FARGO DTC4500e Kartendrucker Benutzerhandbuch

PLT-01740 Rev. 1.1

April 2014

Urheberrecht

© 2014 HID Global Corporation / ASSA ABLOY AB.
Alle Rechte vorbehalten. Dieses Dokument darf vervielfältigt, verbreitet oder in irgendeiner Form veröffentlicht, ohne die vorherige schriftliche Genehmigung von HID Global Corporation.

Warenzeichen

HID Global, HID und das HID-Logo sind Marken oder eingetragene Marken von HID Global Corporation oder ihrer Lizenzgeber in den USA und anderen Ländern.

Eingetragene Warenzeichen

Andere Warenzeichen und Handelsnamen, die eventuell in diesem Dokument verwendet werden, beziehen sich entweder auf Unternehmen, die diese Marken und Namen beanspruchen oder auf deren Produkte.

Kontakt

Nordamerika | Europa, Mittlerer Osten und Afrika
HID Corporate 611 Center Ridge Drive Austin, TX 78753 866 607-7339, #6 M-F 7am-6pm CST | Phoenix Road Haverhill, Suffolk CB9 7AE England +44 1440 711 822 M-TH 8:30 - 17:30 GMT FR 8:30 - 17:00
Asien-Pazifik | Brasilien
19/F 625 King’s Road North Point, Island East Hong Kong 852 3160 9833 M-F 09:00 – 18:00 GMT +8 | Av Guido Caloi 1985 Prédio 18 São Paulo – SP CEP: 05802-140 55 11 5514-7110 M-F 09:00 – 18:00 ATC
support.hidglobal.com

More:

Spezifikationen

Aufstellen und Installation

Installation des Druckertreibers

Druckereinstellungen Registerkartenfunktionen

Verwendung der Registerkarte Bild kalibrieren

Systemübersicht – Fehlerbehebung

Fehlerbehebung

Firmware-Upgrades

HID Global Technischer Support


Spezifikationen

Der Zweck dieses Abschnitts ist es, Ihnen Informationen über die Regelkonformität (Compliance), eine Auflistung der Behörden, Technische Daten und Funktionsbeschreibungen für das Handbuch des Kartendruckermodells DTC4500e zur Verfügung zu stellen.

More:

Regelkonformität

Sicherheitshinweise (Bitte gewissenhaft beachten)

Technische Daten

Druckerkomponenten: Farbbänder


Regelkonformität

UL

Der Kartendrucker ist gelistet gemäß UL 60950-1 (2. Ausgabe) Informationstechnologiegeräte

Dateinummer: E145118

Hinweis: Dieses Produkt sollte an ein aufgelistetes Stromversorgungsgerät der Klasse 2, 24 VDC, mit mindestens 3,3 A angeschlossen werden.

CSA

Der Drucker-Hersteller hat die Genehmigung von UL den Kartendrucker als CSA zertifiziert gemäß dem CSA-Standard C22.2 Nr. 60950-1-07 2. Auflage darzustellen

Dateinummer: E145118

FCC

Der Kartendrucker entspricht den Anforderungen in Abschnitt 15 der FCC-Bestimmungen für Digitalgeräte der Klasse A.

CE

Der Kartendrucker wurde getestet und entspricht EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, EN55022 Klasse A, EN55024, EN6100-3-2, EN6100-3-3 und EN60950-1.

Hinweis: Basierend auf den obigen Tests bestätigt der Hersteller, dass der Kartendrucker den folgenden EU-Richtlinien entspricht und dementsprechend das CE-Zeichen auf dem Kartendrucker angebracht hat.

LVD 2006/95/EC, EMC 2004/108/EC, R&TTE 1999/5/EC, ROHS2 2011/65/EC

Umweltbedingungen

ENERGY STAR, RoHS2, China RoHS, Stromversorgungseffektivitätsstufe V Minimum

More:

Auflistung der Behörden

Vereinigte Staaten von Amerika


Auflistung der Behörden

Emissionen und Störfestigkeitsstandards | FCC Teil 15 Klasse A, RSS-GEN, RSS 210, CNS 13438, EN55022 Klasse A, EN55024, EN6100-3-2, EN6100-3-3, EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, GB9254, GB17625
Sicherheitsstandards | UL IEC 60950-1 (2. Ausgabe), CSA C22.2 Nr. 60950-1-07 (2. Auflage), EN60950-1, GB4943, CNS14336
Weitere Auflistung der Behörden | CCC, BSMI, KC


Vereinigte Staaten von Amerika

Das Gerät entspricht den Anforderungen in Abschnitt 15 der FCC-Bestimmungen. Der Betrieb unterliegt den beiden folgenden Bedingungen:

(1) Dieses Gerät darf keine Störungen (Störsignale) verursachen.

(2) Dieses Gerät muss jede empfangene Störung akzeptieren, einschließlich Störungen, die einen unerwünschten Betrieb verursachen können.

Hinweis: Das Gerät wurde getestet und entspricht den Anforderungen der Klasse A für digitale Geräte entsprechend Teil 15 der FCC-Bestimmungen. Diese Grenzwerte dienen einem angemessenen Schutz vor schädlichen Störungen, wenn das Gerät in einer gewerblichen Umgebung betrieben wird. Dieses Gerät erzeugt, verwendet und kann Hochfrequenzenergie abstrahlen und wenn es nicht entsprechend der Bedienungsanleitung installiert und verwendet wird, kann es Funkstörungen verursachen. Der Betrieb dieses Geräts in einem Wohngebiet verursacht wahrscheinlich Störsignale und in diesem Fall sind Sie verpflichtet, die Interferenzen auf eigene Kosten zu beheben.

WICHTIG: Absichtliche oder unabsichtliche Änderungen oder Modifikationen am Radiator, die nicht ausdrücklich von der für Compliance verantwortlichen Partei genehmigt wurden, könnten die Berechtigung des Benutzers zum Betrieb des Geräts aufheben.


Sicherheitshinweise (Bitte gewissenhaft beachten)

Symbol

Wichtige Hinweise zur Sicherheit

Gefahr:

ISO Warning - General.png

Nichtbeachtung dieser Richtlinien kann zu Verletzungen oder zum Tod führen.

Um Verletzungen oder tödliche Verletzungen zu verhindern:

· Beachten Sie bitte die folgenden Sicherheitshinweise bevor Sie das Gerät bedienen.

· Ziehen Sie vor der Durchführung von Reparaturarbeiten stets den Netzstecker, sofern nicht anders angegeben.

· Stellen Sie sicher, dass nur qualifiziertes Fachpersonal diese Arbeiten durchführt.

Achtung:

Dieses Gerät ist empfindlich gegen elektrostatische Entladungen. Das Gerät wird eventuell beschädigt, wenn Sie es elektrostatischen Entladungen aussetzen.

Um Schäden zu vermeiden:

· Beachten Sie bitte die folgenden Sicherheitshinweise bevor Sie das Gerät bedienen.

· Halten Sie sich an Maßnahmen, um elektrostatische Entladung (ESD) zu vermeiden, wenn Sie es mit Kabeln/Leitungen in der Nähe der Platine und des Druckkopfs zu tun haben.

· Tragen Sie immer eine geeignete persönliche Erdungsvorrichtung.

· Entfernen Sie stets das Farbband und die Karten aus dem Drucker bevor Sie Reparaturen durchführen, sofern nicht anders angegeben.

· Entfernen Sie Schmuck und reinigen Sie vor Arbeiten am Drucker gründlich Ihre Hände.

Achtung:

ISO Warning - Electricity.png

Dieses Symbol warnt vor einer Gefahr durch Elektrizität, die zu Verletzungen oder zum Tod führen kann.

Achtung:

ISO Warning - Electricity.png

Aus Sicherheitsgründen ist Ethernet nicht für eine direkte Verbindung außerhalb des Gebäudes geeignet.

Verwenden Sie das Gerät nur in Höhenlagen unterhalb von 2000m über dem Meeresspiegel.

Verwendung nur in nicht-tropischen Bedingungen

Umweltschutz (China RoHS)

Die Nutzungsdauer des Produkts basiert auf Verwendung in einer Büroumgebung.


Technische Daten

Begriff

Funktion

Druckmethode

Thermosublimationsdruck / Resin-Thermotransfer

Druckauflösung

300 dpi (11,8 Punkte / mm); Continuous-Tone

Farben

Bis zu 16,7 Millionen Farben / 256 Abstufungen pro Pixel

Farbbandoptionen

Vollfarbe mit Prozessschwarz und Overlay-Band, YMCKO *
(500 Drucke)

Vollfarbe mit „Half-Panel“ Resin-Schwarz und Overlay-Band, YMCKO* (850 Drucke)

Vollfarbe mit zwei Mal Resin-Schwarz-Bändern und Overlay-Band, YMCKO* (500 Drucke)

Vollfarbe fluoreszierend, zwei Mal Resin-Schwarz-Bändern und Overlay-Band, YMCKO* (500 Drucke)

Vollfarbe fluoreszierend, zwei Mal Resin-Schwarz-Bändern und Overlay-Band, YMCKO* (400 Drucke)

Resin-Schwarz und Overlay-Band, KO * (1250 Drucke)

Thermosublimationsdruck Resin-Schwarz und Overlay-Band, BO*
(1250 Drucke)

Resin-Schwarz (Standard und Premium) (3000 Ausdrucke)

Resin grün, blau, rot, weiß (1000 Ausdrucke)

Resin Silber (2000 Ausdrucke)

Resin Gold (1000 Ausdrucke)

Rewrite-Technologie - es ist kein Farbband erforderlich

* Zeigt den Band-Typ und die Anzahl der Band-Streifen, die gedruckt werden, an, wobei Y=Gelb, M=Magenta, C= Cyan, K=Resin-Schwarz, O=Overlay, F=Fluoreszierendes Resin

Druckgeschwindigkeit

6 Sekunden pro Karte (K*)

8 Sekunden pro Karte (KO*)

16 Sekunden pro Karte (YMCKOK*)

24 Sekunden pro Karte (YMCKOK*)

Die Druckgeschwindigkeit zeigt eine ungefähre Batch-Druckgeschwindigkeit an und gibt den Zeitraum vom Einzug der Karte in den Drucker bis zur Ausgabe aus dem Drucker.

Druckgeschwindigkeiten beinhalten nicht die Codierungszeit oder die Zeit, die der PC benötigt, um das Bild zu verarbeiten.

Die Verarbeitungszeit ist abhängig von der Größe der Datei, der CPU, RAM und der verfügbaren Ressourcen zum Zeitpunkt des Druckes.

* Zeigt den Band-Typ und die Anzahl der Band-Streifen, die gedruckt werden, an, wobei Y=Gelb, M=Magenta, C= Cyan, K=Resin-Schwarz, O=Overlay, F=Fluoreszierendes Resin

Kartengröße und unterstützte Arten

CR-80 (3,375 Zoll L x 2,125 Zoll B / 85,6mm L x 54mm B)

CR-79 (3,313 Zoll L x 2,063 Zoll B / 84,1mm L x 52,4mm B)

Akzeptierte Standard-Kartengrößen

CR-80 Kante zu Kante (3,36 Zoll L x 2,11 Zoll B / 85,3mm L x 53,7mm B)

CR-79 (3,3 Zoll L x 2,04 Zoll x B / 83,8mm L 51,8mm B)

Akzeptierte Kartenstärken

0,009 Zoll - 0,040 Zoll / 9 mil – 40 mil / 0,229mm – 1,016mm

Akzeptierte Kartenarten

PVC oder Polyester Karten mit polierter PVC-Oberfläche; monochrome Resin erforderlich für 100% Polyester-Karten, optische Speicherkarten mit PVC-Oberfläche; rewrite

Kapazität der Kartenzuführung

Einzelbehälter : 100 Karten (0,030 "/ 0,762 Mm.)
Dual-Trichter: 200 Karten (0,030 "/ 0,762 mm)

Kapazität der Kartenausgabe

100 Karten (0,030 Zoll / 0,762 mm)

Kapazität der Ausschuss-Kartenausgabe

100 Karten (0,030 Zoll / 0,762 mm.)

Kartenreinigung

Kartenreinigungswalze in Farbbandkassette integriert.

Eine neue Reinigungsrolle ist in jedem Farbband enthalten.

Druckerspeicher

32MB RAM

Betriebssysteme

Windows® XP / Vista™ (32 Bit & 64 Bit) / Server 2003 & 2008/Windows® 7 (32 & 64 Bit) / Windows® 8 (32 & 64 Bit) / Linux®

Schnittstelle

USB 2.0 und Ethernet mit internen Druckserver

Betriebstemperatur

65° bis 80° F / 18° bis 27° C

Relative Luftfeuchtigkeit

20-80%, nicht kondensierend

Gewicht

Einseitig: 8 lbs. / 3,63 Kg; beidseitig: 10 lbs. / 4,54 Kg

Auflistung der Behörden

Sicherheit: UL 60950-1, CSA C22.2 (60950-1), und CE; EMC; FCC Klasse A, CRC c1374, CE (EN 55022 Klasse A, EN 55024), CCC, BSMI, KCC

Versorgungsspannung

100-240 VAC, 1,6 A

Frequenz

50 Hz / 60 Hz

Garantie

Drucker - Zwei Jahre; Druckkopf - zwei Jahre, unbegrenzt mit UltraCard™

Codierungsoptionen werden unterstützt

125kHz (HID Prox) Leser

13,56 MHz (iCLASS, MIFARE, ISO 14443 A/B, ISO 15693) Lese-/Schreib-Codierung

Der Kontakt Smart Card-Codierer liest und schreibt auf alle ISO7816 1/2/3/4 Speicher- und Mikroprozessor-Smartcards (T=0, T=1), sowie auf synchrone Karten

ISO-Magnetstreifenkodierung, Dual High- und Low-Koerzitivkraft, Tracks 1,2 und 3

Optionen

Single-Wire-Ethernet-und USB-2.0-Schnittstelle für Inline-Druck und Codierung

Single-Wire-Ethernet-Codierung ist nur für iCLASS und Kontakt Smart Card-Codierung

Dual-Modul für beidseitigen Druck - ausbaufähig

Dual-Kartenzuführungsmagazin - ausbaufähig

Gleiche-Seite Zuführungs-/Ausgabe-Kartenmagazin - ausbaufähig

Smart Card Codierung (kontakt / kontaktlos) - ausbaufähig

Magnetstreifenkodierung - ausbaufähig

Drucker-Reinigungs-Set

Software

FARGO Workbench-Diagnoseprogramm

Display

Graphische Anzeige

Druckmethode

Dye Sublimation / Harzthermotransfer

Spezifikationen - Funktionen

Dieser Kartendrucker setzt zwei unterschiedliche, aber eng verwandte Drucktechnologien ein, um seine bemerkenswerten Resultate beim Bedrucken von Karten, sowohl beim Thermosublimationsdruck und Resin-Thermotransferdruck zu erreichen.


Druckerkomponenten: Farbbänder

Der Kartendrucker nutzt sowohl Thermosublimationsdruck- und/oder Resin-Thermotransferdruck-Methoden, um Bilder direkt auf Blanko-Karten zu drucken. Da die Thermosublimationsdruck- und die Resin-Thermotransferdruck-Methode jeweils ihre eigenen einzigartigen Vorteile haben, sind Farbbänder erhältlich als nur Resin-Farbbänder, nur für Thermosublimationsdruck und in Kombination als Thermosublimationsdruck-/Resin-Thermotransferdruck-Version.

Damit man leicht erkennen kann, um welches Farbband es sich jeweils handelt, wurde ein Buchstabencode entwickelt, um die jeweilige Fabbandart anzugeben. Der Buchstaben-Code:

= Thermosublimation - Gelbes Band

= Thermosublimation - Magenta Band

= Thermosublimation - Cyan Band

= Prozessschwarz-Band (Premium, sofern nicht anders angegeben)

= Klar Schutz-Overlay-Band

= Fluoreszierendes Band

More:

Farbbänderarten und Ausdruckzähler

Druckerkomponenten: Unbedruckte Karten


Farbbänderarten und Ausdruckzähler

Die folgende Tabelle enthält die Bandarten und typische Druckzähldaten für jedes Druckermodell.

Farbband | Drucken Graf
YMCKO - Vollfarbe/Prozessschwarz/Overlay | 500
YMCKO Half-Panel - Vollfarbe (1/2) Prozessschwarz/Overlay | 850
YMCFKO - Vollfarbe/UV-fluoreszierend/Prozessschwarz/Overlay | 500
YMCKK - Vollfarbe/2 Prozessschwarz | 500
YMCKK - Vollfarbe/2 Prozessschwarz/Overlay | 500
YMCFKO - Vollfarbe/UV-fluoreszierend/2 Prozessschwarz/Overlay | 400
K - Standard-Resin | 3000
K - Standard-Resin | 3000
Farbiges Resin | 2000
KO - Premium Schwarz Resin/Overlay | 1250
BO - Thermosublimation Schwarz/Overlay | 1250
Keine - wiederbeschreibbar | Unterstützte Unterstützt


Druckerkomponenten: Unbedruckte Karten

Typ

Beschreibung

Kartengröße

Der Kartendrucker bedruckt Standard CR-79 und CR-80 Kartengrößen.

Kartenoberfläche

Geeignete Karten müssen eine polierte PVC-Oberfläche haben, die frei von Fingerabdrücken, Staub oder andere Verunreinigungen ist. Außerdem müssen die Karten eben sein, damit der Drucker einen gleichmäßigen Farbauftrag produziert. Verschiedene Magnetkarten haben eine unebene Oberfläche, die einen gleichmäßigen Farbauftrag unmöglich macht.

Die Chips von Smartcards sind manchmal erhaben und beeinträchtigen ebenfalls den gleichmäßigen Farbauftrag.

Karten der Marke UltraCard™

Die UltraCard Produktlinie, verfügbar exklusiv als Teil der HID Global Fargo sicherer Karten für Kartenausgabelösungen, haben aufgrund ihrer gleichbleibenden Qualität einen langjährigen guten Ruf bei Händlern und Endverbrauchern.

Neben Blanko-Karten, ist die UltraCard Linie in einer Vielzahl von Konfigurationen für Magnetstreifen, kundenspezifische Hologramme und andere zusätzliche Anti-Fälschungs-Features verfügbar

Die UltraCard™ Premium ist die bevorzugte Karte für Direct-to-Card (DTC®)-Anwendungen, wenn eine höhere Kartequalität benötigt wird. Der UltraCard Premium-Composite-Material-Aufbau sorgt für maximale Haltbarkeit, Flexibilität und Lebensdauer der Karte, mit optimaler Druckauflösung für Laminierung und fluoreszierende Panel-Band-Druckanwendungen.

UltraCard™ PVC-Karten weisen eine mittlere Haltbarkeit auf und sind geeignet für Glanzoberflächen mit Fotoqualität. Diese Karten werden hergestellt, um saubere, kratzerfreie Karten mit qualitativ hochwertigen Ausdrucken und verlängerte Lebensdauer des Druckkopfes zu gewährleisten.


Aufstellen und Installation

Dieser Abschnitt beschreibt das Aufstellen und die Installation für den Kartendrucker DTC4500e.

Auswahl eines guten Aufstellortes

Befolgen Sie die folgenden Schritte:

Stellen Sie das Gerät an einem Ort mit ausreichender Luftzirkulation auf, um einen Wärmestau zu verhindern.

Verwenden Sie die Maße des Druckers als Maßstab für die Mindestabstände zu dem Gerät.
Hinweis: Sorgen Sie für genügend Freiraum vor dem Gerät, damit die Abdeckung leicht geöffnet werden kann.

Installieren Sie das Gerät nicht in der Nähe von Wärmequellen wie Heizkörpern oder Luftschächten oder an einem Ort mit direkter Sonneneinstrahlung, übermäßigem Staub, mechanischen Vibrationen oder Stößen.

More:

Feuchtigkeitskondensation

Auspacken und Prüfen

Einsetzen der Farbbandkassette

Einlegen der Kartenrohlinge in das Kartenzuführungsmagazin

Kartengrößenauswahl

Stromversorgung des Druckers


Feuchtigkeitskondensation

Wird das Gerät direkt von einem kalten an einen warmen Ort gebracht oder in einem sehr feuchten Raum aufgestellt, kann sich Feuchtigkeit im Inneren des Gerätes bilden. Die Druckqualität kann beeinträchtigt werden.

Lassen Sie das Gerät mehrere Stunden an einem trockenen, warmen Ort für einige Stunden stehen, damit die Feuchtigkeit verdunsten kann.

ISO Warning - Electricity.png Achtung: Aus Sicherheitsgründen ist Ethernet nicht für eine direkte Verbindung außerhalb des Gebäudes bestimmt.


Auspacken und Prüfen

Prüfen Sie beim Auspacken des Druckers den Karton, um sicherzustellen, dass keine Schäden während des Transports entstanden sind. Stellen Sie sicher, dass alle mitgelieferten Zubehörteile enthalten sind.

Prüfen Sie, ob die folgenden Teile enthalten sind:

· Netzteil

· US-/EU-Netzkabel

· USB-Kabel (2.0)

· CD mit Software zur Installation

· Kartendrucker Benutzerhandbuch

· Garantieerklärung, Compliance-Dokument


Einsetzen der Farbbandkassette

Fargo Direct-to-Card-Drucker erfordern hochspezialisiertes Verbrauchmaterial, um einwandfrei funktionieren zu können.

Der Fargo DTC4500e Drucker verwendet ein einteiliges Einweg-Farbband.

Um die Lebensdauer des Druckers, Zuverlässigkeit und Druckqualität beim Kartendruck zu maximieren, sollten Sie nur von Fargo zertifiziertes Verbrauchsmaterial verwenden.

Aus diesem Grund erlischt die Fargo Garantie, sofern nicht gesetzlich ausgeschlossen, wenn Sie Verbrauchsmaterialien verwenden, die nicht von Fargo zertifiziert wurden.

Die Reinigung des Druckers wird während jedes Bandwechsels empfohlen, um eine hohe Druckqualität bei den Karten zu gewährleisten.

Nur-Resin-Farbbänder bestehen aus einer kontinuierlichen Rolle mit einer einzigen Resin-Farbe. Es wird kein schützendes Overlay-Panel (O) zur Verfügung gestellt, da Resin-Bilder keinen Schutz mit Overlay benötigen.

Schritt Vorgang

1 Ziehen Sie bemerkt Schublade.

2 Legen Sie die Farbbandkassette in den Drucker.

3 Schließen Sie die Frontklappe.


Einlegen der Kartenrohlinge in das Kartenzuführungsmagazin

Das Kartendruckermodell Fargo DTC4500e kann einzeln eingelegte Karten und Kartenstapel (Batch-Modus) verarbeiten. Um einzelne Karten zu bedrucken, entfernen Sie alle Karten vom Kartenzuführungsmagazin, lassen Sie die Abdeckung geschlossen und legen Sie die Karte in die entsprechende Kartenzuführung (dies kann wiederholt werden).

Schritt Vorgang

1 1 Legen Sie die Karten mit der Druckseite nach unten ein und (falls zutreffend) dem Magnetstreifen nach oben und zur Vorderseite des Druckers.

Information: Lassen Sie keine kontaminierten, stumpfe Karten oder solche mit unebener Oberfläche durch den Drucker laufen.

· Das Drucken auf solchen Karten kann zu einer schlechten Druckqualität führen und kann die Lebensdauer des Druckkopfes erheblich reduzieren.

· Kartentypen sind PVC oder PVC-Oberfläche.

· Kartenausgabe in das Ausgabemagazin oder Ausschusskorb.

· Jedes Zuführungsmagazin nimmt 100 Karten auf.

· Die Chips von Smartcards sind manchmal erhaben und beeinträchtigen ebenfalls den gleichmäßigen Farbauftrag. Entwerfen Sie die Karte mit weißer Fläche um den Chip.

· Um einzelne Karten zu bedrucken, entfernen Sie alle Karten vom Kartenzuführungsmagazin, lassen Sie die Abdeckung geschlossen. Legen Sie die Karte in die entsprechende Kartenzuführung für einzelne Karten (dies kann wiederholt werden).

2 Öffnen Sie die Abdeckung des Kartenzuführungsmagazins.

3 Drücken Sie den Ladehebel des Kartenmagazins nach unten, bis das Kartenmagazin einrastet.

4 Legen Sie bis zu 100 Karten mit der Druckseite nach unten in das Kartenmagazin.

Wenn die Karten einen Magnetstreifen aufweisen, müssen sie mit dem Magnetstreifen nach oben und zur Vorderseite des Druckers eingelegt werden.

5 Schließen Sie die Abdeckung des Kartenzuführungsmagazins, um den Hebel für die Druckposition freizugeben.


Kartengrößenauswahl

Der Drucker verwendet Standard CR-70 und CR-80-Kartengrößen.

Befolgen Sie diese Vorgehensweise, um den Drucker und Druckertreiber für die Kartengröße einzurichten.

Schritt Vorgang

1 Öffnen Sie die vordere Abdeckung und suchen Sie den Schieber.

2 Bei Verwendung der CR-79-Karte, schieben Sie den Schieber nach LINKS.

3 Bei Verwendung der CR-80-Karte, schieben Sie den Schieber nach RECHTS.

4 4 Wählen Sie in den Druckeinstellungen die korrekte Kartengröße.

1.1.1.4.1


Stromversorgung des Druckers

Um den Drucker mit der Stromversorgung zu verbinden, gehen Sie folgendermaßen vor.
Hinweis: Schließen Sie das USB-Kabel des Druckers erst nach Aufforderung während der Installation des Druckertreibers an.

Schritt Vorgang

1 Stecken Sie den Stecker des Netzadapters an der Rückseite des Druckers ein

2 Stecken Sie das Netzkabel in den Netzadapter.

3 Stecken Sie das Netzkabel in eine übliche 100-240VAC Steckdose.

4 Drücken Sie den Einschalter des Druckers, um den Drucker einzuschalten.

Hinweis: Der Drucker schaltet sich während des „Standby“ ab, schaltet sich aber automatisch wieder ein, wenn ein Druckauftrag gesendet wird.


Installation des Druckertreibers

Dieser Abschnitt beschreibt die Anforderungen für die Druckertreiberinstallation und die Standard-Verfahren. Die Anforderungen sind unten aufgeführt. Der Druckertreiber des DTC4500e unterstützt folgende Systeme:

· Windows Vista 32 Bit mit SP2

· Windows Vista 64 Bit mit SP2

· Windows Vista 32 Bit mit SP3

· Windows Server 2003 (R1) 32 Bit

· Windows Server 2008 (R1) 32 Bit mit SP2

· Windows Server 2008 (R1) 64 Bit mit SP2

· Windows Server 2008 R2

· Windows 7 32 Bit und 64 Bit

· Windows 8 32 Bit und 64 Bit

Weitere Informationen über unterstützte Betriebssysteme finden Sie auf der Support-Seite http://www.hidglobal.com/support.

More:

Installation des Druckertreibers - Vorgehensweise


Installation des Druckertreibers - Vorgehensweise

Starten Sie die Installation, indem Sie die Treiber-CD in den Computer einlegen und dann die Anweisungen des Wizard auf dem Bildschirm befolgen.

Schritt Vorgang

1 Wählen Sie Installieren des Druckertreibers, um die Treiberinstallation zu starten.

2 Wählen Sie das Fargo Workbench-Dienstprogramm, um das Diagnose-Programm zu installieren. Alle Versionen von Windows erfordern Administratorrechte.

3 Unter Geräte und Drucker wählen Sie Druckeinstellungen, um den Druckertreiber einzurichten, nachdem er installiert wurde.

4 Verwenden Sie die Dropdown-Pfeile, um die richtigen Optionen für jede Druckeinstellung zu wählen.
Wenn dieses Kontrollkästchen aktiviert ist, ist der Ethernet-Anschluss (falls vorhanden), nicht mehr verfügbar.

5 Dieser Treiber ist auf der Installations-CD oder kann von der HID Global Support-Seite heruntergeladen werden.


Druckereinstellungen Registerkartenfunktionen

Dieser Abschnitt enthält eine Übersicht über die Registerkarten in den Druckeinstellungen. Der DTC4250e wird für diese Beispiele verwendet.

More:

Registerkarte Karte

Konfiguration Registerkarte (Toolbox)

Kalibrieren Laminator Registerkarte (Toolbox)

Farbband kalibrieren Registerkarte (Toolbox)

Drucker reinigen Registerkarte (Toolbox)

Erweiterte Einstellungen Registerkarte

Verwendung der Registerkarte Geräteoptionen

Verwendung der Registerkarte Bildfarbe


Registerkarte Karte

Klicken Sie auf die Registerkarte Karte, um das Fenster anzuzeigen.

· Wählen Sie entweder CR-80 (ISO ID-1) oder CR-79 Kartengrößen als Kartengröße.

· Klicken Sie auf Zoll oder mm, um die gewünschte Maßeinheit zu wählen.

· Wählen Sie die Druckbreite oder Drucklänge für die gewünschten Kartenabmessungen.

· Wählen Sie die Kartenstärke (mm), wie für diese Abmessungen gefordert.

· Wählen Sie Hochformat für vertikale Ausrichtung und Querformat für horizontale Ausrichtung.

· Wählen Sie die Anzahl der Kopien. Wählen Sie die korrekte Kartenzuführung.

· Klicken Sie auf Diagnose, um das Workbench-Drucker-Dienstprogramm zu starten.

· Klicken Sie auf die Schaltfläche Testdruck, um einen Testausdruck an den Drucker zu senden.

· Klicken Sie auf die Schaltfläche Info, um Informationen zu Urheberrecht, Version, sowie Datum und Code-Informationen für die Druckertreibersoftware zu erhalten.

· Klicken Sie auf die ToolBox-Schaltfläche, um Konfiguration, Kalibrierung des Farbbandes, Druckerreinigung und Erweiterte Einstellungen zu betrachten.

· Hinweis: Siehe unten, um weitere Informationen hinsichtlich der Diagnose und ToolBox zu erhalten.

More:

ToolBox Optionen


FARGO DTC4500e Kartendrucker Benutzerhandbuch > Druckereinstellungen Registerkartenfunktionen > Registerkarte Karte

ToolBox Optionen


Konfiguration Registerkarte (Toolbox)

Diese Option wird verwendet, um die aktuell installierten optionalen Druckermerkmale, Ereignis-Monitoring anzuzeigen, die Sprache des Druckertreibers und Drucker-Displays einzustellen.

More:

Sprache einstellen


Sprache einstellen

Um zwischen den Sprachen zu wechseln, wählen Sie die gewünschte Sprache, wählen Sie OK zweimal und öffnen Sie dann den Treiber in der bevorzugten Sprache.


Kalibrieren Laminator Registerkarte (Toolbox)

Die Registerkarte Kalibrieren Laminator Laminator liefert Informationen über Sensorkalibrierung.

Zur Kalibrierung des Laminator:

Schritt Vorgehen

1. Laminat eine Probe, um die Temperatur der Transfer Temperatur auf der Registerkarte angezeigt Laminierung erhöhen.

2. Nehmen Sie die Patronen aus dem Laminator und die Abdeckung schließen.

3. Klicken Sie auf die Schaltfläche Kalibrieren.


Farbband kalibrieren Registerkarte (Toolbox)

Die Schaltfläche Kalibrieren sendet den Befehl für die Kalibrierung des Bands an den Drucker. Befolgen Sie die nachstehenden Schritte, um den Drucker einzurichten.

Schritt Vorgehen

1 Entfernen Sie die Farbbandkassette vom Drucker.

2 Schließen Sie die Frontabdeckung.

3 Wählen Sie die Registerkarte Band kalibrieren.

4 Band kalibrieren.


Drucker reinigen Registerkarte (Toolbox)

Die Schaltfläche für die Registerkarte Drucker reinigen wird nachfolgend beschrieben.

Reinigen: Startet den Reinigungsvorgang. Folgen Sie den Anweisungen auf der Seite zum Einrichten des Druckers.

More:

Sicherheitshinweise (Bitte gewissenhaft beachten)

Reinigungs-Set

Druckkopfreinigung

Reinigung der Trägerwalze und der Kartentransportwalzen

Reinigung der Außenseite des Druckers


Sicherheitshinweise (Bitte gewissenhaft beachten)

Symbol

Wichtige Hinweise zur Sicherheit

Gefahr:

ISO Warning - General.png

Die Nichtbeachtung des Folgenden bei der Installation kann zu schweren oder tödlichen Verletzungen führen.

Hinweise hinsichtlich erhöhter Gefahr werden mittels eines Warnsymbols (wie links abgebildet) gekennzeichnet.

Um Verletzungen zu vermeiden, beachten Sie die folgenden Sicherheitshinweise, bevor Sie Aktionen unternehmen, bei denen dieses Symbol vorangestellt ist.

Um Verletzungen zu vermeiden, ziehen Sie stets den Netzstecker vor der Durchführung von Reparaturarbeiten, sofern nicht anders angegeben.

Um Verletzungen zu vermeiden, stellen Sie sicher, dass nur qualifiziertes Fachpersonal diese Arbeiten durchführt.

Achtung:

ISO Warning - Electricity.png

Dieses Gerät ist empfindlich gegen elektrostatische Aufladungen. Es kann beschädigt werden, wenn es zu elektrostatischen Entladungen kommt.

Hinweise hinsichtlich elektrostatischer Gefahr werden mittels eines Warnsymbols (wie links abgebildet) gekennzeichnet.

Um Verletzungen zu vermeiden, beachten Sie die folgenden Sicherheitshinweise, bevor Sie Aktionen unternehmen, bei denen dieses Symbol vorangestellt ist.

Um Schäden an Geräten oder Medien zu vermeiden, halten Sie sich an Maßnahmen, um elektrostatische Entladung (ESD) zu vermeiden, wenn Sie es mit Kabeln/Leitungen in der Nähe der Platine und des Druckkopfs zu tun haben.

Um Schäden an Geräten oder Medien zu vermeiden, tragen Sie stets eine geeignete Erdungsvorrichtung (z. B. ein hochwertiges geerdetes Armband, um mögliche Schäden zu vermeiden).

Um Schäden an Geräten oder Medien zu vermeiden, entfernen Sie stets das Farbband und die Karten aus dem Drucker, bevor Sie Reparaturen durchführen, sofern nicht anders angegeben.

Um Schäden an Geräten oder Medien zu vermeiden, nehmen Sie bitte Schmuck von Fingern und Händen ab und waschen Sie diese gründlich, um Öl und Schmutz vor der Arbeit am Drucker zu entfernen.


Reinigungs-Set

ESD: Wie bei jedem anderen elektronischen Gerät, können interne Komponenten, wie etwa der Druckkopf, beschädigt werden, wenn es zu elektrostatischer Entladung kommt. Um mögliche Schäden zu vermeiden, verwenden Sie stets eine angemessene Erdungsvorrichtung, wie etwa ein Armband (mit integriertem Widerstand), das geerdet ist.

Das Reinigungs-Kit beinhaltet spezielles Reinigungszubehör und die erforderlichen Reinigungsverfahren. Die folgenden Reinigungsverfahren benötigen weniger als 10 Minuten.

Beschreibung | Zubehör (im Bild)
Vier (4) Druckkopf-Reinigungstupfer sind vorbefeuchtet mit 99,99% Isopropylalkohol zum Reinigen des Druckkopfes. |
Drei (3) Alkoholkarten sind vorbefeuchtet mit 99,99% Isopropylalkohol zum Reinigen der Trägerwalze und Kartentransportwalzen des Druckers. |
Zehn (10) Reinigungskarten sind mit Klebebeschichtung versehen, um die Trägerwalze und Kartentransportwalzen des Druckers reinigen zu können. |


Druckkopfreinigung

ISO Warning - Electricity.png Achtung: Schalten Sie den Drucker aus und ziehen Sie das Netzkabel aus dem Drucker.

Schritt Vorgehen

1 Entfernen Sie die Farbbandkassette.

2 Öffnen Sie die Packung mit den Druckkopftupfern. Befeuchten Sie die Spitze des Tupfers.

3 Wischen Sie mit der Spitze hin und her über die Oberseite des Druckkopfes. Lassen Sie den Druckkopf vollständig trocknen, bevor Sie einen Druckauftrag senden.


Reinigung der Trägerwalze und der Kartentransportwalzen

Führen Sie diesen Vorgang nach etwa 1000 Druckvorgängen durch, um eine konsistente Druckqualität aufrechtzuerhalten.

Hinweis: Die Kartentransportwalzen bewegen die Karte während des Druckvorgangs. Die Walzen sollten stets sauber gehalten werden, um ein Verklemmen von Karten und Kontamination zu verhindern. Dieser Reinigungsvorgang führt letztlich zu einer besseren Druckqualität und längerer Lebensdauer des Druckkopfes.

Schritt Vorgehen

1 1 Öffnen Sie die Frontabdeckung des Druckers, entfernen Sie das Druckband und schließen Sie wieder die Frontabdeckung.

Entfernen Sie alle Karten vom Kartenzuführungsmagazin des Druckers.

2 Verwenden Sie die Reinigungskarte aus dem Reinigungs-Kit und entfernen Sie die Klebebeschichtung von beiden Seiten der Karte.

· Wenn der Drucker mit einem magnetischen Kodierer ausgestattet ist, sollten Sie sicherstellen, dass der kleine Beschichtungsstreifen auf der Oberseite der Reinigungskarte verbleibt.

· Dieser schmale Streifen wird benötigt, um den Magnetkopf vor Klebstoffen auf der Reinigungskarte zu schützen.

3 Legen Sie die Reinigungskarte in die Zufuhr für einzelne Karten ein, bis sie sich nicht weiter einführen lässt.

Wenn der Drucker mit einem magnetischen Kodierer ausgestattet ist, müssen Sie die Reinigungskarte mit der bedruckten Seite nach oben und mit dem schmalen Streifen in Richtung der Vorderseite des Druckers einsetzen.

4 Öffnen Sie am Computer den Druckertreiber und wählen Sie Druckeinstellungen.

5 Sie auf ToolBox.

6 Wählen Sie die Registerkarte Drucker reinigen.

7 7 Klicken Sie auf Reinigen (wie oben abgebildet).

Der Drucker zieht die Reinigungskarte ein. Der Drucker führt das automatisierte Reinigungsverfahren durch.

Dieses Verfahren wurde entwickelt, um die Trägerwalze und die Kartentransportwalzen im Inneren des Druckers gründlich zu reinigen.


Reinigung der Außenseite des Druckers

Reinigen Sie den Drucker nur mit einem Mikrofasertuch. Lassen Sie kein Wasser auf den Drucker tropfen. Trocknen Sie den Drucker sorgfältig vor dem Drucken.
Hinweis: Der Drucker hat ein robustes Gehäuse, das seinen Glanz und Aussehen für viele Jahre behalten sollte.


Erweiterte Einstellungen Registerkarte

Verwenden Sie die Registerkarte Erweiterte Einstellungen, um die druckerinternen Einstellungen vorzunehmen, die für jeden Drucker werkseitig ausgewählt und direkt im Speicher des Druckers gespeichert wurden. Hinweis: Sie können Standardwerte wiederherstellen anklicken, um die internen Standardeinstellungen wiederherzustellen.

Diese ändern Werte für Firmware-Einstellungen.

· Einstellungsspalte: Zeigt die Bezeichnung für die Einstellung an

· Standardspalte: Zeigt die Standardwerte für die Einstellungen an

· Aktuelle Spalte: Zeigt die gegenwärtigen Werte für die Einstellungen an Ändern Sie die Werte, indem sie auf den Wert klicken, um Drehungssteuerung oder Art zu aktivieren.

· Zuweisen-Schaltfläche: Wendet die geänderten Werte an.

· Schaltfläche Standardwerte wiederherstellen: Stellt die Standardwerte wieder her.

Einstellen

Option

Bildhelligkeit

Verwenden Sie diese Option, um die Helligkeit des gedruckten Bildes durch Erhöhen oder Verringern der Wärmemenge (die vom Druckkopf während des Druckens verwendet wird) festzulegen.

Information: Wenn der Wert zu hoch eingestellt ist, kann sich das Farbband einklemmen oder sogar beschädigt werden.

Mag oberer Rand

Verwenden Sie diese Option, um den Startpunkt festzulegen, wo der Drucker beginnt, die magnetischen Track-Daten auf dem Magnetstreifen der Karte zu kodieren.

Information:Wenn der negative Wert zu hoch eingestellt ist, beginnt der Drucker mit der Kodierung eventuell zu früh, d.h. bevor der Magnetstreifen den Kodierungskopf erreicht.

Maximaler Anpassungsbereich liegt bei +/- 80.

Jeder Schritt entspricht .01".

Standbyzeit Verzögerung

Die Standbyzeit-Einstellung dient zum Einstellen der Minuten der Inaktivität, bevor der Drucker in einen Energiesparzustand versetzt wird.

Druck des oberen Rands

Verwenden Sie diese Option, um die Längsausrichtung des Druckbildes auf der Karte anzupassen; so dass es zentriert gedruckt wird.

Information: Wenn der negative Wert zu hoch eingestellt ist, kann das Farbband beschädigt werden.

Drucken Ende des Formulars

Verwenden Sie diese Option, um den Druckbereich zu reduzieren oder erhöhen; dies wird getan, um das Kante-zu-Kante-Drucken in Richtung der Kante der Karte zu optimieren.

Maximaler Anpassungsbereich liegt bei +/- 127.

Jeder Schritt entspricht .01".

Linksseitiger Druck

Verwenden Sie diese Option, um die vertikale Position des Druckbildes auf der Karte anzupassen; so dass es zentriert gedruckt wird.

Maximaler Anpassungsbereich liegt bei +/- 127.

Jeder Schritt entspricht .01".

Reinigungsanzeige

Verwenden Sie diese Option, um die Anzahl der Karten einzustellen, die gedruckt werden sollen, bevor der Drucker anzeigt, dass er gereinigt werden sollte.

Der Standardwert ist 3000 Karten.

Farbband kalibrieren Grün

Dies ist ein von der Kalibrierung eingestellter Wert und sollte nicht angepasst werden.

Hinweis: Diese Einstellung ist werkseitig eingestellt und sollte nicht geändert werden, außer wenn es von einem Techniker angewiesen wird.

Farbband Grüne LED-Stufe

Dies ist ein von der Kalibrierung eingestellter Wert und sollte nicht angepasst werden.

Hinweis: Diese Einstellung ist werkseitig eingestellt und sollte nicht geändert werden, außer wenn es von einem Techniker angewiesen wird.

Farbband kalibrieren Blau

Dies ist ein von der Kalibrierung eingestellter Wert und sollte nicht angepasst werden.

Hinweis: Diese Einstellung ist werkseitig eingestellt und sollte nicht geändert werden, außer wenn es von einem Techniker angewiesen wird.

Farbband Blaue LED-Stufe

Dies ist ein von der Kalibrierung eingestellter Wert und sollte nicht angepasst werden.

Hinweis: Diese Einstellung ist werkseitig eingestellt und sollte nicht geändert werden, außer wenn es von einem Techniker angewiesen wird.

Farbbandspannung

Verwenden Sie diese Option, um die Farbbandspannung zu erhöhen oder zu verringert, um die Spannung (Widerstand) auf dem Band während des Druckvorgangs festzulegen.

Wender Home Offset

Dies ist ein von der Kalibrierung eingestellter Wert und sollte nicht angepasst werden. Wenn die Wender-Einheit ersetzt wird und nicht kalibriert wurde, muss dieser Wert eventuell angepasst werden.

Hinweis: Diese Einstellung ist werkseitig eingestellt und sollte nicht geändert werden, außer wenn es von einem Techniker angewiesen wird.

Wender Lam Höhen-Offset

Dies ist ein von der Kalibrierung eingestellter Wert und sollte nicht angepasst werden. Wenn die Wender-Einheit ersetzt wird und nicht kalibriert wurde, muss dieser Wert eventuell angepasst werden.

Hinweis: Diese Einstellung ist werkseitig eingestellt und sollte nicht geändert werden, außer wenn es von einem Techniker angewiesen wird.

Mag HI-Co Spannung Offset

Diese Option ändert die Spannung für den Magnetkopf.
Hinweis: Diese Einstellung ist werkseitig eingestellt und sollte nicht geändert werden, außer wenn es von einem Techniker angewiesen wird.

Mag Lo-Co Spannung Offset

Diese Option ändert die Spannung für den Magnetkopf.

Hinweis: Diese Einstellung ist werkseitig eingestellt und sollte nicht geändert werden, außer wenn es von einem Techniker angewiesen wird.

OLED Kontrast

(Display-Kontrast)

Verwenden Sie diese Option, um den Kontrast des OLED des Druckers (falls zutreffend) zu erhöhen oder zu verringern.

Resin Wärme-Anpassung

Verwenden Sie diese Einstellung für Prozessschwarz-Text und Barcodes, wenn sie zu blass, zu hell oder zu dunkel erscheinen.

Maximaler Anpassungsbereich liegt bei +/- 100.

Hinweis: Diese Einstellung kann hilfreich sein für die Feinabstimmung der Übertragung von Resin-Texten und Barcodes.

Kopfwiederstand

Dies ist werkseitig eingestellt. Wenn das Mainboard oder der Druckkopf ersetzt wird, passen Sie bitte diese Zahl an.

Suchen Sie die Druckkopf-Einstellungszahl auf der Unterseite des Druckkopfes.

Die Zahl sieht wie folgt aus: R=XXXX.

Druckkopf Home Offset

Dies ist ein von der Kalibrierung eingestellter Wert und sollte nicht angepasst werden. Wenn die Druckkopfeinheit ersetzt wird und nicht kalibriert wurde, muss dieser Wert eventuell angepasst werden.

Hinweis: Diese Einstellung ist werkseitig eingestellt und sollte nicht geändert werden, außer wenn es von einem Techniker angewiesen wird.

Druckkopf Kontakt-Offset

Dies ist ein von der Kalibrierung eingestellter Wert und sollte nicht angepasst werden. Wenn die Druckkopfeinheit ersetzt wird und nicht kalibriert wurde, muss dieser Wert eventuell angepasst werden.

Hinweis: Diese Einstellung ist werkseitig eingestellt und sollte nicht geändert werden, außer wenn es von einem Techniker angewiesen wird.

Löschwärme Offset

Stellen Sie die Temperatur für das Löschen der wiederbeschreibbaren Karten je nach Bedarf ein.

Erhöhen Sie die aktuelle Einstellung, um mehr Wärme für den Löschvorgang zu verwenden.

ODER

Verringern Sie die aktuelle Einstellung, um mehr Wärme für den Löschvorgang zu verwenden.

Hinweis: Löschwärme Offset ermöglicht es dem Benutzer die Wärme des den Druckkopfs während des Löschvorgangs einzustellen. Entsprechende Wärmemengen sollten für einen ordnungsgemäßen Löschvorgang angewendet werden. Diese Einstellung sollte für ordnungsgemäße Löschung eingestellt werden.

Schreibwärme Offset

Stellen Sie die Temperatur für das Schreiben der wiederbeschreibbaren Karten je nach Bedarf ein.

Erhöhen Sie die aktuelle Einstellung, um mehr Wärme für wiederbeschreibbare Karten während des Druckvorgangs zu verwenden.

ODER

Verringern Sie die aktuelle Einstellung, um weniger Wärme für wiederbeschreibbare Karten während des Druckvorgangs zu verwenden.

Hinweis: Schreibwärme Offset ermöglicht es dem Benutzer die Wärme des den Druckkopfs während des Schreibvorgangs einzustellen. Entsprechende Wärmemengen sollten für ordnungsgemäßes Schreiben angewendet werden.


Verwendung der Registerkarte Geräteoptionen

Klicken Sie auf die Registerkarte Geräteoptionen, um das Fenster anzuzeigen (siehe unten).

· Wählen Sie die automatische Erkennung des installierten Band zum Zeitpunkt des Drucks, um zu verifizieren, dass die gewählte Farbbandart dem eingelegten Farbband im Drucker entspricht.

· Der Drucker wechselt den Band-Typ entsprechend der korrekten Einstellung. Der Dialog zeigt an, dass die aktuelle Einstellung sich geändert hat oder dass der aktuelle Band-Typ korrekt ist.

· Wählen Sie diese Option, um das Bild auf der Vorderseite der Karte um 180 Grad zu drehen (wenn ausgedruckt).

· Wählen Sie diese Option, um das Bild auf der Rückseite der Karte um 180 Grad zu drehen (wenn ausgedruckt).

· Verwenden Sie diese Option, um Funktionen des Druckers zu deaktivieren.

· Verwenden Sie die Option Bandtyp, um das Druckfarbband auszuwählen.

· Verwenden Sie diese Option, um automatisch auf der Vorder- und der Rückseite der Karte zu drucken.

· Wählen Sie diese Option, um automatisch Vollfarbe auf der Vorderseite und Prozessschwarz auf der Rückseite der Karte zu drucken (Verwendung von entweder Vollfarbe YMCKO oder YMCKOK Druck-Farbband).

· Wählen Sie diese Option:

· Drucken Sie die erste Seite einer zweiseitigen Druckdatei auf der Rückseite der Karte.

· ODER

· Druck das Prozessschwarz auf der Chipseite der Smartcard.
Hinweis: Die zweite Seite der Datei wird auf der Vorderseite der Karte gedruckt.

· Verwenden Sie diese Option, um nur auf der Rückseite der Karte zu drucken.

More:

Geräteoptionen Registerkarte (Farbband-Typ Dropdown)

Nur schreiben

Auftragsdaten verschlüsseln

Auswahl des fluoreszierenden Panel-Farbbandtyps


FARGO DTC4500e Kartendrucker Benutzerhandbuch > Druckereinstellungen Registerkartenfunktionen > Verwendung der Registerkarte Geräteoptionen

Geräteoptionen Registerkarte (Farbband-Typ Dropdown)


Nur schreiben

Sie können diese Option für wiederbeschreibbare Karten verwenden. Wählen Sie die Option Nur schreiben.

· Die Grundeinstellung für den Drucker ist so, dass zuerst die vorher gedruckte Karte gelöscht wird, um dann neue Informationen auf die Karte zu schreiben.

· Wenn Sie eine neue Karte drucken, wählen Sie KEINE – Wiederbeschreibbar um den Prozess zu beschleunigen. Die vollständige Karte wird gelöscht und gedruckt. Es gibt keine Option, um bestimmte Bereiche auszuwählen, die gelöscht werden sollen.

· Um einen bestimmten Bereich zu drucken/löschen, verwenden Sie die Registerkarte Overlay-/Druckbereich im Druckertreiber. Wählen Sie einen spezifischen Bereich in der gleichen Weise wie ein Druckauftrag mit einem Farbband.

· Um viele Karten zu löschen, verwenden Sie die Fargo Workbench - Löschfunktion für wiederbeschreibbare Karten-Option. Diese Option druckt nicht. Es wird nur löschen.

Achtung: Bei diesen Karten wird kein Farbband verwendet. Setzen Sie kein Farbband in den Drucker, bei Verwendung dieses Verfahrens, ein. Das Drucken auf einer wiederbeschreibbaren Karte mit einem Farbband zerstört die Karte.


Auftragsdaten verschlüsseln

Klicken Sie auf diese Option, um Informationen über den Druckauftrag für erhöhte Sicherheit verschlüsseln.


Auswahl des fluoreszierenden Panel-Farbbandtyps

Das YMCFKO-/YMCFKOK-Band ist eine kostengünstige Möglichkeit, eine vollständig anpassbare, feinstufige Sicherheitsstufe für Lichtbildausweise anzuwenden.

Prozess: Dieser Vorgang ermöglicht es Ihnen, die Daten, die mit dem fluoreszierenden Panel eines YMCFKO-/YMCFKOK-Bands gedruckt werden, zu konfigurieren.

Hinweis: Jedes Software-Programm kann verwendet werden, um die speziellen fluoreszierenden Panel des Farbbands auf die Karte zu drucken, sobald der Treiber und Workbench korrekt eingerichtet sind.

Farbbänder: Diese Farbbänder enthalten ein gelbes (Y), magenta (M), cyan (C) und Prozessschwarz (K)-Panel, um einen Vollfarbdruck beim Um-die-Kante-Druck bei Ausweisen zu erhalten. Darüber hinaus enthält das Farbband ein Farbstoff-basiertes fluoreszierendes Panel (F), mit dem Sie ein Standard- oder Eins-zu-eins personalisiertes fluoreszierendes Bild drucken können, das völlig unsichtbar ist, bis es ultraviolettem Licht ausgesetzt wird.

Setzen Sie einen Haken bei Bild F-Bereich wenden, um ein Negativ für das fluoreszierende Bild zu erstellen. Siehe unten.

Diese Option bezieht sich auf die Möglichkeit, dass Licht oder weiße Bereiche des Bildes einen Fluoreszenz-Effekt haben und dunkle Farben auf der gedruckten Karte dunkel erscheinen, wenn diese ultraviolettem Licht ausgesetzt sind.

Dies wurde verlangt, da Fluoreszenzfarbstoff hell ist, wenn schwarzes Licht auf ihn fällt.

Standardmäßig fluoreszieren die dunklen Bereiche des Bildes auf der Karte und die helleren oder weißen Bereiche weisen keinen Farbstoff auf.

Siehe die Verfahrensweisen für die Konfiguration Fluoreszenz-Daten (F Panel für YMCFKO Farbband) unter Verwendung der Workbench und Konfiguration Fluoreszenz-Daten (F-Panel für YMCFK Farbband) unter Verwendung der Anwendung für weitere Details.

More:

Erstellen eines benutzerdefinierten Fluoreszenz-Bildes mit dem YMCFKO Farbband

Konfiguration der Fluoreszenz-Daten (F-Bereich für YMCFKO Farbband ) bei Verwendung der Anwendung


Erstellen eines benutzerdefinierten Fluoreszenz-Bildes mit dem YMCFKO Farbband

Es gibt drei (3) Methoden, die verwendet werden, um ein benutzerdefiniertes fluoreszierendes Bild unter Verwendung des YMCFKO-Farbbandes zu erstellen.

Erste Methode: Die erste Methode verwendet das Fargo Workbench-Drucker-Dienstprogramm, um ein statisches Bild zu erstellen, das automatisch auf jeder Karte, die zum Drucker gesendet wird, gedruckt wird.

Zweite Methode: Die zweite Methode (unten beschrieben) ermöglicht das Erstellen eines fluoreszierendes Panel-Bilds direkt aus der Badge-Anwendungssoftware.
Hinweis: Sie können nun ein einzigartige fluoreszierendes Bild drucken, wie etwa das Bild des Karteninhabers.

Dritte Methode: Die dritte Methode wird beschrieben im Asure ID Software Benutzerhandbuch.


Konfiguration der Fluoreszenz-Daten (F-Bereich für YMCFKO Farbband ) bei Verwendung der Anwendung

Dieser Vorgang erzeugt ein fluoreszierendes Bild auf der Karte, indem ein einfacher Text-Zeichenfolgebefehl in der Badge-Anwendung verwendet wird.

Schritt Vorgehen

1 Erstellen von fluoreszierendem Text: Erstellen Sie ein neues Textfeld in Ihrer Badge-Anwendung.

2 Geben Sie TEXT ein, der fluoreszierend erscheinen soll und ~T vor dem Beginn des Textes ohne Leerzeichen nach dem ~T. Der Text wird auf der Karte beginnen, wo ~T beginnt.

3 Erstellen eines fluoreszierenden Images: Erstellen Sie in einem separaten Zeichenprogramm das Bild, das fluoreszierend erscheinen soll.

4 Erstellen Sie das BILD in der tatsächlichen Größe, wie es auf der Karte angezeigt werden soll und speichern Sie es als ein Graustufen oder 1 - bmp-Datei im Hauptverzeichnis c:\.

Verwenden Sie im Dateinamen keine Leerzeichen.

5 Erstellen Sie eine neue Textbox in der Badge-Anwendung und tippen Sie ~I, gefolgt von der Adresse auf dem Bild. Die linke Oberseite des Bildes wird oben links im Textfeld starten.

6 Stellen Sie die Druckertreiber-Einstellungen.

7 Stellen Sie das Farbband für YMCFKO in den Druckeinstellungen ein.
Hinweis: Die Schaltfläche Automatisches Erkennen des installierten Band für alle Druckaufträge kann auch verwendet werden.

8 Setzen Sie einen Haken bei Bild F-Bereich wenden, um ein Negativ für das fluoreszierende Bild zu erstellen.

Diese Funktion bewirkt, dass Licht oder weiße Bereiche des Bildes einen Fluoreszenz-Effekt haben und dunkle Farben auf der gedruckten Karte dunkel erscheinen, wenn diese ultraviolettem Licht ausgesetzt sind.

Dieses Merkmal wurde verlangt, da Fluoreszenzfarbstoff hell ist, wenn schwarzes Licht auf ihn fällt.

Standardmäßig fluoreszieren die dunklen Bereiche des Bildes auf der Karte und die helleren oder weißen Bereiche weisen keinen Farbstoff auf.
Hinweis: Dies kann die Optik des Bildes der Person verbessern, wenn es für ein Logo verwendet wird.

9 Drucker wird die fluoreszierende BMP-Bild auf der ~ Ich Position auf der Karte drucken. Drucker wird die Leuchtstoff TEXT an der T ~ Position auf der Karte drucken.


Verwendung der Registerkarte Bildfarbe

Klicken Sie auf die Registerkarte Bildfarbe, um das Fenster anzuzeigen (siehe unten).

· Wählen Sie die Resindithering-Methode entsprechend der Art des zu druckenden Bildes. Diese Option wirkt sich auf Objekte aus, die nur mit einem Resin-Farbband gedruckt werden. Wählen Sie Für Grafiken optimiert, wenn Sie Zeichnungen und Grafiken (z. B. Clipart, Logos, usww.) mit Resin drucken.

ODER

· Wählen Sie Für Fotos optimiert, wenn Sie Bilder in Fotoqualität mit Resin drucken.

· Verwenden Sie das Dropdown-Menü Farbabgleich, um die Farbabgleichoptionen auszuwählen, die am besten den Anforderungen des Druckauftrags entsprechen.

· Wählen Sie Keine für Druckgeschwindigkeit gegenüber Druckfarbe oder für die Verwendung von Drittanbieter-Farbabstimmungs-Software.

ODER

· Wählen Sie Systemfarbmanagement für Windows, um Farbkorrekturen vorzunehmen. Dies ermöglicht einen besseren Abgleich für RGB Farbspezifikationen.

· Steuern Sie die allgemeine Helligkeit und Dunkelheit des Druckbilds, indem Sie den Schieberegler für die Direktfarbintensität anpassen.

· Bewegen Sie den Schieber nach links, um weniger Wärme während des Druckprozesses zu verwenden und um einen helleren Ausdruck zu erhalten.

ODER

· Bewegen Sie den Schieberegler nach rechts, um mehr Wärme zu verwenden, was in einem dunkleren Druck resultiert. Dieser Schieber wirkt sich nur auf Bilder aus, die mit Thermosublimationsdruck-Farbband-Panel (YMC) gedruckt werden.

· Verwenden Sie den Schieberegler für Resinwärme, um die Wärmemenge zu steuern, die der Drucker verwendet, wenn er Prozessschwarz Panel eines Vollfarben-Farbband druckt oder wenn er nur mit Prozessschwarz-Farbband druckt.

· Bewegen Sie den Schieber nach links, um (a) weniger Wärme während des Druckprozesses zu verwenden und (b) um einen helleren und weniger ausgefüllten Ausdruck zu erhalten.

ODER

· Bewegen Sie den Schieberegler nach rechts, um (a) mehr Wärme zu verwenden oder (b) um ein dunkleres und ausgefüllteres Resin-Bild zu erhalten.

· Verwenden Sie diese Option, um die Wärmemenge des Druckers zu steuern, wenn mit dem Overlay-Band-Panel gedruckt wird.

· Bewegen Sie den Schieber nach links, um weniger Wärme während des Druckprozesses zu verwenden.

ODER

· Bewegen Sie den Schieberegler nach rechts, um mehr Wärme zu verwenden.

ODER

· Klicken Sie auf die Schaltfläche Standard, um alle Optionen auf die Werkseinstellungen zurück.

More:

Erweiterte Einstellungen


Erweiterte Einstellungen

Sie können diese Option verwenden, um die Bildqualität zu steuern. Die Schärfe-, Kontrast- und Gamma-Einstellungen werden hier gesteuert.

Der Farbabgleich für Gelb, Magenta und Cyan werden mit diesen Einstellungen angepasst.

Bewegen Sie den Schieber nach links, um weniger von der spezifizierten Option während des Druckprozesses zu verwenden.

ODER

Bewegen Sie den Schieberegler nach rechts, um mehr von der spezifizierten Option zu verwenden.


Verwendung der Registerkarte Bild kalibrieren

Verwenden Sie die Registerkarte Bild kalibrieren, um die Position des druckbaren Bereichs in Bezug auf die Karte zu steuern.

Verwenden Sie die Bildposition-Steuerung, um die Position des gesamten Druckbereichs genau zentriert auf einer Karte einstellen.

Verwenden Sie die Registerkarte Bild Kalibrieren, um die Position des druckbaren Bereichs in Bezug auf die Karte zu steuern.

Der maximale Wert für die vertikale und horizontale Anpassungen ist ± 100 Pixel (10 Pixel = ca. 0,03”/ 0,8mm).

Die vertikalen und horizontalen Anpassungs-Pfeile zeigen auf das Fenster Bildposition, dass die Richtung repräsentiert, in der das gedruckte Bild sich bewegt.

More:

Verwenden Sie die vertikale Anpassung, um das Bild in Richtung:

Verwenden Sie die horizontale Anpassung, um das Bild in Richtung:

Verwendung des Registerkarte Magnetcodierung.

Encoding-Optionen

Das magnetische Codierungs-Modul

Verwendung Registerkarte Overlay-/Druckbereich

Verwendung der Registerkarte K-Bereich Resin

Definierte Bereichsoptionen

Verwendung der Registerkarte Druckerinfo


Verwenden Sie die vertikale Anpassung, um das Bild in Richtung:

· Der Rückseite des Druckers zu bewegen, wenn die Anpassung eine positive Zahl ist.

· Der Vorderseite des Druckers zu bewegen, wenn die Anpassung eine negative Zahl ist.


Verwenden Sie die horizontale Anpassung, um das Bild in Richtung:

· Die Kartenausgabeseite des Druckers, wenn die Anpassung eine positive Zahl ist.

Der Kartenzuführseite des Druckers, wenn die Anpassung eine negative Zahl ist.


Verwendung des Registerkarte Magnetcodierung.

Wählen Sie die Registerkarte Magnetcodierung, um Optionen anzuzeigen, mit denen die Magnetspur-Codierung gesteuert werden kann. Sie sollten diese Optionen nur verwenden, wenn der Drucker über ein optionales Magnetstreifenkodierungsmodul verfügt.

Siehe bitte die entsprechende Tabelle und Vorgangsweisen weiter unten, um weitere Details zu erhalten, wie die Registerkarte Magnetcodierung verwendet wird.

Verwenden Sie die Standard Schaltfläche, um die Standardwerte nur für die Registerkarte der gegenwärtigen Spur zurückzusetzen.

More:

Encoding-Optionen

Das magnetische Codierungs-Modul


Encoding-Optionen

More:

Verwendung des Registerkarte Magnetcodierung - ISO-Standards

Verwendung des Registerkarte Magnetcodierung - individuelle Codierung oder Raw-Binär-Kodier-Modus.


Verwendung des Registerkarte Magnetcodierung - ISO-Standards

Sie können den Codierungs-Modus und Koerzitivkraft Einstellung oder den ISO-Standard für die Spuren 1, 2 und 3 ändern. Dies kann erfolgen, indem diese magnetischen Kodier-Optionen korrekt modifiziert werden.

Fenster Registerkarte

Vorgang (Fortsetzung)

Wenn Sie ISO-Codierung wählen, senden Sie einen formatierten Zeichensatz.

Diese Auswahl aktiviert die Registerkarte „Spur“. Allerdings sind alle Funktionen auf der Registerkarte „Spur“ inaktiv oder ausgegraut und es werden ISO-Standardwerte angezeigt, die die Vorgaben für die unten aufgeführten einzelnen Spuren sind. Das Kontrollkästchen Linksverschiebung bleibt deaktiviert und inaktiv.

Wenn Sie Benutzerdefinierte Codierung wählen, sind alle Optionen aktiviert.

Der Standard ist ISO-Codierung. Hinweis: Die Standardwerte sind die gleichen wie die ISO-Codierungs-Standardwerte.

Alle Funktionen auf der Registerkarte Magnetic Track Options (Magnetspuroptionen) sind aktiv.

Wenn Sie Roh-Binärcodierung wählen, senden Sie eine Raw-Binär-Zeichenfolge anstatt eines formatierten Zeichensatzes.

Die Dropdown-Funktion für die Koerzitivkraft ist aktiv und die Checkbox Linksverschiebung ist nicht aktiv.

Alle Funktionen auf der Registerkarte Magnetspuroptionen sind inaktiv, außer Bit-Dichte.

Diese Auswahl deaktiviert alle Magnetspuroptionen auf der Registerkarte. Es deaktiviert auch die Dropdown-Funktion für die Koerzitivkraft und die Checkbox Linksverschiebung.

Die Standard-Koerzitivkraft beträgt 600 Oe.

Wählen Sie die Option Koerzitivkraft (Oersted), die dem Karten-Typ entspricht.

Hohe Koerzitivkraft 4000 Oersted

Fargos hohe Koerzitivkraft UltraCard III entsprechen 2750 Oersted

Medium Koerzitivkraft = 600 Oersted

Niedrige Koerzitivkraft = 300 Oersted

Wählen Sie diese Option, um die aufgezeichneten magnetischen Daten auf die linke Seite des Magnetstreifens der Karte zu verlagern.

Dies ist nützlich in Fällen, bei denen die Karten mittels Einsteck-Kartenlesern lesbar sein sollen.

Wählen Sie die Magnetische Spur-Auswahl-Option, um festzulegen, welche Spur mittels den Magnetische Spur-Optionen konfiguriert werden sollte.

Dies gilt, wenn die verwendete Anwendung es erfordert, dass der Standard-ISO-Codierungs-Vorgang angepasst werden muss.


Verwendung des Registerkarte Magnetcodierung - individuelle Codierung oder Raw-Binär-Kodier-Modus.

Sie können die Magnetspuroptionen für Spuren 1, 2 und 3 ändern, wenn Sie den Modus Benutzerdefinierte Codierung oder Roh-Binärcodierung verwenden. Diese Optionen sind nicht verfügbar für ISO- oder JIS II-Codierung.

Fenster Registerkarte

Vorgang (Fortsetzung)

Wählen Sie 4 Bit, um die Bits pro Zeichen auf 4 BPC zu ändern.
Hinweis: Dies ist die Standardeinstellung für Track 3.

Wählen Sie 5 Bit, um die Bits pro Zeichen auf 5 BPC zu ändern.
Hinweis: Dies ist die Standardeinstellung für Track 2 und 3.

Wählen Sie 7 Bit, um die Bits pro Zeichen auf 7 BPC zu ändern.
Hinweis: Dies ist die Standardeinstellung für Track 1.

Wählen Sie 8 Bit, um die Bits pro Zeichen auf 8 BPC zu ändern.

Wählen Sie NULLASCII-Offset auf NULL zu ändern.

Wählen Sie LEER, um ASCII-Offset auf LEERZEICHEN zu ändern.
Hinweis: Dies ist die Standardeinstellung für Track 1.

Wählen Sie 75 BPI, um die Bits pro Zoll auf 75 BPI zu ändern.
Hinweis: Dies ist die Standardeinstellung für Track 2.

Wählen Sie 128 BPI, um die Bits pro Zoll auf 128 BPI zu ändern.

Wählen Sie 210 BPI, um die Bits pro Zoll auf 210 BPI zu ändern.
Hinweis: Dies ist die Standardeinstellung für Track 1 und 3.

Wählen Sie Angepasste BPI, was das benutzerdefinierte BPI Textfeld aktiviert. Hinweis: Die untere Grenze ist 75 und die obere Grenze liegt bei 210.

Wählen Sie Kein LRC, um die LRC-Generierung auf keine zu ändern.

Wählen Sie Gerade Parität, um die LRC-Generierung auf Gerade Parität zu ändern. Hinweis: Dies ist die Standardeinstellung für alle Spuren.

Wählen Sie Ungerade Parität, um die LRC-Generierung auf Ungerade Parität zu ändern.

Wählen Sie Keine Parität, um die Zeichen-Parität auf keine zu ändern.

Wählen Sie Gerade Parität, um die Zeichen-Parität auf Gerade Parität zu ändern.

Wählen Sie Ungerade Parität, um die Zeichen-Parität auf Ungerade Parität zu ändern. Hinweis: Dies ist die Standardeinstellung für alle Spuren.

Umgekehrte Bit-Reihenfolge wird verwendet, um die Zeichen-Bits umzukehren und wird für die Verschlüsselung von Daten in spezifischen Programme verwendet.

Anfangsnullen hinzufügen wird verwendet, um eine bestimmte Anzahl von führenden Nullen der magnetischen Zeichenfolge hinzuzufügen, um den Startpunkt der codierten Daten in bestimmten Programmen für die Verschlüsselung von Daten zu bewegen.


Das magnetische Codierungs-Modul

Das magnetische Codierungs-Modul codiert auf die Spuren gemäß einem ISO 7811-2 Magnetstreifen. Hinsichtlich Spurpositionen, beachten Sie die untenstehende Anzeige.

More:

Überprüfung der ISO-Spur-Stellen

Die Überprüfung der Muster-Zeichenfolgen

Das Senden der Spur-Informationen

Übersicht der ASCII-Code- und Zeichen-Tabelle


FARGO DTC4500e Kartendrucker Benutzerhandbuch > Verwendung der Registerkarte Bild kalibrieren > Verwendung des Registerkarte Magnetcodierung. > Das magnetische Codierungs-Modul
Überprüfung der ISO-Spur-Stellen


Die Überprüfung der Muster-Zeichenfolgen

Track 1: ~1%JULIEANDERSON^1234567890?

Track 2: ~2;1234567890987654321?

Track 3: ~3;1234567890987654321?

Track | Startmarkierung | Endmarkierung | Feldteiler | Gültige Zeichen | Maximale Anzahl der Zeichen
Track 1 | % | ? | ^ | ASCII 32-95 | 78
Track 2 | ; | ? | = | ASCII 48-63 | 39
Track 3 | ; | ? | = | ASCII 48-63 | 106


Das Senden der Spur-Informationen

Magnetische Spur-Daten in Form von Text-Zeichenfolgen werden aus der Anwendungssoftware an den Druckertreiber gesendet.

Damit der Druckertreiber zwischen Magnetspurdaten und dem Rest der druckbaren Objekte unterscheiden kann, müssen bestimmte Zeichen den magnetischen Daten, die codiert werden, hinzugefügt werden.

Diese spezifizieren die Daten, die codiert werden müssen, die Spuren, die codiert werden müssen und markieren den Beginn und beenden die Datenzeichenfolge. In einigen Fällen werden diese speziellen Zeichen automatisch zur Zeichenfolge der Spurdaten von der ID-Softwareanwendung hinzugefügt.

In den meisten Fällen muss der Anwender vorsichtig diese Zeichen zur Zeichenfolge der Magnetspurdaten hinzuzufügen. Wenn diese Zeichen nicht den Spurdaten hinzugefügt werden, wird der Text für die Magnetspur als gedruckter Text auf der Karte erscheinen. Um dies zu vermeiden, müssen Spurinformationen eingegeben werden, wie unten beschrieben.

Bei der Eingabe von Spur-Daten, wird die Tilde (~) zuerst eingegeben, gefolgt von der Spurnummer (1, 2 oder 3), auf der die Daten kodiert werden sollen. An die Daten, die codiert werden sollen, wird die Spurnummer angehängt.

Das erste Zeichen dieser Daten-Zeichenfolge muss ein spurspezifisches Startzeichen (SS) sein und das letzte Zeichen muss die spezifische Endmarkierung (ES) sein.

Die Zeichen oder Daten zwischen SS und ES können alle gültigen Zeichen sein, die spezifisch für jede Spur sind.

Die Anzahl dieser Zeichen ist jedoch für jede Spur begrenzt auf die maximale Zeichenzahl einer jeden Spur.

Bei Segmentierung der Spur-Daten, muss der entsprechende Feld-Separator (FS) verwendet werden. Die Tabelle unten zeigt die SS, ES, FS und die gültigen Zeichen, die für jede Spur festgelegt wurden.


Übersicht der ASCII-Code- und Zeichen-Tabelle

ASCII-Code | Zeichen | ASCII-Code | Zeichen | ASCII-Code | Zeichen
32 | Leerzeichen | 56 | 8 | 80 | P
33 | ! | 57 | 9 | 81 | Q
34 |  | 58 | : | 82 | R
35 | # | 59 | ; | 83 | S
36 | $ | 60 | < | 84 | T
37 | % | 61 | = | 85 | U
38 | & | 62 | > | 86 | V
39 | ' | 63 | ? | 87 | W
40 | ( | 64 | @ | 88 | X
41 | ) | 65 | A | 89 | Y
42 | * | 66 | B | 90 | Z
43 | + | 67 | C | 91 | [
44 | ' | 68 | D | 92 | \
45 | - | 69 | E | 93 | ]
46 | . | 70 | F | 94 | ^
47 | / | 71 | G | 95 | _
48 | 0 | 72 | H |  |
49 | 1 | 73 | I |  |
50 | 2 | 74 | J |  |
51 | 3 | 75 | K |  |
52 | 4 | 76 | L |  |
53 | 5 | 77 | M |  |
54 | 6 | 78 | N |  |
55 | 7 | 79 | O |  |
32 | space | 56 | 8 | 80 | P
33 | ! | 57 | 9 | 81 | Q
34 |  | 58 | : | 82 | R
35 | # | 59 | ; | 83 | S
36 | $ | 60 | < | 84 | T
37 | % | 61 | = | 85 | U
38 | and | 62 | > | 86 | V
39 | ' | 63 | ? | 87 | W
40 | ( | 64 | @ | 88 | X
41 | ) | 65 | A | 89 | Y
42 | * | 66 | B | 90 | Z
43 | + | 67 | C | 91 | [
44 | ' | 68 | D | 92 | \
45 | - | 69 | E | 93 | ]
46 | . | 70 | F | 94 | ^
47 | / | 71 | G | 95 | _
48 | 0 | 72 | H |  |
49 | 1 | 73 | I |  |
50 | 2 | 74 | J |  |
51 | 3 | 75 | K |  |
52 | 4 | 76 | L |  |
53 | 5 | 77 | M |  |
54 | 6 | 78 | N |  |
55 | 7 | 79 | O |  |


Verwendung Registerkarte Overlay-/Druckbereich

Diese Option ist hilfreich, wenn zum Beispiel, der Drucker das Overlay für eine Unterschrift auslassen soll oder um einen Smartchip oder Magnetstreifen herum zu drucken.

· Verwenden Sie die Overlay / Druckbereich-Registerkarte, um zu steuern, wo Overlay (O)-Panel und/oder der Druckbereich auf der Karte erscheinen soll. Standardmäßig ist diese Option so eingestellt, dass die gesamte Karte ein Overlay bekommt bzw. bedruckt wird.

· Für Druck und Overlay - Diese Option findet Anwendung für den Druck- und Overlay-Vorgang.

ODER

· Wählen Sie Nur für Overlay - so dass der definierte Bereich nur für den Overlay-Vorgang Anwendung findet. In diesem Modus kann der Drucker auch über die gesamte Karte drucken und nur das Overlay ist betroffen.

ODER

· Wählen Sie Nur für Druck (kein Overlay) - so dass der definierte Bereich findet nur für den Druck-Vorgang Anwendung findet. In diesem Modus wird das Overlay komplett deaktiviert, so dass es nicht angewandt wird.

· Ganze Karte - wählen Sie diese Option für Overlay des Druckers und/oder bedrucken der gesamten Karte.

ODER

· Definierte Bereiche - wählen Sie diese Option für Overlay des Druckers und/oder bedrucken Sie nur den gewählten und definierten Bereich.

ODER

· Nicht definierte Bereiche - wählen Sie diese Option für Overlay und/oder bedrucken Sie den Bereich außerhalb des gewählten und definierten Bereichs.

ODER

· Smartchipbereich auslassen - wählen Sie diese Option für Overlay und/oder bedrucken Sie nur den Bereich außerhalb des standardgemäßen Bereichs des Smart Chips.

ODER

· Magnetstreifenbereich auslassen - wählen Sie diese Option für Overlay und/oder bedrucken Sie nur den Bereich außerhalb des ISO Magnetstreifen.

· ODER

· Unterschriftenfeld auslassen - wählen Sie diese Option für Overlay und/oder bedrucken Sie nur den Bereich außerhalb des standardgemäßen Unterschriftenbereichs.

· Die Dropdownmenüliste Sicherheitsoptionen wird verwendet, um auszuwählen welcher Typ der visuellen Sicherheit verwendet wird.

· Die Dropdownmenüliste Sicherheitsoptionen wird nur für die Vorderseite ausgewählt. Visuelle Sicherheit ist keine Option für die Rückseite.

· Diese Aktionen finden statt, wenn eine Visuelle Sicherheitsstelle ausgewählt wurde.

· Der Overlay-/Druckbereich wird deaktiviert.

· Die Sicherheitsoptionen sind damit ausgewählt.

· Wählen Sie Querformat unter Orientierung auf der Registerkarte Karte, um die Visual Security-Lösungen zu verwenden (A bis D).

· Wählen Sie Hochformat unter Orientierung auf der Registerkarte Karte, um die Visual Security-Lösungen zu verwenden (E bis H).


Verwendung der Registerkarte K-Bereich Resin

Verwenden Sie diese Registerkarte, um zu steuern, wo Prozessschwarz (K)-Panel eines Vollfarbbands gedruckt wird.

· Wählen Sie eine der drei Optionen, die gelistet sind unter Nur Schwarz mit K-Bereich drucken, wenn der schwarze Text oder Barcode keine TrueType Fonts sind und/oder nicht mit dem Prozessschwarz gedruckt werden.

· Wenn diese Optionen nicht ausgewählt sind, wird der Druckertreiber automatisch nur den gesamten schwarzen TrueType-Text und Barcode mit Prozessschwarz (K) Panel des Drucker-Farbbands drucken.

· Wählen Sie Ganze Karte damit der Drucker Prozessschwarz (K) Panel für das gesamte Schwarz druckt, dass sich innerhalb aller Bereiche des Bilds findet

· Wählen Sie Definierte Bereiche damit der Druckertreiber Prozessschwarz (K) Panel für das gesamte Schwarz druckt, das nur in einem gewünschten und definierten Bereich vorhanden ist.

· Wählen Sie Nicht definierte Bereiche damit der Druckertreibers Prozessschwarz (K) Panel für das gesamte Schwarz druckt, das nur in einem Bereich außerhalb vorhanden ist. Im Kartengitter zeigt der schwarze Bereich an, wo das Prozessschwarz (K) Panel gedruckt wird.

· Wählen Sie Nicht definierte Bereiche damit der Druckertreiber Prozessschwarz (K) Panel für das gesamte Schwarz druckt, das nur in einem Bereich außerhalb vorhanden ist.

· Im Kartengitter zeigt der schwarze Bereich an, wo das Prozessschwarz (K) Panel gedruckt wird.

· Wählen Sie die die Option YMC unter K drucken, um schwarz in den festgelegten Bereichen mit den gelben (Y), magenta (M) und cyan (C) Farbbändern direkt unter dem Prozessschwarz (K) Panel zu drucken und einen graduellen Übergang zwischen dem Prozessschwarz-Text oder Barcode zu haben.

· Wählen Sie Nur K drucken, um Prozessschwarz auf weißem Hintergrund zu drucken, um die Schärfe von gedrucktem Text und Barcodes zu maximieren und zum schwarzen drucken in allen vorgesehenen Bereichen mit Prozessschwarz (K) Panel.


Definierte Bereichsoptionen

Dieser Vorgang kann mit dem K-Panel oder Overlay- / Druckbereich-Verfahren verwendet werden, um bestimmte Bereiche zu definieren. Das K-Panel Verfahren wird nachfolgend beschrieben. Das gleiche Verfahren wird für die Overlay-/Druckbereich-Option verwendet.

Defined Area ID Cards.png

Verfahren zur Definition einer einheitlichen Flächen

Schritt Vorgehen

1 Auf dem Overlay / Druckbereich oder K-Bereich Resin-Registerkarte Defined Bereich (e).

2 Drucken Sie eine Karte und schauen Sie es in der gleichen Ausrichtung wie wenn es aus dem Drucker ausgegeben.

3 Messen Sie die Gesamtgröße des Gebietes und geben Sie die Abmessungen in die Dimension Boxen.

4 Messen Sie von der linken unteren Ecke der Karte auf der linken unteren Ecke des definierten Bereich und geben Sie die Werte in die X-und Y-Boxen.

Verfahren zur Definition von mehreren Bereichen

Schritt Vorgehen

1 Auf dem Overlay / Druckbereich oder K-Bereich Resin-Registerkarte Defined Bereich (e).

2 Drucken Sie eine Karte mit einem definierten Bereich und schauen Sie es in der gleichen Ausrichtung wie wenn es aus dem Drucker ausgegeben.

3 Messen der definierte Bereich Lage basierend auf der bedruckten Karte.

4 Um einen anderen Bereich zu definieren, klicken Sie auf den definierten Bereich Pfeil nach oben.

Verwenden Sie die Pfeile, um Definierter Bereich von Gebiet zu Gebiet und zurück navigieren.


Verwendung der Registerkarte Druckerinfo

Verwenden Sie die Optionen auf dieser Registerkarte, um Informationen über die Farbband, Kartenzähler, Seriennummer des Druckers, Version der Firmware und Nachbestellnummer für Medien, die im Drucker installiert sind, anzuzeigen.

Farbband-Stufe Art, Nachbestellnummer und Messanzeige.

Drucker-Kartenzähler, Seriennummer und Versionsnummer werden hier angegeben.


Systemübersicht – Fehlerbehebung

Die Kenntnis der Reihenfolge der Aktionen des Druckers hilft bei der Fehlerbehebung des Druckers.

More:

Reihenfolge der Aktionen für DTC4500e


Reihenfolge der Aktionen für DTC4500e

Schritt Prozess

1 Datei-Information wird vom PC empfangen.

2 Der Drucker vergleicht den eingelegten Farbband-Typ, der im Speicher mit dem Farbband-Typ-Befehl, der vom Drucker gesendet wurde. Wenn der Farbband-Typ nicht übereinstimmt, blinkt die Pause-Taste (rechts).

3 Der Schrittmotor des Druckers greift.

4 Der Kartentransportsensor erkennt die Vorderkante der Karte und der Druckerkopflift-Schrittantrieb greift, um den Zuführungshebel zu lösen.

5 Die Karte wird zugeführt für den Ausrichtungsvorgang.

6 Der Kartentransport-Schrittmotor greift, um die Karte für die magnetische Codierung einzureihen (falls zutreffend).

7 Die codierten Daten werden auf die Karte geschrieben (falls zutreffend).

8 Der magnetische Codierer überprüft während der Schrittmotor die Karte umdreht (falls zutreffend).

9 Der Druck-Farbbandantrieb greift (wenn nicht schon bei dem gelben Panel).

10 Der Farbbandsensor schaut nach dem gelben Panel.
Hinweis: Der Druck-Farbband-Codierer erkennt die Anzahl der Umdrehungen, die erforderlich sind, um eine vollständige Farbpalette verwenden zu können.

11 Der Schrittmotor des Druckers greift.

12 Der Kartentransportsensor erkennt die Vorderkante der Karte.

13 Der Druck-Schrittmotor hält die Karte in der Mitte der Trägerwalze bereit. Alles hält an.

14 Der Druckkopfliftmotor greift an der Druckposition.

15 Der Druck-Abdeckungssensor prüft, ob die Abdeckung geschlossen ist.

16 Der Schrittmotor des Druckers greift.

17 Der Farbbandantriebsmotor greift.

18 Die Bilddaten werden durch den Druckkopf gebrannt, bis die Bilddaten aufgebracht sind. Alles hält an.

19 Der Thermistor lässt den Lüfter des Druckkopfes drehen, um die Betriebstemperatur zu halten.

20 Der Druckkopfliftmotor greift an der Warteposition.

21 Der Schrittmotor des Druckers greift.

22 Der Druck-Farbbandantrieb greift.

Schritt Prozess

23 Nachdem das Farbband sich einige Codierer-Klicks bewegt, kann man davon ausgehen, dass das Farbband frei ist, d.h. keine Karte. Alles hält an.

24 Wiederholen Sie die Schritte 9 bis 22 für die entsprechende Anzahl von Farben / Overlay-Panels.

25 Entweder wird die Karte des Einzeldruckdruckers ausgeworfen oder der Kartenzuführungs-Schrittantrieb greift, um die Karte für die Wenderablage für den doppelseitigen Druck einzureihen.

26 Alles hält an.


Fehlerbehebung

More:

Drucker-Fehlertaste und Display-Anzeige-Tabelle

Drucker-Fehlertaste und Display-Anzeige-Tabelle

Fehlermeldungstabelle

Fehlerbeseitigung mit der Fehlermeldungstabelle

Drucker-spezifische Werkzeuge


Drucker-Fehlertaste und Display-Anzeige-Tabelle

Die Kenntnis der Sequenz des Druckerbetrieb hilft bei der Fehlersuche den Drucker aus. Fehlersuche nutzt die Druckerfehler Tasten, Fehlermeldungen und druckerspezifische Werkzeuge.

AN/AUS

Pause

Das Display-Meldungs-System erscheint als grafische Nachricht, zum Beispiel:


Drucker-Fehlertaste und Display-Anzeige-Tabelle

Schritt Vorgang

1 Die AN/AUS ( [image] )-Taste ist blau, wenn der Drucker an ist.

2 Die Pause ( [image] )-Taste leuchtet blau, wenn der Drucker bereit ist, einen Druckauftrag zu empfangen und im Drucker kein Fehler vorliegt.

Diese Tasten-LED bleiben weiterhin an, während der Drucker druckt, solange keine Fehler vorliegt.

Diese Taste-LED wird auch gedimmt, wenn der Drucker in den Standby-Modus versetzt wird.

3 Wenn ein Fehler auftritt, leuchtet die Pause ( [image] )-Taste nicht mehr blau sondern blinkt rot.

4 Drücken Sie die AN/AUS ( [image] )-Taste, wenn am Drucker ein Fehler vorliegt, um den Vorgang abzubrechen.
Hinweis: Wenn kein anderer Fehler auftritt, leuchtet die Pause-Taste blau.

5 Drücken Sie die Pause ( [image] )-Taste, wenn am Drucker ein Fehler vorliegt, um den Vorgang zu wiederholen.
Hinweis: Die Taste leuchtet blau und es wird versucht die fehlgeschlagene Aktion zu wiederholen.

6 Wenn eine Aktualisierungsdatei heruntergeladen wird, leuchten beide Tasten blau und blinken.

7 Wenn eine Sprache (außer Englisch) aktuell ausgewählt ist, können Sie die Pause ( [image] )-Taste während des Einschaltvorgangs drücken und halten, um die Sprache zurück auf Englisch zu ändern.

8 Wenn kein Drucker-Display verfügbar ist, drücken oder halten Sie die Tasten, um auf einige interne Tests zuzugreifen.

· Um eine Karte mit den Drucker-Einstellungen zu drucken, drücken Sie die Pause ( [image] )-Taste und halten Sie diese 4 Sekunden lang gedrückt, wenn der Drucker bereit und im Leerlauf ist.

· Um die Ausrichtung oder den Selbsttest auszudrucken, drücken und halten Sie die Pause ( [image] )-Taste während des Einschaltvorgangs.


Fehlermeldungstabelle

Dieser Abschnitt enthält die Tabelle zur Fehlerbehebung der Fehlermeldung. Der DTC4250e verfügt über ein Display, das die Druckerfehlermeldungen anzeigt.

Wenn ein Fehler in dem Drucker auftritt, zeigt der PC die Fehlermeldung mit Lösungen auf dem Bildschirm.

Das Display blinkt an der Stelle, die Aufmerksamkeit erfordert. Solche Fehlerstellen können der Drucker, das Zuführungsmagazin, magnetische Codierer, Wender, Kartenpfad, Farbband und Daten-/Kommunikationsgeräte sein.

Jede Tabelle enthält drei Spalten, die jeweils spezifische Drucker-Fehlermeldungen und die entsprechenden Ursachen und Lösungen auflisten.

Dieses Format ermöglicht es demjenigen, der die Fehlerbehebung durchführt, den Fehler und seine Ursache ausfindig zu machen, um danach die entsprechende Abhilfe mittels des Lösungsvorschlag in der entsprechenden Spalte durchzuführen.

Diese Standardmethode zur Identifizierung des Problems und dessen Lösung ist eine effiziente Methode zur Behebung von Fehlern am Drucker.

Wenn Sie auf Probleme stoßen, die ihre Kompetenz übersteigen und nicht in dieser Tabelle abgehandelt werden können, sollten Sie den technischen Kundendienst kontaktieren. Siehe: Abschnitt 10: HID Global Technischer Support

Example of an error message:

Fehlermeldung | Ursache | Lösung
# 81 Einzug unmöglich | Der Drucker kann die Karte vom Kartenzuführungsmagazin nicht einziehen. | Überprüfen Sie das Folgende und drücken Sie die Pause-Taste, um fortzufahren. Überprüfen Sie, ob die Kartestärke auf die korrekte Stärke der Karte eingestellt ist. Überprüfen Sie, ob die Reinigungsrolle richtig auf der Farbbandkassette angebracht ist. Überprüfen Sie die Laufeigenschaften der Karte. Wenn erforderlich, reinigen Sie den Drucker. Stellen Sie sicher, dass die Karten innerhalb des akzeptablen Kartegrößenbereichs liegen. Überprüfen Sie, ob die Karten nicht aneinander haften.


Fehlerbeseitigung mit der Fehlermeldungstabelle

Fehlermeldung

Ursache

Lösung

# 2

Druckkopfbewegungsfehler

Der Druckkopflift hat eine Fehlfunktion.

Setzen Sie den Drucker zurück und versuchen Sie es erneut.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 8

Druckkopfsensorfehler

Der Druckkopf-Temperatursensor funktioniert nicht oder ist nicht richtig angeschlossen.
Oder ist der Druckkopf kühlt nicht richtig.

Setzen Sie den Drucker zurück und versuchen Sie es erneut.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 9

Neustart ist erforderlich

Ein unbekannter Systemfehler wurde von der Drucker-Firmware erkannt.

Setzen Sie den Drucker zurück und versuchen Sie es erneut.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 25

Farbband nicht eingelegt

Es ist kein Farbband im Drucker eingelegt.

Setzen Sie das Farbband ein und wiederholen Sie den Vorgang.

# 30

Prüffehler Mag

Magnetcodierung-Überprüfung ist fehlgeschlagen.

Versuchen Sie die Codierung mit einer anderen Karte.

Überprüfen Sie, ob die Karten einen Magnetstreifen haben.

Ersetzen Sie das magnetische Kodierungsmodul.

# 31

Kein Mag.-Modul

Der Drucker ist nicht mit dem Codier-Datentyp konfiguriert, den Sie zu senden versuchen.

Stellen Sie sicher, dass keine Codier-Daten wird mit dem Druckauftrag gesendet werden und drucken Sie die Karte erneut.

Montieren Sie das magnetische Kodierungsmodul.

# 38

# 39

# 40

EEPROM fehlerhaft

EEPROM Lesefehler

EEPROM wurde mit Werkseinstellungen wiederhergestellt.

Wenn Änderungen in der Registerkarte Erweiterte Einstellungen im Druckertreiber vorgenommen wurden, klicken Sie auf die Schaltfläche Standard, um diese Zahlen zurückzusetzen.

Setzen Sie den Drucker zurück und versuchen Sie es erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 44

Wenderstau/Home-Fehler

Eine Karte klemmt in der Wender-Ablage des Druckers.

Der Wender konnte die Karte während dem Ausrichten oder dem Wenden nicht richtig positionieren.

Entfernen Sie alle Karten von der Ablage des Wenders, indem Sie die Tasten verwenden, um die Karten aus dem Gerät herauszubewegen. Fahren Sie mit dem Druckvorgang fort.

Die Ablage des Wenders sollte eben sein, wenn der Drucker eingeschaltet wird. Wenn die Ablage schief ist, öffnen Sie die Kartenausgabeabdeckung und richten Sie die Ablage so aus, dass sie eben ist. Setzen Sie den Drucker zurück, indem Sie ihn erneut einschalten.

Setzen Sie den Drucker zurück und versuchen Sie es erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 45

Es ist kein Wender-Modul montiert

Es wird versucht auf der 2. Seite der Karte zu drucken, aber es ist kein Wender-Modul montiert.

Wenn ein Wender-Modul vorhanden ist, stellen Sie bitte sicher, dass die Option „Auf beiden Seiten drucken“ im Druckertreiber korrekt eingestellt ist.

Montieren Sie das Wendemodul.

# 60

Kalibrieren fehlgeschlagen

Laminator-LED-Kalibrierung fehlgeschlagen

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 64

# 65

# 66

Neustart ist erforderlich

Ein unbekannter Systemfehler wurde von der Drucker-Firmware erkannt.

Setzen Sie den Drucker zurück und versuchen Sie es erneut.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 67

Unbestimmter Druckerfehler.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 68

Karte im Drucker

Eine Karte klemmt in der Druck-Station oder im Wender-Bereich des Druckers.

Beseitigen Sie den Stau und drücken Sie die Pause-Taste.

# 70

Mehrfache Eingabe

Es wurden dem Drucker mehrere Karten zugeführt.

Überprüfen Sie, ob die Kartestärke auf die korrekte Stärke der Karte eingestellt ist, drücken Sie dann die Pause-Taste.

Überprüfen Sie die Laufeigenschaften der Karte. Wenn erforderlich, reinigen Sie den Drucker.

Überprüfen Sie, ob die Reinigungsrolle richtig auf der Farbbandkassette angebracht ist.

Überprüfen Sie, ob die Karten nicht aneinander haften.

# 81

Einzug unmöglich

Der Drucker kann die Karte vom Kartenzuführungsmagazin nicht einziehen.

Überprüfen Sie das Folgende und drücken Sie die Pause-Taste, um fortzufahren.

Überprüfen Sie, ob die Kartestärke auf die korrekte Stärke der Karte eingestellt ist.

Überprüfen Sie, ob die Reinigungsrolle richtig auf der Farbbandkassette angebracht ist.

Überprüfen Sie die Laufeigenschaften der Karte. Wenn erforderlich, reinigen Sie den Drucker.

Stellen Sie sicher, dass die Karten innerhalb der Grenzen und akzeptablen Kartegrößenbereichs liegen.

Überprüfen Sie, ob die Karten nicht aneinander haften.

# 82

Mag Stau

Eine Karte ist eingeklemmt in der Magnet-Station

Entfernen Sie alle Karten von der Magnet-Station, indem Sie die Tasten verwenden, um die Karten aus dem Gerät herauszubewegen.

Drücken Sie die Pause-Taste, um fortzufahren.

# 91

Farbbandausgang

Das Farbband ist verbraucht.

Setzen Sie ein neues Farbband ein.

Drücken Sie die Pause-Taste, um fortzufahren oder die AN-/Aus-Taste, um abzubrechen.

# 93

Falsches Farbband

Das eingelegte Farbband im Drucker entspricht nicht dem Band-Typ, der im Druckertreiber ausgewählt ist.

Ändern Sie entweder das eingelegte Farbband oder die Farbbandart, die im Druckertreiber ausgewählt ist.

Drücken Sie die Pause-Taste, um fortzufahren oder die AN-/Aus-Taste, um abzubrechen.

# 97

Farbbandsuchfehler

Das Farbband kann das nächste Panel nicht korrekt finden.

Überprüfen Sie, ob etwas verklemmt oder defekt ist.

Re-Kalibrieren Sie den Farbbandsensor.

Wenn defekt, reparieren Sie es durch kleben mit einem Band und setzen Sie es wieder ein.

Wechseln Sie das Farbband.

Drücken Sie die Pause-Taste, um fortzufahren oder die AN-/Aus-Taste, um abzubrechen.

# 99

Farbbandfehler

Das Farbband ist entweder verklemmt oder gerissen.

Wenn Stau, bitte beseitigen.

Wenn defekt, reparieren Sie es durch kleben mit einem Band und setzen Sie es wieder ein.

Drücken Sie die Pause-Taste, um fortzufahren oder die AN-/Aus-Taste, um abzubrechen.

# 100

Farbband RFID-Fehler

Es ist kein Farbband vorhanden oder die Tag-Informationen sind inkorrekt oder beschädigt.

Überprüfen Sie die Einstellungen des Druckertreibers, ob das korrekte Farbband gewählt wurde.

Versuchen Sie ein neues Farbband und fahren Sie fort.

Drücken Sie die AN/AUS-Taste, um abzubrechen.

# 102

# 103

# 104

#3

Druckkopfliftfehler

Dies ist ein Problem mit dem Druckkopflift.

Setzen Sie den Drucker zurück und versuchen Sie es erneut.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 106

Auftragsdatenfehler

Die Druckdaten, die an den Drucker gesandt wurden sind beschädigt oder es wurde unterbrochen.

Prüfen Sie das Schnittstellenkabel.

Wählen Sie die AN/AUS-Taste, um den Druckauftrag abzubrechen und senden Sie den Druckauftrag erneut.

# 107

Druckfehler

Es wurde ein Fehler während dem Drucken erkannt.

Setzen Sie den Drucker zurück und versuchen Sie es erneut.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 109

# 113

Farbband-Freigabefehler

Der Drucker kann das nächste Farbband Panel nicht finden, um das Farbband von der Karte zu lösen.

Stellen Sie sicher, dass das Band nicht an der Karte anhaftet.

Wechseln Sie das Farbband.

Re-Kalibrieren Sie den Farbbandsensor.

Wenn das Farbband gerissen ist, reparieren Sie es, indem Sie es mit einem Band kleben und wieder einsetzen und es manuell zum nächsten Panel bewegen.

Drücken Sie die Pause-Taste, um fortzufahren.

# 110

Karte klemmt/Ausrichtungsfehler

Eine Karte klemmt in der Druck-Station oder im Wender-Bereich des Druckers.

Beseitigen Sie den Stau. Drücken Sie die Pause-Taste, um fortzufahren.

# 111

Druckkopflast

Ein nicht behebbarer Fehler ist während des Druckvorgangs aufgetreten.

Setzen Sie den Drucker zurück und versuchen Sie es erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 112

Karte klemmt/Ausrichtungsfehler

Eine Karte klemmt in der Druck-Station oder im Wender-Bereich des Druckers.

Beseitigen Sie den Stau. Drücken Sie die Pause-Taste, um fortzufahren.

# 128

# 170

Farbband kalibrieren

Der Farbbandsensor ist nicht kalibriert oder ist ausgefallen.

Kalibrieren Sie den Farbbandsensor.

Überprüfen Sie, ob Material den Sensor blockiert und versuchen Sie es erneut.

# 129

Utility-Befehlsausführungsfehler.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 131

Wenderstau/Home-Fehler

Eine Karte klemmt in der Wender-Ablage des Druckers.

Der Wender konnte die Karte während dem Ausrichten oder dem Wenden nicht richtig positionieren.

Entfernen Sie alle Karten von der Ablage des Wenders, indem Sie die Tasten verwenden, um die Karten aus dem Gerät herauszubewegen.

Fahren Sie mit dem Druckvorgang fort.

Setzen Sie den Drucker zurück und versuchen Sie es erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 136

Secure Guard-Drucken ist deaktiviert

Der Druck wird durch SecureGuard deaktiviert, bis ein Passwort eingegeben wurde.

Setzen Sie den Drucker zurück und versuchen Sie es erneut.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 139

Entfernen Sie bitte das Farbband

Das Farbband muss entfernt werden.

Setzen Sie den Drucker zurück und versuchen Sie es erneut.

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 144

EEPROM fehlerhaft

EEPROM Lesefehler

EEPROM mit Werkseinstellungen wiederhergestellt.

Wenn Änderungen in der Registerkarte Erweiterte Einstellungen im Druckertreiber vorgenommen wurden, klicken Sie auf die Schaltfläche Standard, um diese Zahlen zurückzusetzen.

Setzen Sie den Drucker zurück und versuchen Sie es erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

#202

Kodierer nicht installiert

Sie versuchen codierte Daten zu senden, aber der Drucker ist nicht für diese Codierart konfiguriert.

iCLASS, Prox, Mifare, SmartCard

Stellen Sie sicher, dass keine Codier-Daten wird mit dem Druckauftrag gesendet werden und drucken Sie die Karte erneut.

Installieren Sie das Kodierungsmodul.

# 266

Kalibrieren fehlgeschlagen

Laminator-Kalibrierung Temperaturfehler

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 286

Mag-Encoder digitaler Pot-Fehler

Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.

# 303

Auftrag zu umfangreich für Mehrfachkopien

Der Druckauftrag ist zu umfangreich für den Speicher des Druckers. Dies ist nur ein Problem, wenn die Anzahl von Kopien größer als eins ist.

Passen Sie den Druckauftrag an oder drucken Sie nur ein Exemplar auf einmal.

# 306

Laminator-Reinigung fehlgeschlagen

Der Laminator weist einen Fehler auf oder wurde noch nicht gestartet, weshalb die Reinigung des Laminators nicht durchgeführt werden kann.

Stellen Sie sicher, dass der Laminator initialisiert wurde und bereit ist, bevor Sie versuchen ihn zu reinigen. Wenn das Problem weiterhin besteht, wenden Sie sich an den Kundendienst.


Drucker-spezifische Werkzeuge

Die Statussymbole sind wie folgt:

Dieses Symbol zeigt an, dass das Farbband fast verbraucht ist und bald ersetzt werden muss.

Dieses Symbol zeigt an, dass der Drucker gereinigt werden muss.

Dieses Symbol wird nur bei Druckern mit einem angebauten Doppel-Kartenzuführungsmagazin angezeigt und zeigt an, dass die untere Zuführung aktuell ausgewählt ist.

Dieses Symbol wird nur bei Druckern mit einem angebauten Doppel-Kartenzuführungsmagazin angezeigt und zeigt an, dass die untere Zuführung aktuell ausgewählt ist.

Drücken Sie die [image] -Taste, um durch die Details des Druckers zu blättern und die Aktion auszuführen.

Drücken Sie die [image] -Taste, um die Option auszuwählen.

Wenn [image] ausgewählt wird, verwenden Sie die untere linke Pfeiltaste [image] , um durch die Info, Testausdrucke, Sprachen und Verlassen zu blättern.

Verwenden Sie den abgewinkelten Pfeil [image] , um diese Option auszuführen.

Der gebogenen Pfeil [image] führt zurück zum ersten Bildschirm.

More:

Zusätzliche druckerspezifische Werkzeuge


Zusätzliche druckerspezifische Werkzeuge

Bezeichnung

Beschreibung

INFO

Druckerart

Firmware Version

IP-Adresse

Wender

Laminierung

Magnetisch

E-Karte

Kennwort

Kartenzähler

TESTAUSDRUCKE

Farbefoto:

Wählen Sie diese Option, um eine Farbkarte zu drucken, um die Kommunikation und Integrität zu testen.

Ausrichtung:

Wählen Sie diese Option, um eine Karte zu drucken, wird verwendet, um das Druckbild auf der Karte auszurichten.

Einstellungen:

Wählen Sie diese Option, um eine Karte mit den erweiterten Einstellungen zu drucken.

Resin:

Wählen Sie diese Option, um eine Karte RESIN-Testkarte zu drucken.

Wiederbeschreibbar:

Wählen Sie diese Option, um die wiederbeschreibbare Karte zu löschen.

Magnetisch:

Wählen Sie diese Option, um die Magnetcodierung zu testen. (nur Hi-Co)

Laminierung:

Wählen Sie diese Option, um eine Testkarte zu laminieren.

Kartenzuführungsauswahl

Auswahlmöglichkeit die Kartenzuführung, von der die Karten zugeführt werden sollen, auszuwählen. Findet Anwendung für Dual-Zuführungsdrucker.

ToolBox

Drucker reinigen:

Wählen Sie diese Option, um für den Drucker die Reinigungsroutine zu starten.

Reinigungs-Laminiervorrichtung:

Wählen Sie diese Option, um für den Drucker die Laminierungsvorrichtung-Reinigungsroutine zu starten.

Kalibrieren Mag:

Wählen Sie diese Option, um den magnetischen Sensor zu kalibrieren

Kalibrieren Farbband Sensor:

Wählen Sie diese Option, um den Farbbandsensor zu kalibrieren.

Netzwerk:

Wählen Sie diese Option, um Netzwerk-Optionen zu konfigurieren.

Sprache

Sprache:

Wählen Sie diese Option, um die Display-Sprache des Druckers zu ändern.

Verlassen

Verlassen:

Wählen Sie diese Option, um die Option Werkzeuge des Druckers zu verlassen.


FARGO DTC4500e Kartendrucker Benutzerhandbuch

Firmware-Upgrades

More:

Upgrade-Informationen


Upgrade-Informationen

Um die Firmware des Druckers aktualisieren, führen Sie die folgenden Schritte aus:

1. Führen Sie die FARGO Workbench Drucker-Dienstprogramm.

2. Wenn Laufen FARGO Workbench Version 3 oder höher.:

ein. Wählen Sie den Update Manager Workbench Utility.

b. Wählen Sie den Drucker (n) Sie aktualisieren möchten.
c. Klicken Sie auf die Firmware-Datei auswählen ... Radio-Button zu finden oder geben Sie diese neueste Firmware-Datei (FRW-00373_DTC100_v2.3.3.20.frm).

d. Suchen Sie nach der Firmware-Datei oder geben Sie den Namen und klicken Sie auf Öffnen.

e. Klicken Sie auf die Start Firmware aktualisieren, um die Datei an den Drucker (n) senden.

3. Wenn vor Version 3 läuft ein FARGO Workbench Version.:

ein. Wählen Sie das Anwendungsmenü in der linken oberen und wählen Sie Firmware aktualisieren.

b. Geben Sie die Firmware-Datei Namen oder drücken Sie die Schaltfläche Durchsuchen, um zu finden, und wählen Sie diese neueste Firmware-Datei (FRW-00373_DTC100_v2.3.3.20.frm).

c. Klicken Sie auf OK, um die Datei an den Drucker (n) senden.

4. Starten Sie den Drucker, wenn es nicht automatisch neu gestartet.


HID Global Technischer Support

Dieser Abschnitt bietet ein effizientes Schritt-für-Schritt-Verfahren, um den Technischen Support von HID Global bei Bedarf für diesen Kartendrucker kontaktieren zu können.

Kontaktieren Sie die Technische Support-Gruppe von HID Global telefonisch unter (866) 607-73396 oder per Fax unter (952) 946-8492 für weitere technische Unterstützung.

ODER

Kontaktieren Sie HID Technischer Support unter der Webseite http://www.hidglobal.com/support.

· Positionieren Sie ein Telefon in der Nähe des Druckers und des Computers, so dass die Techniker eine Fehlerbehebung am Drucker durchführen können.

· Bitte halten Sie eine Selbsttest und eine Probe-Karte bereit, wenn Sie den Technischen Support von HID kontaktieren.

More:

Ablesen der Seriennummern auf einem Fargo Drucker


Ablesen der Seriennummern auf einem Fargo Drucker

Sie können bestimmen, wann der Kartendrucker hergestellt wurde, indem Sie direkt die Seriennummer (an Ihrem Kartendrucker) verwenden.

Prüfbeispiel Nr. 2: Seriennummer B2050028 (2012)

B2050028: Die ersten beiden Ziffern der Seriennummer geben das Jahr an, in dem der Drucker hergestellt wurde (z. B. die Ziffern B2 entspricht dem Jahr 2012).

B2050028: Die dritte und vierte Ziffer der Seriennummer geben die Woche an, in der der Drucker hergestellt wurde (z. B. die Ziffern 05 entspricht der 5. Woche des Jahres).

B2050028: Die letzten vier Ziffern geben die laufende Nummer für die numerische Reihenfolge an, in der die Drucker gebaut wurden.