FARGO Imprimante de Cartes DTC4500e Guide de l'utilisateur

PLT-01741 Rev 1.1

Avril 2014

N’essayez pas d’opérer ou réparer l’Imprimante

© 2014 HID Global Corporation / ASSA ABLOY AB.
Tous droits réservés. Ce document ne peut être reproduit, diffusé ou republié sous aucune forme sans l'autorisation écrite préalable de HID Global Corporation.

Marques Déposées

HID GLOBAL, HID et le logo HID sont des marques déposées ou enregistrées HID Global Corporation ou ses concédants de licences aux E.U. et autres pays.

Avis sur Marques Déposées.

Autres marques déposées et noms commerciaux peuvent être utilisés dans ce document pour se rapporter aux entités revendiquant les marques ou noms ou leurs produits.

Contacts

Amérique du Nord | Europe, Moyen Orient et Afrique
HID Corporate 611 Center Ridge Drive Austin, TX 78753 866 607-7339, #6 M-F 7am-6pm CST | Phoenix Road, Haverhill, Suffolk CB9 7AE, England +44 1440 711 822 M-TH 8:30 - 17:30 GMT (FR 8:30 - 17:00)
Asie du Pacifique | Brésil
19/F 625 King’s Road, North Point, Island East, Hong Kong +852 3160 9833 M-F 9:00 – 18:00 GMT +8 | Av Guido Caloi 1985 Prédio 18 São Paulo – SP, CEP : 05802-140 55 11 5514-7110 M-F 9am – 6pm ATC
support.hidglobal.com

More:

Spécifications

Procédures d’Installation et Paramètres

Installation du Pilote d’Impression

Fonctions des Onglets dans les Préférences de l’Imprimante

Vision Générale du Système - Dépannage

Dépannage

Mises à Jour de Firmware

Support Technique HID Global


Spécifications

L’objectif de cette section est de fournir des informations spécifiques sur les Conformités Réglementaires, Listes d’Agences Réglementaires, Spécifications Techniques et Spécifications Fonctionnelles relatives au Guide de l’Utilisateur - Imprimante de Cartes DTC4500e.

More:

Conformité Réglementaire

Avis de Sécurité (Examiner Attentivement)

Spécifications Techniques

Spécifications Fonctionnelles


Conformité Réglementaire

UL

L’imprimante de Cartes est classifiée UL 60950-1 (2ème édition) Equipement d’Informatique

Numéro d’Enregistrement: E145118

Remarque: Ce produit est destiné à être fourni par une Unité d’Alimentation Classifiée Classe 2 and classifiée pour 24 V cc, 3.3A minimal.

CSA

Le fabricant de l’Imprimante a été autorisé par UL à représenter l’Imprimante de Cartes Certifiée conforme CSA Standard C22.2 No. 60950-1-07 2ème édition

Numéro d’Enregistrement: E145118

FCC

l’Imprimante de Cartes obéit aux exigences de la Partie 15 des règles FCC pour un dispositif numérique Classe A.

CE

l’Imprimante de Cartes a été testée et est conforme à EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, EN55022 classe A, EN55024, EN6100-3-2, EN6100-3-3, EN60950-1.

Remarque: En base des tests ci-dessus, le fabricant de l’Imprimante certifie que l’Imprimante de Cartes obéit aux Directives du Conseil Européen suivantes et a affixé la marque CE sur l’Imprimante de Cartes.

LVD 2006/95/EC, EMC 2004/108/EC, R&TTE 1999/5/EC, ROHS2 2011/65/EC

Environnement

ENERGY STAR, RoHS2, RoHS de la Chine, Efficience d’alimentation niveau V minimal.

More:

Listes d’Agences Réglementaires

Etats Unis

Canada


Listes d’Agences Réglementaires

Standards d’Emissions et Immunité | Partie FCC 15 Classe A, RSS-GEN, RSS 210, CNS 13438, EN55022 Class A, EN55024, EN6100-3-2, EN6100-3-3, EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, GB9254, GB17625
Standards de Sécurité | UL IEC 60950-1 (2ème édition), CSA C22.2 No. 60950-1-07( 2ème édition), EN60950-1, GB4943, CNS14336
Listes d’autres Agences | CCC, BSMI, KC


Etats Unis

Ce dispositif obéit à la Partie 15 des règles FCC. L’exploitation est soumise aux deux conditions
ci-dessous:

(1) Ce dispositif ne peut causer aucun brouillage nuisible.

(2) Ce dispositif doit accepter tout brouillage reçu, y compris un brouillage passible de causer une opération indésirable.

Remarque: Cet équipement a été testé et prouvé être conforme aux limites d’un dispositif numérique Classe A des Règles FCC, suivant la partie 15 des standards FCC. Ces limites ont été établies pour procurer une protection raisonnable contre un brouillage nuisible quant il est opéré dans un environnement commercial. Cet équipement génère, utilise, et peut irradier une énergie de fréquence radio et, s’il n’est pas installé et utilisé suivant les instructions du manuel, est passible de causer un brouillage nuisible aux communications radio. L’opération de cet équipement dans un endroit résidentiel est susceptible de causer un brouillage nuisible, auquel cas vous serez tenu d’y remédier à vos propres frais

IMPORTANT: Des changements ou modifications intentionnelles ou non introduites dans un émetteur n’ayant pas été expressément autorisé par la partie responsable quant à la conformité peut annuler l’autorité de l’utilisateur d’exploiter l’équipement.


Canada

Ce dispositif obéit aux standards RSS avec exemption de licence de I ‘Industrie Canada. Son exploitation est soumise aux deux conditions ci-après : (1) ce dispositif ne peut pas causer de brouillage, et (2) ce dispositif doit accepter tout brouillage, y compris un brouillage passible d’une opération indésirable du dispositif.

Le présent appareil est conforme aux CNR d'Industrie Canada applicables aux appareils radio exempts de licence. L'exploitation est autorisée aux deux conditions suivantes : (1) l'appareil ne doit pas produire de brouillage, et (2) l'utilisateur de l'appareil doit accepter tout brouillage radioélectrique subi, même si le brouillage est susceptible d'en compromettre le fonctionnement.


Avis de Sécurité (Examiner Attentivement)

More:

Messges de sécurité - Français


Messges de sécurité - Français

Symbole

Instructions critiques visant la Sécurité

Danger:

ISO Warning - General.png

Si ces directives ne sont pas suivies les résultats peuvent être des lésions corporelles ou la mort.

Pour éviter des lésions corporelles ou la mort:

· Rapportez-vous aux avis suivants de sécurité avant de procéder à une opération.

· Retirez toujours le câble d’alimentation avant d’effectuer des procédures de réparation, sauf spécification contraire.

· Assurez-vous qu’uniquement des personnes qualifiées réalisent des procédures.

Attention:

Ce dispositif est sensible à l’électricité statique. Il peut souffrir des dommages s’il est exposé à des décharges électrostatiques.

Pour éviter des dommages:

· Rapportez-vous aux messages suivants avant de procéder à une opération.

· Suivez toutes les procédures de Décharges Electrostatiques (ESD) en vigueur durant le maniement des câbles dans ou à proximité des Ensembles de Cartes de Circuit Imprimé et Tête d’Impression.

· Portez toujours un dispositif de mise à la terre personnelle appropriée.

· Retirez toujours le ruban et les Cartes de l’Imprimante avant d’effectuer toute réparation, sauf spécification contraire.

· Retirez tous bijoux et lavez soigneusement vos mains avant de travailler à l’Imprimante.

Attention:

ISO Warning - Electricity.png

Ce symbole est un avis de péril électrique passible de résulter en lésion corporelle ou mort.

Attention:

ISO Warning - Electricity.png

Pour des motifs de sécurité, n’utilisez pas Ethernet pour une connexion directe hors du bâtiment.


Spécifications Techniques

Terme

Fonction

Méthode d’impression

Sublimation/Transfert Thermique de Résine

Résolution d’impression

300 dpi (11.8 points/mm); tonalité continue

Couleurs

Jusqu’à 16,7 millions de couleurs / 256 nuances par pixel

Options de Ruban d’Impression

Toutes les couleurs avec noir pour résine et panneau de surimpression, YMCKO* (500 impressions)

Toutes les couleurs, mi-panneau, avec noir pour résine et panneau de surimpression, YMCKO* (850 impressions)

Toutes les couleurs avec deux panneaux noirs pour résine et panneau de surimpression, YMCKOK* (500 impressions)

Toutes les couleurs, y compris fluorescentes, avec deux panneaux noirs pour résine et panneau de surimpression, YMCFKO* (500 impressions)

Toutes les couleurs, y compris fluorescentes, avec deux panneaux noirs pour résine et panneau de surimpression, YMCFKOK* (400 impressions)

Noir pour résine et Panneau de surimpression, KO*
(1250 impressions)

Noir pour Sublimation et Panneau de surimpression, BO*
(1250 impressions)

Noir pour résine (standard et premium) (3000 impressions)

Vert, bleu, rouge, blanc, pour résine (1000 Impressions)

Argenté pour résine (2000 Impressions)

Doré pour résine( 1000 Impressions)

Technologie de réinscription – Aucun ruban n’est nécessaire.

* Indique le type de ruban et le nombre de panneaux de ruban où Y=Jaune, M=Magenta, C=Cyan, K= Noir pour Résine, O=Surimpression F=Résine Fluorescent.

Vitesse d’Impression

6 secondes par carte (K*)

8 secondes par carte (KO*)

16 secondes par carte (YMCKO*)

24 secondes par carte (YMCKOK*)

La vitesse d’impression indique une vitesse approximative par lot et est mesurée à partir du moment où une carte est chargée dans l’imprimante jusqu’au moment où elle en est éjectée.

Les vitesses de l’imprimante n’incluent pas le temps de codage ou le temps nécessaire à l’ordinateur pour traiter l’image.

Le temps du processus dépend de la taille du fichier, de la CPU, la quantité de mémoire RAM et la quantité de ressources disponibles au moment de l’impression.

* Indique le type de ruban et le nombre de panneaux de rubans imprimés où Y = Jaune, M = Magenta, C = Cyan, K = Noir pour Résine, O = Surimpression, F = Résine Fluorescent.

Taille de Carte et Types Supportées

CR-80 85,6mmL x 54mml)

CR-79 (84,1mmL x 52,4mml)

Tailles de Cartes Standard Acceptées

CR-80 bord-à-bord (85,3mmL x 53,7mml)

CR-79 (83,8mmL x 51,8mml)

Epaisseur de Carte Acceptée

0,229mm à 1.016mm

Types de Cartes Acceptés

Cartes en PVC ou polyester a fini PVC poli ; résine monochrome nécessaire aux cartes 100% polyester ; cartes à mémoire optique à fini PVC ; (réinscription)

Capacité de Cartes du Chargeur d’Entrée

Trémie individuelle: 100 cartes (0,030 "/ 0,762 mm.)
Double trémie: 200 cartes (0,030 "/ 0,762 mm)

Capacité de cartes du Chargeur de Sortie

100 cartes (0,762.mm)

30 cartes 0,762.mm)

Capacité de cartes du Chargeur de Rejet

100 cartes (0,762.mm)

Nettoyeur des Cartes

Rouleau de nettoyage des cartes incorporé dans la cartouche de ruban

Un rouleau nouveau de nettoyage accompagne chaque cartouche de ruban.

Mémoire de l’Imprimante

32Mo RAM

Systèmes d’Exploitation

Windows® XP/Vista™ (32 bits & 64 bits)/Server 2003 & 2008/Windows® 7 (32 & 64 bits)/Windows® 8 (32 & 64 bits)/Linux®

Interface

USB 2.0 et Ethernet avec serveur d’impression interne

Température d’Exploitation

18o a 27oC

Humidité

20-80% sans condensation

Poids

Recto: 3,63 Kg; Recto-verso: 4,54 Kg

Agences Réglementaires

Sécurité: UL 60950-1, CSA C22.2 (60950-1), et CE; EMC; FCC Classe A, CRC c1374, CE (EN 55022 Classe A, EN 55024), CCC, BSMI, KCC

Tension d’Alimentation

100-240 VCA, 1,6 A

Fréquence d’Alimentation

50 Hz/60 Hz

Garantie

Imprimante – Deux ans; Tête d’Impression – Deux ans, transmission illimitée avec UltraCard™

Options de Codage Supportées

Lecteur 125kHz (HID Prox)

Codeur lecteur/inscription de 13.56 MHz (iCLASS, MIFARE, ISO 14443 A/B, ISO 15693)

Le Codeur de Carte Intelligente par Contact lit à partir de et inscrit dans toutes les cartes intelligentes à mémoire de microprocesseurs ISO7816 1/2/3/4 (T=0, T=1), aussi bien que les cartes simultanées.

Codage de Bande Magnétique ISO, coercibilité double haute et basse, Pistes 1,2 et 3

Options

Ethernet à Câble Simple et Interface USB 2.0 pour impression et codage en ligne

Le codage Ethernet à Câble Simple est uniquement disponible dans le cas de codage iCLASS et Carte Intelligente par Contact

Module d’Impression Recto/Verso – Échelonnable

Chargeur Double d’Entrée de Cartes – Échelonnable

Chargeur Double d’Entrée / Sortie de Cartes du Même Côté – Échelonnable

Codeur de Carte Intelligente (contact/sans contact) – Échelonnable

Codeur de Bande Magnétique – Échelonnable

Kit de Nettoyage de l’Imprimante

Logiciel

Utilitaire de diagnostic de Workbench FARGO.

Afficheur

Affichage Graphique

Méthode d'impression

Sublimation / Résine transfert thermique


Spécifications Fonctionnelles

Cette imprimante de cartes utilise deux technologies d’impression différentes, et néanmoins étroitement liées, afin d’offrir une exceptionnelle qualité d’impression directe sur carte pour sublimation et transfert thermique de la résine.

More:

Composants de l’Imprimante: Rubans d’Impression

Composants de l’Imprimante: Cartes Vierges


Composants de l’Imprimante: Rubans d’Impression

L’imprimante de Cartes utilise autant la méthode de sublimation que celle du transfert thermique de résine pour imprimer des images directement sur des cartes vierges. Une fois que la sublimation et le transfert thermique de résine assurent leurs propres bénéfices uniques, les Rubans d’Impression sont disponibles dans les versions uniquement résine, uniquement sublimation et combinaison sublimation/résine.

Afin qu’il soit plus facile de distinguer quels sont les rubans d’impression voulus, un code en forme de lettre a été idéalisé pour indiquer le type de panneaux de rubans se trouvant sur chaque ruban. Ce code de lettre est indiqué ci-après :

= Panneau Jaune de Sublimation.

= Panneau Magenta de Sublimation.

= Panneau Cyan de Sublimation

= Panneau Noir pour Résine (Premium sauf sous indication contraire)

= Panneau Surimpression Protecteur Transparent

= Panneau Fluorescent

More:

Types de Ruban et Comptage d'Impression


Types de Ruban et Comptage d'Impression

Le tableau suivant montre les types de ruban et le comptage d'impression le plus commun pour chaque modèle d'imprimante.

Ruban | Imprimer comte
YMCKO – Toutes les Couleurs/ Noir pour Résine / Surimpression | 500
YMCKO Moitié Panneau/Toutes les Couleurs (1/2)/ Noir pour Résine /Surimpression | 850
YMCFKO –Toutes les Couleurs/ Fluorescence UV/ Noir pour Résine / Surimpression | 500
YMCKK – Toutes les Couleurs/2 panneaux Noirs pour Résine | 500
YMCKOK - Toutes les Couleurs/2 panneaux Noirs pour Résine/Surimpression | 500
YMCFKOK Toutes les Couleurs/Fluorescent UV/2 panneaux Noires pour Résine /Surimpression | 400
K – Résine standard | 3000
K – Résine Premium | 3000
Résine couleur | 2000
KO – Résine noire Premium/surimpression | 1250
BO – Noir pour sublimation/surimpression | 1250
Aucune - Réinscription | Supportée


Composants de l’Imprimante: Cartes Vierges

Type

Description

Taille de la Carte

L’Imprimante de Cartes accepte des cartes de tailles CR-79 et CR-80.

Surface de la Carte

Des cartes appropriées doivent avoir une surface PVC polie, exempte d’empreintes, poussière ou tout autre genre de contaminant. En outre, les cartes doivent avoir une surface complètement lisse et de niveau pour que pour que l’imprimante obtienne une couverture de couleur consistante. Certains types de cartes de proximité présentent une surface irrégulière qui empêche un transfert consistant de la couleur.

Certains types de puces qui équipent les cartes à mémoire dépassent légèrement la surface de la carte, ce qui se traduit également par un transfert médiocre de la couleur.

Cartes de la Marque UltraCard™

La ligne de produits UltraCard, disponible exclusivement comme partie des solutions de distribution de cartes sécurisées de la marque FARGO d’HID Global, possède une réputation de longue date parmi les distributeurs et utilisateurs finaux pour une qualité consistante de construction.

· En outre des cartes vierges, la ligne UltraCard est disponible dans une variété de paramètres pour des bandes magnétiques, hologrammes personnalisés et autres ressources additionnelles anti-contrefaçon.

· La carte UltraCard Premium est la préférée pour les applications “Direct sur Carte” (DTC®), applications qui requièrent une carte de qualité supérieure. La construction à matériel composite de la carte UltraCard Premium permet une durabilité maximale, flexibilité et vie utile de la carte, et une qualité d’impression à résolution optimale pour le laminage et les applications d’impression à panneau de Ruban Fluorescent.

· Les cartes UltraCard™ PVC sont des cartes de durabilité moyenne pour un fini brillant de qualité photographique. Ces cartes sont fabriquées pour assurer des cartes propres et sans éraflures pour des impressions de haute qualité et une durée de vie des têtes d’impressions étendue.


Procédures d’Installation et Paramètres

Cette section décrit l’installation et paramètres des Imprimantes de Cartes DTC4500e.

Choisissez un bon endroit.

Suivez ces directives

Placez l’unité dans un endroit ayant une circulation d’air adaptée afin d’empêcher une accumulation de chaleur interne.

Utiliser les dimensions de l’imprimante comme directive pour des dégagements minimaux de l’unité ;
Remarque: veillez à ce que le dégagement soit suffisant à l’avant de l’imprimante pour qu’il soit possible d’ouvrir les capots.

N’installez pas l’unité à proximité de sources de chaleur telles que radiateurs ou conduits d’air ou à un endroit exposé aux rayons de soleil, poussière excessive, vibration mécanique ou choc.

More:

Condensation d’Humidité

Déballage et Inspection

Installation de la Cartouche de Ruban d’Impression

Installation des Cartes Vierges dans le Chargeur d’Entrée des Cartes

Sélection de la Taille de la Carte

Charge de l’Imprimante


Condensation d’Humidité

Si l’unité est transportée directement d’un endroit froid à un endroit chaud ou est placée dans une pièce très humide, l’humidité pourra se condenser à l’intérieur de l’unité. Dans ce cas-ci, la qualité d’impression est susceptible de ne pas être optimale.

Maintenez l’unité hors-tension dans une pièce chaude, sèche durant plusieurs heures avant l’usage, afin que toute humidité s’évapore.

ISO Warning - Electricity.png Attention: Pour des raisons de sécurité, Ethernet ne se destine pas à une connexion hors du bâtiment.


Déballage et Inspection

Durant le déballage de votre Imprimante, inspectez la caisse carton pour vous assurer qu’aucun dommage n’ait put se produire durant le transport. Assurez-vous que tous les accessoires à être fournis soient bien présents dans l’emballage.

Vérifiez que les items suivants soient inclus:

Source d’Alimentation

Câble d’Alimentation EU/UE

Câble USB (2.0)

CD d’Installation du Logiciel

Guide de l’Utilisateur de l’Imprimante de Cartes

Déclaration de Garantie, Document de Conformité


Installation de la Cartouche de Ruban d’Impression

Les Imprimantes FARGO “Direct sur Carte” requièrent des consommables hautement spécialisés pour fonctionner correctement.

L’Imprimante de Cartes DTC4500e FARGO utilise un système de pièce unique de cartouche de ruban jetable.

Pour optimiser la durabilité, fiabilité et la qualité de la carte imprimée, vous ne devez utiliser que les consommables certifiés Fargo.

Pour ce motif, votre garantie FARGO sera annulée, dans la mesure où cette disposition n’est pas contraire à la loi, si vous utilisez des consommables non certifiés Fargo.

Il est recommandé de nettoyer l’imprimante à chaque changement de ruban pour assurer la qualité de l’impression des cartes.

Les rubans d’impression uniquement en résine consistent d’un rouleau continu d’une résine d’une seule couleur. Aucun panneau de surimpression (O) n’est fourni car la protection d’une surimpression des images en résine n’est pas nécessaire.

Etape Procédure

1 Ouvrez noter tiroir.

2 Insérer la cartouche de ruban d'impression dans l'imprimante.

3 Fermez le capot avant.


Installation des Cartes Vierges dans le Chargeur d’Entrée des Cartes

L’Imprimante de Cartes FARGO DTC4500e dispose d'une capacité d’impression de cartes à charge carte par carte ou multiple (mode en lot). Pour imprimer une carte par charge carte par carte, retirer toutes les cartes du chargeur d’entrée de cartes, laisser son capot fermé et placez une carte dans la fente de charge carte par carte (qui peut être utilisée à plusieurs reprises).

Etape Procédure

1 Charger les cartes pour impression vers le bas et (si applicable) avec la bande magnétique vers le haut et en face de la partie frontale de l’imprimante.

Information: Ne chargez pas dans l’Imprimante les cartes ayant une surface contaminée, mate ou irrégulière.

L’impression sur ces cartes dans ces conditions est susceptible d’avoir comme résultat une qualité d’impression médiocre et réduire considérablement la vie utile de la tête d’impression

Les types de cartes incluent du PVC ou fini PVC.

Les cartes sont éjectées dans le bac de sortie ou bac d’éjection.

Chaque chargeur d’entrée retient 100 cartes.

Certains types de puces qui équipent les cartes intelligentes dépassent légèrement la surface de la carte, ce qui peut se traduire par un transfert médiocre de la couleur. Concevoir la carte avec un espace blanc qui entoure la puce.

Pour imprimer en utilisant la charge carte par carte, retirez toutes les cartes du chargeur d’entrée, laissez son capot fermé. Placez une carte dans la fente de charge carte par carte (qui peut être utilisée à plusieurs reprises).

2 Ouvrez le capot du chargeur d’entrée.

3 Appuyez sur le levier du chargeur de cartes vers le bas jusqu’à ce que le plateau de charge se mette en place.

4 Chargez jusqu’à 100 cartes dans le chargeur avec le capot d'impression vers le bas.

Si vous employez des cartes à bande magnétique, celle-ci devrait être chargée avec la bande magnétique orientée vers le haut vers l’avant de l’Imprimante.

5 Fermez la porte du chargeur d’entrée pour dégager le levier vers la position d’impression.


Sélection de la Taille de la Carte

L’imprimante utilise de cartes à taille standard CR-79 e CR-80.

Suivez cette procédure à l’imprimante e au pilote de l’imprimante pour configurer la taille de la carte.

Etape Procédure

1 Ouvrez le capot frontal et localisez la barre de glissage.

2 Si vous employez la carte CR-79, poussez la barre de glissage vers la GAUCHE.

Etape Procédure

3 Si vous employez la carte CR-80, poussez la barre de glissage vers la DROITE.

4 Sélectionnez la taille de la carte correcte dans Préférences d’Impression du Pilote.


Charge de l’Imprimante

Pour connecter la charge de l’imprimante, suivez cette procédure.
Remarque: Ne connectez pas le câble USB de l’imprimante avant d’y avoir été invité durant l’installation du pilote de l’imprimante.

Etape Procédure

1 Branchez l’adaptateur CA du câble d’alimentation dans la partie arrière de l’Imprimante.

2 Branchez le câble d’alimentation mural dans l’adaptateur d’alimentation CA

3 Branchez le câble d’alimentation mural dans une prise de courant 100-240VCA.

4 Pressez le bouton ACTIVE/DESACTIVE de l’imprimante pour la mettre en marche.

Remarque: L’imprimante se débranche durant ‘le temps de repos’ mais se branche automatiquement quand un travail d’impression est envoyé.


Installation du Pilote d’Impression

Cette section décrit les exigences d’installation et procédures standard pour l’installation du pilote d’impression. Les exigences sont indiquées ci-dessous. Le pilote d’impression des imprimantes DTC4500e supporte les systèmes d’exploitation suivants :

· Windows Vista 32 bits à SP2

· Windows Vista 64 bits à SP2

· Windows XP 32 bits à SP3

· Windows Server 2003 (R1) 32 bits

· Windows Server 2008 (R1) 32 bits à P2

· Windows Server 2008 (R1) 64 bits à SP2

· Windows Server 2008 R2

· Windows 7 32 bits et 64 bits

· Windows 8 32 bits et 64 bits

Pour plus d’informations sur les systèmes d’exploitation supportés, prière se rapporter à la page de support HID Global.

More:

Instructions d’Installation du Pilote


Instructions d’Installation du Pilote

Débutez le processus d’installation en introduisant le CD du Pilote dans l’ordinateur, ensuite, répondez aux sollicitations des écrans de l’assistant d’installation Installaware.

Etape Procédure

1 Sélectionnez Installer le Pilote de l’Imprimante pour débuter l’installation du pilote.

2 Sélectionnez le Programme Utilitaire Workbench FARGO pour installer le programme de diagnostic.

3 Toutes les versions Windows exigent des droits d’Administrateur.

4 À partir d’Imprimante et Télécopies sélectionnez Préférences d’Impression pour configurer le pilote de l’imprimante une fois qu’il ait été installé.

5 Utilisez les flèches de déroulement pour sélectionner les options correctes pour chaque préférence d’impression

Quand cette case est cochée, la connexion Ethernet (si applicable) à l’imprimante ne sera pas opérationnelle.

Ce pilote peut être trouvé dans le CD l’installation ou peut être téléchargé dans la page de support HID Global.


Fonctions des Onglets dans les Préférences de l’Imprimante

Cette section fournit une vision générale de l’onglet Préférences d’impression. Le modèle DTC4250e est utilisé dans ces exemples.

More:

Onglet Carte

Onglet Paramètres

Calibrer le module de plastification

Onglet Calibrer le Ruban

Onglet Nettoyer l’imprimante

Guide « Paramètres avancés »

Utilisation de l’Onglet Options du périphérique

Utilisation de l’Onglet Couleur de limage

Utilisation de Calibrage de l’image

Utilisation de l’Onglet Codage magnétique

Onglet de plastification

Utilisation de l'Onglet Zone d’impression / de surimpression

Utilisation de l'Onglet Panneau Noir Résine K

Option de la Surface Définie

Utilisation de l’Onglet Informations de l’imprimante


Onglet Carte

Cliquez sur l’onglet Carte pour afficher la fenêtre.

Les champs sur l'onglet de la carte

· Sélectionnez les tailles de carte CR-80 (ISO ID-1) ou CR-79 en Taille de la Carte.

· Cliquez sur "pouces" ou mm - mesures désirées para choisir l'unité de mesure désirée.

· Sélectionnez Largeur impression ou Longueur d’impression dimensions désires de la carte.

· Sélectionnez Epaisseur de carte (mil) suivant la nécessité pour les dimensions choisies.

· Sélectionnez Portrait pour l’orientation vertical et Paysage pour l’orientation horizontale.

· Sélectionnez le nombre de copies.

· Sélectionnez le chargeur de cartes correct.

· Cliquez sur Diagnostic pour accéder à la base de données de l’imprimante

· Cliquez sur le bouton Teste d’impression pour envoyer une impression d’autoteste à l’imprimante.

· Cliquez sur le bouton à Propos de pour accéder aux informations de Droits d’Auteur, Version, et Code de date pour le Logiciel du Pilote de l’Imprimante.

· Cliquez sur le bouton Boite à outils pour Paramètres, Calibrer le ruban, Nettoyez l’imprimante et Paramètres avancés.

· Remarque: Voyez ci-après pour obtenir plus d’informations sur le diagnostic et la boite d’outils.


Onglet Paramètres

Cette option est utilisée pour montrer les ressources optionnelles de l’imprimante installées actuellement, le monitorage d’évènements, pour définir la langue du pilote de l’imprimante et la langue de l’afficheur de l’imprimante.

More:

Définir la Langue


Définir la Langue

Pour alterner entre les langues, sélectionnez les langues préférées, sélectionnez OK deux fois et ensuite ouvrez le pilote dans la langue choisie.


Calibrer le module de plastification

L'onglet Calibrer plastifieuse fournit des informations sur plastifieuse de calibrage du capteur.
Pour calibrer la machine à plastifier:

Etape Procédure

1 Plastifiez un échantillon pour élever la température à la température de transfert affiché sur l'onglet de plastification.

2 Retirez les cartouches de la plastifieuse et fermer le couvercle.

3 Cliquez sur le bouton Calibrer.


Onglet Calibrer le Ruban

Le bouton Calibrer envoie le commandement Calibrer Ruban à l’imprimante. Suivez la procédure ci-après pour configurer l’imprimante.

Etape Procédure

1 Retirez la cartouche de ruban de l’imprimante.

2 Fermez le capot frontal de l’imprimante

3 Sélectionnez l’onglet Calibrer Ruban

4 Cliquez sur Calibrer


Onglet Nettoyer l’imprimante

Le bouton de l'onglet Nettoyer l'imprimante est décrit ci-après.

Le bouton Nettoyer: Exécute la routine de nettoyage. Suivez les instructions dans la page pour configurer l'imprimante.

More:

Examiner Attentivement

Kit de Nettoyage

Nettoyage de la Tête d’Impression

Nettoyage du Rouleau d’Impression et des Rouleaux de Charge en Cartes

Nettoyage de la Partie Externe de l’imprimante


Examiner Attentivement

Symbole

Instructions Essentielles Concernant la Sécurité

Danger:

ISO Warning - General.png

Si ces directives d’installation ne sont pas suivies, le résultat pourrait être la mort ou des lésions corporelles sérieuses.

Les informations suscitant des questions de sécurité potentielles sont signalées par un symbole d’alerte (indiqué à gauche)

· Pour éviter des lésions corporelles, rapportez-vous aux avis de sécurité suivants avant d’exécuter une opération précédée par ce symbole.

· Pour éviter des lésions corporelles, retirez toujours le câble d’alimentation de la prise avant d’exécuter des procédures de réparation, sauf spécifications contraires.

· Pour éviter des lésions corporelles, assurez-vous qu’uniquement des personnes qualifiées exécutent ces procédures.

Attention:

ISO Warning - Electricity.png

Cet appareil est sensible à l’électricité statique. Il risque d’être endommagé s’il est exposé à des décharges électrostatiques.

Les informations qui présentent un risque en matière de sécurité électrostatique sont signalées par un symbole d’avertissement (comme illustré ci-contre).

· Pour ne pas risquer d’endommager le matériel ou les médias, référez-vous aux messages de sécurité qui suivent avant d’effectuer une opération précédée de ce symbole.

· Pour ne pas risquer d’endommager le matériel ou les médias, respectez toutes les procédures Décharge électrostatique (ECD) en vigueur lorsque vous manipulez des câbles à l’intérieur ou à proximité de la carte à circuit imprimé ou de la tête d’impression.

· Pour ne pas risquer d’endommager le matériel ou les médias, portez toujours un dispositif avec mise à la terre personnelle appropriée (par exemple, un bracelet antistatique de haute qualité mis à la terre pour éviter des dommages potentiels).

· Pour ne pas risquer d’endommager le matériel ou les médias, retirez toujours le ruban et les cartes de l’imprimante avant toute intervention de dépannage, sauf indication contraire.

· Pour ne pas risquer d’endommager le matériel ou les médias, ne portez pas de bijoux aux doigts ou aux mains et lavez soigneusement les mains pour éliminer les traces d’huile et les débris avant de travailler à l’imprimante.


Kit de Nettoyage

ESD: A l’instar de tout dispositif électronique, les composants internes de l’imprimante, telle la tête d’impression, peuvent être endommagés s’ils sont exposés à des décharges électrostatiques. Pour ne pas risquer d’endommager le matériel, portez toujours un dispositif avec mise à la terre personnelle appropriée, comme un bracelet antistatique (à résistance intégrale) connecté à une mise à la terre ESD.

More:

Consommables (inclus dans le kit de nettoyage)


Consommables (inclus dans le kit de nettoyage)

CE kit de nettoyage met à votre disposition des accessoires de nettoyage spécialisés. Les procédures de nettoyage suivant durent moins de 10 minutes.

Description | Consommables (illustrés)
Quatre (4) Coton-tige de nettoyage de tête d’impression humectés à l’aide d’une solution d’alcool isopropylique à 99,99 % pour nettoyer la tête d’impression de l’imprimante. |
Trois (3) Tampons de Gaze humectés à l’aide d’une solution d’alcool isopropylique à 99,99 % pour nettoyer le rouleau d’impression de l’imprimante et les rouleaux de charge en cartes. |
Dix (10) Cartes de Nettoyage avec des supports adhésifs dans la partie arrière sont fournies pour nettoyer le rouleau d’impression de l’imprimante et les rouleaux de charge en cartes. |


Nettoyage de la Tête d’Impression

ISO Warning - Electricity.png Attention: Mettez l’imprimante hors tension et débranchez le câble d’alimentation de l’imprimante

Etape Procédure

1 Retirez la cartouche de ruban.

2 Ouvrez les tampons de nettoyage de la tête d’impression. Cassez-les pour humidifier le bout.

3 Tamponnez le bout dans les deux sens le long de la pointe de la tête d'impression. Permettez un séchage minutieux avant d’envoyer un travail d'impression.


Nettoyage du Rouleau d’Impression et des Rouleaux de Charge en Cartes

Exécutez cette procédure environ à chaque 1.000 impressions pour maintenir une qualité d’impression consistante

Remarque: les rouleaux de charge en cartes déplacent la carte pendant la procédure d’impression. Vous devez veiller à la propreté des rouleaux afin d’éviter les bourrages et contamination des cartes. Au final, cette procédure de nettoyage permettra d’obtenir une meilleure qualité d’impression et allongera la durée de vie de la tête d’impression.

Etape Procédure

1 Ouvrez le capot frontal de l’imprimante, retirez le ruban d’impression et fermez le capot.

Retirez toutes les cartes du chargeur d’entrée des cartes de l’imprimante.

Etape Procédure

2 Utilisez la carte de nettoyage du kit de nettoyage et retirez le support adhésif de la partie arrière des deux côtés de la carte.

Si votre imprimante est équipée d’un codeur magnétique, veillez à ne pas enlever la bande de revêtement située en haut de la carte de nettoyage.

Cette petite bande est nécessaire pour protéger la tête magnétique des adhésifs de la carte de nettoyage.

3 Introduisez la carte de nettoyage à fond dans la fente de distribution.

Si votre imprimante est équipée d’un codeur magnétique, vous devez introduire la carte de nettoyage face imprimée vers le haut et la petite bande de revêtement orientée vers la partie frontale de l’imprimante.

4 Dans votre ordinateur, ouvrez le pilote de l’imprimante et sélectionnez Préférences d’Impression.

5 Cliquez sur Boite à outils.

6 Sélectionnez l’onglet Nettoyer l’Imprimante

7 Cliquez sur Nettoyer (ci-dessus indiqué).

L’imprimante « avale » la carte de nettoyage, puis effectue une procédure de nettoyage automatique.

Le but de cette procédure est de nettoyer minutieusement le rouleau d’impression et les rouleaux de charge en cartes à l’intérieur de l’imprimante.


Nettoyage de la Partie Externe de l’imprimante

Seul un chiffon en microfibre doit être employé pour nettoyer l’imprimante. Ne renverser pas de l’eau dans l’imprimante. Séchez soigneusement avant d’imprimer.
Remarque: L’imprimante est munie d’un boitier robuste qui devrait conserver son lustre et son apparence pendant de nombreuses années.


Guide « Paramètres avancés »

Utilisez l’onglet Paramètres avancés pour régler les paramètres internes de l’imprimante, qui sont particularisées pour chaque imprimante en usine et sauvegardées directement dans la mémoire de l’imprimante.
Remarque: Vous pouvez sélectionner les valeurs par défaut pour restaurer les paramètres internes standards.

Elles permettent aux utilisateurs de changer les valeurs pour les paramètres du firmware.

Colonne Paramètres: Affiche les textes de paramètres

Colonne Par défaut: Affiche la valeur standard de paramètres

Colonne Actuel: Affiche la valeur actuel de paramètres

La valeur en cliquant sur elle pour activer le contrôle de tournage ou tapez.

Bouton « Appliquer »: Pour changer les valeurs modifiées.

Bouton Restaure les valeurs par défaut: Pour restaure les valeurs par défaut

Paramètres

Option

Obscurcissement de l’Image

Utilisez cette option pour régler l’obscurité globale de l’image imprimée en augmentant ou diminuant la quantité de chaleur (utilisée par la Tête d’Impression quand elle imprime).

Information: Si cette valeur est réglée trop haut, le Ruban peut se bourrer ou même se rompre.

Partie Supérieure Magnétique du Formulaire

Utilisez cette option pour changer le point de départ où l’imprimante commence à coder les données de la bande magnétique sur la bande magnétique de la carte.

Information: Si la valeur négative est trop élevée, l’imprimante peut commencer à coder avant que le ruban magnétique n’atteigne la tête du codeur.

La plage maximale de réglages est de +/- 80.

Chaque incrément équivaut à 0,25 mm.

Temps de Repos

Léau paramètres du temps de repos règle le nombre de minutes d’inactivité avant que l’imprimante n’entre en repos à basse énergie.

Imprimer Partie Supérieure du Formulaire

Utilisez cette option pour régler la position du sens de la longueur ou horizontale de l’image imprimée sur la carte (de sorte qu’elle paraisse être centrée).

Information: Si la valeur réglée est trop élevée, le ruban d’impression peut se rompre.

Imprimer la Fin du Formulaire

Utilisez cette option pour réduire ou augmenter la surface d’impression générale. Ceci optimisera l’impression bord à bord en direction du bord postérieur de la carte.

La plage maximale de réglages est de +/- 127.

Chaque incrément équivaut à 0,25 mm.

Imprimer la Gauche du Formulaire

Utilisez cette option pour régler la position verticale de l’image imprimée sur une carte, de sorte qu’elle soit centrée.

La plage de Réglage Maximale est de ±127.

Chaque incrément est égal à 0,25mm.

Taux de Nettoyage

Utilisez cette option pour régler le nombre de cartes imprimées avant que l’imprimante n’affiche un message indiquant qu’il est nécessaire d’effectuer un nettoyage

La valeur standard est 3.000 cartes.

Vert de Calibrage du Ruban

Il s’agit d’un calibrage à valeur déterminée, que ne doit pas être réglé.
Remarque: C’est un réglage d’usine qui ne doit pas être modifié, sauf sous orientation d’un technicien.

Niveau du LED Vert du Ruban

Cette paramètre est un calibrage à valeur déterminée, qui ne doit pas être réglée.

Remarque: C’est un réglage d’usine qui ne doit pas être modifié, sauf sous orientation d’un technicien

Calibrage du Ruban Bleu

Information : Cette paramètre est un calibrage à valeur déterminée, qui ne doit pas être réglée.

C’est un réglage d’usine qui ne doit pas être modifié, sauf sous orientation d’un technicien.

Niveau du LED Vert du Ruban

Cette paramètre est un calibrage à valeur déterminée, qui ne doit pas être réglée.

Remarque: C’est un réglage d’usine qui ne doit pas être modifié, sauf sous orientation d’un technicien.

Tension d’Impression du Ruban

Utilisez cette option Tension de Ruban pour augmenter ou diminuer l’intensité de tension (résistance) sur le ruban durant l’impression

Décalage Interne à Inverseur

C’est un réglage d’usine qui ne doit pas être modifié. Si l’unité d’inversion a été remplacée et n’est pas calibrée, cette valeur doit être réglée.

Remarque: C’est un réglage d’usine qui ne doit pas être modifié, sauf sous orientation d’un technicien.

Décalage de Hauteur à LAM d’Inverseur

C’est un réglage d’usine qui ne doit pas être modifié. Si l’unité d’inversion a été remplacée et n’est pas calibrée, cette valeur doit être réglée.
Remarque: C’est un réglage d’usine qui ne doit pas être modifié, sauf sous orientation d’un technicien.

Décalage à Tension de Haute Coercibilité Magnétique

Cette paramètre est un calibrage à valeur déterminée, qui ne doit pas être réglée.
Remarque : C’est un réglage d’usine qui ne doit pas être modifié, sauf sous orientation d’un technicien.

Décalage à Tension de Basse Coercibilité Magnétique

Cette paramètre est un calibrage à valeur déterminée, qui ne doit pas être réglée.

Remarque : C’est un réglage d’usine qui ne doit pas être modifié, sauf sous orientation d’un technicien.

Contraste d’OLED - Diode Organique Emetteur de Lumière

(Contraste d’Affichage)

Utilisez cette option pour augmenter ou diminuer le contraste de l’OLED de l’imprimante (si applicable).

Réglage de Chaleur de la Résine

Utilisez ce réglage pour des textes et codes-barres en résine noire, s’ils semblent effacés ou trop clairs ou trop foncés.

La plage maximale de réglages est de +/- 100.

Ce contrôle peut être utile pour un réglage fin du transfert du texte et codes-barres en résine..

Résistance de la Tête d’Impression

Cette valeur est réglée en usine. Si la carte de circuit imprimé principale ou la tête d’impression sont remplacées, réglez ce numéro.

Localisez le numéro de réglage de la tête d’impression à la partie inférieure de la tête d’impression.

Le numéro est : R=XXXX.

Décalage Interne de la Tête

Cette paramètres est un calibrage à valeur déterminée qui ne doit pas être réglée. Si l’ensemble de la tête d’impression est remplacé, cette valeur peut avoir besoin d’être réglée.

Remarque : C’est un réglage d’usine et il ne doit pas être altéré, sauf sous orientation d’un technicien.

Décalage de Contact avec la Tête

Cette paramètres est un calibrage à valeur déterminée qui ne doit pas être réglée. Si l’ensemble de la tête d’impression est remplacé, cette valeur peut avoir besoin d’être réglée.
Remarque : C’est un réglage d’usine et il ne doit pas être altéré, sauf sous orientation d’un technicien.

Décalage de Chaleur d’Effacement

Réglez la température d’effacement des cartes réinscriptibles suivant la nécessité.

Augmentez Paramètres Courante de sorte que plus de chaleur soit utilisée dans le processus d’effacement.

OU

Diminuez Paramètres Courante de sorte que moins de chaleur soit utilisée dans le processus d’effacement.

Remarque: Décalage de Chaleur d’Effacement permet à l’utilisateur de contrôler le niveau de chaleur dans la tête d’impression quand l’opération d’effacement est effectuée. Les niveaux de chaleur adaptés doivent être appliqués pour un processus d’effacement approprié. Cette paramètres doit être réglé pour un effacement approprié.

Décalage de Chaleur d’Inscription

Réglez la température d’Inscription des cartes réinscriptibles, suivant la nécessité

Augmentez Paramètres Courante de sorte que plus de chaleur soit utilisée dans le processus d’impression d’une carte réinscriptible.

OU

Diminuez Paramètres Courante de sorte que moins de chaleur soit utilisée dans le processus d’impression d’une carte réinscriptible.

Remarque: Décalage de Chaleur d’Inscription permet à l’utilisateur de contrôler le niveau de chaleur dans la tête d’impression quand l’opération d’inscription est effectuée. Les niveaux de chaleur adaptés doivent être appliqués pour un processus d’effacement approprié.


Utilisation de l’Onglet Options du périphérique

Cliquez sur l’onglet Options du périphérique pour faire apparaitre la fenêtre (voyez ci-après).

Les champs de l'onglet Options du périphérique

· Cliquez sur Détecter consommables en Temps d’Impression pour vérifier si le type de ruban installé dans l’imprimante combine avec le ruban installé dans l’imprimante.

· Le pilote de l’imprimante altèrera le type de ruban suivant la paramètres correcte. La boite de dialogue indique que la paramètres actuelle a été altéré ou que le type de ruban actuel est correct.

· Sélectionnez cette option pour tourner l’image dans la partie avant de la carte à 180° (quand imprimée).

· Sélectionnez cette option pour tourner l’image dans la partie arrière de la carte à 180° (quand imprimée).

· Utilisez cette option pour désactiver les ressources de l’imprimante.

· Utilisez l’option Type de ruban pour sélectionner les rubans d’inspection

· Utilisez cette option pour imprimer automatiquement les deux faces de la carte.

· Sélectionnez cette option pour imprimer automatiquement dans toutes les couleurs dans la partie avant de la carte et en noir pour résine dans la partie arrière de la carte (en utilisant les rubans d’impression YMCKO dans toutes les couleurs ou YMCKOK).

· Sélectionnez cette option pour:

· Imprimer la première page d’un fichier de deux pages dans la partie arrière de la carte.

OU

· Imprimez en noir pour résine du côté de la puce de la carte intelligente. (Remarque: La 2ème Page ou fichier sera imprimée dans la partie avant de la carte).

· Utilisez cette option pour imprimer uniquement dans la partie arrière de la carte.

More:

Onglet Options du périphérique - Uniquement pour Inscription

Sélection du Type de Ruban du Panneau Fluorescent

Création d’une Image Fluorescent Personnalisée (en Utilisant le Ruban YMCFKO)

Paramètres de Données Fluorescents (Panneau F pour le Ruban YMCFKO) en Utilisant l’Application


Onglet Options du périphérique - Uniquement pour Inscription

· Il est possible d’utiliser cette option pour les cartes réinscriptibles. Sélectionnez l’option Uniquement Inscription.

· La paramètres standard est pour que l’imprimante efface en premier lieu la carte imprimée au préalable et ensuite inscrit les nouvelles informations sur la carte.

· Si vous imprimez sur une carte nouvelle, sélectionnez NONE –AUCUN - Réinscriptible pour accélérer les processus. La carte entière est effacée et imprimée. Il n’y a pas d’option pour sélectionner des surfaces spécifiques qui seront effacées.

· Pour imprimer/effacer une section déterminée, utilisez l’onglet Zone d’impression/surimpression sur le pilote. Sélectionnez la surface spécifique de la même façon que le travail d’impression avec le ruban de couleur.

· Pour effacer plusieurs cartes, utilisez l'option Effaceur de carte réinscriptible FARGO Workbench. Cette option n’imprime pas. Elle va uniquement effacer.

· Attention : Aucun ruban n’est utilisé avec ces cartes. Ne placez pas de ruban dans l’imprimante quand vous utilisez ce processus. L’impression sur la carte réinscriptible avec un ruban endommagera la carte.


Sélection du Type de Ruban du Panneau Fluorescent

Le ruban YMCFKO/YMCFKOK est une manière économique d’inclure un niveau de sécurité additionnel totalement personnalisable sur vos cartes d’identification avec une photo.

Processus: Ce processus permet de configurer les données qui sont imprimées avec le panneau fluorescent d’un ruban YMCFKO/YMCFKOK.
Remarque: Tout programme de logiciel peut être utilisé pour imprimer le panneau fluorescent spécial du ruban sur une carte, une fois que le pilote et la base de données soient configurés correctement.

Rubans : Ces rubans contiennent des panneaux jaune (Y), magenta (M), cyan (C) et noir (K) pour résine pour créer une carte d’identification à impression dans toutes les couleurs. En outre, le ruban contient un panneau fluorescent (F) basé sur sublimation qui permettra d’imprimer une image fluorescent personnalisée standard ou individualisée, totalement invisible jusqu’à être exposée à une lumière ultraviolette.

Cochez Invertir l’image du panneau F pour créer un négatif de l’image fluorescent. Voir ci-après.

Ceci se rapporte à la capacité de rendre les surfaces claires ou blanches de l’image, qui doivent se transformer en couleurs fluorescentes et obscures, et restent foncées sur la carte imprimée quand elles sont exposées à la lumière UV.

Ceci a été sollicité car la couleur de la sublimation fluorescent devient brillante quand la lumière noire est appliquée sur elle.

Par défaut, les surfaces obscures de l’image deviennent fluorescentes sur la carte et les surfaces plus claires ou blanches n’auront pas de sublimation appliquée.

Consultez les procédures pour F-Panel for YMCFKO Ribbon" [Données de paramètres fluorescent (Panneau F pour ruban YMCFKO)] en utilisant Base de Données et [Paramètres de données fluorescentes (Panneau F pour ruban YMCFK)] en utilisant l’application Workbench FARGO pour obtenir plus de détails.


Création d’une Image Fluorescent Personnalisée (en Utilisant le Ruban YMCFKO)

Il existe trois méthodes utilisées pour la création d’une image fluorescent personnalisée quand on utilise le ruban YMCFKO.

Première Méthode : La première méthode utilise l’Utilitaire de base de données pour l’imprimante FARGO pour créer une image statique qui sera appliquée automatiquement sur chaque carte envoyée à l’imprimante.

Seconde Méthode: La seconde méthode (décrite ci-après) permet la création d’une image sur un panneau fluorescent directement du logiciel d’applications pour des badges.
Remarque : Il est possible d’imprimer une image fluorescent exclusive, telle que la photo du porteur de la carte sur chaque carte.

Troisième Méthode: La troisième méthode est décrite dans le Guide de l’Utilisateur du Logiciel Asure ID.


Paramètres de Données Fluorescents (Panneau F pour le Ruban YMCFKO) en Utilisant l’Application

Ce processus créé une image fluorescent sur votre carte, en utilisant un commandement de chaine de caractères de texte simple dans votre application pour badges.

Etape Procédure

1 Création de texte fluorescent: Créez une nouvelle boite de texte dans votre application pour des badges.

2 Tapez le TEXTE que vous voulez faire apparaitre comme fluorescent et placez un ~T avant le début du texte sans espace après le ~T. Le texte débutera sur la carte où ~T commence.

Etape Procédure

3 Création d’une image fluorescent: Dans un programme de dessin séparé, créez une image que vous voulez devenir fluorescent.

4 Créez l’IMAGE dans la taille réelle que vous désirez faire apparaitre sur la carte et sauvegardez-la en graduation de gris ou fichier bmp de 1 bit au répertoire racine c:\.

Ne placez pas des espaces dans le nom du fichier.

5 Créez une nouvelle boite de texte dans votre application pour badges et tapez ~I suivi de l’adresse de votre image (Consultez le viseur A ci-après). La partie supérieure gauche de votre image débutera dans la partie supérieure gauche de votre boite de texte.

6 Configurez les préférences du pilote de l’imprimante.

7 L’imprimante imprimera l’IMAGE BMP fluorescent dans la position ~I de la carte. L’imprimante imprimera le TEXTE fluorescent dans la position ~T de la carte.

8 Configurez le ruban comme YMCFKO dans “Préférences d’Impression ».

Remarque: Le bouton Détecter le ruban installé pour chaque travail d’impression automatiquement peut aussi être utilisé.

Etape Procédure

9 Cliquez sur Inverser l’image du panneau F pour créer un négatif

Ceci se réfère à la capacité de rendre fluorescentes les surfaces claires ou blanches de l’image et de maintenir obscures les couleurs foncées sur la carte imprimée quand elle est exposée à la lumière UV.

Ceci a été sollicité car la couleur de sublimation fluorescent devient brillante quand une lumière noire est appliquée sur elle.

Comme standard, les surfaces foncées de l’image se maintiendront fluorescentes sur la carte et les surfaces plus claires ou blanches n’auront pas de sublimation appliquée.
Remarque: Ceci peut améliorer l’apparence de l’image de la personne si elle est utilisée pour le logo.


Utilisation de l’Onglet Couleur de limage

Cliquez sur l’option Couleur de l’image pour faire apparaitre la fenêtre (ci-après).

Champs de l'Image en couleur Tab

· Sélectionnez la méthode de demi-teinte appropriée suivant le type d’image à être imprimée. Cette option affecte les objets imprimés avec sélection d’impression optimale pour les éléments graphiques (Optimized for Graphics) uniquement en résine quand on imprime des dessins et des éléments graphiques (p. ex., clipart, logo, etc.) avec résine.

OU

· Sélectionnez Optimale pour les graphiques quand on imprime des images à qualité de photo avec résine.

· Utilisez le menu suspendu Combinaison de Couleurs pour choisir l’option de Combinaison de Couleurs qui le mieux s’adapte aux demandes du travail d’impression.

· Sélectionnez Aucune pour la vitesse d’impression x couleur de l’impression ou si vous utilisez le logiciel de combinaison de couleurs de tiers.

OU

· Sélectionnez Gestion des couleurs de système pour Windows pour effectuer les corrections de couleur. Ceci offre une combinaison plus proche des spécifications de couleur RGB (Rouge, Vert et Bleu).

· Contrôlez la clarté et l’obscurité de l’image imprimée en réglant la barre glissante Intensité de sublimation.

· Déplacez la barre vers la gauche pour que moins de chaleur soit utilisée dans le processus d’impression et pour générer une impression plus claire.

OU

· Déplacez la barre vers la droite pour que plus de chaleur soit utilisée, générant ainsi une impression plus foncée. Cette barre glissante affecte uniquement les images imprimées avec les panneaux de rubans de sublimation (YMC).

· Utilisez cette option pour contrôler la quantité de chaleur que l’imprimante utilise pour imprimer le(s) panneau(x) noir(s) de résine d’un ruban dans toutes les couleurs ou pour imprimer avec un ruban uniquement de résine, en réglant la barre glissante Chaleur de la Résine.

· Déplacez la barre vers la gauche pour que (a) moins de chaleur soit utilisée dans le processus d’impression, et (b) pour rendre les images en résine plus claires et moins saturées.

OU

· Déplacez la barre vers la droite pour que (a) plus de chaleur soit utilisée, ou (b) pour que les images en résine soient plus foncées ou plus saturées.

·

· Utilisez cette option pour contrôler la quantité de chaleur que l’imprimante utilise pour imprimer avec le panneau de ruban de surimpression.

· Déplacez la barre vers la gauche pour moins de chaleur soit utilisée durant l’impression.

OU

· Déplacez la barre vers la droite pour que plus de chaleur soit utilisée.

· Il est possible d’utiliser cette option pour contrôler la qualité de l’image. Les paramètres de netteté, contraste et gamme de teintes sont contrôlées ici.

· L’équilibrage de couleur pour le jaune, magenta et cyan est réglé avec ces paramètres.

· Déplacez la barre vers la gauche pour que moins d’option particulière soit utilisée dans le processus d’impression.

OU

· Déplacez la barre vers la droite pour que moins d’option particulière soit utilisée.


Utilisation de Calibrage de l’image

Utilisez l’Onglet Calibrage de l’Image pour contrôler la position de la surface d’impression par rapport à la carte.

· Utilisez les contrôles de position d’image pour régler la position pour la surface d’impression générale exactement au centre d’une carte.

· Utilisez l’onglet Calibrer pour contrôler la position de la surface d’impression par rapport à la carte.

· La valeur maximale des réglages vertical et horizontal est ± 100 pixels (10 pixels = environ 0,8 mm).

· Les flèches de réglage vertical et horizontal pointent vers l’intérieur de la fenêtre Position de l’image qui représente la direction dans laquelle l’image imprimée se déplace.

· Utilisez le réglage vertical pour déplacer l’image en direction à :

· La partie arrière de l’imprimante si un numéro positif est inséré.

· La partie avant de l’imprimante si un numéro négatif est inséré.

· Utilisez le réglage horizontal pour déplacer l’image en direction à :

· Côté sortie de cartes de l’imprimante si un numéro positif est inséré.

· Côté entrée de cartes de l’imprimante si un numéro négatif est inséré.


Utilisation de l’Onglet Codage magnétique

Sélectionnez l’onglet Codage magnétique pour contrôler le processus de codage de la bande magnétique. Ces options doivent être utilisées uniquement si l’imprimante est munie d’un module de codage de bande magnétique optionnel installé.

· Consultez les tableaux relatifs et les procédures ci-après pour obtenir plus de détails sur comment utiliser la fenêtre de l’onglet Codage magnétique.

· Utilisez le bouton Par défaut pour restaurer les valeurs par défaut uniquement pour l’onglet actuel Piste.

More:

Utilisez l’Onglet Codage magnétique – Standard ISO

Utilisation de l’Onglet Codage magnétique – Mode de Codage Personnalisé ou de Codage Binaire non Traité


Utilisez l’Onglet Codage magnétique – Standard ISO

Il est possible d’altérer le mode de codage et le réglage de coercibilité ou modifier les standards ISO pour les pistes 1, 2 e 3. Ceci est réalisable en modifiant correctement ces options de codage magnétique.

Onglet Fenêtre

Procédure

Si Codage ISO est sélectionné, un ensemble formaté de caractères est envoyé.

Cette sélection active les onglets des pistes. Néanmoins, toutes les fonctions dans les onglets de pistes se maintiennent inactives ou grises et affichent les standards ISO, qui sont des standards listés pour chaque liste ci-après. La case Remplacer les Données à Gauche continue non sélectionnée et inactive.

Si Encodage Personnalisé est sélectionné, toutes les options continuent activées.

Le standard est Codage ISO.
Remarque: Les standards sont les mêmes standards du codage ISO.

Toutes les fonctions dans les onglets Options de la piste magnétique continuent activées.

Si Codage binaire non Traité est sélectionné, une chaine de caractères binaire non traitée est envoyée au lieu d’un ensemble de caractères formatés.

La fonction suspendue Coercibilité est activée et la case de sélection Remplacer les données à gauche n’est pas activée.

Toutes les fonctions dans les onglets Options de la piste magnétique sont désactivées excepté Densité de bits.

Si Codage JIS II est sélectionné, des standards spécifiques sont utilisés.

Cette sélection désactive tous les onglets d’Options de la piste magnétique. Elle aussi désactive la fonction suspendue Coercibilité et l’option de case Remplacer Données à Gauche.

Le standard de coercibilité est 600 Oe.

Sélectionnez l’option Coercibilité (Oersted) correspondante au type de carte.

Haute coercibilité de 4.000 Oersted.

La haute coercibilité de UltraCard III FARGO est 2.750 Oersted.

Coercibilité moyenne = 600 Oersted.

Coercibilité basse = 300 Oersted.

Sélectionnez cette option pour remplacer les données magnétiques inscrites sur le côté gauche du ruban magnétique de la carte.

Ceci est utile dans les situations qui exigent que les cartes soient lisibles avec des lecteurs du type insertion.

Sélectionnez l’option Sélection de la piste magnétique pour spécifier quelle piste doit être configurée via les Options de la piste Magnétique.

Ceci est pertinent si l’application qui est utilisée exige la personnalisation du processus standard de codage ISO.


Utilisation de l’Onglet Codage magnétique – Mode de Codage Personnalisé ou de Codage Binaire non Traité

Ces options ne sont pas disponibles pour le codage ISO ou JISII.

Il est possible d’altérer les options de piste magnétique pour les pistes 1, 2 et 3 en utilisant le mode de codage personnalisé ou codage binaire non traité. Ces options ne sont pas disponibles pour le codage ISO ou JIS II.

Onglet Fenêtre

Procédure

Sélectionnez 4 Bits pour altérer les bits pour caractères pour 4 BCP.
Remarque: C’est le standard pour la piste 3.

Sélectionnez 5 Bits pour altérer les bits pour caractères pour 5 BPC.
Remarque: C’est le standard pour les pistes 2 et 3.

Sélectionnez 7 Bits pour altérer les bits pour caractères 7 BPC.
Remarque: C’est le standard pour la piste 1.

Sélectionnez 8 Bits pour altérer les bits pour caractères pour 8 BPC.

Sélectionnez NUL pour altérer les bits pour caractères pour NUL.

Sélectionnez ESPACE pour altérer Offset ASCII pour SPACE.
Remarque: C’est le standard pour la pista 1.

Sélectionnez ZERO pour altérer Offset ASCII pour ZERO.
Remarque: C’est le standard pour les pistes 2 et 3.

Sélectionnez 75 BPI pour altérer les bits par pouces pour 75 BPI.
Remarque: C’est le standard pour la piste 2.

Sélectionnez 128 BPI pour altérer les bits par pouce pour 128 BPI.

Sélectionnez 210 BPI pour altérer les bits par pouce pour 210 BPI.
Remarque: C’est le standard pour les pistes 1 et 3.

Sélectionnez BPI personnalisé, qui active la boite de texte de BPI personnalisée.
Remarque: La limite inférieure est 75 et supérieure est 210.

Sélectionnez Pas de LRC pour altérer la génération de LRC pour « aucune »

Sélectionnez Parité paire pour altérer la génération de LRC pour altérer la génération LRC parité paire.
Remarque: C’est le standard pour toutes les pistes.

Sélectionnez Parité impaire pour altérer la génération de LRC pour parité impaire.

Sélectionnez Aucune Parité pour altérer la parité du caractère pour « aucune ».

Sélectionnez Parité paire pour altérer la parité du caractère pour parité paire.

Sélectionnez Parité impaire pour altérer la parité du caractère pour parité impaire.
Remarque: C'est le standard pour toutes les pistes.

Reverse Ordre inverti de bits est utilisé pour inverser les bits du caractère et pour le codage de données dans des programmes spécifiques.

Inclure des zéros en avant est utilisé pour inclure un ensemble de zéros en avant dans la chaine de caractères magnétique pour changer le point de partie des données codées dans des programmes spécifiques pour la cryptographie de données.

More:

Révision des Localisations de Piste ISO

Révision de la Chaine de Caractères d’Echantillon

Envoi des données de la piste


FARGO Imprimante de Cartes DTC4500e Guide de l'utilisateur > Fonctions des Onglets dans les Préférences de l’Imprimante > Utilisation de l’Onglet Codage magnétique > Utilisation de l’Onglet Codage magnétique – Mode de Codage Personnalisé ou de Codage Binaire non Traité
Révision des Localisations de Piste ISO

Le module de codage magnétique code les pistes suivant ISO 7811-2 Bande Magnétique. Pour localiser les pistes, rapportez-vous au cadre ci-après.


FARGO Imprimante de Cartes DTC4500e Guide de l'utilisateur > Fonctions des Onglets dans les Préférences de l’Imprimante > Utilisation de l’Onglet Codage magnétique > Utilisation de l’Onglet Codage magnétique – Mode de Codage Personnalisé ou de Codage Binaire non Traité
Révision de la Chaine de Caractères d’Echantillon

Piste 1: ~1%JULIEANDERSON^1234567890?

Piste 2: ~2;1234567890987654321?

Piste 3: ~3;1234567890987654321?

Piste | Caractère marqueur du début des données | Caractère marqueur de la fin des données | Séparateur de champ | Caractères invalides | Nombre maximal de caractères
Piste 1 | % | ? | ^ | ASCII 32-95 (Voir le tableau ci-après.) | 78
Piste 2 | ; | ? | = | ASCII 48-63 (Voir le tableau ci-après.) | 39
Piste 3 | ; | ? | = | ASCII 48-63 (Voir le tableau ci-après.) | 106


FARGO Imprimante de Cartes DTC4500e Guide de l'utilisateur > Fonctions des Onglets dans les Préférences de l’Imprimante > Utilisation de l’Onglet Codage magnétique > Utilisation de l’Onglet Codage magnétique – Mode de Codage Personnalisé ou de Codage Binaire non Traité
Envoi des données de la piste

Les données de la bande magnétique sont envoyées sous la forme de chaine de caractères en texte du logiciel de l’application pour le pilote de l’imprimante.

Afin que le pilote de l’imprimante puisse faire la différence entre les données de la bande magnétique et le restant des objets pour impression, des caractères spécifiques doivent être inclus dans les données magnétiques afin qu’elles soient codées.

Ils spécifient les données à être codées, les pistes à être codées et marquent le début et la fin de la chaine de caractères de données. Dans certains cas, ces caractères spécifiques sont inclus automatiquement dans la chaine de caractères des données de la piste par application du logiciel ID.

Dans la plupart des cas, l’utilisateur doit inclure ces caractères attentivement dans la chaine de caractères des données de la bande magnétique. Si ces caractères ne sont pas inclus dans les données de la piste, le texte destiné à la bande magnétique apparaitra comme texte imprimé sur la carte. Afin d’éviter ceci, les informations de piste doivent être insérées suivant la description ci-après.

En insérant les données de piste, le caractère ~ est inséré en premier lieu, suivi par le numéro de la piste (1, 2 ou 3) dans laquelle les données doivent être codées. Les données à être codées suivent le numéro de la piste.

· Le premier caractère de cette chaine de caractères de données doit être SS (Start Sentinel - Caractère marqueur de début) spécifique et le dernier caractère doit être ES (End Sentinel - Caractère marqueur de fin) spécifique.

· Les caractères ou données entre SS et ES peuvent inclure tous les caractères valides spécifiques de chaque piste.

· Le nombre de ces caractères, toutefois, est limité par la capacité maximale de caractères de chaque piste.

Quand les données d’une piste sont segmentées, le FS (Field Separator – Séparateur de Champ) approprié doit être utilisé. Le tableau ci-après montre le SS, ES, FS et les caractères valides définis pour chaque piste.

Tableau 1 : Révision du code ASCII et du Tableau de Caractères

Code ASCII | Caractère | Code ASCII | Caractère | Code ASCII | Caractère
32 | espace | 54 | 6 | 76 | L
33 | ! | 55 | 7 | 77 | M
34 |  | 56 | 8 | 78 | N
35 | # | 57 | 9 | 79 | O
36 | $ | 58 | : | 80 | P
37 | % | 59 | ; | 81 | Q
38 | "et" (e) | 60 | < | 82 | R
39 | ' | 61 | = | 83 | S
40 | ( | 62 | > | 84 | T
41 | ) | 63 | ? | 85 | U
42 | * | 64 | @ | 86 | V
43 | + | 65 | A | 87 | W
44 | ' | 66 | B | 88 | X
45 | - | 67 | C | 89 | Y
46 | . | 68 | D | 90 | Z
47 | / | 69 | E | 91 | [
48 | 0 | 70 | F | 92 | \
49 | 1 | 71 | G | 93 | ]
50 | 2 | 72 | H | 94 | ^
51 | 3 | 73 | I | 95 | _
52 | 4 | 74 | J |  |
53 | 5 | 75 | K |  |


Onglet de plastification

Utilisez l'onglet de plastification pour contrôler la position de la PolyGuard Overlaminate.

More:

Laminage Position

Vitesse de plastification

Laminage Side

Type de plastification

Détecter automatiquement flottant installé pour chaque travail d'impression.


Laminage Position

Pour régler la position de stratification, cliquez sur les flèches de réglage horizontal. La valeur peut varier de 0 à ± 100 pixels (10 pixels est d'environ 03.8mm). Pour déplacer le film vers le côté de sortie de la carte de l'imprimante, entrez un nombre positif. Pour déplacer le film vers le côté d'entrée de la carte de l'imprimante, entrez un nombre négatif. La valeur par défaut est 0.


Vitesse de plastification

Réglez le transfert Dwell Time pour contrôler la stratification Dwell Time ou la vitesse d'une carte en quelques secondes par pouce et à la stratification température par-vente. Le transfert par défaut Dwell Time est de 2,0 secondes par pouce. La limite maximale est de 4,9 secondes par pouce. La limite minimale est de 0,8 secondes par pouce.


Laminage Side

Les sélections comprennent:

· Pas de plastification

· Réception

· Retour

· Les deux


Type de plastification

Le type de stratifié peut être spécifié pour une ou deux cartouches, en fonction de la disponibilité de la cartouche.

Le type de stratifié affecte la température nécessaire pour le laminage. Vous pouvez régler la température en déplaçant le curseur.


Détecter automatiquement flottant installé pour chaque travail d'impression.

Sélectionnez cette option pour détecter automatiquement le stratifié installé. Pour régler automatiquement l'heure stratification de séjour et la température de transfert, cliquez sur le bouton Par défaut.


Utilisation de l'Onglet Zone d’impression / de surimpression

Cette option est utile si, par exemple, vous désirez omettre l'impression ou bloquer la surimpression pour une signature ou impression se rapportant à une puce intelligente ou le ruban magnétique de la carte.

· Utilisez cet onglet pour contrôler et personnaliser où le panneau de surimpression (O) et/ou la surface d’impression apparaissent sur une carte. A défaut de cette option il faut régler pour imprimer et surimprimer la carte.

· Sélectionnez Pour Impression et la surimpression pour que la surface définie soit appliquée autant dans le processus d’impression que dans celui de surimpression.

OU

· Sélectionnez Uniquement pour la surimpression pour que la surface définie soit appliquée uniquement au processus de surimpression. Dans ce mode, l’impression continue à être permise dans la carte entière et uniquement la surimpression est affectée.

OU

· Sélectionnez Uniquement pour Impression – pas de surimpression pour que la surface définie soit appliquée uniquement au processus d’impression. Dans ce mode, la surimpression est complètement désactivée et ne sera pas appliquée.

· Sélectionnez Carte complète que l’imprimante surimprime et/ou imprime toute la carte.

OU

· Sélectionnez Zone(s) définies(s) pour que l’imprimante surimprime ou imprime uniquement sur la(es) surface(s) sélectionnée(s) et définie(s).

OU

· Sélectionnez Zone(s) non définie(s) pour que l’imprimante surimprime et/ou imprime uniquement dans l’espace à l’extérieur de la(es) surface(s) sélectionnée(s) et définie(s).

OU

· Sélectionnez Zone Omettre la puce intelligente pour que l’imprimante surimprime et/ou imprime uniquement dans l’espace à l’extérieur du local standard d’une puce intelligente

OU

· Sélectionnez Zone Omettre la bande magnétique pour que l’imprimante surimprime et/ou imprime uniquement dans l’espace à l’extérieur du local standard d’une bande magnétique ISO.

OU

· Sélectionnez Zone Omettre la signature pour que l’imprimante surimprime et/ou imprime uniquement dans l’espace à l’extérieur ou local standard d’un panneau de signature.

La liste du menu suspendu Solution de sécurité visuelle est utilisée pour activer et sélectionner quel type de sécurité visuelle sera utilisé.

La liste suspendue de sécurité visuelle offre une sélection uniquement du côté avant.

La sécurité visuelle n’est pas une option pour le côté arrière.

Ces actions se produisent quand un des locaux de sécurité visuelle est sélectionné.

· La surface d’impression / surimpression sera désactivée

· Les options de sécurité peuvent être sélectionnées.

Sélectionnez Paysage dans Orientation dans l’onglet Carte pour utiliser les solutions de sécurité visuelle (A à D).

Sélectionnez Portrait dans Orientation dans l’onglet Carte pour utiliser les solutions de sécurité visuelle (E à H).


Utilisation de l'Onglet Panneau Noir Résine K

Utilisez cet onglet pour contrôler où le panneau noir (K) pour résine d'un ruban avec toutes les couleurs est imprimé.

· Sélectionnez une des trois options contenues dans Imprimer en noir avec le panneau K si le texte ou le code de barres en noir n’est pas dans des fontes "True Type" et/ou n’imprime pas avec le panneau noir de résine.

· Quand ces options ne sont pas sélectionnées, le pilote de l’imprimante imprimera automatiquement tout le texte et les codes-barres en noir en "True Type" uniquement avec le panneau noir (K) de résine du ruban d’impression.

· Sélectionnez Carte complète pour que le pilote de l’imprimante imprime le panneau noir (K) de résine dans toutes les parties noires qui se trouvent dans les limites des surfaces de l’image.

· Sélectionnez Zones) définie(s) pour que le pilote de l’imprimante imprime le panneau noir (K) de résine sur toute la partie noire rencontrée dans la(es) surface(s) désirée(s) et définie(s).

· Sélectionnez Zone(s) indéfinie(s) pour que le pilote de l’imprimante imprime le panneau noir (K) de résine dans toute la partie noire qui se trouve uniquement dans l’espace hors de la surface(s) définie(s). Dans la grille de la carte, le noir indique la surface dans laquelle le panneau noir (K) de résine sera imprimé.

· Sélectionnez Surface(s) non définie(s) pour que le pilote de l’imprimante imprime le panneau noir (K) de résine dans toute la partie noire qui se trouve uniquement dans l’espace hors de la(ls) surface(s) définie(s)

· Dans la grille de la carte, le noir indique la surface sur laquelle le panneau noir (K) de résine sera imprimé.

· Sélectionnez l’option Imprimer YMC sous K pour imprimer tout ce qui est en noir dans la(es) surface(s) désignée(s) avec les panneaux de ruban jaune (Y), magenta (M) et cyan (C) directement du panneau noir (K) de résine et offrir une transition graduelle entre le texte et les code-barres en noir en résine.

· Sélectionnez Imprimer K uniquement si vous devez imprimer le noir en résine sur fond Blanc pour maximiser la netteté du texte et des code-barres imprimés et imprimer toutes les parties en noir dans les surfaces désignées avec la panneau noir (K) de résine.


Option de la Surface Définie

L'option de la zone définie peut être utilisé avec la résine Groupe K ou les onglets impression / de surimpression de la région pour définir un ou plusieurs domaines spécifiques.
Dans les exemples, la région définie est indiquée par le contour en pointillés.

Defined Area ID Cards.png

Méthode pour la définition d'un espace unique de

Etape Procédure

1 Sur l'/ zone d'impression de superposition ou onglet Résine K Panel, sélectionnez Espace (s) défini.

2 Imprimez une carte et regarder dans la même orientation que quand il sort de l'imprimante.

3 Mesurer la taille totale de la zone et entrez les dimensions dans les zones de dimension.

4 Mesure de l'angle inférieur gauche de la carte dans le coin inférieur gauche de la zone définie et entrez les valeurs dans les cases X et Y.

Méthode de détermination des zones multiples

Etape Procédure

1 Sur l'/ zone d'impression de superposition ou onglet Résine K Panel, sélectionnez Espace (s) défini.

2 Imprimez une carte avec une zone définie et de regarder dans la même orientation que quand il sort de l'imprimante.

3 Mesurer l'emplacement de la zone définie sur la base de la carte imprimée.

4 Pour définir une autre zone, cliquez sur la zone définie flèche vers le haut.

5 Utilisez les flèches de zone définie à aller et venir d'une région à région.


Utilisation de l’Onglet Informations de l’imprimante

Utilisez les options de cet onglet pour visionner les informations sur le ruban, comptage de cartes, numéro de série de l'imprimante, version du firmware et réorganiser les numéros des médias installées dans l'imprimante.

· Niveau du ruban: type, numéro pour commande et compteur.

· Imprimante – comptage de cartes, numéro de série et numéro de version sont fournis ici.


Vision Générale du Système - Dépannage

More:

Révision de la séquence d’Opérations


Révision de la séquence d’Opérations

Connaitre la séquence d’opération de l’imprimante aide à solutionner les problèmes de l’imprimante.

Etape Processus

1 Les informations sont reçues de l’ordinateur

2 L’imprimante compare le type de ruban installé, qui est stocké dans la mémoire, avec le commandement du type de ruban qui a été envoyé par elle. Si le type de ruban ne correspond pas, le bouton Mettre en Pause (à droite) clignote.

3 Le moteur de pas d’impression s’engrène.

4 Le capteur de charge de cartes détecte la partie frontale principale de la carte et le moteur de pas de l’élévateur de tête s’engrène pour lâcher le levier d’entrée.

5 La carte est chargée pour le passage d’alignement.

6 Le moteur de pas de charge de cartes s’engrène pour former une queue de cartes pour le codage magnétique (si applicable)

7 Les données codées sont inscrites sur la carte (si applicable)

8 Le codeur magnétique vérifie l’inversion de la carte réalisée par le moteur de pas (si applicable).

9 Le propulseur de ruban d’impression s’engrène (s’il ne l’a pas encore fait, dans le panneau jaune).

10 Le capteur de ruban d’impression cherche le panneau jaune
Remarque: Le codeur du ruban d’impression détecte le nombre de révolutions nécessaires pour utiliser un panneau couleurs complet.

11 Le moteur de pas d’impression s’engrène.

12 Le capteur de charge de cartes détecte l‘avant principal de la carte.

13 Le moteur de pas d’impression forme une queue de cartes dans le milieu du rouleau d’impression. Tout s’arrête.

14 Le moteur de l’élévateur de tête s’engrène dans la position d’impression.

15 Le capteur du capot d’impression vérifie s’il est fermé.

16 Le moteur de pas d’impression s’engrène.

17 Le moteur du propulseur du ruban s’engrène.

18 Les données de l’image sont inscrites par la tête d’impression jusqu’à ce que les données de l’image s’épuisent. Tout s’arrête.

19 Le thermistor engrène le ventilateur de refroidissement de la tête d’impression pour maintenir la température opérationnelle adéquate.

20 Le moteur de l’élévateur de tête s’engrène dans la position de queue.

21 Le moteur de pas d’impression s’engrène.

22 Le moteur du propulseur du ruban s’engrène.

23 Après que le ruban avance quelques cliques du codeur, il est présumé que le ruban est sans carte. Tout s’arrête.

24 Répétez les étapes 9 à 22 pour le nombre adéquat de panneaux couleurs/surimpression.

25 La carte est éjectée de l’imprimante avec une face ou le moteur de pas de charge en cartes s’engrène pour placer la carte dans la queue sur la plaque de l’inverseur dans l’imprimante à deux faces.

26 Tout s’arrête.


Dépannage

More:

Bouton Erreur de l’Imprimante

Tableau de Messages d’Erreur

Dépannage avec le Tableau de Messages d’Erreur

Outils Spécifiques de l’Imprimante

Outils Additionnels Spécifiques de l’Imprimante


Bouton Erreur de l’Imprimante

Toutes les imprimantes possèdent 2 (deux) boutons

ON/OFF (ACTIVE/DESACTIVE)

Mettre en Pause

Le système de messages dans l’afficheur apparait comme un message graphique, tel, par exemple.

Etape Procédure

1 Le bouton ON/OFF ( [image]) (ACTIVE/DESACTIVE) devient bleu quand l’imprimante est ACTIVEE. Quand l’imprimante entre dans le mode de repos, le LED du bouton s’éteint, mais continue ACTIVE.

2 Le bouton ( [image]) (Mettre en Pause) s’allume en bleu quand l’imprimante est capable d’accepter un travail d’impression et n’est pas en état d’erreur.

Ce LED du bouton continuera activé tant que l’imprimante imprimera, et qu’il n’y ait pas d’erreur.

3 Quand une erreur se produit, le bouton ( [image]) (Mettre en Pause) ne s’allumera plus en bleu, mais clignotera en rouge.

4 Pressez le bouton ( [image] ) (ACTIVE/DESACTIVE) quand l’imprimante sera en état d’erreur afin que l’action soit annulée.
Remarque: S’il n’y a aucune erreur, le bouton Mettre en Pause s’allumera en bleu.

5 Pressez le bouton ( [image]) (Mettre en Pause) quand l’imprimante sera en état d’erreur pour la faire essayer de reprendre à nouveau l’action.
Remarque: Le bouton s’allume en bleu et l’imprimante essaye à nouveau de reprendre l’action qui a fait défaut.

6 En effectuant le téléchargement d’un fichier de mise à jour, les deux boutons deviennent bleus et clignotent. Si l’unité est un modèle DTC1250e, vous serez notifié que la mise à jour est en processus.

7 Si une langue (qui ne soit pas l’anglais) est sélectionnée actuellement, il est possible de presser et maintenir pressé sur le bouton ( [image]) (Mettre en Pause) durant la séquence d’activation pour altérer la langue à nouveau pour l’anglais.


Tableau de Messages d’Erreur

Cette section fournit le tableau de dépannage pour les messages d’erreur.

Quand il y a une erreur dans l’imprimante, l’ordinateur montre les messages d’erreur sur l’écran avec les solutions.

L’afficheur clignote à l’endroit qui requiert de l’attention. Les endroits incluent erreur dans l’imprimante, dans le chargeur d’entrée, dans le codeur magnétique, dans l’inverseur, dans le chemin de la carte, dans le ruban et dans le dispositif de données/ communication.

Chaque tableau utilise une présentation de 3 colonnes pour afficher un message d’erreur de l’imprimante ou spécifique, et sa cause et sa solution.

Ce format permet que le dépannage identifie l’erreur et sa cause et ensuite effectue la procédure fournie dans la colonne de solution.

Ce mode standard d’identifier le problème et sa solution doit offrir une méthode efficace de solutionner les problèmes de cette imprimante.

Si vous rencontrez des problèmes au-delà des capacités de ce tableau de messages d’erreur, entrez en contact avec le Support Technique.

Exemple d'un message d'erreur:

# 81

Incapable d’être Chargée

L’imprimante n’a pas été capable de charger une carte du chargeur de cartes d’entrée.

Vérifiez ce qui suit et ensuite pressez le bouton Mettre en Pause pour continuer.

Vérifiez si la paramètres de l’épaisseur de la carte est en accord avec l’épaisseur de vos cartes.

Vérifiez si le rouleau de nettoyage est dûment installé dans la cartouche de ruban.

Vérifiez s’il y a eut un glissement de la carte. Si nécessaire, réalisez la routine de nettoyage de l’imprimante.

Vérifiez si vos cartes se trouvent dans la plage de taille de cartes acceptée.

Vérifiez si les cartes ne sont pas collées.


Dépannage avec le Tableau de Messages d’Erreur

Message d’Erreur

Cause

Solution

# 2

Erreur de Déplacement de la tête

L’élévateur de la tête d’impression ne fonctionne pas de manière correcte.

Redémarrez l’imprimante et essayez à nouveau.

Si le problème persiste, entrez en contact avec l'Assistance Technique.

# 8

Erreur dans le Capteur de la Tête

Le capteur de température de la tête d’impression ne fonctionne pas ou n’est pas connecté de manière appropriée.
La tête d’impression ne se refroidie pas d’une façon appropriée.

Redémarrez l’imprimante et essayez à nouveau.

Si le problème persiste, entrez en contact avec l'Assistance Technique.

# 9

Il faut Redémarrer

Une erreur non spécifiée du système a été détectée para le firmware de l’imprimante.

Redémarrez l’imprimante et essayez à nouveau.

Si le problème persiste, entrez en contact avec l'Assistance Technique.

# 25

Ruban Non Installé

Il n’y a pas de ruban installé dans l’imprimante.

Installez un ruban et essayez à nouveau.

# 30

Erreur de Vérification Magnétique

La vérification du codage magnétique a échoué.

Essayez de coder avec une carte différente.

Vérifiez si les cartes possèdent une bande magnétique.

Remplacez le module de codage magnétique.

# 31

Il n’y a pas de Module Magnétique

L’imprimante n’est pas configurée avec le type de données de codeur que vous essayez d’envoyer.

Assurez-vous qu’aucune donnée codée ne soit envoyée avec la tâche d’impression et imprimez à nouveau la carte.

Installez un module de codage magnétique.

# 38

# 39

# 40

EEPROM corrompu

Erreur de Lecture du EEPROM

L’EEPROM est restauré avec les valeurs standard d’usine.

Si des altérations ont été faites dans l’onglet Paramètres Avancées au pilote de l’imprimante, cliquez sur le bouton Standard pour restaurer ces numéros.

Redémarrez l’imprimante et essayez à nouveau. Si ce problème persiste, entrez en contact avec l'Assistance Technique.

# 44

Erreur Interne/Bourrage de l’Inverseur

Une carte est restée bourrée dans la plaque de l’inverseur de l’imprimante.

L’inverseur ne s’est pas positionné de façon adéquate quand il a aligné ou inversé une carte.

Retirez les cartes de la plaque de l’inverseur en utilisant les boutons pour retirer les cartes.

La plaque de l’inverseur doit être droite quand l’imprimante est branchée. Si elle est en angle, ouvrez le capot de sortie de cartes et alignez-la manuellement.

Redémarrez l’imprimante et essayez à nouveau. Si ce problème persiste, entrez en contact avec l'Assistance Technique.

#60 Calibrate Failed

Laminator LED Calibration Failed

0

# 45

Aucun Module Inverseur n’est Installé

Demande d’impression de la seconde face de la carte, mais aucun inverseur n’est installé.

Si un module inverseur est présent, assurez-vous que l’option Imprimer les deux faces au pilote de l’imprimante est réglée correctement

Installez un module inverseur.

#60

Défaillance de Calibrage

Le calibrage du LED du Lamineur a défailli

Si ce problème persiste, entrez en contact avec l’assistance technique.

# 64

# 65

# 66

Il faut Redémarrer

Une erreur non spécifiée du système a été détectée para le firmware de l’imprimante.

Redémarrez l’imprimante et essayez à nouveau. Si ce problème persiste, entrez en contact avec l'Assistance Technique.

#67

Erreur indéterminée de l’imprimante

Si ce problème persiste, entrez en contact avec l’assistance technique.

# 68

Carte dans l’imprimante

Une carte est bourrée dans la station d’impression ou dans l’endroit d’inversion de carte de l’imprimante.

Désobstruez l’imprimante et pressez le bouton Mettre en Pause.

# 70

Charge Multiple

De multiples cartes ont été chargées dans l’imprimante

Vérifiez si l’épaisseur de la carte est réglée pour l’épaisseur de vos cartes et pressez le bouton Mettre en Pause.

Vérifiez s’il y a eut un glissage de la carte. Si nécessaire, effectuez la routine de nettoyage de l’imprimante.

Vérifiez si le rouleau de nettoyage est dûment installé dans la cartouche de ruban.

Vérifiez si les cartes ne sont pas collées.

# 81

Impossible de Charger

L’imprimante n’a pas été capable de charger une carte du chargeur d’entrée.de cartes

Vérifiez ce qui suit et ensuite pressez le bouton Mettre en Pause pour continuer.

Vérifiez si la paramètres de l’épaisseur de la carte est en accord avec l’épaisseur de vos cartes.

Vérifiez si le rouleau de nettoyage est dûment installé dans la cartouche de ruban.

Vérifiez s’il y a eut un glissement de la carte. Si nécessaire, réalisez la routine de nettoyage de l’imprimante.

Vérifiez si vos cartes se trouvent dans la plage de taille de cartes acceptée.

Vérifiez si les cartes ne sont pas collées.

# 82 Bourrage Magnétique

Une carte est bourrée dans la station magnétique

Retirez les cartes de la station magnétique en utilisant les boutons pour retirer les cartes.

Pressez le bouton Mettre en Pause pour continuer.

# 91

Le Ruban est Terminé

Le ruban d’impression est terminé.

Installez un nouveau ruban.

Pressez le bouton Mettre en Pause pour continuer ou le bouton ACTIVE/DESACTIVE pour annuler.

# 93

Ruban Erroné

Le ruban d’impression installé dans l’imprimante ne correspond pas au type de ruban sélectionné au pilote de l’imprimante

Changez le ruban d’impression installé ou le type de ruban sélectionné au pilote de l’imprimante.

Pressez le bouton Mettre en Pause pour continuer ou le bouton ACTIVE/DESACTIVE pour annuler.

# 97

Erreur de Recherche du Ruban

Le ruban n’est pas arrivé à localiser le prochain panneau correctement.

Vérifiez s’il y a des bourrages/ruptures.

Ré-calibrez le capteur du ruban.

S’il est rompu, réparez en collant le ruban au centre du rebobineur.

Remplacez le ruban.

Pressez le bouton Mettre en Pause pour continuer ou le bouton ACTIVE/DESACTIVE pour annuler.

# 99

Erreur de Ruban

Le ruban d’impression est rompu ou bourru.

S’il est bourru, désobstruez l’imprimante.

S’il est rompu, réparez en recollant le ruban au centre du rebobineur.

Pressez le bouton Mettre en Pause pour continuer ou le bouton ACTIVE/DESACTIVE pour annuler.

# 100

Erreur de RFID du Ruban

Il n’y a pas de ruban ou les informations de l’étiquette du ruban sont corrompues ou incorrectes.

Vérifiez les paramètres du pilote de l’imprimante pour découvrir quel est le ruban correct.

Essayez un nouveau ruban et continuez.

Pressez le bouton ACTIVE/DESACTIVE pour annuler.

# 102

# 103

# 104

# 3

Erreur de l’Elévateur de Tête

Il s’agit d’un problème avec l’élévateur de la tête d’impression.

Redémarrez l’imprimante et essayez à nouveau.

Si ce problème persiste, entrez en contact avec l’Assistance Technique.

# 106

Erreur de Données de la Tâche

Les données d’impression envoyées à l’imprimante sont corrompues ou ont été interrompues.

Vérifiez le câble de l’interface.

Sélectionnez le bouton ACTIVE/DESACTIVE pour annuler cette tâche d’impression et envoyez-la à nouveau.

# 107

Erreur d’Impression

Une erreur a été détectée durant l’impression.

Redémarrez l’imprimante et essayez à nouveau.

Si ce problème persiste, entrez en contact avec l’Assistance Technique.

# 109

# 113

Erreur de Libération du Ruban

L’imprimante n’arrive pas à localiser le prochain panneau de ruban pour libérer le ruban de la carte.

Assurez-vous que le ruban n’est pas collé à la carte.

Remplacez le ruban.

Ré-calibrez le capteur du ruban.

Si le ruban est rompu, réparez en recollant le ruban au centre du rebobineur et avancez manuellement vers le prochain panneau.

Pressez le bouton Mettre en Pause pour continuer.

# 110

Erreur de bourrage/ Alignement de Carte)

Une carte est bourrée dans la station d’impression ou à l’endroit d’inversion de cartes de l’imprimante.

Désobstruez l’imprimante. Pressez le bouton Mettre en Pause pour continuer.

# 111

Charge de la Tête

Une erreur irrécupérable s’est produite durant l’impression.

Redémarrez l’imprimante et essayez à nouveau. Si ce problème persiste, entrez en contact avec l’Assistance Technique.

# 112

Erreur de Bourrage/ Alignement de Carte

Une carte est bourrée dans la station d’impression ou à l’endroit d’inversion de cartes de l’imprimante.

Désobstruez l’imprimante. Pressez le bouton Mettre en Pause pour continuer..

# 128

# 170

Calibrer le Ruban

Le capteur du ruban d’impression est hors de calibrage ou avec défaut.

Calibrez le capteur du ruban.

Vérifiez s’il y a un matériau bloquant le capteur et essayez à nouveau.

# 129

Erreur de support de commande de l’utilitaire.

Si ce problème persiste, entrez en contact avec l’assistance technique.

# 131

Erreur Interne/Bourrage de l’Inverseur

Une carte est bourrée dans la plaque de l’inverseur de l’imprimante.

L’inverseur ne s’est pas positionné de manière adéquate en alignant ou inversant une carte.

Retirez les cartes de la plaque d’inversion en utilisant les boutons pour retirer les cartes.

Redémarrez l’impression.

Redémarrez l’imprimante et essayez à nouveau. Si le problème persiste entrez en contact avec l’Assistance Technique.

# 136

Impression à Protection Sécurisée Désactivée

L’impression a été désactivée par la protection sécurisée jusqu’à ce qu’un mot de passe soit reçu.

Redémarrez l’imprimante et essayez à nouveau. Si le problème persiste entrez en contact avec l’Assistance Technique.

# 139

Retirer le Ruban

Le ruban doit être retiré.

Redémarrez l’imprimante et essayez à nouveau. Si le problème persiste entrez en contact avec l’Assistance Technique.

# 139

Retirer le Ruban

Le ruban doit être retiré.

Redémarrez l’imprimante et essayez à nouveau. Si le problème persiste entrez en contact avec l’Assistance Technique.

# 144

EEPROM Corrompu

Erreur de Lecture du EEPROM

EEPROM restauré avec les valeurs standards d’usine.

Si des altérations ont été faites dans l’onglet Paramètres Avancées au pilote de l’imprimante, cliquez sur le bouton Standard pour restaurer ces numéros.

Redémarrez l’imprimante et essayez à nouveau. Si le problème persiste entrez en contact avec l’Assistance Technique.

# 202

Codeur non Installé

Vous essayez d’envoyer des données de codage, mais l’imprimante n’est pas configurée pour ce type de codeur.

iCLASS,Prox,Mifare,SmartCard

Assurez-vous qu’aucune donnée codée ne soit envoyée avec la tâche d’impression et imprimez à nouveau la carte.

Installez un module codeur.

#266

Défaillance de Calibrage

Défaillance ayant rapport à la température de calibrage du Lamineur.

Si ce problème persiste, entrez en contact avec l’assistance technique.

# 286

Erreur du potentiomètre numérique du codeur magnétique

Si ce problème persiste, entrez en contact avec l’assistance technique.

# 303

Charge d’Impression très élevée pour l’impression de diverses copies

La charge d’impression est trop élevée pour la mémoire de l’imprimante. Ce fait ne se produit que quand le nombre de copies est supérieur à une copie.

Réglez la charge d’impression ou n’imprimez qu’une copie à la fois.

# 306

Défaillance de nettoyage du lamineur

La Lamineur accuse un état d’erreur ou n’a pas été initialisé, ce qui fait qu’une sollicitation de nettoyage du Lamineur ne puisse pas être exécutée

Vérifiez si le Lamineur a été initialisé et qu’il soit prêt avant de le nettoyer. Si ce problème persiste entrez en contact avec l’assistance technique.


Outils Spécifiques de l’Imprimante

Les icônes de statut sont les suivants:

Cet icône indique que le consommable du ruban d’impression est bas et devra être remplacé brièvement.

Cet icône indique que l’imprimante doit être nettoyée.

Cet icône est uniquement affiché dans les imprimantes à chargeur de cartes accouplé à entrée double et indique que le chargeur d’entrée supérieur est actuellement sélectionné.

Cet icône est uniquement affiché dans les imprimantes à chargeur de cartes accouplé à entrée double et indique que le chargeur d’entrée inférieur est actuellement sélectionné.

Pressez le bouton [image] pour parcourir les détails de l’imprimante et réaliser l’action.

Pressez le bouton [image] pour sélectionner l’action.

Quand [image] est sélectionné, utilisez la flèche vers le bas de la gauche [image] pour parcourir les informations, impressions de teste, langues et sortie.

Utilisez la flèche en angle [image] pour exécuter cette action.

La flèche courbée [image] retournera au premier écran.


Outils Additionnels Spécifiques de l’Imprimante

Nom

Description

INFO (Informations)

Type d’imprimante

Version du firmware

Adresse IP

Inverseur

Laminage

Magnétisme

ET-Card

Mot de passe

Comptage de cartes

Impressions de Teste

Photo Couleurs: Sélectionnez pour imprimer une carte couleurs pour tester la communication et l’intégrité.

Alignement: Sélectionnez pour imprimer une carte utilisée pour aligner l’image d’impression sur la carte.

Paramètres: Sélectionnez pour imprimer une carte avec les paramètres avancées.

Résine: Sélectionnez pour imprimer une carte de teste en RESINE.

Réinscriptible: Sélectionnez pour EFFACER la carte réinscriptible.

Magnétique: Sélectionnez pour tester le codage magnétique. (Uniquement à haute coercibilité)

Laminage: Sélectionnez pour laminer une carte de teste.

Sélection du Chargeur

Capacité de sélectionner à partir de quel chargeur les cartes seront chargées. S’applique à l’imprimante à chargeur double.

Boite à Outils

Nettoyer l’Imprimante: Sélectionnez pour effectuer la routine de nettoyage de l’imprimante.

Nettoyer Lamineur: Sélectionnez pour effectuer la routine de nettoyage du lamineur.

Calibrer Magnétique: Sélectionnez pour calibrer le capteur magnétique.

Calibrer Capteur de Ruban: Sélectionnez pour calibrer le capteur de ruban.

Réseau: Sélectionnez pour configurer les options de réseau.

Langue

Langue: Sélectionnez pour altérer la langue d’affichage de l’imprimante.

Sortir

Sortir: Sélectionnez pour sortir des options d’outils d’impression.


FARGO Imprimante de Cartes DTC4500e Guide de l'utilisateur

Mises à Jour de Firmware

More:

Mise à jour d'information


Mise à jour d'information

Pour mettre à jour le firmware de l'imprimante, procédez comme suit:

1. Exécutez l'utilitaire Fargo Workbench Printer.

2. Si vous utilisez Fargo Workbench Version 3 ou plus.:

une. Choisissez le Workbench Utility Update Manager.

b. Sélectionnez l'imprimante (s) que vous souhaitez mettre à jour.

c. Cliquez sur le fichier ... bouton radio Sélectionnez Firmware pour localiser ou saisir ce dernier fichier du firmware (ARH-00373_DTC100_v2.3.3.20.frm).

d. Recherchez le fichier de firmware ou entrez son nom puis cliquez sur Ouvrir.

e. Cliquez sur le bouton Commencer Mise à jour du firmware pour envoyer le fichier vers l'imprimante (s).

3. Si vous exécutez une version Fargo Workbench antérieures à la version 3.:

une. Choisissez le menu de l'application en haut à gauche et sélectionnez la mise à niveau du micrologiciel.

b. Entrez le nom du fichier de firmware ou appuyez sur le bouton Parcourir pour rechercher et sélectionner ce dernier fichier du firmware (ARH-00373_DTC100_v2.3.3.20.frm).

c. Cliquez sur le bouton OK pour envoyer le fichier vers l'imprimante (s).

4. Redémarrez l'imprimante si elle ne redémarre pas automatiquement.


Support Technique HID Global

Cette section offre une procédure pas-à-pas et efficace à être utilisée en entrant en contact avec le Support Technique HID GLOBAL, suivant les nécessités, concernant cette imprimante de cartes.

Entrez en contact avec HID Global Technical Support Group (Groupe de Support Technique HID Global) via téléphone (866) 607-7339 poste 6 ou télécopie (952) 946-8492 pour obtenir une assistance technique additionnelle.

OU

Entrez en contact avec le support technique HID via Web à l’adresse http://www.;hidglobal.com/support

· Placez un téléphone proche à l’imprimante et à l’ordinateur afin que le technicien puisse aider à solutionner le problème de l’imprimante.

· Ayez un autoteste et une carte échantillon prêts quand vous téléphonez au support technique HID

More:

Lecture des Numéros de Série d’une Imprimante Fargo


Lecture des Numéros de Série d’une Imprimante Fargo

Il est possible de savoir quand votre imprimante de cartes a été fabriquée en lisant directement le numéro de série (affixé sur l’imprimante).

Exemple de révision nº 2: Numéro de série B2050028 (2012)

B2050028: Les premiers deux chiffres dans le numéro de série indiquent l’année où l’imprimante a été fabriquée (par exemple, B2 indique l’année 2012).

B2050028: Les troisième et quatrième chiffres dans le numéro de série indiquent la semaine où l’imprimante a été fabriquée (par exemple, B5 indique la 5ème semaine de l’année indiquée).

B2050028: Les derniers quatre chiffres indiquent le numéro de séquence de l’ordre numérique où les imprimantes ont été fabriquées.