FARGO DTC4500e カードプリンター

PLT-01736, 1.1版

2014年4月

著作権

©2014 HID Globalは株式会社/ ASSA ABLOY AB。
すべての権利予約します。このドキュメントでは、HID Globalは株式会社の書面による事前の許可なしに、複製、播種またはいかなる形式で再発行されない場合があります。

商標

HID Globalは、HID、HIDロゴ、iCLASS非、のiCLASS SE、OMNIKEY、およびSEOの商標またはHIDグローバル社、またはそのライセンサーは、米国およびその他の国における登録商標です。
MIFARE、MIFARE DESFireおよびMIFARE DESFire EV1は、NXP BVの登録商標であり、ライセンスを受けて使用している

改訂履歴

改訂版番号 | 日付 | 説明
改訂版1.1 | 2014年4月 | 文書の最初のリリース

HID Globalは、お客様サポート

北米 | ヨーロッパ、中東およびアフリカ
HID Corporate 611 Center Ridge Drive Austin, TX 78753 8666077339、＃6 M-F の午前7時 - 午後6時CST | Phoenix Road Haverhill, Suffolk CB9 7AE England +44 1440 711 822 M-F9時 - 午後5時GMT
アジア太平洋 | ブラジル
19/F 625 King’s Road North Point, Island East Hong Kong +852 3160 9833 M-F9時 - 18:00 GMT +8 | Av Guido Caloi 1985 Prédio 18 São Paulo – SP CEP ：05802 -140 55 11 5514-7110 M-Fの午前9時 - 午後6時のATC

support.hidglobal.com

More:

仕様

設定とインストールの手順

プリンタードライバーのインストール

印刷プレファレンスタブ機能

システムの概要―トラブルシューティング

トラブルシューティング

ファームウェアのアップグレード

HID Global技術サポート


仕様

このセクションの目的は、DTC4500eカードプリンターユーザーガイドにおいて、お客様に法規制の遵守、代理店リスト、技術仕様、および機能仕様に関する具体的情報を提供することです。

More:

法規制の遵守

安全メッセージ（レビュー慎重に）

技術仕様

機能仕様

プリンターコンポーネント：印刷リボン

プリンターコンポーネント：空白のカード


法規制の遵守

UL | 本カードプリンターはUL 60950-1 (第2版) 情報技術機器にリストされています ファイル番号：E145118 注：本製品は、Class 2のマークがついた直流 24 V、3.3Aの定格を持つ指定電源ユニットによって電源が供給されるものとします。
CSA | プリンターの製造者は、CSA標準C22.2第60950-1-07第2版のもとCSA認証を受けた本カードプリンターを代表して、ULより権限を付与されています。 ファイル番号：E145118
FCC | 本カードプリンターは、Class Aデジタル装置に関するFCC規則Part 15の必要条件を遵守しています。
CE | 本カードプリンターは、EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, EN55022 class A, EN55024, EN6100-3-2, EN6100-3-3, EN60950-1に従ってテストされており、これらを遵守しています。 注：上記のテストに基づき、本プリンターメーカーは、カードプリンターが欧州共同体による以下の指令を遵守していることを保証し、カードプリンターにCEマークを貼付します。 LVD 2006/95/EC、EMC 2004/108/EC、R&TTE 1999/5/EC、ROHS 2011/65/EC
環境適応 | エネルギースター, RoHS2, 中国 RoHS, 電源効率レベル最低 V

More:

政府機関リスト

米国

カナダ

日本


政府機関リスト

エミッションおよびイミュニティ標準 | FCC Part 15 Class A, RSS-GEN, RSS 210, CNS 13438, EN55022 Class A, EN55024, EN6100-3-2, EN6100-3-3, EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, GB9254, GB17625
安全規格 | UL IEC 60950-1 (第2版), CSA C22.2 No. 60950-1-07( 第2版), EN60950-1, GB4943, CNS14336
追加代理店一覧 | CCC, BSMI, KC


米国

本デバイスはFCC規則Part 15を遵守しています。運転は、以下の2つの条件の対象となります：

(1)　本デバイスが有害な障害の原因となってはならない。

(2)　本デバイスは、望まない運転により生じた障害を含めて、あらゆる障害を受容しなければならない。

注：本機器は、Class Aデジタルデバイスの制限に従ってテストされ、これを遵守していることが証明されており、FCC規制Part 15に準拠しています。これらの制限は、機器が商環境で運転された場合の有害な障害を合理的に防御できるように設計されています。本機器は、高周波エネルギーを生成、使用し、放出することができますが、設置マニュアルに従って設置および使用しなかった場合、無線通信に障害を及ぼすことがあります。居住地における本機器の運転は、有害な障害を生じやすくなります。この場合、ご自身の支出によりこの障害を是正してください。

重要：法令遵守の責任者が明確に承認を得ずに、意図的または非意図的なラジエーターに変更または修正を行った場合は、本機器を運転する権限が無効になる場合があります。


カナダ

このデバイスは、カナダ産業省ライセンス免除RSS標準（S）に準拠しています。操作は、次の2つの条件に従います：（1）本装置は、干渉が発生することはない。
（2）本装置は、装置の誤動作の原因となる電波障害を含むあらゆる干渉を受け入れなければならない。


日本

この装置は総務省の型式指定を受けています。"

(総務省指定番号は第AC-14019号です)

本製品は電波を使用したRFID 機器の読み取り・書き込み装置です。

そのため使用する用途・場所によっては、医療機器に影響を与える恐れがあります


安全メッセージ（レビュー慎重に）

シンボル | 安全目的のための重要な注意事項
危険 ISO Warning - General.png | 人身傷害または死亡にこれらのガイドラインの結果に従わない。 人身事故や死亡を防ぐために： 操作を実行する前に、以下の安全のメッセージを参照します。 特に指定がない限り、常に、修理手順を実行する前に、電源コードを取り外します。 有資格者のみがこれらの手順を実行することを確認してください。
注意 | このデバイスは、電気静的に敏感である。静電気放電にさらす場合は、デバイスを損傷することがあります。 損傷を防ぐために： 操作を実行する前に、以下の安全のメッセージを参照します。 回路基板とプリントヘッドアセンブリ内またはその付近のケーブルの処理中（ESD）手順確立されたすべての静電気放電を観察します。 常に適切な個人接地装置を着用する。 特に指定がない限り、常に、あらゆる修理を行う前に、プリンタからリボンとカードを取り外します。 プリンタの作業の前に、ジュエリー、徹底的に清潔な手を削除します。
注意 ISO Warning - Electricity.png | この記号は、人身事故になる電気的事故を警告します。
注意 ISO Warning - Electricity.png | 安全のため、建物の外に直接接続用のイーサネットを使用しないでください。


技術仕様

用語 | 機能
印刷方法 | 染料昇華 / レジン熱転送
印刷解像度 | 300 dpi (11.8ドット/mm)、連続したトーン
色 | 1ピクセル当たり最大1670万色/256シェード
印刷リボンオプション | レジンブラックおよびオーバーレイパネル、YMCKO*を使用した (500枚印刷) レジンブラックおよびオーバーレイハーフパネル、YMCKO*を使用した (850枚印刷) 2つのレジンブラックパネルおよびオーバーレイパネル、YMCKOK*を使用した (500枚印刷) 蛍光色、2つのレジンブラックパネルおよびオーバーレイパネル、YMCFKO*を使用した(500枚印刷) 2つのレジンブラックパネルおよびオーバーレイパネル、YMCFKOK*を使用した(400枚印刷) レジンブラックおよびオーバーレイパネル、KO*を使用した(1250枚印刷) 昇華型ブラックおよびオーバーレイ印刷、BO*を使用した印刷、(1250枚印刷) レジンブラック（標準およびプレミアム）、(3000枚印刷) レジングリーン、ブルー、レッド、ホワイト (1000枚印刷) レジンシルバー(2000枚印刷) レジンゴールド(1000枚印刷) リライト技術―リボン不要 * 印は、リボンのタイプおよびリボンパネルの数を表しています。Y=イエロー、M=マゼンダ、C=シアン、K=レジンブラック、O=オーバーレイ、F=蛍光レジン。
印刷スピード | 1枚当たり6秒（K*） 1枚当たり8秒（KO*） 1枚当たり16秒（YMCKO*） 1枚当たり24秒（YMCKOK*） 印刷速度はバッチ印刷速度の概数値を示し、カードがプリンターに供給されてから排出されるまでの時間を示しています。 印刷速度は、PCが画像を処理する際に要するエンコーディング時間や処理時間を含んでいません。 処理時間は、ファイルサイズ、CPU、RAMの量、および印刷時に利用可能なリソースの量により変化します。 * 印は、リボンのタイプおよびリボンパネルの数を表しています。Y=イエロー、M=マゼンダ、C=シアン、K=レジンブラック、O=オーバーレイ、F=蛍光レジン。
サポートされたカードサイズと種類 | CR-80 (3.375"L x 2.125"W / 85.6mmL x 54mmW) CR-79 (3.313”L x 2.063”W / 84.1mmL x 52.4mmW
使用可能な標準カードサイズ | CR-80 端から端 (3.36"L x 2.11"W/85.3mmL x 53.7mmW) CR-79 (3.3”L x 2.04”W/83.8mmL x 51.8mmW)
使用可能なカードの厚さ | .009” - .040” / 9 mil – 40 mil/.229mm – 1.016mm
使用可能なカードの種類 | PVCまたは研磨済みPCV処理ポリエステルカード；モノクロームレジンには100％ポリエステルカードが必要；PCV処理カードには最適なメモリカードが必要；リライト
インプットホッパーカード容量 | シングルホッパー：100枚（0.030"/0.762ミリメートル。） デュアルホッパー：200枚（0.030"/0.762ミリメートル）
アウトプットホッパーカード容量 | 100 枚 (.030”/.762.mm)
リジェクトホッパーカード容量 | 100 枚 (.030”/.762.mm) – 同一面にインプット/アウトプットカードホッパー （必須）
カードクリーニング | カードクリーニングローラーは、リボンカートリッジに統合されています。 新しいクリーニングローラーは、各リボンカートリッジに含まれています。
プリンタメモリ | 32MB RAM
オペレーティングシステム | Windows® XP/Vista™ (32 bit & 64 bit)/Server 2003 & 2008/Windows® 7 (32 & 64 bit)/Windows® 8 (32 & 64 bit)/Linux®
インタフェース | USB 2.0およびインターネットプリントサーバー付きEthernet
動作温度 | 華氏65度～80度/摂氏18度～27度
湿度 | 20-80%非結露
重量 | 片面: 8 lbs./ 3.63 Kg; 両面: 10 lbs./ 4.54 Kg
政府機関リスト | 安全性＊：UL 60950-1, CSA C22.2 (60950-1), CE; EMC; FCC Class A, CRC c1374, CE (EN 55022 Class A, EN 55024), CCC, BSMI, KCC
電源電圧 | 100-240 VAC、1.6 A
電源周波数 | 50 Hz / 60 Hz
保証 | プリンター―2年間；印字ヘッド―2年間、無期限パス付きUltraCard™
サポートされたエンコーディングオプション | 125kHz (HID Prox) リーダー 13.56 MHz (iCLASS, MIFARE, ISO 14443 A/B, ISO 15693) 読み取り/書き込みエンコーダ 接触式スマートカードエンコーダーは、すべてのISO7816 1/2/3/4メモリースマートカードおよびマイクロプロセッサースマートカード(T=0, T=1) および同期カードとの読み書きを行います。 ISO磁気ストライプエンコーディング、デュアル高および低抗磁力、トラック1,2,3 および
オプション | インライン印刷およびエンコーディング用シングルワイヤーEthernetおよびUSB 2.0インターフェース iCLASSおよび接触式スマートカードエンコーディング用シングルワイヤーEthernetエンコーディングのみ入手可能 両面印刷モジュール―アップグレード可能 デュアルインプットカードホッパー‐アップグレード可 同面インプット/アウトプットカードホッパー‐アップグレード不可スマートカードエンコーディング（接触/非接触）―アップグレード可能 磁気ストライプエンコーディング―アップグレード可能 プリンタークリーニングキット
ディスプレー | グラフィックディスプレイ


機能仕様

本カードプリンターは、昇華法とレジン熱転写法という2種類の異なるが非常に関連性のある印刷技術を利用して、素晴らしい品質のカード直接印刷を実現します。


プリンターコンポーネント：印刷リボン

本カードプリンターは、昇華法および/またはレジン熱転写法を使用して、白紙のカードに直接画像を印刷します。昇華法およびレジン熱転写印刷法は、それぞれ独自のメリットがあるため、印刷リボンはレジンのみ、昇華型のみおよび昇華型/レジンバージョンが入手可能です。

どの印刷リボンがどれかを覚えやすくするため、各リボン状にリボンパネルの種類を示す文字コードを開発しました。この文字コードは以下の通り：

=昇華型 イエローパネル

=昇華型マゼンダパネル

=昇華型シアンパネル

=レジンブラックパネル（記載のない限りプレミアム）

=クリアプロテクティブオーバーレイパネル

说明: ჰȨ = 蛍光パネル

More:

リボンの種類と印刷数


リボンの種類と印刷数

以下の表には、リボンの種類と各プリンターモデルの典型的印刷数が含まれています。

リボン | DTC4500e
YMCKO –フルカラー/レジンブラック/オーバーレイ | 500
YMCKO ハーフパネル –フルカラー（1/2）/レジンブラック/オーバーレイ | 850
YMCFKO -フルカラー/UV蛍光/レジンブラック/オーバーレイ | 500
YMCKK -フルカラー/2レジンブラック | 500
YMCKOK -フルカラー/2レジンブラック/オーバーレイ | 500
YMCFKOK -フルカラー/UV蛍光/2レジンブラック/オーバーレイ | 400
K – 標準レジン | 3000
K – プレミアムレジン | 3000
色つきレジン | 2000
KO -プレミアムブラックレジン/オーバーレイ | 1250
BO -昇華型ブラック/オーバーレイ | 1250
なし―リライト可 | サポートあり


プリンターコンポーネント：空白のカード

種類

説明

カードサイズ

本カードプリンターでは、標準CR-79およびCR-80サイズのカードが使用できます。

カード表面

使用に適したカードは、表面がPVC処理済みで、指紋、ほこり、その他あらゆる種類の汚れのないものでなければなりません。さらに、プリンターが均一に色を乗せられるように、表面は完全に平坦で水平なければなりません。ある種の近接型カードは、表面が平坦ではないため、均一な色転写ができません。

ある種の種類のスマートカードチップも、カード表面よりわずかに盛り上がっているため、色転写がうまくいきません。

UltraCard™
ブランドのカード

UltraCardの製品ラインは、HIDのGlobal’s Fargoブランドのセキュアカード発行ソリューションズの一部で独占的に入手可能ですが、その構造の一貫した品質により、長期間にわたりディーラーおよびエンドユーザーに良好な評判を得ています。

白紙のストックに加え、UltraCardの製品ラインは、磁気ストライプ、カスタムホログラムの他に海賊版防止特性を持ったさまざまな形態のものが入手可能です。

UltraCard™プレミアムは、高品質のカードを必要とする直接カード印刷（DTC®）アプリケーションにより適しています。UltraCardプレミアムを構成する材料構造により、最大の耐久性、柔軟性およびカード寿命の実現に加え、ラミネートおよび蛍光パネルリボン印刷アプリケーションに最適な解像度の印刷品質を与えます。

UltraCard™ PVCカードは、光沢のある、写真品質処理向けの中程度に耐久性のあるカードです。これらのカードは、高品質印刷向けの清潔で傷のつかないカードを確保し、プリントヘッドの寿命を伸ばすように製造されています。


設定とインストールの手順

このセクションではDTC4500eカードプリンターの設定と設置について説明します。

More:

良い位置を選ぶこと

開梱および確認

印刷リボンカートリッジの設置

インプットカードホッパーへの白紙カードの設置

カードサイズの選択

プリンターの電源


良い位置を選ぶこと

以下のガイドラインに従ってください：

内部熱が上昇するのを防ぐため、適切な空気循環を備えた位置にユニットを置いてください。

ユニットに最低限の隙間を確保するため、プリンターの寸法をガイドラインとして使用してください。
注：ユニットとそのカバーを開いて使用するため、ユニットの前部は適切な広さを確保してください。

ラジエーターまたはエアダクトのような熱源の近くに、あるいは直射日光、過度のほこり、機械的振動やショックを受ける場所にユニットを設置しないでください。

More:

湿気の結露について


湿気の結露について

ユニットが冷たい場所から暖かい場所に直接持って来られたり、非常に湿った部屋に置かれた場合、湿気がユニット内部で結露する可能性があります。印刷品質が落ちることがあります。

ユニットのプラグを抜き、温かく乾燥した部屋で数時間放置して、湿気を蒸発させてから使用してください。

说明: safe3 注意：安全のため、Ethernetは建物の外で直接接続するようには意図されていません。


開梱および確認

プリンターの開梱時に、出荷中に損傷がないことを確認するために外箱を検査してください。同梱品がすべて付属していることを確かめてください。

以下のアイテムが同梱されているかを確認してください。

· 電源

· US/EU 電源ケーブル

· USBケーブル (2.0)

· ソフトウェアインストールCD

· カードプリンターユーザーガイド

· 保証書、コンプライアンス文書


印刷リボンカートリッジの設置

ファーゴカードプリンターが適切に機能するには、非常に特別な補給品を必要とします。

DTC4500eプリンターは、1ピース、ディスポーザブルリボンカートリッジを使用します。

プリンターの耐久性、信頼性および印刷済みカードの品質を最大限にするため、Fargo認定品のみを使用してください。

Fargoの承認したサプライ品以外のサプライ品を使用した場合、法で禁止されていませんが、Fargoの保証は無効になります。

印刷済みカードの品質を保証するため、プリンターのクリーニングは、リボンを交換するたびに行うことを推奨します。

レジンのみの印刷リボンは、単一のレジン色の連続したロールでできています。レジン画像は、オーバーレイの保護を必要としないため、保護オーバーレイパネル（O）はついていません。

ステップ 手順

1 オープン指摘引き出しを引く

2 プリンタに印刷リボンカートリッジを挿入します。

3 フロントカバーを閉じます。


インプットカードホッパーへの白紙カードの設置

DTC4500e カードプリンターは、単一フィードカードおよび複数フィードカード（バッチモード）の印刷が可能です。シングルフィードカードを印刷するには、インプットカードホッパーからすべてのカードを取り除き、ドアを閉めて、シングルフィードカードスロット（繰り返し使用可）にカードを設置してください。

ステップ 手順

1 印刷面を下にし、（当てはまる場合）磁気ストライプ面を上にし、前面をプリンターに向けて置いてください。

注意：表面に汚れ、たわみ、でこぼこのあるカードをプリンターで使用しないでください

· このようなカードに印刷した場合、印刷品質が落ち、プリントヘッドの寿命が大幅に短くなる可能性があります。

· カードの種類には、PVCまたはPVC処理済みが含まれます。

· カードはアウトプットホッパーまたはリジェクトホッパーに放出します。

· 各インプットホッパーは100枚のカードを保持できます。

· スマートカードチップの中には、カード表面からわずかに盛り上がっているものがあり、色転写が不良になることがあります。チップの周りを白スペースにデザインしてください。

· シングルフィードを使用する場合、インプットカードホッパーからすべてのカードを取り除き、ドアは閉めたままにしてください。シングルフィードカードスロット（繰り返し使用可）にカードを置いてください。

2 インプットカードホッパーのドアを開いてください。

3 カードホッパーロードレバーを、カードトレイロックがかかるまで下向きに押してください。

4 ホッパーには印刷面を下にして最大100枚まで置いてください。

磁気ストライプ付きカードを使用する場合は、磁気ストライプはストライプを上向きにし、前面をプリンターに向けて置いてください。

5 インプットカードホッパーのドアを閉め、レバーを印刷位置まで緩めてください。


カードサイズの選択

このプリンターは、標準サイズのCR-70 および CR-80のカードを使用します。

プリンターおよびプリンタードライバーを以下の手順に従って、カードサイズを設定してください

ステップ 手順

1 前面ドアを開き、スライドバーの位置を確認してください。

2 CR-79カードを用いる場合、スライドバーを左に押してください。

ステップ 手順

3 CR-80カードを用いる場合、スライドバーを右に押してください。

4 印刷プレファレンスより、正しいカードサイズを選択してください。


プリンターの電源

電源をプリンターに接続するには、以下の手順に従ってください。
注：プリンタードライバーのインストール中は、指示が出るまでプリンターのUSBは接続しないでください。

ステップ 手順

1 ACアダプタ電源ケーブルをプリンターの後部に差し込んでください。

2 壁面電源ケーブルをAC電源アダプタに差し込んでください。

3 壁面電源ケーブルを標準100-240VAC電源アウトレットに差し込んでください。

4 プリンターの電源ボタンを押して、プリンターの電源を入れてください。

注：このプリンターは、「スリープタイム」中は電源を落としますが、印刷ジョブが送信されると自動的に電源が復活します。


プリンタードライバーのインストール

このセクションでは、プリンタードライバーのインストール要件と標準的な手順を説明します。要件を以下にリストアップします。DTC4500eプリンタードライバーは以下をサポートしています：

· Windows Vista 32 bit w/SP2

· Windows Vista 64 bit w/SP2

· Windows XP 32 bit w/SP3

· Windows Server 2003 (R1) 32 bit

· Windows Server 2008 (R1) 32 bit w/SP2

· Windows Server 2008 (R1) 64 bit w/SP2

· Windows Server 2008 R2

· Windows 7 32 bit & 64 bit

· Windows 8 32 bit & 64 bit

サポートされているオペレーティングシステムについての詳細は、次のサイトをご覧ください。

More:

ドライバーのインストールの説明


ドライバーのインストールの説明

ドライバーCDをコンピュータに挿入してインストールプロセスを開始し、ウィザードスクリーンの指示に従ってください。

ステップ 手順

1 プリンタードライバーをインストールを選択し、ドライバーのインストールを開始してください。

2 Fargoワークベンチユーティリティプログラムを選択し、診断プログラムをインストールしてください。

3 Windowsのすべてのバージョンで管理者権限が必要です。

4 プリンターおよびファックスから印刷プレファレンスを選択し、インストール後にプリンタードライバーを設定してください。

5 ドロップダウンアローを使って、各印刷プレファレンスの正しいオプションを選択してください。


印刷プレファレンスタブ機能

このセクションでは、印刷プレファレンスタブについて概説します。

More:

カードタブ

構成タブ

ラミネーターを校正

リボンのキャリブレーションタブ

プリンターのクリーニングのタブ

高度な設定タブ

装置オプションタブの使用

画像色タブの使用

画像キャリブレートタブを使用する

磁気エンコードタブの使用

ラミネートタブ

オーバーレイ/印刷エリアタブを使用する

K パネルレジンタブの使用

定義されたエリアのオプション

プリンター情報タブを使用する


カードタブ

カードタブ上でクリックし、ウインドウを表示させてください。

· カードサイズは、CR-80 (ISO ID-1) または CR-79サイズのカードのいずれかを選択してください。

· インチまたは ミリをクリックして、お好みの軽量単位を選択してください。

· お好みのカード寸法にするため、印刷幅 または印刷長を選択してください。

· その寸法に必要となるようカード厚(ミリ)を選択してください。

· 垂直方向にはポートレイト、水平方向にはランドスケープを選択してください。

· コピーの部数を選択します。現在のカードホッパーを選択してください。

· 診断をクリックすると、ワークベンチプリンタユーティリティが表示されます。

· テスト印刷ボタンをクリックして、自己診断印刷をプリンターに送信してください。

· 情報ボタンをクリックし、プリンタードライバーソフトウェアのコピーライト、バージョンおよび日付コードを呼び出してください。

· ツールボックスボタンをクリックし、構成、リボンのキャリブレーション、プリンターのクリーニングおよび高度な設定を呼び出してください。

· 注：診断およびツールボックスに関する詳細は、以下を参照してください。

More:

ツールボックスオプション


ツールボックスオプション

ツールボックスのオプションにアクセスするためのツールボックス]ボタンをクリックします。

· 構成

· キャリブレーションリボン

· クリーンプリンタ

· [詳細設定]


構成タブ

このオプションは、現在インストールされている最適なプリンター特性およびイベントモニタリングを表示し、プリンタードライバーの言語およびプリンターディスプレイの言語を設定するのに使用します。

More:

言語設定


言語設定

言語間を移動して、使用したい言語を選択し、OKを2回選択すると、使用したい言語でドライバーが開きます。


ラミネーターを校正

校正ラミネーター]タブにはラミネーターセンサ校正についての情報を提供します。

ラミネーターを校正するには、次のように

ステップ 手順

1 ラミネートタブに表示された転写温度に温度を上昇させるために、サンプルをラミネート。

2 ラミネーターからカートリッジを取り外して、カバーを閉じます。

3 キャリブレーション]ボタンをクリックします。


リボンのキャリブレーションタブ

キャリブレートボタンはキャリブレーションリボンコマンドをプリンターに送信します。以下の手順に従って、プリンターを設定してください。

ステップ 手順

1 リボンカートリッジをプリンターから取り外します。

2 プリンタの前面のカバーを閉めます。

3 リボンのキャリブレートタブを選択してください。

4 キャリブレーションをクリックします。


プリンターのクリーニングのタブ

プリンターのクリーニングタブのボタンについて、以下に説明します。

クリーンボタン：クリーニングルーチンを開始します。プリンター設定ページの指示に従ってください。

More:

安全に関するメッセージ（よくお読みください）

クリーニングキット

プリントヘッドのクリーニング

プラテンおよびカードフィードローラーのクリーニング

プリンター外面のクリーニング


安全に関するメッセージ（よくお読みください）

シンボル | 安全性に関する重要な指示
危険： ISO Warning - General.png | このインストールガイドラインを守らない場合、使用者が死亡したり重傷を負う恐れがあります。 安全上の問題の原因となりうる情報は、警告シンボル（左に示されたように）によって示してあります。 · 使用者が怪我をしないように、このシンボルが付いた操作を行なう前に次の安全に関するメッセージを参照してください。 · 使用者が怪我をしないように、修理手順を行なう前に常に別段の定めがない限り電源コードを取り外してください。 · 使用者が怪我をしないように、必ず有資格者だけがこの操作を行なうようにしてください。
注意: ISO Warning - Electricity.png | この装置は静電気に敏感です。静電気放電にさらされると破損することがあります。 静電気によって安全が脅かされる問題の原因となりうる情報は、警告シンボル（左に示す）によって示されています。 · 機器やメディアの損傷を防ぐために、このシンボルが付いた操作を行なう前に次の安全に関するメッセージを参照してください。 · 機器やメディアの損傷を防ぐために、回路基板および印刷ヘッドアセンブリーの近くでケーブルを扱う際には、所定の静電放電 (ESD) 手順をすべて実行してください。 · 機器やメディアの損傷を防ぐために、必ず適切な個人用接地装置 (例えば損傷防止用の高品質接地リストストラップ) を着用してください。 · 機器やメディアの損傷を防ぐために、修理する前には別段の定めがない限り常にプリンターからリボンおよびカードを取り外してください。 · 機器やメディアの損傷を防ぐために、プリンターで作業する前には指や手から指輪を外し、両手を洗い、油分や汚れを完全に除去してください。


クリーニングキット

防静电：どの電子機器でもそうですが、静電気放電にさらされると、印刷ヘッドなどのプリンターの内部コンポーネントが破損することがあります。損傷を防ぐために、必ず適切な個人用接地装置（例えば抵抗器を内蔵した接地リストストラップなど）を着用してください。

このクリーニングキットは、特殊なクリーニング用品、あなたのカードプリンタ/エンコーダを維持するために必要な清掃手順を提供します。次のクリーニング手順は、10分未満が必要になります。

説明 | サプライ品（図示）
4つのプリントヘッドクリーニングスワブ は、あらかじめ99.99％イソプロピルアルコールで湿らされており、プリンターのプリントヘッドのクリーニングに使用します。 |
3枚のアルコールカードは、あらかじめ99.99％イソプロピルアルコールで湿らされており、プリンターのプラテンおよびカードフィードローラーのクリーニングに使用します。 |
10枚のクリーニングカード は、裏が粘着性になっており、プリンターのプラテンおよびカードフィードロールのクリーニングに使用します。 |


プリントヘッドのクリーニング

ステップ 手順

ISO Warning - Electricity.png 注意：プリンターの電源を切り、電源コードをプリンターから外してください。

1 リボンカートリッジを取り外してください。

2 プリントヘッドクリーニングスワブを開封してください。先端を湿らせるために破ってください。

3 プリントヘッドの上部でスワブの先端を前後させてください。印刷ジョブを送信する前に、完全に乾燥させてください。


プラテンおよびカードフィードローラーのクリーニング

一貫した印刷品質を維持すべく、この手順をほぼ1000回印刷する毎に行います。注：印刷プロセスは、カードはカードフィードローラーによって移動します。カード詰まりやカードの汚れを防ぐために、ローラーは常に清潔にしてください。このクリーニングプロセスにより、最終的に印刷品質を向上させ、プリントヘッドの寿命を延長することになります。

ステップ 手順

1 プリンターの前面カバーを開き、印刷リボンを取り除いて前面カバーを閉じてください。

プリンターのインプットカードホッパーからすべてのカードを取り除いてください。

ステップ 手順

2 クリーニングキットのクリーニングカードを使用して、カードの両面から粘着面を取り除いてください。

· プリンターに磁気エンコーダがインストールされている場合は、クリーニングカードの上部の小さい線状ストリップを残して設置してください。

· この小さいストリップは、磁気ヘッドをクリーニングカードの粘着材から保護します。

3 クリーニングカードをシングルフィードカードスロットにカードが止まるまで挿入してください。

磁気エンコーダ付きのプリンタの場合、印刷面を上にし、に小さなライナーストリップがプリンタの前面を向けて、クリーニングカードを挿入します。

4 コンピュータでプリンタードライバーを開き、印刷プレファレンスを選択してください。

5 ツールボックスをクリックしてください。

6 プリンターのクリーニングタブを選択してください。

7 クリーニング (上記)をクリックしてください。

プリンターがクリーニングカードを取り込みます。プリンターが自動的にクリーニング手順を実行します。

この手順は、プリンター内部のプラテンおよびカードフィードローラーを徹底的にクリーニングするように設計されています。


プリンター外面のクリーニング

プリンターのクリーニングには、マイクロファイバー布のみを使用してください。プリンター内部に水滴を落とさないでください。印刷を開始する前に完全に乾燥させてください。
注：プリンターの筐体は耐久性があるので、長期間にわたって光沢と外観を保持できます。


高度な設定タブ

高度な設定タブを使用して、すべてのプリンターが工場出荷時にカスタマイズされ、プリンターのメモリに直接保存されている内部のプリンター設定を調節してください。注：初期設定を回復を選択して、内部の初期設定を回復することができます。

これらで、ファームウェア設定の値を変更します。

· 設定コラム：設定レベルが表示されます。

· 初期設定コラム：初期設定の値が表示されます。

· 現在の設定コラム：設定の現在の値が表示されます。

· [適用]ボタンを：変更された値を適用します。

· 適用ボタン：変更された値を適用します。

· 初期設定に戻すボタン：初期設定値に戻ります。

設定 | オプション
画像の暗さ | このオプションを使用して、熱量（印刷時にプリントヘッドが使用）の増減により印刷される画像の全体的な明暗を設定してください。 注意：値の設定が高すぎるとリボンが絡まったり、破れてしまうことがあります。
フォームの磁気トップ | このオプションを使用して、カードの磁気ストライプ状の磁気トラックデータをプリンターがエンコードする開始点を移動してください。 注意：ネガティブ値が高すぎる場合、磁気ストライプがエンコーディングヘッドに到達する前に、プリンターがエンコーディングを開始することがあります。 最大調整範囲は+/- 80です。 各増加幅は.01”です。
スリープディレイ | 休止時間の設定は、プリンターが低電源休止状態に入るまでの時間を分刻みで調節します。
フォームのトップを印刷 | このオプションを使用して、カード上の印刷画像の縦方向、つまり水平位置を調節してください。（中央に表示されます） 注意：ネガティブ値が高すぎる場合、印刷リボンが敗れることがあります。
フォームの最後を印刷します。 | このオプションを使用して、全体の印刷可能エリアを増減します。これは、カードの後縁に向けた端から端までの印刷を最適にするためです。 最大調整範囲は+/- 127です。 各増加幅は.01”です。
フォームの左を印刷 | このオプションを使用して、カード上の印刷画像の垂直方向の位置を調整してください。中央に表示されます。 最大調整範囲は+/- 127です。 各増加幅は.01”です。
クリーニングレート | このオプションを使用して、プリンターにクリーニングが必要な旨のメッセージが表示されるまでに印刷されるカードの枚数を調節します。 初期設定値は3000枚です。
リボンキャリブレートグリ ーン | これは駆動するキャリブレーションの値のため、調節することはできません。 注：これは工場出荷時の設定であるため、技術者が直接行わない限り変更しないでください。
リボングリーンLEDレベル | これは駆動するキャリブレーションの値のため、調節することはできません。 注：これは工場出荷時の設定であるため、技術者が直接行わない限り変更しないでください。
リボンキャリブレートブルー | これは駆動するキャリブレーションの値のため、調節することはできません。 注：これは工場出荷時の設定であるため、技術者が直接行わない限り変更しないでください。
リボンブルーLEDレベル | これは駆動するキャリブレーションの値のため、調節することはできません。 注：これは工場出荷時の設定であるため、技術者が直接行わない限り変更しないでください。
リボンプリントの張力 | リボン張力オプションを使用して、印刷中のリボンの張力量を増減（ドラッグ）してください。
フリッパーホームオフセット | これは駆動するキャリブレーションの値のため、調節することはできません。フリッパーユニットを交換し、キャリブレートされていない場合、この値は調節する必要があり得ます。 注：これは工場出荷時の設定であるため、技術者が直接行わない限り変更しないでください。
フリッパーラムハイトオフセット | これは駆動するキャリブレーションの値のため、調節することはできません。フリッパーユニットを交換し、キャリブレートされていない場合、この値は調節する必要があり得ます。 注：これは工場出荷時の設定であるため、技術者が直接行わない限り変更しないでください。
磁気HI-CO電圧オフセット | これで、磁気ヘッドに印加される電圧が変更できます。 注：これは工場出荷時の設定であるため、技術者が直接行わない限り変更しないでください。
磁気Lo-Co電圧オフセット | このオプションで磁気ヘッドに印加される電圧が変更できます。 注：これは工場出荷時の設定であるため、技術者が直接行わない限り変更しないでください。
OLEDのコントラスト (ディスプレイコントラスト) | このオプションは、プリンターのOLEDのコントラストを増減させます（当てはまる場合）。
レジン熱の調整 | かすれや、明るすぎ/暗すぎの場合、ブラックレジンテキストおよびバーコード用に調節します。 最大調整範囲は+/- 100です。 注：このコントロールは、レジンテキストおよびバーコード転写の微調整に役立ちます。
ヘッド抵抗 | これは工場出荷時の設定です。基板または印刷ヘッドを交換した場合、この数字を調整します。 印刷ヘッド設定番号は、印刷ヘッド下部にあります。 数字はR = XXXXとなっています。
ヘッドホームオフセット | これは駆動するキャリブレーションの値のため、調節することはできません。プリントヘッドアセンブリを交換した場合、この値は調節する必要があり得ます。 注：これは工場出荷時の設定であるため、技術者が直接行わない限り変更しないでください。
ヘッドコンタクトオフセット | これは駆動するキャリブレーションの値のため、調節することはできません。プリントヘッドアセンブリを交換した場合、この値は調節する必要があり得ます。 注：これは工場出荷時の設定であるため、技術者が直接行わない限り変更しないでください。
消去熱オフセット | 必要な場合、再書き込み可能なカード向けの消去温度を調節してください。 電流の設定を増加させ、消去プロセスに使用する熱をより高く発生させてください。 または 電流の設定を減少させ、消去プロセスに使用する熱をより少なく発生させてください。 注：消去熱オフセットにより、消去オプションを実行する際のプリントヘッドの熱レベルをコントロールすることができます。適切な消去プロセスには、適切な熱レベルを適用してください。この設定は、適切に消去できるように調節してください。
書き込み熱オフセット | 必要であれば、再書き込み可能なカード向けの書き込み温度を調節してください。 電流の設定を増加させて、再書き込み可能なカードに印刷するプロセスで使用する熱をより高く発生させてください。 または 電流の設定を減少させ、再書き込み可能なカードに印刷するプロセスで使用する熱をより低く発生してください。 注：書き込み熱オフセットにより、書き込み運転が実行される際、プリンターヘッドの熱レベルをコントロールすることができます。適切な書き込みプロセスには、適切な熱レベルを適用してください。


装置オプションタブの使用

デバイスオプションタブ上でクリックして、ウインドウを開いてください（下記参照）。

· 印刷時間のサプライ品の検出をクリックして、選択されたリボンの種類が、プリンターに設置されたリボンと一致しているかを確認します。

· プリンタードライバーは、設定を修正するためにリボンの種類を変更します。

· ダイアログは、現在の設定が変更されたか、現在のリボンの種類が正しい旨を表示します。

· このオプションを選択して、カードの前面を180°回転させてください（印刷時）。

· このオプションを選択して、カードの後面を180°回転させてください（印刷時）。

· このオプションを使用して、プリンターの性能を不可にしてください。

· リボンの種類オプションを使用して、印刷リボンを選択してください。

· このオプションを使用して、カードの表裏面に自動的に印刷します。

· このオプションを選択して、カードの前面にフルカラーで印刷し、レジンブラックで後面に印刷します（フルカラーYMCKOまたはYMCKOKの印刷リボンを使用してください）。

· このオプションを選択して：

· 2ページファイルの最初のページをカードの後面に印刷します。

· または

· スマートカードチップ面にレジンブラックを印刷します。(注：ファイルの2ページ目はカードの前面に印刷されます。）

· このオプションを使用して、カードの後面のみに印刷します。

More:

用品

蛍光パネル


用品

すべての印刷ジョブのインストールリボンを検出[自動]をクリックします。選択したリボン型がインストールされたリボンと一致していることを確認します。プリンタが正しい設定にリボン型に変更されます。

ダイアログボックスが開いて、現在の設定が変更されたり、現在のリボン型が正しいことをしていることを示す。

More:

デバイスオプションタブ（リボンの種類のドロップダウン）

書き込み専用

暗号化ジョブデータ


デバイスオプションタブ（リボンの種類のドロップダウン）

手動でリボンタイプを選択するリボン型オプションを使用します。

ステップ 手順

1 すべての印刷ジョブのインストールリボンを検出し、自動的に解除します。

2 リボン型フィールドのドロップダウンボタンをクリックします。

3 好適リボンタイプを選択します。利用可能な選択肢は、お使いのプリンタモデルとの互換性に基づいて、変化します。再書き込み可能 - リライトカードの場合は、[なし]を選択します。


書き込み専用

再書き込み可能カード向けにこのオプションを使用できます。書き込みのみオプションを選択してください。

プリンターの初期設定では、最初に既に印刷されているカードを消去し、新しい情報をカードに書き込みます。

新しいカードに印刷する場合、再書き込みなしを選んでプロセスをスピードアップさせてください。カード全体が消去され、印刷されます。特定のエリアの消去を選択するオプションはありません。

特定のセクションを印刷/消去するには、ドライバーのオーバーレイ/印刷エリアタブを使用してください。カラーリボンで印刷ジョブを実行する際も、同様に特定のエリアを選択してください。

多くのカードを消去する場合、Fargoワークベンチ再書き込み可能カード消去オプションを使用してください。このオプションは印刷しません。消去のみです。

注意：これらのカードではリボンを使用しません。このプロセスを使用する際は、プリンターにリボンを設置しないでください。再書き込みカードをリボンで印刷すると、カードが破損します。


暗号化ジョブデータ

強化されたセキュリティのための印刷ジョブについての情報を暗号化するために、このオプションをクリックします。


蛍光パネル

ブラックライトは、それに適用される場合、蛍光色素の色は明るい。 YMCFKO​​/ YMCFKOKリボンは、写真付きの身分証明カードにセキュリティを完全にカスタマイズ可能な、増分レベルを追加するための経済的な方法です。

More:

蛍光パネルリボンの種類を選択する

YMCFKOリボンを使用して、カスタム蛍光画像を作成する

アプリケーションを使用して蛍光データ（YMCFKOリボンのFパネル）を構成する


蛍光パネルリボンの種類を選択する

このプロセスでは、 YMCFKO ​​/ YMCFKOKリボンの蛍光パネルで印刷されているデータを設定することができます。
注意：任意のソフトウェアプログラムは、ドライバやベンチが正しく設定されたらカードにリボンの特殊な蛍光パネルを印刷するために使用することができる。

これらのリボンは、イエロー（ Y） 、マゼンタ（ M） 、シアン（ C） 、樹脂ブラックフルカラーオーバーザエッジ印刷識別カードを作成する（K）のパネルを含む。また、リボンを使用すると、紫外線にさらされるまでは完全に見えない標準または一対一の個別化蛍光画像を印刷することができます染料系蛍光パネル（ F）を含んでいます。

Fパネルの画像を反転する にチェックマークを入れ、蛍光画像のネガを作成します。以下をご覧ください。

これは、画像の明るい部分や白の部分を、蛍光性の色や暗い色にできる能力を示しています。この場合、印刷されたカードが紫外線にさらされても、発光しません。

これは、ブラックライトが照射された時に、蛍光性染料の色が明るく発光できるように要望された機能です。

初期設定では、画像の暗い部分は、カード上で蛍光を発し、明るい部分や白色の部分には染料が塗布されません。


YMCFKOリボンを使用して、カスタム蛍光画像を作成する

YMCFKOリボンを使用すると、カスタム蛍光画像の作成を可能にする3つの方法があります。

1つ目の方法：1つ目の方法は、Fargoワークベンチプリンターユーティリティを使用して、統計的画像を作成し、自動的にプリンターに送信された各カードに適用されます。

2つ目の方法：2つ目の方法（以下に説明）では、蛍光パネル画像が、バッジアプリケーションソフトウェアから直接作成することが可能です。
注：各カード上にカードホルダーの写真を載せるなど、独自の蛍光画像を印刷することができます

3つ目の方法：3つ目の方法はID保証ソフトウェアユーザーガイドに記載されています。


アプリケーションを使用して蛍光データ（YMCFKOリボンのFパネル）を構成する

このプロセスは、バッジアプリケーション中の単純なテキストストリングコマンドを使用して、カードに蛍光画像を作成します。

ステップ 手順

1 蛍光テキストの作成：バッジアプリケーションで新しいテキストボックスを作成してください。

2 蛍光印刷にしたいテキストを入力し、テキストの前に、~Tの後にスペースを入れずに~Tを入力します。テキストは、カード上の~Tがから始まります。

3 蛍光画像の作成：別の描画プログラムで、蛍光にしたい画像を作成します。

4 カード上に表示したい実際のサイズで画像を作成し、グレースケールまたは1ビット

ファイル名にスペースを入れないでください。

5 バッジアプリケーションで新しいテキストボックスを作成し、私は〜あなたの画像のアドレスを続け種類（下記の表示を参照してください）。あなたの画像の左上には、テキストボックスの左上から開始したいと考えています。

6 プリンタドライバ設定をセットアップします。

7 YMCFKのリボンを印刷設定にセットします。
注：各印刷ジョブ向けリボンのインストールを自動的に検出ボタンを使用することもできます。

8 Fパネルの画像を反転する にチェックマークを入れ、蛍光画像のネガを作成します。

この機能で、紫外線に当てた時に印刷されたカードの画像の明るいまたは白いエリアは蛍光にし、暗い色は暗いままにすることができます。

これは、ブラックライトが照射された時に、蛍光性染料の色が明るく発光できるように要望された機能です。

初期設定では、画像の暗い部分は、カード上で蛍光を発し、明るい部分や白色の部分には染料が塗布されません。
注：人物像をロゴにする場合、これによって、その外観が改善されます。

9 プリンターは蛍光BMP画像をカード上の~Iの位置に印刷します。プリンターは、蛍光テキストをカード上の~Tの位置に印刷します。


画像色タブの使用

画像カラーオプションをクリックして、ウインドウを呼び出してください（以下参照）。

· 印刷する画像の種類に応じて、適切なディザー処理方法を選びます。このオプションは、レジンのみの印刷物に影響します。描画およびグラフィック（クリップアート、ロゴなど）をレジンで印刷する際は、グラフィック用に最適化を選択してください。

または

· レジンで写真品質の画像を印刷する場合、写真用に最適化を選択します。

· カラーマッチングのドロップダウンメニューを使用して、印刷ジョブ要件に最も適したカラーマッチングオプションを選択してください。

· 他社のカラーマッチングソフトウェアを使用する際は、印刷スピードおよび印刷カラーに対してなしを選択してください。

または

· 色の矯正を行うため、Windows向けのシステムカラー管理を選択してください。これにより、RGBの色仕様をよりマッチさせることができます。

· カラー濃度スライドを調整し、ダイサブ 印刷画像の全体的な暗さと明るさをコントロールします。

· スライドを左に動かすと、印刷プロセスに使用される熱が低くなり、印刷が明るくなります。

または

· スライドを右に動かすと、より熱が使用され、印刷がより暗くなります。このスライドは、ダイサブリボンパネル(YMC)で印刷された画像にのみ影響します。

· フルカラーリボンのレジンブラックパネルで印刷する場合、またはレジンの熱スライドを調節してレジンのみのリボンで印刷する場合に、このオプションを使用して、プリンターが使用する熱量をコントロールしてください。

· スライドを左に動かすと(a)印刷プロセスで使用される熱が少なくなり、(b)レジン画像がより明るくまたはあまり湿りません。

または

· スライドを右に動かすと、(a)より多くの熱が使用され、(b)レジン画像がより暗くまたはより湿ります。

· オーバーレイリボンパネルで印刷する場合、プリンターが使用する熱量は、このオプションを使用してコントロールしてください。

· スライドを左に動かすほど、印刷中に使用される熱がより少なくなります。

または

· スライドを右に動かすと、使用される熱がより多くなります。

More:

[詳細設定]


[詳細設定]

高度なイメージカラーウィンドウを表示するには、[詳細設定]ボタンをクリックします。

高度なイメージカラーウィンドウが画質とバランスの領域が含まれています。

· このオプションを使用して、画像の品質をコントロールすることができます。シャープネス、コントラストおよびガンマ設定がここでコントロールできます。

· イエロー、マゼンダおよびシアンのカラーバランスは、これらの設定で調節します。

· スライドを左に動かすと、特定のオプションが印刷プロセスでより少なく使用されます。

または

· スライドを右に動かすと、特定のオプションがより多く使用されます。


画像キャリブレートタブを使用する

画像のキャリブレートタブを使用して、カードに対して印刷可能なエリアの位置をコントロールしてください。

· 画像位置コントロールを使用して、全体の印刷エリアが正確にカードの中央になるように調整してください。

· 画像のキャリブレートタブを使用して、カードに対して印刷可能なエリアの位置をコントロールしてください。

· 垂直方向および水平方向の調節の最大値は±100 pixels (10 pixels = 約 0.03”/0.8mm).

· 垂直方向および水平方向へ調節する矢印は、画像位置ウインドウ内をポイントし、それが印刷画像が移動する方向を示します。

· 垂直方向の調節を使用して画像を移動させてください：

· 正の数を入力すると、プリンターの後方になります。

· 負の数を入力すると、プリンターの前方になります。

· 水平方向への調節を使用して画像を動かしてください：

· 正の数を入力すると、プリンターのカード出力側になります。

· 負の数を入力すると、プリンターのカード入力側になります。


磁気エンコードタブの使用

磁気 エンコードタブを選択し、磁気ストライプエンコード プロセスをコントロールするオプションを表示します。これらのオプションは、プリンターにオプションの磁気ストライプエンコーディングモジュールがインストールされている場合のみ使用可能です。

· 磁気円k-でぃんぐタブウインドウの使い方に関する詳細な手順は以下の関連する表および手順を参照してください。

· 初期設定ボタンを使用すると、「現在のトラック」タブのみが初期設定にリセットされます。

More:

磁気エンコーディングタブを使用する―ISO標準

磁気エンコードタブを使用する―カスタムエンコーディングまたはローバイナリ―エンコーディングモード

磁気トラックのオプション


磁気エンコーディングタブを使用する―ISO標準

エンコーディングモードおよび保磁力設定の変更またはトラック1、2および3のISO標準を修正することができます。これは、これらの磁気エンコーディングオプションを正確に修正することで完了します。

ウィンドウタブ | 手順
 | ISOエンコードを選択すると、フォーマット済の文字セットが送信されます。 これを選択するとトラックタブが起動します。ただし、トラックタブの全機能が無効 (灰色) になり、ISO 初期設定が表示されます。これは、下の各トラックに列記されている初期設定です。データを左に動かすチェックボックスはチェックされず、非アクティブです。
 | カスタムエンコーディングを選択した場合、すべてのオプションがアクティブになります。 初期設定はISOエンコードです。注：初期設定は、ISOエンコード 初期設定と同様です。 磁気トラックオプションタブのすべての機能がアクティブです。
 | ローバイナリ―エンコーディングを選択した場合、フォーマットされた文字群ではなくローバイナリ―ストリングを送信します。 保磁力ドロップダウン機能はアクティブとなり、データを左に動かすチェックボックスは非アクティブとなります。 磁気トラックオプションタブのすべての機能は、ビット密度を除いて非アクティブとなります。
 | JIS IIエンコーディングを選択した場合、特別な標準が使用されます。 この選択肢では磁気トラック オプション (磁気トラックオプション) タブがすべて無効になります。また、保磁力のドロップダウン機能およびデータを左に動かすチェックボックスのオプションも無効になります。 デフォルトの保磁力は600 Oeです。

ウィンドウタブ | 手順
 | カードの種類と一致する保磁力オプション（エルステッド）を選択してください。 高保磁力4000エルステッド Fargoの高保磁力ウルトラカードIIIsは2750エルステッドです。 中保磁力= 600 エルステッド 低保磁力 = 300 エルステッド
 | 記録済み磁気データをカードの磁気ストライプの左側に移動するには、このオプションを選択してください。 これは、カードをインサートタイプのリーダーで読み取りたい場合に便利です。
 | 磁気トラック選択オプションを選択し、磁気トラックオプションで構成されるトラックを特定してください。 これは使用されているアプリケーションが標準ISOエンコーディングプロセスのカスタマイズを必要とする場合に適用されます。


磁気エンコードタブを使用する―カスタムエンコーディングまたはローバイナリ―エンコーディングモード

カスタムエンコーディングまたはローバイナリ―エンコーディングモードを使用すると、トラック1、2および3の磁気トラックオプションを変更することができます。これらのオプションは、ISOまたはJIS IIエンコーディングでは利用できません。

ウィンドウタブ | 手順
 | ４ビットを選択して、文字当たりのビット数を4 BPCに変更してください。 注：トラック3では、これが初期設定となります。 ５ビットを選択して、文字当たりのビット数を5 BPCに変更してください。 注：トラック2と3では、これが初期設定となります。 ７ビットを選択して、文字当たりのビット数を7 BPCに変更してください。 注：トラック1では、これが初期設定となります。 ８ビットを選択して、文字当たりのビット数を8 BPCに変更してください。
 | なしを選択すると、ASCIIオフセットがヌルに変更されます。 スペースを選択すると、ASCIIオフセットが空白に変更されます。 注：トラック1では、これが初期設定となります。 ゼロを選択すると、ASCIIオフセットがゼロに変更されます。 注：トラック2と3では、これが初期設定となります。
 | 75 BPI を選択すると、ビット/インチが75 BPIに変更されます。 注：トラック2では、これが初期設定となります。 128 BPI を選択すると、ビット/インチが128 BPIに変更されます。 210 BPI を選択すると、ビット/インチが210 BPIに変更されます。 注：トラック1と3では、これが初期設定となります。 カスタム BPI を選択すると、カスタムBPIテキストボックスが有効化されます。注：この値の下限は75で、上限は210です。
 | LRCなしを選択すると、LRCの生成は「なし」に変更されます。 偶数パリティを選択すると、LRCの生成が偶数パリティに変更されます。注：全部のトラックで、これが初期設定値です。 奇数パリティを選択すると、LRCの生成が奇数パリティに変更されます。
 | パリティなしを選択すると、文字パリティが「なし」に変更されます。 偶数パリティを選択すると、文字パリティが偶数パリティに変更されます。 奇数パリティを選択すると、文字パリティが奇数パリティに変更されます。（注：全部のトラックで、これが初期設定値です。）
 | 逆ビット順序が使用され、文字ビットは逆転し、特定のプログラムにおけるデータの暗号化に使用されます。 データの暗号化用プログラムにおけるエンコード済みデータの始点を移動させるには、先行ゼロを追加するを使用し、磁気文字列 に先行ゼロの組番号を追加します。


磁気トラックのオプション

磁気エンコードモジュールは、ISO 7811-2に従って磁気ストライプをエンコードします。トラック位置については、下のディスプレイをご覧ください。

More:

ISOトラック位置の説明

サンプル文字列の説明

トラック情報の送信


FARGO DTC4500e カードプリンター > 印刷プレファレンスタブ機能 > 磁気エンコードタブの使用 > 磁気トラックのオプション
ISOトラック位置の説明


サンプル文字列の説明

トラック1：~1%JULIEANDERSON^1234567890?

トラック2：~2;1234567890987654321?

トラック3：~3;1234567890987654321?

トラック | 開始センチネル | 終了センチ ネル | フィールドセパレーター | 有効な文字 | 文字の最大数
トラック1 | % | ? | ^ | ASCII 32-95 | 78
トラック2 | ; | ? | = | ASCII 48-63 | 39
トラック3 | ; | ? | = | ASCII 48-63 | 106


トラック情報の送信

磁気トラックデータは、アプリケーションソフトからプリンタードライバーに、テキスト文字列の形で送信されます。

プリンタードライバーが磁気トラックデータと印刷可能なオブジェクトのその他のデータを区別できるようにするためには、エンコードされる磁気データに、特定の文字を追加しなければなりません。

これらは、エンコードされるデータおよびエンコードするトラックを指定し、データ文字列の開始点と停止点をマーキングします。場合によっては、IDソフトウェアアプリケーションによって、トラックデータの文字列に、これらの特定の文字が自動的に追加されます。

しかし、大部分の場合、磁気トラックデータの文字列に、これらの文字を慎重に追加しなければなりません。これらの文字がトラックデータに追加されない場合、磁気トラック用のテキストがカード上に印刷されてしまいます。これを回避するため、トラック情報は以下に記載する通りに入力してください。

トラックデータを入力する場合、~ (チルダ) の文字が最初に入力され、続いてデータがエンコードされるトラック番号 (1、2あるいは3) が入力されます。トラック番号の後に、エンコードされるデータが続きます。

このデータ文字列の最初の文字はトラックの特定の開始センチネル (SS) でなければなりません。また、最後の文字は特定の終了センチネル (ES) でなければなりません。

SSとESの間にある文字やデータは、各トラックに特有の有効な文字をすべて含みます。

ただし、これらの文字数は各トラックの最大文字容量によって制限されます。

トラックデータの間には、適切なフィールドセパレーター (FS) が使用されなければなりません。下記の表はSS、ES、FS、および各トラック用に定義された有効な文字を示します。

Table 1: ASCIIコードおよび文字表の説明

ASCIIコード | 文字 | ASCIIコード | 文字 | ASCIIコード | 文字
32 | スペース | 56 | 8 | 80 | P
33 | ! | 57 | 9 | 81 | Q
34 |  | 58 | ： | 82 | R
35 | # | 59 | ; | 83 | S
36 | $ | 60 | < | 84 | T
37 | % | 61 | = | 85 | U
38 | & | 62 | > | 86 | V
39 | ' | 63 | ? | 87 | W
40 | ( | 64 | @ | 88 | X
41 | ) | 65 | A | 89 | Y
42 | * | 66 | B | 90 | Z
43 | + | 67 | C | 91 | [
44 | ' | 68 | D | 92 | \
45 | - | 69 | E | 93 | ]
46 | . | 70 | F | 94 | ^
47 | / | 71 | G | 95 | _
48 | 0 | 72 | H |  |
49 | 1 | 73 | I |  |
50 | 2 | 74 | J |  |
51 | 3 | 75 | K |  |
52 | 4 | 76 | L |  |
53 | 5 | 77 | M |  |
54 | 6 | 78 | N |  |
55 | 7 | 79 | O |  |


ラミネートタブ

PolyGuardオーバーラミネートの位置を制御するためにラミネートタブを使用します。

More:

積層ポジション

ラミネート速度

積層サイド

積層タイプ

ごとに自動的に印刷ジョブのためにインストール積層体を検出します。


積層ポジション

積層位置を調整するために、水平調整の矢印をクリックしてください。値は0から100ピクセル（10ピクセルは約03.8ミリメートルである）±の範囲とすることができる。より多くのプリンタのカード出力側にオーバーラミネートを移動するには、正の数を入力してください。プリンタのカード入力側へより多くのオーバーラミネートを移動するには、負の数を入力してください。デフォルト値は0である。


ラミネート速度

ラミネート休止時間またはインチあたりの秒数や積層温度でカードのスループット速度を制御するための転送休止時間を調整します。デフォルトの転送休止時間は、インチあたり2.0秒です。上限はインチあたり4.9秒です。最小値は、インチあたり0.8秒です。


積層サイド

選択項目は次のとおりです。

· •いいえラミネーションん

· フロント

· 戻る

· 両方


積層タイプ

積層型カートリッジの可用性に応じて、1つまたは2つのカートリッジに対して指定することができる。
ラミネートの種類は、積層のために必要な温度に影響を与えます。あなたは、スライダを移動して温度を調整することができます。


ごとに自動的に印刷ジョブのためにインストール積層体を検出します。

自動的にインストール積層体を検出するためには、このオプションを選択します。自動的に積層滞留時間および転写温度を設定するには、[デフォルト]ボタンをクリック


オーバーレイ/印刷エリアタブを使用する

このオプションは、例えば、印刷を省略したい場合、署名向けにオーバーレイをブロックした場合、カードのスマートチップまたは磁気ストライプの周りに印刷したい場合に役立ちます。

· このタブを使用して、オーバーレイ（O）パネルおよび/またはカード上に表示された印刷エリアをコントロールおよびカスタマイズしてください。初期設定では、このオプションは印刷またはカード全体のオーバーレイに設定されています。

· 定義されたエリアで印刷およびオーバーレイ向けを選択し、印刷およびオーバーレイプロセスの両方を適用します。

または

· 定義されたエリアでオーバーレイのみを選択して、オーバーレイプロセスのみを適用します。このモードでは、印刷はカード全体に印刷されますが、オーバーレイのみが影響されます。

または

· 定義されたエリアで印刷のみ（オーバーレイなし）を選択し、印刷プロセスのみを適用してください。このモードでは、オーバーレイは完全に使用できなくなり、適用されません。

· カード全体を選択し、プリンターでカード全体にオーバーレイおよび/または印刷を行ってください。

または

· 定義されたエリアを選択し、プリンターで選択および定義されたエリアのみにオーバーレイおよび/または印刷を行ってください。

または

· 定義されていないエリアを選択し、プリンターで選択および定義されたエリアの外側のスペースのみにオーバーレイおよび/または印刷を行ってください。

または

· スマートチップエリアを省略を選択し、プリンターでスマートチップの標準的な位置の外側のスペースのみにオーバーレイおよび/または印刷を行ってください。

または

· 磁気ストライプエリアの省略を選択し、プリンターでISO磁気ストライプの標準的な位置の外側のスペースのみにオーバーレイおよび/または印刷を行ってください。

または

· 署名エリアを省略を選択し、署名パネルの標準的な位置の外側のスペースのみにオーバーレイおよび/または印刷を行ってください。

· 視覚セキュリティソリューションメニューリストは、使用する視覚セキュリティを種類を有効にし、選択するために使用します。

· 視覚セキュリティドロップダウンリストは、前面についてのみ選択可能です。視覚セキュリティは、後面に対するオプションではありません。

· これらのアクションは、視覚セキュリティの位置が1つ選択された場合に生じます。

· オーバレイ/印刷エリアは無効になります。

· セキュリティオプションが選択可能になります。

· カードタブの方向直下にあるランドスケープを選択して、視覚セキュリティソリューション（A～D）を使用してください。

· カードタブの方向直下にあるポートレートを選択して、視覚セキュリティソリューション（E～H）を使用してください。


K パネルレジンタブの使用

フルカラーリボンのレジンブラック (K) パネルをどこに印刷するかを決定するには、このタブを使用してください。

· 黒のテキストまたはバーコードがトゥルータイプフォントおよび/またはレジンブラックパネルでプリントされない場合、すべての黒をKパネルで印刷するの直下の3つのオプションリストから1つを選択してください。

· これらのオプションが選択されると、プリンタードライバーは、自動的にすべてのトゥルータイプの黒のテキストおよびバーコードを印刷リボンのレジンブラック（K）パネルのみで印刷します。

· カード全体を選択し、プリンタードライバーで画像のすべてのエリア内のすべての黒の部分にレジンブラック（K）パネルを印刷します。

· 定義されたエリアを選択し、プリンタードライバーでお好みの定義されたエリアのみの黒の部分にレジンブラック（K）パネルを印刷します。

· 定義されていないエリアを選択し、定義されたエリアの外側のスペースのみにある黒の部分にレジンブラック（K）パネルを印刷します。カードのグリッドには、黒はレジンブラック（K）パネルが印刷されるエリアとして表示されます。

· 定義されていないエリアを選択すると、プリンタードライバーは、定義されたエリアの外側のスペースのみの黒の部分にレジンブラック（K）パネルをプリントします。

· カードグリッドには、黒はレジンブラック（K）パネルが印刷されるエリアが表示されます。

· K直下のYMCを印刷オプションを選択し、指定されたエリアのすべての黒をレジンブラック（K）パネルの直下にあるイエロー（Y）、マゼンダ（M）およびシアン（C）リボンパネルですべての黒い部分を印刷し、黒いテキストまたはバーコード間の段階的な移行を表現してください。

· レジンブラックを白の背景の上に印刷する場合、印刷されたテキストまたはバーコードのシャープさを最大にするためKのみを印刷を選択して、指定されたエリアのすべての黒の部分をレジンブラック（K）パネルで印刷してください。


定義されたエリアのオプション

この手順は、定義された特定のエリアに対してKパネルまたはオーバーレイ/印刷エリア手順を使用して適用されます。Kパネル手順については、以下に記載しています。同様のプロセスが、オーバーレイ/印刷オプションでも使用されます。

Defined Area ID Cards.png

一つのエリアを定義する方法

ステップ 手順

1 オーバーレイ/印刷領域またはKパネルレジン]タブで、定義域（複数可）を選択します。

2 カードを印刷して、プリンタを終了したときと同じ向きにそれを見て。

3 領域の合計サイズを測定し、寸法ボックスに寸法を入力してください。

4 測定カードの左下隅から定義された領域の左下隅にXとYボックスに値を入力します。

複数エリアを定義する方法

ステップ 手順

1 オーバーレイ/印刷領域またはKパネルレジン]タブで、定義域（複数可）を選択します。

2 は、定義された領域でカードを印刷して、プリンタを終了したときと同じ向きにそれを見て。

3 印刷されたカードに基づいて定義された領域の位置を測定します。

4 別の領域を定義するには、上矢印定義域]をクリックします。

5 地域にエリアから前後に移動するために定義されたエリアの矢印を使用します。


プリンター情報タブを使用する

このタブのオプションを使用して、プリンタにインストールされたリボン、カード数、プリンターのシリアル番号、ファームウェアのバージョン、再注文メディア番号に関する情報を閲覧することができます。

· リボンレベル：種類、再注文番号およびゲージインジケーター

· プリンター―カード数、シリアル番号、バージョン番号がここでご覧になれます。


システムの概要―トラブルシューティング

プリンターオペレーションのシーケンスを知ることにより、プリンターのトラブルシューティングに役立ちます。

More:

一連の操作


一連の操作

ステップ プロセス

1 ファイル情報はPCから受け取れます。

2 プリンターは、メモリに保存された設置済みリボンの種類とプリンターから送信されたリボンの種類のコマンドを比較します。リボンの種類が一致しない場合、一時停止ボタン（右側）が光ります。

3 印刷ステッパーモーターが連動します。

4 カードフィードセンサーが、カードのレディングエッジを検知し、ヘッドリフトステッパーが関与してインプットレバーが解除されます。

5 カードは、アラインメントパスに向けてフィードされます。

6 カードフィードステッパーモーターは、磁気エンコーディングのためカードを一列に並べます（当てはまる場合）。

7 エンコードされたデータは、カードに書き込まれます（当てはまる場合）。

8 ステッパーがカードを裏返している間、磁気エンコーダ―が確認します（当てはまる場合）。

9 印刷リボンドライブが連動します（イエローパネルに既に存在しない場合）。

10 印刷リボンセンサーがイエローパネルを検索します。
注：印刷リボンエンコーダーが全体のカラーパネルを使用する必要のあるレボリューション数を検知します。

11 印刷ステッパーモーターが連動します。

12 カードフィードセンサーがカードのレディングエッジを検知します。

13 印刷ステッパーモーターがプラテンローラーの途中でカードを一列に並べます。すべて停止します。

14 印刷ヘッドリフトモーターが印刷位置に連動します。

15 印刷カバーセンサーが、閉鎖状態を確認します。

16 印刷ステッパーモーターが連動します。

17 リボンドライブモーターが連動します。

18 画像データは、画像データがなくなるまでプリンターヘッドにより焼き付けられます。すべて停止します。

19 サーミスタがプリントヘッドのクーリングファンと連動して、適切な運転温度を維持します。

20 ヘッドリフトモーターが列位置に連動します。

21 印刷ステッパーモーターが連動します。

22 印刷リボンドライブが連動します。

23 リボンが数回のエンコーダの爪まで進んだら、リボンがカードから離れたと考えられます。すべて停止します。

24 適切な色/オーバーレイパネルの回数分、ステップ9から22を繰り返します。

25 カードが片面プリンターから排出されるか、カードフィードステッパーが両面プリンター向けフリッパーテーブルにカードを一列に並べるよう連動します。

26 すべて停止します。


トラブルシューティング

More:

印刷エラーボタンおよびディスプレイ管理テーブル


印刷エラーボタンおよびディスプレイ管理テーブル

DTC4500eボタンメッセージとメッセージ表示の両方を使用しています。

すべてのプリンターには2つのボタンがあります。

オン/オフ

一時停止

ディスプレイメッセージシステムは、グラフィックメッセージとして表示されます。例：

More:

ステップ 手順

エラーメッセージテーブル

エラーメッセージテーブル付きトラブルシューティング

プリンターに特有のツール


ステップ 手順

1 オン/オフ ( [image] )ボタンは、プリンターがON（オン）の場合青色になります。

2 一時停止 ( [image])ボタンは、プリンターが印刷ジョブを受け入れられる状態およびエラー状態の場合に青色になります。

このボタンのLEDは、エラーが発生しない限り、プリンターの印刷中ずっと点灯しつづけます。

このボタンのLEDは、プリンターがスリープモードになると暗くなります。

3 エラーが発生した場合、一時停止 ( [image])ボタンは青色ではなくなり、赤色が点滅します。

4 プリンターがエラー状態になり、アクションのキャンセルが生じた場合、オン/オフ ( [image] )ボタンを押してください。
注：エラーが生じない場合は、一時停止ボタンは青色に光ります。

5 プリンターがエラー状態になり、再試行が生じた場合は、一時停止 ( )を押してください。

注：ボタンは青く光り、失敗したアクションを再試行します。

アップグレードファイルをダウンロードする際は、両方のボタンが青く点滅します。

6 言語（英語以外）が現在選択されている場合、パワーアップシーケンス中一時停止 ( [image])ボタンを長押しし、言語を英語に戻します。

7 プリンターが準備完了またはアイドル状態の場合、プリンター設定でカードを印刷するには、一時停止 ( [image])ボタンを4秒以上長押ししてください。

アラインメントまたはセルフテストで印刷する場合は、パワーアップシーケンスの間一時停止 ( [image])ボタンを長押ししてください。


エラーメッセージテーブル

このセクションでは、エラーメッセージのトラブルシューティングテーブルを提供します。DTC4500eには、プリンターのエラーメッセージを表示するディスプレイがあります。

プリンターにエラーが生じた場合、PCのスクリーンにエラーメッセージと解決法が表示されます。

ディスプレイで、注意を要する場所が点滅します。場所には、プリンター、インプットホッパー、磁気エンコーダ―、フリッパー、カードパス、リボンおよびデータ/コミュニケーションデバイスのエラーが含まれる可能性があります。

各テーブルには、特定またはプリンターのエラーメッセージとその原因および解決法を表示する3コラムの表示面があります。

これにより、エラーおよびその原因を識別して、手順を行うことができます（解決方法の欄に記載）。

根本原因とその解決方法を識別すると、本プリンタの効果的なトラブルシューティング方法が見つかります。

エラーメッセージの能力を超える問題が生じた場合は、技術サポートに連絡してください。参照：セクション 10: HID Global技術サポート

エラーメッセージの例：

エラーメッセージ | 原因 | 解決策
# 81 フィード不能 | プリンターは、インプットカードホッパーからカードをフィードできません。 | 以下を確認し一時停止ボタンを長押ししてください。 カード厚設定が、カードの厚さに設定されているかを確認してください。 クリーニングローラーがリボンカートリッジ上に適切に設置されているかを確認してください。 カードのずれを確認してください。必要であれば、プリンタークリーニングルーチンを行ってください。 カードが許容できるカードサイズの範囲内であるかを確認してください。 カードがくっついていないかを確認してください。


エラーメッセージテーブル付きトラブルシューティング

エラーメッセージ | 原因 | 解決策
# 2 ヘッドムーブエラー | プリンターヘッドリフトに誤作動があります。 | プリンターをリセットして、やり直してください。 それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 8 ヘッドセンサーエラー | 印刷ヘッド温度センサーが機能していないか適切に接続されていません。 または、プリンターヘッドが適切に冷却されていません。 | プリンターをリセットして、やり直してください。 それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 9 再起動が必要 | プリンターのファームウェアにより非特定のシステムエラーが検出されました。 | プリンターをリセットして、やり直してください。 それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 25 リボンが設置されていません。 | リボン がプリンタ内にインストールされていません。 | リボンを設置し、再試行してください。
# 30 磁気確認エラー | 磁気エンコーディングの認証に失敗しました。 | 別のカードでエンコードを施行してください。 カードに磁気ストライプがついているかを確認してください。 磁気エンコーディングモジュールを交換してください。
# 31 磁気モジュール無し | プリンターには、送信しようとしているエンコーダーデータの種類が構成されていません。 | 印刷ジョブでエンコーディングデータが送信されていないことを確認し、カードを再度印刷してください。 磁気エンコーディングモジュールをインストールしてください。
# 38 # 39 # 40 EEPROMの不具合 EEPROM読み取りエラー | EEPROMは、工場出荷時の値に回復されました。 | プリンタードライバーの高度な設定タブで変更を行った場合、初期設定ボタンをクリックして、これらの番号をリセットしてください。 プリンターをリセットして、やり直してください。それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 44 フリッパー詰まり/ホームのエラー | カードがプリンターのフリッパーテーブルに詰まりました。 フリッパーは、カードのアライニングまたはフリッピング中に適切に位置づけるのに失敗しました。 | ボタンを使用してフリッパーテーブル内のすべてのカードを取り除いてください。印刷の再開 プリンターをパワーアップする際は、フリッパーテーブルは水平にしてください。フリッパーテーブルが傾いている場合は、カードアウトプットドアを開き、手動で水平にしてください。それから、リセットするためにプリンターの電源を入れなおしてください。 プリンターのリセットし、再試行してください。それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 45 フリップモジュールがインストールされていません。 | カードの別の面への印刷が要求されましたが、フリッパーがインストールされていません。 | フリッパーモジュールがある場合、プリンタードライバーの両面印刷が正しく設定されているかを確認してください。 フリッパーモジュールをインストールしてください。
# 60 キャリブレーション失敗 | ラミネーターLEDキャリブレーション失敗 | それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 64 # 65 # 66 再起動が必要 | 非特定のシステムエラーがプリンターファームウェアによって検知されました。 | プリンターをリセットして、やり直してください。 それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 67 | 不確定なプリンタエラー。 | それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 68 プリンター内のカード | カードが、印刷ステーションまたはプリンターのカードフリップエリアで紙詰まりを起こしまた。 | 詰まりを解消し、一時停止ボタンを押してください。
# 70 複数のフィード | 複数のカードがプリンターに供給されました。 | カード厚の設定が印刷するカードの厚さと一致するかを確認し、一時停止ボタンを押してください。 カードのずれを確認してください。必要であれば、プリンタークリーニングルーチンを行ってください。 クリーニングローラーがリボンカートリッジ上に適切に設置されているかを確認してください。 カードがくっついていないかを確認してください。
# 81 フィード不能 | プリンターは、インプットカードホッパーからカードをフィードできません。 | 以下を確認し一時停止ボタンを長押ししてください。 カード厚設定が、カードの厚さに設定されているかを確認してください。 クリーニングローラーがリボンカートリッジ上に適切に設置されているかを確認してください。 カードのずれを確認してください。必要であれば、プリンタークリーニングルーチンを行ってください。 カードが、許容されるカードサイズの範囲のパラメータ内かを確認してください。 カードがくっついていないかを確認してください。
# 82 磁気詰まり | カードが磁気ステーションで詰まっています。 | ボタンを使用して磁気ステーションからカードを取り除いてください。 一時停止ボタンを長押ししてください。
# 91 リボン切れ | 印刷リボンを使いきりました。 | 新しいリボンを設置してください。 一時停止ボタンを長押しするか、オン/オフ ボタンでキャンセルしてください。
# 93 間違ったリボン | プリンタ内にインストールされた印刷リボンが、プリンタドライバで選択されたフィルムタイプと一致しません。 | 設置された印刷リボンを交換するか、プリンタードライバーでで適切なリボンの種類を選択してください。 一時停止ボタンを長押しするか、オン/オフ ボタンでキャンセルしてください。
# 97 リボン検索エラー | リボンは次のパネルを正確見つけることができません。 破損/紙詰まりをチェックする。 | リボンセンサーを再キャリブレートしてください。 破損した場合、巻取コアにリボンをテーピングして修理してください。 リボンを交換してください。 一時停止ボタンを長押しするか、オン/オフ ボタンでキャンセルしてください。
# 99 リボンエラー | プリンターリボンが破損したか詰まりました。 | もし、紙詰まりを起こしていれば、紙詰まりを取り除いてください。 破損した場合、巻取コアにリボンをテーピングして修理してください。 一時停止ボタンを長押しするか、オン/オフ ボタンでキャンセルしてください。
# 100 リボンRFIDエラー | リボンが設置されていないか、リボンタグ情報が破損または正確ではありません。 | リボンを修正するためにプリンタードライバーの設定を確認してください。 新しいリボンに交換して、続けてください。 オン/オフボタンを押してキャンセルしてください。
# 102 # 103 # 104 #3 ヘッドリフトエラー | プリントヘッドリフトに問題があります。 | プリンターをリセットして、やり直してください。 それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 106 ジョブデータエラー | プリンターに送信された印刷データが壊れたか、中断されました。 | インターフェースケーブルを確認してください。 オン/オフボタンを選択し、この印刷ジョブをキャンセルし、ジョブを再送信してください。
# 107 印刷エラー | 印刷中にエラーが検知されました。 | プリンターをリセットして、やり直してください。 それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 109 # 113 リボンのリリースエラー | プリンターは、カードからリボンをリリースするための次のリボンパネルが検知できません。 | リボンがカードに貼り付いていないかを確認してください。 リボンを交換してください。 リボンセンサーを再キャリブレートしてください。 リボンが破損している場合、巻取コアにリボンをテーピングして修理するか、手動で次のパネルまで進めてください。 一時停止ボタンを長押ししてください。
# 110 カード詰まり/アラインエラー | カードが、印刷ステーションまたはプリンターのカードフリップエリアで紙詰まりを起こしまた。 | 紙詰まりを取り除いてください。一時停止ボタンを長押ししてください。
# 111 ヘッドローディング | 印刷中に回復不能のエラーが生じました。 | プリンターをリセットして、やり直してください。それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 112 カード詰まり/アラインエラー | カードが、印刷ステーションまたはプリンターのカードフリップエリアで紙詰まりを起こしまた。 | 紙詰まりを取り除いてください。一時停止ボタンを長押ししてください。
# 128 # 170 リボンのキャリブレーション | 印刷リボンセンサーがキャリブレーションを失ったか、失敗しました。 | リボンセンサーをキャリブレーションしてください。 マテリアルブロッキングセンサーを確認し、再試行してください。
# 129 | ユーティリティコマンドハンドリングエラー。 | それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 131 フリッパー詰まり/ホームのエラー | カードがプリンターのフリッパーテーブルに詰まりました。 フリッパーは、カードのアライニングまたはフリッピング中に適切に位置づけるのに失敗しました。 | ボタンを使用してフリッパーテーブルからカードを取り除いてください。 印刷を再開してください。 プリンターをリセットし、再試行してください。それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 136 セキュアガード印刷が無効です。 | パスワードが入力されるまでセキュアガードによる印刷は行えません。 | プリンターをリセットし、再試行してください。 それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 139 リボンを取り外してください。 | リボンを取り除く必要があります。 | プリンターをリセットし、再試行してください。 それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 144 EEPROMの不具合 EEPROM読み取りエラー | EEPROMの記憶内容が工場設定値に戻っている。 | プリンタードライバーの高度な設定タブで変更を行った場合、初期設定ボタンをクリックし、これらの番号をリセットしてください。 プリンターをリセットして、やり直してください。それでも問題が解決しない場合、電話にて技術的援助を受けてください。
#202 エンコーダがインストールされていません。 | エンコーディングデータを送信しようとしていますが、プリンターはこのエンコーダータイプでコンフィギュレーションされていません。 iCLASS, Prox, Mifare, SmartCard | 印刷ジョブでエンコーディングデータが送信されていないことを確認し、カードを再度印刷してください。 エンコーディングモジュールをインストールしてください。
# 266 キャリブレーション失敗 | ラミネーターキャリブレーション温度障害 | それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 286 | 磁気エンコーダデジタルポテンショメータエラー | それでも問題が解決しない場合、電話にて技術的援助を受けてください。
# 303 ジョブは複数コピーには大きすぎます | 印刷ジョブはプリンタのメモリには大きすぎます。これは、コピー数が１より大きい時におきる問題です。 | 印刷ジョブを調整するか、コピーを一度毎にしてください。
# 306 ラミネータークリーニング失敗 | ラミネーターがエラー状態、又はスタートアップしていない為、ラミネータークリーニング要求は受け付けることができません。 | ラミネーターが初期化されており、クリーニング可能であるか確認してください。それでも問題が解決しない場合、電話にて技術的援助を受けてください。


プリンターに特有のツール

ステータスアイコンは以下の通り：

このアイコンは、印刷リボン供給が低く、すぐに交換が必要になりますことを示しています。全体リボンカートリッジを交換する必要があります。

このアイコンは、プリンターのクリーニングが必要なことを示しています。

このアイコンは、プリンターがデュアルインプットカードホッパーに接続されている場合のみ表示され、トップインプットホッパーが現在選択されていることを示します。

このアイコンは、プリンターがデュアルインプットホッパーに接続されている場合のみ表示され、ボトムホッパーが現在選択されていることを示しています。

ボタンを押し、プリンターの詳細をスクロールし、アクションを実行してください。

ボタンを押してオプションを選択してください。

が選択されている場合、左下の矢印 [image] を使用して情報、テスト印刷、言語、エグジットをスクロールしてください。

角型矢印 [image] を使用して、オプションを実行してください。

丸型矢印 [image] で最初のスクリーンに戻ります。

More:

その他のプリンター特定ツール


その他のプリンター特定ツール

ラベル | 説明
情報 | プリンターの種類 ファームウェアのバージョン IPアドレス フリッパー ラミネート加工 磁気 E-カード パスワード カード数
テスト印刷 | カーラーフォト： これを選択して、コミュニケーションと統合性を検査するためにカラーカードを印刷してください。 アラインメント： これを選択して、カード上の印刷画像のアラインに使用するカードを印刷してください。 設定： これを選択して、高度な設定でカードを印刷してください。 レジン：これを選択して、レジンテストカードを印刷してください。 再書き込み可能：これを選択して、再書き込み可能なカードを消去してください。 磁気：これを選択して、磁気エンコーディングを検査してください。(Hi-Co のみ) ラミネート加工：これを選択して、テストカードにラミネート加工をしてください。
ホッパー選択 | どちらのホッパーからカードがフィードされるかを選択する能力デュアルホッパープリンターに適用されます。
ツールボックス | プリンターのクリーニング：これを選択して、プリンターのクリーニングルーチンを行ってください。 ラミネーターのクリーニング : これを選択して、ラミネーターのクリーニングルーチンを行ってください。 磁気のキャリブレート： これを選択して、磁気センサーをキャリブレートしてください。 リボンセンサーのキャリブレート：これを選択して、リボンセンサーをキャリブレートしてください。 ネットワーク：これを選択して、ネットワークポジションを構成してください。
言語 | 言語：これを選択して、プリンターに表示される言語を変更してください。
エグジット | エグジット：これを選択して、プリンターツールオプションを終了してください。


ファームウェアのアップグレード

More:

アップグレード情報


アップグレード情報

プリンタのファームウェアをアップグレードするには、次の手順を実行します。

1. FARGO Workbenchのプリンタユーティリティを実行します.

2. FARGOベンチバージョン3以降を実行している場合。：

a。 Update Managerはワークベンチユーティリティ]を選択します。

b。更新したいプリンタを選択します。

c。この最新のファームウェアファイルを検索または入力するための選択ファームウェアファイル...ラジオボタンをクリックします （FRW-00373_DTC100_v2.3.3.20.frm）。

d。ファームウェアファイルを検索するか、その名前を入力し、[開く]をクリックします。

e。プリンタ（S）にファイルを送信し始めるの更新ファームウェアのボタンをクリックしてください。

3. 以前のバージョン3にFARGO Workbenchのリリースを実行してください。：

a。左上のアプリケーションメニューを選択して、ファームウェアのアップグレード]を選択します。

b。ファームウェアのファイル名を入力するか、この最新のファームウェアファイルを検索し、選択するために[参照]ボタンを押してください（FRW-00373_DTC100_v2.3.3.20.frm）。

c。プリンタ（S）にファイルを送信するには[OK]ボタンをクリックしてください。

4. それは自動的に再起動しない場合は、プリンタを再起動します


HID Global技術サポート

このセクションでは、このカードプリンターについて、HID GLOBAL技術サポートに連絡する際に使用する効率的で段階的な手順を提供します。

HID Global技術サポートグループへの電話でのお問い合わせは、(866)607-7339 内線 #6またはファックスでは(952) 946-8492でさらなる技術的支援が受けられます。

または

HID技術サポートへはウェブサイトhttp：//www.hidglobal.com/supportよりお問い合わせください

· 電話をプリンターおよびコンピュータの近くに置き、技術者がプリンターのトラブルシュートを助けられるようにしてください。

· HID技術サポートに電話する際は、自己診断およびサンプルカードを準備してください。

More:

Fargoプリンターのシリアル番号を読んでください


Fargoプリンターのシリアル番号を読んでください

シリアル番号から、カードプリンターの製造時期が直接断定できます（カードプリンターに添付されています）。

例2のレビューシリアル番号B2050028 (2012)

B2050028：シリアル番号の最初の2ケタはプリンターが組み立てられた年を示しています。（例：B2は2012年を示しています）

B2050028：シリアル番号の3および4番目の桁はプリンターが組み立てられた週を示しています。（例：05はその年の第5週を示しています）

B2050028：最後の4ケタは、プリンターが組み立てられた順番を番号で示しています。