FARGO Impressora de cartões DTC4500e

Guia do Usuário

PLT-01735, Rev. 1.1

Abril 2014

Direitos Autorais

© 2014 HID Global Corporação / ASSA ABLOY AB.
Todos os direitos reservados. Este documento não pode ser reproduzida, divulgada ou republicado, sob qualquer forma, sem a autorização prévia por escrito da HID Global Corporation.Marcas registradas

Aviso sobre marcas registradas

Outras marcas registradas ou nomes de marcas podem ser usados neste documente para se referir a entidades que solicitaram as marcas e nomes ou seus produtos.

HID Global de Suporte ao Cliente

América do Norte | Europa, Oriente Médio e África
HID Corporate 611 Center Ridge Drive Austin, TX 78753 EUA 866 607 7339, opção 6 de segunda a sexta, das 7h às 18h (CST) | Phoenix Road Haverhill, Suffolk CB9 7AE Inglaterra +44 1440 711 822 Segunda - Quinta 8:30-17:30 GMT Sexta-feira de 8:30-17:00
Ásia/Pacífico | Brasil
19/F 625 King’s Road North Point, Island East Hong Kong 852 3160 9833 de segunda a sexta, das 9h às 18h (GMT +8) | Av Guido Caloi 1985 Prédio 18 São Paulo – SP CEP: 05802-140 55 11 5514 -7110 de segunda a sexta, das 9h às 18h (ATC)
support.hidglobal.com

More:

Especificações

Procedimentos de instalação e configuração

Instalação do driver de impressão

Funções das abas nas preferências da impressora

Visão geral do sistema - Solução de problemas

Solução de problemas

Atualizações de firmware

Suporte técnico da HID Global


Especificações

O objetivo desta seção é fornecer informações específicas sobre conformidades regulatórias, lista de órgãos reguladores, especificações técnicas e especificações funcionais para o Guia do usuário da impressora de cartões DTC4500e.

More:

Conformidade regulatória

Avisos de segurança (examine cuidadosamente)

Especificações técnicas

Especificações funcionais

Componentes da impressora Fitas de impressão

Componentes da impressora: Cartões em branco


Conformidade regulatória

UL

A impressora de cartões está na lista UL 60950-1 (2ª edição) de equipamentos de tecnologia da informação

Número do arquivo: E145118

Observação: Este produto deve ser fornecido por uma unidade de alimentação listada marcada como classe 2 e classificada, no mínimo, como 24 V CC, 3,3 A.

CSA

O fabricante da impressora foi autorizado pela UL a apresentar a impressora de cartões como certificada pela CSA de acordo com a Norma da CSA C22.2 Nº 60950-1-07 2ª edição.

Número do arquivo: E145118

FCC

A impressora de cartões está em conformidade com os requisitos da Parte 15 das normas da FCC para dispositivo digital de Classe A.

CE

A impressora de cartões foi testada e está em conformidade com: EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, EN55022 classe A, EN55024, EN6100-3-2, EN6100-3-3, EN60950-1.

Observação: Com base no teste acima, o fabricante da impressora de cartões certifica que o produto está em conformidade com as Diretivas do Conselho Europeu a seguir e que inseriu o selo CE no produto.

LVD 2006/95/EC, EMC 2004/108/EC, R&TTE 1999/5/EC, ROHS2 2011/65/EC

Ambiental

ENERGY STAR, RoHS2, RoHS da China, Eficiência da fonte de alimentação nível V, no mínimo.

More:

Lista de órgãos reguladores

Estados Unidos

Canadá


Lista de órgãos reguladores

Normas de emissões e imunidade | FCC Parte 15 Classe A, RSS-GEN, RSS 210, CNS 13438, EN55022 Classe A, EN55024, EN6100-3-2, EN6100-3-3, EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, GB9254, GB17625
Normas de segurança | UL IEC 60950-1 (2ª edição), CSA C22.2 Nº 60950-1-07(2ª edição), EN60950-1, GB4943, CNS14336
Lista de outros órgãos reguladores | CCC, BSMI, KC


Estados Unidos

Este dispositivo está em conformidade com a Parte 15 das normas da FCC. A operação está sujeita às duas condições a seguir:

(1) Este dispositivo não deve causar interferência prejudicial.

(2) Este dispositivo deve aceitar qualquer interferência recebida, inclusive interferência que possa causar operação indesejada.

Observação: Este equipamento foi testado e conclui-se que ele está em conformidade com os limites de um dispositivo digital Classe A, de acordo com a parte 15 das normas da FCC. Esses limites foram estabelecidos para oferecer proteção contra interferência prejudicial quando o equipamento é operado em um ambiente comercial. Este equipamento gera, usa e pode irradiar energia de frequência de rádio e, se não instalado e usado de acordo com o manual de instruções, pode causar interferência prejudicial em comunicações de rádio. A operação deste equipamento em uma área residencial pode causar interferência prejudicial, e, nesse caso, a interferência deve ser corrigida às custas do cliente.

IMPORTANTE: Alterações ou modificações intencionais ou não em um radiador que não seja expressamente aprovado pela parte responsável pela conformidade pode suspender a autoridade do usuário para operar o equipamento.


Canadá

Este dispositivo está em conformidade com a Industry Canada isentos de licença padrão (s) RSS. A operação está sujeita às duas seguintes condições: (1) este dispositivo não pode causar interferência prejudicial e (2) este dispositivo deve aceitar qualquer interferência, incluindo interferências que possam causar operação não desejada do dispositivo.


Avisos de segurança (examine cuidadosamente)

Símbolo

Instruções essenciais para fins de segurança

Perigo:

ISO Warning - General.png

A falta de obediência a essas diretrizes resulta em lesões corporais ou morte.

Para evitar lesões corporais ou morte:

Use os avisos de segurança a seguir como referência antes de realizar uma operação.

Sempre retire o fio elétrico da tomada antes de realizar procedimentos de reparo, a menos que de outro modo especificado.

Certifique-se de somente pessoal qualificado realize esses procedimentos.

Atenção:

Este dispositivo possui sensibilidade a eletroestática. O dispositivo pode ser danificado se for exposto a descargas de eletricidade estática.

Para evitar danos:

Use os avisos de segurança a seguir como referência antes de realizar uma operação.

Observe todos os procedimento de ESD (Descarga eletroestática) estabelecidos enquanto estiver manuseando cabos ou próximo aos conjuntos de placa de circuito e cabeça de impressão.

Sempre use um dispositivo de aterramento pessoal apropriado.

Sempre remova a fita e os cartões da impressora antes de realizar qualquer reparo, a menos que de outro modo especificado.

Retire as joias e lave as mãos cuidadosamente antes de trabalhar na impressora.

Atenção::

ISO Warning - Electricity.png

Este símbolo alerta sobre um risco elétrico que pode resultar em lesão corporal ou morte.

Atenção::

ISO Warning - Electricity.png

Para fins de segurança, não use a Ethernet para uma conexão direta fora do prédio


Especificações técnicas

Termo

Função

Método de impressão

Sublimação/Transferência térmica de resina

Resolução da impressora

300 dpi (11,8 pontos/mm); tom contínuo

Cores

Até 16,7 milhões de cores/256 matizes por pixel

Opções de fita para impressão

Todas as cores com preto para resina e painel de sobreposição, YMCKO* (500 impressões)

Todas as cores, meio painel, com preto para resina e painel de sobreposição, YMCKO* (850 impressões)

Todas as cores com dois painéis pretos para resina e painel de sobreposição, YMCKOK* (500 impressões)

Todas as cores, incluindo fosforescentes, com dois painéis pretos para resina e painel de sobreposição, YMCFKO*
(500 impressões)

Todas as cores, incluindo fosforescentes, com dois painéis pretos para resina e painel de sobreposição, YMCFKOK*
(400 impressões)

Preto para resina e painel de sobreposição, KO*
(1250 impressões)

Preto para sublimação e painel de sobreposição, BO*
(1250 impressões)

Preto para resina (padrão e premium) (3000 impressões)

Verde, azul, vermelho, branco, para resina (1000 impressões)

prata para resina (20000 impressões)

ouro para resina (1000 impressões)

Tecnologia de regravação - Nenhuma fita é exigida

* Indica o tipo de fita e o número de painéis de fita, em que Y = amarelo, M = magenta, C = ciano, K = preto para resina, O = sobreposição, F = resina fluorescente

Velocidade de impressão

6 segundos por cartão (K*)

8 segundos por cartão (KO*)

16 segundos por cartão (YMCKO*)

24 segundos por cartão (YMCKOK*)

A velocidade de impressão indica uma velocidade de impressão por lote aproximada e é medida a partir do momento em que o cartão é alimentado na impressora até o momento em que é ejetado por ela.

As velocidades de impressão não incluem tempo de codificação ou o tempo necessário para o computador processar a imagem.

O tempo do processo depende do tamanho do arquivo, da CPU, quantidade de RAM e quantidade de recursos disponíveis no momento da impressão.

* Indica o tipo de fita e o número de painéis de fita, em que Y = amarelo, M = magenta, C = ciano, K = preto para resina, O = sobreposição, F = resina fluorescente

Tamanhos e tipos de cartão suportados

CR-80 (85,6mm C x 54 mm L)

CR-79 (84,1mm C x 52,4 mm L)

Tamanhos padrão de cartão aceitos

CR-80 de borda a borda (85,3 mm C x 53,7 mm L)

CR-79 (83,8 mm C x 51,8 mm L)

Espessura do cartão aceita

0,229 mm a 1,016 mm

Tipos de cartão aceitos

Cartões de PVC ou poliéster com acabamento em PVC polido, resina monocromática exigida para cartões 100% poliéster, cartões de memória óptica com acabamento em PVC, regravação

Capacidade de cartões no alimentador de entrada

Hopper Único: 100 cartões (0,762 mm)

Duplo funil: 200 cartões (0,762 mm)

Capacidade de cartões no alimentador de saída

100 cartões (0,762 mm)

Capacidade de cartões no alimentador de rejeição

100 cartões (0,762 mm) – alimentador de cartões com entrada e saída da mesma face (exigido)

Limpador de cartões

Rolo de limpeza de cartões integrado ao cartucho de fita.

Um rolo de limpeza novo está incluído em cada cartucho de fita.

Memória da impressora

32 MB RAM

Sistemas operacionais

Windows® XP/Vista™ (32 bits e 64 bits)/Server 2003 e 2008/Windows® 7 (32 e 64 bits)/Windows® 8 (32 e 64 bits)/Linux®

Interface

USB 2.0 e Ethernet com servidor de impressão interno

Temperatura operacional

18º C a 27º C

Umidade

20% a 80%, não condensativa

Peso

Uma face: 3.63 kg; Duas faces: 4.54 kg.

Lista de órgãos reguladores

Segurança: UL 60950-1, CSA C22.2 (60950-1) e CE; EMC; FCC Classe A, CRC c1374, CE (EN 55022 Classe A, EN 55024), CCC, BSMI, KCC

Tensão de alimentação

100 a 240 V CA, 1,6 A

Frequência de alimentação

50 Hz/60 Hz

Garantia

Impressora: dois anos; cabeça de alimentação: dois anos, transmissão ilimitada com UltraCard™

Opções de codificação suportadas

Leitor de 125 kHz (HID Prox)

Codificador de leitura/gravação de 13,56 MHz (iCLASS, MIFARE, ISO 14443 A/B, ISO 15693)

O codificador de cartão inteligente de contato lê e grava em todas as memórias 1/2/3/4 ISO7816 e cartões inteligentes de microprocessadores (T=0, T=1), e também cartões simultâneos.

Codificação de fita magnética ISO, coercitividade dupla alta e baixa, trilhas 1, 2 e 3

Opções

Ethernet de cabo simples e interface USB 2.0 para impressão e codificação em linha

A codificação de Ethernet de cabo simples só está disponível para codificação de iCLASS e cartão inteligente de contato

Módulo de impressão nas duas faces – Escalável

Alimentador duplo de entrada de cartões – Escalável

Alimentador duplo de entrada/saída de cartões na mesma face – Escalável

Codificação de cartão inteligente (de contato/sem contato) – Escalável

Codificação de fita magnética – Escalável

Kit de limpeza de impressora

Software

Utilitário de diagnóstico do banco de dados FARGO

Visor

Visor gráfico

Método de impressão

Dye Sublimation / Transferência térmica de resina


Especificações funcionais

Esta impressora de cartões utiliza duas tecnologias diferentes, porém muito relacionadas, para obter sua notável qualidade de impressão "direto para o cartão" para sublimação e transferência térmica de resina.


Componentes da impressora Fitas de impressão

A impressora de cartões utiliza os métodos de sublimação e/ou transferência térmica de resina para imprimir imagens diretamente em cartões em branco. Com o uso dos dois métodos de impressão por sublimação e por transferência térmica de resina, cada um oferece benefícios exclusivos: as fitas de impressão estão disponíveis somente nas versões somente resina, somente sublimação e combinação de sublimação e resina.

Para saber mais facilmente qual fita de impressão é qual, um código de letras foi desenvolvido para indicar os tipos de painéis de fita encontrados em cada fita. Esse código de letras é o seguinte:

= Painel amarelo de sublimação

= Painel magenta de sublimação

= Painel ciano de sublimação

= Painel preto para resina (Premium, a menos que de outro modo especificado)

= Painel de sobreposição protetor transparente

= Painel fluorescente

More:

Tipos de fita e contagem de impressão


Tipos de fita e contagem de impressão

A tabela a seguir mostra os tipos de fita e a contagem de impressão mais comum para cada modelo de impressora.

Fita | DTC4500e
YMCKO – Todas as cores/Preto para resina/sobreposição | 500
YMCKO meio painel – Todas as cores (1/2)/Preto para resina/sobreposição | 850
YMCFKO – Todas as cores/Fluorescente UV/Preto para resina/sobreposição | 500
YMCKK – Todas as cores/2 painéis pretos para resina | 500
YMCKOK – Todas as cores/2 painéis pretos para resina/sobreposição | 500
YMCFKOK – Todas as cores/Fluorescente UV/2 painéis pretos para resina/sobreposição | 400
K – Resina padrão | 3000
K – Resina Premium | 3000
Resina colorida | 2000
KO - Resina preta Premium/sobreposição | 1250
BO - Preto para sublimação/sobreposição | 1250
Nenhuma - Regravação | Suportada


Componentes da impressora: Cartões em branco

Tipo

Descrição

Tamanho do cartão

A impressora de cartões aceita os cartões de tamanho padrão CR-79 e CR-80.

Superfície do cartão

Os cartões adequados devem ter uma superfície de PVC polida, sem marcas de dedos, poeira ou qualquer outro tipo de contaminante. Além disso, os cartões devem ter uma superfície totalmente lisa e nivelada para que a impressora obtenha uma cobertura de cor consistente. Certos tipos de cartão de proximidade possuem uma superfície desigual que irá impedir a transferência consistente de cores.

Certos tipos de chips de cartão inteligente ficam levemente acima da superfície do cartão, o que também resulta em uma transferência deficiente de cores.

Cartões da marca UltraCard™

A linha de produtos UltraCard, disponível exclusivamente como parte das soluções de emissão de cartões seguros da marca Fargo da HID Global, possui uma reputação de tradição entre os revendedores e usuários finais devido à qualidade consistente em construção.

Além dos cartões em branco, a linha UltraCard está disponível em uma variedade de configurações para fita magnética, hologramas personalizados e outros recursos adicionais antifalsificação.

O UltraCard™ Premium é o cartão escolhido para as aplicações DTC® (direto para o cartão) que exigem uma qualidade superior do cartão. O material composto do UltraCard Premium oferece máxima durabilidade, flexibilidade e vida útil do cartão, com qualidade de impressão com resolução ideal para aplicações de impressão com fita com painel fluorescente e de laminação.

Os cartões de PVC UltraCard™ são cartões de durabilidade média para um acabamento brilhante com qualidade de foto. Esses cartões são fabricados para garantir cartões limpos, sem arranhões para impressões de alta qualidade e maior vida útil da cabeça de impressão.


Procedimentos de instalação e configuração

Esta seção descreve a instalação e configuração da impressora de cartões DTC4500e.

More:

Escolha de um bom local

Retirada da embalagem e inspeção

Instalação do cartucho de fita de impressão

Colocação dos cartões em branco no alimentador de cartões de entrada

Seleção do tamanho do cartão

Alimentação da impressora


Escolha de um bom local

Siga estas orientações:

· Coloque a unidade em um local com circulação de ar adequada para evitar aumento do aquecimento interno.

· Use as dimensões da impressora como orientação para ter um espaço livre mínimo para a unidade.
Observação: Deixe um espaço livre adequado na frente da unidade para acomodá-la com as tampas abertas.

· Não instale a unidade perto de fontes de calor, como radiadores ou dutos de ar ou em um local sujeito à luz direta do sol, excesso de poeira, vibração mecânica ou choque.

More:

Sobre a condensação de umidade


Sobre a condensação de umidade

Se a unidade for trazida diretamente de um local frio para um local quente ou for colocada em uma sala muito úmida, a umidade pode condensar dentro da unidade. A qualidade de impressão pode ser reduzida.

Deixe a unidade desligada da tomada em uma sala quente e seca por algumas horas antes de usá-la, para que a umidade evapore.

ISO Warning - Electricity.png Cuidado: Por motivos de segurança, a Ethernet não se destina a conexão direta fora do prédio.


Retirada da embalagem e inspeção

Enquanto estiver tirando sua impressora da embalagem, inspecione a caixa de papelão para ver se não houve nenhum dano durante o transporte. Certifique-se de que todos os acessórios fornecidos estejam incluídos com a unidade.

Verifique se os seguintes itens estão incluídos:

· Fonte de alimentação

· Cabo de alimentação EUA/UE

· Cabo USB (2.0)

· CD de instalação do software

· Guia do usuário da impressora de cartões

· Declaração de garantia, documentação de conformidade


Instalação do cartucho de fita de impressão

As impressoras de cartão da Fargo exigem suprimentos altamente especializados para funcionar de modo adequado.

· A impressora DTC4500e da Fargo usa um cartucho de fita em uma peça descartável.

· Para maximizar a durabilidade, confiabilidade e qualidade dos cartões impressos da impressora, devem-se usar somente suprimentos certificados pela Fargo.

· A garantia da Fargo fica anulada, onde não proibido por lei, se forem usados outros suprimentos que não os certificados pela Fargo.

· A limpeza da impressora é recomendada a cada troca de fita para garantir cartões impressos de qualidade.

· As fitas de impressão somente de resina consistem em um rolo contínuo de resina de uma única cor. Nenhum painel de sobreposição (O) de proteção é fornecido já que as imagens de resina não precisam da proteção de um sobreposição.

Etapa Procedimento

1 Pull aberto observou gaveta.

2 2 inserir o cartucho de fita de impressão para a impressora.

3 3 Feche a tampa da frente.


Colocação dos cartões em branco no alimentador de cartões de entrada

As impressoras de cartões DTC4500e da Fargo são capazes de imprimir cartões com alimentação única e cartões com alimentação múltipla (modo em lote). Para imprimir um cartão com alimentação única, remova todos os cartões do alimentador de entrada, deixe sua porta fechada e coloque um cartão no slot de cartão de alimentação única (que pode ser usado repetidas vezes).

Etapa Procedimento

1 Coloque os cartões com o lado de impressão para baixo e (se aplicável) com a fita magnética para cima e voltada para a parte frontal da impressora.

Informação: Não coloque cartões com superfície contaminada, escurecida ou irregular na impressora.

A impressão em cartões nessas condições pode levar a uma qualidade de impressão ruim e reduzir bastante a vida útil da cabeça de impressão.

Os tipos de cartão incluem PVC ou acabamento em PVC.

Os cartões são ejetados no alimentador de saída ou alimentador de rejeição.

Cada alimentador de entrada comporta 100 cartões.

Certos tipos de chips de cartão inteligente ficam levemente acima da superfície do cartão, o que pode resultar em uma transferência deficiente de cores. Projete o cartão com um espaço em branco em torno do chip.

Para imprimir usando alimentação única, remova todos os cartões do alimentador de entrada e deixe sua porta fechada. Coloque um cartão no slot de cartões de alimentação única (que pode ser usado repetidas vezes).

2 Abra a porta do alimentador de entrada.

3 Pressione a alavanca de carregamento do alimentador de cartões para baixo até que a bandeja de cartões fique fixada no lugar.

4 Coloque até 100 cartões no alimentador com o lado de impressão para baixo.

Se estiver usando cartões com fita magnética, esta deve ser colocada com a fita para cima e voltada para a parte frontal da impressora.

5 Feche a porta do alimentador de entrada para liberar a alavanca para a posição de impressão.


Seleção do tamanho do cartão

A impressora usa cartões de tamanho padrão CR-70 e CR-80.

Siga este procedimento na impressora e no driver da impressora para configurar o tamanho do cartão.

Etapa Procedimento

1 Abra a porta frontal e localize a barra deslizante

2 Se estiver usando o cartão CR-79, empurre a barra deslizante para a ESQUERDA.

3 Se estiver usando o cartão CR-80, empurre a barra deslizante para a DIREITA.

4 Em Printing Preferences (Preferências de impressão), selecione o tamanho correto do cartão.


Alimentação da impressora

Para conectar a alimentação na impressora, siga este procedimento.
Observação: Não conecte o cabo USB da impressora até que seja solicitado durante a instalação do driver da impressora.

Etapa Procedimento

1 Encaixe o cabo de alimentação do adaptador CA na parte traseira da impressora.

2 Encaixe o cabo de alimentação no adaptador de alimentação CA.

3 Encaixe o cabo de alimentação em uma tomada de parede padrão de 100 a 240 V CA.

4 Pressione o botão "Ligar/Desligar" na impressora para ligá-la.

Observação: A impressora desligará durante o "tempo de hibernação", mas ligará automaticamente quando um trabalho de impressão for enviado.


Instalação do driver de impressão

Esta seção descreve os requisitos de instalação e os procedimentos padrão para instalação do driver da impressora. Os requisitos estão descriminados abaixo. O driver de impressão da DTC4500e suporta os seguintes sistemas operacionais:

Windows Vista 32 bits com SP2

Windows Vista 64 bits com SP2

Windows XP 32 bits com SP3

Windows Server 2003 (R1) 32 bits

Windows Server 2008 (R1) 32 bits com SP2

Windows Server 2008 (R1) 64 bits com SP2

Windows Server 2008 R2

Windows 7 32 bits e 64 bits

Windows 8 32 bits e 64 bits

Para obter mais informações sobre os sistemas operacionais suportados, visite http://www.hidglobal.com/support.

More:

Instruções de instalação do driver


Instruções de instalação do driver

Inicie o processo de instalação inserindo o CD do driver no computador. Depois, siga as instruções das telas do assistente de instalação Installaware.

Etapa Procedimento

1 Selecione “Install the Printer Driver” (Instalar o driver da impressora) para iniciar a instalação do driver.

2 Selecione o Fargo Workbench Utility Program (Programa utilitário de banco de dados da Fargo) para instalar o programa de diagnósticos.

3 Todas as versões do Windows exigem direitos de Administrador.

4 Em Printer & Faxes (Impressora e faxes), selecione Printing Preferences (Preferências de impressão) para configurar o driver da impressora depois que ele tiver sido instalado.

5 Use as flechas suspensas para selecionar as opções corretas para cada preferência de impressão.


Funções das abas nas preferências da impressora

Esta seção fornece uma visão geral da aba Printing Preferences (Preferências de impressão). A DTC4250e é usada nesses exemplos.

More:

Aba Cartão

Aba Configuração

Calibrar Laminador (Toolbox)

Calibrar fita (Toolbox)

Limpe Printer (Toolbox)

Guia "Advanced Settings" (Configurações avançadas)

Uso da aba "Device Options" (Opções do dispositivo)

Uso da aba Cor da imagem

Uso da aba "Calibração da imagem"

Uso da aba "Magnetic Encoding" (Codificação magnética)

Aba Laminação

Uso da aba "Área de impressão/sobreposição”

Uso da aba "Resina do painel K"

Opção de área definida

Uso da aba "Printer Info" (Informações da impressora)


Aba Cartão

Clique na aba Card (Cartão) para exibir a janela.

· Selecione os tamanhos de cartão CR-80 (ISO ID-1) ou CR-79 em " Tamanho do cartão ".

· Clique em " polegadas " ou mm para escolher a unidade de medida desejada.

· Selecione " Largura de impressão" ou "Comprimento da impressão" para as dimensões desejadas do cartão.

· Selecione "Espessura do cartão" (mil) conforme necessário para as dimensões escolhidas.

· Selecione "Retrato" para orientação vertical e "Paisagem" para orientação horizontal.

· Selecione o número de cópias.

· Selecione o alimentador de cartões correto.

· Clique em "Diagnóstico" para acessar o utilitário de banco de dados da impressora.

· Clique no botão "Teste de impressão" para enviar uma impressão de auto-teste para a impressora.

· Clique no botão "Sobre" para acessar as informações de "Copyright" (Direitos autorais), "Version" (Versão) e "Date Code" (Código de data) do software do driver da impressora.

· Clique no botão "Caixa de ferramentas" para acessar "Configuração”, "Calibração da fita", " Limpar impressora " e " Ajustes avançados ".

· Observação: Veja abaixo para obter mais informações sobre diagnóstico e caixa de ferramentas.

More:

Opções de "Caixa de ferramentas"


Opções de "Caixa de ferramentas"

Clique no botão Caixa de ferramentas para acesso às opções da caixa de ferramentas.

· Configuração

· Fita Calibrar

· Impressora Limpa

· Configurações Avançadas


Aba Configuração

Esta opção é usada para mostrar os recursos opcionais da impressora instalados no momento, o monitoramento de eventos, para definir o idioma do driver da impressora e o idioma do visor da impressora.

More:

Set Definir idioma


Set Definir idioma

Para alternar entre os idiomas, selecione os idiomas preferidos, selecione OK duas vezes e depois abra o driver no idioma escolhido.


Calibrar Laminador (Toolbox)

O botão Calibrar envia o comando para o laminador. . Siga a direção na tela para configurar o laminador.

Para calibrar o laminador:

Passo Procedimento

1 Laminar uma amostra para elevar a temperatura para a temperatura de transferência apresentada na guia de laminação.

2 Remova os cartuchos do laminador e feche a tampa.

3 Clique no botão Calibrar.


Calibrar fita (Toolbox)

O botão Calibrar envia o comando de fita Calibrar a impressora.

Siga o procedimento para configurar a impressora.

Passo Procedimento

1 Remova o cartucho de fita da impressora.

2 Feche a tampa frontal da impressora.

3 Selecione a guia Fita Calibrar.

4 Clique em Calibrar.


Limpe Printer (Toolbox)

O botão da aba Clean Printer (Limpar impressora) está descrito abaixo.

Botão "Clean" (Limpar): Executa a rotina de limpeza. Siga as instruções na página para configurar a impressora.

Clean Printer (1)

More:

Avisos de segurança (examine cuidadosamente)

Kit de limpeza

Limpeza da cabeça de impressão

Limpeza do rolo de impressão e dos rolos de alimentação de cartões

Limpeza do exterior da impressora


Avisos de segurança (examine cuidadosamente)

Símbolo

Instruções essenciais para fins de segurança

Perigo:

ISO Warning - General.png

Não seguir estas instruções de instalação pode resultar em morte ou lesão corporal grave.

A informação que levanta questões potenciais de segurança é indicada por um símbolo de alerta (como mostrado à esquerda).

Para evitar lesões corporais, consulte os alertas de segurança a seguir antes de realizar uma operação precedida por este símbolo.

Para evitar lesões corporais, sempre retire o fio elétrico da tomada antes de realizar procedimentos de reparo, a menos que de outro modo especificado.

Para evitar lesões corporais, certifique-se de somente pessoal qualificado realize estes procedimentos.

Cuidado:

ISO Warning - Electricity.png

Este dispositivo possui sensibilidade a eletroestática. Ele pode ser danificado se exposto a descargas de eletricidade estática.

A informação que levanta questões potenciais de segurança eletroestática é indicada por um símbolo de alerta (como mostrado à esquerda).

Para evitar danos ao equipamento ou à mídia, consulte os avisos de segurança a seguir antes de realizar uma operação precedida por este símbolo.

Para evitar danos ao equipamento ou à mídia, observe todos os procedimento de ESD (Descarga eletroestática) estabelecidos enquanto estiver manuseando cabos ou próximo aos conjuntos de placa de circuito e cabeça de impressão.

Para evitar danos ao equipamento ou à mídia, sempre use um dispositivo de aterramento pessoal apropriado (como uma pulseira antiestática de alta qualidade aterrada para evitar danos potenciais).

Para evitar danos ao equipamento ou à mídia, sempre remova a fita e os cartões da impressora antes de realizar qualquer reparo, a menos que de outro modo especificado.

Para evitar danos ao equipamento ou à mídia, retire as joias dos dedos e das mãos e lave as mãos cuidadosamente para remover óleo e detritos antes de trabalhar na impressora.


Kit de limpeza

ESD: Assim como em qualquer dispositivo eletrônico, os componentes internos da impressora, como a cabeça de impressão, podem ser danificados se expostos a descargas de eletricidade estática. Para evitar danos potenciais, sempre use um dispositivo de aterramento pessoal, como uma pulseira eletroestática (com resistor integral) conectada a um aterramento ESD.

Este kit de limpeza oferece suprimentos de limpeza especializados e os procedimentos de limpeza necessários para a manutenção da impressora/codificador de cartões. Os procedimentos de limpeza a seguir levam menos de 10 minutos.

Descrição | Suprimentos (figuras)
4 (quatro) hastes de limpeza da cabeça de impressão são pré-umedecidos com álcool isopropil 99,99% para limpar a cabeça de impressão da sua impressora. |
Três (3) Álcool cartõ es são premoistened com 99,99% de álcool isopropílico para limpeza de cilindro da impressora, e rolos de alimentação do cartão. |
10 (dez) cartões de limpeza são fornecidos com adesivo na parte de trás para limpar o rolo de impressão e os rolos de alimentação de cartões da sua impressora. |


Limpeza da cabeça de impressão

ISO Warning - Electricity.png Cuidado: Desligue a impressora e retire o fio elétrico da impressora da tomada.

Etapa Procedimento

1 Remova o cartucho de fita.

2 Abra as hastes de limpeza da cabeça de impressão. Quebre-a para umedecer a ponta.

3 Esfregue a ponta para frente e para trás no topo da cabeça da impressão. Deixe secar completamente antes de enviar um trabalho de impressão.


Limpeza do rolo de impressão e dos rolos de alimentação de cartões

Realize este procedimento a cada 1.000 impressões aproximadamente para manter uma qualidade de impressão consistente. Observação: Os rolos de alimentação de cartões movem os cartões no decorrer do processo de impressão. Os rolos devem ser mantidos limpos para evitar obstruções e contaminação dos cartões. Este processo de limpeza basicamente levará a uma melhor qualidade de impressão e a uma maior vida útil da cabeça de impressão.

Etapa Procedimento

1 Abra a tampa frontal da impressora, remova a fita de impressão e feche a tampa.

Remova todos os cartões do alimentador de cartões de entrada da impressora.

2 Use o cartão de limpeza do kit de limpeza e remova o adesivo da parte de trás pelos dois lados do cartão.

Se a sua impressora tiver um codificador magnético instalado, certifique-se de deixar a pequena tarja de revestimento do topo do cartão de limpeza no lugar.

Essa pequena tarja é necessária para proteger a cabeça magnética dos adesivos no cartão de limpeza.

3 Insira o cartão de limpeza no slot de cartões de alimentação única até que o cartão pare.

Se sua impressora estiver equipada com um codificador magnético, deve-se inserir o cartão de limpeza com o lado impresso para cima com a pequena tarja de sobreposição voltada para a parte frontal da impressora.

4 No seu computador, abra o driver da impressora e selecione Printing Preferences (Preferências de impressão).

5 Clique emToolbox (Caixa de ferramentas).

6 Selecione a aba Clean Printer (Limpar impressora).

7 Clique em Clean (Limpar) (mostrado acima).

A impressora captura o cartão de limpeza e realiza o procedimento automática de limpeza.

Este procedimento é destinado a limpar profundamente o rolo de impressão e os rolos de alimentação de cartões dentro da impressora.


Limpeza do exterior da impressora

Limpe a impressora somente com um pano de microfibra. Não derrame água na impressora. Seque-a por inteiro antes de imprimir.
Observação: A impressora possui um invólucro durável que deve manter seu brilho e aparência por muitos anos.


Guia "Advanced Settings" (Configurações avançadas)

Use a aba Advanced Settings (Configurações avançadas) para ajustar as configurações internas da impressora, que são personalizadas para cada impressora na fábrica e salvas diretamente na memória da impressora.
Observação: É possível selecionar "Restore Defaults" (Restaurar padrões) para restaurar as configurações internas padrão.

Elas mudam os valores para as configurações de firmware.

Coluna "Setting" (Configuração): Exibe os textos de configuração

Coluna "Default" (Padrão): Exibe o valor padrão de configuração

Coluna "Current" (Atual): Exibe o valor atual de configuração

Altere o valor clicando nele para ativar o controle de giro ou digite.

Botão "Apply" (Aplicar): Aplica os valores alterados.

Botão "Restore Defaults" (Restaurar padrões): Restaura os valores padrão.

Advanced Settings (1)

More:

Descrições de Configurações Avançadas


Descrições de Configurações Avançadas

Configuração

Opção

Resistência da cabeça

Este é um ajuste de fábrica. Se a placa principal ou a cabeça de impressão forem substituídos, ajuste este número.

Localize o número da configuração na parte inferior da cabeça de impressão.

O número deve ser algo como R=XXXX.

Imprimir lado esquerdo do formulário

Use esta opção para ajustar a posição vertical da imagem impressa no cartão, para que ele pareça centralizado.

A faixa máxima de ajustes é de +/- 127.

Cada incremento equivale a 0,25 mm.

Escuro na imagem

Use esta opção para ajustar o escuro geral da imagem impressa, aumentando ou diminuindo a quantidade de aquecimento (usado pela cabeça de impressão quando está imprimindo).

Informação: Se o valor ajustado for muito alto, a fita pode ficar obstruída ou até quebrar.

Imprimir topo do formulário

Use esta opção para ajustar a posição longitudinal ou horizontal da imagem impressa no cartão (para que ele pareça centralizado).

Informação: Se o valor ajustado for muito alto, a fita de impressão pode quebrar.

Topo magnético de formulário

Use esta opção para mudar o ponto de partida em que a impressora começa a codificar os dados da faixa magnética na fita magnética do cartão.

Informação: Se o valor negativo for muito alto, a impressora pode começar a codificar antes que a fita magnética atinja a cabeça do codificador.

A faixa máxima de ajustes é de +/- 80.

Cada incremento equivale a 0,25 mm.

Tensão de impressão da fita

Use a opção "Ribbon Tension" (Tensão de fita) para aumentar ou diminuir a quantidade de tensão (resistência) na fita durante a impressão.

Verde de calibragem da fita

Esta é uma calibração com valor determinado, que não deve ser ajustado.

Observação: Este é um ajuste de fábrica e não deve ser alterado a não ser com orientação de um técnico.

Resin Heat Adjust (Ajuste de aquecimento da resina)

Use este ajuste para texto e barra de códigos em resina preta, se eles parecerem apagados ou muito claros/escuros.

A faixa máxima de ajustes é de +/- 100.

Observação: Este controle pode ser útil para um ajuste fino da transferência do texto e barra de códigos em resina.

Tempo de inactividade

A configuração do tempo de hibernação ajusta o número de minutos de inatividade antes que a impressora entre no estado de hibernação com baixa energia.

Contraste de OLED - Diodo orgânico emissor de luz

(contraste do visor)

Use esta opção para aumentar ou diminuir o contraste do OLED da impressora (se aplicável).

Azul de calibragem da fita)

Esta é uma calibração com valor determinado, que não deve ser ajustado.

Observação: Este é um ajuste de fábrica e não deve ser alterado a não ser com orientação de um técnico.

Imprimir fim do formulário

Use esta opção para reduzir ou aumentar a área de impressão geral. Isso é feito para otimizar a impressão borda a borda em direção à borda posterior do cartão.

A faixa máxima de ajustes é de +/- 127.

Cada incremento equivale a 0,25 mm.

Taxa de limpeza

Use esta opção para ajustar o número de cartões impressos antes de a impressora exibir uma mensagem indicando que é necessário realizar uma limpeza.

O valor padrão é 3.000 cartões.

Offset com tensão de alta coercitividade magnética

Esta opção altera a tensão que vai para a cabeça magnética.

Observação: Este é um ajuste de fábrica e não deve ser alterado, a não ser sob orientação de um técnico.

Offset com tensão de baixa coercitividade magnética

Esta opção altera a tensão que vai para a cabeça magnética.

Observação: Este é um ajuste de fábrica e não deve ser alterado, a não ser sob orientação de um técnico.

Nível do LED verde da fita

Esta é uma calibração com valor determinado, que não deve ser ajustado.

Observação: Este é um ajuste de fábrica e não deve ser alterado, a não ser sob orientação de um técnico.

Nível do LED azul da fita

Esta é uma calibração com valor determinado, que não deve ser ajustado.

Observação: Este é um ajuste de fábrica e não deve ser alterado, a não ser sob orientação de um técnico.

Offset de aquecimento de apagamento

Ajuste a temperatura de apagamento dos cartões regraváveis, conforme necessário.

Aumente a Current Setting (Configuração atual) para fazer com que mais calor seja usado no processo de apagamento.

OU

Diminua a Current Setting (Configuração atual) para fazer com que menos calor seja usado no processo de apagamento.

Observação: Erase Heat Offset (Offset de aquecimento de apagamento) oferece ao usuário a capacidade de controlar o nível de aquecimento na cabeça de impressão quando a operação de apagamento é realizada. Os nível de aquecimento apropriados devem ser aplicados para um processo de apagamento adequado. Esta configuração deve ser ajustada para um apagamento adequado.

Offset de aquecimento de gravação

Ajuste a temperatura de gravação dos cartões regraváveis, conforme necessário.

Aumente a Current Setting (Configuração atual) para fazer com que mais calor seja usado no processo de impressão de um cartão regravável.

OU

Diminua a Current Setting (Configuração atual) para fazer com que menos calor seja usado no processo de impressão de um cartão regravável.

Observação: Write Heat Offset (Offset de aquecimento de gravação) oferece ao usuário a capacidade de controlar o nível de aquecimento na cabeça de impressão quando a operação de gravação é realizada. Os nível de aquecimento apropriados devem ser aplicados para um processo de gravação adequado.

Offset interno com inversor

Esta é uma calibração com valor determinado, que não deve ser ajustado. Se a unidade inversora for substituída e não for calibrada, este valor precisa ser ajustado.

Observação: Este é um ajuste de fábrica e não deve ser alterado, a não ser sob orientação de um técnico.

Flipper Eject Altura offset

Esta é uma calibração com valor determinado, que não deve ser ajustado. Se a unidade inversora for substituída e não for calibrada, este valor precisa ser ajustado.

Observação: Este é um ajuste de fábrica e não deve ser alterado, a não ser sob orientação de um técnico.

Mag Super-Co Tensão de decalagem

Esta opção altera a tensão vai da cabeça magnética.
Esta configuração é ajustado na fábrica e não deve ser alterado a menos que orientado por um técnico.

Mag Médio-Co Tensão de decalagem

Esta opção altera a tensão vai da cabeça magnética.
Esta configuração é ajustado na fábrica e não deve ser alterado a menos que orientado por um técnico.

Offset interno com cabeça

Esta é uma calibração com valor determinado, que não deve ser ajustado. Se o conjunto da cabeça de impressão for substituído, este valor pode precisar ser ajustado.

Observação: Este é um ajuste de fábrica e não deve ser alterado, a não ser sob orientação de um técnico.

Cabeça de impressão offset

Esta é uma calibração com valor determinado, que não deve ser ajustado. Se o conjunto da cabeça de impressão for substituído, este valor pode precisar ser ajustado.

Observação: Este é um ajuste de fábrica e não deve ser alterado, a não ser sob orientação de um técnico.

Offset de contato com a cabeça

Esta é uma calibração com valor determinado, que não deve ser ajustado. Se o conjunto da cabeça de impressão for substituído, este valor pode precisar ser ajustado.

Observação: Este é um ajuste de fábrica e não deve ser alterado, a não ser sob orientação de um técnico.

Cabeça de impressão offset

Esta é uma calibração com valor determinado, que não deve ser ajustado. Se o conjunto da cabeça de impressão for substituído, este valor pode precisar ser ajustado.

Observação: Este é um ajuste de fábrica e não deve ser alterado, a não ser sob orientação de um técnico.

Espessura do cartão Cabeça offset

Ajusta o caminho manuseio de cartões para permitir variações na espessura do cartão.

Cabeça Smart Card Envolver offset

Ajusta a posição da cabeça de impressão para permitir o contato do smart card encoder.

Cabeça Mag offset

Ajusta a cabeça de impressão para a codificação magnética.

Overlay Calor Ajuste

Ajusta o ajuste de temperatura para o cinema de sobreposição.

10 Mil Cartão Queue offset

Ajusta a fila de entrada para uso com cartões de espessura.

Apague velocidade

Ajusta a velocidade do processo de apagamento.

Padrão Resina Cabeça Ajuste

Use esse ajuste para códigos de barras e texto de resina preta padrão se eles aparecem desbotadas, muito claros ou muito escuros.

Faixa de ajuste máximo é + /-100.

Este controle pode ser útil para afinar a transferência de resina texto e códigos de barras.

Cabeça de impressão inteligente Cue deslocamento

Ajusta o cartão manipulação caminho para permitir variações na espessura do cartão.


Uso da aba "Device Options" (Opções do dispositivo)

Clique na aba "Device Option" (Opção do dispositivo) para fazer com que a janela apareça (mostrado abaixo).

Device Options (1)

· Clique em "Detectar suprimentos" em "Tempo de impressão" para verificar se o tipo de fita selecionado corresponde à fita instalada na impressora.

· O driver da impressora irá alterar o tipo de fita de acordo com a configuração correta. A caixa de diálogo indica que a configuração atual foi alterada ou que o tipo de fita atual está correto.

· Selecione esta opção para girar a imagem na parte da frente do cartão em 180 graus (quando impressa).

· Selecione esta opção para girar a imagem na parte de trás do cartão em 180 graus (quando impressa).

· Use esta opção para desativar os recursos da impressora.

More:

Aba "Device Options" (Opções do dispositivo)

“Opções do dispositivo" - Somente para gravação

Seleção do tipo de fita do painel fluorescente

Seleção do tipo de fita Painel fluorescente


Aba "Device Options" (Opções do dispositivo)

Use a opção de tipo de fita para selecionar manualmente o tipo de fita.

Ribbon Type (1)


“Opções do dispositivo" - Somente para gravação

Device Options - Write Only (1)

· É possível usar esta opção para os cartões regraváveis. Selecione a opção "Apenas gravação".

· A configuração padrão é para que a impressora primeiro apague o cartão impresso previamente e depois grave as novas informações no cartão.

· Se você estiver imprimindo em um cartão novo, selecione "NENHUM - Regravável" para acelerar o processo. O cartão inteiro é apagado e impresso. Não há a opção de selecionar áreas específicas a serem apagadas.

· Para imprimir/apagar uma certa seção, use a aba "Área de impressão/sobreposição" em "Driver". Selecione a área específica da mesma forma que o trabalho de impressão com a fita colorida.

· Para apagar diversos cartões, use a opção "Fargo Workbench Re-Writable Card Eraser" (Apagador de cartões regraváveis Fargo Workbench). Esta opção não imprime. Só apaga.

Cuidado: Nenhuma fita é usada com esses cartões. Não coloque fita na impressora quando estiver usando este processo. A impressão no cartão regravável com fita irá estragar o cartão.


Seleção do tipo de fita do painel fluorescente

A fita YMCFKO/YMCFKOK é um jeito econômico de incluir um nível de segurança adicional totalmente customizável nos seus cartões de identificação com foto.

· Processo: Este processo permite configurar os dados que são impressora com o painel fluorescente de uma fita YMCFKO/YMCFKOK.
Observação: Qualquer programa de software pode ser usado para imprimir o painel fluorescente especial da fita em um cartão, desde que o driver e o banco de dados estejam configurados corretamente.

· Fitas: Essas fitas contêm painéis amarelo (Y), magenta (M), ciano (C) e preto (K) para resina para criar um cartão de identificação com impressão em todas as cores. Além disso, a fita contém um painel fluorescente (F) baseado em sublimação, que permitirá imprimir uma imagem fluorescente personalizada padrão ou individualizada, totalmente invisível até que seja exposta a luz ultravioleta.


Seleção do tipo de fita Painel fluorescente

Este processo permite que você configure os dados que são impressos com o painel fluorescente de uma fita YMCFKO ​​/ YMCFKOK .
Nota: Qualquer programa de software pode ser usado para imprimir o painel especial fluorescente da fita para um cartão de uma vez o motorista e Workbench estão configurados corretamente.

Essas fitas contêm um amarelo (Y) , magenta (M), ciano (C), e resina preta (K) painéis para criar uma cor cheia over-the -edge cartão de identificação de impressão. Além disso, a fita contém um corante à base de painel fluorescente (F ), que irá permitir que você imprima um padrão ou um-para- uma imagem fluorescente personalizado que é completamente invisível até que expostos à luz ultravioleta.

Verifique Invert F -Panel Imagem para criar um negativo da imagem fluorescente. Esta opção refere-se à capacidade de causar ligeiros ou brancas as áreas da imagem de fluorescência e de cores escuras a permanecer no escuro cartão impresso quando exposta a uma luz ultravioleta . Por padrão , as áreas escuras da imagem fluorescência no cartão. Áreas mais claras ou brancas não têm corante aplicado.

More:

Criação de uma imagem fluorescente personalizada (usando a fita YMCFKO)

Criação de uma imagem fluorescente personalizada (usando a fita YMCFKO)

Configuração de dados fluorescentes usando a aplicação


Criação de uma imagem fluorescente personalizada (usando a fita YMCFKO)

Há 3 (três) métodos usados para a criação de uma imagem fluorescente personalizada ao usar a fita YMCFKO.

· Primeiro método: O primeiro método usa o Utilitário de banco de dados para impressora da Fargo para criar uma imagem estática que será aplicada automaticamente em cada cartão enviado à impressora.

· Segundo método: O segundo método (descrito abaixo) permite a criação de uma imagem em painel fluorescente diretamente do software de aplicação para crachás.
Observação: É possível imprimir uma imagem fluorescente exclusiva, como a foto do portador do cartão em cada cartão.

· Terceiro método: O terceiro método é descrito no Guia do Usuário do Software Asure ID.


Criação de uma imagem fluorescente personalizada (usando a fita YMCFKO)

Existem três métodos utilizados para realizar a criação de uma imagem personalizada fluorescente quando se utiliza a fita YMCFKO​​.

· Método de driver de impressora: A imagem do painel fluorescente pode ser configurado diretamente do software de aplicação crachá.
Nota: Agora você pode imprimir uma imagem fluorescente única, tal como a imagem do titular do cartão em cada cartão.

· Método Asure ID: Este método é descrito no Manual do Usuário do Software Asure ID. Veja o procedimento relativo à fita Painel fluorescente. Para mais informações sobre, por favor visite o site de suporte da HID Global.

· Workbench Método: Este método é descrito em Workbench Guia do Usuário e com a instalação de Ajuda. Consulte o Guia do usuário no CD. Para obter ajuda, digite Workbench clicando no botão Diagnóstico da guia Cartão da página Preferências de impressão e selecione Ajuda.


Configuração de dados fluorescentes usando a aplicação

Este processo cria uma imagem fluorescente em seu cartão, usando um comando de cadeia de caracteres de texto simples em sua aplicação para crachás.

Etapa Procedimento

1 Criação de texto fluorescente: Crie uma nova caixa de texto em sua aplicação para crachás.

2 Digite o TEXTO que você quer que apareça como fluorescente e coloque um ~T antes do início do texto sem espaço depois do ~T. O texto iniciária no cartão onde ~T começa.

3 Criação de uma imagem fluorescente: Em um programa de desenho separado, crie a imagem que você quer que fique fluorescente.

4 Crie a IMAGEM no tamanho real que você deseja que apareça no cartão e salve-a em graduação de cinza ou arquivo bmp de 1 bit no diretório raiz c:\. Não coloque espaços no nome do arquivo.

5 Crie uma nova caixa de texto na sua aplicação para crachás e digite ~I seguido do endereço da sua imagem. A parte superior esquerda da sua imagem começará na parte superior esquerda da sua caixa de texto.

6 Colocação em funcionamento as preferências do driver da impressora.

7 Configure a fita como YMCFKO em preferências de impressão.
Observação: O botão "Automatically detect the installed Ribbon for every print job" (Detectar a fita instalada para cada trabalho de impressão automaticamente) também pode ser usado.

8 Marque "Invert F-Panel Image" (Inverter imagem do painel F) para cria um negativo da imagem fluorescente.

· Essa funcionalidade faz com que áreas claras ou brancas da imagem, que devem se transformar em cores fluorescentes e escuras, permaneçam escuras no cartão impresso quando expostas a luz UV.

· Este recurso foi solicitado porque a cor de sublimação fluorescente fica brilhante quando luz preta é aplicada nela.

· Por padrão, as áreas escuras da imagem ficarão fluorescentes no cartão e as áreas mais claras ou brancas não terão sublimação aplicada.
Observação: Isso pode melhorar a aparência da imagem da pessoa se for usada para o logotipo.

9 A impressora imprime a imagem BMP fluorescente no ~ posição que eu no cartão. A impressora imprimir o texto fluorescente na posição ~ T no cartão.


Uso da aba Cor da imagem

Clique na opção “Cor da imagem” para fazer com que a janela apareça (mostrado abaixo).

Image Color (1)

· Selecione o método de meio-tom apropriado, de acordo com o tipo de imagem a ser impressa. Esta opção afeta objetos impressos com seleção de impressão “Otimizado para gráficos” somente em resina ao imprimir desenhos e gráficos (por exemplo, clipart, logotipos, etc.) com resina.

OU

· Selecione "Otimizada para fotos" ao imprimir imagens de qualidade de foto com resina.

· Use o menu suspenso "Correspondência de cores" para escolher a opção de correspondência de cor que melhor se ajusta aos requisitos do trabalho de impressão.

· Selecione "Nenhuma" para velocidade de impressão x cor da impressão ou se for usar software de correspondência de cor de terceiros.

OU

· Selecione "System Color Management" (Gerenciamento de cores do sistema) para Windows para fazer as correções de cor. Isso oferece uma correspondência mais próxima das especificações de cor RGB (vermelho, verde e azul).

· Controle o claro e o escuro da imagem impressa ajustando a barra deslizante (Intensidade de sublimação de pigmento.

· Mova a barra para a esquerda para que menos calor seja usado no processo de impressão e para gerar uma impressão mais clara.

OU

· Mova a barra para a direita para fazer com que mais calor seja usado, gerando, assim, uma impressão mais escura. Essa barra deslizante só afeta imagens impressas com painéis de fitas de sublimação (YMC).

· Use esta opção para controlar a quantidade de calor que a impressora usa para imprimir o(s) painel(éis) preto de resina de uma fita em todas as cores ou para imprimir com uma fita somente para resina ajustando a barra deslizante "Aquecimento da resina".

· Mova a barra para a esquerda para que (a) menos calor seja usado no processo de impressão e (b) para fazer com que as imagens em resina fiquem mais claras ou menos saturadas.

OU

· Mova a barra para a direita para que (a) mais calor seja usado ou (b) para fazer com que as imagens em resina fiquem mais escuras ou mais saturadas.

· Use esta opção para controlar a quantidade de calor que a impressora usa para imprimir com o painel de fita de sobreposição.

· Mova a barra para a esquerda para fazer com que menos calor seja usado durante a impressão.

OU

· Mova a barra para a direita para fazer com que mais calor seja usado.

Advanced Image Color (1)

· É possível usar esta opção para controlar a qualidade da imagem. As configurações de nitidez, contraste e gama são controladas aqui.

· O balanço da cor para amarelo, magenta e ciano é ajustado com estas configurações.

· Mova a barra para a esquerda para fazer com que menos da opção particular seja usada no processo de impressão.

OU

· Mova a barra para a direita para fazer com que mais da opção particular seja usada.


Uso da aba "Calibração da imagem"

Use a aba "Calibração da imagem" para controlar a posição da área de impressão em relação ao cartão.

· Use os controles de posição de imagem para ajustar a posição da área de impressão geral exatamente no centro de um cartão.

· Use a aba "Calibrar" para controlar a posição da área de impressão em relação ao cartão.

· Use o ajuste vertical para mover a imagem em direção à:

· Parte de trás da impressora se um número positivo for inserido.

· Parte da frente da impressora se um número negativo for inserido.

· O valor máximo dos ajustes vertical e horizontal é ± 100 pixels (10 pixels = cerca de 0,8 mm).

· As flechas de ajuste vertical e horizontal apontam para dentro da janela "Posição da imagem", que representa a direção em que a imagem impressa se move.

· Use o ajuste horizontal para mover a imagem em direção ao:

· Lado da saída de cartões da impressora se um número positivo for inserido.

· Lado da entrada de cartões da impressora se um número negativo for inserido.


Uso da aba "Magnetic Encoding" (Codificação magnética)

Selecione a aba Magnetic Encoding (Codificação magnética) para controlar o processo de codificação da fita magnética. Essas opções devem ser usadas somente se a impressora tiver um módulo de codificação de fita magnética opcional instalado.

A guia Codificação magnética inclui duas áreas, Opções de codificação e magnéticos Opções de Track.

Magnetic Encoding (1)

· Consulte as tabelas relacionadas e os procedimentos abaixo para obter mais detalhes sobre como usar a janela da aba "Codificação magnética".

· Use o botão "Padrão" para restaurar os padrões somente da aba atual "Trilha". O lado da entrada de cartões da impressora será trocado se um número negativo for inserido.

More:

Uso da aba "Magnetic Encoding"

Revisão das localizações de trilha ISO

Revisão da cadeia de caracteres de amostra


Uso da aba "Magnetic Encoding"

Dois modos de codificação estão disponíveis, ISO Codificação e codificação personalizada ou Raw modo Binary Encoding

More:

ISO Codificação

Uso da aba "Magnetic Encoding" (Codificação magnética) – Modo de codificação personalizada ou de codificação binária não processada


ISO Codificação

É possível alterar o modo de codificação e o ajuste de coercitividade ou modificar os padrões ISO para as trilhas 1, 2 e 3. Isso pode ser feito modificando corretamente essas opções de codificação magnética.

Aba "Window" (Janela)

Procedimento

ISO Encoding

Se ISO Encoding (Codificação ISO) for selecionada, um conjunto formatado de caracteres é enviado.

Essa seleção ativa as abas das trilhas. No entanto, todas as funções nas abas de trilhas ficam inativas ou cinza e exibem os padrões ISO, que são padrões listados para cada trilha abaixo. A caixa de seleção Shift Data Left (Substituir dados da esquerda) permanece não selecionada e inativa.

Custom Encoding

Se Custom Encoding (Codificação personalizada) for selecionada, todas as opções ficam ativadas.

O padrão é ISO Encoding (Codificação ISO). Observação: Os padrões são os mesmos padrões da codificação ISO.

Todas as funções nas abas "Magnetic Track Options" (Opções de trilha magnética) ficam ativadas.

Raw Binary Encoding

Se Raw Binary Encoding (Codificação binária não processada) for selecionada, é enviada uma cadeia de caracteres binária não processada, em vez de um conjunto de caracteres formatados.

A função suspensa "Coercivity" (Coercitividade) é ativada e a caixa de seleção Shift Data Left (Substiuir dados da esquerda) não é ativada.

Todas as funções nas abas "Magnetic Track Options" (Opções de trilha magnética) são desativadas, exceto Bit Density (Densidade de bits).

JIS II Encoding

Se JIS II Encoding (Codificação JIS II) for selecionada, padrões específicos são usados.

Essa seleção desativa todas as abas de "Magnetic Track Options" (Opções de trlha magnética). Ela também desativa a função suspensa "Coercivity" (Coercitividade) e a opção de caixa de seleção Shift Data Left (Substituir dados da esquerda).

O padrão de coercitividade é 600 Oe.

Coercivity

Selecione a opção de "Coercivity" (Coercitividade) (Oersted) correspondente ao tipo de cartão.

Alta coercitividade de 4.000 Oersted.

A alta coercitividade do UltraCard III da Fargo é 2.750 Oersted.

Coercitividade média = 600 Oersted.

Coercitividade baixa = 300 Oersted.

Shift Data Left

Selecione esta opção para substituir os dados magnéticos gravados no lado esquerdo da fita magnética do cartão.

Isso é útil em situações que exigem que os cartões sejam legíveis com leitores do tipo inserir.

Magnetic Track Selection

Selecione a opção "Magnetic Track Selection" (Seleção de trilha magnética) para especificar qual trilha deve ser configurada através das "Magnetic Track Options" (Opções de trilha magnética).

Isso se aplica se a aplicação que estiver sendo usada exigir customização do processo padrão de codificação ISO.


Uso da aba "Magnetic Encoding" (Codificação magnética) – Modo de codificação personalizada ou de codificação binária não processada

É possível alterar as opções de trilha magnética para as trilhas 1, 2 e 3 ao usar o modo de codificação personalizada ou codificação binária não processada. Essas opções não estão disponíveis para codificação ISO ou JIS II.

ABA "Window" (Janela)

Procedimento (continuação)

Selecione 4 Bits para alterar os bits por caractere para 4 BPC.
Observação: Este é o padrão para a trilha 3.

Selecione 5 Bits para alterar os bits por caractere para 5 BPC.
Observação: Este é o padrão para as trilhas 2 e 3.

Selecione 7 Bits para alterar os bits por caractere para 7 BPC.
Observação: Este é o padrão para a trilha 1.

Selecione 8 Bits para alterar os bits por caractere para 8 BPC.

Selecione NULL (Nulo) para alterar o Offset ASCII para NULO.

Selecione SPACE (Espaço) para alterar o Offset ASCII para ESPAÇO.
Observação: Este é o padrão para a trilha 1.

Selecione ZERO (Zero) para alterar o Offset ASCII para ZERO.
Observação: Este é o padrão para as trilhas 2 e 3.

Selecione 75 BPI para alterar os bits por polegada para 75 BPI.
Observação: Este é o padrão para a trilha 2.

Selecione 128 BPI para alterar os bits por polegada para 128 BPI.

Selecione 210 BPI para alterar os bits por polegada para 210 BPI.
Observação: Este é o padrão para as trilhas 1 e 3.

Selecione Custom BPI (BPI personalizado), que ativa a caixa de texto de BPI personalizada. Observação: O limite inferior é 75 e o limite superior é 210.

Selecione No LRC (Sem LRC) para alterar a geração LRC para nenhuma.

Selecione Even Parity (Paridade par) para alterar a geração LRC para paridade par. Observação: Este é o padrão para todas as trilhas.

Selecione Odd Parity (Paridade ímpar) para alterar a geração LRC para paridade ímpar.

Selecione No Parity (Sem paridade) para alterar a paridade do caractere para nenhuma.

Selecione Even Parity (Paridade par) para alterar a paridade do caractere para paridade par.

Selecione Odd Parity (Paridade ímpar) para alterar a paridade do caractere para paridade ímpar. Observação: Este é o padrão para todas as trilhas.

Reverse Bit Order (Ordem reversa de bits) é usada para reverter os bits do caractere e para codificação de dados em programas específicos

Add Leading Zeros (Incluir zeros condutores) é usada para incluir um conjunto de números zeros condutores na cadeia de caracteres magnética para mudar o ponto de partida dos dados codificados em programas específicos para criptografia de dados.


Revisão das localizações de trilha ISO

O módulo de codificação magnética codifica as trilhas de acordo com uma fita magnética ISO 7811-2. Para localizar as trilhas, veja o quadro abaixo.


Revisão da cadeia de caracteres de amostra

Trilha 1: ~1%JULIEANDERSON^1234567890?

Trilha 2: ~2;1234567890987654321?

Trilha 3: ~3;1234567890987654321?

Trilha | Caractere marcador de início dos dados | Caractere marcador de fim dos dados | Separador de campo | Caracteres válidos | Número máximo de caracteres
Trilha 1 | % | ? | ^ | ASCII 32-95 | 78
Trilha 2 | ; | ? | = | ASCII 48-63 | 39
Trilha 3 | ; | ? | = | ASCII 48-63 | 106

More:

Envio de informações de trilha

Revisão do código ASCII e da tabela de caracteres


Envio de informações de trilha

Os dados da trilha magnética são enviados na forma de cadeia de caracteres em texto do software da aplicação para o driver da impressora.

· Para o driver da impressora poder diferenciar os dados da trilha magnética e o restante dos objetos para impressão, caracteres específicos precisam ser incluídos nos dados magnéticos para que eles sejam codificados.

· Eles especificam os dados a serem codificados, as trilhas a serem codificadas e marcam o início e o fim da cadeia de caracteres de dados. Em alguns casos, esses caracteres específicos são incluídos automaticamente à cadeia de caracteres dos dados da trilha por aplicações de software ID.

· Na maioria dos casos, o usuário precisa incluir esses caracteres cuidadosamente na cadeia de caracteres dos dados da trilha magnética. Se esses caracteres não forem incluídos nos dados da trilha, o texto destinado à trilha magnética aparecerá como texto impresso no cartão. Para evitar isso, as informações de trilha devem ser inseridas como descrito abaixo.

o Ao inserir dados de trilha, o caractere ~ (til) é inserido primeiro, seguido do número da trilha (1, 2 ou 3) na qual os dados devem ser codificados. Os dados a serem codificados seguem o número da trilha.

o O primeiro caractere dessa cadeia de caracteres de dados deve ser o SS (Start Sentinel - Caractere marcador de início) específico e o último caractere deve ser o ES (End Sentinel - Caracteres marcador de fim) específico.

o Os caracteres ou dados entre o SS e o ES podem incluir todos os caracteres válidos específicos de cada trilha.

o O número desses caracteres, no entanto, é limitado pela capacidade máxima de caracteres de cada trilha.

o Ao segmentar dados de uma trilha, o FS (Fiel Separator - Separador de campo) apropriado deve ser usado. A tabela abaixo mostra o SS, o ES, o FS e os caracteres válidos definidos para cada trilha.


Revisão do código ASCII e da tabela de caracteres

Código ASCII | Caractere | Código ASCII | Caractere | Código ASCII | Caractere
32 | espaço | 56 | 8 | 80 | P
33 | ! | 57 | 9 | 81 | Q
34 |  | 58 | : | 82 | R
35 | # | 59 | ; | 83 | S
36 | $ | 60 | < | 84 | T
37 | % | 61 | = | 85 | U
38 | "and" (e) | 62 | > | 86 | V
39 | ' | 63 | ? | 87 | W
40 | ( | 64 | @ | 88 | X
41 | ) | 65 | A | 89 | Y
42 | * | 66 | B | 90 | Z
43 | + | 67 | C | 91 | [
44 | ' | 68 | D | 92 | \
45 | - | 69 | E | 93 | ]
46 | . | 70 | F | 94 | ^
47 | / | 71 | G | 95 | _
48 | 0 | 72 | H |  |
49 | 1 | 73 | I |  |
50 | 2 | 74 | J |  |
51 | 3 | 75 | K |  |
52 | 4 | 76 | L |  |
53 | 5 | 77 | M |  |
54 | 6 | 78 | N |  |
55 | 7 | 79 | O |  |


Aba Laminação

Use a guia de laminação para controlar a posição do PolyGuard Sobrelaminado.

More:

Laminação Posição

Laminação Velocidade

Lado de Laminação

Tipo Laminação

Detectar automaticamente o laminado instalado para cada trabalho de impressão


Laminação Posição

Para ajustar a posição de laminação, clique nas setas ajuste horizontal. O valor pode variar de 0 a ± 100 pixels (10 pixels é de cerca de 03.8mm). Para mover o overlaminate mais para o lado da saída da placa da impressora, digite um número positivo. Para mover o overlaminate mais para o lado da entrada da placa da impressora, insira um número negativo. O valor padrão é 0.


Laminação Velocidade

Ajuste a transferência Dwell Time para controlar a laminação Dwell Time ou através da velocidade de venda de um cartão em segundos por polegada e com a temperatura de laminação. A Transferência default Dwell Time é de 2,0 segundos por polegada. O limite máximo é de 4,9 segundos por polegada. O limite mínimo é de 0,8 segundo por polegada.


Lado de Laminação

As seleções incluem:

· Sem laminação

· Frente

· Costas

· Os dois


Tipo Laminação

O tipo de laminado pode ser especificada por um ou dois cartuchos, dependendo da disponibilidade do cartucho.
O tipo de laminado afecta a temperatura necessária para a laminação. Você pode ajustar a temperatura movendo o controle deslizante.


Detectar automaticamente o laminado instalado para cada trabalho de impressão

Selecione esta opção para detectar automaticamente o laminado instalado. Para definir automaticamente o tempo de laminação de permanência e temperatura de transferência, clique no botão Padrão.


Uso da aba "Área de impressão/sobreposição”

Use esta aba para controlar e personalizar onde o painel de sobreposição (O) e/ou a área de impressão aparecem em um cartão. Por padrão, esta opção é ajustada para imprimir e sobrepor todo o cartão.

A orientação da área de exibição do cartão é determinado pela orientação especificada no seu modelo.

Overlay Print Area (1)

· Use esta aba para controlar e personalizar onde o painel de sobreposição (O) e/ou a área de impressão aparecem em um cartão. Por padrão, esta opção é ajustada para imprimir e sobrepor todo o cartão.

· Selecione "Para impressão e sobreposição" para que a área definida seja aplicada tanto ao processo de impressão quanto ao de sobreposição.

OU

· Selecione "Somente para sobreposição" para que a área definida seja aplicada somente ao processo de sobreposição. Nesse modo, a impressão continua sendo permitida no cartão inteiro e somente a sobreposição é afetada.

OU

· Selecione "Somente para impressão - sem sobreposição" para que a área definida seja aplicada somente ao processo de impressão. Nesse modo, a sobreposição é completamente desativada e não será aplicada.

Overlay Print Area Drop Down (1)

· Selecione "Cartão inteiro” para que impressora sobreponha e/ou imprima o cartão inteiro.

OU

· Selecione "Área(s) definida(s)" para que a impressora sobreponha e/ou imprima somente na(s) área(s) selecionada(s) e definida(s).

OU

· Selecione "Área(s) indefinida(s)" para que a impressora sobreponha e/ou imprima somente no espaço fora da área selecionada e definida.

OU

· Selecione "Omitir área de chip inteligente" para que a impressora sobreponha e/ou imprima somente no espaço fora do local padrão de um chip inteligente.

OU

· Selecione "Omitir área da faixa magnética" para que a impressora sobreponha e/ou imprima somente no espaço fora do local padrão de uma tarja magnética ISO.

OU

· Selecione "Omitir área de chip inteligente" para que a impressora sobreponha e/ou imprima somente no espaço fora do local padrão de um chip inteligente.

Overlay Print Area Grid (1)

· A lista do menu suspenso "Soluções de segurança visual" é usada para ativar e selecionar qual tipo de segurança visual será usado.

· A lista suspensa de segurança visual oferece seleção somente para o lado da frente.

· A segurança visual não é uma opção para o lado de trás.

· Essas ações ocorrem quando um dos locais de segurança visual é selecionado.

o A área de impressão/sobreposição será desativada.

o As opções de segurança podem ser selecionadas.

· Selecione " Paisagem" em "Orientação" na aba "Cartão para usar as soluções de segurança visual (A a D).

· Selecione "Retrato" em "Orientação” na aba "Cartão" para usar as soluções de segurança visual (E a H).


Uso da aba "Resina do painel K"

Use esta aba para controlar onde o painel preto (K) para resina de uma fita com todas as cores é impresso.

K Panel Resin (1)

· Selecione uma das três opções contidas em "Imprimir tudo em preto com painel K" se o texto ou código de barra em preto não estiver em fontes "True Type" e/ou não estiver imprimindo com o painel preto de resina.

· Quando essas opções não forem selecionadas, o driver da impressora imprimirá automaticamente todo o texto e códigos de barra em preto em "True Type" somente com o painel preto (K) de resina da fita de impressão.

· Selecione "Cartão inteiro" para que o driver da impressora imprima o painel preto (K) de resina em toda a parte preta encontrada dentro dos limites das áreas da imagem.

· Selecione "Área(s) definida(s)" para que o driver da impressora imprima o painel preto (K) de resina em toda a parte preta encontrada na(s) área(s) desejada(s) e definida(s).

· Selecione "Área(s) indefinida(s)" para que o driver da impressora imprima o painel preto (K) de resina em toda a parte preta encontrada somente no espaço fora das áreas definidas. Na grade do cartão, o preto indica a área na qual o painel preto (K) de resina será impresso


Opção de área definida

Esse procedimento pode ser usado com o procedimento para o Painel K ou para a área de impressão/sobreposição para definir áreas específicas. O procedimento para o painel K está descrito abaixo. O mesmo processo é usado para a opção de área de impressão/sobreposição.

Defined Area ID Cards.png

Método para Definição de um espaço único de

Etapa Procedimento

1 Na Área de impressão / Overlay ou guia K Panel Resin, selecione Área definida (s).

2 Imprima o cartão e olhar para ele na mesma orientação que quando ele sai da impressora.

3 Medir o tamanho total da área e introduzir as dimensões para as caixas de dimensão.

4 Medida a partir do canto inferior esquerdo do cartão para o canto inferior esquerdo da área definida e digite os valores nas caixas X e Y.

Método para definição de áreas múltiplas

Etapa Procedimento

1 Na Área de impressão / Overlay ou guia K Panel Resin, selecione Área definida (s).

2 Imprima um cartão com uma área definida e olhá-la com a mesma orientação, como quando se sai da impressora.

3 Meça a localização da área definida com base no cartão impresso.

4 Para definir outra área, clique na área definida de seta para cima.

5 Use as setas Área definida para navegar e para trás de área para área.


Uso da aba "Printer Info" (Informações da impressora)

Utilize as opções nesta guia para visualizar informações sobre as mídias instaladas na impressora:

· Tipo de Fita, número de pedido e número de RFID

· Informações Laminador

· Informações sobre a impressora, incluindo:

o Contagem o Cartão

o Printer Serial #

o Firmware Version

Printer Info (1)


Visão geral do sistema - Solução de problemas

Conhecer a sequência da operação da impressora ajuda a solucionar problemas da impressora.

More:

Sequência de Operações


Sequência de Operações

Conhecer a sequência da operação da impressora ajuda a solucionar problemas da impressora.

Etapa Processo

1 As informações são recebidos do computador.

2 A impressora compara o tipo de fita instalada, que está armazenado na memória, com o comando do tipo de fita que foi enviado por ela. Se o tipo de fita não corresponder, o botão Pause (Pausar) (à direita) pisca.

3 O motor de passo de impressão engrena.

4 O sensor de alimentação de cartões detecta a frente principal do cartão e o motor de passo do elevador de cabeça engrena para soltar a alavanca de entrada.

5 O cartão é alimentado para a passagem de alinhamento.

6 O motor de passo de alimentação de cartões engrena para formar uma fila de cartões para codificação magnética (se aplicável).

7 Os dados codificados são gravados no cartão (se aplicável).

8 O codificador magnético verifica a reversão do cartão realizada pelo motor de passo (se aplicável).

9 O propulsor da fita de impressão engrena (se ainda não tiver engrenado, no painel amarelo).

10 O sensor da fita de impressão procura o painel amarelo.
Observação: O codificador da fita de impressão detecta o número de revoluções necessárias para usar um painel de cores completo.

11 O motor de passo de impressão engrena.

12 O sensor de alimentação de cartões detecta a frente principal do cartão.

13 O motor de passo de impressão forma uma fila de cartões no meio do rolo de impressão. Tudo para.

14 O motor do elevador de cabeça engrena na posição de impressão.

15 O sensor da tampa de impressão verifica se ela está fechada.

16 O motor de passo de impressão engrena.

17 O motor do propulsor da fita engrena.

18 Os dados da imagem são gravados pela cabeça de impressão até que os dados da imagem se esgotem. Tudo para.

19 O termistor engrena o ventilador de resfriamento da cabeça de impressão para manter a temperatura operacional adequada.

20 O motor do elevador de cabeça engrena na posição de fila.

21 O motor de passo de impressão engrena.

Etapa Processo

22 O propulsor da fita de impressão engrena.

23 Depois que a fita avança alguns cliques do codificador, pode-se presumir que a fita está sem cartão. Tudo para.

24 Repita as etapas 9 a 22 para o número adequado de painéis de cores/sobreposição.

25 O cartão é ejetado da impressora com uma face ou o motor de passo de alimentação de cartões engrena para colocar o cartão em fila na placa do inversor na impressora de duas faces.

26 Tudo para.


Solução de problemas

More:

Botão "Printer Error" (Erro da impressora) e tabela de mensagens do visor


Botão "Printer Error" (Erro da impressora) e tabela de mensagens do visor

DTC4250e usam botão de mensagens, em vez de um sistema de mensagens no visor.

Todas as impressoras possuem 2 (dois) botões:

ON/OFF (LIGA/DESLIGA)

Pause (Pausar)

O sistema de mensagens no visor aparece como uma mensagem gráfica, como, por exemplo:

Etapa Procedimento

1 O botão ON/OFF ( [image]) (LIGA/DESLIGA) fica azul quando a impressora está LIGADA. Quando a impressora entra no modo de hibernação, o LED do botão é apagado, mas continua LIGADO.

2 O botão Pause ( [image]) (Pausar) acende na cor azul quando a impressora é capaz de aceitar um trabalho de impressão e não está em estado de erro.

Esse LED do botão continuará ligado enquanto a impressora estiver imprimindo, desde que não haja erro.

Esse LED do botão também apagará quando a impressora for para o modo de hibernação.

3 Quando ocorrer um erro, o botão Pause ( [image]) (Pausar) não ficará mais aceso na cor azul, mas piscará na cor vermelha.

4 Pressione o botão ON/OFF ( [image]) (LIGA/DESLIGA) quando a impressora estiver em estado de erro para que a ação seja cancelada.
Observação: Se não houver nenhum erro, o botão Pause (Pausar) acende na cor azul.

5 Pressione o botão Pause ( [image]) (Pausar) quando a impressora estiver em um estado de erro para fazer com que ela tente novamente a ação.
Observação: O botão acende na cor azul e a impressora tenta novamente a ação que falhou.

Ao fazer o download de um arquivo de atualização, os dois botões ficam azuis e piscam.

6 Se um idioma (outro que não o inglês) estiver selecionado no momento, é possível pressionar e manter pressionado o botão Pause ( [image]) (Pausar) durante a sequência de ativação para alterar o idioma de volta para o inglês.

7 Quando nenhum visor da impressora estiver disponível, pressione ou mantenha pressionado os botões para acessar alguns testes internos.

· Para imprimir um cartão com as configurações da impressora, pressione o botão Pause ( [image]) (Pausar) e mantenha pressionado por mais de 4 segundos quando a impressora estiver pronta e ociosa.

· Para imprimir o alinhamento ou auto-teste, pressione e mantenha pressionado o botão Pause ( [image] ) (Pausar) durante a sequência de ativação

More:

Tabela de mensagens de erro

Solução de problemas com a tabela de mensagens de erro

Ferramentas específicas da impressora

Ferramentas adicionais específicas da impressora


Tabela de mensagens de erro

Esta seção fornece a tabela de solução de problemas para as mensagens de erro. A DTC4250e possui um visor que mostra as mensagens de erro da impressora.

Quando houver um erro na impressora, o computador mostra as mensagens de erro na tela com as soluções.

O visor pisca no local que requer atenção. Os locais incluem erro na impressora, no alimentador de entrada, no codificador magnético, no reversor, no caminho do cartão, na fita e no dispositivo de dados/comunicação.

Cada tabela usa uma apresentação de 3 colunas para mostrar uma mensagem de erro da impressora ou específica, sua causa e sua solução.

Esse formato permite que a solução de problemas identifique o erro e sua casa e depois realize o procedimento fornecido na coluna de solução.

Esse modo padrão de identificar o problema e sua solução deve oferecer um método eficiente de solucionar problemas dessa impressora.

Se encontrar problemas além das capacidades desta tabela de mensagem de erro, entre em contato com o suporte técnico.

Exemplo de um erro:

Mensagem de erro

Causa

Solução

# 81

Unable to Feed (Não foi possível alimentar)

A impressora não foi capaz de alimentar um cartão do alimentador de cartões de entrada.

Verifique o seguinte e depois pressione o botão Pause (Pausar) para continuar.

Verifique se a configuração da espessura do cartão está de acordo com a espessura dos seus cartões.

Verifique se o rolo de limpeza está devidamente instalado no cartucho de fita.

Verifique se houve deslizamento do cartão. Se necessário, realize a rotina de limpeza da impressora.

Verifique se os seus cartões estão dentro da faixa de tamanho de cartões aceita.

Verifique se os cartões não estão grudados.


Solução de problemas com a tabela de mensagens de erro

Mensagem de erro

Causa

Solução

# 2

Head Move Error (Erro de movimentação da cabeça)

O elevador da cabeça de impressão não funcionou da forma correta.

Reinicie a impressora e tente novamente.

Se este problema persistir, entre em contato com a assistência técnica.

# 8

Head Sensor Error (Erro do sensor da cabeça)

O sensor de temperatura da cabeça de impressão não está funcionando ou não está conectado adequadamente.
A cabeça de impressão não está resfriando adequadamente.

Reinicie a impressora e tente novamente.

Se o problema persistir, entre em contato com a assistência técnica.

# 9

Reboot Required (É necessário reinicializar)

Um erro não especificado do sistema foi detectado pelo firmware da impressora.

Reinicie a impressora e tente novamente.

Se este problema persistir, entre em contato com a assistência técnica.

# 25

Ribbon not Installed (Fita não instalada)

Não há fita instalada na impressora.

Instale uma fita e tente novamente.

# 30

Mag Verify Error (Erro de verificação magnética)

A verificação da codificação magnética falhou.

Tente codificar com um cartão diferente.

Verifique se os cartões possuem a tarja magnética.

Substitua o módulo de codificação magnética.

# 31

No Mag Module (Não há módulo magnético)

A impressora não está configurada com o tipo de dados de codificador que você está tentando enviar.

Certifique-se de que nenhum dado codificado está sendo enviado com a tarefa de impressão e reimprima o cartão.

Instale um módulo de codificação magnética.

# 38

# 39

# 40

EEPROM Corrupt (EEPROM corrompido)

EEPROM Read Error (Erro de leitura e EEPROM)

O EEPROM é restaurado com os valores padrão de fábrica.

Se alterações forem feitas na aba Advanced Settings (Configurações avançadas) no driver da impressora, clique no botão Default (Padrão) para restaurar esses números.

Reinicie a impressora e tente novamente. Se este problema persistir, entre em contato com a assistência técnica.

# 44

Flipper Jam/ Home Error (Erro interno/obstrução do inversor)

Um cartão ficou obstruído na placa do inversor da impressora.

O inversor não se posicionou adequadamente ao alinhar ou inverter um cartão.

Retire os cartões da placa do inversor usando os botões para mover os cartões para fora. Retome a impressão.

A placa do inversor deve estar reta quando a impressora é ligada. Se a placa do inversor estiver em ângulo, abra a porta de saída de cartões e alinhe-a manualmente. Reinicie o ciclo de inicialização da impressora.

Reinicie a impressora e tente novamente. Se o problema persistir, entre em contato com a assistência técnica.

# 45

No Flip Module installed (Nenhum módulo inversor instalado)

Solicito a impressão da segunda face do cartão, mas nenhum inversor está instalado.

Se um módulo inversor estiver presente, certifique-se de que a opção "Print Both Sides" (Imprimir as duas faces) no driver da impressora está ajustada corretamente.

Instale um módulo inversor.

# 64

# 65

# 66

Reboot Required (É necessário reinicializar)

Um erro não especificado do sistema foi detectado pelo firmware da impressora.

Reinicie a impressora e tente novamente.

Se este problema persistir, entre em contato com a assistência técnica.

# 68

Card in Printer (Cartão na impressora)

Um cartão ficou preso na estação de impressão ou na área de inversão de cartões da impressora.

Desobstrua a impressora e pressione o botão Pause (Pausar).

# 70

Multiple Feed (Alimentação múltipla)

Múltiplos cartões foram alimentados na impressora.

Verifique se a espessura do cartão está ajustada para a espessura dos seus cartões e pressione o botão Pause (Pausar).

Verifique se houve deslizamento do cartão. Se necessário, realize a rotina de limpeza da impressora.

Verifique se o rolo de limpeza está devidamente instalado no cartucho de fita.

Verifique se os cartões não estão grudados.

# 81

Unable to Feed (Não foi possível alimentar)

A impressora não foi capaz de alimentar um cartão do alimentador de cartões de entrada.

Verifique o seguinte e depois pressione o botão Pause (Pausar) para continuar.

Verifique se a configuração da espessura do cartão está de acordo com a espessura dos seus cartões.

Verifique se o rolo de limpeza está devidamente instalado no cartucho de fita.

Verifique se houve deslizamento do cartão. Se necessário, realize a rotina de limpeza da impressora.

Verifique se os seus cartões estão dentro da faixa aceita de tamanho dos perímetros dos cartões.

Verifique se os cartões não estão grudados.

# 82 Mag Jam (Obstrução magnética)

Um cartão está preso na estação magnética.

Retire os cartões da estação magnética usando os botões para mover os cartões para fora.

Pressione o botão Pause (Pausar) para continuar.

# 91

Ribbon Out (Acabou a fita)

A fita de impressão acabou.

Instale uma nova fita.

Pressione o botão Pause (Pausar) para continuar ou o botão ON/OFF (LIGA/DESLIGA) para cancelar.

# 93

Wrong Ribbon (Fita errada)

A fita de impressão instalada na impressora não corresponde ao tipo de fita selecionado no driver da impressora.

Mude a fita de impressão instalada ou o tipo de fita selecionado no driver da impressora.

Pressione o botão Pause (Pausar) para continuar ou o botão ON/OFF (LIGA/DESLIGA) para cancelar.

# 97

Ribbon Search Error (Erro de busca de fita)

A fita não conseguiu encontrar o próximo painel corretamente.

Verifique se há obstruções/quebras.

Recalibre o sensor da fita.

Se ela estiver quebrada, repare colando a fita de volta no centro do rebobinador.

Substitua a fita.

Pressione o botão Pause (Pausar) para continuar ou o botão ON/OFF (LIGA/DESLIGA) para cancelar.

# 99

Ribbon Error (Erro de fita)

A fita de impressão está quebrada ou obstruída.

Se estiver obstruída, desobstrua a impressora.

Se ela estiver quebrada, repare colando a fita de volta no centro do rebobinador.

Pressione o botão Pause (Pausar) para continuar ou o botão ON/OFF (LIGA/DESLIGA) para cancelar.

# 100

Ribbon RFID Error (Erro de RFID da fita)

Não há fita ou as informações da etiqueta da fita estão corrompidas ou incorretas.

Verifique as configurações do driver da impressora para saber a fita correta.

Tente uma nova fita e continue.

Pressione o botão ON/OFF (LIGA/DESLIGA) para cancelar.

# 102

# 103

# 104

# 3

Headlift Error (Erro do elevador de cabeça)

Este é um problema com o elevador da cabeça de impressão.

Reinicie a impressora e tente novamente.

Se este problema persistir, entre em contato com a assistência técnica.

# 106

Job Data Error (Erro de dados da tarefa)

Os dados de impressão enviados para a impressora estão corrompidos ou foram interrompidos.

Verifique o cabo da interface.

Selecione o botão ON/OFF (LIGA/DESLIGA) para cancelar essa tarefa de impressão e reenvie-a.

# 107

Printing Error (Erro de impressão)

Um erro foi detectado durante a impressão.

Reinicie a impressora e tente novamente.

Se este problema persistir, entre em contato com a assistência técnica.

# 109

# 113

Ribbon Release Error (Erro de liberação da fita)

A impressora não consegue localizar o próximo painel de fita para liberar a fita do cartão.

Certifique-se de que a fita não está presa ao cartão.

Substitua a fita.

Recalibre o sensor da fita.

Se a fita estiver quebrada, repare colando a fita de volta no centro do rebobinador e avance manualmente para o próximo painel.

Pressione o botão Pause (Pausar) para continuar.

# 110

Card Jam/Align error (Erro de obstrução/alinhamento de cartão)

Um cartão ficou preso na estação de impressão ou na área de inversão de cartões da impressora.

Desobstrua a impressora. Pressione o botão Pause (Pausar) para continuar.

# 111

Head Loading (Carregamento da cabeça)

Um erro irrecuperável ocorreu durante a impressão.

Reinicie a impressora e tente novamente. Se este problema persistir, entre em contato com a assistência técnica.

# 112

Card Jam/Align error (Erro de obstrução/alinhamento de cartão)

Um cartão ficou preso na estação de impressão ou na área de inversão de cartões da impressora.

Desobstrua a impressora. Pressione o botão Pause (Pausar) para continuar.

# 128

# 170

Calibrate Ribbon (Calibrar fita)

O sensor da fita de impressão está fora da calibragem ou falhou.

Calibre o sensor da fita.

Verifique se há algum material bloqueando o sensor e tente novamente.

# 131

Flipper Jam/ Home Error (Erro interno/obstrução do inversor)

Um cartão ficou obstruído na placa do inversor da impressora.

O inversor não se posicionou adequadamente ao alinhar ou inverter um cartão.

Retire os cartões da placa inversora usando os botões para mover os cartões para fora.

Retome a impressão.

Reinicie a impressora e tente novamente. Se o problema persistir, entre em contato com a assistência técnica.

# 136

Secure Guard Print Disabled (Impressão de segurança de corrente desativada)

A impressão foi desativada pela segurança de corrente até que uma senha seja recebida.

Reinicie a impressora e tente novamente.

Se o problema persistir, entre em contato com a assistência técnica.

# 139

Please Remove Ribbon (Remover fita)

A fita precisa ser removida.

Reinicie a impressora e tente novamente.

Se o problema persistir, entre em contato com a assistência técnica.

# 144

EEPROM Corrupt (EEPROM corrompido)

EEPROM Read Error (Erro de leitura e EEPROM)

EEPROM restaurado com os valores padrão de fábrica.

Se alterações forem feitas na aba Advanced Settings (Configurações avançadas) no driver da impressora, clique no botão Default (Padrão) para restaurar esses números.

Reinicie a impressora e tente novamente. Se este problema persistir, entre em contato com a assistência técnica.

# 202

Encoder not Installed (Codificador não instalado)

Você está tentando enviar dados de codificação, mas a impressora não está configurada com esse tipo de codificador.

iCLASS,Prox,Mifare,SmartCard

Certifique-se de que nenhum dado codificado está sendo enviado com a tarefa de impressão e reimprima o cartão.

Instale um módulo codificador.


Ferramentas específicas da impressora

Os ícones de status são os seguintes:

Este ícone indica que o suprimento da fita de impressão está baixo e que ela precisará de substituição em breve. Nos modelos DTC4250e, todo o cartucho de fita deve ser substituído.

Este ícone indica que a impressora precisa ser limpa.

Este ícone só é exibido nas impressoras com alimentador de cartões acoplado com entrada dupla e indica que o alimentador de entrada superior está selecionado no momento.

Este ícone só é exibido nas impressoras com alimentador de cartões acoplado com entrada dupla e indica que o alimentador de entrada inferior está selecionado no momento.

Pressione o botão para rolar pelos detalhes da impressora e realizar a ação.

Pressione o botão para selecionar a opção.

Quando é selecionada, use a flecha para baixo da esquerda [image] para rolar pelas informações, impressões de teste, idiomas e saída.

Use a flecha de canto para executar essa opção.

A flecha curva retornará para a primeira tela.


Ferramentas adicionais específicas da impressora

Nome

Descrição

Informações

Tipo de impressora

Versão do firmware

Endereço IP

Inversor

Laminação

Magnetismo

E-Card

Senha

Contagem de cartões

Impressões de teste

Color Photo (Foto colorida): Selecione para imprimir um cartão colorido para testar a comunicação e a integridade.

Alignment (Alinhamento): Selecione para imprimir um cartão usado para alinhar a imagem de impressão no cartão.

Settings (Configurações): Selecione para imprimir um cartão com as configurações avançadas.

Resin (Resina): Selecione para imprimir um cartão de teste em RESINA.

Rewritable (Regravável):Selecione para APAGAR o cartão regravável.

Magnetic (Magnético): Selecione para testar a codificação magnética. (Somente com alta coercitividade)

Lamination (Laminação):Selecione para laminar um cartão de teste.

Seleção de alimentador

Capacidade de selecionar a partir de qual alimentador os cartões serão alimentados. Aplica-se a impressora com alimentador duplo.

Caixa de ferramentas

Clean Printer (Limpar impressora): Selecione para realizar a rotina de limpeza da impressora.

Clean Laminator (Limpar laminador): Selecione para realizar a rotina de limpeza do laminador.

Calibrate Mag (Calibrar magnético): Selecione para calibrar o sensor magnético.

Calibrate Rib Sensor (Calibrar sensor de fita): Selecione para calibrar o sensor de fita.

Network (Rede): Selecione para configurar as opções de rede.

Idioma

Language (Idioma): Selecione para alterar o idioma de exibição da impressora.

Sair

Exit (Sair): Selecione para saor das opções de ferramentas de impressão.


Atualizações de firmware

More:

Informações de atualização


Informações de atualização

Para atualizar o firmware da impressora, execute os seguintes passos:

1. Execute o Utilitário de impressora FARGO Workbench.

2 Se você estiver executando FARGO Workbench versão 3 ou superior.:

a. Escolha o Workbench Utility Update Manager.

b. Selecione a impressora (s) que você deseja atualizar.

c. Clique no botão de rádio ... Selecionar arquivo de firmware para localizar ou entrar neste arquivo de firmware mais recente (DIR-00373_DTC100_v2.3.3.20.frm).

d. Procure o arquivo de firmware ou digite seu nome, em seguida, clique em Abrir.

e. Clique no botão iniciar a atualização do firmware para enviar o arquivo para a impressora (s).

3. Se você estiver executando uma versão FARGO Workbench antes da versão 3.:

a. Escolha o menu do aplicativo no canto superior esquerdo e selecione Atualização de firmware.

b. Digite o nome do arquivo do firmware ou pressione o botão Procurar para localizar e selecionar este arquivo do firmware mais recente (DIR-00373_DTC100_v2.3.3.20.frm).

c. Clique no botão OK para enviar o arquivo para a impressora (s).

4. Reinicie a impressora, se ele não reiniciar automaticamente.


Suporte técnico da HID Global

Esta seção oferece um procedimento passo a passo e eficiente para ser usado ao entrar em contato com o suporte técnico da HID GLOBAL, conforme necessário, em relação a esta impressora de cartões.

Entre em contato com o HID Global Technical Support Group (Grupo de suporte técnico da HID Global) pelo telefone (866) 607-7339 ramal 6 ou pelo fax (952) 946-8492 para obter assistência técnica adicional.

OU

Entre em contato com o suporte técnico da HID através da Web no endereço http://www.hidglobal.com/support.

· Coloque um telefone próximo à impressora e ao computador para que o técnico possa ajudar a solucionar o problema da impressora.

· Tenha um auto-teste e um cartão de amostra prontos ao ligar para o suporte técnico da HID.

More:

Leitura dos números de série de uma impressora da Fargo


Leitura dos números de série de uma impressora da Fargo

É possível saber quando sua impressora de cartões foi fabricada lendo diretamente o número de série (afixado na impressora).

Exemplo: Exemplo de revisão nº 2: Número de série B2050028 (2012)

B2050028: Os primeiros dois dígitos no número de série indicam o ano em que a impressora foi fabricada (por exemplo, os dígitos B2 indicam o ano de 2012).

B2050028: Os terceiro e quarto dígitos no número de série indicam a semana em que a impressora foi fabricada (por exemplo, os dígitos 05 indicam a 5ª semana do ano indicado).

B2050028: Os últimos quatro dígitos indicam o número de sequência da ordem numérica em que as impressoras foram fabricadas.