FARGO DTC4500e卡片打印机

用户指南

PLT-01737, 修订版1.1

2014年4月

版权

©2014 HID Global的公司/ ASSA ABLOY AB。
保留所有权利。本文档不得复制，传播或转载于任何形式进行HID Global的公司事先书面许可。

商标

HID GLOBAL、HID和HID徽标是HID Global Corporation或其许可人在美国和其他国家/地区的商标或注册商标。

HID全球客户支持

北美洲 | 欧洲、中东和非洲
HID Corporate 611 Center Ridge Drive Austin, TX 78753 866 607-7339, #6 M-F 7am-6pm CST | Phoenix Road, Haverhill, Suffolk CB9 7AE, England +44 1440 711 822 M-TH 8:30 - 17:30 GMT FR 8:30 - 17:00
亚太区 | 巴西
19/F 625 King’s Road, North Point, Island East, Hong Kong +852 3160 9833 M-F 9:00 – 18:00 GMT +8 | Av Guido Caloi 1985 Prédio 18 São Paulo – SP, CEP : 05802-140 55 11 5514-7110 M-F 9am – 6pm ATC
support.hidglobal.com

More:

规格

设置和安装步骤

打印机驱动程序安装

打印机首选项选项卡功能

系统概述 — 故障排除

故障排除

固件升级

HID Global技术支持


规格

这一部分目的是为您提供DTC4500e卡片打印机用户指南的管理规范、机构清单、技术规范和功能说明。

More:

管理规范

安全信息（请仔细）

技术参数

功能参数

打印机部件：打印色带

打印机部件：空白卡片


管理规范

UL | 该卡片打印机已通过UL 60950-1（第二版）“信息技术设备”的认证 文件号码：E145118 注：该产品旨在与2级电源单位一同提供，额定电压为直流24 V， 最小3.3A。
CSA | 本打印机制造商经美国保险商实验授权，代表卡片打印机由CSA标准C22.2 No. 60950-1-07第二版验证 文件号码：E145118
FCC | 本卡片打印机符合联邦电信委员会规定第15部分对于A级数码设备的要求。
CE | 本卡片打印机经检测符合EN300-330-1、EN300-330-2、EN301-489-1、EN301-489-3、EN55022 class A、EN55024、EN6100-3-2、EN6100-3-3、EN60950-1。 注：基于以上测试，打印机制造商保证本卡片打印机符合以下欧共体指令，并在打印机上添加了CE标志。 LVD 2006/95/EC、EMC 2004/108/EC、R&TTE 1999/5/EC、ROHS2 2011/65/EC
环境认证 | ENERGY STAR、RoHS2、中国RoHS、最低能效五级

More:

机构列表

美国

Canada

China


机构列表

放射和抗扰性标准 | FCC第15部分A类、RSS-GEN、RSS 210、CNS 13438、EN55022 Class A、EN55024、EN6100-3-2、EN6100-3-3、EN300-330-1、 EN300-330-2、EN301-489-1、EN301-489-3、GB9254、GB17625
安全标准 | UL IEC 60950-1（第二版）、CSA C22.2 No. 60950-1-07（第二版）、EN60950-1、GB4943、CNS14336
其他机构列表 | CCC、BSMI、KC


美国

本设备符合FCC规则第15部分。操作设备需符合下列两个条件：

(1) 该设备不能导致有害干扰。

(2) 该设备不受任何干扰（包括可能导致工作异常的干扰）的影响。

注：本设备经测试，符合FCC规则第15部分A类数码设备的限制。规定这些限制是为了合理地防止设备在商业环境中工作时产生有害干扰。本设备会产生、使用并可能发射无线射频，如果不按照说明书进行安装和使用，可能会给无线电通信造成有害干扰。在居住区操作本设备可能会造成有害干扰；在此情况下，用户需自费纠正干扰。

重要说明：用户在未经法规部门明确许可的情况下改装或改造有意或无意辐射体可能会失去保修权利


Canada

此设备符合加拿大工业部免执照RSS标准（S）。操作应符合以下两个条件：（1）本设备不会造成干扰，且（2）本设备必须接受任何干扰，包括可能导致意外操作的干扰。


China

安全消息（请仔细阅读）

符号 | 涉及安全的重要过程
危险： 说明: ISO Warning - General.png | 如果不遵循这些安装指南进行操作，可能会导致重伤，甚至死亡。 可能引发安全问题的信息由警告符号（如左图所示）来表示。 为了确保人身安全，在执行前面带有此符号的操作之前，请先阅读下面的安全消息。 为了确保人身安全，除非另有规定，否则在执行维修过程前，始终应断开电源。
小心： | 此设备为静电敏感设备。如果暴露在静电电流下，可能会损坏设备。 可能引发静电安全问题的信息由警告符号（如左图所示）来表示。 为了防止设备或介质受损，在执行前面带有此符号的操作之前，请先阅读下面的安全消息。 为了防止设备或介质受损，请在处理电路板和打印头部件中或附近的电缆时，遵守所有规定的静电放电 (ESD) 过程。 为了防止设备或介质受损，请始终佩带适当的个人接地设备（例如，已接地避免出现潜在损坏的高质量腕带）。 为了防止设备或介质受损，除非另有规定，否则在执行任何维修过程前，始终应将色带和证卡与打印机分离。 为了防止设备或介质受损，在操作打印机前，请取下手指和手上的珠宝饰物，并将手上的油渍和污渍彻底清洗干净。
 | 仅适用于海拔2000m 以下地区安全使用 Use only at altitudes not more than 2000m above sea level.
 | 仅适用于非热带气候条件下安全使用
 | 环境保护(中国-RoHS) 环保使用期是基于本产品用于办公环境。 Environmental Protection Use Period is based on the product being used in an office environment.


安全信息（请仔细）

符号 | 关键指令为安全起见，
危险： 说明: ISO Warning - General.png | 如果不遵循这些准则会导致人身伤害或死亡。 为了避免人身伤害或死亡： 执行操作前参考下面的安全提示。 始终在进行维修前程序拔下电源线，除非另有规定。 确保只有合格人员执行这些程序。
小心： | 这个装置是电静态敏感。您可能会损坏设备，如果暴露在静电放电。 为了防止损坏： 执行操作前参考下面的安全提示。 遵守所有已确立的静电放电（ESD）过程处理中或附近的电路板和打印头部件的电缆。 始终佩带适当的接地装置。 在进行任何维修之前，请务必从打印机色带和卡片，除非另有规定。 在使用打印机前，请摘下首饰，并彻底清洁双手。
注意： 说明: ISO Warning - Electricity.png | 此符号警告的电气危险，可能导致人身伤害或死亡。
注意： 说明: ISO Warning - Electricity.png | 为安全起见，不要使用以太网以外的建设的直接连接。


技术参数

项目 | 功能
打印方法 | 染料热升华/树脂热转印
打印分辨率 | 300 dpi（11.8点/毫米）；连续色调
颜色 | 高达1670万种颜色/256色调每像素
打印色带选项 | 全色，包括树脂黑和覆膜色块，YMCKO* (500张) 全色半色块，包括树脂黑和覆膜色块，YMCKO* (850张) 全色，包括两个树脂黑色块和覆膜色块，YMCKOK* (500张) 全色，包括荧光色、两个树脂黑色块和覆膜色块，YMCFKO* (500张) 全色，包括荧光色、两个树脂黑色块和覆膜色块，YMCFKOK* (400张) 树脂黑和覆膜色块，KO* (1250张) 染料热升华黑色和覆膜色块，BO* (1250张) 黑树脂（标准和高级） (3000张) 树脂绿、蓝、红、白 (1000张) 银树脂 (2000张) 金树脂(1000张) 重写技术 – 无需色带 * 表示色带类型及打印色带色块的数目，Y=黄色，M=品红，C=青色，K=树脂黑，O=覆膜，F=荧光
打印速度 | 每张卡片6秒（K*） 每张卡片8秒（KO*） 每张卡片16秒（YMCKO*） 每张卡片24秒（YMCKOK*） 打印速度表示的是一个近似的打印速度，是根据卡插入打印机的时间到卡从打印机弹出的时间衡量的。 打印速度的计算不包括编码时间或个人计算器处理图像所需的时间。 处理时间取决于文件的大小、计算机的中央处理器、内存以及打印时可用资源量。 * 表示色带类型及打印色带色块的数目，Y=黄色，M=品红，C=青色，K=树脂黑，O=覆膜，F=荧光
支持的卡片尺寸和类型 | CR-80（85.6mm x 54mm，长 x 宽） CR-79（84.1mm x 52.4mm，长 x 宽）
接受的标准卡片尺寸 | CR-80边到边（85.3mm x 53.7mm，长 x 宽） CR-79（83.8mm x 51.8mm，长 x 宽）
接受的卡片厚度 | 0.229mm – 1.016mm
接受的卡片类型 | PVC卡片或带抛光PVC表面的聚酯卡；100%聚酯卡需要使用单色树脂；带PVC表面的光学记忆卡；重写卡
进卡槽容量 | 100张卡（0.762mm）
出卡槽容量 | 单斗 为100张卡（0.762mm） 双斗 为30张卡（0.762mm）
废卡槽容量 | 100张卡（0.762mm）– 同面输入/输出卡槽（必需）
卡片清理 | 卡片清洁滚轴集成在色带盒中。 每个色带盒附送了一个全新的清洁滚轴。
打印机内存 | 32MB RAM
操作系统 | Windows® XP/Vista™（32位和64位）/Server 2003和2008/Windows® 7（32位和64位）/Windows® 8（32位和64位）/Linux®
接口 | 内部打印服务器配有USB 2.0和以太网接口
工作温度 | 18°C-27°C
湿度 | 20-80%（非冷凝）
重量 | 单面：3.63公斤双面：4.54公斤
机构列表 | 安全认证：UL 60950-1、CSA C22.2（60950-1）和CE；EMC；FCC A类、 CRC c1374、CE（EN 55022 A类、EN 55024）、CCC、BSMI、KCC
电源电压 | 100-240 VAC，1.6 A
供电频率 | 50 Hz / 60 Hz
保修 | 打印机 – 两年；打印头 – 两年；UltraCard™终身保修
支持的编码选项 | 125kHz（HID感应式）读取器 13.56 MHz（iCLASS、MIFARE、ISO 14443 A/B、ISO 15693）读/写编码器 接触式智能卡编码器可以读写所有国际标准7816 1/2/3/4存储卡和微处理器智能卡（T=0，T=1）以及同步卡 ISO磁条编码，双高和双低矫顽力，磁道1，2和3
选项 | 单线以太网和USB 2.0接口，用于内联打印和编码 单线以太网编码仅适用于iCLASS和接触式智能卡编码 双面打印模块 – 可升级 双进卡槽 – 可升级 同面输入/输出卡槽 智能卡编码（接触式/非接触式）- 可升级 磁条编码 – 可升级 打印机清洁套件
软件 | FARGO工作台诊断工具
显示屏 | 图形显示屏
打印方式 | 热升华/树脂热转印


功能参数

本卡片打印机利用两种不同但又密切相关的打印技术来实现适合染料热升华和树脂热转印的优异卡片直印质量。


打印机部件：打印色带

本卡片打印机利用染料热升华和/或树脂热转印技术在空白卡片上直接打印图像。由于染料热升华和树脂热转印打印技术各自具有独特的优点，本打印机支持的色带包括纯树脂、纯染料热升华以及这两种材质的组合。

为了方便辨识所用的打印色带，每卷色带上印记了一个字母代码，用于指示相应的类型。该字母代码的含义如下：

= 染料热升华黄色色块

= 染料热洋红色色块

= 染料青色色块

= 树脂黑色块（除非另有说明，否则为高级树脂）

= 透明保护覆膜色块

说明: ჰȨ = 荧光色块

More:

色带类型和打印计数


色带类型和打印计数

下表提供了每个打印机型号使用的色带类型及其典型打印计数。

色带 | DTC4500e
YMCKO – 全色/树脂黑/覆膜 | 500
YMCKO半色块 – 全色（1/2）/树脂黑/覆膜 | 850
YMCFKO - 全色/紫外荧光/树脂黑/覆膜 | 500
YMCKK – 全色/双树脂黑 | 500
YMCKOK – 全色/双树脂黑/覆膜 | 500
YMCFKOK - 全色/紫外荧光/双树脂黑/覆膜 | 400
K - 标准树脂 | 3000
K – 高级树脂 | 3000
彩色树脂 | 2000
KO - 高级黑树脂/覆膜 | 1250
BO - 染料热升华黑色/覆盖 | 1250
无 – 可重写 | 支持


打印机部件：空白卡片

类型 | 描述
卡片尺寸 | 本卡片打印机接受CR-79和CR-80标准尺寸的卡片。
卡片表面 | 合格的卡片必须使用抛光PVC表面，且表面上没有指纹、灰尘或其他任何类型的封闭污染物。另外，为了让打印机实现连贯的色彩覆盖，卡片表面必须光滑平整。某些类型的感应卡表面不平整，这会妨碍色彩的连贯传递。 而某些类型的智能卡的芯片稍微高于卡片表面，这也会导致色彩传递不畅。
UltraCard™品牌卡片 | UltraCard产品系列专用于HID Global Fargo品牌的安全卡发行解决方案，由于其构造质量均一，在经销商和最终用户群体中一直享有很高的声誉。 · 除了空白卡片外，UltraCard产品系列还提供各种配置，以支持磁条、定制全息图和其他防伪功能。 · UltraCard™ Premium（高级款）是卡片质量要求较高的Direct-to-Card（DTC®）应用的首选卡片。UltraCard Premium的复合材料构造可以提供最大的耐久性、灵活性和卡片寿命，以及最佳的精细打印质量，以满足覆膜和荧光色块色带打印应用的要求。 · UltraCard™ PVC卡片是中等耐久的卡片，可以打印出带有照片级光泽层的图像。这些卡片可以确保打印出整洁无刮痕的卡片，实现优质打印效果及延长打印头寿命。


设置和安装步骤

本部分介绍DTC4500e卡片打印机的设置和安装。

选择适当的位置

遵循以下原则：

把打印机放在空气流通状况好的地方，以防内部热量积聚。

以打印机的尺寸为依据，作为给打印机整体留出的最小空地。
注：在打印机前面留出足够的净空，使打印机的盖子打开时仍能放得下。

请不要在散热器、通风管道等热源附近或有阳光直射、灰尘过多、机械振动或有冲击的地方安装打印机。

More:

关于水分凝结

拆开包装和检查

打印色带盒安装

将空白卡片插入进卡槽

卡片尺寸选择

打印机电源


关于水分凝结

如果将打印机直接从冰冷的地方拿到温暖的地方，或被置于非常潮湿的地方，打印机内部可能会有水分凝结。打印质量可能会下降。

使用前，在没有插电的情况下，将打印机在温暖干燥的房间里放置几小时，以蒸发所有水分。

ISO Warning - Electricity.png 注意：出于安全方面的考虑，请勿通过室外布线建立以太网连接。


拆开包装和检查

打开包装时，检查包装纸盒，确保在运输过程中没有受到损坏。请确保所有本机提供的附件都包含在打印机包装中。

检查包装中是否包含以下物项：

· 电源

· 美规/欧规电源线

· USB连接线（2.0）

· 软件安装CD

· 卡片打印机用户指南

· 保修声明、合规文档


打印色带盒安装

法戈卡片打印机需要高度专门化的耗材才能正常工作。

Fargo DTC4500e打印机使用一体式可回收色带盒系统。

为最大化打印机的耐久性、可靠性和打印质量，请务必使用Fargo认可的耗材。

如果您使用未经Fargo认可的耗材，Fargo保修将会失效，除非法律禁止此项规定。

每次更换色带时都建议清洁打印机，以确保优质打印。

纯树脂打印色带包含一卷连续单树脂色卷带。没有提供保护覆膜色块（O），因为树脂图像不需要覆膜保护。

步骤 程序

1 拉开抽屉说。

2 插入打印色带盒插入打印机。

3 关闭前盖。


将空白卡片插入进卡槽

Fargo DTC4500e卡片打印机能够打印单张进给和多张进给卡片（批量模式）。

要打印单张进给卡片，请取出进卡槽中的所有卡片，保持槽门关闭，然后将一张卡片放入单张进给卡插槽（可以反复使用该插槽）。

步骤 程序

11 装入卡片时，请让打印面朝下（如果适用），磁条朝上，并朝打印机正面方向推进。

信息：请勿将表面有污染、不光滑、不平整的卡片放入打印机中运行。

· 在这种卡片上打印会导致打印质量不佳，并可能会严重缩短打印头的寿命。

· 卡片类型包括PVC或PVC覆面卡片。

· 卡片将弹入出卡槽或废卡槽。

· 每个进卡槽可以容装100张卡片。

· 某些类型的智能卡的芯片稍微高于卡片表面，这可能会导致色彩传递不畅。

· 利用芯片四周的空白区域来设计卡片。

· 要使用单张进给方式打印，请取出进卡槽中的所有卡片，并保持槽门关闭状态。将一张卡片放入单张进给卡插槽（可以反复使用该插槽）。2

2 打开进卡槽门。

3 将卡槽装填杆往下按，直到卡盘锁定到位。

44 使打印面朝下，在卡槽中最多装入100张卡片。

如果使用带有磁条的卡片，则装入卡片时，应该让磁条朝上，并朝打印机正面方向装填。

56 关闭进卡槽门，使装填杆弹到打印位置。


卡片尺寸选择

本打印机使用标准尺寸的CR-70和CR-80卡片。

在操作打印机和打印机驱动程序时，请遵照以下步骤来设置卡片尺寸。

步骤 程序

1 打开前门并找到滑块。

2 如果使用CR-79卡，请朝左推动滑块。

3

步骤 程序

3 如果使用CR-80卡，请朝右推动滑块。

44 在Printing Preferences（打印首选项）中选择正确的卡片尺寸。


打印机电源

要连接打印机电源，请遵照以下程序。
注：在安装打印机驱动程序期间，只有出现提示后才能连接打印机USB电缆。

步骤 程序

1 将交流适配器电源线插入打印机背面接口。

2 将墙壁电源线插入交流电源适配器。

3 将墙壁电源线插入标准的100-240VAC电源插座。

4 按打印机的电源按钮打开打印机电源。

注：打印机处于“休眠”状态时会断电，但接收到打印作业时会自动通电。


打印机驱动程序安装

本部分介绍打印机驱动程序安装要求和标准步骤。下面列出了要求。DTC4500e打印驱动程序支持以下操作系统：

· Windows Vista（32位）SP2

· Windows Vista（64位）SP2

· Windows XP （32位）SP3

· Windows Server 2003（R1，32位）

· Windows Server 2008（R1，32位）SP2

· Windows Server 2008（R1，64位）SP2

· Windows Server 2008 R2

· Windows 7 32位和64位

· Windows 8 32 位 & 64 位

有关支持的操作系统的详细信息，请访问http://www.hidglobal.com/support。

More:

驱动程序安装说明


驱动程序安装说明

将驱动程序CD插入计算机以开始安装过程；然后遵照Installaware向导屏幕提示操作。

步骤 程序

1 选择“Install the Printer Driver”（安装打印机驱动程序）以开始安装驱动程序。

2 选择“Fargo Workbench Utility Program”（Fargo Workbench实用程序）以安装诊断程序。

3 所有版本的Windows都需要管理员权限。

4 安装打印机驱动程序后，在“Printer & Faxes（打印机和传真）”中选择“Printing Preferences（打印首选项）”以设置驱动程序。

5 使用下拉箭头为每个打印首选项选择适当的选项。


打印机首选项选项卡功能

本部分概述“Printing Preferences（打印首选项”选项卡。这些示例中所述的打印机为DTC4250e。

More:

卡片选项卡

配置选项卡

校准塑封机

校准色带选项卡

清洁打印机选项卡

高级设置选项卡

使用“设备选项”选项卡

使用“图像色彩”选项卡

使用Image Calibrate（图像校准）选项卡

使用“磁编码”选项卡

覆膜标签

使用Overlay / Print Area（覆膜/打印区域）选项卡

使用K Panel Resin（K色块树脂）选项卡

已定义区域选项

使用Printer Info（打印机信息）选项卡


卡片选项卡

单击Card（卡片）选项卡显示相应的窗口。

卡片卡提供的选项，定义一个卡的基本特征 - 的大小和方向。
该卡选项卡还提供了访问有用的工具和信息：

· 诊断

· 测试打印

· 工具箱

· 关于

在卡选项卡字段：

· 为卡片尺寸选择CR-80 (ISO ID-1) 或CR-79。

· 单击inches（英寸）或mm（毫米）选择所需的计量单位。

· 选择Print Width（打印宽度）或Print Length（打印长度）以设置所需的卡片尺寸。

· 选择该尺寸对应的Card Thickness (mil)（卡片厚度(密耳)）。

· 要使用纵向，请选择“Portrait（纵向）”；要使用横向，请选择“Landscape（横向）” 。

· 选择份数。选择正确的卡槽。

· 点击Diagnostics（诊断）启动工作台打印机实用程序。

· 单击Test Print（测试打印）向打印机发送自检打印作业。

· 单击About（关于）按钮显示打印机驱动程序软件的版权、版本和日期代码信息。

· 单击Toolbox（工具箱）按钮显示配置、校准色带、清洁打印机和高级设置。

· 注：有关诊断和工具箱选项的详细信息，请参见下面的内容。

More:

工具箱选项


工具箱选项

单击工具箱按钮访问工具箱选项。

· 配置

· 校准色带

· 清洁打印机

· 高级设置


配置选项卡

此选项用于显示当前安装的可选打印机功能，设置事件监控，以及设置打印机驱动程序语言和打印机显示语言。

More:

设置语言


设置语言

要切换语言，请选择首选语言，按“OK（确定）”两次，然后以首选语言打开驱动程序。


校准塑封机

校准覆膜标签提供有关塑封机传感器校准信息。

要校准塑封机：

步骤 程序

1 层叠体的样品，以提高温度到覆膜标签上显示的转印温度。

2 从层压机中取出墨盒，然后关闭盖子。

3 单击校准按钮。


校准色带选项卡

按“Calibrate（校准）”按钮会向打印机发送“校准色带”命令。请遵照以下步骤来设置打印机。

步骤 程序

1 从打印机中取出色带盒。

2 关闭打印机前盖。

3 选择“Calibrate Ribbon（校准色带）”选项卡。

4 点击Calibrate（校准）。


清洁打印机选项卡

下面介绍了Clean Printer（清洁打印机）选项卡按钮。

清洁按钮：启动清洁例程。按照页面上的说明设置打印机。

More:

安全信息（请仔细阅读）

清洁套件

打印头清洁

清洁滚筒和送卡轴

清洁打印机的外部表面


安全信息（请仔细阅读）

符号 | 涉及安全的关键操作说明。
危险： ISO Warning - General.png | 不按照说明安装可能会造成人员伤亡。 在可能产生潜在安全问题的地方添加了警告符号（如左图所示）。 · 为防止人员伤害，在进行带有此符号的操作前，请先参考安全信息提示。 · 为防止人员伤害，在没有特别说明的情况下，修理前请务必断开电源线。 · 为防止人身伤害，请确保只让合格的人员执行这些程序。
注意： ISO Warning - Electricity.png | 此设备对静电敏感。如果受到静电释放，设备可能会损坏。 在可能产生潜在静电安全问题的地方添加了警告符号（如左图所示）。 · 为了避免损坏设备或介质，在进行带有此符号的操作前，请先参考安全信息提示。 · 为了避免损坏设备或介质，在维修电路板和打印头组件内部或附近的电缆时，请遵守所有制定的静电释放设备程序。 · 为了避免损坏设备或介质，请随时佩戴合适的接地装置（例如，在手腕上佩戴一个优质接地腕带以免受到可能的伤害）。 · 为了避免损坏设备或介质，如果没有特殊说明，请在执行任何修理前，请务必取出打印机中的色带和卡片。 · 为了避免损坏设备和介质，在使用打印机之前，请摘下手指和手上的饰品，并仔细清洗手上的油脂和污物。


清洁套件

防静电：如所有电子设备一样，打印机的内置部件（例如打印头）如果受到静电释放可能会受损坏。为避免可能的损坏，请始终佩带适当的个人接地装置，例如，连接到静电释放地面的腕带（带内置电阻器）。

耗材（在清洁套件中随附）

此清洁套件提供专用清洁耗材和所需的清洁流程，帮助您维护 DTC4250e卡片打印机/编码器。完成以下清洁流程至少需要10分钟。

描述 | 耗材（图示）
四（4）根打印头清洁棉签预先蘸有99.99％的异丙醇，用于清洁打印机的打印头。 |
三（3）张酒精清洁卡预先蘸有99.99％的异丙醇，用于清洁打印机的滚筒和送卡轴。 |
十（10）张清洁卡带有粘胶衬纸，用于清洁打印机的滚筒和送卡轴。 |


打印头清洁

ISO Warning - Electricity.png 注意：关闭打印机，并拔下打印机的电源线。

步骤 程序

1 取出色带盒。

2 取出打印头清洁棉签。撕开一个裂口以蘸湿尖端。

3 前后擦拭打印头的顶部。让打印头充分干燥，然后再发送打印作业。


清洁滚筒和送卡轴

大约每进行1000份打印后执行此程序，以保持一贯良好的打印质量。
注：进卡轴在整个打印过程中移动卡片。保持滚轴的清洁以防卡片堵塞和卡片受污染。此清洁过程最终会使打印质量更佳，并延长打印头寿命。

步骤 程序

1 打开打印机前盖，取出色带，然后关闭前盖。

取出打印机进卡槽中的所有卡片。

2 从清洁套件中取出清洁卡，并除去两面的粘胶衬纸。

· 如果打印机上安装了磁编码器，请务必保留清洁卡顶部的小衬条。

· 这个小衬条用于防止磁头接触清洁卡上的胶粘剂。

3 将清洁卡插入单张进给卡插槽并插到底。

如果打印机安装了磁编码器，必须将清洁卡打印面朝上、小衬条指向打印机前方插入。

4 在计算机上打开打印机驱动程序，并选择“Printing Preferences（打印首选项）”。

5 在卡选项卡，单击工具箱按钮

6 选择“Clean Printer（清洁打印机）”选项卡。

7 单击“Clean（清洁）”（如上图所示）。

清洁卡将送入打印机。打印机将执行自动清洁流程。

此流程可以充分清洁打印机内部的滚轮和送卡轴。


清洁打印机的外部表面

只能超细纤维布清洁打印机。请勿让水溅入打印机。打印前请充分干燥。
注：该打印机具有耐用的外壳，可以多年保持光泽和良好的外观。


高级设置选项卡

使用“Advanced Settings（高级设置）”选项卡调整打印机内部设置，出厂时每台打印机的这些设置都是定制的，并直接保存在打印机内存中。注：选择“Restore Defaults（恢复默认设置）”可以恢复内部默认设置。

下列选项可以更改固件设置值。

· 设置列：显示设置项的标签

· 默认列：显示设置项的默认值

· 当前列：显示设置项的当前值

· 要更改值，请单击相应的值以激活转速控件或类型。

· 应用按钮：应用更改后的值。

· 恢复默认设置按钮：恢复默认值。

设置 | 方式
图像暗度 | 使用该选项通过增加或减少热量（打印时印字喷头所用）来设置打印图片整体的暗度。 信息：如果该值设得过高，色带可能会卡住甚至破裂。
磁起始位置 | 使用此选项转换打印机在卡片的磁条上进行磁道数据编码的起点。 信息：如果负值设置得过高，打印机可能在磁条达到编码头之前就开始编码。 最大调整范围为+/-80。 增量为0.01英寸。
休眠延迟 | “Sleep Time”（休眠时间）设置用于调整打印机处于非活动状态多少分钟后进入低功耗休眠状态。
打印起始位置 | 使用此选项调整打印图像在卡片上的横向或水平位置（使图像居中）。 信息：：如果负值设得过高，打印色带可能会破裂。
打印结束位置 | 使用该选项来减小或增大总体可打印区域；执行此操作的目的是优化朝向卡片尾边的边到边打印。 最大调整范围为+/- 127。 增量为0.01英寸。
打印左侧位置 | 使用此选项调整打印图像在卡片上的垂直位置；使图像居中。 最大调整范围为+/- 127。 增量为0.01英寸。
清洁速率 | 使用此选项来调整打印机显示有关需要清洁的消息之前打印的卡片数。 默认值为3000张卡片。
色带校准 - 绿色 | 这是校准驱动值，不应调整。 注：这是出厂设置，没有技术人员的指导的情况下不应该进行调整。
色带 - 绿色LED级别 | 这是校准驱动值，不应调整。 注：这是出厂设置，没有技术人员的指导的情况下不应该进行调整。
色带校准 - 蓝色 | 这是校准驱动值，不应调整。 注：这是出厂设置，没有技术人员的指导的情况下不应该进行调整。
色带 - 蓝色LED级别 | 这是校准驱动值，不应调整。 注：这是出厂设置，没有技术人员的指导的情况下不应该进行调整。
色带打印张力 | 使用“Ribbon Print Tension”（色带打印张力）选项可以增大或减小打印期间色带的张力（拉力）。
翻转器复位偏移量 | 这是校准驱动值，不应调整。如果翻转器已更换且未校准，则可能需要调整此值。 注：这是出厂设置，没有技术人员的指导的情况下不应该进行调整。
翻转器覆膜高度偏移量 | 这是校准驱动值，不应调整。如果翻转器已更换且未校准，则可能需要调整此值。 注：这是出厂设置，没有技术人员的指导的情况下不应该进行调整。
磁高矫顽力电压偏移量 | 此选项可更改通入磁头的电压。 注：这是出厂设置，没有技术人员的指导的情况下不应该进行调整。
磁低矫顽力电压偏移量 | 此选项可更改磁头所用的电压。 注：这是出厂设置，没有技术人员的指导的情况下不应该进行调整。
OLED对比度 （显示屏对比度） | 使用此选项来增大或减小打印机OLED（如果适用）的对比度。
树脂热量调整 | 如果黑色树脂文本和条形码显得褪色了或太浅/太深，请使用该调整。 最大调整范围为+/- 100。 注：该控制有助于微调树脂文本和条形码的转印。
打印头阻力 | 此为出厂设置。如果主板或打印头被更换，那就要调整这一数值。 在打印头底部找到打印头设置编号。 该编号显示为R=XXXX。
打印头复位偏移量 | 这是校准驱动值，不应调整。如果更换了打印头组件，则可能需要调整此值。 注：这是出厂设置，没有技术人员的指导的情况下不应该进行调整。
打印头接触偏移量 | 这是校准驱动值，不应调整。如果更换了打印头组件，则可能需要调整此值。 注：这是出厂设置，没有技术人员的指导的情况下不应该进行调整。
擦除热量偏移量 | 根据需要调整可重写卡片的擦除温度。 增大“Current Setting（当前设置）”会导致在擦除过程中使用更多热量。 或者 减小“Current Setting（当前设置）”会导致在擦除过程中使用更少热量。 注：在执行擦除操作期间，用户可通过“Erase Heat Offset（擦除热量偏移量）”来控制打印头热量。应使用适当的热量来正常完成擦除过程。应调整此设置以正常完成擦除。
写入热量偏移量 | 根据需要调整可重写卡片的写入温度。 增大“Current Setting（当前设置）”会导致打印可重写卡片过程中使用更多热量。 或者 减小“Current Setting（当前设置）”会导致打印可重写卡片过程中使用更少热量。 注：在执行写入操作期间，用户可通过“Write Heat Offset（写入热量偏移量）”来控制打印头热量。应使用适当的热量来正常完成写入过程。


使用“设备选项”选项卡

单击Device Options（设备选项）选项卡打开相应的窗口（如下所示）。

· 单击Detect Supplies at Print Time（打印时检测耗材）以验证选择的色带类型是否与打印机中安装的色带匹配。

· 打印机会将色带类型更改为适当的设置。对话框将指示当前设置已更改，或当前色带类型正确。

· 在打印时，选择该选项可将卡片正面的图像旋转180度。

· 在打印时，选择该选项可将卡片背面的图像旋转180度。

· 使用该选项可以禁用打印机的功能。

· 使用Ribbon Type（色带类型）选项来选择打印色带。

· 使用该选项可自动打印卡片的正面和背面。

· 选择该选项会自动在卡片正面打印全色，在背面打印黑色（使用全色YMCKO或YMCKOK打印色带）。

· 选择此选项可以：

在卡片背面打印双页文件的第一页。

或者

在智能卡的芯片一面打印树脂黑。
（注：文件的第二页将打印在卡片的正面。)

· 使用此选项只会在卡片背面打印。

More:

设备选项选项卡（色带类型下拉列表）

的设备选项选项卡（只写）

加密作业数据

荧光板

选择荧光面板色带类型

创建自定义荧光图像使用YMCFKO??丝带

使用应用程序配置数据荧光灯


FARGO DTC4500e卡片打印机 > 打印机首选项选项卡功能 > 使用“设备选项”选项卡
设备选项选项卡（色带类型下拉列表）


的设备选项选项卡（只写）

· 可以针对可重写卡片使用此选项。选择 Write Only（只写）选项。

· 默认设置是打印机先擦除整张卡片，然后在卡片上写入新信息。

· 如果要打印新卡片，请选择 NONE - Re-Writable（无 – 可重写）以加速打印过程。将擦除然后打印整张卡片。没有任何选项可用于选择要擦除的特定区域。

· 要打印/擦除某个部分，可以在驱动程序中使用 Overlay/Print Area（覆膜/打印区域）选项卡。就像在处理打印作业时选择彩色色带那样选择特定的区域。

· 要擦除许多张卡片，请使用“Fargo Workbench Re-Writable Card Eraser（Fargo Workbench可重写卡片擦除器）”选项。该选项不会执行打印，而只会擦除。

· 注意：这些卡片不使用色带。执行此过程时请勿在打印机中安装色带。使用色带打印可重写卡片会损坏卡片。


加密作业数据

单击此选项来加密有关增强安全打印作业的信息。


荧光板

当黑光适用于它的荧光染料色泽鲜艳。该YMCFKO​​/ YMCFKOK丝带是一种经济的方式来安全的完全可定制的，增量级别添加到您的照片身份证。

More:

选择荧光面板色带类型

创建自定义荧光图像使用YMCFKO??丝带

使用应用程序配置数据荧光灯


选择荧光面板色带类型

这个过程允许您配置了印有一个YMCKO / YMCFKOK丝带的荧光板的数据。

注:任何软件程序,可用于打印的色带的特殊荧光面板卡一旦驱动程序和工作台的设置是否正确。

这些彩带含有黄色（Y ） ，品红（ M），青色（ C）和树脂黑色（K）面板创建一个全彩色过度的边打印身份证。此外，色带中包含一个基于染料的荧光板（F ），这将允许您打印一个标准或者一个一对一的个性化荧光图像，是完全不可见的，直到接触到紫外线。

检查反转F-面板图片来创建所述荧光图像的负数。这个选项是指以使图像的浅色或白色区域发出荧光和暗的颜色来当暴露在紫外线光保持黑暗印刷卡上的能力。默认情况下，图像的暗区荧光卡上。打火机或白色区域有应用无染。


创建自定义荧光图像使用YMCFKO??丝带

创建自定义荧光图像使用YMCFKO​​丝带

有用于使用YMCFKO​​区时完成创建一个自定义的荧光图像的三种方法。

打印机驱动程序的方法：荧光面板图像可以直接从徽章应用软件进行配置。

注意：您现在可以打印一个独特的荧光图像，如每个卡上的持卡人的图片。
的Asure ID方法：这个方法是的Asure ID软件用户指南中介绍。请参阅有关的荧光面板功能区的过程。如需了解更多信息，请访问HID Global的支持网站。

工作台法：此法是将工作台用户指南和帮助工具的描述。看到你的CD上的用户指南。如需帮助，请从打印首选项页面的卡片标签点击诊断按钮进入工作台并选择帮助。


使用应用程序配置数据荧光灯

这个过程会在您的徽章应用程序中使用一个简单的文本字符串命令你的卡上的荧光图像。

步骤 程序

1 创建荧光文本:在标志应用程序中创建一个新文本框。

2 键入你要荧光显示的文本，在文本起始位置的前面输入~T，~T的后面没有空格。该文本将在卡片上~T起始的位置开始显示。1

3 创建荧光图像：在单独的画图程序中，创建您想要显示成荧光样式的图像。

步骤 程序

4 创建一幅 IMAGE（图片），实际大小为您想要其在卡片上显示的大小，将其在ｃ盘根目录下保存为灰阶图像或1位的bmp文件。

请勿在文件名中加入空格。

5 在标志应用程序中创建一个新的文本框，然后键入~I，后接图像的地址。图像的右上方将出现在文本框的左上方。

6 设置打印机驱动程序首选项。

7 在“打印首选项”中设置色带为YMCFK。
注：也可以使用“Automatically detect the installed Ribbon for every print job（每次打印时自动检测安装的色带）”按钮。

8 选中“Invert F-Panel Image（倒转F色块图像）”以创建荧光图像的底片。

此功能会导致图像的浅色和白色区域显示成荧光，而暗色区域在接受紫外光照射后将在打印的卡片上保持暗色。

要求这一点是因为荧光染料的颜色在有黑光的情况下是暗的。

默认情况下，图片的暗色区域会在卡片上显示成荧光，浅色和白色区域不会染上颜色。
注：这可以改善徽标中使用的人像外观。

9 打印机将在卡片上的~I 所在位置打印荧光BMP图像。打印机将在卡片上的~T 所在位置打印荧光文本。


使用“图像色彩”选项卡

单击Image Color（图像色彩）选项卡打开相应的窗口（如下所示）。

· 根据打印图像的类型选择相应的抖动方法。此选项会影响使用纯树脂色带打印的对象。使用树脂打印图纸和图形（如剪贴画、徽标等）时，请选择Optimized for Graphics（图形优化）。

或者

· 使用树脂打印照片级图像时，选择Optimized for Photos（照片优化）。

· 使用Color Matching（颜色匹配）下拉菜单选择最符合打印作业要求的颜色匹配选项。

如果注重打印速度而不是打印色彩，或者要使用第三方颜色匹配软件，请选择None（无）。

或者

· 选择System Color Management for Windows（Windows版系统颜色管理）可以执行色彩校正。这可以实现与RGB颜色规格更接近的色彩。

· 通过调节Dye-Sub Intensity（染料热升华强度）滑块来调整其值，从而控制染料热升华打印图像的总体暗度和明度。

· 将滑块左移，以便在打印过程中使用更少热量，从而产生更明亮的打印效果。

或者

· 将滑块右移，以便使用更多热量，从而产生更暗的打印效果。此滑块仅影响使用染料热升华色带色块（YMC）打印的图像。

使用该选项可通过调节Resin Heat（树脂热量）滑块，来控制打印机使用全色色带的树脂黑色块或使用纯树脂色带打印时使用的热量。

· 将滑块左移会导致：(a) 在打印过程中使用更少热量；(b) 使树脂图像更明亮且饱和度更低。

或者

· 将滑块右移会导致：(a) 使用更多热量；(b) 使树脂图像更暗且饱和度更高。

· 使用该选项可以控制打印机使用覆膜色带色块打印时使用的热量。

· 将滑块左移会导致在打印时使用更少的热量。

或者

· 将滑块右移会导致使用更多的热量。

More:

高级设置

默认


高级设置

· 可以使用该选项控制图像质量。在此处控制清晰度、对比度和灰度设置。

使用这些设置调整黄色、洋红和青色的色彩平衡。

· 将滑块左移会导致在打印过程中减少使用特定的选项。

或者

· 将滑块右移会导致增加使用特定的选项。


默认

单击默认按钮，将所有选项恢复为出厂设置。


使用Image Calibrate（图像校准）选项卡

使用“Image Calibrate（图像校准）”选项卡可以相对于卡片控制可打印区域的位置。

· 使用垂直和水平图像位置控件调整整个打印区域的位置，以便在卡片上精确居中。

· 使用“Image Calibrate（图像校准）”选项卡可以相对于卡片控制可打印区域的位置。

· 使用垂直调整控件可将图像朝以下方向移动：

· 打印机背面（如果输入了正数）。

· 打印机正面（如果输入了负数）。

· 垂直和水平调整的最大值为±100像素（10像素 = 大约0.037..8mm)。

· 垂直和水平调整箭头指向图像位置窗口内部，表示打印图像移动的方向。

· 使用水平调整控件可将图像朝以下方向移动：

· 使用水平调整控件可将图像朝以下方向移动：

· 打印机的卡片输出侧（如果输入了正数）。

· 打印机的卡片输入侧（如果输入了负数）。


使用“磁编码”选项卡

选择磁编码选项卡，显示控制磁条编码程序的选项。只有在打印机上安装了可选的磁编码模块的情况下才能使用这些选项。

有关如何使用Magnetic Encoding（磁编码）选项卡窗口的详细信息，请参见相关的表格和以下程序

使用默认按钮只能重置当前“Track（磁道）”选项卡的默认值。

More:

编码选项

查看ISO磁道位置


编码选项

两种编码模式可供选择，ISO编码和自定义编码或原始二进制编码模式。

More:

使用Magnetic Encoding（磁编码）选项卡 –ISO标准

使用Magnetic Encoding（磁编码）选项卡 –Custom Encoding（自定义编码）或Raw Binary Encoding Mode（原始二进制编码模式）


使用Magnetic Encoding（磁编码）选项卡 –ISO标准

您可以更改编码模式和矫顽磁性设置，或者将磁道1、2、3修改为ISO标准。可通过正确修改这些Magnetic Encoding（磁编码）选项来实现此目的。

窗口选项卡 | 程序
窗口选项卡 | 程序
 | 如果选择了 ISO编码，那您就是向下发送一套格式化的字符集。 此选项会启用磁道选项卡。但是， “磁道”选项卡上的所有功能都会停用/灰显，并显示ISO默认值，即下列每个磁道默认值。“Shift Data Left（向左偏移数据）”复选框保持未选中和停用状态。
 | 如果选择“Custom Encoding（自定义编码）”，将激活所有选项。 默认为“Default（ISO编码）”。注：默认值与ISO编码默认值相同。 磁道选项选项卡中的所有功能都已启用。
 | 如果选择“Raw Binary Encoding（原始二进制编码）”，则会向下发送一个原始二进制字符串而不是一组格式化的字符集。 “Coercivity（矫顽力）”下拉功能将激活，“Shift Data Left（向左偏移数据）”复选框未激活。 磁道选项选项卡中除“Bit Density（位密度）”以外的所有功能都将停用。
 | 如果选择“JIS II Encoding（JIS II编码）”，将使用特定的标准。 此选项会禁用所有“磁道选项”选项卡。这也会禁用矫顽力下拉菜单功能和“Shift Data Left（向左移动数据）”复选框选项。 默认值矫顽力为600奥斯特。
 | 选择与卡片类型匹配的“Coercivity（矫顽力）”选项（奥斯特）。 高矫顽力4000奥斯特 Fargo高矫顽力UltraCard III为2750奥斯特 中等矫顽力 = 600奥斯特 低矫顽力 = 300 奥斯特
 | 使用此选项会朝卡片磁条的左侧移动记录的磁数据。 这对于要求卡片对插入式读卡器可读的情况有用。
 | 选择“Magnetic Track Selection（磁道选择）”选项可以指定要通过磁道选项配置的磁道。 仅当所用的应用程序需要自定义标准ISO编码过程时，此选项才适用。


使用Magnetic Encoding（磁编码）选项卡 –Custom Encoding（自定义编码）或Raw Binary Encoding Mode（原始二进制编码模式）

使用Custom Encoding or Raw Binary Encoding Mode（自定义编码或原始二进制编码模式）时，可以更改磁道1、2和3的Magnetic Track（磁道）选项。这些选项不适用于ISO或JIS II编码。

窗口选项卡 | 程序
 | 选择“4 Bits（4位）”可将每英寸位数更改为4 BPC。 注：这是磁道3的默认值。 选择“5位”将每个字符的位数更改为5BPC。 注：这是磁道2和3的默认值。 选择“7 Bits（7位”可将每英寸位数更改为7 BPC。 注：这是磁道1的默认值。 选择“8位”将每个字符的位数更改为8BPC。
 | 选择 NULL（空），将ASCII偏移更改为“空”。 选择 SPACE（空格），将ASCII偏移更改为“空格”。 注：这是磁道1的默认值。 选择 ZERO（零），将ASCII偏移更改为“零”。 注：这是磁道2和3的默认值。
 | 选择 75 BPI，将每英寸的位数更改为 75 BPI。 注：这是磁道2的默认值。 选择 128 BPI，将每英寸的位数更改为 128 BPI。 选择 210 BPI，将每英寸的位数更改为 210 BPI。 注：这是磁道1和3的默认值。 选择 Custom BPI（自定义BPI），以启用自定义BPI文本框。注：下限为75，上限为210。
 | 选择 No LRC（无LRC）将“LRC生成”更改为“无”。 选择 Even Parity（偶校验），将“LRC生成”更改为“偶校验”。注：这是所有磁道的默认设置。 选择 Odd Parity（奇校验），将“LRC生成”更改为“奇校验”。
 | 选择 No Parity（无奇偶校验），将“字符奇偶校验”更改为“无”。 选择 Even Parity（偶校验），将“字符奇偶校验”更改为“偶校验”。 选择 Odd Parity（奇校验），将“字符奇偶校验”更改为“奇校验”。注：这是所有磁道的默认设置。
 | Reverse Bit Order（倒位序）用于将字符位颠倒，在特定程序中用于对数据加密 Add Leading Zeros（添加前导零）用于向磁字符串添加一定数量的前导零，这样的目的是移动数据加密的特定程序中编码数据的起始点。


查看ISO磁道位置

磁编码模式依据ISO7811-2磁条对磁道进行编码。对于磁道位置，请查看以下画面。

More:

查看示例字符串

发送磁道信息


查看示例字符串

磁道1：~1%JULIEANDERSON^1234567890?

磁道2：~2;1234567890987654321?

磁道3：~3;1234567890987654321?

磁道 | 开始标记 | 结束标记 | 字段分隔符 | 有效字符 | 最多字符数
磁道 1 | % | ? | ^ | ASCII 32-95 | 78
磁道2 | ; | ? | = | ASCII 48-63 | 39
磁道3 | ; | ? | = | ASCII 48-63 | 106


发送磁道信息

磁道数据是用文本字符串的形式从应用程序软件向打印机驱动器发送的。

为了让打印机驱动程序区分磁道数据和其他可打印对象，必须向要编码的磁数据添加特定字符。

这些选项指定了要编码的数据和要编码的磁道，并标记数据字符串的起点和终点。在某些情况下，这些特定字符是自动被ID软件应用程序添加到磁道数据字符串的。

在大多数情况下，用户必须小心地向磁道数据字符串添加这些字符。如果这些字符未添加到磁道数据，预期供磁道使用的文本在卡片上将显示为已打印的文本。为避免出现这种情况，必须按如下所述输入信息。

输入磁道数据时，首先要输入~（波浪字符），然后再输入数据要编码的磁道号码（１、２或３）。要编码的数据跟在磁道编号后面。

该数据字符串的第一个字符必须是该磁道特定的开始标记（SS），最后一个字符必须是特定的结束标记（ES）。

开始标记和结束标记之间的字符和数据可以包括具体每个磁道的所有有效字符。

但是，这些字符的数量由每个磁道的最大字符容量限制。

当分隔磁道数据时，必须使用适当的字段分隔符（FS）。下表显示了为每个磁道定义的开始标记、结束标记、字段分隔符以及有效字符。

表1: 查看ASCII码和字符表

ASCII码 | 字符 | ASCII码 | 字符 | ASCII码 | 字符
32 | 空格 | 55 | 7 | 78 | N
33 | ! | 56 | 8 | 79 | O
34 |  | 57 | 9 | 80 | P
35 | # | 58 | : | 81 | Q
36 | $ | 59 | ; | 82 | R
37 | % | 60 | < | 83 | S
38 | & | 61 | = | 84 | T
39 | ' | 62 | > | 85 | U
40 | ( | 63 | ? | 86 | V
41 | ) | 64 | @ | 87 | W
42 | * | 65 | A | 88 | X
43 | + | 66 | B | 89 | Y
44 | ' | 67 | C | 90 | Z
45 | - | 68 | D | 91 | [
46 | . | 69 | E | 92 | \
47 | / | 70 | F | 93 | ]
48 | 0 | 71 | G | 94 | ^
49 | 1 | 72 | H | 95 | _
50 | 2 | 73 | I |  |
51 | 3 | 74 | J |  |
52 | 4 | 75 | K |  |
53 | 5 | 76 | L |  |
54 | 6 | 77 | M |  |


覆膜标签

使用该层压片，以控制POLYGUARD覆膜的位置。

More:

贴合位置

层压速度

层压边

复合型

自动检测已安装的层压板为每个打印作业。


贴合位置

要调整贴合位置，单击水平调整箭头。该值的范围可以从0到±100像素（10像素约为03.8毫米）。移动覆膜更朝向打印机的网卡输出端，输入一个正数。移动覆膜更朝向打印机的卡片输入端，输入一个负数。默认值是0。


层压速度

调整转移停留时间来控制覆膜停留时间或每英寸秒，并与层压温度一卡通放速度。默认的传输停留时间为每英寸2.0秒。最高限额是每英寸4.9秒。最低限度是每英寸0.8秒。


层压边

选项​​包括：

· 无覆膜

· 前

· 返回

· 两个


复合型

叠层型可以为一个或两个墨盒被指定，这取决于盒的可用性。
层压板的类型会影响所需的层压温度。您可以通过移动滑块调节温度。


自动检测已安装的层压板为每个打印作业。

选择此选项可自动检测已安装的层压板。自动设置层压停留时间和传输温度，单击默认按钮。


使用Overlay / Print Area（覆膜/打印区域）选项卡

当您不想要打印或绕过签名覆膜区域，或者想要围绕卡片智能芯片或磁条打印时，该选项十分有用。

· 使用该选项卡可以控制和自定义覆膜（O）色块和/或打印区域在卡片上的位置。默认情况下，此选项设置为打印和覆盖整张卡片。

· 选择For Print and Overlay（打印和覆膜）会将定义的区域同时应用到打印过程和覆膜过程。

或者

· 选择 For Overlay Only（仅覆膜）只会将定义的区域应用到覆膜过程。在此模式下，将打印整张卡片，只有覆膜受影响。

或者

· 选择 For Print Only (No Overlay) （仅打印(不包括覆膜)）只会将定义的区域应用到打印过程。在此模式下，将完全禁用覆膜，因此不会应用定义的区域。

· 选择 Full Card（整张卡片）会使打印机覆盖和/或打印整张卡片。

或者

· 选择Defined Area(s)（已定义区域）只会覆盖和/或打印选定和定义的区域。

或者

· 选择 Undefined Area(s)（未定义区域）只会覆盖和/或打印选定和定义区域外部的空间。

或者

· 选择Omit Smart Chip Area（忽略智能芯片区域）只会覆盖和/或打印智能芯片标准位置外部的空间。

或者

· 选择Omit Magnetic Stripe Area（忽略磁条区域）只会覆盖和/或打印ISO磁条位置外部的空间。

或者

· 选择Omit Signature Area（忽略签名区域）只会覆盖和/或打印签名色块标准位置外部的空间。

· Visual Security Solutions（可视安全解决方案）用于启用和选择所需的可视安全类型。

· 只能对正面选择 Visual Security（可视安全）下拉列表。Visual Security（可视安全）选项不适用于背面。

· 当选择了Visual Security（可视安全）位置之一时，将执行这些操作。

· 将禁用Overlay / Print Area（覆膜/打印区域）。

· 可以选择Security Options（安全选项）。

· 在Card（卡片）选项卡上的 Orientation（方向）下选择 Landscape（横向）即可使用可视安全解决方案（A到D）。

· 在卡片选项卡上的“Orientation（方向）”下选择“Portrait（纵向）”即可使用可视安全解决方案（E到H）。


使用K Panel Resin（K色块树脂）选项卡

使用该选项卡控制打印全色色带的树脂黑（K）色块的位置。

· 选择“Full Card（整张卡片）”将使打印机驱动程序打印图像所有区域中所有黑色图块的树脂黑（K）色块。

· 选择“Defined Area(s)（已定义区域）”将使打印机驱动程序打印所需区域和定义区域中所有黑色图块的树脂黑（K）色块。

· 选择“Undefined Area(s)（未定义区域）”将使打印机驱动程序打印定义区域外部空间中所有黑色图块的树脂黑（K）色块。在卡片网格中，黑色表示打印树脂黑（K）色块的区域。

· 选择“Undefined Area(s) （未定义区域）”将使打印机驱动程序打印定义区域外部空间中所有黑色图块的树脂黑（K）色块。

· 在卡片网格中，黑色表示打印树脂黑（K）色块的区域。

· 选择“Print YMC under K（打印K下的YMC）”选项可以使用树脂黑（K）色块正下方的黄色（Y）、洋红（M）和青色（C）色带色块打印指定的区域中的所有黑色，并在树脂黑文本或条码之间提供有层次的过渡。

· 要使用树脂黑在白色背景上打印，请选择“Print K Only（仅打印K）”以最大化打印文本和条码的清晰度，并使用树脂黑（K）色块在指定区域中打印所有黑色图块。


已定义区域选项

在执行K色块或覆膜/打印区域的相关步骤时，可以使用此程序来定义特定区域。下面介绍了K色块的相关操作程序。“Overlay / Print Area”（覆膜/打印区域）选项适用相同的程序。

Defined Area ID Cards.png

用于定义一个区域的方法

步骤 程序

1 在覆膜/打印区域或K色块树脂选项卡，选择定义区域（S）。

2 打印一张卡片，看看它在同一方向，当它退出打印机。

3 测量区的总大小，并输入尺寸到尺寸框中。

4 测量从该卡的左下角到定义区域的左下角，并输入值代入X和Y框。

用于定义多个区域的方法

步骤 程序

1 在覆膜/打印区域或K色块树脂选项卡，选择定义区域（S）。

2 与定义的区域打印一张卡片，看看它在同一方向，当它退出打印机。

3 基于测量的印卡上定义的区域位置。
4 要定义另一个区域中，单击定义区域向上箭头。

5 使用定义区域箭头导航来回地区之间。


使用Printer Info（打印机信息）选项卡

使用此选项卡上的选项可以查看有关打印机中安装的色带、卡片计数、打印机序号、固件版本和介质订购号的信息。

· 色带级别：类型、订购号和计量表指示器。

· 打印机 – 此处提供卡片计数、序号和版本号。


系统概述 — 故障排除

More:

了解 DTC4500e 的操作顺序


了解 DTC4500e 的操作顺序

了解打印机的操作顺序有助于排查打印机的故障。

步骤 流程

1 从计算机接收文件信息。

2 打印机将内存中存储的安装色带类型与打印机发出的色带类型命令进行比较。如果色带类型不匹配，“Pause（暂停）”按钮（右侧）将闪烁。

3 打印步进电机激活。

4 卡片进给传感器检测卡片前导边，打印头升降步进电机将激活以释放输入杆。

5 进给卡片以完成对齐。

6 卡片进给步进电机激活，将卡片排队以进行磁编码（如果适用）。

7 将编码的数据写入卡上（如果适用）。

8 当步进电机反转卡片时，磁编码器将进行验证（如果适用）。

9 打印色带驱动器激活（如果尚未到达黄色色块）。

10 打印色带传感器查找黄色色块。
注：打印色带编码器确定使用整个色块所需的转数。

11 打印步进电机激活。

12 卡片进给传感器检测卡片的前导边。

13 打印步进电机将卡片排到滚轴中间。全部停止。

14 打印头抬升电机在打印位置激活。

15 打印机盖传感器检查关闭状态。

16 打印步进电机激活。

17 色带驱动电机激活。

18 打印头烧印图像数据，直到完成所有图像数据。全部停止。

19 电热调节器激活打印头散热风扇，以保持适当的工作温度。

20 打印头电机在队列位置激活。

21 打印步进电机激活。

22 打印色带驱动电机激活。

23 色带前进几个编码器刻度后，便认为是缺少色带。全部停止。

24 对于相应数目的彩色/覆膜色块，重复步骤9至22。

25 从单面打印机中弹出卡片；对于双面打印机，卡片进给步进电机激活，使卡片排队等待进行翻转台处理。

26 全部停止。


故障排除

More:

打印机错误按钮和显示消息表


打印机错误按钮和显示消息表

和DTC4250e使用按钮消息系统，而不是显示消息系统。

所有打印机都有两（2）个按钮：

ON/OFF（电源开关）

Pause（暂停）

显示消息系统以图形消息的形式显示，例如：

More:

打印机错误按钮和显示消息表

错误消息表

使用错误消息表排除故障

特定于打印机的工具


打印机错误按钮和显示消息表

步骤 程序

1 当打开打印机电源时，Pause（电源按钮）（ [image] ）按钮点亮蓝色。

2 当打印机能够接受打印作业且未处于错误状态时，Pause（暂停）（ [image] ）按钮将闪烁蓝色。

当打印机打印时，此按钮LED将一直保持点亮，但前提是未出现错误。

当打印机进入休眠模式时，此按钮LED也会变暗。

3 当出现错误时，Pause（暂停）（ [image] ）按钮不再稳定亮起，而是闪烁红色。

4 当打印机处于错误状态时，按 ON/OFF（电源开关）（ [image] ）按钮可以取消操作。
注：如果未发生其他错误，Pause（暂停）按钮将点亮蓝色。

5 当打印机处于错误状态时，按 Pause（暂停）（ [image] ）按钮可以使打印机重试。
注：该按钮将点亮蓝色，并重试失败的操作。

6 下载升级文件时，两个按钮都会闪烁蓝色。如果是DTC1250E打印机，它会通知您正在升级。

7 DTC4500e：如果当前选择了某种非英语语言，则在启动期间，长按 Pause（暂停）（ [image] ）按钮可将语言切换回到英语。

· 配置打印机设置后，要打印卡片，请在打印机就绪闲置时按住 Pause（暂停）（ [image] ）按钮4秒以上。

· 要进行对齐测试打印或自检，请在启动期间长按 Pause（暂停）（ [image] ）按钮。


错误消息表

本部分提供错误消息表以帮助进行故障排除。DTC4250e提供了显示屏，可以显示打印机错误消息。

当打印机出错时，计算机屏幕上会显示错误消息及解决方法。

显示内容会闪烁，让用户注意相关的错误。这些错误包括打印机、进卡槽、磁编码器、翻转器、卡片路径、色带和数据/通信设备错误。

每个表格使用3列显示，显示具体的错误或打印机错误消息、错误原因和解决办法。

这样故障维修员便可以发现错误及其原因，然后执行解决方法栏中提供的解决程序。

识别错误的标准模式和解决方法为排除打印机故障提供有效的方法。

如果该错误消息表的信息未能帮助您解决所遇到的问题，请与技术支持联系。
参考：第10部分：HID Global技术支持

一个错误消息的示例：

错误消息 | 原因 | 解决方法
# 81 无法进卡 | 打印机无法从进卡槽进给卡片。 | 检查以下事项，然后按 Pause（暂停）按钮继续。 检查卡片厚度设置是否与卡片厚度相符。 检查清洁滚轴是否正确安装在色带盒上。 检查卡片顺滑情况。必要时运行打印机清洁例程。 检查卡片是否在接受的卡片尺寸范围内。 检查卡片是否粘在一起。


使用错误消息表排除故障

错误消息 | 原因 | 解决方法
# 2 打印头运行错误 | 打印头抬升装置故障。 | 重新启动打印机并重试。 如果此问题依然存在，请致电技术支持。
# 8 打印头传感器错误 | 打印头温度传感器未正常工作，或未正确连接。 或者，打印头未充分散热。 | 重新启动打印机并重试。 如果此问题依然存在，请致电技术支持。
# 9 需要重新启动 | 打印机固件检测到不明系统错误。 | 重新启动打印机并重试。 如果此问题依然存在，请致电技术支持。
# 25 未安装色带 | 打印机内未安装色带。 | 安装色带并重试。
# 30 磁验证错误 | 磁编码验证失败。 | 尝试使用另一张卡编码。 确认卡片上有磁条。 更换磁编码模块。
# 31 无磁性模块 | 未使用您尝试发送的编码器数据类型配置打印机。 | 确保未随打印作业一起发送编码数据，然后重新打印卡片。 安装磁编码模块。
# 38 # 39 # 40 EEPROM损坏 EEPROM读取错误 | EEPROM已恢复为出厂默认值。 | 如果在打印机驱动程序的“Advanced Settings（高级设置）”选项卡中做了更改，请单击“Default（默认）”按钮以重置这些值。 重新启动打印机并重试。如果此问题依然存在，请致电技术支持。
# 44 翻转器堵塞/复位错误 | 卡片堵塞在打印机的翻转台中。 翻转器在对齐卡片或翻转卡片时无法正确定位。 | 使用按钮移出卡片，以去除翻转台中的所有卡片。恢复打印。 当打印机通电后，翻转台应保持水平状态。如果翻转台倾斜，请打开出卡门并手动将其调平。然后，启动打印机以复位。 复位打印机并重试。如果此问题依然存在，请致电技术支持。
# 45 未安装翻转模块 | 请求打印卡片的另一面，但未安装翻转器。 | 如果显示有翻转模块，请确保已正确设置打印机驱动程序中的“Print Both Sides”（双面打印）选项。 安装翻转模块。
# 64 # 65 # 66 需要重新启动 | 打印机固件检测到不明系统错误。 | 重新启动打印机并重试。 如果此问题依然存在，请致电技术支持。
# 68 卡片堵塞打印机 | 一张卡片堵塞在打印台中或者打印机中的卡片翻转区域中。 | 清除堵塞并按 Pause（暂停）按钮。
# 70 多卡放入 | 已向打印机放入多张卡片。 | 确认卡片厚度设置与卡片厚度相符，然后按 Pause（暂停）按钮。 检查卡片顺滑情况。必要时运行打印机清洁例程。 检查清洁滚轴是否正确安装在色带盒上。 检查卡片是否粘在一起。
# 81 无法进卡 | 打印机无法从进卡槽进给卡片。 | 检查以下事项，然后按 Pause（暂停）按钮继续。 检查卡片厚度设置是否与卡片厚度相符。 检查清洁滚轴是否正确安装在色带盒上。 检查卡片顺滑情况。必要时运行打印机清洁例程。 检查卡片是否在接受的卡片周长尺寸范围内。 检查卡片是否粘在一起。
# 82 磁站堵塞 | 卡片堵塞磁站 | 使用按钮移出卡片，以去除磁站中的所有卡片。 按 Pause（暂停）按钮继续。
# 91 色带用尽 | 打印色带已用完。 | 安装新色带。 按 Pause（暂停）按钮继续，或按电源开关按钮取消。
# 93 错误的色带 | 打印机上安装的色带与打印机驱动程序中选择的色带型号不匹配。 | 更换安装的打印色带，或者在打印机驱动器中更改选择的色带类型。 按 Pause（暂停）按钮继续，或按电源开关按钮取消。
# 97 色带搜索错误 | 色带无法正确找到下一个面板。 检查是否堵塞/断裂。 | 重新校准色带传感器。 如果断裂，请将色带卷绕到收带轴。 更换色带。 按 Pause（暂停）按钮继续，或按电源开关按钮取消。
# 99 色带错误 | 打印色带断裂或堵塞。 | 如果堵塞，请消除堵塞。 如果断裂，请将色带卷绕到收带轴。 按 Pause（暂停）按钮继续，或按电源开关按钮取消。
# 100 色带RFID错误 | 色带或色带标签信息损坏或不正确。 | 在打印机驱动程序设置中检查色带是否正确。 换用另一种色带并继续。 按电源ON/OFF（开关）按钮可以取消。
# 102 # 103 # 104 #3 打印头升降装置故障： | 这是因为打印头抬升装置出现了问题。 | 重新启动打印机并重试。 如果此问题依然存在，请致电技术支持。
# 106 任务数据错误 | 向打印机发送的打印数据已损坏或已被中断。 | 检查接口电缆。 按电源ON/OFF（开关）按钮取消打印作业，然后重新发送作业。
# 107 打印错误 | 打印过程中检测到错误。 | 重新启动打印机并重试。 如果此问题依然存在，请致电技术支持。
# 109 # 113 色带释放错误 | 打印机找不到下一个色带色块，因而无法从卡片位置释放色带。 | 确保色带未与卡片粘在一起。 更换色带。 重新校准色带传感器。 如果色带断裂，请将色带卷绕到收带轴予以修复，然后手动步进到下一个色块。 按 Pause（暂停）按钮继续。
# 110 卡片堵塞/对齐错误 | 一张卡片堵塞在打印台中或者打印机中的卡片翻转区域中。 | 消除堵塞。按 Pause（暂停）按钮继续。
# 111 打印头加载 | 打印过程中出现无法恢复的错误。 | 重新启动打印机并重试。如果此问题依然存在，请致电技术支持。
# 112 卡片堵塞/对齐错误 | 一张卡片堵塞在打印台中或者打印机中的卡片翻转区域中。 | 消除堵塞。按 Pause（暂停）按钮继续。
# 128 # 170 校准色带 | 打印色带传感器未校准或发生故障。 | 校准色带传感器。 检查材料阻挡传感器，然后重试。
# 131 翻转器堵塞/复位错误 | 卡片堵塞在打印机的翻转台中。 翻转器在对齐卡片或翻转卡片时无法正确定位。 | 使用按钮移出卡片，以去除翻转台中的所有卡片。 恢复打印。 复位打印机并重试。如果此问题依然存在，请致电技术支持。
# 136 已禁用SecureGuard打印 | 在收到密码之前，SecureGuard将禁用打印。 | 复位打印机并重试。 如果此问题依然存在，请致电技术支持。
# 139 请移除色带 | 需要移除色带。 | 复位打印机并重试。 如果此问题依然存在，请致电技术支持。
# 144 EEPROM损坏 EEPROM读取错误 | 将EEPROM还原到出厂默认值。 | 如果在打印机驱动程序的“Advanced Settings（高级设置）”选项卡中做了更改，请单击“Default（默认）”按钮以重置这些值。 重新启动打印机并重试。如果此问题依然存在，请致电技术支持。
#202 未安装编码器 | 您正在尝试发送编码数据，但打印机未配置此编码器类型。 iCLASS卡、感应卡、Mifare卡、智能卡 | 确保未随打印作业一起发送编码数据，然后重新打印卡片。 安装编码模块。


特定于打印机的工具

状态图标如下：

该图标指示打印色带供应不足，需要尽快更换。必须更换整个色带盒。

该图标指示需要清洁打印机。

该图标仅适用于装有双输入进卡槽的打印机，它指示当前选择了顶部进卡槽。

该图标仅适用于装有双输入进卡槽的打印机，它指示当前选择了底部进卡槽。

按 [image] 按钮滚动浏览打印机详细信息并执行所需的操作。

按 [image] 按钮选择选项。

选择 [image] 时，请使用下箭头 [image] 切换“Info”（信息）、“Test Prints”（测试打印）、“Languages”（语言）和“Exit”（退出）。

使用拐角箭头 [image] 运行选择的选项。

弧形箭头 [image] 将返回到第一个画面。

More:

其他特定于打印机的工具


其他特定于打印机的工具

标签 | 描述
消息 | 打印机类型 固件版本 IP地址 翻转器 覆膜 磁编码 电子卡片 密码 卡片计数
TEST PRINTS (测试打印） | 彩色照片：选择该选项可以打印一张彩色卡片以测试通信状况和完整性。 对齐：选择该选项可以打印一张卡片，以用于对齐卡片上的打印图像。 设置：选择该选项可以使用高级设置打印卡片。 树脂：选择该选项可以打印一张树脂测试卡片。 可重写：选择该选项可以擦除可重写卡片。 磁：用于测试磁编码。（仅限高矫顽力） 覆膜：选择该选项可为测试卡片覆膜。
卡槽选择 | 用于选择要从哪个卡槽进给卡片。适用于双卡槽打印机。
工具箱 | 清洁打印机：选择该选项可以运行打印机清洁例程。 清洁覆膜机：选择该选项可以运行覆膜机清洁例程。 校准磁传感器：选择该选项可以校准磁传感器。 校准色带传感器：选择该选项可以校准色带传感器。 网络：选择该选项可以配置网络选项。
语言 | 语言：选择该选项可以更改打印机显示语言。
退出 | 退出：选择该选项可以退出打印机工具选项。


FARGO DTC4500e卡片打印机

固件升级

More:

升级信息


升级信息

要升级打印机的固件，请执行下列步骤：

1，运行FARGO工作台打印机实用程序。

2如果运行FARGO工作台版本3或更高版本。：

一个。选择更新管理器工作台工具。

湾选择要更新的打印机（S）。

角单击选择固件文件...单选按钮来定位或输入这个最新的固件文件
（FRW-00373_DTC100_v2.3.3.20.frm）。

ð。查找固件文件或输入其名称，然后单击打开。

Ë。点击开始更新固件按钮将文件发送到打印机（S）。

3如果之前的版本3上运行的FARGO工作台发布。：

一个。选择应用程序菜单在左上角，然后选择升级固件。

湾输入固件文件的名称，或按浏览按钮找到并选择这个最新的固件文件
（FRW-00373_DTC100_v2.3.3.20.frm）。

角点击确定按钮，将文件发送到打印机（S）

4，重新启动打印机，如果它不自动重新启动。


HID Global技术支持

本部分介绍如何就本卡片打印机的事宜，以高效有序的方式联系HID GLOBAL技术支持部门。

如需其他技术协助，请联系HID Global技术支持小组。电话：(866)607-7339转6；
传真：(952) 946-8492。

或者

通过网页http://www.hidglobal.com/support联系HID技术支持。

· 在打印机附近安装一部电话和一台计算机，以帮助技术人员排除打印机故障。

· 请在向HID技术支持打电话时做一个自检，并准备一张样卡。

More:

查看Fargo打印机上的序号


查看Fargo打印机上的序号

直接查看序号（粘贴在卡片打印机上）即可了解卡片打印机的生产时间。

示例2：序号B2050028 (2012)

B2 050028：序号中的前两位数表示打印机生产的年份（例如：字母与数字组合B2表示2012年）。

B2050028：序号中的第三和第四位数表示打印机的生产周次（例如：数字05表示该年份的第5周）

B2050028：最后四位数表示打印机生产顺序号。