FARGO Impresora de tarjetas DTC4500e

Guía del usuario

PLT-01734, Rev. 1.1

Abril de 2014

Derechos de Autor

© 2014 HID Global Corporation / ASSA ABLOY AB.
Todos los derechos reservados. Este documento no puede ser reproducido, republicado o difundirse en forma alguna sin el permiso previo por escrito de HID Global Corporation.

Marcas registradas

HID GLOBAL, HID y el logotipo HID y DTC son marcas registradas o comerciales de HID Global Corporation o sus licenciadores en Estados Unidos y otros países.

Aviso sobre marcas registradas

Otras marcas registradas o nombres de marcas pueden ser usados en este documento para referirse a entidades que solicitaran las marcas y nombres o sus productos.

HID Global Customer Support

América del Norte | Europa, Oriente Medio y África
HID Corporate 611 Center Ridge Drive Austin, TX 78753 866 607-7339, #6 M-F 7am-6pm CST | Phoenix Road, Haverhill, Suffolk CB9 7AE, England +44 1440 711 822 M-TH 8:30 - 17:30 GMT FR 8:30 - 17:00
Asia/Pacífico | Brasil
19/F 625 King’s Road, North Point, Island East, Hong Kong +852 3160 9833 M-F 9:00 – 18:00 GMT +8 | Av Guido Caloi 1985 Prédio 18 São Paulo – SP, CEP : 05802-140 55 11 5514-7110 M-F 9am – 6pm ATC
support.hidglobal.com

More:

Especificaciones

Procedimientos de instalación y configuración

Instalación del driver de impresión

Funciones de las pestañas en las preferencias de la impresora

Visión general del sistema

Solución de problemas

Actualizaciones de firmware

Soporte técnico de HID Global


Especificaciones

El objeto de esta sección es suministrar informaciones específicas sobre conformidades reguladoras, lista de organismos reguladores, especificaciones técnicas y especificaciones funcionales para la Guía de usuario de la impresora de tarjetas DTC4500e.

More:

Conformidad reguladora

Avisos de seguridad (examine cuidadosamente)

Especificaciones técnicas

Especificaciones funcionales

Componentes de la impresora cintas de impresión


Conformidad reguladora

UL

La impresora de tarjetas está en la lista UL 60950-1 (2ª edición) de equipos de tecnología de la información

Número del archivo: E145118

Observación: Este producto debe ser suministrado por una unidad de alimentación listada marcada como clase 2 y clasificada, como mínimo, como 24 V CC, 3,3 A.

CSA

El fabricante de la impresora fue autorizado por UL a presentar la impresora de tarjetas como certificada por CSA, según la Norma de CSA C22.2 Nº 60950-1-07 2ª edición.

Número del archivo: E145118

FCC

La impresora de tarjetas está en conformidad con los requisitos de la Parte 15 de las normas de FCC para dispositivo digital de Clase A.

CE

La impresora de tarjetas fue probada y está en conformidad con: EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, EN55022 clase A, EN55024, EN6100-3-2, EN6100-3-3, EN60950-1.

Observación: Con base en la prueba anterior, el fabricante de la impresora de tarjetas certifica que el producto está en conformidad con las Directivas del Consejo Europeo a continuación y que insertó el sello CE en el producto.

LVD 2006/95/EC, EMC 2004/108/EC, R&TTE 1999/5/EC, ROHS2 2011/65/EC

Ambiental

ENERGY STAR, RoHS2, RoHS de China, Eficiencia de la fuente de alimentación nivel V, como mínimo.

More:

Lista de organismos reguladores

Estados Unidos

Canada


Lista de organismos reguladores

Normas de emisiones e inmunidad | FCC Parte 15 Clase A, RSS-GEN, RSS 210, CNS 13438, EN55022 Clase A, EN55024, EN6100-3-2, EN6100-3-3, EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, GB9254, GB17625
Normas de seguridad | UL IEC 60950-1 (2ª edición), CSA C22.2 Nº 60950-1-07(2ª edición), EN60950-1, GB4943, CNS14336
Lista de otros organismos reguladores | CCC, BSMI, KC


Estados Unidos

Este dispositivo está en conformidad con la Parte 15 de las normas de FCC. La operación está sujeta a las dos condiciones a continuación:

(1) Este dispositivo no debe causar interferencia perjudicial.

(2) Este dispositivo debe aceptar cualquier interferencia recibida, incluso interferencia que pueda causar operación indeseada.

Observación: Este equipo fue probado y se concluyó que está en conformidad con los límites de un dispositivo digital Clase A, según la parte 15 de las normas de FCC. Esos límites fueron establecidos para ofrecer protección contra interferencia perjudicial cuando el equipo es operado en un entorno comercial. Este equipo genera, usa y puede irradiar energía de frecuencia de radio y, si no fuere instalado y usado según el manual de instrucciones, puede causar interferencia perjudicial en comunicaciones de radio. La operación de este equipo en un área residencial puede causar interferencia perjudicial y, en ese caso, la interferencia debe ser corregida a costas del cliente.

IMPORTANTE: Alteraciones o modificaciones intencionales o no en un radiador que no sea expresamente aprobado por la parte responsable por la conformidad pueden suspender la autoridad del usuario para operar el equipo.


Canada

Este dispositivo cumple con el estándar de Industry Canada RSS (s) exento de licencia. La operación está sujeta a las dos condiciones siguientes: (1) este dispositivo no puede causar interferencias perjudiciales y (2) este dispositivo debe aceptar cualquier interferencia, incluidas las interferencias que puedan causar un funcionamiento no deseado del dispositivo.


Avisos de seguridad (examine cuidadosamente)

Símbolo

Instrucciones esenciales para fines de seguridad

Peligro:

ISO Warning - General.png

La falta de obediencia a esas directrices resulta en lesiones corporales o muerte.

Para evitar lesiones corporales o muerte:

· Use los avisos de seguridad a continuación, como referencia antes de realizar una operación.

· Siempre retire el cable eléctrico de la toma de corriente antes de realizar procedimientos de reparo, a menos que sea especificado de otro modo.

· Certifíquese que solamente personal calificado realice esos procedimientos.

Caution:

Este dispositivo tiene sensibilidad a la electroestática. El dispositivo puede ser dañado si fuere expuesto a descargas de electricidad estática.

Para evitar daños:

· Use los avisos de seguridad a continuación, como referencia antes de realizar una operación.

· Observe todos los procedimientos de ESD (Descarga electroestática) establecidos mientras esté manipulando cables o cercano a los conjuntos de tarjeta de circuito y cabezal de impresión.

· Siempre use un dispositivo de conexión de tierra personal apropiado.

· Siempre remueva la cinta y las tarjetas de la impresora antes de realizar cualquier reparo, a menos que sea especificado de otro modo.

· Retire las joyas y lave las manos cuidadosamente antes de trabajar en la impresora.

Caution:

ISO Warning - Electricity.png

Este símbolo alerta sobre un riesgo eléctrico que puede resultar en lesión corporal o muerte.

Caution:

ISO Warning - Electricity.png

Para fines de seguridad, no use la Ethernet para una conexión directa fuera del edificio.


Especificaciones técnicas

Término

Función

Método de impresión

Sublimación/Transferencia térmica de resina

Resolución de la impresora

300 dpi (11,8 puntos/mm); tono continuo

Colores

Hasta 16,7 millones de colores/256 matices por píxel

Opciones de cinta para impresión

Todos los colores con negro para resina y panel de superposición, YMCKO* (500 impresiones)

Todos los colores, medio panel, con negro para resina y panel de superposición, YMCKO* (850 impresiones)

Todos los colores con dos paneles negros para resina y panel de superposición, YMCKOK* (500 impresiones)

Todos los colores, incluyendo fosforescentes, con dos paneles negros para resina y panel de superposición, YMCFKO*
(500 impresiones)

Todos los colores, incluyendo fosforescentes, con dos paneles negros para resina y panel de superposición, YMCFKOK*
( 400 impresiones)

Negro para resina y panel de superposición, KO* (1250 impresiones)

Negro para sublimación y panel de superposición, BO*
(1250 impresiones)

Negro para resina (estándar y premium) (3000 impresiones)

Verde, azul, rojo, blanco, para resina (1000 impresiones)

Plateado para resina (2000 impresiones)

Oro para resina (1000 impresiones)

Tecnología de regrabación – No es exigida ninguna cinta

* Indica el tipo de cinta y el número de paneles de cinta, en que Y = amarillo, M = magenta, C = cian, K = negro para resina, O = superposición, F = resina fluorescente

Velocidad de impresión

6 segundos por tarjeta (K*)

8 segundos por tarjeta (KO*)

16 segundos por tarjeta (YMCKO*)

24 segundos por tarjeta (YMCKOK*)

La velocidad de impresión indica una velocidad de impresión aproximada por lote y es medida a partir del momento en que la tarjeta es alimentada en la impresora hasta el momento en que es eyectada por ella.

Las velocidades de impresión no incluyen tiempo de codificación o el tiempo necesario para que la computadora procese la imagen.

El tiempo del proceso depende del tamaño del archivo, de la CPU, cantidad de RAM y cantidad de recursos disponibles en el momento de la impresión.

* Indica el tipo de cinta y el número de paneles de cinta, en que Y = amarillo, M = magenta, C = cian, K = negro para resina, O = superposición, F = resina fluorescente

Tamaños y tipos de tarjeta soportados

CR-80 (85,6mm L x 54 mm A)

CR-79 (84,1mm L x 52,4 mm A)

Tamaños estándar de tarjeta aceptados

CR-80 de borde a borde (85,3 mm L x 53,7 mm A)

CR-79 (83,8 mm L x 51,8 mm A)

Espesor de la tarjeta aceptado

0,229 mm a 1,016 mm

Tipos de tarjeta aceptados

Tarjetas de PVC o poliéster con acabado en PVC pulido, resina monocromática exigida para tarjetas 100% poliéster, tarjetas de memoria óptica con acabado en PVC, regrabación

Capacidad de tarjetas en el alimentador de entrada

Una tolva: 100 tarjetas (0,762 mm)

Tolvas dobles: 200 tarjetas (0,762 mm)

Capacidad de tarjetas en el alimentador de salida

100 tarjetas (0,762 mm)

Capacidad de tarjetas en el alimentador de rechazo

100 tarjetas (0,762 mm) – alimentador de tarjetas con entrada y salida del mismo lado (exigido)

Limpiador de tarjetas

Rollo de limpieza de tarjetas integrado al cartucho de cinta.

Un rollo de limpieza nuevo está incluido en cada cartucho de cinta.

Memoria de la impresora

32 MB RAM

Sistemas operativos

Windows® XP/Vista™ (32 bits y 64 bits)/Server 2003 y 2008/Windows® 7 (32 y 64 bits)/Windows® 8 (32 y 64 bits)/Linux®

Interfaz

USB 2.0 y Ethernet con servidor de impresión interno

Temperatura operativa

18º C a 27º C

Humedad

20% a 80%, no condensativa

Peso

Un lado: 3.63 kg; Dos lados: 4.54 kg.

Lista de organismos reguladores

Seguridad: UL 60950-1, CSA C22.2 (60950-1) y CE; EMC; FCC Clase A, CRC c1374, CE (EN 55022 Clase A, EN 55024), CCC, BSMI, KCC

Tensión de alimentación

100 a 240 V CA, 1,6 A

Frecuencia de alimentación

50 Hz/60 Hz

Garantía

Impresora: dos años; cabeza de alimentación: dos años, transmisión ilimitada con UltraCard™

Opciones de codificación soportadas

Lector de 125 kHz (HID Prox)

Codificador de lectura/grabación de 13,56 MHz (iCLASS, MIFARE, ISO 14443 A/B, ISO 15693)

El codificador de tarjeta inteligente de contacto lee y graba en todas las memorias 1/2/3/4 ISO7816 y tarjetas inteligentes de microprocesadores (T=0, T=1), y también tarjetas simultáneos.

Codificación de cinta magnética ISO, coercitividad doble alta y baja, bandas 1, 2 y 3

Opciones

Ethernet de cable simples e interfaz USB 2.0 para impresión y codificación en línea

La codificación de Ethernet de cable simple solo está disponible para codificación de iCLASS y tarjeta inteligente de contacto

Módulo de impresión en los dos lados – Escalable

Alimentador doble de entrada de tarjetas – Escalable

Alimentador doble de entrada/salida de tarjetas en el mismo lado – Escalable

Codificación de tarjeta inteligente (de contacto/sin contacto) – Escalable

Codificación de cinta magnética – Escalable

Kit de limpieza de impresora

Software

Utilitario de diagnóstico de la base de datos FARGO

Visualización

Visualización gráfica

Método de impresión

Sublimación / Transferencia térmica de resina


Especificaciones funcionales

Esta impresora de tarjetas utiliza dos tecnologías distintas, pero muy relacionadas para obtener su notable calidad de impresión directo a la tarjeta para sublimación y transferencia térmica de resina.


Componentes de la impresora cintas de impresión

La impresora de tarjetas utiliza los métodos de sublimación y/o transferencia térmica de resina para imprimir imágenes directamente en tarjetas en blanco. Con el uso de los dos métodos de impresión por sublimación y por transferencia térmica de resina, cada uno ofrece beneficios exclusivos: las cintas de impresión están disponibles solamente en las versiones solamente resina, solamente sublimación y combinación de sublimación y resina.

Para saber más fácilmente cuál cinta de impresión es, fue desarrollado un código de letras para indicar los tipos de paneles de cinta encontrados en cada cinta. Ese código de letras es el siguiente:

= Panel amarillo de sublimación

= Panel magenta de sublimación

= Panel cian de sublimación

= Panel negro para resina (Premium, a menos que sea especificado de otro modo)

= Panel de superposición protector transparente

= Panel fluorescente

More:

Tipos de cinta y recuento de impresión

Componentes de la impresora: Tarjetas en blanco


Tipos de cinta y recuento de impresión

La siguiente tabla muestra los tipos de cinta y el recuento de impresión más común para cada modelo de impresora.

Cinta | DTC4500e
YMCKO – Todos los colores/Negro para resina/superposición | 500
YMCKO medio panel – Todos los colores (1/2)/Negro para resina/superposición | 850
YMCFKO – Todos los colores/Fluorescente UV/Negro para resina/superposición | 500
YMCKK – Todos los colores/2 paneles negros para resina | 500
YMCKOK – Todos los colores/2 paneles negros para resina/superposición | 500
YMCFKOK – Todos los colores/Fluorescente UV/2 paneles negros para resina/superposición | 400
K – Resina estándar | 3000
K – Resina Premium | 3000
Resina colorida | 2000
KO - Resina negra Premium/superposición | 1250
BO - Negro para sublimación/superposición | 1250
Ninguna - Regrabación | Soportada


Componentes de la impresora: Tarjetas en blanco

Tipo

Descripción

Tamaño de la tarjeta

La impresora de tarjetas acepta las tarjetas de tamaño estándar
CR-79 y CR-80.

Superficie de la tarjeta

Las tarjetas adecuadas deben tener una superficie de PVC pulida, sin marcas de dedos, polvo o cualquier otro tipo de contaminante. Además de ello, las tarjetas deben tener una superficie totalmente lisa y nivelada para que la impresora obtenga una cobertura de color consistente. Ciertos tipos de tarjeta de proximidad tienen una superficie desigual que impedirá la transferencia consistente de colores.

Ciertos tipos de chips de tarjeta inteligente quedan ligeramente arriba de la superficie de la tarjeta, lo que también resulta en una transferencia de colores deficiente.

Tarjetas de la marca UltraCard™

La línea de productos UltraCard, disponible exclusivamente como parte de las soluciones de emisión de tarjetas seguras de la marca FARGO de HID Global, tiene una reputación de tradición entre los revendedores y usuarios finales en virtud de la calidad consistente en construcción.

· Además de las tarjetas en blanco, la línea UltraCard está disponible en una variedad de configuraciones para cinta magnética, hologramas personalizados y otros recursos adicionales anti-falsificación.

· UltraCard™ Premium es la tarjeta elegida para las aplicaciones DTC® (directo a la tarjeta) que exigen una calidad superior de la tarjeta. El material compuesto del UltraCard Premium ofrece máxima durabilidad, flexibilidad y vida útil a la tarjeta, con calidad de impresión con resolución ideal para aplicaciones de impresión con cinta con panel fluorescente y de laminación.

· Las tarjetas de PVC UltraCard™ son tarjetas de durabilidad mediana para un acabado brillante con calidad de foto. Esas tarjetas son fabricadas para garantizar tarjetas limpias, sin arañones para impresiones de alta calidad y mayor vida útil del cabezal de impresión.


Procedimientos de instalación y configuración

Esta sección describe la instalación y configuración de la impresora de tarjetas DTC4500e.

More:

Elección de un buen lugar

Retirada del embalaje e inspección

Instalación del cartucho de cinta de impresión

Colocación de las tarjetas en blanco en el alimentador de tarjetas de entrada

Selección del tamaño de la tarjeta

Alimentación de la impresora


Elección de un buen lugar

Siga estas orientaciones:

· Coloque la unidad en un lugar con circulación de aire adecuada para evitar aumento del calentamiento interno.

· Use las dimensiones de la impresora como orientación para tener un espacio libre mínimo para la unidad.
Observación: Deje un espacio libre adecuado en frente a la unidad para acomodarla con las tapas abiertas.

· No instale la unidad cercana a fuentes de calor, como radiadores o conductos de aire o en un lugar sujeto a luz directa del sol, exceso de polvo, vibración mecánica o choque.

More:

Sobre la condensación de humedad


Sobre la condensación de humedad

Si la unidad fuere traída directamente desde un lugar frío hacia un lugar caliente o sea puesta en una sala muy húmeda, la humedad puede condensar dentro de la unidad. La calidad de impresión puede ser reducida.

Deje la unidad desconectada de la toma de corriente en una sala caliente y seca por algunas horas antes de usarla para que la humedad evapore.

ISO Warning - Electricity.png Cuidado: Por motivos de seguridad, la Ethernet no se destina a conexión directa fuera del edificio.


Retirada del embalaje e inspección

Mientras esté removiendo su impresora del embalaje, inspeccione la caja de cartón para ver si no hay ningún daño durante el transporte. Certifíquese que todos los accesorios suministrados estén incluidos con la unidad.

Verifique si los siguientes ítems están incluidos:

· Fuente de alimentación

· Cable de alimentación EEUU/UE

· Cable USB (2.0)

· CD de instalación del software

· Guía de usuario de la impresora de tarjetas

· Declaración de garantía, documentación de conformidad


Instalación del cartucho de cinta de impresión

Las impresoras de tarjeta de FARGO exigen suplementos altamente especializados para funcionar de modo adecuado.

La impresora usa un cartucho de cinta en una pieza desechable.

Para maximizar la durabilidad, confiabilidad y calidad de las tarjetas impresas de la impresora, solamente deben ser usados suplementos certificados por FARGO.

La garantía de FARGO queda anulada, donde no sea prohibido por Ley, si fueren usados otros suplementos que no sean los certificados por FARGO.

Se recomienda la limpieza de la impresora a cada cambio de cinta para garantizar tarjetas impresas con calidad.

Las cintas de impresión solamente de resina consisten en un rollo continuo de resina de un único color. Ningún panel de superposición (O) de protección es suministrado ya que las imágenes de resina no necesitan de la protección de una superposición.

Etapa Procedimiento

1 Abra señaló cajón.

2 Inserte el cartucho de cinta de impresión en la impresora.

3 Cierre la tapa frontal.


Colocación de las tarjetas en blanco en el alimentador de tarjetas de entrada

Las impresoras de tarjetas son capaces de imprimir tarjetas con alimentación única y tarjetas con alimentación múltiple (modo en lote). Para imprimir una tarjeta con alimentación única, remueva todas las tarjetas del alimentador de entrada, deje su puerta cerrada y coloque una tarjeta en la ranura de tarjeta de alimentación única (que puede ser usada repetidas veces).

Etapa Procedimiento

1 Coloque las tarjetas con el lado de impresión hacia abajo y (si fuere aplicable) con la cinta magnética hacia arriba y volcada hacia la parte frontal de la impresora.

Información: No coloque tarjetas con superficie contaminada, oscurecida o irregular en la impresora.

· La impresión en tarjetas en esas condiciones puede llevar a una mala calidad de impresión y reducir mucho la vida útil del cabezal de impresión.

· Los tipos de tarjeta incluyen PVC o acabado en PVC.

· Las tarjetas son eyectadas en el alimentador de salida o alimentador de rechazo.

· Cada alimentador de entrada comporta 100 tarjetas.

· Ciertos tipos de chips de tarjeta inteligente quedan ligeramente arriba de la superficie de la tarjeta, lo que puede resultar en una transferencia deficiente de colores. Proyecte la tarjeta con un espacio en blanco alrededor del chip.

· Para imprimir usando alimentación única, remueva todas las tarjetas del alimentador de entrada y deje su puerta cerrada. Coloque una tarjeta en lo ranura de tarjetas de alimentación única (que puede ser usada repetidas veces).

2 Abra la puerta del alimentador de entrada.

3 Presione la palanca de cargamento del alimentador de tarjetas hacia abajo hasta que la bandeja de tarjetas quede fija en el lugar.

4 Coloque hasta 100 tarjetas en el alimentador con el lado de impresión hacia abajo.

Si estuviere usando la tarjetas con cinta magnética, ésta debe ser colocada con la cinta hacia arriba y volcada hacia la parte frontal de la impresora.

5 Cierre la puerta del alimentador de entrada para liberar la palanca hacia la posición de impresión.


Selección del tamaño de la tarjeta

La impresora usa tarjetas de tamaño estándar CR-70 y CR-80.

Siga este procedimiento en la impresora y en el driver de la impresora para configurar el tamaño de la tarjeta.

Etapa Procedimiento

1 Abra la puerta frontal y ubique la barra desplazante.

2 Si estuviere usando la tarjeta CR-79, empuje la barra desplazante hacia la IZQUIERDA.

3 Si estuviere usando la tarjeta CR-80, empuje la barra desplazante hacia la DERECHA.

4 En Preferencias de Impresión, seleccione el tamaño correcto de la tarjeta.


Alimentación de la impresora

Para conectar la alimentación en la impresora, siga este procedimiento.
Observación: No conecte el cable USB de la impresora hasta que sea solicitado durante la instalación del driver de la impresora.

Etapa Procedimiento

1 Encaje el cable de alimentación del adaptador CA en la parte trasera de la impresora.

2 Encaje el cable de alimentación en el adaptador de alimentación CA.

3 Encaje el cable de alimentación en una toma de corriente de pared estándar de 100 a 240 V CA.

4 Presione el botón Encender/Apagar en la impresora para encenderla.

Observación: La impresora se apagará durante el tiempo de hibernación, pero se encenderá automáticamente cuando sea enviado un trabajo de impresión.


Instalación del driver de impresión

Esta sección describe los requisitos de instalación y los procedimientos estándar para instalación del driver de la impresora. Los requisitos están discriminados a continuación. El driver de impresión de DTC4500e soporta los siguientes sistemas operativos:

· Windows Vista 32 bits con SP2

· Windows Vista 64 bits con SP2

· Windows XP 32 bits con SP3

· Windows Server 2003 (R1) 32 bits

· Windows Server 2008 (R1) 32 bits con SP2

· Windows Server 2008 (R1) 64 bits con SP2

· Windows Server 2008 R2

· Windows 7 32 bits y 64 bits

· Windows 8 32 bits y 64 bits

Para obtener más informaciones sobre los sistemas operativos soportados, visite http://www.hidglobal.com/support.

More:

Instrucciones de instalación del driver


Instrucciones de instalación del driver

Inicie el proceso de instalación insertando el CD de instalación en el ordenador y, a continuación, siga las instrucciones en pantalla del Asistente InstallAware.

Etapa Procedimiento

1 Seleccione Instalar el controlador de la impresora para iniciar la instalación del controlador.

2 Seleccione el programa de utilidades Workbench FARGO para instalar el programa de diagnóstico.

3 Todas las versiones de Windows requieren derechos de administrador.

4 A partir de la Impresora y faxes, el controlador de impresora después de que se ha instalado seleccione Preferencias de impresión a la configuración.

5 Utilice las flechas desplegables para seleccionar las opciones correctas para cada preferencia de impresión.


Funciones de las pestañas en las preferencias de la impresora

Esta sección suministra una visión general de la pestaña Preferencias de impresión. La DTC4250e es usada en esos ejemplos.

More:

Pestaña Tarjeta

Pestaña Configuración

Pestaña Calibrar laminador

Pestaña Calibrar cinta

Pestaña Limpiar impresora

Pestaña Configuraciones avanzadas

Pestaña Opciones del dispositivo

Pestaña Color de la imagen

Pestaña Calibración de imagen

Pestaña Codificación magnética

Tab laminación

Pestaña Superposición/Área de impresión

Pestaña Resina del panel K

Opción de área definida

Pestaña Informaciones de la impresora


Pestaña Tarjeta

Pulse en la pestaña Tarjeta para exhibir la ventana.

More:

Tamaño de las tarjetas

Orientation

Copias

Selección de bandeja de tarjetas

Diagnóstico

Impresión de prueba

Caja de herramientas


Tamaño de las tarjetas

· Tamaño de Tarjeta – Seleccione los tamaños de tarjetas CR-80 (ISO ID-1) ou CR-79 em.

· Unidade de medida – Pulse en pulgadas o mm para escolher a unidade de medida deseada.

· Ancho de impresión – Seleccione Ancho de impresión o Largo de impresión para las dimensiones deseadas de las tarjetas.

· Largitud de impresión – Seleccione Ancho de impresión o Largo de impresión para las dimensiones deseadas de las tarjetas.

· Grosor de tarjeta (mil) – Seleccione Grosor de tarjeta (mil) según sea necesario para las dimensiones elegidas.


Orientation

Seleccione Retrato para orientación Vertical e Paisaje para orientación horizontal.


Copias

Seleccione el número de copias.


Selección de bandeja de tarjetas

Seleccione el alimentador de tarjetas correcto.


Diagnóstico

Pulse en Diagnóstico para acceder el utilitario de base de datos de la impresora. Consulte la Guía del usuario del banco de trabajo de 3 o Workbench 3 función de Ayuda para más información.


Impresión de prueba

Pulse en el botón Impresión de prueba para enviar una impresión de auto-prueba a la impresora.


Caja de herramientas

Pulse en el botón Caja de herramientas para acceder las siguientes opciones de la caja de herramientas:

· Configuración

· Calibrar cinta

· Limpiar impresora

· Configuraciones avanzadas


Pestaña Configuración

Esta opción es usada para mostrar los recursos opcionales de la impresora instalados en el momento, el monitoreo de eventos, para definir el idioma del driver de la impresora y el idioma de la pantalla de la impresora.

More:

Establecer idioma


Establecer idioma

Para alternar entre los idiomas, seleccione los idiomas preferidos, seleccione OK dos veces y después abra el driver en el idioma elegido.


Pestaña Calibrar laminador

La ficha Calibrar Laminador proporciona información sobre Laminador de calibración del sensor.

Para calibrar el laminador:

Etapa Procedimiento

1 Laminado una muestra para elevar la temperatura a la temperatura de transferencia mostrada en la pestaña de laminación.

2 Retire los cartuchos de la laminadora y cierre la cubierta.

3 Haga clic en el botón Calibrar.


Pestaña Calibrar cinta

El botón Calibrar envía el comando Calibrar cinta a la impresora. Siga el siguiente procedimiento para configurar la impresora.

Etapa Procedimiento

1 Remueva el cartucho de cinta de la impresora.

2 Cierre la tapa frontal de la impresora.

3 Seleccione la pestaña Calibrar cinta.

4 Pulse en Calibrar.


Pestaña Limpiar impresora

El botón de la pestaña Limpiar impresora está descrito a continuación.

Botón Limpiar: Ejecuta la rutina de limpieza. Siga las instrucciones en la página para configurar la impresora.

More:

Avisos de seguridad (examine cuidadosamente)

Kit de limpieza

Limpieza del cabezal de impresión

Limpieza del rollo de impresión y de los rollos de alimentación de tarjetas

Limpieza del exterior de la impresora


Avisos de seguridad (examine cuidadosamente)

Símbolo

Instrucciones esenciales para fines de seguridad

Peligro:

ISO Warning - General.png

No seguir estas instrucciones de instalación puede resultar en muerte o lesión corporal grave.

La información que levanta cuestiones potenciales de seguridad está indicada por un símbolo de alerta (como está mostrado a la izquierda).

· Para evitar lesiones corporales, consulte los siguientes alertas de seguridad antes de realizar una operación precedida por este símbolo.

· Para evitar lesiones corporales, siempre retire el cable eléctrico de la toma antes de realizar procedimientos de reparo, a menos que sea especificado de otro modo.

· Para evitar lesiones corporales, certifíquese que solamente personal calificado realice estos procedimientos.

Cuidado:

ISO Warning - Electricity.png

Este dispositivo tiene sensibilidad a la electroestática. Él puede ser dañado si fuere expuesto a descargas de electricidad estática.

La información que levanta cuestiones potenciales de seguridad electroestática está indicada por un símbolo de alerta (como está mostrado a la izquierda).

· Para evitar daños al equipo o a la media, consulte los siguientes avisos de seguridad antes de realizar una operación precedida por este símbolo.

· Para evitar daños al equipo o a la media, observe todos los procedimiento de ESD (Descarga electroestática) establecidos mientras esté manipulando cables o cercano a los conjuntos de tarjeta de circuito y cabezal de impresión.

· Para evitar daños a equipo o a la media, siempre use un dispositivo de conexión de tierra personal apropiado (como una pulsera antiestática de alta calidad conectada a tierra para evitar daños potenciales).

· Para evitar daños al equipo o a la media, siempre remueva la cinta y las tarjetas de la impresora antes de realizar cualquier reparo, a menos que sea especificado de otro modo.

· Para evitar daños a equipo o a la media, retire las joyas de los dedos y de las manos y lave las manos cuidadosamente para remover aceite y residuos antes de trabajar en la impresora.


Kit de limpieza

ESD: Como también en cualquier dispositivo electrónico, los componentes internos de la impresora, como el cabezal de impresión, pueden ser dañados si fueren expuestos a descargas de electricidad estática. Para evitar daños potenciales, siempre use un dispositivo de conexión de tierra personal, como una pulsera electroestática (con resistor integral) conectada a una conexión de tierra ESD.

Este kit de limpieza ofrece suplementos de limpieza especializados y los procedimientos de limpieza necesarios para el mantenimiento de la impresora/codificador de tarjetas. Los siguientes procedimientos de limpieza tardan menos de 10 minutos.

Descripción | Suplementos (figuras)
4 (Cuatro) vástagos de limpieza del cabezal de impresión son pre-humedecidos con alcohol isopropílico 99,99% para limpiar el cabezal de impresión de su impresora. |
3 (tres) tarjetas de alcohol son pre-humedecidos con alcohol isopropílico 99,99% para limpiar el rollo de impresión y los rollos de alimentación de tarjetas de su impresora. |
10 (diez) tarjetas de limpieza son suministradas con adhesivo en la parte de atrás para limpiar el rollo de impresión y los rollos de alimentación de tarjetas de su impresora. |


Limpieza del cabezal de impresión

ISO Warning - Electricity.png Cuidado: Apague la impresora y retire el cable de alimentación de la impresora de la toma de corriente.

Etapa Procedimiento

1 Remueva el cartucho de cinta.

2 Abra los vástagos de limpieza del cabezal de impresión. Quiébrela para humedecer la punta.

3 Refriegue la punta hacia adelante y hacia atrás en el tope del cabezal de la impresión. Deje secar completamente antes de enviar un trabajo de impresión.


Limpieza del rollo de impresión y de los rollos de alimentación de tarjetas

Realice este procedimiento a cada 1.000 impresiones aproximadamente para mantener una calidad de impresión consistente. Observación: Los rollos de alimentación de tarjetas mueven las tarjetas en el curso del proceso de impresión. Los rollos deben ser mantenidos limpios para evitar obstrucciones y contaminación de las tarjetas. Este proceso de limpieza básicamente llevará a una mejor calidad de impresión y a una mayor vida útil del cabezal de impresión.

Etapa Procedimiento

1 Abra la tapa frontal de la impresora, remueva la cinta de impresión y cierre la tapa.

Remueva todas las tarjetas del alimentador de tarjetas de entrada de la impresora.

2 Use la tarjeta de limpieza del kit de limpieza y remueva el adhesivo de la parte de atrás por los dos lados de la tarjeta.

· Si su impresora tuviere un codificador magnético instalado, certifíquese de dejar la pequeña banda de revestimiento del tope de la tarjeta de limpieza en el lugar.

· Esa pequeña banda es necesaria para proteger el cabezal magnético de los adhesivos en la tarjeta de limpieza.

3 Inserte la tarjeta de limpieza en la ranura de tarjetas de alimentación única hasta que la tarjeta se detenga.

Si su impresora estuviere equipada con un codificador magnético, se debe insertar la tarjeta de limpieza con el lado impreso hacia arriba con la pequeña banda de superposición volcada hacia la parte frontal de la impresora.

4 En su computadora, abra el driver de la impresora y seleccione Preferencias de Impresión.

5 Pulse en Caja de herramientas.

6 Seleccione la pestaña Limpiar impresora.

7 Haga clic en Limpiar

La impresora captura la tarjeta de limpieza y realiza el procedimiento automático de limpieza.

Este procedimiento está destinado a limpiar profundamente el rollo de impresión y los rollos de alimentación de tarjetas dentro de la impresora.


Limpieza del exterior de la impresora

Limpie la impresora solamente con un paño de microfibra. No derrame agua en la impresora. Séquela totalmente antes de imprimir.
Observación: la impresora tiene una carcasa durable que debe mantener su brillo y apariencia por muchos años.


Pestaña Configuraciones avanzadas

Use la pestaña Configuraciones avanzadas para ajustar las configuraciones internas de la impresora, que son personalizadas para cada impresora en la fábrica y guardadas directamente en la memoria de la impresora.
Observación: Es posible seleccionar Restaurar estándares para restaurar las configuraciones internas estándares.

Ellas cambian los valores para las configuraciones de firmware.

· Columna Configuración: Exhibe los textos de configuración.

· Columna Estándar: Exhibe el valor estándar de configuración.

· Columna Actual: Exhibe el valor actual de configuración

· Botón Aplicar: Aplica los valores alterados.

· Botón Restaurar estándares: Restaura los valores estándar.

· Habilitar Mag Verificar: Marque esta casilla para verificar que los datos se escriben en las pistas correctamente.

Configuración

Opción

Resistencia del cabezal

Este es un ajuste de fábrica. Si la tarjeta principal o el cabezal de impresión fueren sustituidos, ajuste este número.

Localice el número de la configuración en la parte inferior del cabezal de impresión.

El número debe ser algo como R=XXXX.

Imprimir izquierda de formulario

Utilice esta opción para ajustar la posición vertical de la imagen impresa en la tarjeta, por lo que aparece centrado.
Margen de ajuste máximo es de + / - 127.
Cada incremento es igual a 0,01 ".

Oscuro en la imagen

Use esta opción para ajustar el oscuro general de la imagen impresa, aumentando o disminuyendo la cantidad de calentamiento (usado por el cabezal de impresión cuando está imprimiendo).

Información: Si el valor ajustado es muy alto, la cinta puede quedar obstruida o hasta romperse.

Imprimir parte superior de formulario

Utilice esta opción para ajustar la posición en sentido longitudinal o vertical de la imagen impresa en la tarjeta (por lo que parece estar centrado).

Información: Si el valor ajustado es muy alto, la cinta puede quedar obstruida o hasta romperse.

Magnetizar parte superior de formulario

Use esta opción para cambiar el punto de partida en que la impresora comienza a codificar los datos de la banda magnética en la cinta magnética de la tarjeta.

Información: Si el valor negativo es muy alto, la impresora puede comenzar a codificar antes que la cinta magnética logre el cabezal del codificador.

El rango máximo de ajustes es de +/- 80.

Cada incremento equivale a 0,25 mm.

Ribbon Print Tension

Use la opción Tensión de cinta para aumentar o disminuir la cantidad de tensión (resistencia) en la cinta durante la impresión.

Cinta Calibar Verde

Esta es una calibración con valor determinado, que no debe ser ajustado.

Observación: Este es un ajuste de fábrica y no debe ser alterado a no ser que sea con orientación de un técnico.

Ajustar de calentamiento de resina

Use este ajuste para texto y barra de códigos en resina negra, si ellos parecen borrados o muy claros/oscuros.

El rango máximo de ajustes es de +/- 100.

Observación: Este control puede ser útil para un ajuste fino de la transferencia del texto y barra de códigos en resina.

Tiempo de suspensión

La configuración del tiempo de hibernación ajusta el número de minutos de inactividad antes que la impresora entre en el estado de hibernación con baja energía.

Contraste de OLED

Use esta opción para aumentar o disminuir el contraste del OLED de la impresora (si fuere aplicable).

Azul calibrar cinta

Ésta es una calibración con valor determinado, que no debe ser ajustado.

Observación: Éste es un ajuste de fábrica y no debe ser alterado a no ser que sea con orientación de un técnico.

Velocidad de limpieza

Use esta opción para ajustar el número de tarjetas impresas antes que la impresora exhiba un mensaje indicando que es necesario realizar una limpieza.

El valor estándar es 3.000 tarjetas.

Desplazamiento de tension para alto coercivadad

Esta opción altera la tensión que va hacia el cabezal magnético.

Observación: Este es un ajuste de fábrica y no debe ser alterado, a no ser que sea bajo orientación de un técnico.

Desplazamiento de tension para baja coercivadad

Esta opción altera la tensión que va hacia el cabezal magnético.

Observación: Este es un ajuste de fábrica y no debe ser alterado, a no ser que sea bajo orientación de un técnico.

Nivel LED verde de cinta

Ésta es una calibración con valor determinado, que no debe ser ajustado.

Observación:: Éste es un ajuste de fábrica y no debe ser alterado, a no ser que sea bajo orientación de un técnico.

Nivel LED azul de cinta

Esta es una calibración con valor determinado que no debe ser ajustado.

Observación: Este es un ajuste de fábrica y no debe ser alterado, a no ser que sea bajo orientación de un técnico.

Borrar desplazamiento de calor

Ajuste la temperatura de borrado de las tarjetas regrabables, conforme sea necesario.

Aumente la Configuración actual para hacer con que más calor sea usado en el proceso de borrado.

O

Disminuya la Current Setting (Configuración actual) para hacer con que menos calor sea usado en el proceso de borrado.

Información: Offset de calentamiento de borrado ofrece al usuario la capacidad de controlar el nivel de calentamiento en el cabezal de impresión cuando es realizada la operación de borrado. Los niveles de calentamiento apropiados deben ser aplicados para un proceso de borrado adecuado. Esta configuración debe ser ajustada para un borrado adecuado.

Escribir desplazamiento de calor

Ajuste la temperatura de grabación de las tarjetas regrabables, conforme sea necesario.

Aumente la Configuración actual para hacer con que más calor sea usado en el proceso de impresión de una tarjeta regrabable.

O

Disminuya la Configuración actual para hacer con que menos calor sea usado en el proceso de impresión de una tarjeta regrabable.

Información: Offset de calentamiento de grabación ofrece al usuario la capacidad de controlar el nivel de calentamiento en el cabezal de impresión cuando es realizada la operación de grabación. Los niveles de calentamiento apropiados deben ser aplicados para un proceso de grabación adecuado.

Imprimir tope del formulario

Use esta opción para ajustar la posición longitudinal u horizontal de la imagen impresa en la tarjeta (para que ella parezca centralizada).

Información: Si el valor ajustado es muy alto, la cinta de impresión puede romperse.

Imprimir fin del formulario

Use esta opción para reducir o aumentar el área de impresión general. Ello es hecho para optimizar la impresión borde a borde en dirección al borde posterior de la tarjeta.

El rango máximo de ajustes es de +/- 127.

Cada incremento equivale a 0,25 mm.

Imprimir lado izquierdo del formulario

Use esta opción para ajustar la posición vertical de la imagen impresa en la tarjeta para que ella parezca centralizada.

El rango máximo de ajustes es de +/- 127.

Cada incremento equivale a 0,25 mm.

Offset interno con inversor

Esta es una calibración con valor determinado que no debe ser ajustado. Si la unidad inversora es sustituida y no es calibrada, este valor necesita ser ajustado.

Observación: Este es un ajuste de fábrica y no debe ser alterado, a no ser que sea bajo orientación de un técnico.

Offset de altura con LAM de inversor

Esta es una calibración con valor determinado que no debe ser ajustado. Si la unidad inversora es sustituida y no es calibrada, este valor necesita ser ajustado.

Observación: Este es un ajuste de fábrica y no debe ser alterado, a no ser que sea bajo orientación de un técnico.

Ajuste de calentamiento de la resina

Use este ajuste para texto y barra de códigos en resina negra, si ellos parecen borrados o muy claros/oscuros.

El rango máximo de ajustes es de +/- 100.

Observación: Este control puede ser útil para un ajuste fino de la transferencia del texto y barra de códigos en resina.

Offset interno con cabezal

Ésta es una calibración con valor determinado que no debe ser ajustado. Si el conjunto del cabezal de impresión es sustituido, este valor puede necesitar ser ajustado.

Observación: Este es un ajuste de fábrica y no debe ser alterado, a no ser que sea bajo orientación de un técnico.

Offset de contacto con el cabezal

Esta es una calibración con valor determinado que no debe ser ajustado. Si el conjunto del cabezal de impresión es sustituido, este valor puede necesitar ser ajustado.

Observación: Éste es un ajuste de fábrica y no debe ser alterado, a no ser que sea bajo orientación de un técnico.


Pestaña Opciones del dispositivo

Pulse en la pestaña Opción del dispositivo para hacer con que la ventana aparezca (mostrada a continuación).

More:

Suministros

Tipo de cinta

Doble cara

Opciones

Girar el frente 180 grados

Girar el reverso 180 grados

Desactivar impresión

Solo escritura

Invertir imagen panel F

Cifrar los datos de trabajo

Selección del tipo de cinta del panel fluorescente

Selección del tipo Ribbon Panel Fluorescente

Creación de una imagen fluorescente personalizada (usando la cinta YMCFKO)

Configuración de datos fluorescentes (panel F para cinta YMCFKO) usando la aplicación


Suministros

Clic en Detectar automáticamente la cinta instalada para cada trabajo de impresión. El driver de la impresora alterará el tipo de cinta de acuerdo con la configuración correcta.

La caja de diálogo indica que la configuración actual es alterada o que el tipo de cinta actual está correcto.


Tipo de cinta

Utilice Tipo de cinta para seleccionar las cintas de impresión.

Etapa Procedimiento

1 Desmarque Detectar automáticamente la cinta instalada para cada trabajo de impresión.

2 Haga clic en el botón desplegable del campo Tipo de la cinta.

3 Seleccione el tipo de cinta preferida. Las opciones disponibles pueden variar, dependiendo de la compatibilidad con el modelo de impresora. Para las tarjetas regrabables, seleccione Ninguno - regrabable.

Ejemplo: YMCKO - Seleccione esta opción para imprimir automáticamente en todos los colores en la parte de adelante de la tarjeta y en negro para resina en la parte de atrás de la tarjeta (cuando las cintas de impresión YMCKO en todos los colores o YMCKOK).


Doble cara

Imprimir por las dos caras
Use esta opción para imprimir automáticamente los dos lados de la tarjeta.

Dividir un conjunto de panales de cinta
Seleccione esta opción para:

Imprimir la primera página de un archivo de dos páginas en la parte de atrás de la tarjeta.

O

Imprimir negro en resina en el lado del chip de la tarjeta inteligente.
Observación: La 2ª página del archivo será impresora en el lado de adelante de la tarjeta.

Imprimir imagen reverso en ariverso de 1
Utilice esta opción para imprimir solamente en el lado de atrás de la tarjeta.

Imprimir Solo reverso
Use esta opción para imprimir solamente en el lado de atrás de la tarjeta.


Opciones

Las casillas de verificación ofrecen las posibilidades de seleccionar las opciones de impresión adicionales.


Girar el frente 180 grados

Seleccione esta opción para girar la imagen en la parte de adelante de la tarjeta en 180 grados cuando sea impresa.


Girar el reverso 180 grados

Seleccione esta opción para girar la imagen en la parte de atrás de la tarjeta en 180 grados cuando sea impresa.


Desactivar impresión

Seleccione esta opción para desactivar los recursos de la impresora.


Solo escritura

Seleccione esta opción para las tarjetas regrabables. Seleccione la opción Solamente grabar.

La configuración estándar es para que la impresora primero borre la tarjeta impresa previamente y después grabe las nuevas informaciones en la tarjeta.

Si usted estuviere imprimiendo en una tarjeta nueva, seleccione NINGUNA - Regrabable para acelerar el proceso. La tarjeta entera es borrada e impresa. No hay la opción de seleccionar áreas específicas a ser borradas. Para imprimir/borrar una cierta sección, use la pestaña Área de impresión/superposiciónen. Seleccione el área específica de la misma forma que el trabajo de impresión con la cinta colorida.

Cuidado: Ninguna cinta es usada con esas tarjetas. No coloque cinta en la impresora cuando esté usando este proceso. La impresión en la tarjeta regrabable con cinta dañará la tarjeta.


Invertir imagen panel F

Seleccione esta opción para cambiar la parte de la imagen que se imprime utilizando un panel película fluorescente.

Esta opción crea un negativo de la imagen fluorescente. Hace que las áreas claras o blancas de la imagen de fluorescencia y hace que los colores oscuros que siguen siendo oscuras sobre la tarjeta impresa cuando se expone a la luz UV.

La opción fue solicitada debido a que el color del tinte fluorescente es brillante cuando se aplica luz negro a la misma. Por defecto, las zonas oscuras de la imagen fluorescerán en la tarjeta, y las áreas más claras o blancas no tendrán ningún tinte aplicado.


Cifrar los datos de trabajo

Seleccione esta opción para cifrar la información sobre el trabajo de impresión para una mayor seguridad.


Selección del tipo de cinta del panel fluorescente

La cinta YMCFKO/YMCFKOK es una forma económica de incluir un nivel de seguridad adicional totalmente personalizable en sus tarjetas de identificación con foto.


Selección del tipo Ribbon Panel Fluorescente

· Proceso: Este proceso permite configurar los datos que son impresora con el panel fluorescente de una cinta YMCFKO/YMCFKOK.
Observación: Cualquier programa de software puede ser usado para imprimir el panel fluorescente especial de la cinta en una tarjeta, desde que el driver y la base de datos estén correctamente configuradas.

· Cintas: Esas cintas contienen paneles amarillo (Y), magenta (M), cian (C) y negro (K) para resina para crear una tarjeta de identificación con impresión en todos los colores. Además de ello, la cinta contiene un panel fluorescente (F) basado en sublimación, que permitirá imprimir una imagen fluorescente personalizada estándar o individualizada, totalmente invisible hasta que sea expuesta a luz ultravioleta.


Creación de una imagen fluorescente personalizada (usando la cinta YMCFKO)

Hay 3 (tres) métodos usados para la creación de una imagen fluorescente personalizada al usar la cinta YMCFKO.

· Primer método: El primer método usa el Utilitario de base de datos para impresora de FARGO para crear una imagen estática que será aplicada automáticamente en cada tarjeta enviada a la impresora.

· Segundo método: El segundo método (descrito a continuación) permite la creación de una imagen en panel fluorescente directamente del software de aplicación para credenciales.
Observación: Es posible imprimir una imagen fluorescente exclusiva, como la foto del propietario de la tarjeta en cada tarjeta.

· Tercer método: El tercer método es descrito en la Guía de Usuario del Workbench con Asure ID.


Configuración de datos fluorescentes (panel F para cinta YMCFKO) usando la aplicación

Este proceso crea una imagen fluorescente en su tarjeta usando un comando de cadena de caracteres de texto simple en su aplicación para credenciales.

Etapa Procedimiento

1 Creación de texto fluorescente: Cree una nueva caja de texto en su aplicación para credenciales.

2 Digite el TEXTO que usted quiere que aparezca como fluorescente y coloque un ~T antes del inicio del texto sin espacio después del ~T. El texto iniciaría en la tarjeta donde comienza ~T.

3 Creación de una imagen fluorescente: en un programa de diseño en separado, cree la imagen que usted quiere que quede fluorescente.

4 Cree la IMAGEN en el tamaño real que usted desea que aparezca en la tarjeta y guárdela en graduación de gris o archivo bmp de 1 bit en el directorio raíz c:\.

No coloque espacios en el nombre del archivo.

5 Cree una nueva caja de texto en su aplicación para credenciales y digite ~I seguido de la dirección de su imagen. La parte superior izquierda de su imagen comenzará en la parte superior izquierda de su caja de texto.

6 Configure las preferencias del driver de la impresora.

7 Configure la cinta como YMCFKO en preferencias de impresión.

Observación: El botón Detectar automáticamente la cinta instalada para cada trabajo de impresión también puede ser usado.

8 Marque Inverter imagen del panel F para crear un negativo de la imagen fluorescente.

Esa funcionalidad hace con que áreas claras o blancas de la imagen, que deben transformarse en colores fluorescentes y oscuros, permanezcan oscuras en la tarjeta impresa cuando sean expuestas a luz UV.

Este recurso fue solicitado porque el color de sublimación fluorescente queda brillante cuando la luz negra es aplicada sobre ella.

Por estándar, las áreas oscuras de la imagen quedarán fluorescentes en la tarjeta y las áreas más claras o blancas no tendrán sublimación aplicada.

Observación: Ello puede mejorar la apariencia de la imagen de la persona si fuere usada para el logotipo.

9 La impresora imprimirá la IMAGEN BMP fluorescente en la posición ~I de la tarjeta. La impresora imprimirá el TEXTO fluorescente en la posición ~T de la tarjeta.


Pestaña Color de la imagen

Utilice la ficha Color de la imagen para mejorar la calidad de la imagen en la tarjeta. Color de la imagen incluye dos áreas, Calidad de Imagen y Calor.

More:

Calidad de imagen

Equilibrio de colores

Difuminación de resina

Calor

Intensidad de sublimación de tintado: (YMC)

Calientamiento de resina, parte delantera: (K)

Calientamiento de resina, parte posterior: (K)

Calientamiento de superposición: (O)

Predeterminado

Configuración avanzada

Calidad de imagen

Equilibrio

Defecto


Calidad de imagen

El área de Calidad de imagen incluye dos campos, Equilibrio de colores y Difuminación de resina.


Equilibrio de colores

Utilice el menú plegable Correspondencia de color para elegir la opción de correspondencia de color que mejor se ajusta a los requisitos del trabajo de impresión.

· Ninguna
Seleccione Ninguna para velocidad de impresión x color de la impresión o si fuere usar software de correspondencia de color de terceros.

· Gestion del color del sistema
Seleccione Gestion del color del sistema para Windows para hacer las correcciones de color. Ello ofrece una correspondencia más cercana de las especificaciones de color RGB (rojo, verde y azul).

· Algebraico
Seleccione Algebraico para hacer las correcciones de imágenes de colores.


Difuminación de resina

· Optimazado para gráficos
Seleccione el método de medio-tono apropiado, de acuerdo con el tipo de imagen a ser impresa. Esta opción afecta objetos impresos con selección de impresión optimizada para gráficos solamente en resina al imprimir diseños y gráficos (por ejemplo, clipart y logotipos) con resina.

· Optimazado para fotografías
Seleccione Optimizada para fotografías al imprimir imágenes de calidad de foto con resina.


Calor

La zona de calor incluye controles deslizantes para el ajuste de la temperatura cuando se imprime con varios tipos de cintas.


Intensidad de sublimación de tintado: (YMC)

Controle el claro y el oscuro de la imagen impresa ajustando la barra desplazante Intensidad de sublimación.

Mueva la barra hacia la izquierda para que menos calor sea usado en el proceso de impresión y para generar una impresión más clara.

O

Mueva la barra hacia la derecha para hacer con que más calor sea usado, generando así una impresión más oscura. Esa barra desplazante solo afecta imágenes impresas con paneles de cintas de sublimación (YMC).


Calientamiento de resina, parte delantera: (K)

Use esta opción para controlar la cantidad de calor que la impresora usa para imprimir el(los) panel(es) negro de resina de una cinta en todos los colores o para imprimir con una cinta solamente para resina ajustando la barra desplazante Calor de la resina.


Calientamiento de resina, parte posterior: (K)

Use esta opción para controlar la cantidad de calor que la impresora usa para imprimir el(los) panel(es) negro de resina de una cinta en todos los colores o para imprimir con una cinta solamente para resina ajustando la barra desplazante Calor de la resina.


Calientamiento de superposición: (O)

Use esta opción para controlar la cantidad de calor que la impresora usa para imprimir con el panel de cinta de superposición.

Mueva la barra hacia la izquierda para hacer con que menos calor sea usado durante la impresión.

O

Mueva la barra para la derecha para hacer con que más calor sea usado.


Predeterminado

Haga clic en el botón Predeterminado para restablecer todas las opciones a sus valores de fábrica.


Configuración avanzada

Es posible usar esta opción para controlar la calidad de la imagen. Las configuraciones de nitidez, contraste y gama son controladas aquí.


Calidad de imagen

Hay tres opciones disponibles:

Nitidez: Mueva el deslizador hacia la derecha para enfocar la imagen. Mueva el deslizador hacia la izquierda para disminuir la nitidez.

Contraste: Mueva el deslizador hacia la derecha para aumentar el contraste en la imagen. Mueva el deslizador hacia la izquierda para reducir el contraste.

Gamma: Mueva el deslizador hacia la derecha para aumentar la gamma de la imagen. Mueva el deslizador hacia la izquierda para disminuir gamma.


Equilibrio

Hay tres opciones disponibles:

Saldo amarillo: Mueva el deslizador hacia la derecha para aumentar la cantidad de color amarillo en la imagen. Mueva el deslizador hacia la izquierda para disminuir la cantidad de amarillo.

Magenta Balance: Mueva el deslizador hacia la derecha para aumentar la cantidad de magenta en la imagen. Mueva el deslizador hacia la izquierda para disminuir la cantidad de magenta.

Cian: Mueva el deslizador hacia la derecha para aumentar la cantidad de amarillo en el cyan. Mueva el deslizador hacia la izquierda para disminuir la cantidad de cian.


Defecto

Haga clic en el botón Predeterminado para restablecer todas las opciones a sus valores de fábrica.


Pestaña Calibración de imagen

Utilice la pestaña Calibración de imagen para controlar la posición del área de impresión en relación a la tarjeta.

Utilice los controles de posición de imagen para ajustar la posición del área de impresión general exactamente en el centro de una tarjeta.

El valor máximo de los ajustes vertical y horizontal es ± 100 píxeles (10 píxeles = cerca de 0,8 mm).

Las flechas de ajuste vertical y horizontal apuntan hacia dentro de la ventana Posición de la imagen, que representa la dirección en que la imagen impresa se mueve.

More:

Vertical

Horizontal


Vertical

Utilice el ajuste vertical para mover la imagen en dirección al:

· Parte de atrás de la impresora si un número positivo es insertado

· Parte de adelante de la impresora si un número negativo es insertado


Horizontal

Use el ajuste horizontal para mover la imagen en dirección al:

· Lado de la salida de tarjetas de la impresora si un número positivo es insertado

· Lado de la entrada de tarjetas de la impresora si un número negativo es insertado


Pestaña Codificación magnética

Seleccione la pestaña Codificación magnética para controlar el proceso de codificación de la cinta magnética. Esas opciones deben ser usadas solamente si la impresora tuviere un módulo de codificación de cinta magnética opcional instalado.

Consulte las tablas relacionadas y los siguientes procedimientos para obtener más detalles sobre cómo usar la ventana de la pestaña Codificación magnética.

Utilice el botón Estándar para restaurar los estándares solamente de la pestaña actual Pista. Lado de la entrada de tarjetas de la impresora si un número negativo es insertado.

Consulte las tablas relacionadas y los siguientes procedimientos para obtener más detalles sobre cómo usar la ventana de la pestaña Codificación magnética.

More:

Utilice de la pestaña Codificación magnética - Norma ISO

Utilice de la pestaña Codificación magnética – Modo de codificación personalizada o de codificación binaria no procesada

Revisión de las ubicaciones de pista ISO

Revisión da cadena de caracteres de muestra

Envío de informaciones de pista

Revisión del código ASCII y de la tabla de caracteres


Utilice de la pestaña Codificación magnética - Norma ISO

Es posible alterar el modo de codificación y el ajuste de coercitividad o modificar los estándares ISO para las pistas 1, 2 y 3. Eso puede ser hecho modificando correctamente esas opciones de codificación magnética.

Pestaña Ventana

Procedimiento

Si Codificación ISO es seleccionada, es enviado un conjunto formateado de caracteres.

Esa selección activa las pestañas de las pistas. Sin embrago, todas las funciones en las pestañas de pistas quedan inactivas o gris y exhiben los estándares ISO, que son estándares listados para cada pista a continuación. La caja de selección Sustituir datos de la izquierda permanece no seleccionada e inactiva.

Si Codificación personalizada es seleccionada, todas las opciones quedan activadas.

El estándar es Codificación ISO.
Observación: Los estándares son los mismos estándares de la codificación ISO.

Todas las funciones en las pestañas Opciones de pista magnética quedan activadas.

Si Codificación binaria no procesada es seleccionada, es enviada una cadena de caracteres binario no procesado, envés de un conjunto de caracteres formateados.

La función suspensa Coercitividad es activada y la caja de selección Sustituir datos de la izquierda no es activada.

Todas las funciones en las pestañas Opciones de pista magnética son desactivadas, excepto Densidad de bits.

Si Codificación JIS II es seleccionada, son usados estándares específicos.

Esa selección desactiva todas las pestañas de Opciones de pista magnética. Ella también desactiva la función suspensa Coercitividad y la opción de caja de selección Sustituir datos de la izquierda.

El estándar de coercitividad es 600 Oe.

Seleccione la opción de Coercitividad (Oersted) correspondiente al tipo de tarjeta.

Alta coercitividad de 4.000 Oersted.

La alta coercitividad del UltraCard III de FARGO es 2.750 Oersted.

Coercitividad mediana = 600 Oersted.

Coercitividad baja = 300 Oersted.

Seleccione esta opción para sustituir los datos magnéticos grabados en el lado izquierdo de la cinta magnética de la tarjeta.

Eso es útil en situaciones que exigen que las tarjetas sean legibles con lectoras del tipo insertar.

Seleccione la opción Selección de pista magnética para especificar cual pista debe ser configurada a través de las Opciones de pista magnética.

Eso se aplica si la aplicación que estuviere siendo usada exige personalización del proceso estándar de codificación ISO.


Utilice de la pestaña Codificación magnética – Modo de codificación personalizada o de codificación binaria no procesada

Es posible alterar las opciones de pista magnética para las pistas 1, 2 y 3 al usar el modo de codificación personalizada o codificación binaria no procesada. Esas opciones no están disponibles para codificación ISO o JIS II.

Pestaña Ventana

Procedimiento

Seleccione 4 Bits para alterar los bits por carácter a 4BPC.
Observación: Este es el estándar para la pista 1.

Por Modo de codificación personalizada, seleccione 5 Bits para alterar los bits por carácter a 5 BPC.
Observación: Este es el estándar para las pistas 2 y 3.

Seleccione 7 Bits para alterar los bits por carácter a 7 BPC.
Observación: Este es el estándar para la pista 1.

Seleccione 8 Bits para alterar los bits por carácter a 8 BPC.
Observación: Este es el estándar para las pistas 2 y 3.

Seleccione Nulo para alterar el Offset ASCII a NULO.

Seleccione Espacio para alterar el Offset ASCII a ESPACIO.
Observación: Este es el estándar para la pista 1.

Seleccione Cero para alterar el Offset ASCII a CERO.
Observación: Este es el estándar para las pistas 2 y 3.

Seleccione 75 BPI para alterar los bits por pulgada a 75 BPI.
Observación: Este es el estándar para la pista 2.

Seleccione 128 BPI para alterar los bits por pulgada a 128 BPI.

Seleccione 210 BPI para alterar los bits por pulgada a 210 BPI.
Observación: Éste es el estándar para las pistas 1 y 3.

Seleccione BPI personalizado, que activa la caja de texto de BPI personalizada.
Observación: El límite inferior es 75 y el límite superior es 210.

Seleccione Sin LRC para alterar la generación LRC a ninguna.

Seleccione Paridad par para alterar la generación LRC a paridad par. Observación: Este es el estándar para todas las pistas.

Por modo de codificación personalizada, seleccione Paridad impar para alterar la generación LRC a paridad impar.

Seleccione Sin paridad para alterar la paridad del carácter a ninguna.

Seleccione Paridad par para alterar la paridad del carácter a paridad par.
Observación: Este es el estándar para todas las pistas.

Orden reversa de bits es usada para revertir los bits del carácter y para codificación de datos en programas específicos.

Incluir ceros conductores es usada para incluir un conjunto de números ceros conductores en la cadena de caracteres magnética para cambiar el punto de partida de los datos codificados en programas específicos para codificación de datos.


Revisión de las ubicaciones de pista ISO

El módulo de codificación magnética codifica las pistas de acuerdo con una cinta magnética ISO 7811-2. Para ubicar las pistas, vea el cuadro a continuación.


Revisión da cadena de caracteres de muestra

· Pista 1: ~1%JULIEANDERSON^1234567890?

· Pista 2: ~2;1234567890987654321?

· Pista 3: ~3;1234567890987654321?

Pista | Carácter marcador de inicio dos dados | Carácter marcador de fin de los datos | Separador de campo | Caracteres válidos | Número máximo de caracteres
Pista 1 | % | ? | ^ | ASCII 32-95 | 78
Pista 2 | ; | ? | = | ASCII 48-63 | 39
Pista 3 | ; | ? | = | ASCII 48-63 | 106


Envío de informaciones de pista

Los datos de la pista magnética son enviados en la forma de cadena de caracteres en texto del software de la aplicación al driver de la impresora.

· Para que el driver de la impresora pueda diferenciar los datos de la pista magnética y el restante de los objetos para impresión, necesitan ser incluidos caracteres específicos en los datos magnéticos para que ellos sean codificados.

· Ellos especifican los datos a ser codificados, las pistas a ser codificadas y marcan el inicio y el fin de la cadena de caracteres de datos. En algunos casos, esos caracteres específicos son incluidos automáticamente a la cadena de caracteres de los dados de la pista por aplicaciones de software ID.

· En la mayoría de los casos, el usuario necesita incluir esos caracteres cuidadosamente en la cadena de caracteres de los datos de la pista magnética. Si esos caracteres no fueren incluidos en los datos de la pista, el texto destinado a la pista magnética aparecerá como texto impreso en la tarjeta. Para evitar ello, las informaciones de pista deben ser insertadas como descrito a continuación.

Etapa Procedimiento

1 Al insertar datos de pista, y carácter ~ (tilde) es insertado primero, seguido del número de la pista (1, 2 o 3) en el cual los datos deben ser codificados. Los datos a ser codificados siguen el número de la pista.

El primer carácter de esa cadena de caracteres de datos debe ser el SS (Start Sentinel – Carácter marcador de inicio) específico y el último carácter debe ser el ES (End Sentinel - Caracteres marcador de fin) específico.

Los caracteres o datos entre el SS y el ES pueden incluir todos los caracteres válidos específicos de cada pista.

Sin embargo, el número de esos caracteres está limitado por la capacidad máxima de caracteres de cada pista.

Al segmentar datos de una pista, debe ser usado el FS (Fiel Separator - Separador de campo) apropiado. La siguiente tabla muestra el SS, el ES, el FS y los caracteres válidos definidos para cada pista.


Revisión del código ASCII y de la tabla de caracteres

Código ASCII | Carácter | Código ASCII | Carácter | Código ASCII | Carácter
32 | espacio | 56 | 8 | 80 | P
33 | ! | 57 | 9 | 81 | Q
34 |  | 58 | : | 82 | R
35 | # | 59 | ; | 83 | S
36 | $ | 60 | < | 84 | T
37 | % | 61 | = | 85 | U
38 | y | 62 | > | 86 | V
39 | ' | 63 | ? | 87 | W
40 | ( | 64 | @ | 88 | X
41 | ) | 65 | A | 89 | Y
42 | * | 66 | B | 90 | Z
43 | + | 67 | C | 91 | [
44 | ' | 68 | D | 92 | \
45 | - | 69 | E | 93 | ]
46 | . | 70 | F | 94 | ^
47 | / | 71 | G | 95 | _
48 | 0 | 72 | H |  |
49 | 1 | 73 | I |  |
50 | 2 | 74 | J |  |
51 | 3 | 75 | K |  |
52 | 4 | 76 | L |  |
53 | 5 | 77 | M |  |
54 | 6 | 78 | N |  |
55 | 7 | 79 | O |  |


Tab laminación

Utilice la ficha Laminación para controlar la posición de la PolyGuard Overlaminate.

More:

Laminación Posición

Velocidad de Laminación

Laminación Side

Tipo de laminación

Detectar automáticamente laminado instalada para cada trabajo de impresión.


Laminación Posición

Para ajustar la posición de la laminación, haga clic en las flechas de ajuste horizontal. El valor puede oscilar entre 0 y ± 100 píxeles (10 píxeles es de aproximadamente 03.8mm). Para desplazar el sobrelaminado más hacia el lado de salida de la tarjeta de la impresora, introduzca un número positivo. Para desplazar el sobrelaminado más hacia el lado de entrada de la tarjeta de la impresora, introduzca un número negativo. El valor por defecto es 0.


Velocidad de Laminación

Ajuste el Transfer Dwell Time para controlar el tiempo de permanencia de laminación o mediante put-velocidad de una tarjeta en segundos por pulgada y con la temperatura de laminación. La transferencia por defecto Tiempo de permanencia es de 2,0 segundos por pulgada. El límite máximo es de 4,9 segundos por pulgada. El límite mínimo es de 0,8 segundos por pulgada.


Laminación Side

Las selecciones incluyen:

· No Laminación

· Frontal

· Volver

· Tanto


Tipo de laminación

El tipo laminado se puede especificar para una o dos cartuchos, dependiendo de la disponibilidad de cartucho.

El tipo de laminado afecta a la temperatura requerida para la laminación. Usted puede ajustar la temperatura moviendo el control deslizante.


Detectar automáticamente laminado instalada para cada trabajo de impresión.

Seleccione esta opción para detectar automáticamente el laminado instalado. Para ajustar automáticamente el tiempo de permanencia de laminación y temperatura de transferencia, haga clic en el botón predeterminado.


Pestaña Superposición/Área de impresión

Utilice esta pestaña para controlar y personalizar donde el panel de superposición (O) y/o el área de impresión aparecen en una tarjeta. Por estándar, esta opción es ajustada para imprimir y sobreponer toda la tarjeta

Esta opción es útil si, por ejemplo, usted desea omitir la impresión o bloquear la superposición para una firma o impresión relacionada a un chip inteligente o cinta magnética de tarjeta.

More:

La definición de un Superposición o Área de impresión

Eliminación de un área definida

Superposición / Área de impresión


La definición de un Superposición o Área de impresión

Para definir una plantilla o área de impressión:

Etapa Procedimiento

1 Haga clic en el botón de opción Portada o para especificar el lado de la tarjeta para aplicar la definición de área.

2 Haga clic en el botón desplegable en el campo de superposición/área de impresión y seleccione la opción que sirve a su propósito:

· Toda la tarjeta – Seleccione Toda la tarjeta para que impresora sobreponga y/o imprima toda la tarjeta.

· Área(s) definida(s) – Seleccione Área(s) definida(s) para que la impresora sobreponga y/o imprima solamente en el(las) área(s) seleccionada(s) y definida(s).

· Área(s) indefinida(s) – Seleccione Área(s) indefinida(s) para que la impresora sobreponga y/o imprima solamente en el espacio fuera del área seleccionada y definida.

· Omitir área del chip inteligente – Seleccione Omitir área del chip inteligente para que la impresora sobreponga y/o imprima solamente en el espacio fuera del lugar estándar de un chip inteligente.

· Omitir área de la banda magnética – Seleccione Omitir área de la banda magnética para que la impresora sobreponga y/o imprima solamente en el espacio fuera del lugar estándar de una tarja magnética ISO.

· Omitir área de la firma – Seleccione Omitir área del la firma para que la impresora sobreponga y/o imprima solamente en el espacio fuera del lugar estándar de un área del la firma.

3 Al seleccionar una opción, una zona oscurecida por defecto aparece en la parrilla el área de diseño de la tarjeta.

4 Haga clic y arrastre para ampliar la zona y moverlo a la ubicación que desee en la tarjeta. El tamaño y las coordenadas de la actualización del área en los campos de número utilizando las unidades que se especifiquen, pulgadas o mm.


Eliminación de un área definida

Step Procedure

1 Utilice las flechas área definida para seleccionar la zona.

2 Haga clic en el botón Eliminar.


Superposición / Área de impresión

El cuadro Superposición / Área de impresión incluye varias opciones.

More:

Área o áreas definidas

Sólo para superposición

Soló para impresión (Sin superposición)

Opciones de seguridad

Soluciones de seguridad visual

Verimark

HoloMark


FARGO Impresora de tarjetas DTC4500e > Funciones de las pestañas en las preferencias de la impresora > Pestaña Superposición/Área de impresión > Superposición / Área de impresión
Área o áreas definidas

Seleccione Para impresión y superposición para que el área definida sea aplicada tanto al proceso de impresión como al de superposición.


Sólo para superposición

Seleccione Sólo para superposición para que el área definida sea aplicada solamente al proceso de superposición. En ese modo, la impresión sigue siendo permitida en toda la tarjeta y solamente la superposición es afectada.


Soló para impresión (Sin superposición)

Seleccione Soló para impresión (Sin superposición) para que el área definida sea aplicada solamente al proceso de impresión. En ese modo, la superposición es completamente desactivada y no será aplicada.


FARGO Impresora de tarjetas DTC4500e > Funciones de las pestañas en las preferencias de la impresora > Pestaña Superposición/Área de impresión > Superposición / Área de impresión
Opciones de seguridad

El área Opciones de seguridad incluye las siguientes opciones.


Soluciones de seguridad visual

Utilice este campo para habilitar y seleccione una opción de seguridad visual. La lista desplegable se puede seleccionar sólo en la parte delantera y no es una opción para la parte posterior de la tarjeta. El valor por defecto para todas las tarjetas hay seguridad Visual.

Cuando se selecciona una de las opciones, la característica de área de superposición / impresión está desactivado y las opciones de seguridad pueden seleccionarse.

Este campo presenta opciones basadas en la orientación de la tarjeta en la plantilla.

Diseños de Paisaje ofrecen:

A – Superior izquierdqa

B – Superior derecha

C – Inferior izquierdqa

D – Inferior derecha

Diseños de Retrato ofrecen:

E – Superior izquierdqa

F – Superior derecha

G – Inferior izquierdqa

H – Inferior derecha


FARGO Impresora de tarjetas DTC4500e > Funciones de las pestañas en las preferencias de la impresora > Pestaña Superposición/Área de impresión > Superposición / Área de impresión
Verimark

Esta opción se reserva para su uso futuro.


FARGO Impresora de tarjetas DTC4500e > Funciones de las pestañas en las preferencias de la impresora > Pestaña Superposición/Área de impresión > Superposición / Área de impresión
HoloMark

Utiltice esta opción de seguridad de holograma.


Pestaña Resina del panel K

Utilice esta pestaña para controlar donde es impreso el panel negro (K) para resina de una cinta con todos los colores.

Seleccione una de las tres opciones contenidas en Imprimir todo el negro con el panel K si el texto o código de barra en negro no estuviere en fuentes True Type y/o no estuviere imprimiendo con el panel negro de resina.

More:

Imprimir Todos Negro con el panel K


Imprimir Todos Negro con el panel K

Cuando esas opciones no sean seleccionadas, el driver de la impresora imprimirá automáticamente todo el texto y códigos de barra en negro en True Type solamente con el panel negro (K) de resina de la cinta de impresión.

More:

Toda la tarjeta

Área(s) definida(s)

Área(s) indefinida(s)

Imprima YMC bajo K

Imprimir solamente en K


Toda la tarjeta

Seleccione Toda la tarjeta para que el driver de la impresora imprima el panel negro (K) de resina en toda la parte negra encontrada dentro de los límites de las áreas de la imagen.


Área(s) definida(s)

Seleccione Área(s) definida(s) para que el driver de la impresora imprima el panel negro (K) de resina en toda la parte negra encontrada en el(las) área(s) deseada(s) y definida(s).


Área(s) indefinida(s)

Seleccione Área(s) indefinida(s) para que el driver de la impresora imprima el panel negro (K) de resina en toda la parte negra encontrada solamente en el espacio fuera de las áreas definidas. En el cuadro de la tarjeta, el negro indica el área en la cual el panel negro (K) de resina será impreso.


Imprima YMC bajo K

Seleccione la opción Imprima YMC en K para imprimir todo lo que estuviere en negro en las áreas designadas con los paneles de cinta amarillo (Y), magenta (M) y cian(C) directamente del panel negro (K) de resina y ofrecer una transición gradual entre el texto o códigos de barra en negro en resina.


Imprimir solamente en K

Seleccione Imprimir solamente en K si fuere imprimir el negro en resina en un fondo blanco para maximizar la nitidez del texto y códigos de barra impresos e imprimir todas las partes en negro en las áreas designadas con el panel negro (K) de resina.


Opción de área definida

Ese procedimiento puede ser usado con el procedimiento para el Panel K o para el área de impresión/superposición para definir áreas específicas. El procedimiento para el panel K está descrito a continuación. El mismo proceso es usado para la opción de área de impresión/superposición.

Método para la definición de una zona única

Etapa Procedimiento

1 En el / área de impresión de superposición o pestaña K Panel Resin, seleccione Área (s) Definido.

2 Imprima una tarjeta y mirar en la misma orientación que cuando se sale de la impresora.

3 Mida el tamaño total de la zona y entrar en las dimensiones en los cuadros de dimensiones.

4 Mida desde la esquina inferior izquierda de la tarjeta a la esquina inferior izquierda de la zona definida e introducir los valores en los cuadros X e Y.

Método para la definición de áreas múltiples

Etapa Procedimiento

1 En el / área de impresión de superposición o pestaña K Panel Resin, seleccione Área (s) Definido.

2 Imprima una tarjeta con un área definida y mirar en la misma orientación que cuando se sale de la impresora.

3 Mida la ubicación del área definida en base a la tarjeta impresa.

4 Para definir otra área, haga clic en el área definida de flecha hacia arriba.

5 Utilice las flechas área definida para navegar de ida y vuelta de área a área.


Pestaña Informaciones de la impresora

Use las opciones de esta pestaña para visualizar informaciones sobre la cinta, recuento de tarjetas, nº de serie de la impresora, versión del firmware y reorganizar los números de las medias instaladas en la impresora.

More:

Información de Impresora


Información de Impresora

· Recuento de tarjetas

· Número de serie

· Número de la versión

· Tipo, número de reabastecimiento y medidor.


Visión general del sistema

Conocer la secuencia de la operación de la impresora ayuda a solucionar problemas de la impresora.

More:

Secuencia de operaciones


Secuencia de operaciones

Etapa Proceso

1 Las informaciones son recibidas desde la computadora.

2 La impresora compara el tipo de cinta instalada que está almacenada en la memoria, con el comando del tipo de cinta que fue enviado por ella. Si el tipo de cinta no corresponde, el botón Pause (Pausar) (a la derecha) parpadea.

3 El motor de paso de impresión engrana.

4 El sensor de alimentación de tarjetas detecta la parte de adelante principal de la tarjeta y el motor de paso del elevador de cabezal engrana para soltar la palanca de entrada.

5 La tarjeta es alimentada para el paso de alineación.

6 El motor de paso de alimentación de tarjetas engrana para formar una fila de tarjetas para codificación magnética (si fuere aplicable).

7 Los datos codificados son grabados en la tarjeta (si fuere aplicable).

8 El codificador magnético verifica la reversión de la tarjeta realizada por el motor de paso (si fuere aplicable).

9 El propulsor de la cinta de impresión engrana (si aún no haya engranado, en el panel amarillo).

10 El sensor de la cinta de impresión busca el panel amarillo.
Observación: El codificador de la cinta de impresión detecta el número de revoluciones necesarias para usar un panel de colores completo.

11 El motor de paso de impresión engrana.

12 El sensor de alimentación de tarjetas detecta en la parte de adelante principal de la tarjeta.

13 El motor de paso de impresión forma una fila de tarjetas en el medio del rollo de impresión. Todo se detiene.

14 El motor del elevador del cabezal engrana en la posición de impresión.

15 El sensor de la tapa de impresión verifica si ella está cerrada.

16 El motor de paso de impresión engrana.

17 El motor del propulsor de la cinta engrana.

18 Los datos de la imagen son grabados por el cabezal de impresión hasta que los datos de la imagen se agoten. Todo se detiene.

19 El termistor engrana el ventilador de enfriamiento del cabezal de impresión para mantener la temperatura operativa adecuada.

20 El motor del elevador del cabezal engrana en la posición de fila.

21 El motor de paso de impresión engrana.

22 El propulsor de la cinta de impresión engrana.

23 Después que la cinta avanza algunos pulsos del codificador, se puede presumir que la cinta está sin tarjeta. Todo se detiene.

24 Repita las etapas 9 a 22 para el número adecuado de paneles de colores/superposición.

25 La tarjeta es eyectada de la impresora con un lado o el motor de paso de alimentación de tarjetas engrana para colocar la tarjeta en fila en la placa del inversor en la impresora de dos caras.

26 Todo se detiene.


Solución de problemas

Botón Error de la impresora y tabla de mensajes de la pantalla

Todas las impresoras tienen 2 (dos) botones:

ENCIENDE/APAGA

Pausar

El sistema de mensajes en la pantalla aparece como un mensaje gráfico, como por ejemplo:

Etapa Procedimiento

1 El botón ENCIENDE/APAGA ( [image]) queda azul cuando la impresora está ENCENDIDA. Cuando la impresora entra en el modo de hibernación, el LED del botón es apagado, pero sigue ENCENDIDA.

2 El botón Pausar ( [image]) enciende en color azul cuando la impresora es capaz de aceptar un trabajo de impresión y no está en estado de error.

Ese LED del botón seguirá encendido mientras la impresora estuviere imprimiendo, desde que no haya error.

Ese LED del botón también se apagará cuando la impresora fuere al modo de hibernación.

3 Cuando ocurre un error, el botón Pausar ( [image]) no quedará más encendido en color azul, pero parpadeará en color rojo.

4 Presione el botón ENCIENDE/APAGA ( [image]) cuando la impresora estuviere en estado de error para que la acción sea cancelada.
Observación: Si no hubiere ningún error, el botón Pause (Pausar) enciende en el color azul.

5 Presione el botón Pausar ( [image]) cuando la impresora estuviere en un estado de error para hacer con que ella intente nuevamente la acción.
Observación: El botón enciende en el color azul y la impresora intenta nuevamente la acción que falló.

6 Al hacer el download de un archivo de actualización, los dos botones quedan azules y parpadean.

7 Si un idioma (otro que no sea el inglés) estuviere seleccionado en el momento, es posible presionar y mantener presionado el botón Pausar ( [image])durante la secuencia de activación para alterar el idioma nuevamente al inglés.

8 Si no hay pantalla de la impresora está disponible, pulse o mantenga los botones para acceder a algunas pruebas internas.
• Para imprimir una tarjeta con los ajustes de la impresora, pulse el botón () Pausa y mantener durante 4 + segundos cuando la impresora está lista y ociosa.
• Para imprimir la alineación o el auto test, pulse y mantenga pulsado el botón () Pausa durante la secuencia de encendido.

More:

Tabla de mensajes de error

Solución de problemas con la tabla de mensajes de error

Herramientas específicas de la impresora

Herramientas adicionales específicas de la impresora


Tabla de mensajes de error

Esta sección suministra la tabla de solución de problemas para los mensajes de error. DTC4250e tiene una pantalla que muestra los mensajes de error de la impresora.

Cuando haya un error en la impresora, la computadora muestra los mensajes de error en la pantalla con las soluciones.

La pantalla parpadea en el lugar que requiere atención. Los lugares incluyen error en la impresora, en el alimentador de entrada, en el codificador magnético, en el reversor, en el camino de la tarjeta, en la cinta y en el dispositivo de datos/comunicación.

Cada tabla usa una presentación de 3 columnas para mostrar un mensaje de error de la impresora o específica, su causa y su solución.

Ese formato permite que la solución de problemas identifique el error y su causa y después realice el procedimiento suministrado en la columna de solución.

Ese modo estándar de identificar el problema y su solución debe ofrecer un método eficiente de solucionar problemas de esa impresora.

Si encuentra problemas además de las capacidades de esta tabla de mensaje de error, contáctese con el soporte técnico.

Ejemplo de mensaje de error:

Mensaje de error

Causa

Solución

# 81

Unable to Feed (No fue posible alimentar)

La impresora no fue capaz de alimentar una tarjeta del alimentador de tarjetas de entrada.

Verifique lo siguiente y después presione el botón Pause (Pausar) para seguir.

· Verifique si la configuración del espesor de la tarjeta está de acuerdo con el espesor de sus tarjetas.

· Verifique si el rollo de limpieza está debidamente instalado en el cartucho de cinta.

· Verifique si hubo desplazamiento de la tarjeta. Si fuere necesario, realice la rutina de limpieza de la impresora.

· Verifique si sus tarjetas están dentro del rango de tamaño de tarjetas soportado.

· Verifique si las tarjetas no están pegadas.


Solución de problemas con la tabla de mensajes de error

Mensaje de error

Causa

Solución

# 2

Error de movimiento del cabezal

El elevador del cabezal de impresión no funcionó de forma correcta.

Reinicie la impresora e intente nuevamente.

Si este problema persiste, contáctese con la asistencia técnica.

# 8

Error del sensor del cabezal

El sensor de temperatura del cabezal de impresión no está funcionando o no está conectado adecuadamente.
El cabezal de impresión no está enfriando adecuadamente.

Reinicie la impresora e intente nuevamente.

Si este problema persiste, contáctese con la asistencia técnica.

# 9

Es necesario reiniciar

Un error no especificado del sistema fue detectado por el firmware de la impresora.

Reinicie la impresora e intente nuevamente.

Si este problema persiste, contáctese con la asistencia técnica.

# 25

Cinta no instalada

No hay cinta instalada en la impresora.

Instale una cinta e intente nuevamente.

# 30

Error de verificación magnética

La verificación de la codificación magnética falló.

Intente codificar con una tarjeta diferente.

Verifique si las tarjetas tienen la banda magnética.

Sustituya el módulo de codificación magnética.

# 31

No hay módulo magnético

La impresora no está configurada con el tipo de datos de codificador que usted está intentando enviar.

Certifíquese de que ningún dato codificado está siendo enviado con la tarea de impresión y reimprima la tarjeta.

Instale un módulo de codificación magnética.

# 38

# 39

# 40

EEPROM corrompido

Error de lectura y EEPROM

EEPROM es restaurado con los valores estándar de fábrica.

Si fueren hechas alteraciones en la pestaña Configuraciones avanzadas en el driver de la impresora, pulse en el botón Estándar para restaurar esos números.

Reinicie la impresora e intente nuevamente. Si este problema persiste, contáctese con la asistencia técnica.

# 44

Error interno/obstrucción del inversor

Una tarjeta quedó atascada en la placa del inversor de la impresora.

El inversor no se posicionó adecuadamente al alinear o invertir una tarjeta.

Retire las tarjetas de la placa del inversor usando los botones para mover las tarjetas hacia fuera. Retome la impresión.

La placa del inversor debe estar recta cuando la impresora es encendida. Si la placa del inversor estuviere en ángulo, abra la puerta de salida de tarjetas y alinéela manualmente. Reinicie el ciclo de iniciación de la impresora.

Reinicie la impresora e intente nuevamente. Si el problema persiste, contáctese con la asistencia técnica.

# 45

Ningún módulo inversor instalado

Solicitó la impresión de la segunda cara de la tarjeta, pero ningún inversor está instalado.

Si un módulo inversor estuviere presente, certifíquese que la opción Imprimir las dos caras en el driver de la impresora está correctamente ajustada.

Instale un módulo inversor.

# 64

# 65

# 66

Es necesario reiniciar

Un error no especificado del sistema fue detectado por el firmware de la impresora.

Reinicie la impresora e intente nuevamente.

Si este problema persiste, contáctese con la asistencia técnica.

# 68

Tarjeta en la impresora

Una tarjeta está atascada en la estación de impresión o en el área de inversión de tarjetas de la impresora.

Desobstruya la impresora y presione el botón Pausar.

# 70

Alimentación múltiple

Múltiples tarjetas fueron alimentadas en la impresora.

Verifique si el espesor de la tarjeta está ajustado al espesor de sus tarjetas y presione el botón Pausar.

Verifique si hubo desplazamiento de la tarjeta. Si fuere necesario, realice la rutina de limpieza de la impresora.

Verifique si el rollo de limpieza está debidamente instalado en el cartucho de cinta.

Verifique si las tarjetas no están pegadas.

# 81

No fue posible alimentar

La impresora no fue capaz de alimentar una tarjeta del alimentador de tarjetas de entrada.

Verifique lo siguiente y después presione el botón Pausar para seguir.

Verifique si la configuración del espesor de la tarjeta está de acuerdo con el espesor de sus tarjetas.

Verifique si el rollo de limpieza está debidamente instalado en el cartucho de cinta.

Verifique si hubo desplazamiento de la tarjeta. Si fuere necesario, realice la rutina de limpieza de la impresora.

Verifique si sus tarjetas están dentro del rango aceptado de tamaño de los perímetros de las tarjetas.

Verifique si las tarjetas no están pegadas.

# 82 Obstrucción magnética

Una tarjeta está presa en la estación magnética.

Retire las tarjetas de la estación magnética usando los botones para mover las tarjetas hacia fuera.

Presione el botón Pausar para continuar.

# 91

Se terminó la cinta

La cinta de impresión se terminó.

Instale una nueva cinta.

Presione el botón Pausar para seguir o el botón ENCIENDE/APAGA para cancelar.

# 93

Wrong Ribbon (Cinta equivocada)

La cinta de impresión instalada en la impresora no corresponde al tipo de cinta seleccionado en el driver de la impresora.

Cambie la cinta de impresión instalada o el tipo de cinta seleccionado en el driver de la impresora.

Presione el botón Pause (Pausar) para seguir o el botón ON/OFF (ENCIENDE/APAGA) para cancelar.

# 97

Error de búsqueda de cinta

La cinta no consiguió encontrar el panel siguiente correctamente.

Verifique si hay obstrucciones/roturas.

Recalibre el sensor de la cinta.

Si ella estuviere rota, repare pegando la cinta nuevamente en el centro del rebobinador.

Reemplace la cinta.

Presione el botón Pausar para seguir o el botón ENCIENDE/APAGA para cancelar.

# 99

Error de cinta

La cinta de impresión está rota u obstruida.

Si estuviere obstruida, desobstruya la impresora.

Si ella estuviere rota, repare pegando la cinta nuevamente en el centro del rebobinador.

Presione el botón Pausar para seguir o el botón ENCIENDE/APAGA para cancelar.

# 100

Error de RFID de la cinta

No hay cinta o las informaciones de la etiqueta de la cinta están corrompidas o incorrectas.

Verifique las configuraciones del driver de la impresora para saber cuál es la cinta correcta.

Intente una nueva cinta y siga.

Presione el botón ENCIENDE/APAGA para cancelar.

# 102

# 103

# 104

# 3

Error del elevador del cabezal

Este es un problema con el elevador del cabezal de impresión.

Reinicie la impresora e intente nuevamente.

Si este problema persiste, contáctese con la asistencia técnica.

# 106

Error de datos de la tarea

Los datos de impresión enviados a la impresora están corrompidos o fueron interrumpidos.

Verifique el cable de la interfaz.

Seleccione el botón ENCIENDE/APAGA para cancelar esa tarea de impresión y reenvíela.

# 107

Error de impresión

Un error fue detectado durante la impresión.

Reinicie la impresora e intente nuevamente.

Si este problema persiste, contáctese con la asistencia técnica.

# 109

# 113

Error de liberación de la cinta

La impresora no consigue ubicar el próximo panel de cinta para liberar la cinta de la tarjeta.

Certifíquese que la cinta no está atascada a la tarjeta.

Reemplace la cinta.

Recalibre el sensor de la cinta.

Si la cinta estuviere rota, repare pegando la cinta nuevamente en el centro del rebobinador y avance manualmente hacia el próximo panel.

Presione el botón Pausar para seguir.

# 110

Error de obstrucción/alineación de tarjeta

Una tarjeta quedó atascada en la estación de impresión o en el área de inversión de tarjetas de la impresora.

Desobstruya la impresora. Presione el botón Pausar para seguir.

# 111

Cargado del cabezal

Un error irrecuperable ocurrió durante la impresión.

Reinicie la impresora e intente nuevamente. Si este problema persiste, contáctese con la asistencia técnica.

# 112

Error de obstrucción/alineación de tarjeta

Una tarjeta quedó atascada en la estación de impresión o en el área de inversión de tarjetas de la impresora.

Desobstruya la impresora. Presione el botón Pausar para seguir.

# 128

# 170

Calibrar cinta

El sensor de la cinta de impresión está fuera de la calibración o falló.

Calibre el sensor de la cinta.

Verifique si hay algún material bloqueando el sensor e intente nuevamente.

# 131

Error interno/obstrucción del inversor

Una tarjeta quedó atascada en la placa del inversor de la impresora.

El inversor no se posicionó adecuadamente al alinear o invertir una tarjeta.

Retire las tarjetas de la placa inversora usando los botones para mover las tarjetas hacia afuera.

Retome la impresión.

Reinicie la impresora e intente nuevamente. Si el problema persiste, contáctese con la asistencia técnica.

# 136

Impresión de seguridad de corriente desactivada

La impresión fue desactivada por la seguridad de corriente hasta que sea recibida una contraseña.

Reinicie la impresora e intente nuevamente.

Si el problema persiste, contáctese con la asistencia técnica.

# 139

Remover cinta

La cinta necesita ser removida.

Reinicie la impresora e intente nuevamente.

Si el problema persiste, contáctese con la asistencia técnica.

# 144

EEPROM corrompido

Error de lectura y EEPROM

EEPROM restaurado con los valores estándar de fábrica.

Si fueren hechas alteraciones en la pestaña Configuraciones avanzadas en el driver de la impresora, pulse en el botón Estándar para restaurar esos números.

Reinicie la impresora e intente nuevamente. Si este problema persiste, contáctese con la asistencia técnica.

# 202

Codificador en el instalado

Usted está intentando enviar datos de codificación, pero la impresora no está configurada con ese tipo de codificador.

iCLASS, Prox Mifare, SmartCard

Certifíquese que ningún dato codificado está siendo enviado con la tarea de impresión y reimprima la tarjeta.

Instale un módulo codificador.


Herramientas específicas de la impresora

Los íconos de estado son los siguientes:

Este ícono indica que el suplemento de la cinta de impresión está bajo y que ella necesitará de reemplazo en la brevedad.

Este ícono indica que la impresora necesita de limpieza.

Este ícono sólo es exhibido en las impresoras con alimentador de tarjetas acoplado con doble entrada e indica que el alimentador de entrada superior está seleccionado en el momento.

Este ícono sólo es exhibido en las impresoras con alimentador de tarjetas acoplado con doble entrada e indica que el alimentador de entrada inferior está seleccionado en el momento.

Presione el botón [image] para desplazarse por los detalles de la impresora y realizar la acción.

Presione el botón [image] para seleccionar la opción.

Cuando [image] es seleccionada, use la flecha hacia abajo de la izquierda [image] para desplazarse por las informaciones, impresiones de prueba, idiomas y salida.

Use la flecha de esquina [image] para ejecutar esa opción.

La flecha curva [image] volverá hacia la primera pantalla.


Herramientas adicionales específicas de la impresora

Nombre | Descripción
Informaciones | Tipo de impresora Versión del firmware Dirección IP Inversor Laminación Magnetismo E-Card Contraseña Recuento de tarjetas
Impresiones de prueba | Foto colorida: Seleccione para imprimir una tarjeta colorida para probar la comunicación y la integridad. Alineación: Seleccione para imprimir una tarjeta usada para alinear la imagen de impresión en la tarjeta. Configuraciones: Seleccione para imprimir una tarjeta con las configuraciones avanzadas. Resina: Seleccione para imprimir una tarjeta de prueba en RESINA. Regrabable: Seleccione para BORRAR la tarjeta regrabable. Magnético: Seleccione para probar la codificación magnética. (Solamente con alta coercitividad) Laminación: Seleccione para laminar una tarjeta de prueba.
Selección de alimentador | Capacidad de seleccionar a partir de cual alimentador las tarjetas serán alimentadas. Se aplica a la impresora con alimentador doble.
Caja de herramientas | Limpiar impresora: Seleccione para realizar la rutina de limpieza de la impresora. Limpiar laminador: Seleccione para realizar la rutina de limpieza del laminador. Calibrar magnético: Seleccione para calibrar el sensor magnético. Calibrar sensor de cinta: Seleccione para calibrar el sensor de cinta. Rede: Seleccione para configurar las opciones de red.
Idioma | Seleccione para alterar el idioma de exhibición de la impresora.
Salir | Seleccione para salir de las opciones de herramientas de impresión.


Actualizaciones de firmware

More:

Información de actualización


Información de actualización

Para actualizar el firmware de la impresora, realice los siguientes pasos:

1. Ejecute la Utilidad de impresora Fargo Workbench.

2 Si se ejecuta FARGO Workbench Versión 3 o superior.:

una. Elija la Utilidad Workbench Update Manager.

b. Seleccione la impresora (s) que desea actualizar.

c. Haga clic en el botón de radio ... Seleccionar archivo de firmware para localizar o introducir el archivo de firmware más reciente (AVAN-00373_DTC100_v2.3.3.20.frm).

d. Busque el archivo de firmware o introduzca su nombre a continuación, haga clic en Abrir.

e. Haga clic en el botón Firmware comenzar a actualizar para enviar el archivo a la impresora (s).

3 Si ejecuta una versión FARGO Workbench anteriores a la versión 3.:

una. Elija el menú de la aplicación en la parte superior izquierda y seleccione Firmware Upgrade.

b. Introduzca el nombre del archivo de firmware o pulse el botón Examinar para buscar y seleccionar el archivo de firmware más reciente (AVAN-00373_DTC100_v2.3.3.20.frm).

c. Haga clic en el botón Aceptar para enviar el archivo a la impresora (s).

4. Reinicie la impresora si no se reinicia automáticamente


Soporte técnico de HID Global

Esta sección ofrece un procedimiento paso a paso y eficiente para ser usado al contactarse con el soporte técnico de HID GLOBAL, conforme sea necesario, en relación a esta impresora de tarjetas.

Etapa Procedimiento

1 Contáctese con el HID Global Technical Support Group (Grupo de soporte técnico de HID Global) por el teléfono (866) 607-7339 Anexo 6 o por el fax (952) 946-8492 para obtener asistencia técnica adicional.

O

Contáctese con el soporte técnico de HID a través de la Web en la dirección http://www.hidglobal.com/support.

2 Coloque un teléfono cercano a la impresora y a la computadora para que el técnico pueda ayudar a solucionar el problema de la impresora.

3 Tenga una auto-prueba y una tarjeta de muestra listas al llamar al soporte técnico de HID.

More:

Lectura de los números de serie de una impresora de FARGO


Lectura de los números de serie de una impresora de FARGO

Es posible saber cuando su impresora de tarjetas fue fabricada leyendo directamente el número de serie (fijado en la impresora).

Ejemplo de revisión nº 2: Número de serie B2050028 (2012)

B2050028: Los primeros dos dígitos en el número de serie indican el año en que la impresora fue fabricada (por ejemplo, los dígitos B2 indican el año de 2012).

B2050028: El tercer y cuarto dígitos en el número de serie indican la semana en que la impresora fue fabricada (por ejemplo, los dígitos 05 indican la 5ª semana del año indicado).

B2050028: Los últimos cuatro dígitos indican el número de secuencia de la orden numérica en que las impresoras fueron fabricadas.