Fargo DTC4500e 카드 프린터

사용설명서

PLT-01739, 개정번호. 1.1

2014년 4월

저작권

© 2014 HID 글로벌 기업 / ASSA ABLOY AB.
모든 권리는 저작권자의 소유입니다. 이 문서는 HID 글로벌 기업의 사전 서면 승인없이 무단 복제, 유포 또는 어떤 형태로 게시 할 수 없습니다.

등록상표

HID GLOBAL, HID, HID 로고, iCLASS 보안, iCLASS 보안 SE, OMNIKEY 및 SEO와 상표 또는 HID 글로벌 기업, 또는 그 라이센스를 취득한 미국 및 기타 국가의 등록 상표입니다.
MIFARE, MIFARE DESFire 및 MIFARE DESFire EV1은 NXP BV의 등록 상표이며 라이센스 계약에 따라 사용됩니다.

HID 글로벌 고객 지원

북아메리카 | 유럽, 중동, 아프리카
HID Corporate 611 Center Ridge Drive Austin, TX 78753 866 607-7339, # 월-금 오전7시-오후6시 CST | Phoenix Road Haverhill, Suffolk CB9 7AE England +44 1440 711 822 17:30 GMT - M-TH 8:30 FR 8시 30분부터 17시까지
아시아 태평양 | Brazil
19/F 625 King’s Road North Point, Island East Hong Kong 852 3160 9833 월-금 오전9시-오후6시 GMT +8 | Av Guido Caloi 1985 Prédio 18 São Paulo – SP CEP: 05802 -140 55 11 5514-7110 월-금 오전9시-오후6시 ATC
support.hidglobal.com

More:

제품 사양

설정 및 설치 절차

인쇄 드라이버 설치

프린터 환경설정 탭 기능

시스템 개요 - 문제 해결

문제 해결

펌웨어 업그레이드

HID Global 기술 지원


제품 사양

이 절에서는 DTC4500e 카드 프린터 사용설명서와 관련된 규제 준수, 관련 기관 목록, 기술 사양, 기능 사양에 대한 구체적 정보를 제공합니다.

More:

규제 준수

안전 메시지 (리뷰주의)

기술 사양

기능 사양

프린터 부품: 인쇄 리본

프린터 부품: 공 카드


규제 준수

UL | 카드 프린터는 UL IEC 60950-1 (제2판) INFORMATION TECHNOLOGY EQUIPMENT(정보 기술 장비)에 따라 목록이 등재되어 있습니다 파일 번호: E145118 참고: 본 제품은 정격전원 24V dc, 최소 3.3A이며 Class 2로 표시되어 목록에 등재된 전원 장치의 공급에 의해 작동되도록 설계되었습니다
CSA | 프린터 제조업체는 CSA 표준 C22.2 No. 60950-1-07 제2판에 의거하여 CSA 인증을 받은 카드 프린터 표시를 위해 UL의 허가를 받았습니다 파일 번호: E145118
FCC | 카드 프린터는 Class A 디지털 장치에 대한 FCC 규정 제15부의 요건을 준수합니다.
CE | 이 카드 프린터는 EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, EN55022 class A, EN55024, EN6100-3-2, EN6100-3-3, EN60950-1에 의거하여 시험을 거쳤으며 이들 규정에 부합하는 제품입니다. 참고: 이 프린터 제조업체는 위의 시험에 근거하여 이 카드 프린터가 다음과 같은 유럽이사회 지침에 부합함에 따라 이 카드 프린터에 CE마크를 부착했음을 확인합니다. LVD 2006/95/EC, EMC 2004/108/EC, R&TTE 1999/5/EC, ROHS2 2011/65/EC
환경 | ENERGY STAR, RoHS2, 중국 RoHS, 전원공급효율 레벨 V 최소

More:

관련 기관 목록

미국

Canada

Korea


관련 기관 목록

방출 및 내성 기준 | FCC 파트15 클래스 A, RSS-GEN, RSS 210, CNS 13438, EN55022 클래스 A, EN55024, EN6100-3-2, EN6100-3-3, EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, GB9254, GB17625
안전 기준 | UL IEC 60950-1(제2판), CSA C22.2 No. 60950-1-07(제2판), EN60950-1, GB4943, CNS14336
추가 관련 기관 목록 | CCC, BSMI, KC


미국

본 기기는 FCC 규칙 제 15부에 부합합니다. 기기의 작동에는 다음 두 조건이 필요합니다.

(1) 이 기기는 유해한 간섭을 일으키지 않아야 하며,

(2) 이 기기는 비정상 작동을 야기할 수 있는는 간섭을 비롯한 모든 간섭을 수용할 수 있어야 합니다.

참고: 이 기기는 FCC 규정 제 15부 클래스 B 디지털 기기의 제한 규정에 따라 검사되었으며, 해당 규정에 부합하는 것으로 확인되었습니다. 이들 제한사항은 상업공간에서 기기를 운용하는 경우 유해한 간섭으로부터 타당하게 보호하기 위해 마련되었습니다. 이 장비는 무선 주파수 에너지를 발생시키고 이용 및 방출할 수 있으며, 지침 설명서에 따라 설치 및 사용하지 않는 경우 무선 통신에 해로운 간섭을 초래할 수 있습니다. 이 장비를 주거 지역에서 작동시키는 경우 유해한 간섭을 일으킬 수 있으며, 이 경우 사용자의 비용 부담 하에 해당 간섭을 교정해야 합니다.

중요: 사용자가 규제 준수 책임이 있는 측의 명시적인 승인 없이 고의적이든 아니든 라디에이터를 변경하거나 개조하는 경우 사용자의 기기 작동 권한이 무효가 될 수 있습니다.


Canada

이 장치는 캐나다 산업 성 허가 면제 RSS 표준을 준수합니다. 작동은 다음 두 가지 조건이 적용됩니다 : (1)이 장치는 간섭을 일으키지 않으며, (2) 본 장치는 원치 않는 작동을 일으킬 수있는 간섭을 포함한 모든 간섭을 수용해야합니다.


Korea

이 기기는 업무용(A급) 전자파 적합기기로서 판매자 또는 사용자는 이 점을 주의하시길 바라며, 가정 외의 지역에서 사용하는 것을 목적으로 합니다.


안전 메시지 (리뷰주의)

More:

안전 메시지 - 한국


안전 메시지 - 한국

Symbol | Critical Instructions for Safety purposes
위험 : 说明: ISO Warning - General.png | 상해 나 사망이 가이드 라인의 결과를 따르지 않으면. 상해 나 사망을 방지하기 위해 : 연산을 수행하기 전에 다음 안전 메시지를 참조. 달리 명시되지 않는 한 항상 수리 절차를 수행하기 전에 전원 코드를 제거합니다. 자격을 갖춘 기술자 만이 절차를 수행하십시오.
주의 : | 이 장치는 전기 정적으로 구분합니다. 정전기 방전에 노출하는 경우 장치가 손상 될 수 있습니다. 손상을 방지하려면 : 연산을 수행하기 전에 다음 안전 메시지를 참조. 회로 기판과 인쇄 헤드 어셈블리 및 인근에있는 케이블을 처리하는 동안 (ESD) 절차를 모두 설립 정전기 방전을 준수하십시오. 항상 적절한 개인 접지 장치를 착용하십시오. 달리 명시되지 않는 한 항상 모든 수리를하기 전에 프린터에서 리본과 카드를 제거합니다. 프린터에 작업을하기 전에 보석과 완전히 깨끗한 손을 제거합니다.
주의 : 说明: ISO Warning - Electricity.png | 이 기호는 부상이나 사망을 초래할 수있는 감전 위험을 경고합니다.
주의 : 说明: ISO Warning - Electricity.png | 안전을 위해, 건물 외부의 직접 연결을위한 이더넷을 사용하지 않는다.


기술 사양

용어 | 기능
인쇄 방법 | 염료 승화 / 레진 열전사
인쇄 해상도 | 300dpi(11.8도트/mm), 연속 톤(continuous tone)
색상 | 최대 1670만 컬러/ 픽셀 당 256 음영
인쇄 리본 옵션 | 풀 컬러, 레진 블랙 및 오버레이 패널, YMCKO* (500회 인쇄) 풀 컬러 하프 패널, 레진 블랙 및 오버레이 패널, YMCKO* (850회 인쇄) 풀 컬러, 레진 블랙 패널 2개 및 오버레이 패널, YMCKOK* (500회 인쇄) 풀 컬러, 형광 레진 블랙 패널 2개 및 오버레이 패널, YMCFKO* (500회 인쇄) 풀 컬러, 형광 레진 블랙 패널 2개 및 오버레이 패널, YMCFKOK* (400회 인쇄) 레진 블랙 및 오버레이 패널, KO* (1250회 인쇄) 염료승화 블랙 및 오버레이 인쇄, BO* (1250회 인쇄) 레진 블랙(표준 및 고급) (3000회 인쇄) 수지, 녹색, 파랑, 빨강, 흰색 (1000 회 인쇄) 수지 실버 (2000 년 인쇄) 수지 골드 (1000 회 인쇄)리라이트(Rewrite) 기술 – 리본 필요 없음 * 인쇄되는 리본 유형과 리본 패널 수를 의미합니다. 여기에서 Y=황색, M=자홍, C=청록, K=레진 블랙, O=오버레이, F=형광 레진
인쇄 속도 | 카드 당 6초(K*) 카드 당 7초(KO*) 카드 당 16초(YMCKO*) 카드 당 24초(YMCKOK*) 인쇄 속도는 대략적인 인쇄 속도를 의미하며 카드가 프린터 속으로 이송된 후부터 프린터에서 배출되기까지 소요된 시간을 말합니다. 인쇄 속도에는 인코딩 시간 또는 PC의 이미지 처리에 소요되는 시간은 포함되지 않습니다. 처리 시간은 파일, CPU, RAM 용량 및 인쇄 시 가용 자원의 양에 따라 달라집니다. * 인쇄되는 리본 유형과 리본 패널 수를 의미합니다. 여기에서 Y=황색, M=자홍, C=청록, K=레진 블랙, O=오버레이, F=형광 레진
지원되는 카드 크기 및 유형 | CR-80 (길이 3.375" x 폭 2.125" / 길이 85.6mm x 폭 54mm) CR-79 (길이 3.313" x 폭 2.063" / 길이 84.1mm x 폭 52.4mm)
허용 표준 카드 크기 | CR-80 엣지투엣지(edge-to-edge) (길이 3.36" x 폭 2.11" / 길이 85.3mm x 폭 53.7mm) CR-79 (길이 3.3" x 폭 2.04" / 길이 83.8mm x 폭 51.8mm)
허용 카드 두께 | 0.009” - 0.040” / 9 mil – 40 mil/ 0.229mm – 1.016mm
허용 카드 유형 | 유광 PVC 마감처리된 PVC 카드 또는 폴리에스테르 카드, 100% 폴리에스테를 카드에는 모노크롬 레진 필요, PVC 마감처리된 광학 메모리 카드, 리라이트
입력 호퍼 카드 용량 | 단일 호퍼: 카드 100매(0.030”/0.762.mm) 이중 호퍼 : 카드 200매(0.030”/0.762.mm) DTC4250E(듀얼 호퍼)
출력 호퍼 카드 용량 | 카드 100매(0.030”/0.762.mm) DTC4250e
불량품 호퍼 카드 용량 | 카드 100매 (0.030”/0.762.mm) - 동일면 입력/출력 카드 호퍼(필수)
카드 클리닝 | 리본 카트리지에 카드 클리닝 롤러 통합 각 리본 카트리지에 새 클리닝 롤러 포함
프린터 메모리 | 32MB 램
운영 체제 | Windows® XP/Vista™ (32비트 및 64비트)/Server 2003 및 2008/Windows® 7 (32비트 및 64비트)/Windows® 8 (32비트 및 64비트)/Linux®
인터페이스 | USB 2.0및 내부 인쇄 서버가 있는 이더넷
작동 온도 | 섭씨 18~27도/ 화씨 65~80도
습도 | 20~80%(비응축)
중량 | 단면: 8파운드 / 3.63 Kg, 양면: 10파운드 / 4.54 Kg
관련 기관 목록 | 안전: UL 60950-1, CSA C22.2 (60950-1) 및 CE, EMC, FCC Class A, CRC c1374, CE (EN 55022 Class A, EN 55024), CCC, BSMI, KCC
공급 전압 | 100-240 VAC, 1.6 A
공급 주파수 | 50 Hz / 60 Hz
보증기간 | 프린터 – 2년, 프린트헤드 – 2년, UltraCard™ 카드로 무제한 보증
지원되는 인코딩 옵션 | 125kHz (HID Prox) 리더 13.56 MHz (iCLASS, MIFARE, ISO 14443 A/B, ISO 15693) 읽기/쓰기 인코더 접촉식 스마트 카드 인코더는 모든 ISO7816 1/2/3/4 메모리와 마이크로 프로세서 스마트 카드(T=0, T=1) 및 동기식 카드에 대한 읽기/쓰기가 가능합니다 ISO 자기띠 인코딩, 듀얼 고-저-항자기성, 트랙 1, 2, 3
선택사양 | 인라인 인쇄 및 인코딩 용 싱글 와이어 이더넷 및 USB 2.0인터페이스 싱글 와이어 이더넷 인코딩은 iCLASS 및 접촉식 스마트 카드 인코딩에만 사용할 수 있습니다 양면 인쇄 모듈 – 업그레이드 가능 듀얼 입력 카드 호퍼 – 업그레이드 가능 동일면 입력/출력 카드 호퍼 – 업그레이드 가능 스마트카드 인코딩(접촉식/비접촉식) – 업그레이드 가능 자기띠 인코딩 – 업그레이드 가능 프린터 청소 키트
디스플레이 | 그래픽 디스플레이


기능 사양

이 카드 프린터는 서로 다르지만 밀접한 관련이 있는 2가지 인쇄 기술을 사용해서 뛰어난 염료승화 및 레진 열전사 용 다이렉트 카드 인쇄 품질을 구현합니다.


프린터 부품: 인쇄 리본

이 카드 프린터는 염료승화 및/또는 레진 열전사 방식을 모두 사용해서 카드에 이미지를 인쇄합니다. 염료승화 및 레진 열전사 인쇄 방식은 각각 고유의 장점이 있기 때문에 인쇄 리본은 레진 전용, 염료승화 전용 및 염료승화/레진 겸용 제품이 있습니다.

각 리본에는 리본 패널 유형을 알려주는 글자 코드가 표시되어 있으므로 어떤 인쇄 리본인지 쉽게 파악할 수 있습니다. 이 글자 코드는 다음과 같습니다.

= 염료승화 황색 패널

= 염료승화 자홍 패널

= 염료승화 청록 패널

= 레진 블랙 패널(달리 언급하지 않은 경우 고급)

= 투명 보호 오버레이 패널

说明: ჰȨ = 형광 패널

More:

리본 유형 및 인쇄 매수


리본 유형 및 인쇄 매수

아래의 표는 각 프린터 모델의 리본 유형과 일반적인 인쇄 매수에 관한 내용입니다.

리본 | DTC4500e
YMCKO – 풀 컬러/레진 블랙/오버레이 | 500
YMCKO 하프 패널 – 풀 컬러(1/2)/레진 블랙/오버레이 | 850
YMCFKO – 풀 컬러/UV 형광/레진 블랙/오버레이 | 500
YMCKK – 풀 컬러/2 레진 블랙 | 500
YMCKOK – 풀 컬러/2 레진 블랙/오버레이 | 500
YMCFKOK – 풀 컬러/UV 형광/2 레진 블랙/오버레이 | 400
K - 일반 레진 | 3000
K – 고급 레진 | 3000
컬러 레진 | 2000
KO – 고급 블랙 레진/오버레이 | 1250
BO – 염료승화 블랙/오버레이 | 1250
없음 – 다시쓰기 가능 | 지원됨


프린터 부품: 공 카드

유형 | 설명
카드 크기 | 이 카드 프린터에는 표준 규격의 CR-79 및 CR-80 카드를 사용할 수 있습니다.
카드 표면 | 카드에는 유광 PVC 표면에 지문, 먼지 또는 다른 종류의 오염물이 포함되지 않아야 합니다. 또한 카드 표면은 일관된 색상 도포가 이루어질 수 있도록 완전히 매끄럽고 평평해야 합니다. 어떤 유형의 근접식 카드는 표면이 고르지 않아서 일관된 컬러 전사가 되지 않습니다. 어떤 유형의 스마트 카드 칩은 카드 표면 위로 약간 들떠있어서 컬러 전사 품질이 좋지 못합니다.
UltraCard™ 브랜드 카드 | UltraCard 제품 라인은 HID Global의 Fargo 브랜드 보안 카드 발급 솔루션 전용 제품으로서 대리점 및 사용자들 사이에 일관된 품질을 지닌 것으로 널리 알려져 있습니다. · 또한 UltraCard 제품 라인은 자기띠, 맞춤형 홀로그램 및 다른 추가적 위조 방지 기능을 위한 다양한 구성이 가능합니다. · UltraCard™ Premium은 고급 카드를 요하는 다이렉트 카드(DTC®) 애플리케이션용 카드입니다. UltraCard Premium의 구성 재료는 우수한 내구성, 유연성 및 긴 카드 수명을 제공하며 코팅 및 형광 패널 리본 인쇄 분야를 위한 최적의 인쇄 해상도를 제공합니다. · UltraCard™ PVC 카드는 유광 사진 품질 마감을 위한 중간 수준의 내구성을 갖춘 카드입니다. 이들 카드는 고급 인쇄 및 프린트헤드 수명을 위한 깨끗하고 긁힘 없는 카드 품질을 갖추도록 제조되었습니다.


설정 및 설치 절차

이 절에서는 DTC4500e 카드 프린터의 설정 및 설치에 대해 설명합니다.

우수한 위치 선택

아래의 지침을 준수하십시오.

내부 열 축적을 방지하기 위해 통풍이 잘 되는 위치에 장치를 놓습니다.

장치의 최소 여유 공간은 프린터의 크기 정도여야 합니다.
참고: 장비 덮개를 열 수 있도록 장비 전면에 충분한 공간을 두십시오.

라디에이터나 통풍관 등의 열원 또는 직사광선, 먼지가 많거나 기계 진동이나 충격에 영향을 받는 장소 근처에는 장치를 설치하지 마십시오.

More:

습기 응축 정보

포장 개봉 및 검사

인쇄 리본 카트리지 설치

입력 카드 호퍼 속에 공 카드 설치

카드 크기 선택

프린터 전원


습기 응축 정보

장치가 차갑거나 따뜻한 곳에 가까이 있거나 습기가 매우 많은 장소에 있는 경우, 장치 내에 습기가 응축될 수 있습니다. 인쇄 품질이 저하될 수 있습니다.

장비를 사용하기 전에 모든 수분이 증발되도록 전원을 뺀 상태로 따뜻하고 건조한 실내에서 몇 시간 동안 놓아 두십시오.

ISO Warning - Electricity.png 주의: 안전을 위해 이더넷은 건물 외부에서 직접 연결하지 마십시오.


포장 개봉 및 검사

프린터 포장 개봉 시 제품 배송 중에 손상이 발생하지 않았는지 확인합니다. 장치와 함께 제공되는 모든 액세서리가 포함되어 있는지 확인합니다.

다음 품목들이 포함되어 있는지 확인하십시오.

· 전원 공급 장치

· 미국형/유럽형 전원 코드

· USB 케이블(2.0)

· 소프트웨어 설치 CD

· 카드 프린터 사용설명서

· 제품 보증서, 규제 준수 문서


인쇄 리본 카트리지 설치

Fargo 카드 프린터가 올바른 기능을 발휘하려면 고도로 전문화된 인쇄 용품이 필요합니다.

Fargo DTC4500e 프린터는 일회용 일체형 리본 카트리지를 사용합니다.

프린터의 내구성, 신뢰도, 인쇄된 카드 품질을 극대화하려면 Fargo 인증 용품을 사용해야 합니다.

Fargo 인증 용품이 아닌 제품을 사용하는 경우 Fargo 보증은 법률에서 금지하지 않는 한 무효가 됩니다.

고급 카드 인쇄를 위해서는 매번 리본을 교체할 때마다 프린터를 청소하십시오.

레진 전용 인쇄 리본은 단일 레진 색상을 지닌 연속 롤로 구성되어 있습니다. 레지 이미지에 오버레이 보호가 필요 없으므로 보호용 오버레이 패널(O)은 제공되지 않습니다.

단계 절차

1 풀 오픈 서랍을 지적했다.

2 프린터에 잉크 리본 카트리지를 삽입합니다.

3 전면 커버를 닫습니다.


입력 카드 호퍼 속에 공 카드 설치

Fargo DTC4500e 카드 프린터는 단일 카드 급지 및 복수 카드 급지(배치 모드) 인쇄 기능이 있습니다. 단일 급지 카드를 인쇄하려면 입력 카드 호퍼에서 모든 카드를 빼낸 후 도어가 닫힌 상태에서 단일 급지 카드 슬롯(반복적 사용 가능)에 카드를 놓으십시오.

단계 절차

1 인쇄면은 아래로 (해당하는 경우) 자기띠는 위를 향하게 하여 카드를 프린터 전면을 향하게 장착합니다.

정보 : 프린터에 오염되어 무뎌지거나 표면이 고르지 못한 카드를 통과시키지 마십시오.

이런 카드에 인쇄하면 인쇄 품빌이 저하되고 프린트헤드의 수명을 크게 단축시킬 수 있습니다.

카드 유형에는 PVC 또는PVC 마감 카드가 포함됩니다.

카트는 출력 호퍼 또는 불량품 호퍼 속에 배출됩니다.

각 입력 호펴 용량은 카드 100매입니다.

어떤 유형의 스마트 카드 칩은 카드 표면 위로 약간 들떠있어서 컬러 전사 품질이 좋지 못할 수 있습니다. 카드를 디자인하는 경우 칩 주변에 흰색 여백을 두십시오.

단일 급지를 이용해서 인쇄하는 경우 입력 카드 호퍼에서 모든 카드를 꺼내고 호퍼의 도어를 닫으십시오. 단일 급지 카드 슬롯에 카드를 넣으십시오(단일 급지 카드 슬롯은 반복해서 사용할 수 있습니다).

2 입력 카드 호퍼 도어를 여십시오.

3 카드 트레이가 잠기도록 카드 호퍼 로드 레버를 아래로 누릅니다.

4 최대 100매의 카드를 인쇄 면이 아래로 향하도록 하여 호퍼 안에 장착합니다.

자기띠가 있는 카드를 사용하는 경우 자기띠가 위를 향하고 프린터 앞면을 향하도록하여 장착해야 합니다.

5 입력 카드 호퍼 도어를 닫아서 레버를 인쇄 위치에 놓습니다.


카드 크기 선택

이 카드 프린터는 표준 규격의 CR-70 및 CR-80 카드를 사용합니다.

이 절차에 따라 프린터 및 프린터 드라이버 카드 크기를 설정하십시오.

단계 절차

1 전면 도어를 열고 슬라이드 바를 찾으십시오.

2 CR-79 카드를 사용하는 경우 슬라이드 바를 ‘왼쪽’으로 미십시오.

3 CR-80 카드를 사용하는 경우 슬라이드 바를 ‘오른쪽’으로 미십시오.

4 인쇄 환경설정에서 올바른 카드 크기를 선택하십시오.


프린터 전원

다음 절차에 따라 프린터에 전원을 연결합니다.
참고: 프린터 드라이버 설치 과정에서 프린터 USB 케이블을 연결하라는 메시지가 표시되기 전에는 프린터 USB 케이블을 연결하지 마십시오.

단계 절차

1 AC 어댑터 전원 케이블을 프린터 뒷면에 연결합니다.

2 전원 케이블을 AC 전원 어댑터에 끼웁니다.

3 전원 케이블을 표준형 100-240VAC벽면 전원 콘센트에 끼웁니다.

4 프린터의 전원 버튼을 눌러서 프린터를 켭니다.

참고: ‘절전 시간’ 동안 프린터 전원은 꺼진 상태이지만 인쇄 작업이 전송되면 자동적으로 전원이 켜집니다.


인쇄 드라이버 설치

이 절에서는 프린터 드라이버 설치 요구사항 및 표준 절차에 대해 설명합니다. 요구사항은 아래 목록과 같습니다. DTC4500e 인쇄 드라이버는 다음 운영체제를 지원합니다.

· Windows Vista 32비트 - SP2

· Windows Vista 64비트 - SP2

· Windows XP 32비트 – SP3

· Windows Server 2003 (R1) 32비트

· Windows Server 2008 (R1) 32비트 - SP2

· Windows Server 2008 (R1) 64비트 - SP2

· Windows Server 2008 R2

· Windows 7 32비트 및 64비트

· Windows 8 32비트 및 64비트

지원되는 운영체제에 관한 자세한 내용은 http://www.hidglobal.com/support에서 확인하십시오.

More:

드라이버 설치 설명


드라이버 설치 설명

단계 절차

1 설치 프로세스를 시작하려면 드라이버 CD를 컴퓨터에 삽입한 후 Installaware 설치마법사의 화면 지시 사항을 따르십시오.

2 프린터 드라이버 설치를 선택하여 드라이버 설치를 시작합니다.

3 Fargo 워크벤치 유틸리티 프로그램을 선택하여 진단 프로그램을 설치합니다.

모든 버전의 Windows는 관리자 권한이 있어야 합니다.

4 설치가 완료된 후 프린터 및 팩스에서 인쇄 환경설정을 선택해서 프린터 드라이버를 설치합니다.

5 드롭다운 화살표를 이용해서 각 인쇄 환경설정에 올바른


프린터 환경설정 탭 기능

이 절에서는 인쇄 환경설정 탭에 대해 설명합니다. 이들 예에 사용된 모델은 DTC4250e입니다.

More:

카드 탭

구성 탭

라미네이터를 보정 (도구 상자)

리본 보정 탭

프린터 청소 탭

고급 설정 탭

장치 옵션 탭 사용

이미지 색상 탭 사용

이미지 보정 탭 사용

마그네틱 인코딩 탭 사용

얇은 탭

오버레이/인쇄 영역 탭 사용

K 패널 레진 탭 사용

정의된 영역 옵션

프린터 정보 탭 사용


카드 탭

카드 탭을 클릭해서 화면에 창을 표시합니다.

카드 탭에있는 필드:

· 카드 크기로 CR-80 (ISO ID-1) 또는 CR-79 사이즈 카드를 선택합니다.

· 원하는 측정 단위로 인치 또는 밀리미터 를 선택합니다.

· 원하는 카드 치수의 인쇄 폭 또는인쇄 길이 를 선택합니다.

· 카드 두께 – 해당 카드 두께를 선택합니다.

· 세로 방향의 경우 세로, 가로 방향은 가로 를 선택합니다.

· 인쇄 매수를 선택합니다. 올바른 카드 호퍼를 선택합니다.

· 진단 을 클릭해서 워크벤치 프린터 유틸리티를 시작합니다.

· 시험 인쇄 를 클릭해서 프린터에 자가 테스트 인쇄 명령을 전송합니다.

· 소개 버튼을 클릭하면 프린터 드라이버 소프트웨어의 저작권, 버전, 날짜 코드 정보가 표시됩니다.

· 도구상자 버튼을 클릭하면 구성, 리본 보정, 프린터 청소, 고급 설정 메뉴를 불러옵니다.
참고: 진단 및 도구 상자에 대한 자세한 내용은 다음 페이지를 참조하십시오.

More:

도구상자 옵션


도구상자 옵션

도구 상자 옵션에 대한 액세스를위한 도구 상자 버튼을 클릭합니다.

· 구성

· 보정 리본

· 청소 프린터

· 고급 설정


구성 탭

이 옵션을 이용해서 현재 설치된 옵션 프린터의 기능인 이벤트 모니터링을 표시하여 프린터 드라이버 언어와 프린터 디스플레이 언어를 설정할 수 있습니다.

More:

언어 설정


언어 설정

사용 언어를 바꾸려면 선호 언어를 선택한 후 확인 을 두 번 클릭하고 선호 언어에서 드라이버를 엽니다.


라미네이터를 보정 (도구 상자)

교정 라미네이터 탭 라미네이터 센서 교정에 대한 정보를 제공합니다.

라미네이터를 보정하려면

단계 절차

1 박판 탭에 표시 전환 온도로 온도를 상승하는 샘플 라미네이트.

2 라미네이터에서 카트리지를 제거하고 커버를 닫습니다.

3 보정 버튼을 클릭합니다.


리본 보정 탭

보정 버튼을 누르면 리본 보정 명령을 프린터에 전송합니다. 아래의 절차에 따라 프린터를 설정하십시오.

단계 절차

1 프린터에서 리본 카트리지를 제거합니다.

2 프린터 전면 덮개를 닫습니다.

3 리본 보정 탭을 선택합니다.

4 보정 을 클릭합니다.


프린터 청소 탭

다음은 프린터 청소 탭 버튼에 대한 설명입니다.

청소 버튼: 청소 작업을 시작합니다. 프린터 설정 페이지의 지시에 따릅니다.

More:

안전 메시지 (주의해서 읽어 주십시오)

청소 키트

프린트헤드 청소

고무 롤러 및 카드 급지 롤러 청소

프린터 외부 청소


안전 메시지 (주의해서 읽어 주십시오)

기호 | 중요 안전지침
위험: ISO Warning - General.png | 이들 설치 지침을 준수하지 않는 경우 사망이나 심각한 부상을 초래할 수 있습니다. 잠재적인 안전 문제를 야기하는 내용에 대해서는 경고 심볼(왼쪽 심볼)로 표시합니다. 인적 부상을 예방하려면 기기를 작동하기 전에 이 심볼 다음에 설명된 안전 메시지를 참조하십시오. 인적 부상을 예방하려면 달리 지시되지 않은 경우 수리 작업을 수행하기 전에 전원 코드를 뽑으십시오. 인적 부상을 예방하려면 자격을 갖춘 직원만 이들 절차를 수행하게 해야 합니다.
주의: ISO Warning - Electricity.png | 이 기기는 정전기에 민감합니다. 정전기 방출에 노출되는 경우 기기가 손상될 수 있습니다. 잠재적인 안전 문제를 야기하는 내용에 대해서는 경고 심볼(왼쪽 심볼)로 표시합니다. 장비나 인쇄 매체의 손상을 예방하려면 기기를 작동하기 전에 이 심볼 다음에 설명된 안전 메시지를 참조하십시오. 장비나 인쇄 매체의 손상을 예방하려면 회로기판 및 프린트헤드 조립체 내부나 근처의 케이블을 다루는 경우 규정된 모든 정전기 방출(ESD) 절차를 준수하십시오. 장비나 인쇄 매체의 손상을 예방하려면 항상 적절한 개인 접지 장비를 착용하십시오(손상 예방을 위해 접지된 고급 손목 스트랩 등). 장비나 인쇄 매체의 손상을 예방하려면 달리 규정되지 않은 경우 모든 수리 작업 전에 반드시 프린터에서 리본과 카드를 제거하십시오. 장비나 인쇄 매체의 손상을 예방하려면 프린터를 조작하기 전에 손가락과 손에 착용한 장신구를 빼고 손을 철저히 씻어서 기름기와 다른 물질을 제거하십시오.


청소 키트

ESD: 다른 전자 장치들과 마찬가지로 프린트헤드 등의 프린터의 내부 부품은 정전기 방출에 노출되는 경우 손상될 수 있습니다. 부상을 예방하려면 ESD 접지에 연결된 (통합형 저항기가 부착된)손목 스트랩과 같은 개인 접지 장비를 항상 착용해야 합니다. ]

용품(청소 키트에 포함)

이 청소 키트에는카드 프린터/인코더 유지보수에 사용하기 위한 특수 청소 용품 및 필수 청소 절차에 대한 설명서가 포함되어 있습니다. 다음과 같은 청소 작업은 10분 미만이 소요됩니다.

설명 | 청소용품(그림)
네(4) 개의 프린트헤드 청소 면봉 - 99.99% 이소프로필 알코올로 미리 적신 형태의 프린터의 프린트헤드 청소용 면봉. |
세(3) 개의 알코올 카드 - 99.99% 이소프로필 알코올로 미리 적신 형태의 프린터 고무 롤러 및 카드 급지 롤러 청소용 카드. |
세(10) 개의 청소용 카드 - 뒷면에 접착성을 갖춘 청소용 카드로서 프린터 고무 롤러 및 카드 급지 롤러 청소에 사용. |


프린트헤드 청소

ISO Warning - Electricity.png 주의: 프린터를 끄고 프린터의 전원 코드를 뺍니다.

단계 절차

1 리본 카트리지를 제거합니다.

2 프린트헤드 청소 면봉 을 엽니다. 끝 부분을 적십니다.

3 면봉으로 프린트헤드 윗 부분 전체를 앞뒤로 닦습니다. 인쇄 작업 전송 전에 충분한 시간을 두고 건조시킵니다.


고무 롤러 및 카드 급지 롤러 청소

약 1,000매 를 인쇄할 때마다 이 작업을 수행해야 인쇄 품질의 일관성을 유지할 수 있습니다. 참고: 카드 급지 롤러는 인쇄 과정 내내 카드를 이동시킵니다. 카드 잼 및 카드의 더러움을 방지하려면 롤러를 깨끗한 상태로 유지해야 합니다. 이 청소 프로세스를 통해 우수한 인쇄 품질 및 프린트헤드 수명 연장 효과를 얻을 수 있습니다.

단계 절차

1 프린터의 전면 덮개를 열고 인쇄 리본을 제거한 후 전면 덮개를 닫습니다.

프린터의 입력 카드 호퍼에서 모든 카드를 꺼냅니다.

단계 절차

2 청소 키트에 포함된 클리닝 카드를 이용해서 카드 양쪽면에서 접착 받침을 제거합니다.

프린터에 마그네틱 인코더가 설치되어 있는 경우에는 클리닝 카드 윗면의 작은 라이너 스트립을 제거하지 마십시오.

이 작은 스트립은 클리닝 카드의 접착제로부터 마그네틱 헤드를 보호합니다.

3 클리닝 카드가 멈출 때까지 단일 급지 카드 슬롯에 넣으십시오.

마그네틱 인코더가 장착된 프린터의 경우에는 클리닝 카드의 인쇄된 면이 위로 향하게 하고 작은 라이너 스트립이 프린터 앞쪽을 향하게 해서 클리닝 카드를 삽입해야 합니다.

4 컴퓨터에서 프린터 드라이버를 열고 인쇄 환경설정 을 선택합니다.

5 도구상자 를 클릭합니다.

6 프린터 청소 탭을 클릭합니다.

7 청소 를 클릭합니다(위 그림 참조).

클리닝 카드가 프린터 속으로 들어갑니다. 프린터가 자동 청소 작업을 수행합니다.

이 절차를 통해 프린터 내부의 고무 롤러와 카드 급지 롤러를 완전히 청소합니다.


프린터 외부 청소

프린터는 극세사 헝겊으로만 청소하십시오. 프린터 내부에 물을 흘리지 마십시오. 인쇄 전에 프린터를 완전히 말리십시오.
참고: 프린터는 수 년 동안 광택과 외관을 유지시켜 주는 튼튼한 케이스로 보호됩니다.


고급 설정 탭

내부 프린터 설정을 조정하려면 고급 설정 탭을 이용합니다. 내부 프린터 설정은 모든 프린터에 맞춰 공장에서 설정되어 있으며 프린터 메모리에 직접 저장되어 있습니다. 참고: 기본값 복원 을 선택하면 내부 기본 설정이 복원됩니다.

다음은 펌웨어 설정 값을 변경합니다.

· 설정 란: 설정 라벨을 표시합니다

· 기본값 란: 설정 기본값을 표시합니다

· 현재값 란: 설정 현재값을 표시합니다

· 스핀 컨트롤 또는 유형을 활성화하려면 값을 클릭해서 변경합니다.

· 적용 버튼: 변경된 값이 적용됩니다.

· 기본값 복원 버튼: 기본값을 복원합니다.

More:

고급 설정의 개요


고급 설정의 개요

설정 | 옵션
이미지 명암 | 이 옵션은 인쇄 시 프린트헤드가 이용하는 열의 양을 증가 또는 감소시켜서 인쇄된 이미지의 전체적인 명암을 설정하는데 사용합니다. 정보 : 이 값이 너무 높게 설정되어 있으면 리본 걸림 또는 파손이 발생할 수 있습니다.
마그네틱 시작 부분 | 이 옵션으로 프린터가 카드의 자기띠에 있는 마그네틱 트랙 데이터 인코딩을 시작하는 지점을 이동시킬 수 있습니다. 정보 :음수 값을 너무 높게 설정하는 경우 자기띠가 인코딩 헤더에 닿기 전에 프린터가 인코딩 작업을 시작할 수 있습니다. 최대 조정 범위는 +/- 80입니다. 각 증분은 0.01”입니다.
절전 모드 지연 | 절전 시간 설정을 통해 프린터가 절전 상태가 되기 전 비활성 상태 지속 시간을 분단위로 조정합니다.
상단 정렬 인쇄 | 이 옵션을 이용해서 카드에 인쇄된 이미지의 길이 방향 또는 수직 위치를 (이미지가 중앙에 나타나도록) 조정할 수 있습니다. 정보 :음수 값이 너무 높게 설정되어 있으면 리본 걸림 또는 파손이 발생할 수 있습니다.
하단 정렬 인쇄 | 이 옵션을 이용해서 전체 인쇄 가능 영역을 축소하거나 증가시킵니다. 이 기능은 에지투에지(edge to edge) 인쇄 최적화를 위해 카드의 뒤쪽 끝 쪽으로 이동시키는 경우 사용합니다. 최대 조정 범위는 +/- 127입니다. 각 증분은 0.01”입니다.
왼쪽 정렬 인쇄 | 이 옵션을 이용해서 카드에 인쇄된 이미지의 수직 위치를 조정할 수 있습니다. 최대 조정 범위는 +/- 127입니다. 각 증분은 0.01”입니다.
청소 주기 | 이 옵션을 이용해서 프린터에 청소가 필요하다는 메시지가 표시되기 전에 인쇄할 카드 매수를 조정합니다. 기본값은 3000매입니다.
리본 보정 녹색 | 이 옵션은 보정에 의한 값이므로 조정하면 안 됩니다. 참고: 이 값은 공장에서 설정되며 기술자가 지시하지 않은 경우 변경하면 안 됩니다.
리본 녹색 LED 레벨 | 이 옵션은 보정에 의한 값이므로 조정하면 안 됩니다. 참고: 이 값은 공장에서 설정되며 기술자가 지시하지 않은 경우 변경하면 안 됩니다.
리본 보정 청색 | 이 옵션은 보정에 의한 값이므로 조정하면 안 됩니다. 참고: 이 값은 공장에서 설정되며 기술자가 지시하지 않은 경우 변경하면 안 됩니다.
리본 청색 LED 레벨 | 이 옵션은 보정에 의한 값이므로 조정하면 안 됩니다. 참고: 이 값은 공장에서 설정되며 기술자가 지시하지 않은 경우 변경하면 안 됩니다.
리본 인쇄 장력 | 리본 장력 옵션을 이용해서 인쇄 작업 동안 리본에 가해지는 장력(끄는 힘)의 양을 늘리거나 줄일 수 있습니다.
플리퍼 홈 오프셋 | 이 옵션은 보정에 의한 값이므로 조정하면 안 됩니다. 플리퍼를 교체하는 경우 이 값에 대한 보정이 이루어지지 않았을 때에는 이 값을 조정해야 합니다. 참고: 이 값은 공장에서 설정되며 기술자가 지시하지 않은 경우 변경하면 안 됩니다.
플리퍼 Lam 높이 오프셋 | 이 옵션은 보정에 의한 값이므로 조정하면 안 됩니다. 플리퍼를 교체하는 경우 이 값에 대한 보정이 이루어지지 않았을 때에는 이 값을 조정해야 합니다. 참고: 이 값은 공장에서 설정되며 기술자가 지시하지 않은 경우 변경하면 안 됩니다.
마그네틱 Hi-Co 전압 오프셋 | 이 설정으로 마그네틱 헤드로 들어가는 전압을 변경합니다. 참고: 이 값은 공장에서 설정되며 기술자가 지시하지 않은 경우 변경하면 안 됩니다.
마그네틱 Lo-Co 전압 오프셋 | 이 설정으로 마그네틱 헤드로 들어가는 전압을 변경합니다. 참고: 이 값은 공장에서 설정되며 기술자가 지시하지 않은 경우 변경하면 안 됩니다.
OLED 대비 (디스플레이 대비) | 이 옵션을 이용해서 프린터 OLED(해당하는 경우)의 대비를 증가 또는 감소시킵니다.
레진 열 조정 | 블랙 레진 텍스트 및 바코드가 희미하거나 너무 밝거나 어두운 경우 이 설정을 조정합니다. 최대 조정 범위는 +/- 100입니다. 참고: 이 컨트롤은 레진 텍스트 및 바코드의 전사를 미세 조정하는데 도움이 됩니다.
헤드 저항 | 이 설정은 공장 설정값입니다. 메인 보드 또는 프린트헤드를 교체하면 이 숫자를 조정합니다. 프린트헤드의 밑부분에 있는 프린트헤드 설정 번호를 찾으십시오. 이 번호는 R=XXXX 형태로 되어 있습니다.
헤드 홈 오프셋 | 이 옵션은 보정에 의한 값이므로 조정하면 안 됩니다. 프린트헤드 조립체를 교체하는 경우 이 값에 대한 보정이 필요할 수도 있습니다. 참고: 이 값은 공장에서 설정되며 기술자가 지시하지 않은 경우 변경하면 안 됩니다.
헤드 접촉 오프셋 | 이 옵션은 보정에 의한 값이므로 조정하면 안 됩니다. 프린트헤드 조립체를 교체하는 경우 이 값에 대한 보정이 필요할 수도 있습니다. 참고: 이 값은 공장에서 설정되며 기술자가 지시하지 않은 경우 변경하면 안 됩니다.
열 오프셋 지우기 | 다시 쓰기 가능한 카드의 지우기 온도를 필요한 만큼 조정합니다. 현재 설정 을 증가시키면 지우기 작업에 더 많은 열을 사용합니다. 또는 현재 설정 을 감소시키면 지우기 작업에 더 적은 열을 사용합니다. 참고: 열 오프셋 지우기 를 이용해서 지우기 작업을 수행하는 동안 프린트헤드 열 수준을 제어할 수 있습니다. 올바른 지우기 작업을 위해서는 적절한 열 수준을 사용해야 합니다. 올바를 지우기 작업을 하려면 이 설정을 조정해야 합니다.
열 오프셋 쓰기 | 다시 쓰기 가능한 쓰기 작업 온도를 필요한 만큼 조정합니다. 현재 설정 을 증가시키면 쓰기 가능 카드 인쇄 작업에 더 많은 열을 사용합니다. 또는 현재 설정 을 감소시키면 쓰기 가능 카드 인쇄 작업에 더 적은 열을 사용합니다. 참고: 열 오프셋 쓰기 를 이용해서 쓰기 작업을 수행하는 동안 프린트헤드 열 수준을 제어할 수 있습니다. 올바른 쓰기 작업을 위해서는 적절한 열 수준을 사용해야 합니다.


장치 옵션 탭 사용

장치 옵션 탭을 클릭해서 화면에 (아래와 같은)창을 표시합니다.

장치 옵션 탭에있는 필드 :

· 인쇄 시 소모품 감지 를 클릭하면 선택된 리본 유형과 프린터에 설치된 리본이 일치하는지 검증합니다.

· 프린터 드라이버가 올바른 설정에 맞도록 리본 유형을 변경합니다. 대화상자에 현재 설정이 변경되었거나 현재 리본 유형이 올바르다는 메시지가 표시됩니다.

· 이 옵션을 선택하면 카드 전면의 이미지를 180도 회전시킵니다(인쇄 시).

· 이 옵션을 선택하면 카드 뒷면의 이미지를 180도 회전시킵니다(인쇄 시).

· 이 옵션을 사용하면 프린터가 비활성화됩니다.

· 리본 유형 옵션을 이용해서 프린트 리본을 선택합니다.

· 이 옵션을 이용해서 카드 앞뒷면에 자동으로 인쇄합니다.

· 이 옵션을 이용해서 자동으로 카드의 앞면을 풀 컬러로 인쇄하고 뒷면을 레진 블랙으로 인쇄할 수 있습니다(풀 컬러 YMCKO 또는 YMCKOK 인쇄 리본 이용).

· 다음과 같은 경우 이 옵션을 선택하십시오.

· 두 페이지 파일의 첫 번째 페이지를 카드 뒷면에 인쇄해야 하는 경우

· 또는

· 스마트카드의 칩 부착면에 레진 블랙을 인쇄해야 하는 경우.
(참고: 파일의 두 번째 페이지는 카드 앞면에 인쇄됩니다.)

· 이 옵션은 카드 뒷면에만 인쇄하는 경우 사용합니다.

More:

장치 옵션 탭(리본 유형 드롭다운)

쓰기 전용

암호화 작업 데이터

형광 패널

형광 패널 리본 유형 선택

애플리케이션을 이용한 형광 데이터 구성(YMCFKO 리본용 F-패널)

응용 프로그램을 사용하여 형광 데이터 구성 단계 절차


장치 옵션 탭(리본 유형 드롭다운)

단계 절차

1 모든 인쇄 작업에 설치된 리본을 감지 자동으로 취소합니다.

2 리본 유형 필드의 드롭 다운 단추를 클릭합니다.

3 선호하는 리본 유형을 선택합니다.가능한 선택은 프린터 모델과의 호환성 등의 기준에 따라 다를 것입니다. 다시 쓰기 가능 - 재기록 카드의 경우, 없음을 선택합니다.


쓰기 전용

재기록 카드를 사용하십시오. 프린터가 처음으로 전체 카드를 삭제 한 다음 카드에 대한 새로운 정보를 기록 할 기본 설정입니다. 삭제 특정 영역을 선택하는 방법은 없습니다. 그러나, 섹션을 인쇄하거나 삭제, 오버레이 / 인쇄 영역 탭을 사용합니다.색 리본 인쇄 작업과 동일한 방법으로 특정 지역을 선택한다.
많은 카드를 지우 FARGO 워크 벤치를 다시 쓸 수있는 카드 지우개 옵션을 사용하십시오. 이 인쇄되지 않습니다. 만 삭제합니다.
참조 : 리본이 재기록 카드로 사용되지 않습니다. 이 프로세스를 사용하는 경우 프린터에 리본을 장착하지 마십시오. 리본으로 재기록 카드에 인쇄하는 카드를 파괴 할 것이다.


암호화 작업 데이터

보안 강화를위한 인쇄 작업에 대한 정보를 암호화하기 위해이 옵션을 클릭합니다.


형광 패널

검은 빛이 적용된 경우 형광 염료의 색상이 선명합니다.YMCFKO ​​/ YMCFKOK 리본은 사진이 부착 된 신분증 카드에 보안을 완벽하게 사용자 정의, 증가 수준을 추가 할 수있는 경제적 인 방법이다.


형광 패널 리본 유형 선택

이 프로세스는YMCFKO ​​/ YMCFKOK 리본 의 형광 패널 에 인쇄 되는 데이터를 구성 할 수 있습니다.
참고 : 모든 소프트웨어 프로그램이 드라이버와 워크 벤치 가 제대로 설정 하면카드에 리본 메뉴의 특수 형광 패널을 인쇄 할 수 있습니다.
이러한 리본 은옐로우 ( Y ), 마젠타 (M ), 시안 ( C ) , 및 수지 블랙풀 컬러 오버가장자리 인쇄 인증 카드 를 작성하는 ( K ) 패널 을 포함한다. 또한, 리본 은 자외선 에 노출 될 때까지 완전히 보이지 않는 표준 또는 일대일 맞춤 형광 이미지를 인쇄 할 수 염료 기반의 형광 패널 (F )가 포함되어 있습니다.
형광 이미지의 네거티브 를 만드는 반전 F- 패널 이미지 를 확인합니다. 이 옵션은 자외선 에 노출되면 어두운 색상 이 인쇄 된 카드에 어두운 유지 하기 위해 이미지 의 빛 또는 흰색 영역 이 형광을 하고 원인이 할 수있는 능력 을 의미한다. 기본적으로 ,이미지의어두운 부분 은카드에 형광 . 밝거나 흰색 영역 은 적용되지 염료 가 없습니다.


애플리케이션을 이용한 형광 데이터 구성(YMCFKO 리본용 F-패널)

YMCFKO ​​리본을 사용하는 경우 지정 형광 화상의 생성을 수행하기 위해 사용되는 세 가지 방법이있다.

프린터 드라이버 방법 : 형광 패널 이미지가 배지 응용 프로그램 소프트웨어에서 직접 구성 할 수 있습니다.
참고 : 당신은 지금과 같은 각 카드의 카드 소지자의 사진으로, 독특한 형광 이미지를 인쇄 할 수 있습니다.

슈어 ID 방법 :이 방법은 슈어 ID 소프트웨어의 사용 설명서에 설명되어 있습니다.형광 패널 리본에 관한 절차를 참조하십시오. 에 대한 자세한 내용은 HID 글로벌 지원 웹 사이트를 방문하십시오.

워크 벤치 방법 :이 방법은 워크 벤치 사용자 가이드 및 도움말 기능에 설명되어 있습니다. CD의 사용 설명서를 참조하십시오. 도움말의 경우 인쇄 기본 설정 페이지의 카드 탭에서 진단 버튼을 클릭하여 워크 벤치를 입력하고 도움말을 선택합니다.


응용 프로그램을 사용하여 형광 데이터 구성 단계 절차

응용 프로그램을 사용하여 형광 데이터 구성
단계 절차

1 형광 텍스트 작성: 신분증 프로그램에서 새로 텍스트 상자를 생성합니다.

2 형광으로 표시하고자 하는 텍스트를 입력한 후 텍스트 앞에 ~T를 입력하되 ~T 뒤에 공백이 없게 해야 합니다. 카드에서 ~T 가 시작되는 위치에서 텍스트가 시작됩니다.

3 형광 이미지 생성: 별도의 묘화(드로잉) 프로그램에서 형광 처리할 이미지를 생성합니다.

4 카드에 표시하고자 하는 실제 크기의 이미지 를 생성한 후 c:\ 루트 디렉토리에 흑백 또는 1비트 bmp 파일로 저장합니다.

파일 이름에 공백을 사용하지 마십시오.

5 신분증 프로그램에서 새 텍스트 상자를 생성한 후 ~I 다음에 이미지 주소를 입력합니다. 텍스트 상자의 왼쪽 상단에서 이미지의 왼쪽 상단이 시작됩니다.

6 프린터 드라이버 환경설정을 설정합니다. 아래의 8~9단계를 참조하십시오.

7 인쇄 환경설정에서 YMCFK 리본을 설정합니다.
참고: 모든 인쇄 작업 시 설치된 리본 자동 감지 버튼도 사용할 수 있습니다.

8 F-패널 이미지 역상 에 체크 표시하면 형광 이미지가 반전됩니다.

이 기능을 이용해서 자외선에 노출된 이미지의 밝은 부분이나 흰색 부분에 형광을 내거나 어두운 색상을 인쇄해서 인쇄된 카드에 진한 색상을 유지할 수 있습니다.

이 기능은 자외선을 형광 염색 색상에 투사하는 경우 해당 색상이 밝아지는 것을 교정하기 위한 기능입니다.

기본적으로 카드의 이미지의 어두운 부분에 형광을 내는 한편 밝거나 흰색인 부분에는 염색되지 않도록 설정되어 있습니다.
참고: 이 기능을 로고에 사용하는 경우 인물 이미지가 향상될 수 있습니다.

9 형광 BMP 이미지는 카드의 ~I 위치에 인쇄됩니다. 형광 텍스트는 카드의 ~T 위치에서 인쇄됩니다.


이미지 색상 탭 사용

이미지 색상 옵션 탭을 클릭해서 화면에 (아래와 같은)창을 불러옵니다.

이미지의 색상 탭에있는 필드 :

· 인쇄할 이미지 유형에 따라 적절한 디더링 방법을 선택하십시오. 이 옵션은 레진으로 그림 및 그래픽(클립아트, 로고 등)을 인쇄하는 경우 그래픽에 최적화 된 레진 전용 인쇄를 선택해서 인쇄되는 개체에 영향을 미칩니다.

또는

· 레진을 이용해서 사진 품질 이미지를 인쇄하는 경우에는 사진에 최적화 를 선택합니다.

· 컬러 매칭 드롭다운 메뉴를 이용해서 인쇄 작업 요건에 가장 적합한 컬러 매칭 옵션을 선택합니다.

· 인쇄 색상보다 인쇄 속도가 중요하거나 타사 컬러 매칭 소프트웨어를 사용하는 경우에는 없음 을 선택합니다.

또는

· 색상을 교정하려면 Windows용 시스템 색상 관리 를 선택합니다. 이 기능을 통해 RGB 컬러 사양에 더욱 근접한 색상을 얻을 수 있습니다.

· 염료승화 강도 슬라이더를 조정해서 인쇄된 이미지의 전체적인 명암을 조절합니다.

· 슬라이더를 왼쪽으로 이동하면 인쇄 프로세스에 열을 덜 사용하므로 더 밝게 인쇄됩니다.

또는

· 슬라이더를 오른쪽으로 이동시키면 열을 더 많이 사용하므로 더 어둡게 인쇄됩니다. 이 슬라이드는 염료승화 리본 패널(YMC)로 인쇄된 이미지에만 영향을 미칩니다.

· 이 옵션은 레진 열 슬라이더를 조정해서 풀 컬러 리본의 레진 블랙 패널을 이용해서 인쇄하거나 레진 전용 리본으로 인쇄하는 경우 프린터가 사용하는 열의 양을 제어하기 위해 사용합니다.

· 슬라이드를 왼쪽으로 이동하면 (a)인쇄 프로세스에 열을 덜 사용하게 되며 (b) 이에 따라 레진 이미지가 더 밝아지거나 색상이 더 연해집니다.

또는

· 슬라이드를 오른쪽으로 이동하면 (a) 열을 더 사용하게 되며 (b) 이에 따라 레진 이미지가 더 어두워지거나 색상이 더 진해집니다.

· 이 옵션으로 오버레이 리본 패널을 이용해서 인쇄하는 경우 프린터가 사용하는 열의 양을 제어합니다.

· 슬라이더를 왼쪽으로 이동시키면 인쇄에 열을 덜 사용합니다.

또는

· 슬라이더를 오른쪽으로 이동시키면 인쇄에 열을 더 많이 사용합니다.

More:

고급 설정


고급 설정

고급 이미지 색상 창을 표시하려면 고급 설정 버튼을 클릭합니다.
고급 이미지 색상 창은 이미지 품질과 균형 영역을 포함한다.

고급 설정 탭에있는 필드 :

· 이 옵션을 이용해서 이미지 품질을 제어할 수 있습니다. 선예도, 대비 및 감마 설정은 여기에서 제어합니다.

· 황색, 자홍, 청록의 색상 밸런스는 이들 설정으로 조정합니다.

· 슬라이더를 왼쪽으로 이동시키면 인쇄 프로세스에서 사용된 특정 옵션의 값을 낮춥니다.

또는

· 슬라이더를 오른쪽으로 이동시키면 사용된 특정 옵션의 값을 높입니다.


이미지 보정 탭 사용

이미지 보정 탭을 이용해서 카드의 인쇄 가능 영역 위치를 제어할 수 있습니다.

이미지 위치 컨트롤을 이용해서 전체 인쇄 영역의 위치가 카드 중앙에 오도록 정밀하게 조정할 수 있습니다.

보정 탭을 이용해서 카드의 인쇄 가능 영역 위치를 제어할 수 있습니다.

수직 및 수평 조정의 최대값은 ±100 픽셀(10픽셀 = 약 0.03”, 0.8mm)입니다.

이미지 위치 창 내의 수직 및 수평 조정 화살표가 가리키는 방향은 인쇄된 이미지가 이동하는 방향을 나타냅니다.

수직 조정을 이용해서 이미지를 다음과 같은 방향으로 이동시킬 수 있습니다.

· 양수를 입력한 경우 프린터 뒤쪽

· 음수를 입력한 경우 프린터 앞쪽

· 수평 조정을 이용해서 이미지를 다음과 같은 방향으로 이동시킬 수 있습니다.

· 양수가 입력된 경우 프린터의 카드 출력 방향.

· 음수가 입력된 경우 프린터의 카드 입력 방향.


마그네틱 인코딩 탭 사용

마그네틱 인코딩 탭을 선택하면 자기띠 인코딩 절차를 제어하기 위한 옵션이 화면에 표시됩니다. 이 옵션은 프린터에 자기띠 인코딩 모듈이 설치되어 있는 경우에만 이용할 수 있습니다.

· 마그네틱 인코딩 탭 윈도우 사용 방법에 대한 자세한 내용은 다음 페이지의 관련 표와 절차를 참조하십시오.

· 기본값 버튼을 이용해서 현재 트랙 탭에 한해 기본값으로 재설정할 수 있습니다.

More:

인코딩 옵션

ISO 트랙 위치 검토


인코딩 옵션

두 인코딩 모드, ISO 인코딩 및 사용자 정의 인코딩 또는 원시 이진 인코딩 모드를 사용할 수 있습니다.

More:

마그네틱 인코딩 탭 사용 ? ISO 표준

마그네틱 인코딩 탭 사용 ? 사용자 정의 인코딩 또는원시 이진 인코딩 모드


마그네틱 인코딩 탭 사용 ? ISO 표준

마그네틱 인코딩 탭 사용 – ISO 표준

인코딩 모드 및 항자기성 설정을 변경하거나 1, 2, 3번 트랙에 대한 ISO 표준을 수정할 수 있습니다. 이를 위해서는 이들 마그네틱 인코딩 옵션을 올바로 수정해야 합니다.

윈도우 탭 | 절차
 | ISO 인코딩 을 선택하면 일련의 포맷된 문자 세트가 전송됩니다. 이 기능을 선택하면 ‘트랙’ 탭이 활성화됩니다. 단, 트랙 탭의 모든 기능은 비활성화/회색 상태가 되고 ISO 기본값만 표시되어 아래의 각 트랙에 대한 기본값 목록만 표시됩니다. 왼쪽으로 데이터 이동 체크박스는 체크 표시되지 않고 비활성화 됩니다.)
 | 사용자 정의 인코딩 을 선택하면 모든 옵션이 활성화됩니다. 기본값 설정은 ‘ISO 인코딩’입니다. 참고: 기본값은 ISO 인코딩 기본값과 동일합니다. 마그네틱 트랙 옵션 탭의 모든 기능이 활성화됩니다.
 | 원시 이진 인코딩 을 선택하면 일련의 포맷된 문자 세트가 아닌 원시 이진 문자열이 전송됩니다. 항자기성 드롭다운 기능이 활성화되고 왼쪽으로 데이터 이동 체크박스가 비활성화됩니다. 비트 밀도 를 제외한 마그네틱 트랙 옵션 탭의 모든 기능이 비활성화됩니다.
 | JIS II 인코딩 을 선택하면 해당 표준이 사용됩니다. 이 기능을 선택하면 모든 마그네틱 트랙 옵션 탭이 비활성화됩니다. 또한 항자기성 드롭다운 기능 및 왼쪽으로 데이터 이동 체크박스 옵션도 비활성화 됩니다. 기본 항자기성은 600 Oe입니다.
 | 카드 종류에 맞는 항자기성 옵션(Oersted)을 선택합니다. 고 항자기성: 4000 Oersted Fargo의 고항자기성 UltraCard III 제품은 2750 Oersted입니다 중 항자기성 = 600 Oersted 저 항자기성 = 300 Oersted
 | 이 옵션을 선택해서 기록된 마그네틱 데이터를 카드의 자기띠 왼쪽으로 이동시킵니다. 이 기능은 카드를 삽입형 판독기를 이용해서 읽어야 하는 경우에 유용합니다.
 | 마그네틱 트랙 선택 옵션을 선택해서 마그네틱 트랙 옵션을 통해 구성할 트랙을 지정할 수 있습니다. 사용 중인 애플리케이션에 표준 ISO 인코팅 프로세서의 사용자 지정이 필요한 경우 이 옵션을 적용합니다.


마그네틱 인코딩 탭 사용 ? 사용자 정의 인코딩 또는원시 이진 인코딩 모드

마그네틱 인코딩 탭 사용 – 사용자 정의 인코딩 또는원시 이진 인코딩 모드

사용자 정의 인코딩 또는원시 이진 인코딩 모드를 사용하는 경우 트랙 1, 2, 3의 마그네틱 트랙 옵션을 변경할 수 있습니다. 이들 옵션은 ISO 또는 JIS II 인코딩에는 사용할 수 없습니다.

윈도우 탭 | 절차
 | 문자 당 비트 수를 4 BPC로 변경하려면 4비트 를 선택합니다. 참고: 이 값은 1번 트랙의 기본값입니다. 문자 당 비트 수를 5 BPC로 변경하려면 5비트 를 선택합니다. 참고: 이 값들은 2번 및 3번 트랙의 기본값입니다. 문자 당 비트 수를 7 BPC로 변경하려면 7비트 를 선택합니다. 참고: 이 값은 1번 트랙의 기본값입니다. 문자 당 비트 수를 8 BPC로 변경하려면 8비트 를 선택합니다.
 | 아스키 오프셋을 NULL로 변경하려면 NULL 을 선택합니다. 아스키 오프셋을 SPACE로 변경하려면 스페이스 를 선택합니다. 참고: 이 값은 1번 트랙의 기본값입니다. 아스키 오프셋을 ZERO로 변경하려면 제로 를 선택합니다. 참고: 이 값들은 2번 및 3번 트랙의 기본값입니다.
 | 인치 당 비트 수를 75 BPI로 변경하려면 75 BPI 를 선택합니다. 참고: 이 값은 2번 트랙의 기본값입니다. 인치 당 비트 수를 128 BPI로 변경하려면 128 BPI 를 선택합니다. 인치 당 비트 수를 210 BPI로 변경하려면 210 BPI 를 선택합니다. 참고: 이 값들은 1번 및 3번 트랙의 기본값입니다. 사용자 정의 BPI 를 선택해서 사용자 정의 BPI 텍스트 상자를 활성화합니다. 참고: 하한값은 75이며 상한값은 210입니다.
 | LRC 생성을 ‘없음’으로 변경하려면 LRC 없음 을 선택합니다. LRC 생성을 짝수 패리티로 변경하려면짝수 패리티 를 선택합니다. 참고: 이 값은 모든 트랙의 기본값입니다. LRC 생성을 홀수 패리티로 변경하려면홀수 패리티 를 선택합니다.
 | 문자 패리티를 ‘없음’으로 변경하려면패리티 없음 을 선택합니다. 문자 패리티를 짝수 패리티로 변경하려면짝수 패리티 를 선택합니다. 문자 패리티를 홀수 패리티로 변경하려면홀수 패리티 를 선택합니다. 참고: 이 값은 모든 트랙의 기본값입니다.
 | 비트 역순 은 문자 비트를 역순으로 정렬하며 특정 프로그램의 데이터 암호화에 사용합니다. 선행 제로 추가 는 특정 프로그램의 데이터 암호화 작업 시 암호화된 데이터의 시작 지점을 이동시키기 위해 일련의 선행 제로를 자기 문자열에 추가하는데 사용합니다.
 | 자기 트랙 옵션을 통해 구성되어야하는 트랙 지정하는 자기 트랙 선택 옵션을 선택합니다. 사용중인 응용 프로그램이 표준 ISO 인코딩 프로세스의 정의를 필요로하는 경우이 적용됩니다.


ISO 트랙 위치 검토

마그네틱 인코딩 모듈은 ISO 7811-2 자기띠 규정에 의거하여 트랙에서 인코딩합니다. 트랙 위치에 대해서는 아래의 디스플레이를 참조하십시오.

More:

샘플 문자열 검토

트랙 정보 전송


샘플 문자열 검토

1번 트랙: ~1%JULIEANDERSON^1234567890?

2번 트랙: ~2;1234567890987654321?

3번 트랙: ~3;1234567890987654321?

트랙 | 시작 문자 | 종료 문자 | 필드 구별자 | 유효 문자 | 최대 문자 수
1번 트랙 | % | ? | ^ | ASCII 32-95 | 78
2번 트랙 | ; | ? | = | ASCII 48-63 | 39
3번 트랙 | ; | ? | = | ASCII 48-63 | 106


트랙 정보 전송

마그네틱 트랙 데이터가 텍스트 문자열 형식으로 애플리케이션 소프트웨어에서 프린터 드라이버로 전송됩니다.

프린터 드라이버가 마그네틱 트랙 데이터와 나머진 인쇄 가능한 객체들을 구별하려면 특정 문자를 마그네틱 데이터에 추가해서 인코딩해야 합니다.

이를 통해 트랙에서 인코딩할 데이터를 지정하고 데이터 문자열의 시작 지점 및 중지 지점을 표시합니다. 경우에 따라서는 ID 소프트웨어가 트랙 데이터의 문자열에 이들 특정 문자들을 자동으로 추가할 수도 있습니다.

대부분의 경우 사용자는 이들 문자를 마그네틱 트랙 데이터에 주의해서 추가해야 합니다. 이 문자들이 트랙 데이터에 추가되지 않은 경우 마그네틱 트랙용 텍스트가 카드에 인쇄되어 나타납니다. 이를 방지하려면 아래 설명과 같이 트랙 정보를 입력해야 합니다.

트랙 데이터를 입력하는 경우 데이터를 인코딩할 위치에 ~ (물결표시) 문자를 먼저 입력한 후 트랙 번호 (1, 2, 3)를 입력합니다. 인코딩되는 데이터는 트랙 번호를 따릅니다.

인코딩할 데이터의 첫 번째 문자는 반드시 트랙의 해당 시작 문자(Start Sentinel: SS)이어야 하며 마지막 문자는 반드시 해당 종료 문자(End Sentinel: ES)이어야 합니다.

SS와 ES사이에는 각 트랙 고유의 유효한 모든 문자들을 입력할 수 있습니다.

단, 이들 문자의 수는 각 트랙의 최대 수용 문자 한도 이내로 제한됩니다.

트랙 데이터를 분할하는 경우에는 반드시 올바른 필드 구별자(FS)를 사용해야 합니다. 아래의 표에는 SS, ES, FS 및 각 트랙에 정의된 유효한 문자들이 나열되어 있습니다.

Table 1: 아스키 코드 및 문자표 검토

아스키 코드 | 문자 | 아스키 코드 | 문자 | 아스키 코드 | 문자
32 | space | 54 | 6 | 78 | N
33 | ! | 55 | 7 | 79 | O
34 |  | 56 | 8 | 76 | L
35 | # | 57 | 9 | 77 | M
36 | $ | 58 | : | 80 | P
37 | % | 59 | ; | 81 | Q
38 | & | 60 | < | 82 | R
39 | ' | 61 | = | 83 | S
40 | ( | 62 | > | 84 | T
41 | ) | 63 | ? | 85 | U
42 | * | 64 | @ | 86 | V
43 | + | 65 | A | 87 | W
44 | ' | 66 | B | 88 | X
45 | - | 67 | C | 89 | Y
46 | . | 68 | D | 90 | Z
47 | / | 69 | E | 91 | [
48 | 0 | 70 | F | 92 | \
49 | 1 | 71 | G | 93 | ]
50 | 2 | 72 | H | 94 | ^
51 | 3 | 73 | I | 95 | _
52 | 4 | 74 | J |  |
53 | 5 | 75 | K |  |


얇은 탭

PolyGuard 오버 라미네이트의 위치를 제어하기 위해 라미네이션 탭을 사용한다.

More:

적층 위치

적층 속도

얇은 측면

얇은 유형

자동으로 모든 인쇄 작업에 대해 설치된 합판을 감지합니다.


적층 위치

적층 위치를 조정, 수평 조절 화살표를 클릭하십시오. 값은 0에서 100 픽셀 (10 픽셀이 약 03.8mm입니다) ±에 이르기까지 다양 할 수 있습니다. 더 프린터의 카드 출력쪽으로 오버 라미네이트를 이동하려면 양수를 입력합니다. 프린터의 카드 입력쪽으로 더 오버 라미네이트를 이동하려면 음수를 입력합니다.기본값은 0이다.


적층 속도

박판 드웰 시간 또는 인치 당 초와 적층 온도와 카드의 관통 넣어 속도를 제어하는 전송 전환 시간을 조정합니다. 기본 전송 드웰 시간은 인치 당 2.0 초입니다.최대 한도는 인치 당 4.9 초입니다. 최소 제한은 인치 당 0.8 초입니다.


얇은 측면

선택은 다음을 포함한다 :

· 박판 없음 없음

· 전면

· 돌아 가기

· 두


얇은 유형

적층형 카트리지의 가용성에 따라, 하나 또는 두 개의 카트리지에 대해 지정 될 수있다.
라미네이트의 종류는 적층에 필요한 온도에 영향을 미칩니다. 원하는 슬라이더를 이동하여 온도를 조절할 수있다.


자동으로 모든 인쇄 작업에 대해 설치된 합판을 감지합니다.

자동으로 설치 라미네이트를 검색하려면이 옵션을 선택합니다. 자동 적층 체류 시간 및 전송 온도를 설정하려면 기본값 버튼을 클릭합니다.


오버레이/인쇄 영역 탭 사용

이 옵션은 서명란을 위해 인쇄를 생략하거나 오버레이를 차단하거나, 또는 카드의 스마트칩이나 자기띠 주변의 인쇄를 생략하고자 하는 경우 유용합니다.

오버레이 / 인쇄 영역 탭의 필드 :

· 이 탭을 이용해서 카드의 오버레이(O) 패널 및/또는 인쇄 영역의 위치를 제어하고 사용자 정의할 수 있습니다. 이 옵션의 기본값은 카드 전체를 인쇄 및 오버레이하도록 설정되어 있습니다.

· 인쇄 및 오버레이 모두 를 선택하면 정의된 영역이 인쇄 및 오버레이 프로세스에 모두 적용됩니다.

또는

· 오버레이만 을 선택하면 정의된 영역이 오버레이 프로세스에만 적용됩니다. 이 모드에서 인쇄 작업을 카드 전체에 적용할 수는 있으나 오버레이만 가능합니다.

또는

· 인쇄만(오버레이 제외)는 정의된 영역이 인쇄 프로세스에만 적용됩니다. 이 모드에서는 오버레이를 완전히 비활성화시키므로 적용되지 않게 됩니다.

· 카드 전체 를 선택하면 프린터가 카드 전체를 오버레이 및/또는 인쇄합니다.

또는

· 정의된 영역 을 선택하면 프린터가 선택된 지정 영역(들)을 오버레이 및/또는 인쇄합니다.

또는

· 정의되지 않은 영역 을 선택하면 프린터가 선택된 지정 영역 외부를 오버레이 및/또는 인쇄합니다.

또는

· 스마트 칩 영역 생략 을 선택하면 프린터가 스마트 칩의 표준 위치 바깥쪽만 오버레이 및/또는 인쇄합니다.

또는

· 자기띠 영역 생략 을 선택하면 프린터가 ISO 표준 자기띠의 표준 위치 외부 공간만 오버레이 및/또는 인쇄합니다.

또는

· 서명 영역 생략 을 선택하면 프린터가서명 패널의 표준 위치 바깥쪽만 오버레이 및/또는 인쇄합니다.

· 시각적 보안 수단 드롭다운 메뉴 목록을 이용해서 사용할 시각적 보안 유형을 선택하여 활성화할 수 있습니다.

· 시각적 보안 드롭다운 목록은 앞면에만 선택할 수 있습니다. 시각적 보안은 뒷면에 사용할 수 없습니다.

· 이들 동작은 시각적 보안 위치 중 하나가 선택되면 발생합니다.

§ 오버레이/인쇄 영역)은 비활성화됩니다.

§ 보안 옵션은 선택 가능해 집니다.

· 시각적 보안 수단(A-D)를 사용하려면 카드 탭의 방향 에서 가로 를 선택합니다.

· 시각적 보안 수단(E-H)를 사용하려면 카드 탭의 방향 에서 세로 를 선택합니다.


K 패널 레진 탭 사용

이 탭을 이용해서 풀 컬러 리본의 레진 블랙(K) 패널로 인쇄할 부분을 제어할 수 있습니다.

K 패널 수지 탭의 필드 :

· 블랙 텍스트 또는 바코드가 트루타입 글꼴이 아니거나 레진 블랙 패널로 인쇄되지 않는 경우에는 K 패널로 모두 블랙 인쇄 에 나열된 세 가지 옵션 중 하나를 선택해야 합니다.

· 이들 옵션을 선택하지 않는 경우, 프린터 드라이버는 인쇄 리본의 레진 블랙(K) 패널이 있는 경우에만 트루타입 블랙 텍스트 및 트루타입 바코드를 자동으로 인쇄합니다.

· 카드 전체 를 선택해서 프린터 드라이버가 이미지 전체 영역 내에서 발견된 레진 블랙(K) 패널을 모두 블랙으로 인쇄하도록 할 수 있습니다.

· 정의된 영역 을 선택해서 프린터 드라이버가 정의된 영역에서만 발견된 레진 블랙(K) 패널을 모두 블랙으로 인쇄하도록 할 수 있습니다.

· 정의되지 않은 영역 을 선택해서 프린터 드라이버가 정의된 영역 외부에서만 발견된 레진 블랙(K) 패널을 모두 블랙으로 인쇄하도록 할 수 있습니다. 카드 그리드에서 블랙은 레진 블랙(K) 패널이 인쇄될 영역을 의미합니다.

· 정의되지 않은 영역 을 선택해서 프린터 드라이버가 정의된 영역 외부에서만 발견된 레진 블랙(K) 패널을 모두 블랙으로 인쇄하도록 할 수 있습니다.

· 카드 그리드에서 블랙은 레진 블랙(K) 패널이 인쇄될 영역을 의미합니다.

· K에서 YMC 인쇄 옵션을 선택해서 레진 블랙 (K) 패널 바로 아래에 있는 황색(Y), 자홍(M), 청록(C) 리본 패널을 이용해서 지정된 영역을 모두 블랙으로 인쇄하고 레진 블랙 텍스트와 바코드 사이의 점진적인 변화 효과를 구현할 수 있습니다.

· K만 인쇄 를 선택해서 흰색 배경 위에 레진 블랙을 인쇄해서 인쇄된 텍스트와 바코드의 선예도를 최대화하고 레진 블랙(K) 패널로 지정된 영역을 모두 블랙으로 인쇄할 수 있습니다.


정의된 영역 옵션

이 절차는 K-패널 또는 오버레이/인쇄 영역 절차와 함께 사용해서 특정 영역을 지정할 수 있습니다. K-패널 절차는 다음과 같습니다. 오버레이/인쇄 영역 옵션에도 동일한 프로세스가 적용됩니다.

Defined Area ID Cards.png

단일 지역 을 정의하는 방법

단계 절차

1 오버레이 / 인쇄 영역 또는 K 패널 수지 탭에서 정의 된 영역 (들)을 선택합니다.

2 카드를 인쇄하고 프린터에서 나올 때와 같은 방향으로 그것을보고.

3 영역의 전체 크기를 측정하고 치수 상자에 크기를 입력합니다.

4 측정 카드의 왼쪽 하단 모서리에서 정의 된 영역의 왼쪽 아래 모서리에와 X 및 Y 상자에 값을 입력합니다.

여러 영역을 정의하는 방법

단계 절차

1 오버레이 / 인쇄 영역 또는 K 패널 수지 탭에서 정의 된 영역 (들)을 선택합니다.

2 정의 된 영역으로 카드를 인쇄하고 프린터에서 나올 때와 같은 방향으로 그것을보고.

3 인쇄 된 카드에 따라 정의 된 영역의 위치를 측정한다.

4 다른 영역을 정의하려면 위쪽 화살표 정의 된 영역을 클릭합니다.

5 영역에 영역에서 앞뒤로 이동하는 정의 영역 화살표를 사용합니다.


프린터 정보 탭 사용

프린터에 설치된 매개체에 대한 정보를 보려면이 탭의 옵션을 사용하여 :

· 리본 유형

· 재주문 번호

· 카드 개수

· 프린터 시리얼 #

· 펌웨어 버전


시스템 개요 - 문제 해결

프린터 문제를 해결할 때 프린터 작동의 순서를 아는 데 도움이됩니다. 문제 해결 프린터 오류 버튼, 오류 메시지 및 프린터 특정 도구를 사용합니다.

More:

작업의 순서


작업의 순서

단계 프로세스

1 PC로부터 파일 정보를 수신합니다.

2 프린터가 메모리에 저장된 설치된 리본 유형과 프린터에서 전송된 리본 유형 명령을 비교합니다. 리본 유형이 일치하지 않으면 일시정지 버튼(오른쪽에 있음)이 깜빡입니다.

3 인쇄 스테퍼 모터가 작동합니다.

4 카드 급지 센서가 카드 맨 앞부분을 감지하고 헤드리프트 스테퍼가 입력 레버를 풉니다.

5 카드가 급지되어 정렬됩니다.

6 카드 급지 스테퍼 모터가 마그네틱 인코딩(해당하는 경우)을 위해 카드를 대기시킵니다.

7 인코딩된 데이터가 카드에 기록됩니다(해당하는 경우).

8 스테퍼가 카드를 뒤집는 동안 마그네틱 인코더가 확인합니다(해당하는 경우).

9 인쇄 리본 드라이브가 작동합니다(황색 패널에서 작동하지 않은 경우).

10 인쇄 리본 센서가 황색 패널을 검색합니다.
참고: 인쇄 리본 인코더가 전체 색상 패널 사용에 필요한 회전 수를 탐지합니다.

11 인쇄 스테퍼 모터가 작동합니다.

12 카드 급지 센서가 카드의 맨 앞부분을 감지합니다.

13 인쇄 스테퍼 모터가 고무 롤러 중앙에 카드를 대기시킵니다. 모두 중단됩니다.

14 인쇄 헤드리프트 모터가 인쇄 위치로 이동합니다.

15 인쇄 커버 센서가 닫힌 상태를 확인합니다.

16 인쇄 스테퍼 모터가 작동합니다.

17 리본 드라이브 모터가 작동합니다.

18 이미지 데이터가 없어질 때까지 프린트헤드가 이미지 데이터를 굽습니다. 모두 중단됩니다.

19 서미스터가 프린트헤드 냉각팬이 적절한 운용 온도를 유지하게 합니다.

20 헤드리프트 모터가 대기 위치로 이동합니다.

21 인쇄 스테퍼 모터가 작동합니다.

22 인쇄 리본 드라이브가 작동합니다.

23 리본이 몇 번의 인코더 클릭을 거친 후에는 리본에 카드가 없는 것으로 가정합니다. 모두 중단됩니다.

24 9~22단계를 반복해서 적절한 색상/오버레이 패널 수를 결정합니다.

25 단면 프린터에서 카드가 배출되거나 카드 이송 스테퍼가 양면 프린터의 플리퍼 테이블에 카드를 대기시킵니다.

26 모두 중단됩니다.


문제 해결

More:

프린터 오류 버튼 및 화면 메시지 표


프린터 오류 버튼 및 화면 메시지 표

DTC4500e 버튼 메시지와 메시지 표시 기능을 사용합니다.

모든 프린터에는 다음과 같은 두(2) 개의 버튼이 있습니다.

켜기/끄기

일시정지

화면 메시지 시스템은 그래픽 메시지로 표시됩니다. 예를 들면 다음과 같습니다.

More:

프린터 오류 버튼 및 화면 메시지 표

오류 메시지 표

오류 메시지 표를 이용한 문제 해결

프린터 관련 도구


프린터 오류 버튼 및 화면 메시지 표

단계 절차

1 켜기/끄기 ( [image]) 버튼은 프린터가 켜지면 청색이 됩니다.

2 프린터가 인쇄 작업을 수행할 수 있고 오류 상태가 아닌 경우에는 일시정지 ( [image]) 버튼이 청색으로 밝게 빛납니다.

이 버튼 LED는 프린터가 오류 없이 인쇄되는 동안 지속적으로 켜진 상태를 유지합니다.

프린터가 절전 모드가 되면 버튼 LED 도 흐려집니다.

3 오류가 발생하면 일시정지 ( [image]) 버튼은 청색으로 점등되지 않고 적색으로 깜빡입니다.

4 프린터에 오류가 있는 경우 켜기/끄기 ( [image]) 버튼을 누르면 작업이 취소됩니다.
참고: 다른 오류가 없는 경우 일시정지 버튼이 청색으로 점등됩니다.

5 프린터에 오류가 있는 경우 일시정지 ( [image]) 버튼을 누르면 프린터가 재시도합니다.
참고: 버튼이 청색으로 점등되고 실패한 작업을 다시 시도합니다.

6 업그레이드 파일을 다운로드하는 동안 두 버튼 모든 청색으로 깜빡입니다. 7 작동 시작 시퀀스에서 (영어가 아닌)언어가 현재 선택되어 있는 경우 일시정지 ( [image]) 버튼을 눌러서 언어를 영어로 되돌릴 수 있습니다.

일시정지 ( [image]) 버튼을 4초 이상 길게 누릅니다.

정렬 상태 또는 자가 테스를 인쇄하려면 작동 시작 시퀀스가 진행되는 동안 일시정지 ( [image]) 버튼을 길게 누릅니다


오류 메시지 표

이 절에서는 오류 메시지에 대한 문제 해결 표를 제공합니다. DTC4250e는 프린터 오류 메시지를 보여주는 화면이 있습니다.

프린터에 오류가 발생하면 PC는 오류 메시지를 해결책과 함께 화면에 표시합니다.

화면에서 주의를 요하는 위치가 깜빡입니다. 주의를 요하는 위치에는 프린터, 입력 호퍼, 마그네틱 인코더, 플리퍼, 카드 경로, 리본, 데이터/통신 장치 오류 등이 포함됩니다.

각각의 표에는 구체적 또는 프린터 오류 메시지, 원인 및 해결책이 3개의 세로줄에 기술됩니다.

이를 통해 오류 및 그 원인을 파악한 후 해결책 란에 설명되어 있는 해결 절차를 수행할 수 있습니다.

문제 파악을 위한 표준 방법 및 그 해결책을 통해 프린터 문제 해결을 위한 효과적인 방법들을 확인할 수 있습니다.

이 오류 메시지 표를 통해 해결할 수 없는 문제가 발생한 경우에는 기술 지원 부서에 연락해 주십시오. 다음을 참조하십시오: 제10절: HID Global 기술 지원

에러 메시지의 예 :

오류 메시지 | 원인 | 해결책
# 81 급지 불가 | 프린터가 입력 카드 호퍼에서 카드를 공급할 수 없습니다. | 다음 사항을 확인한 후 일시정지 버튼을 눌러서 계속 진행합니다. 카드 두께 설정이 사용 중인 카드 두께에 맞게 설정되었는지 확인하십시오. 리본 카트리지에 클리닝 롤러가 올바로 장착되었는지 확인하십시오. 카드 미끄러짐이 발생하지 않았는지 확인하십시오. 필요한 경우 프린터 청소 작업을 수행하십시오. 카드 크기가 허용된 범위 내에 있는지 확인하십시오. 카드가 서로 달라붙지 않았는지 확인하십시오.


오류 메시지 표를 이용한 문제 해결

오류 메시지 | 원인 | 해결책
# 2 헤드 이동 오류 | 프린트헤드 리프트가 올바로 기능하지 않습니다. | 프린터를 재설정한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 8 헤드 센서 오류 | 프린트헤드 온도 센서가 작동하지 않거나 올바로 연결되지 않았습니다. 또는프린트헤드가 제대로 냉각되지 않습니다. | 프린터를 재설정한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 9 재부팅 필요 | 프린터 펌웨어가 알려지지 않은 시스템 오류를 감지했습니다. | 프린터를 재설정한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 25 리본이 설치되지 않았습니다 | 프린터에 설치된 리본이 없습니다. | 리본을 설치한 후 다시 시도하십시오.
# 30 마그네틱 검증 오류 | 마크네틱 인코딩 검증에 실패했습니다. | 다른 카드를 이용해서 인코딩을 시도하십시오. 카드에 자기띠가 있는지 확인하십시오. 마그네틱 인코딩 모듈을 교체하십시오.
# 31 마그네틱 모듈 없음 | 프린터가 현재 전송 중인 인코더 데이터 유형으로 구성되지 않았습니다. | 인쇄 작업에 인코딩 데이터가 전송되지 않도록 한 후 카드를 다시 인쇄합니다. 마그네틱 인코딩 모듈을 설치하십시오.
# 38 # 39 # 40 EEPROM 손상 EEPROM 읽기 오류 | EEPROM이 공장 기본값으로 복원되었습니다. | 프린터 드라이버의 고급 설정 탭에 변경된 내용이 있는 경우에는 기본값 버튼을 클릭해서 이들 숫자를 리셋하십시오. 프린터를 재설정한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 44 플리퍼 잼/ 홈 오류 | 프린터의 플리퍼 테이블에 카드가 끼었습니다. 해당 플리퍼가 카드를 배열하거나 플리핑하는 동안 올바른 위치 잡기에 실패했습니다. | 버튼을 이용해서 플리퍼 테이블에 있는 모든 카드를 배출시키십시오. 인쇄를 다시 시작하십시오. 프린터가 켜질 때 플리퍼 테이블이 수평을 유지해야 합니다. 플리퍼 테이블이 기울어져 있는 경우 카드 출력 도어를 열고 직접 수평을 맞추십시오. 그 다음에 프린터 전원을 순환시켜 다시 시작하십시오. 프린터를 리셋한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 45 설치된 플리퍼 모듈 없음 | 카드의 두 번째 면 인쇄를 요청했으나 설치된 플리퍼가 없습니다. | 플리퍼 모듈이 있으면 드라이버에 양면 인쇄가 올바로 설정되어 있는지 확인하십시오. 플리퍼 모듈을 설치하십시오.
# 60 보정 실패 | 코팅기 LED 보정 실패 | 이 문제가 지속되면 기술 지원을 요청하십시오.
# 64 # 65 # 66 재부팅 필요 | 프린터 펌웨어가 알려지지 않은 시스템 오류를 감지했습니다. | 프린터를 재설정한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 67 | 알 수 없는 프린터 오류. | 이 문제가 지속되면 기술 지원을 요청하십시오.
# 68 프린터 안에 카드 있음 | 프린터의 인쇄 스테이션 또는 카드 넘김 부분에서 카드가 끼었습니다. | 카드 잼을 제거한 후 일시정지 버튼을 누르십시오.
# 70 여러 장 급지 | 여러 장의 카드가 프린터에 들어갔습니다. | 카드 두께 설정이 사용 중인 카드 두께에 맞게 설정되었는지 확인한 후 일시정지 버튼을 누르십시오. 카드 미끄러짐이 발생하지 않았는지 확인하십시오. 필요한 경우 프린터 청소 작업을 수행하십시오. 리본 카트리지에 클리닝 롤러가 올바로 장착되었는지 확인하십시오. 카드가 서로 달라붙지 않았는지 확인하십시오.
# 81 급지 불가 | 프린터가 입력 카드 호퍼에서 카드를 공급할 수 없습니다. | 다음 사항을 확인한 후 일시정지 버튼을 눌러서 계속 진행합니다. 카드 두께 설정이 사용 중인 카드 두께에 맞게 설정되었는지 확인하십시오. 리본 카트리지에 클리닝 롤러가 올바로 장착되었는지 확인하십시오. 카드 미끄러짐이 발생하지 않았는지 확인하십시오. 필요한 경우 프린터 청소 작업을 수행하십시오. 카드 크기가 허용된 범위 내에 있는지 확인하십시오. 카드가 서로 달라붙지 않았는지 확인하십시오.
# 82 마그네틱 잼 | 마그네틱 스테이션에 카드가 끼었습니다. | 버튼을 이용해서 마그네틱 스테이션에 있는 모든 카드를 배출시키십시오. 일시정지 버튼을 눌러서 계속 진행합니다.
# 91 리본 소진 | 인쇄 리본이 소진되었습니다. | 새 리본을 장착하십시오. 일시정지 버튼을 눌러서 계속 진행하거나 취소하려면켜기/끄기 버튼을 누르십시오.
# 93 잘못된 리본 | 프린터에 설치된 인쇄 리본이 프린터 드라이버에서 선택한 리본 종류와 일치하지 않습니다. | 설치된 인쇄 리본을 변경하거나 프린터 드라이버에서 선택된 리본 유형을 변경하십시오. 일시정지 버튼을 눌러서 계속 진행하거나 취소하려면켜기/끄기 버튼을 누르십시오.
# 97 리본 검색 오류 | 리본이 다음 패널을 올바르게 발견할 수 없습니다. 잼/파손을 확인하십시오. | 리본 센서를 재보정하십시오. 파손된 경우 리본 뒷면에 테이프를 붙여서 수리한 후 테이크업 코어에 장착합니다. 리본을 교체하십시오. 일시정지 버튼을 눌러서 계속 진행하거나 취소하려면켜기/끄기 버튼을 누르십시오.
# 99 리본 오류 | 인쇄 리본이 파손되었거나 잼이 발생했습니다. | 잼이 발생한 경우 잼을 제거하십시오. 파손된 경우 리본 뒷면에 테이프를 붙여서 수리한 후 테이크업 코어에 장착합니다. 일시정지 버튼을 눌러서 계속 진행하거나 취소하려면켜기/끄기 버튼을 누르십시오.
# 100 리본 RFID 오류 | 리본 태그 정보가 없거나 손상되었거나 부정확합니다. | 올바른 리본에 대해 프린터 드라이버가 설정되었는지 확인하십시오. 새 리본을 장착한 후 계속하십시오. 취소하려면 켜기/끄기 버튼을 누르십시오.
# 102 # 103 # 104 #3 헤드리프트 오류 | 프린트 헤드 리프트에 문제가 있습니다. | 프린터를 재설정한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 106 작업 데이터 오류 | 프린터로 전송된 인쇄 데이터가 손상되었거나 전송 중단되었습니다. | 인터페이스 케이블를 확인하십시오 ON/OFF (켜기/끄기) 버튼을 선택해서 이 인쇄 작업을 취소한 후 작업을 다시 전송하십시오.
# 107 인쇄 오류 | 인쇄 도중 복구 오류가 감지되었습니다. | 프린터를 재설정한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 109 # 113 리본 해제 오류 | 프린터가 카드에서 리본을 풀기 위한 다음 리본 패널을 찾을 수 없습니다 | 리본이 카드에 달라붙지 않았는지 확인하십시오. 리본을 교체하십시오. 리본 센서를 재보정하십시오. 리본이 파손된 경우 리본 뒷면에 테이프를 붙여서 수리한 후 테이크업 코어에 장착하고 손으로 직접 다음 패널까지 이동시킵니다. 일시정지 버튼을 눌러서 계속 진행합니다.
# 110 카드 잼/ 정렬 오류 | 프린터의 인쇄 스테이션 또는 카드 넘김 부분에서 카드가 끼었습니다. | 카드 잼을 제거합니다. 일시정지 버튼을 눌러서 계속 진행합니다.
# 111 헤드 로딩 | 인쇄 도중 복구 불가능한 오류가 발생했습니다. | 프린터를 재설정한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 112 카드 잼/ 정렬 오류 | 프린터의 인쇄 스테이션 또는 카드 넘김 부분에서 카드가 끼었습니다. | 카드 잼을 제거합니다. 일시정지 버튼을 눌러서 계속 진행합니다.
# 128 # 170 리본 보정 | 인쇄 리본 센서가 보정되지 않았거나 보정에 실패했습니다. | 리본 센서를 보정하십시오. 센서를 차단하고 있는 물질이 없는지 확인하고 다시 시도하십시오.
# 129 | 유틸리티 명령 처리 오류. | 이 문제가 지속되면 기술 지원을 요청하십시오.
# 131 플리퍼 잼/ 홈 오류 | 프린터의 플리퍼 테이블에 카드가 끼었습니다. 해당 플리퍼가 카드를 배열하거나 플리핑하는 동안 올바른 위치 잡기에 실패했습니다. | 버튼을 이용해서 플리퍼 테이블에 있는 모든 카드를 배출시키십시오. 인쇄를 다시 시작하십시오. 프린터를 리셋한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 136 Secure Guard 에 의한 인쇄 불능 | SecureGuard가 암호를 수신할 때까지 인쇄 기능을 사용할 수 없습니다. | 프린터를 리셋한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 139 리본을 제거해 주십시오 | 리본을 제거해야 합니다. | 프린터를 리셋한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
# 144 EEPROM 손상 EEPROM 읽기 오류 | EEPROM이 공장 기본값으로 복원되었습니다. | 프린터 드라이버의 고급 설정 탭에 변경된 내용이 있는 경우에는 기본값 버튼을 클릭해서 이들 숫자를 리셋하십시오. 프린터를 재설정한 후 다시 시도하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.
#202 인코더가 설치되지 않았습니다 | 인코딩 데이터를 전송했지만 프린터가 이 유형의 인코더와 함께 구성되지 않았습니다. iCLASS, Prox, Mifare, SmartCard | 인쇄 작업에 인코딩 데이터가 전송되지 않도록 한 후 카드를 다시 인쇄합니다. 인코딩 모듈을 설치하십시오.
# 266 보정 실패 | 코팅기 보정 온도 실패 | 이 문제가 지속되면 기술 지원을 요청하십시오.
# 286 | 마그네틱 인코더 디지털 포트 오류 | 이 문제가 지속되면 기술 지원을 요청하십시오.
# 303 다중 복사 작업이 너무 큼 | 프린터 메모리에 비해 인쇄 작업이 너무 큽니다. 인쇄 매수가 2부 이상인 경우에만 발생하는 문제입니다. | 인쇄 작업을 조정하거나 한 번에 1부만 인쇄하십시오.
# 306 코팅기 청소 실패 | 코팅기가 오류 상태이거나 시동되지 않아서 코팅기 청소 요청을 수행할 수 없습니다. | 청소하기 전에 코팅기가 시동 및 준비 완료 상태인지 확인하십시오. 이 문제가 지속되면 기술 지원을 요청하십시오.


프린터 관련 도구

상태 아이콘은 다음과 같습니다.

이 아이콘은 인쇄 리본 용품을 거의 다 사용해서 곧 교체해야 함을 의미합니다.

전체 리본 카트리지를 교체해야합니다.

이 아이콘이 표시되면 프린터 청소가 필요합니다.

이 아이콘은 듀얼 입력 카드 호퍼가 장착된 프린터에서만 표시되며 현재 위쪽 입력 호퍼가 선택되었음을 의미합니다.

이 아이콘은 듀얼 입력 카드 호퍼가 장착된 프린터에서만 표시되며 현재 아래쪽 입력 호퍼가 선택되었음을 의미합니다.

버튼을 눌러서 프린터의 세부 내용을 둘러본 후 조치를 취하십시오.

버튼을 눌러서 옵션을 선택하십시오.

도구를 선택한 경우에는 왼쪽의 아래쪽 화살표 [image] 를 선택해서 정보, 시험 인쇄, 언어를 스크롤한 후 나가기를 선택하십시오.

모서리 화살표 [image] 를 선택해서 해당 옵션을 실행합니다.

곡선 화살표 [image] 는 처음 화면으로 돌아갑니다.

More:

추가적인 프린터 관련 도구


추가적인 프린터 관련 도구
라벨 | 설명
정보 | 프린터 종류 펌웨어 버전 IP 주소 플리퍼 코팅 마그네틱 E-카드 암호 카드 카운트
시험 인쇄 | 컬러 사진: 이 기능을 선택하면 컬러 카드를 인쇄해서 통신 및 무결성을 테스트합니다. 정렬: 이 기능은 카드의 인쇄 이미지를 정렬하기 위한 카드를 인쇄합니다. 설정: 이 기능을 선택하면 고급 설정으로 카드를 인쇄합니다. 레진: RESIN 테스트 카드를 인쇄합니다. 쓰기 가능: 쓰기 가능 카드를 지웁니다. 마그네틱: 마그네틱 인코딩을 테스트합니다. (Hi-Co만 해당) 코팅: 테스트 카드를 코팅합니다.
호퍼 선택 | 어느 호퍼에서 카드를 급지할 것인지 선택합니다. 듀얼 호퍼 프린터에 적용됩니다.
도구상자 | 프린터 청소: 프린터 청소 작업을 실행합니다. 코팅기 청소: 코팅기 청소 작업을 실행합니다. 마그네틱 보정: 마그네틱 센서를 보정합니다. 리본 센서 보정: 리본 센서를 보정합니다. 네트워크: 네트워크 옵션을 구성합니다.
언어 | 언어: 프린터에 표시되는 언어를 변경합니다.
나가기 | 나가기: 프린터 도구 옵션에서 나갑니다.


펌웨어 업그레이드

More:

업그레이드 정보


업그레이드 정보

프린터의 펌웨어를 업그레이드하려면 다음 단계를 수행합니다 :

1. FARGO 워크 벤치 프린터 유틸리티를 실행합니다.

2 FARGO 워크 벤치 버전 3 이상을 실행하는 경우. :

업데이트 관리자 워크 벤치 유틸리티를 선택합니다.

나. 당신은 업데이트 할 프린터 (들)을 선택합니다.

C. 이 최신 펌웨어 파일을 찾거나 입력 선택 펌웨어 파일 ... 라디오 버튼을 클릭합니다
(FRW-00373_DTC100_v2.3.3.20.frm).

D. 펌웨어 파일을 검색하거나 이름을 입력 한 다음 열기를 클릭합니다.

전자. 프린터 (들)에 파일을 전송하기 위해 시작 펌웨어 업데이트 버튼을 클릭합니다.

3 이전의 버전 3에 FARGO 워크 벤치 릴리스를 실행하는 경우. :

. 왼쪽 상단에서 응용 프로그램 메뉴를 선택하고 펌웨어 업그레이드를 선택합니다.

나. 펌웨어 파일 이름을 입력하거나이 최신 펌웨어 파일을 찾아 선택하기 위해 찾아보기 버튼을 눌러
(FRW-00373_DTC100_v2.3.3.20.frm).

C. 프린터 (들)에 파일을 전송하기 위해 확인 버튼을 클릭합니다.

4 자동으로 다시 시작하지 않는 경우 4. 프린터를 다시 시작합니다.


HID Global 기술 지원

이 절에서는 이 카드 프린터와 관련해서 HID GLOBAL 기술 지원부서에 연락하는 경우 사용하는 효율적이고 단계적인 절차에 대해 설명합니다.

전화 (866)607-7339 내선 6번 또는 팩스 (952) 946-8492번으로 HID Global 기술 지원 부서에 연락하십시오.

또는

웹사이트 http://www.hidglobal.com/support를 통해 HID 기술 지원 부서에 연락해 주십시오.

· 기술 담당 직원이 프린터 문제 해결에 도움을 제공할 수 있도록 프린터와 전화기 근처에서 전화해 주십시오.

· HID 기술 지원 부서에 전화하는 경우 자가 테스트를 수행해서 샘플 카드를 준비해 주십시오.

More:

Fargo 프린터 일련번호 읽기


Fargo 프린터 일련번호 읽기

일련번호(카드 프린터에 부착되어 있음)를 통해 카드 프린터의 제조 시기를 파악할 수 있습니다.

예 : 일련 번호 B2050028 (2012)

B2050028: 일련번호의 처음 두 개 숫자는 프린터 제조 년도를 의미합니다(예: B2는 2012년을 의미합니다).

B2050028: 일련번호의 세 번째와 네 번째 숫자는 프린터가 제조된 주를 의미합니다(예: 05는 그 해의 5번째 주를 의미합니다).

B2050028: 마지막 네 개 숫자는 프린터가 제조된 순차 번호를 의미합니다.