FARGO Принтер для карт DTC4500e

Руководство пользователя

PLT-01738, ред. 1.1

Апрель 2014

Aвторское право

© 2014 HID Global Corporation / ASSA ABLOY AB.
Все права защищены. Этот документ не может быть воспроизведен, распространен или переиздана в любой форме без предварительного письменного разрешения HID Global Corporation.

Торговые марки

HID GLOBAL, HID и эмблема HID являются торговыми марками или зарегистрированными торговыми марками Корпорации HID Global или ее лицензиаров в США и других странах.

Информация о торговых марках

Другие торговые марки или торговые наименования могут использоваться в этом документе для обозначения компаний, заявляющих права на товарные знаки и названия их продукции.

HID Global поддержки клиентов

Северная Америка | Европа, Ближний Восток и Африка
HID Corporate 611 Center Ridge Drive Austin, TX 78753 866 607 7339, #6, M-F 7:00 - 18:00 CST | Phoenix Road Haverhill, Suffolk CB9 7AE England +44 1440 711 822 M-F 9:00 – 17:00 GMT
Азиатско-Тихоокеанский регион | Бразилия
19/F 625 King’s Road, North Point, Island East Гонконг 852 3160 9833 M-F 9:00 – 18:00 GMT +8 | Av Guido Caloi 1985 Prédio 18 São Paulo – SP, CEP: 05802-140 55 11 5514-7110 M-F 9:00 – 18:00 ATC
support.hidglobal.com

More:

Характеристики

Процедуры установки и настройки

Установка драйвера печати

Функции на вкладке Настройки принтера

Обзор системы - устранение неполадок

Устранение неполадок

Обновление встроенного программного обеспечения

глобальная техническая поддержка корпорации HID Global


Характеристики

Данный раздел содержит данные о соответствии требованиям законодательства, списки государственных органов, технические характеристики и описание функциональных возможностей принтера для карт DTC4500e.

More:

Соответствие требованиям законодательства

Сообщения системы безопасности (прочитайте внимательно)

Технические характеристики

Функциональные характеристики

Компоненты принтера Печатные ленты

Компоненты принтера: Пустые карты


Соответствие требованиям законодательства

UL

Принтер для карт включен в документ UL 60950-1 (2е издание) об оборудовании в сфере информационных технологий

Номер файла: E145118

Примечание: Питание данного устройства осуществляется от включенного в список источника питания класса 2 с номинальным напряжением 24 В постоянного тока, 3,3 А (минимум).

CSA

Производитель принтера является организацией, авторизованной UL для представления принтера для карт как устройства, соответствующего стандарту CSA C22.2 № 60950-1-07, 2е издание

Номер файла: E145118

FCC

Принтер для карт соответствует требованиям, указанным в пункте 15 правил Федеральной комиссии связи США / FCC для цифровых устройств класса A.

CE

Принтер для карт протестирован и признан соответствующим стандартам EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, EN55022 класс A, EN55024, EN6100-3-2, EN6100-3-3, EN60950-1.

Примечание: На основании указанного выше тестирования, производитель принтера подтверждает, что принтер для карт соответствует следующим директивам ЕС и на основании этого имеет метку CE.

LVD 2006/95/EC, EMC 2004/108/EC, R&TTE 1999/5/EC, ROHS2 2011/65/EC

Безопасность окружающей среды

Стандарты ENERGY STAR, RoHS2, RoHS (Китай), уровень энергоэффективности V (минимум)

More:

Списки государственных органов

Соединенные Штаты Америки

Канада


Списки государственных органов

Стандарты по излучениям и помехоустойчовисти | FCC часть 15 класс A, RSS-GEN, RSS 210, CNS 13438, EN55022 класс A, EN55024, EN6100-3-2, EN6100-3-3, EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, GB9254, GB17625
Стандарты безопасности | UL IEC 60950-1 (2 издание), CSA C22.2 № 60950-1-07 (2 издание), EN60950-1, GB4943, CNS14336
Дополнительные списки государственных органов | CCC, BSMI, KC


Соединенные Штаты Америки

Данное устройство соответствует положениям пункта 15 правил Федеральной комиссии связи США / FCC. Функционирование устройства соответствует следующим условиям.

(1) Данное устройство не может создавать помехи, оказывающие вредное воздействие.

(2) Данное устройство должно принимать все имеющиеся помехи, включая такие помехи, которые могут вызвать нежелательное функционирование.

Примечание: Это оборудование было протестировано и признано соответствующим условиям цифровых устройств класса A (пункт 15 правил Федеральной комиссии связи США / FCC). Данные ограничения разработаны с тем, чтобы обеспечить надлежащую защиту от вредного воздействия помех при эксплуатации оборудования в коммерческой среде. Это оборудование генерирует, использует и может излучать радиочастоты и, если оно не установлено в соответствии с инструкциями, может вызвать помехи, отрицательно влияющие на качество радиосвязи. Использование данного оборудования в жилых зонах, вероятнее всего, будет сопровождаться формированием помех. Вы несете все расходы на устранение данной проблемы.

ВАЖНО! Умышленные или непреднамеренные изменения или модификация излучающего устройства, не одобренные напрямую стороной, ответственной за соответствие требованиям, могут привести к отмене права пользователя на использование оборудования.


Канада

This device complies with Industry Canada license-exempt RSS standard(s). Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.


Сообщения системы безопасности (прочитайте внимательно)

Символ

Важные инструкции с точки зрения безопасности

Опасность:

ISO Warning - General.png

Несоблюдение этих инструкций приведет к получению травмы или к смерти.

Для предотвращения травм или смерти необходимо:

Перед выполнением операции смотрите следующие правила техники безопасности.

Всегда отключайте кабель электропитания перед проведением ремонта, если не указано иное.

Убедитесь, что эти работы проводит только квалифицированный персонал.

Внимание:

Это устройство является чувствительным к электростатическим разрядам. Вы можете повредить данное устройство, если на него будет воздействовать электростатический разряд.

Для предотвращения повреждений:

Перед выполнением операции смотрите следующие правила техники безопасности.

Выполняйте все установленные процедуры для предотвращения воздействия электростатического разряда при работе с кабелями внутри или вблизи печатной платы или узлов рядом с печатающей головкой.

Всегда надевайте соответствующие персональные заземляющие устройства.

Перед проведением ремонтных работ всегда вынимайте печатную ленту и карты из принтера, если не указано иное.

Снимите драгоценности и тщательно вымойте руки перед тем, как начать работу с принтером.

Внимание:

ISO Warning - Electricity.png

Этот символ предупреждает об опасности поражения электрическим током, что может привести к получению травм или к смерти.

Внимание:

ISO Warning - Electricity.png

В целях безопасности не используйте сеть Ethernet для прямого подключения за пределами здания.

Используйте только на высотах не более 2000 м над уровнем моря.

Используется только в нетропических условиях

Защита окружающей среды (China RoHS)

Период охраны окружающей среды при использовании продукта основан на использовании продукта в офисной среде.


Технические характеристики

Термин

Назначение

Способ печати

Сублимация / термотрансферная печать

Разрешение печати

300 т/д (11,8 т/мм); одноцветная

Цвета

До 16,7 млн цветов / 256 оттенков на пиксель

Варианты печатной ленты

Полноцветная черная термотрансферная с защитной панелью, YMCKO*
(500 отпечатков)

Полноцветная полупанельная черная термотрансферная с защитной панелью, YMCKO* (850 отпечатков)

Полноцветная с двумя черными термотрансферными панелями и защитной панелью, YMCKOK* (500 отпечатков)

Полноцветная флуоресцентная, с двумя черными термотрансфернымипанелями и защитной панелью, YMCFKO*
(500 отпечатков)

Полноцветная флуоресцентная, с двумя черными термотрансферными панелями и защитной панелью, YMCFKOK* (400 отпечатков)

Черная термотрансферная с защитной панелью, KO* (1250 отпечатков)

Сублимационная черная с защитной панелью, BO* (1250 отпечатков)

Черная термотрансферная (стандарт и премиум) (3000 отпечатков)

Термотрансферная зеленая, голубая, красная, белая (1000 отпечатков)

Термотрансферная серебряная (2000 отпечатков)

Термотрансферная золотая (1000 отпечатков)

Технология перезаписи – лента не требуется

* Обозначает тип ленты и количество печатаемых ленточных панелей, где Y=желтый, M=пурпурный, C=голубой, K=термотрансферный черный, O=защитный, F=термотрансферный флуоресцентный

Скорость печати

6 секунд на одну карту (K*)

8 секунд на одну карту (KO*)

16 секунды на карту (YMCKO*)

24 секунда на карту (YMCKOK*)

Скорость печати обозначает приблизительную скорость пакетной печати и измеряется с момента подачи карты в принтер до момента ее выхода из принтера.

Скорость печати не включает время кодирования, а также время, требуемое для обработки изображения на компьютере.

Время обработки зависит от размера файла, мощности процессора, объема ОЗУ и доступности ресурсов в момент печати.

* Обозначает тип ленты и количество печатаемых ленточных панелей, где Y=желтый, M=пурпурный, C=голубой, K=термотрансферный черный, O=защитный, F=термотрансферный флуоресцентный

Поддерживаемые размеры и типы карт

CR-80 (Д 3,375" x Ш 2,125" / Д 85,6 мм x Ш 54 мм)

CR-79 (Д 3,313" x Ш 2,063" / Д 84,1 мм x Ш 52,4 мм)

Поддерживаемые стандартные размеры карт

CR-80 встык (Д 3,36" x Ш 2,11" / Д 85,3 мм x Ш 53,7 мм)

CR-79 (Д 3,3" x Ш 2,04" / Д 83,8 мм x Ш 51,8 мм)

Поддерживаемая толщина карт

0,009” - 0,040” / 9 мил – 40 мил / 0,229 мм – 1,016 мм

Поддерживаемые типы карт

Карты из ПВХ или полиэстера с полированным покрытием из ПВХ; для карт из 100% полиэстера требуется одноцветный краситель; оптические карты памяти с покрытием из ПВХ, перезапись

Кол-во карт во входном накопителе

Одноместный бункер: 100 карт (0,030”/0,762 мм)

двойной бункер: 200 карт (0,030”/0,762 мм)

Кол-во карт в выходном накопителе

100 карт (0,030”/0,762 мм)

Кол-во карт в накопителе для отклоненных карт

100 карт (0,030”/0,762 mm) – накопитель с односторонним входом/выходом (обязательно)

Очистка карт

Очистной валик, встроенный в ленточный картридж.

Новый очистной валик встроен в каждый ленточный картридж.

Память принтера

ОЗУ 32 Мб

Операционные системы

Windows® XP/Vista™ (32-разрядная или 64-разрядная)/Server 2003 или 2008/Windows® 7 (32- или 64-разрядная)/Windows® 8 (32- или 64-разрядная)/Linux®

Интерфейс

USB 2.0 и Ethernet с внутренним сервером печати

Рабочая температура

От 65 до 80 град. F / от 18 до 27 град. C

Отн. влажность

20-80% без конденсации

Вес

Односторонний: 8 фунтов. / 3,63 кг; двусторонний: 10 фунтов. / 4,54 кг

Списки государственных органов

Безопасность: UL 60950-1, CSA C22.2 (60950-1) и CE; EMC; FCC класс A, CRC c1374, CE (EN 55022 класс A, EN 55024), CCC, BSMI, KCC

Напряжение питания

100-240 В перем. тока, 1,6 A

Частота источника питания

50 Гц / 60 Гц

Гарантия

Принтер – два года; печатающая головка – два года, неограниченная с UltraCard™

Поддерживаемые варианты кодирования

Считыватель 125 кГц (HID Prox)

Кодер чтения/записи 13,56 МГц (iCLASS, MIFARE, ISO 14443 A/B, ISO 15693)

Контактный кодер для смарт-карт поддерживает чтение и запись на все смарт-карты с памятью и микропроцессором стандарта ISO7816 1/2/3/4 (T=0, T=1), а также на асинхронные карты

Кодирование на магнитной полосе ISO, двойное с высокой и низкой коэрцитивностью, дорожки 1, 2 и 3

Параметры

Однопроводное Ethernet-подключение и интерфейс USB 2.0 для линейной печати и кодирования

Однопроводное Ethernet-подключение для кодирования доступно только при кодировании стандарта iCLASS и кодирования для контактных смарт-карт

Модуль двусторонней печати – обновляемый

Двойной входной накопитель для карт – обновляемый

Односторонний входной / выходной накопитель для карт – обновляемый

Кодирование смарт-карт (контактное/бесконтактное) – обновляемое

Кодирование на магнитной полосе – обновляемое

Комплект для чистки принтера

программное обеспечение

FARGO Workbench Диагностика Утилита

Экран

Графический экран

Метод печати

Сублимации краски / Смола термотрансферные


Функциональные характеристики

В этом принтере для карт используются две различные, но тесно связанные друг с другом технологии печати, обеспечивающие впечатляющее качество прямой печати на картах методом сублимации и термотрансферной печати.


Компоненты принтера Печатные ленты

В принтере для карт используется метод сублимации и/или термотрансферной печати при печати изображений непосредственно на пустых картах. Так как методы сублимации и термотрансферной печати имеют собственные уникальные преимущества, доступны ленточные картриджи только для метода термотрансферной печати, только для печати методом сублимации, а также для печати с использованием сочетания этих методов.

В целях простоты определения технологий печати на каждой катушке нанесен буквенный код, обозначающий тип ленточных панелей. Расшифровка буквенных кодов:

= сублимационная желтая панель

= сублимационная пурпурная панель

= сублимационная голубая панель

= черная термотрансферная панель (премиум, если не указано иное)

= прозрачная защитная панель

= флуоресцентная панель

More:

Типы ленты и количество отпечатков


Типы ленты и количество отпечатков

В следующей таблице указаны типы ленты и среднестатистическое количество отпечатков для каждой модели принтера.

Лента | DTC4500e
YMCKO – Полноцветная/черная термотрансферная/защитная | 500
YMCKO полупанельная – полноцветная (1/2)/термотрансферная черная/защитная | 850
YMCFKO - полноцветная/УФ флуоресцентная/черная термотрансферная/защитная | 500
YMCKK - полноцветная/2 термотрансферные черные | 500
YMCKOK - полноцветная/2 термотрансферные черные/защитная | 500
YMCFKOK - полноцветная/УФ флуоресцентная/2 термотрансферные черные/защитная | 400
K – термотрансферная стандартная | 3000
K – термотрансферная премиум | 3000
Цветная термотрансферная | 2000
KO - термотрансферная черная премиум/защитная | 1250
BO - для возгонки черная/защитная | 1250
Нет – перезаписываемая | Поддерживается


Компоненты принтера: Пустые карты

Тип

Описание

Размер карты

Принтер для карт поддерживает стандартные карты размеров CR-79 и CR-80.

Поверхность карты

Поддерживаемые карты должны иметь полированную поверхность из ПВХ без следов от пальцев, пыли и иных загрязнений. Кроме того, карты должны иметь абсолютно гладкую, ровную поверхность для обеспечения оптимального цветового охвата при печати. Бесконтактные карты некоторых типов имеют неровную поверхность, что отрицательно сказывается н качестве цветопередачи.

Чипы некоторых смарт-карт немного выступают над поверхностью карты, что также снижает качество цветопередачи.

Карты UltraCard™

Серия продукции UltraCard, доступная исключительно в рамках решений по выпуску защищенных карт бренда Fargo корпорации HID Global, имеет превосходную репутацию среди дилеров и конечных пользователей благодаря высокому качеству изготовления.

· Помимо обычных пустых карт, серия UltraCard включает различные виды карт с магнитной полосой, настраиваемыми голографическими изображениями и другими защитными функциями

· Для использования с технологией Direct-to-Card (DTC®) предпочтительными являются карты UltraCard™ Premium, имеющие более высокое качество. Композитные материалы, используемые при изготовлении карт UltraCard Premium, обеспечивают максимальную долговечность, гибкость и срок эксплуатации карт с оптимальным разрешением печати для ламинирования и возможностью печати с использованием флуоресцентной панели.

· Карты UltraCard™ из ПВХ представляют собой карты средней длительности эксплуатации с глянцевой поверхностью фотографического качества. Технология изготовления таких карт обеспечивает ровную поверхность без царапин, предназначенную для высококачественной печати и более длительного срока эксплуатации печатающей головки.


Процедуры установки и настройки

В этом разделе описывается установка и настройка принтера для карт DTC4500e.

Выбор подходящего расположения.

Придерживайтесь следующих рекомендаций.

Установите устройство в хорошо проветриваемом месте, чтобы предотвратить перегрев внутренних компонентов.

Минимальное пространство для установки определяется габаритами принтера.
Примечание: Необходимо оставить достаточно свободного места у передней стороны устройства, чтобы можно было беспрепятственно открывать крышки корпуса.

Не устанавливайте устройство вблизи источников тепла, например отопителей или воздуховодов, а также в местах, находящихся под воздействием прямых солнечных лучей, в местах с высокой степенью запыленности, а также в местах, подверженных механической вибрации и ударам.

More:

Конденсация влаги

Распаковка и проверка

Установка картриджа с печатной лентой

Размещение пустых карт во входном накопителе

Выбор размера карты

Питание принтера


Конденсация влаги

При переносе устройства из холодной среды в теплое помещение или при установке в помещении с очень высокой относительной влажностью на внутренних компонентах устройства может образоваться конденсат. Качество печати может снизиться.

Оставьте неподключенное устройство в теплом сухом помещении на несколько часов, чтобы дать влаге испариться.

ISO Warning - Electricity.png Предупреждение: В целях безопасности подключение Ethernet не предназначено для прямого соединения вне здания.


Распаковка и проверка

При распаковке принтера следует убедиться в отсутствии повреждений на упаковке, которые могли возникнуть при перевозке. Убедитесь, что в упаковке присутствуют все принадлежности, включенные в комплект поставки.

· Проверьте наличие следующих компонентов:

· Источник питания

· Шнур питания стандарта US/EU

· Кабель USB (2.0)

· Установочный компакт-диск с программным обеспечением

· Руководство пользователя принтера для карт

· Заявление о гарантии, документ о соответствии требованиям


Установка картриджа с печатной лентой

Принтеры для карт Fargo требуют использования узкоспециализированных расходных материалов для надлежащего функционирования.

В принтере DTC4500e используется однокомпонентный утилизируемый картридж с лентой.

Для обеспечения наибольшей долговечности, надежности и надлежащего качества напечатанных карт, необходимо использовать только расходные материалы, сертифицированные компанией Fargo.

Гарантия, предоставляемая Fargo, прекращает свое действие, если это не противоречит законодательству, в случае использования расходных материалов, не сертифицированных компанией Fargo.

Рекомендуется выполнять чистку принтера при каждой смене катушки, чтобы обеспечить оптимальное качество печати на картах.

Катушки, предназначенные только для термотрансферной печати, представляют собой непрерывный рулон с красителем одного цвета. Защитная панель (O) отсутствует, так как полимерные изображения не требуют защитного слоя.

Шаг Порядок действий

1 открытый Потяните отметил ящик.

2 вставьте печати картридж в принтер.

3 Закройте переднюю крышку.


Размещение пустых карт во входном накопителе

Принтеры для карт Fargo DTC4500e поддерживают режим одиночной и пакетной печати на картах. Для печати на одной карте удалите все карты из входного накопителя, оставьте его дверцу закрытой и разместите карту в разъеме одиночной подачи (который можно использовать повторно).

Шаг Порядок действий

1 Загрузите карты печатаемой стороной вниз и, если применимо, магнитной полосой вверх, в направлении передней части принтера.

Информация: Не используйте карты с загрязненной, засаленной или неровной поверхностью.

· Использование таких карт может привести к неудовлетворительному качеству печати и значительно сократить срок эксплуатации печатающей головки.

· Могут использоваться карты из ПВХ или с покрытием из ПВХ.

· Карты извлекаются через выходной накопитель или накопитель для отклоненных карт.

· Каждый выходной накопитель вмещает 100 карт.

· Чипы некоторых смарт-карт немного выступают над поверхностью карты, что может снизить качество цветопередачи. Создайте проект карты с белым пространством вокруг чипа.

· Чтобы выполнить печать с использованием одиночной подачи, удалите все карты из приемного накопителя, оставьте его дверцу закрытой. Разместите карту в разъеме одиночной подачи (может использоваться повторно).

2 Откройте дверцу входного накопителя карт.

3 Опустите рычаг загрузки накопителя вниз так, чтобы лоток для карт закрепился в рабочем положении.

4 Загрузите в накопитель до 100 карт печатной стороной вниз.

При использовании карт с магнитной полосой необходимо, чтобы карты были размещены магнитной полосой вверх, в направлении передней части принтера.

5 Закройте дверцу входного накопителя, чтобы переместить рычаг в положение печати.


Выбор размера карты

Принтер поддерживает печать на стандартных картах размеров CR-70 и CR-80.

Выполните эту процедуру для принтера и для драйвера принтера, чтобы настроить размер карт.

Шаг Порядок действий

1 Откройте переднюю дверцу и найдите ползунок.

2 При использовании карты CR-79 переместите ползунок ВЛЕВО.

3 При использовании карты CR-80 переместите ползунок ВПРАВО.

4 В окне Настройки печати выберите требуемый размер карты.


Питание принтера

Чтобы подключить принтер к сети питания, выполните следующую процедуру.
Примечание: Не подключайте USB-кабель принтера до тех пор, пока не отобразится соответствующий запрос при установке драйвера принтера.

Шаг Порядок действий

1 Подключите шнур питания адаптера переменного тока к разъему на задней панели принтера.

2 Подключите кабель со штепселем к адаптеру питания.

3 Подключите кабель со штепселем к стандартной электророзетке 100-240 В переменного тока.

4 Нажмите кнопку питания на принтере, чтобы включить устройство.

Примечание: Питание принтера выключается при переходе в спящий режим, но снова автоматически включается при отправке задания печати.


Установка драйвера печати

В этом разделе указаны требования к установке драйвера печати и стандартные процедуры. Ниже приведены соответствующие требования. Драйвер принтера DTC4500e поддерживает следующие операционные системы:

· Windows Vista (32-разрядная) с пакетом обновления SP2

· Windows Vista (64-разрядная) с пакетом обновления SP2

· Windows XP (32-разрядная) с пакетом обновления SP3

· Windows Server 2003 (R1) (32-разрядная)

· Windows Server 2008 (R1) (32-разрядная) с пакетом обновления SP2

· Windows Server 2008 (R1) (64-разрядная) с пакетом обновления SP2

· Windows Server 2008 R2

· Windows 7 (32- и 64-разрядная)

· Windows 8 (32- и 64-разрядная)

Дополнительные сведения о поддерживаемых операционных системах можно получить на странице http://www.hidglobal.com/support.

More:

Инструкции по установке драйвера

Инструкции по установке драйвера


Инструкции по установке драйвера

Чтобы начать процесс установки, вставьте компакт-диск с драйвером в привод компьютера, затем выполните инструкции мастера установки.


Инструкции по установке драйвера

Запустите процесс установки, вставив установочный диск в компьютер, а затем следуйте инструкциям на экране мастера InstallAware.

Шаг Порядок действий

1 Выберите Установите драйвер принтера, чтобы начать установку драйвера.

2 Выберите Workbench утилита, FARGO установить программу диагностики.

3 Все версии Windows, необходимо иметь права администратора.

4 На принтере и факсы, выберите Настройка печати в настройках драйвера принтера после него был установлен.

5 Используйте выпадающее стрелками, чтобы выбрать правильные параметры для каждого предпочтения печати.


Функции на вкладке Настройки принтера

В этом разделе представлен Настройки печати (обзор) вкладки с настройками печати. В приводимых ниже примерах используется модель DTC4250e.

More:

Вкладка Карта

Вкладка Конфигурация

Калибровка ламинатор

Вкладка Калибровка ленты

Вкладка Очистка принтера

Вкладка Дополнительные настройки

Использование вкладки Параметры устройства

Использование вкладки Цвет изображения

Использование вкладки Калибровка изображения

Использование вкладки Магнитное кодирование

Вкладка Ламинирование

Использование вкладки Наложение/область печати

Использование вкладки Панель K со смолой

Параметр Определенный участок

Использование вкладки Информация о печати


Вкладка Карта

Откройте вкладку Карта, чтобы отобразить окно.

Разделы Tab карты

Выберите карты размером CR-80 (ISO ID-1) или CR-79 в поле "Размер карты".

Выберите дюймы или миллиметры в качестве единицы измерения.

Укажите значение Ширина печати или Длина печати в соответствии с требуемыми габаритами карты.

Выберите значение Толщина карты (мил) в соответствии с указанными габаритами.

Выберите Книжная для вертикальной ориентации или Альбомная для горизонтальной ориентации.

Укажите количество копий. Выберите соответствующий накопитель карт.

Щелкните Диагностика, чтобы открыть служебную программу принтера Workbench.

Нажмите кнопку Пробная печать, чтобы отправить на принтер тестовое задание печати.

Нажмите кнопку Об устройстве, чтобы отобразить сведения об авторских правах, версию и код даты программного обеспечения драйвера принтера.

Нажмите кнопку Панель инструментов, чтобы отобразить компоненты "Конфигурация", "Калибровка ленты", "Чистка принтера" и "Дополнительные параметры".

Примечание: Ниже приведены более подробные сведения о Диагностике и Панели инструментов.

More:

араметры Toolbox


араметры Toolbox

Нажмите кнопку Toolbox для доступа к опциям Toolbox.

· Конфигурация

· Калибровка ленты

· Очистите принтер

· Расширенные настройки


Вкладка Конфигурация

Этот пункт используется для отображения установленных в данный момент дополнительных возможностей принтера, мониторинга событий, выбора языка драйвера принтера и языка интерфейса на дисплее принтера.

More:

Настройка языка


Настройка языка

Для переключения языков следует выбрать требуемый язык, нажать дважды кнопку OK и затем открыть драйвер с предпочтительным языком.


Калибровка ламинатор

Вкладка Калибровка ламинатор предоставляет информацию о ламинатор калибровки датчика.
Для калибровки ламинатор:

Шаг Порядок действий

1 Ламинат образец для повышения температуры до температуры Transfer показанной на вкладке ламинирования.

2 Снимите картриджи с ламинатор и закройте крышку.

3 Нажмите кнопку калибровки.


Вкладка Калибровка ленты

Кнопка Калибровка отправляет на принтер команду калибровки ленты. Выполните следующие шаги, чтобы настроить принтер.

Шаг Порядок действий

1 Удалите картридж с лентой из принтера.

2 Закройте переднюю крышку принтера.

3 Откройте вкладку Калибровка ленты.

4 Щелкните Калибровка.


Вкладка Очистка принтера

Ниже приведено описание кнопки вкладки Очистка принтера.

Кнопка "Очистить" Запускает процедуру очистки. Следуйте инструкциям на странице, чтобы настроить принтер.

More:

Сообщения системы безопасности (прочитайте внимательно)

Комплект для чистки

Чистка печатающей головки

Чистка валика принтера и валиков подачи карт

Чистка внешних поверхностей принтера


Сообщения системы безопасности (прочитайте внимательно)

Символ

Важные инструкции по обеспечению безопасности

Опасность!

ISO Warning - General.png

Невыполнение этих инструкций по установке может привести к причинению вреда здоровью пользователя или даже к его смерти.

Сведения, охватывающие потенциальные проблемы безопасности, обозначаются символом предупреждения (показан слева).

· Чтобы избежать травм, прочитайте сообщения безопасности, обозначенные данным символом, прежде чем приступать к эксплуатации устройства.

· Чтобы избежать травм, всегда отсоединяйте шнур питания перед выполнением процедур по ремонту, если не указано иное.

· Чтобы избежать травм, убедитесь, что данные процедуры выполняются только квалифицированным персоналом.

Внимание:

ISO Warning - Electricity.png

данное устройство является чувствительным к электростатическим разрядам. Электростатические разряды могут привести к его повреждению.

Сведения, охватывающие потенциальные проблемы электростатической безопасности, обозначаются символом предупреждения (показан слева).

· Для предотвращения повреждения оборудования или носителей ознакомьтесь со следующими сообщениями безопасности, помеченными этим символов, перед эксплуатацией устройства.

· Для предотвращения повреждения оборудования или носителей соблюдайте все процедуры, связанные с электростатической безопасностью (ESD) при работе с кабелями внутри или вблизи микросхем и печатающей головки.

· Для предотвращения повреждения оборудования или носителей всегда носите соответствующее персональное заземляющее устройство (например, высококачественный браслет с заземлением, позволяющий избежать потенциального повреждения компонентов).

· Для предотвращения повреждения оборудования или носителей всегда удаляйте ленту и карты из принтера перед выполнением любых ремонтных работ, если не указано иное.

· Для предотвращения повреждения оборудования или носителей снимайте все украшения с пальцев и рук, а также тщательно мойте руки, чтобы удалить жир и загрязнения перед работой с принтером.


Комплект для чистки

ОУР: Аналогично любому другому электронном устройству, внутренние компоненты принтера, такие как печатающая головка, могут быть повреждены, если подвергнутся воздействию электростатических разрядов. Для предотвращения повреждений всегда носите соответствующее персональное заземляющее устройство, например браслет (со встроенным резистором), соединенный с заземлением ESD.

Расходные материалы (включены в комплект для чистки)

Данный комплект для чистки включает специальные компоненты для чистки и установленные процедуры, позволяющие выполнить обслуживание принтера для карт/кодера .Указанные ниже процедуры чистки занимают менее 10 минут.

Описание | Расходные материалы (с иллюстрациями)
Четыре (4) чистящих тампона для печатающей головки, смоченные в 99,99% изопропиловом спирте для чистки печатающей головки принтера. |
Три (3) спиртовые карты, смоченные в 99,99% изопропиловом спирте для чистки валика принтера и валиков подачи карт. |
Десять (10) чистящих карт с адгезивным слоем для чистки валика принтера и роликов подачи карт. |


Чистка печатающей головки

ISO Warning - Electricity.png Предупреждение. Отключите принтер и отсоедините шнур питания от принтера.

Шаг Порядок действий

1 Удалите картридж с лентой.

2 Откройте тампон для чистки печатающей головки. Согните его, чтобы увлажнить край тампона.

3 атающей головки движениями вверх и вниз. Перед отправкой задания на печать дайте печатающей головке полностью высохнуть.


Чистка валика принтера и валиков подачи карт

Выполняйте эту процедуру примерно через каждые 1000 отпечатков для поддержания надлежащего качества печати. Примечание: валики подачи карт перемещают карту в течение всего процесса печати. Валики должны быть всегда чистыми, чтобы предотвратить застревание карт и их загрязнение. Данная процедура чистки позволяет улучшить качество печати и продлить срок службы печатающей головки.

Шаг Порядок действий

1 Откройте переднюю крышку принтера, удалите ленту и закройте переднюю крышку.

Удалите все карты из входного накопителя.

2 Возьмите чистящую карту из комплекта для чистки и удалите адгезивную подложку с обеих сторон карты.

· Если на вашем принтере установлен магнитный кодер, обязательно оставьте небольшую полоску на верхней части чистящей карты.

· Эта небольшая полоска необходима для защиты магнитной головки от адгезивных материалов на чистящей карте.

3 Вставьте чистящую карту в разъем одиночной подачи до отказа.

Если принтер оборудован магнитным кодером, необходимо вставить чистящую карту печатаемой стороной вверх и маленькой полоской в направлении передней части принтера.

4 На компьютере откройте окно драйвера принтера и выберите пункт Настройки печати.

5 Выберите Панель инструментов.

6 Откройте вкладку Очистка принтера.

7 Щелкните Очистить (см. выше).

Механизм принтера втянет чистящую карту. Принтер выполнит очистку в автоматическом режиме.

Эта процедура предназначена для тщательной чистки валика принтера и валиков подачи карты внутри принтера.


Чистка внешних поверхностей принтера

Принтер следует чистить только тканью из микрофибры. Не проливайте воду на принтер. Перед печатью дайте принтеру полностью высохнуть.
Примечание: Принтер оснащен долговечным корпусом, блеск и первозданный внешний вид которого может сохраняться в течение многих лет.


Вкладка Дополнительные настройки

Используйте вкладку Дополнительные настройки для регулировки внутренних параметров принтера, настраиваемых для каждого устройства на заводе-изготовителе и сохраняемых непосредственно в память принтера. Примечание: чтобы восстановить внутренние настройки по умолчанию, выберите Восстановить настройки по умолчанию.

Данные настройки позволяют изменить значения параметров встроенного программного обеспечения.

· Столбец "Настройки": отображает название параметра

· Столбец "По умолчанию": отображает значение по умолчанию для параметра

· Столбец "Текущий": отображает текущее значение параметра

· Чтобы изменить значение, щелкните на нем; появится элемент регулировки. Также можно ввести значение напрямую.

· Кнопка "Применить": применяет измененные значения.

· Кнопка "Восстановить настройки по умолчанию": восстанавливает значения по умолчанию.

Параметр

Вариант

Затемнение изображения

Используйте этот параметр для настройки среднего затемнения печатаемого изображение посредством увеличения или уменьшения количества теплоты, используемого печатающей головкой во время печати.

Информация: Если задано слишком высокое значение, может произойти замятие или даже обрыв ленты.

Верхняя граница магнитной записи

С помощью этого параметра можно переместить точку начала принтером магнитного кодирования на магнитной полосе карты.

Информация: Если задано слишком большое отрицательно значение, принтер может начать кодирование еще до того, как магнитная полоса достигнет записывающей головки.

Диапазон настройки составляет +/- 80.

Каждый шаг значения настройки равен 0,01 дюйма.

Задержка перехода в спящий режим

Параметр "Режим сна" позволяет указать количество минут неактивности, по истечении которого принтер переходит в режим энергосбережения.

Верхняя граница печати

С помощью этого параметра можно настроить горизонтальное положение печатаемого на карте изображения (чтобы отцентрировать его).

Информация:. Если задано слишком большое отрицательное значение, может произойти обрыв ленты.

Верхняя граница печати

Этот параметр позволяет уменьшить или увеличить область печати. Данная возможность используется для оптимизации области печати относительно задней кромки карты.

Диапазон настроек составляет +/- 127.

Каждый шаг значения настройки равен 0,01 дюйма.

Левая граница печати

С помощью этого параметра можно настроить вертикальное положение печатаемого на карте изображения (т. е. отцентрировать его).

Диапазон настроек составляет +/- 127.

Каждый шаг значения настройки равен 0,01 дюйма.

Периодичность чистки

Используйте этот параметр для настройки количества напечатанных карт, по достижении которого принтер отображает сообщение о необходимости чистки.

Значение по умолчанию – 3000 карт.

Калибровка зеленого цвета ленты

Это значение, полученное в результате калибровки; его изменять не следует.

Примечание: Данное значение задается заводом-изготовителем и не должно изменяться, кроме как по указанию квалифицированного специалиста.

Уровень зеленого цвета ленты для включения светодиода

Это значение, полученное в результате калибровки; его изменять не следует.

Примечание: Данное значение задается заводом-изготовителем и не должно изменяться, кроме как по указанию квалифицированного специалиста.

Калибровка синего цвета ленты

Это значение, полученное в результате калибровки; его изменять не следует.

Примечание: Данное значение задается заводом-изготовителем и не должно изменяться, кроме как по указанию квалифицированного специалиста.

Уровень голубого цвета ленты для включения светодиода

Это значение, полученное в результате калибровки; его изменять не следует.

Примечание: Данное значение задается заводом-изготовителем и не должно изменяться, кроме как по указанию квалифицированного специалиста.

Натяжение ленты

Используйте параметр "Натяжение ленты" для увеличения или уменьшения натяжения (сопротивления) ленты во время печати.

Отклонение исходного положения флиппера

Это значение, полученное в результате калибровки; его изменять не следует. Если модуль флиппера был отсоединен и не был откалиброван, может потребоваться настройка этого параметра.

Примечание: Данное значение задается заводом-изготовителем и не должно изменяться, кроме как по указанию квалифицированного специалиста.

Отклонение высоты выхода флиппера

Это значение, полученное в результате калибровки; его изменять не следует. Если модуль флиппера был отсоединен и не был откалиброван, может потребоваться настройка этого параметра.

Примечание: Данное значение задается заводом-изготовителем и не должно изменяться, кроме как по указанию квалифицированного специалиста.

Отклонение напряжения для магн. полосы HiCo

Этот параметр регулирует напряжение, поступающее на магнитную головку.
Примечание: Данное значение задается заводом-изготовителем и не должно изменяться, кроме как по указанию квалифицированного специалиста.

Отклонение напряжения для магн. полосы LoCo

Этот параметр регулирует напряжение, поступающее на магнитную головку.
Примечание: Данное значение задается заводом-изготовителем и не должно изменяться, кроме как по указанию квалифицированного специалиста.

Контраст OLED

(контрастность экрана)

Этот параметр позволяет увеличить или уменьшить контрастность ЖК-дисплея принтера (если применимо).

Регулировка нагрева красителя

Этот параметр предназначен для регулировки текста и штрихового кода, напечатанных черным красителем, если они выглядят слишком светлыми или темными.

Диапазон настроек составляет +/- 100.

Примечание: Этот элемент управления может быть полезен для тонкой настройки нанесения красителя при печати текста и штриховых кодов.

Сопротивление головки

Задается заводом-изготовителем. При замене главной платы печатающей головки следует настроить это значение.

Найдите номер параметра печатающей головки в нижней части печатающей головки.

Номер имеет следующий вид: R=XXXX.

Отклонение исходного положения головки

Это значение, полученное в результате калибровки; его изменять не следует. Если модуль печатающей головки был заменен и не был откалиброван, может потребоваться настройка этого параметра.

Примечание: Данное значение задается заводом-изготовителем и не должно изменяться, кроме как по указанию квалифицированного специалиста.

Отклонение контакта головки

Это значение, полученное в результате калибровки; его изменять не следует. Если модуль печатающей головки был заменен и не был откалиброван, может потребоваться настройка этого параметра.

Примечание: Данное значение задается заводом-изготовителем и не должно изменяться, кроме как по указанию квалифицированного специалиста.

Отклонение нагрева для удаления

Позволяет настроить температуру удаления для перезаписываемых карт по мере необходимости.

Увеличьте значение в поле Текущий, чтобы для удаления использовалось большее количество тепла.

ИЛИ

Уменьшите значение в поле Текущий, чтобы для удаления использовалось меньшее количество тепла.

Примечание: Параметр Отклонение нагрева для удаления позволяет пользователю управлять уровнем нагрева печатающей головки при выполнении удаления. Для надлежащего выполнения процесса удаления необходимо задать соответствующие уровни нагрева. Этот параметр следует настроить для правильного удаления данных.

Отклонение нагрева для записи

Позволяет настроить температуру записи для перезаписываемых карт по мере необходимости.

Увеличьте значение в поле Текущий, чтобы для печати на перезаписываемой карте использовалось большее количество тепла.

ИЛИ

Уменьшите значение в поле Текущий, чтобы для печати на перезаписываемой карте использовалось меньшее количество тепла.

Примечание: Параметр Отклонение нагрева для записи позволяет пользователю управлять уровнем нагрева печатающей головки при выполнении записи. Для надлежащего выполнения процесса записи необходимо задать соответствующие уровни нагрева.


Использование вкладки Параметры устройства

Откройте вкладку Параметры устройства, чтобы отобразить окно (показано ниже).

· Выберите этот параметр, чтобы повернуть изображение на передней части карты на 180 градусов (при печати).

· Выберите этот параметр, чтобы повернуть изображение на задней части карты на 180 градусов (при печати).

· Используйте этот параметр для отключения возможностей принтера.

· Используйте параметр Тип ленты для выбора печатной ленты.

· Используйте этот параметр для автоматической печати на передней и задней сторонах карты.

· Выберите этот параметр для автоматической полноцветной печати на передней стороне карты и печати с использованием черного полимерного красителя на задней стороне карты (с помощью полноцветной ленты YMCKO или YMCKOK).

· Выберите этот параметр, чтобы:

· Напечатать первую страницу двухстраничного файла на задней стороне карты.

ИЛИ

· Напечатать черным полимерным красителем на стороне расположения чипа смарт-карты.
(Примечание. Вторая страница файла печатается на передней стороне карты.)

· Используйте этот параметр для печати только на задней стороне карты.

More:

предметы снабжения

Вкладка Параметры устройства (только запись)

Выбор типа ленты с флуоресцентными панелями

Настройка флуоресцентных данных (панель F для ленты YMCFKO) с использованием приложения


предметы снабжения

Выберите Обнаружение расходных материалов во время печати, чтобы проверять соответствие выбранного типа ленты типу ленты, установленного в принтере.

В настройках драйвера принтера будет задан корректный тип ленты. В диалоговом окне будет указано, что текущий параметр был изменен или установленный тип ленты является корректным.

More:

Тип ленты


Тип ленты

Используйте опцию тип ленты вручную выбрать тип ленты.

Шаг Порядок действий

1 Снимите Автоматически определить установленную ленты для каждого задания.

2 Нажмите кнопку раскрывающегося списка в поле Тип ленты.

3 Выберите предпочтительный тип ленты. Доступные варианты будут меняться в зависимости от совместимости с модели принтера. Для перезаписываемых карт, выберите Нет - перезаписываемый.


Вкладка Параметры устройства (только запись)

· Этот параметр можно использовать для перезаписываемых карт. Выберите значение Только запись.

· По умолчанию принтер сначала удаляет все данные с напечатанной ранее карты, затем записывает на нее новую информацию.

· Если выполняется печать на новой карте, выберите параметр NONE - перезаписываемый, чтобы ускорить процесс. Карта будет полностью удалена и напечатана. Невозможно выбрать удаление определенных областей.

· Чтобы напечатать или удалить определенный раздел, используйте вкладку Наложение/область печати в окне драйвера. Выберите определенную область так же, как при печати задания с использованием цветной ленты.

· Чтобы выполнить удаление на нескольких картах, используйте параметр Средство стирания перезаписываемых карт Fargo Workbench. При выборе этого параметра печать не осуществляется. Происходит только удаление.

· Внимание: Для таких карт лента не используется. При выполнении этого процесса не загружайте ленту в принтер. Печать с использованием ленты на перезаписываемой карте приведет карту в негодность.

More:

Шифрование данных Работа


FARGO Принтер для карт DTC4500e > Функции на вкладке Настройки принтера > Использование вкладки Параметры устройства > Вкладка Параметры устройства (только запись)
Шифрование данных Работа

Выберите этот параметр, чтобы зашифровать информацию о задании на печать для повышения безопасности.


Выбор типа ленты с флуоресцентными панелями

Лента YMCFKO/YMCFKOK представляет собой экономичный способ применения полностью настраиваемого дополнительного уровня безопасности к идентификационным картам с фотографиями.

Процесс: Этот процесс позволяет настроить данные, печатаемые с использованием флуоресцентной панели ленты YMCFKO/YMCFKOK.
Примечание: Для печати на карте с использованием специальной флуоресцентной панели ленты можно использовать любое приложение, при условии правильной настройки драйвера и Workbench.

Ленты: Эти ленты содержат желтые (Y), пурпурные (M), голубые (C) и черные полимерные (K) панели, позволяющие печатать полноцветные идентификационные карты от края до края. Кроме того, лента содержит флуоресцентную панель на основе красителя (F), которая позволяет печатать стандартные или персонализированные флуоресцентные изображения, видимые только при попадании на них ультрафиолетового излучения.

Установите флажок Переворачивание изображения панели F, чтобы создать негатив флуоресцентного изображения.

Определяет возможность светлых и белых областей изображения светиться, а темных областей – оставаться затемненными на напечатанной карте при попадании на нее УФ-света.

Данная возможность была реализована, т. к. флуоресцентный краситель светится, когда на него падает невидимое излучение.

По умолчанию темные области изображения на карте светятся, а к светлым и белым областям флуоресцентный краситель не применяется.

Для получения подробных сведений см. процедуры по настройке флуоресцентных данных (панель F ленты YMCFKO) с использованием Workbench и процедуры по настройке флуоресцентных данных (панель F ленты YMCFK) с использованием приложения.

More:

Создание собственного флуоресцентного изображения с использованием ленты YMCFKO


Создание собственного флуоресцентного изображения с использованием ленты YMCFKO

Существует три (3) метода создания собственного флуоресцентного изображения при использовании ленты YMCFKO.

Первый метод: Первый метод заключается в создании с помощью служебной программы принтера Fargo Workbench статичного изображения, автоматически наносимого на каждую карту, отправляемую на принтер.

Второй метод: Второй метод (описание приведено ниже) позволяет создавать изображения с помощью флуоресцентной панели непосредственно из программы для работы с идентификационными картами.
Примечание: Можно напечатать свое собственное флуоресцентное изображение на каждой карте, например фотографию владельца карты.

Третий метод: Данный метод описывается в Руководстве пользователя программного обеспечения Asure ID.


Настройка флуоресцентных данных (панель F для ленты YMCFKO) с использованием приложения

Этот процесс позволяет создать флуоресцентное изображение на карте с использованием простой текстовой команды в приложении для создания идентификационных карт.

Шаг Порядок действий

1 Создание флуоресцентного текста Создайте новое текстовое поле в приложении для работы с идентификационными картами.

2 Введите ТЕКСТ, который требуется напечатать флуоресцентной краской, и добавьте ~T в начало текста без пробела после ~T. Текст будет нанесен на карту начиная с того места, где видены символы ~T.

3 Создание флуоресцентного изображения В отдельной графической программе создайте изображение, которое будет нанесено флуоресцентной краской.

4 Создайте ИЗОБРАЖЕНИЕ в натуральную величину так, как оно будет нанесено на карту, и сохраните его файле BMP в оттенках серого или 1-битном формате в корневом каталоге c:\directory.

Имя файла не должно содержать пробелы.

5 Создайте новое текстовое поле в приложении для работы с инфекционными картами и введите ~I и далее адрес изображения. Левый верхний угол изображения будет соответствовать левому верхнему углу текстового поля.

6 Настройте параметры драйвера принтера.

7 Принтер напечатает флуоресцентное ИЗОБРАЖЕНИЕ BMP в позиции ~I на карте. Принтер напечатает флуоресцентный ТЕКСТ в позиции ~T на карте.

8 Установите флажок Переворачивание изображения панели F, чтобы создать негатив флуоресцентного изображения.

Эта функция определяет возможность светлых и белых областей изображения светиться, а темных областей – оставаться затемненными на напечатанной карте при попадании на нее УФ-света.

Данная возможность была реализована, т. к. флуоресцентный краситель светится, когда на него падает невидимое излучение.

По умолчанию темные области изображения на карте светятся, а к светлым и белым областям флуоресцентный краситель не применяется.
Примечание: Это позволяет улучшить отображение фотографии при использовании на эмблеме.

9 Укажите ленту YMCFKO в настройках печати.
Примечание: Также можно использовать кнопку Автоматическое определение наличия установленной ленты для каждого задания на печать.


Использование вкладки Цвет изображения

Откройте вкладку Цвет изображения, чтобы отобразить окно (показано ниже).

Поля на вкладке Цвет изображения

Выберите метод сглаживания в соответствии с типом печатаемого изображения. Этот параметр распространяется на объекты, печатаемые только полимерным красителем. Выберите Оптимизирован для графических изображений, если выполняется печать рисунков и графических объектов (например, клипарта, эмблем и т. д.) с помощью полимерного красителя.

ИЛИ

Выберите Оптимизирован для фотографий при печати изображений фотографического качества с использованием полимерного красителя.

В ниспадающем меню Соответствие цвета выберите параметры сопоставления цветов, наилучшим образом подходящие для требований задания печати.

Выберите Нет, чтобы обеспечить более высокую скорость печати, снизив качество цветопередачи, либо для использования стороннего программного обеспечения для сопоставления цветов.

ИЛИ

Выберите Система управления цветом для корректировки цветов в Windows. Это позволит обеспечить более точное соответствие цветовой схеме RGB.

Управляйте общим уровнем затемнения и освещенности печатаемого изображение, настраивая ползунок Интенсивность красящей ленты.

Переместите ползунок влево, чтобы в процессе печати использовалось меньшее количество тепла и формировался более светлый отпечаток.

ИЛИ

Переместите ползунок вправо, чтобы использовать большее количество тепла; это приведет к более темным отпечаткам. Этот ползунок влияет только на изображения, напечатанные с использованием панелей сублимационной красящей ленты (YMC).

Используйте этот параметр для управления количеством тепла, используемым принтером во время печати с помощью панелей черного полимерного красителя полноцветной ленты или при печати с использованием только полимерного красителя, настраивая ползунок Нагрев смолы.

Переместите ползунок влево, чтобы (а) в процессе печати использовалось меньшее количество тепла и (б) формировалось более светлое или менее насыщенное изображение.

ИЛИ

Переместите ползунок вправо, чтобы (а) в процессе печати использовалось большее количество тепла и (б) формировалось более темное или более насыщенное изображение.

Используйте этот параметр для настройки количества тепла, используемого принтером во время печати с помощью панелей ленты защитного слоя.

Переместите ползунок влево, чтобы использовать меньшее количество тепла при печати.

ИЛИ

Переместите ползунок вправо, чтобы использовать большее количество тепла при печати.

More:

Расширенный Сеттингс


Расширенный Сеттингс

Нажмите кнопку Дополнительные параметры, чтобы отобразить Расширенный окно Изображение цветов.
Расширенный окно Image Color включает качество изображения и зон баланса.

· Этот параметр можно использовать для настройки качества изображения. Здесь выполняется настройка параметров Резкость, Контраст и Гамма.

· С помощью этих параметров можно настраивать баланс желтого, пурпурного и голубого цветов.

· Переместите ползунок влево, чтобы использовать меньшее значение определенного параметра при печати.

ИЛИ

· Переместите ползунок вправо, чтобы использовать большее значение определенного параметра при печати.


Использование вкладки Калибровка изображения

С помощью вкладки Калибровка изображения можно настраивать положение области печати относительно границ карты.

· Используйте элементы управления положением изображения для его точной центровки на карте.

· С помощью вкладки Калибровка изображения можно настраивать положение области печати относительно границ карты.

· Максимальное значение параметров "По вертикали" и "По горизонтали": ±100 пикселей (10 пикселей = около 0,03”/0,8 мм).

· Cтрелки настройки по вертикали и горизонтали указывают на окно Положение изображения, определяющее направления перемещения печатаемого изображения.

· С помощью параметра настройки по вертикали можно переместить изображение в следующих направлениях.

· К задней части принтера, если введено положительное число.

· К передней части принтера, если введено отрицательное число.

· С помощью параметра настройки по горизонтали можно переместить изображение в следующих направлениях.

· В сторону выхода карт в принтере, если введено положительное число.

· В сторону входа карт в принтере, если введено отрицательное число.


Использование вкладки Магнитное кодирование

Откройте вкладку Магнитное кодирование, чтобы отобразить параметры для управления процессом кодирования на магнитной полосе. Эти параметры следует использовать только в том случае, если на принтере установлен дополнительный модуль кодирования на магнитной полосе.

· Обратитесь к соответствующим таблицам и процедуре ниже, чтобы получить более подробную информацию об использовании вкладки Магнитное кодирование.

· Используйте кнопку По умолчанию, чтобы восстановить настройки по умолчанию (только для вкладки текущей дорожки).

More:

Использование вкладки Магнитное кодирование – стандарты ISO

Использование вкладки Магнитное кодирование – режим Пользовательского кодирования или Прямого двоичного кодирования

Просмотр расположения дорожек ISO


Использование вкладки Магнитное кодирование – стандарты ISO

Вы можете изменить режим кодирования и значение коэрцитивности, а также изменить стандарты ISO для дорожек 1, 2 и 3. Это действие может быть выполнено посредством надлежащей настройки данных параметров магнитного кодирования.

Вкладка в окне

Порядок действий

Если выбран параметр Кодирование ISO, происходит отправка форматированного набора символов.

Этот параметр активирует вкладки дорожек. Однако все функции на вкладках дорожек неактивны или затемнены и отображают значения ISO по умолчанию, являющиеся стандартными значениями для каждой дорожки, указанной ниже. Флажок Сдвиг данных влево остается выключенным и неактивным.

Если выбрать параметр Пользовательское кодирование, все параметры станут активными.

По умолчанию используется параметр Кодирование ISO. Примечание: Значения по умолчанию совпадают со значениями по умолчанию для кодирования ISO.

Все функции на вкладках параметров магнитной дорожки активны.

Если выбран параметр Прямое двоичное кодирование, вместо форматированного набора символов отправляется двоичная строка.

Раскрывающийся параметр Коэрцитивность активен, а флажок Сдвиг данных влево неактивен.

Все функции на вкладках параметров магнитной дорожки неактивны, кроме параметра Плотность битов

Если выбрано значение Кодирование JIS II, используются определенные стандарты.

При выборе этого значения становятся неактивными все вкладки окна с параметрами магнитной дорожки. Кроме того, отключается раскрывающийся параметр Коэрцитивность и флажок Сдвиг данных влево.

Значение коэрцитивности по умолчанию – 600 Oe.

Выберите значение параметра Коэрцитивность (Эрстед), соответствующее типу карты.

Высокая коэрцитивность: 4000 Эрстед

Карты Fargo High Coercivity UltraCard III имеют коэрцитивность 2750 Эрстед

Средняя коэрцитивность: 600 Эрстед

Низкая коэрцитивность: 300 Эрстед

Выберите этот параметр, чтобы сместить записываемые магнитные данные на левую сторону магнитной полосы карты.

Это полезно в случае, если карта должна быть совместима с устройствами считывания методом вставки.

Выберите параметр Выбор магнитной дорожки, чтобы указать, какая дорожка должна быть настроена посредством параметров магнитной дорожки.

Это применимо в том случае, если в используемом приложении требуется настройка стандартного процесса кодирования ISO.


Использование вкладки Магнитное кодирование – режим Пользовательского кодирования или Прямого двоичного кодирования

При использовании этого режима можно изменять параметры магнитной дорожки для дорожек 1, 2 и 3. Эти параметры недоступны для кодирования ISO или JIS II.

Вкладка в окне

Порядок действий

Выберите 4 бита, чтобы задать 4 бита на символ.
Примечание: Это значение по умолчанию для дорожки 3.

Выберите 5 бит, чтобы задать 5 бит на символ.
Примечание: Это значение по умолчанию для дорожек 2 и 3.

Выберите 7 бит, чтобы задать 7 бит на символ.
Примечание: Это значение по умолчанию для дорожки 1.

Выберите 8 бит, чтобы задать 5 бит на символ.

Выберите NULL, чтобы задать смещение ASCII, равное NULL.

Выберите ПРОБЕЛ, чтобы задать для смещения ASCII значение ПРОБЕЛ.
Примечание: Это значение по умолчанию для дорожки 1.

Выберите НОЛЬ, чтобы задать смещение ASCII, равное нулю.
Примечание: Это значение по умолчанию для дорожек 2 и 3.

Выберите 75 бит/д, чтобы задать значение 75 бит на дюйм.
Примечание: Это значение по умолчанию для дорожки 2.

Выберите 128 бит/д, чтобы задать значение 128 бит на дюйм.

Выберите 210 бит/д, чтобы задать значение 210 бит на дюйм.
Примечание: Это значение по умолчанию для дорожек 1 и 3.

Выберите Пользовательское значение (бит/д), в результате чего появится текстовое поле пользовательского значения. Примечание: Нижний предел – 75, верхний предел – 210.

Выберите Без LRC, чтобы отключить генерирование LRC.

Выберите Положительная четность, чтобы задать значение "Положительная четность" для параметра "Генерирование LRC". Примечание: Это значение по умолчанию для всех дорожек.

Выберите Отрицательная четность, чтобы задать значение Отрицательная четность для параметра "Генерирование LRC".

Выберите Без четности, чтобы отключить четность символов.

Выберите Положительная четность, чтобы задать значение "Положительная четность" для параметра "Четность символов".

Выберите Отрицательная четность, чтобы задать значение "Отрицательная четность" для параметра "Четность символов". Примечание: Это значение по умолчанию для всех дорожек.

Обратный порядок битов устанавливает обратный порядок битов символов при шифровании данных в определенных программах.

Добавление нулей позволяет задать количество нулей в начале магнитной строки для перемещения точки начала кодируемых данных в определенных программах при шифровании данных.


Просмотр расположения дорожек ISO

Модуль магнитного кодирования выполняет запись на дорожку в соответствии со стандартом магнитной полосы ISO 7811-2. Чтобы получить сведения о расположении дорожек, изучите данные, представленные ниже.

More:

Просмотр примера строки

Отправка информации дорожки


Просмотр примера строки

Дорожка 1: ~1%JULIEANDERSON^1234567890?

Дорожка 2: ~2;1234567890987654321?

Дорожка 3: ~3;1234567890987654321?

Дорожка | Метка начала | Метка конца | Разделитель полей | Действительные символы | Максимальное число символов
Дорожка 1 | % | ? | ^ | ASCII 32-95 | 78
Дорожка 2 | ; | ? | = | ASCII 48-63 | 39
Дорожка 3 | ; | ? | = | ASCII 48-63 | 106


Отправка информации дорожки

Данные магнитной дорожки отправляются в виде текстовых строк из приложения драйверу принтера.

Чтобы драйвер принтера отличал данные для магнитной дорожки от всех остальных печатаемых объектов, в кодируемые данные для магнитной дорожки необходимо добавить специальные символы.

Они определяют данные, которые должны кодироваться, кодируемые дорожки, а также помечают начало и окончание строки данных. В некоторых случаях эти специальные символы автоматически добавляются в строку данных дорожки приложениями для создания идентификационных карт.

В большинстве случаев пользователь должен внимательно добавлять эти символы в строку данных магнитной дорожки. Если не добавить эти символы в данные дорожки, текст, предназначенный для магнитной дорожки, отобразится в виде печатного текста на карте. Чтобы избежать этого, необходимо вводить информацию дорожки так, как показано ниже.

При вводе данных дорожки сначала вводится символ "~" (тильда), затем указывается номер дорожки (1, 2 или 3), на которой должны быть закодированы данные. Кодируемые данные указываются после номера дорожки.

Первый символ этой строки данных должен представлять собой специальную метку начала дорожки (SS), а последний символ – метку ее окончания (ES).

Символы или данные между метками SS и ES могут включать любые действительные символы на каждой дорожке.

Однако число этих символов ограничивается вместимостью каждой дорожки.

При сегментировании данных дорожки необходимо использовать соответствующий разделитель полей (FS). В таблице ниже показаны метки SS, ES, FS и действительные символы, заданные для каждой дорожки.

Таблица 1: Просмотр таблицы кодов и символов ASCII

Код ASCII | Сивмол | Код ASCII | Сивмол | Код ASCII | Сивмол
32 | пробел | 54 | 6 | 78 | N
33 | ! | 55 | 7 | 79 | O
34 |  | 56 | 8 | 76 | L
35 | # | 57 | 9 | 77 | M
36 | $ | 58 | : | 80 | P
37 | % | 59 | ; | 81 | Q
38 | & | 60 | < | 82 | R
39 | ' | 61 | = | 83 | S
40 | ( | 62 | > | 84 | T
41 | ) | 63 | ? | 85 | U
42 | * | 64 | @ | 86 | V
43 | + | 65 | A | 87 | W
44 | ' | 66 | B | 88 | X
45 | - | 67 | C | 89 | Y
46 | . | 68 | D | 90 | Z
47 | / | 69 | E | 91 | [
48 | 0 | 70 | F | 92 | \
49 | 1 | 71 | G | 93 | ]
50 | 2 | 72 | H | 94 | ^
51 | 3 | 73 | I | 95 | _
52 | 4 | 74 | J |  |
53 | 5 | 75 | K |  |


Вкладка Ламинирование

Используйте вкладку Ламинирование контролировать положение PolyGuard ламинирования

More:

Ламинирование Статус

Ламинирование Скорость

Ламинирование Сторона

Ламинирование Тип

Автоматическое определение установленного Ламинат для каждого задания на печать.


Ламинирование Статус

Для регулировки положения ламинирования, нажмите на горизонтальные стрелки перестройки. Значение может быть в диапазоне от 0 до ± 100 пикселей (10 пикселей составляет около 03.8mm). Для перемещения покрывающий слоистый больше к выходным карта стороны принтера, введите положительное число. Для перемещения покрывающий слоистый больше к входной карта стороны принтера, введите отрицательное число. Значение по умолчанию 0.


Ламинирование Скорость

Отрегулируйте Transfer Время задержки для управления Ламинирование время ожидания или пропускную скорость карты в секундах на дюйм и с Ламинирование температуры. Передача по умолчанию Время задержки составляет 2,0 секунд на дюйм. Максимальный предел составляет 4,9 секунд на дюйм. Минимальный предел составляет 0,8 секунд на дюйм.


Ламинирование Сторона

Варианты включают в себя:

· Нет Ламинирование

· Передняя

· Назад

· Оба


Ламинирование Тип

Тип ламинат могут быть указаны для одного или двух картриджей, в зависимости от наличия картриджа.
Тип ламината влияет на температуру, необходимую для ламинирования. Вы можете регулировать температуру с помощью ползунка.


Автоматическое определение установленного Ламинат для каждого задания на печать.

Выберите эту опцию, чтобы автоматически определить установленную ламинат. Для автоматической установки времени ламинирование задержки и температуру передачи, нажмите кнопку По умолчанию.


Использование вкладки Наложение/область печати

Этот параметр полезен том случае, если, например, требуется исключить печать или отменить нанесение защитного слоя на месте для подписи, либо выполнить печать вокруг чипа смарт-карты или магнитной полосы.

· Эта вкладка позволяет настраивать расположение защитной панели (O) и/или области печати на карте. По умолчанию этот параметр настроен на печать и применение защитной пленки ко всей площади карты.

· Выберите параметр Наложение/область печати для заданной области, чтобы применить и печать, и нанесение защитной пленки.

ИЛИ

· Выберите параметр Только для наложения для заданной области, чтобы применить только нанесение защитной пленки. В этом режиме по-прежнему будет разрешена печать на всей площади карты; изменения коснутся только нанесения защитной пленки.

ИЛИ

· Выберите параметр Только для печати (без защитной пленки) для заданной области, чтобы применить только нанесение защитной пленки. В этом режиме нанесение защитного слоя полностью отключено, поэтому данный процесс не будет применяться.

· Выберите параметр Полная карта, чтобы применить защитную пленку и/или печать ко всей карте.

ИЛИ

· Выберите Определенный участок, чтобы применить защитную пленку и/или печать только к выбранной и заданной области (областям).

ИЛИ

· Выберите параметр Неопределенный участок, чтобы применить защитную пленку и/или печать к местам карты, лежащим за пределами выбранных и заданных областей.

ИЛИ

· Выберите параметр Исключить область чипа смарт-карты, чтобы применить защитную пленку или область печати только в местах, не совпадающих со стандартным расположением чипа смарт-карты.

ИЛИ

· Выберите параметр Исключить область чипа смарт-карты, чтобы применить защитную пленку или область печати только в местах, не совпадающих со стандартным расположением магнитной полосы ISO.

ИЛИ

· Выберите параметр Исключить область подписи, чтобы применить защитную пленку или область печати только в местах, не совпадающих со стандартным расположением области подписи на карте.

· Раскрывающееся меню Визуальные решения по безопасности позволяет включить и указать тип визуальных защитных элементов. которые будут нанесены на карту.

· Раскрывающийся список Визуальные решения по безопасности доступен только для передней стороны карты. Элементы визуальной защиты неприменимы к задней стороне карты.

· Если выбрано одно из мест расположения элементов визуальной защиты, выполняются следующие действия.

· Отключение параметра Наложение / область печати.

· Включение области Опции безопасности.

· На вкладке Карта в области Ориентация выберите Альбомная, чтобы использовать Визуальные решения по безопасности (с A по D).

· На вкладке Карта в области Ориентация выберите Книжная, чтобы использовать Визуальные решения по безопасности (с E по H).


Использование вкладки Панель K со смолой

Эта вкладка предназначена для определения того, в каких случаях выполняется печать с использованием панели черного красителя (K) полноцветной ленты.

· Выберите один из трех параметров в области Печатать все черным цветом с использованием панели K, если черный текст или штриховые коды не отображаются шрифтами TrueType и/или не печатаются с использованием панели с черным красителем.

· Если эти параметры не выбраны, драйвер принтера автоматически выполнит печать всего черного текста TrueType и штриховых кодов только с использованием панели черного красителя печатной ленты.

· Выберите Полная карта в окне драйвера принтера, чтобы использовать печать с помощью панели черного красителя (K) для всех черных элементов во всех областях изображения.

· Выберите параметр Определенный участок в окне драйвера принтера, чтобы использовать печать с помощью панели черного красителя (K) для всех черных элементов, расположенных только в указанных и заданных областях.

· Выберите параметр Неопределенный участок в окне драйвера принтера, чтобы использовать печать с помощью панели черного красителя (K) для всех черных элементов, расположенных только вне указанных и заданных областей. На сетке карты черным цветом обозначена область, в которой будет использоваться печать с помощью панели черного красителя (K).

· Выберите параметр Неопределенный участок в окне драйвера принтера, чтобы использовать печать с помощью панели черного красителя (K) для всех черных элементов, расположенных только вне указанных и заданных областей.

· На сетке карты черным цветом обозначена область, в которой будет использоваться печать с помощью панели черного красителя (K).

· Выберите параметр Печать YMC с использованием панели K для печати всех черных элементов в обозначенных областях с использованием желтой (Y), пурпурной (M) и голубой (C) панелей ленты непосредственно под панелью черного красителя (K) и использовать плавный переход между элементами черного полимерного текста и штриховых кодов.

· Выберите параметр Печатать только K при печати черным полимерным красителем на белом фоне, чтобы добиться максимальной резкости напечатанного текста и штриховых кодов и печатать все черные элементы в обозначенных областях с использованием панели черного красителя (K).


Параметр Определенный участок

С помощью этой процедуры можно определять различные области при работе с панелью K или при использовании параметра "Наложение/область печати". Процедура для панели K представлена ниже. Такой же процесс используется для параметра Наложение / область печати.

Defined Area ID Cards.png

Выберите параметр Определенный участок в окне драйвера принтера, чтобы использовать печать с помощью панели черного красителя (K) для всех черных элементов, расположенных только в указанных и заданных областях.

Щелкните Определенный участок; в верхней половине окна отобразится сетка карты. С помощью этой сетки можно задать до пяти областей.

Определите область карты, которую необходимо определить. В данном примере область обозначена штриховой рамкой.

Определите размер области, отправив карту на печать и сравнив напечатанную карту с изображением карты на экране.

Измерьте общий размер области и введите соответствующие значения в поля размера.

После указания корректных значений размера отмерьте расстояние от левого нижнего угла карты вверх и в сторону до левого нижнего угла заданной области. Введите эти значения в поля X и Y.

Напечатайте макет карты и обратите внимание на ориентацию карты при ее выходе из принтера.

Измерьте местоположение заданной области на напечатанной карте.

Определите еще одну область, щелкнув стрелку Определенный участок (стрелка, направленная вверх).

С помощью стрелок Определенный участок можно переходить от одной области к другой.

Чтобы удалить область, следует выделить ее стрелками Определенный участок.


Использование вкладки Информация о печати

Используйте параметры этой вкладки для просмотра сведений о ленте, количестве карт, серийном номере принтера, версии встроенного программного обеспечения и номерах для повторного заказа носителей, установленных в принтере.

· Уровень ленты: Тип, номер повторного заказа, индикатор счетчика.

· Принтер - здесь указано количество карт, серийный номер и номер версии.


Обзор системы - устранение неполадок

More:

Просмотр последовательности операций принтера DTC4500e


Просмотр последовательности операций принтера DTC4500e

Знание последовательности, в которой выполняются операции принтера, помогает при устранении неполадок.

Шаг Процесс

1 Файлы поступают от компьютера.

2 Принтер сопоставляет тип установленной ленты, сохраненный в памяти, с командой типа ленты, которая была отправлена с принтера. При обнаружении несоответствия типа ленты начинает мигать кнопка Пауза (справа).

3 Включается шаговый двигатель принтера.

4 Датчик подачи карт обнаруживает ближний край карты, и включается шаговый двигатель головки, освобождающий рычаг подачи.

5 Карта подается через тракт выравнивания.

6 Шаговый двигатель подачи карты направляет карту на магнитное кодирование (если применимо).

7 На карту записываются кодированные данные (если применимо).

8 Магнитный кодер выполняет проверку, при этом шаговый двигатель перемещает карту в обратном направлении (если применимо).

9 Включается привод печатной ленты (если этого еще не произошло для желтой панели).

10 Датчик печатной ленты осуществляет поиск желтой панели.
Примечание: Кодер печатной ленты обнаруживает количество оборотов, необходимое для использования всей цветовой панели.

11 Включается шаговый двигатель принтера.

12 Датчик подачи карты обнаруживает передний край карты.

13 Шаговый двигатель направляет карту по центру валика принтера. Остановка всех компонентов.

14 Мотор подъема головки включается и перемещает головку в положение печати.

15 Датчик крышки принтера проверяет состояние закрытия крышки.

16 Включается шаговый двигатель принтера.

17 Включается двигатель привода ленты.

18 Данные изображения наносятся печатающей головкой до тех пор, пока не будут нанесены все переданные с компьютера данные. Остановка всех компонентов.

19 Терморезистор включает вентилятор охлаждения печатающей головки для поддержания надлежащей рабочей температуры.

20 Мотор подъема головки включается и перемещает головку в положение ожидания.

21 Включается шаговый двигатель принтера.

22 Включается привод печатной ленты.

23 После протяжки ленты на несколько щелчков кодировщика, предполагается, что на ленте нет карты. Остановка всех компонентов.

24 Повторите шаги с 9 по 22 для соответствующего количества цветовых/защитных панелей.

25 В случае одностороннего принтера карта извлекается. В случае двустороннего принтера включается шаговый двигатель подачи карты, выводящий карту через стол флиппера.

26 Остановка всех компонентов.


Устранение неполадок

More:

Кнопка Ошибка принтера и таблица сообщений об ошибках


Кнопка Ошибка принтера и таблица сообщений об ошибках

В моделях DTC1250e и DTC4250e используются сообщения на кнопках, а не система отображения сообщений.

Все принтеры оснащены двумя (2) кнопками:

ВКЛ/ВЫКЛ

Пауза

Система отображения сообщений отображается в виде графических сообщений, например:

More:

Кнопка Ошибка принтера и таблица сообщений об ошибках

Таблица сообщений об ошибках

Устранение неполадок при помощи таблицы сообщений об ошибках

Средства для определенного принтера


Кнопка Ошибка принтера и таблица сообщений об ошибках

Шаг Порядок действий

1 Кнопка ВКЛ/ВЫКЛ ( [image]) горит голубым цветом, если принтер включен.

2 Кнопка Пауза ( [image]) горит голубым цветом, если принтер находится в состоянии ожидания заданий на печать и не в состоянии ошибки.

Светодиод этой кнопки остается включенным во время печати задания, если не возникла ошибка.

Светодиод этой кнопки также приглушается при переходе принтера в спящий режим.

3 При возникновении ошибки кнопка Пауза ( [image]) больше не подсвечивается, а мигает красным цветом.

4 Нажмите кнопку ВКЛ/ВЫКЛ ( [image]), если принтер находится в состоянии ошибки, чтобы отменить действие.
Примечание: Если нет других ошибок, кнопка Пауза будет подсвечена голубым цветом.

5 Нажмите кнопку Пауза ( [image]), если принтер находится в состоянии ошибки, чтобы повторить действие.
Примечание: Кнопка загорится голубым цветом, и будет предпринята повторная попытка выполнения неудавшегося действия.

6 При загрузке файла обновления обе кнопки мигают голубым цветом. Если используется модель DTC1250e, отображается уведомление об обновлении.

7 DTC4500e Если выбран язык, отличный от английского, можно нажать и удержать кнопку Пауза ( [image]) во время процедуры включения питания, чтобы вернуть английский язык.

8 DTC1250e: Если экран принтера отсутствует, нажмите или удерживайте кнопки для доступа к некоторым внутренним тестам.

Чтобы напечатать карту с использованием настроек принтера, нажмите кнопку Пауза ( [image]) и удерживайте ее в течение 4+ секунд, когда принтер находится в состоянии готовности и бездействия.

Чтобы выполнить печать теста выравнивания или самотестирования, нажмите и удерживайте кнопку Пауза ( [image]) во время процедуры включения питания


Таблица сообщений об ошибках

В этом разделе приводится таблица устранения неполадок с сообщениями об ошибках. Принтер DTC4250e оснащен дисплеем, на котором отображаются сообщения об ошибках принтера.

При возникновении ошибки принтера компьютер отображает сообщение об ошибке с указанием способов ее устранения.

Экран мигает в том месте, где требуется привлечь внимание пользователя. Ошибка может быть связана с принтером, входным накопителем, магнитным кодером, флиппером, направляющими карты, лентой и устройством передачи данных.

Каждая таблица содержит 3 столбца для отображения сообщения об ошибке, ее причинах и решении.

Такой формат позволяет пользователю, осуществляющему устранение неполадок, найти ошибку и ее причину, после чего выполнить действия, указанные в столбце решений.

Такой стандартизированный метод поиска и устранения неполадок наиболее эффективен для данного принтера.

При обнаружении проблем, не включенных в данную таблицу сообщений об ошибках, следует обратиться в службу технической поддержки.
См: Раздел 10:глобальная техническая поддержка корпорации HID Global

Пример сообщения об ошибке

Сообщение об ошибке | Причина | Решение
# 81 Подача невозможна | Не удалось подать карту из входного накопителя. | Выполните следующие проверки, затем нажмите кнопку Пауза, чтобы продолжить работу. Убедитесь, что для параметра толщины карты задано значение толщины, соответствующее используемым картам. Убедитесь, что чистящий ролик правильно установлен на картридже ленты. Проверьте, не проскальзывает ли карта. При необходимости выполните процедуру чистки принтера. Убедитесь, что используются карты, соответствующие поддерживаемому диапазону размеров. Убедитесь, что карты не прилипли друг к другу.


Устранение неполадок при помощи таблицы сообщений об ошибках

Сообщение об ошибке

Причина

Решение

# 2

Ошибка перемещения головки

Сбой в механизме подъема печатающей головки.

Перезагрузите принтер и попробуйте снова.

Если проблема сохранится, обратитесь в службу технической поддержки.

# 8

Ошибка датчика головки

Датчик температуры печатающей головки не функционирует или подключен неправильно.
Также возможно, что печатающая головка не охлаждается надлежащим образом.

Перезагрузите принтер и попробуйте снова.

Если проблема сохранится, обратитесь в службу технической поддержки.

# 9

Требуется перезагрузка

Встроенное программное обеспечение принтера обнаружило неизвестную системную ошибку.

Перезагрузите принтер и попробуйте снова.

Если проблема сохранится, обратитесь в службу технической поддержки.

# 25

Лента не установлена

В принтере не установлена лента.

Установите ленту и повторите попытку.

# 30

Ошибка проверки магнитного кодирования

Проверка магнитного кодирования не была успешно завершена.

Попытайтесь выполнить кодирование на другой карте.

Убедитесь, что на картах есть магнитная полоса.

Замените модуль магнитного кодирования.

# 31

Отсутствует модуль магнитного кодирования

На принтере не задан тип данных кодера, которые вы пытаетесь отправить.

Убедитесь, что вместе с заданием на печать не отправляются данные кодирования, и выполните повторную печать карты.

Установите модуль магнитного кодирования.

# 38

# 39

# 40

EEPROM поврежден

Ошибка чтения EEPROM

EEPROM восстанавливается с использованием заводских значений.

Если на вкладке Дополнительные настройки в окне драйвера принтера были внесены изменения, нажмите кнопку По умолчанию, чтобы сбросить эти значения.

Перезагрузите принтер и попробуйте снова. Если проблема сохранится, обратитесь в службу технической поддержки.

# 44

Застревание или ошибка исходного положения флиппера

Карта застряла на поверхности флиппера принтера.

Неправильное положение флиппера при выравнивании или переворачивании карты.

Удалите карты с поверхности флиппера, используя кнопки для извлечения карты. Возобновите печать.

Поверхность флиппера должна быть выровнена при включении питания принтера. Если поверхность флиппера расположена под углом, откройте дверцу выхода карт и выровняйте ее вручную. Затем выключите и включите питание принтера, чтобы перезагрузить его.

Перезагрузите принтер и повторите попытку. Если проблема сохранится, обратитесь в службу технической поддержки.

# 45

Модуль флиппера не установлен

Был отправлен запрос печати на второй стороне карты, но флиппер не установлен.

Если модуль флиппера присутствует, убедитесь что в окне драйвера принтера включен параметр "Печать на обеих сторонах".

Установите модуль флиппера.

# 60

Не удалось выполнить калибровку

Калибровка светодиодов ламинатора не выполнена

Если проблема не будет устранена, обратитесь в службу технической поддержки.

# 64

# 65

# 66

Требуется перезагрузка

Неизвестная системная ошибка, обнаруженная встроенным программным обеспечением принтера.

Перезагрузите принтер и попробуйте снова.

Если проблема сохранится, обратитесь в службу технической поддержки.

# 67

Неизвестная ошибка принтера.

Если проблема не будет устранена, обратитесь в службу технической поддержки.

# 68

Карта в принтере

Карта застряла в устройстве печати или в модуле флиппера принтера.

Удалите застрявшую карту и нажмите кнопку Пауза.

# 70

Множественная подача

В принтер было подано несколько карт.

Убедитесь, что значение толщины карт, заданное в настройках, соответствует толщине используемых карт, после чего нажмите кнопку Пауза.

Проверьте, не проскальзывает ли карта. При необходимости выполните процедуру чистки принтера.

Убедитесь, что чистящий ролик правильно установлен на картридже ленты.

Убедитесь, что карты не прилипли друг к другу.

# 81

Подача невозможна

Не удалось подать карту из входного накопителя.

Выполните следующие проверки, затем нажмите кнопку Пауза, чтобы продолжить работу.

Убедитесь, что для параметра толщины карты задано значение толщины, соответствующее используемым картам.

Убедитесь, что чистящий ролик правильно установлен на картридже ленты.

Проверьте, не проскальзывает ли карта. При необходимости выполните процедуру чистки принтера.

Убедитесь, что используются карты, соответствующие поддерживаемому диапазону размеров.

Убедитесь, что карты не прилипли друг к другу.

# 82

Застревание в магнитном устройстве

Карта застряла в магнитном устройстве

Удалите карты из магнитного устройства, используя кнопки для извлечения карты.

Для продолжения нажмите кнопку Пауза.

# 91

Закончилась лента

Печатная лента закончилась.

Установите новую ленту.

Нажмите кнопку Пауза, чтобы продолжить работу, или кнопку ВКЛ/ВЫКЛ, чтобы отменить действие.

# 93

Несовместимая лента

Печатная лента, установленная на принтере, не соответствует типу ленты, выбранному в окне драйвера принтера.

Замените установленную печатную ленту или укажите другой тип ленты в окне драйвера принтера.

Нажмите кнопку Пауза, чтобы продолжить работу, или кнопку ВКЛ/ВЫКЛ, чтобы отменить действие.

# 97

Ошибка поиска ленты

На ленте не обнаружена следующая панель.

Проверьте, не образовалось ли замятие или перегиб.

Повторно выполните калибровку датчика ленты.

В случае перегиба намотайте ленту обратно на катушку.

Замените ленту.

Нажмите кнопку Пауза, чтобы продолжить работу, или кнопку ВКЛ/ВЫКЛ, чтобы отменить действие.

# 99

Ошибка ленты

Печатная лента повреждена или замята.

Если обнаружено замятие, устраните его.

В случае перегиба намотайте ленту обратно на катушку.

Нажмите кнопку Пауза, чтобы продолжить работу, или кнопку ВКЛ/ВЫКЛ, чтобы отменить действие.

# 100

Ошибка RFID ленты

Лента отсутствует, или данные метки ленты повреждены/ неверны.

Убедитесь, что в настройках драйвера принтера указан верный тип ленты.

Попробуйте использовать новую ленту и продолжите работу.

Нажмите кнопку ВКЛ/ВЫКЛ, чтобы отменить действие.

# 102

# 103

# 104

#3

Ошибка подъемного механизма головки

Возникла проблема с подъемным механизмом печатающей головки.

Перезагрузите принтер и попробуйте снова.

Если проблема сохранится, обратитесь в службу технической поддержки.

# 106

Ошибка данных задания

Данные задания на печать, отправленные на принтер, повреждены или переданы не полностью.

Проверьте кабель интерфейса.

Нажмите кнопку ВКЛ/ВЫКЛ, чтобы отменить данное задание на печать и отправить задание повторно.

# 107

Ошибка печати

Во время печати обнаружена ошибка.

Перезагрузите принтер и попробуйте снова.

Если проблема сохранится, обратитесь в службу технической поддержки.

# 109

# 113

Ошибка освобождения ленты

Принтер не может обнаружить следующую панель ленты, чтобы освободить ленту от карты.

Убедитесь, что лента не прилипла к карте.

Замените ленту.

Повторно выполните калибровку датчика ленты.

Если лента порвана, восстановите ее, склеив с обратной стороны и вручную перемотайте до следующей панели.

Для продолжения нажмите кнопку Пауза.

# 110

Карта застряла/ошибка выравнивания

Карта застряла в устройстве печати или в модуле флиппера принтера.

Устраните застрявшую карту. Для продолжения нажмите кнопку Пауза.

# 111

Загрузка головки

Во время печати произошла неустранимая ошибка.

Перезагрузите принтер и попробуйте снова. Если проблема сохранится, обратитесь в службу технической поддержки.

# 112

Карта застряла/ошибка выравнивания

Карта застряла в устройстве печати или в модуле флиппера принтера.

Устраните застрявшую карту. Для продолжения нажмите кнопку Пауза.

# 128

# 170

Калибровка ленты

Датчик печатной ленты не откалиброван или работает неправильно.

Выполните калибровку датчика ленты.

Проверьте датчик блокировки материала и повторите попытку.

# 129

Ошибка обработки команды служебной программы.

Если проблема не будет устранена, обратитесь в службу технической поддержки.

# 131

Застревание или ошибка исходного положения флиппера

Карта застряла на поверхности флиппера принтера.

Неправильное положение флиппера при выравнивании или переворачивании карты.

Удалите карты с поверхности флиппера, используя кнопки для извлечения карты.

Возобновите печать.

Перезагрузите принтер и повторите попытку. Если проблема сохранится, обратитесь в службу технической поддержки.

# 136

Безопасная печать отключена

Печать отключена компонентом SecureGuard, пока не будет принят верный пароль.

Перезагрузите принтер и повторите попытку.

Если проблема сохранится, обратитесь в службу технической поддержки.

# 139

Удалите ленту

Необходимо удалить ленту.

Перезагрузите принтер и повторите попытку.

Если проблема сохранится, обратитесь в службу технической поддержки.

# 144

EEPROM поврежден

Ошибка чтения EEPROM

EEPROM восстанавливается с заводскими значениями по умолчанию.

Если на вкладке Дополнительные настройки в окне драйвера принтера были внесены изменения, нажмите кнопку По умолчанию, чтобы сбросить эти значения.

Перезагрузите принтер и попробуйте снова. Если проблема сохранится, обратитесь в службу технической поддержки.

#202

Кодер не установлен

Предпринята попытка отправить данные кодирования, но на принтере не задан этот тип кодера.

iCLASS, Prox, Mifare, SmartCard

Убедитесь, что вместе с заданием на печать не отправляются данные кодирования, и выполните повторную печать карты.

Установите модуль кодирования.

# 266

Не удалось выполнить калибровку

Сбой температуры калибровки ламинатора

Если проблема не будет устранена, обратитесь в службу технической поддержки.

# 286

Ошибка цифрового потенциометра магнитного кодировщика

Если проблема не будет устранена, обратитесь в службу технической поддержки.

# 303

Слишком большое задание для создания нескольких копий

Задание на печать слишком велико для памяти принтера. Эта проблема возникает, только если задано больше одной копии.

Настройте параметры задания на печать или выполняйте печать по одной копии.

# 306

Не удалось выполнить чистку ламинатора

Ламинатор находится в состоянии ошибки или не запущен, по этой причине не удается выполнить запрос на чистку ламинатора.

Перед чисткой убедитесь, что ламинатор инициализирован и готов к работе. Если проблема не будет устранена, обратитесь в службу технической поддержки.


Средства для определенного принтера

Используются следующие значки состояния:

Этот значок говорит о том, что осталось мало ленты, и скоро потребуется ее замена. На моделях должен быть заменен весь картридж с лентой.

Этот значок говорит о том, что требуется чистка принтера.

Этот значок отображается только для принтеров с подключенным двойным входным накопителем для карт и означает, что в данный момент выбран верхний входной накопитель.

Этот значок отображается только для принтеров с подключенным двойным входным накопителем для карт и означает, что в данный момент выбран нижний входной накопитель.

Нажмите кнопку [image], чтобы просмотреть сведения о принтере и выполнить действие.

Нажмите кнопку [image], чтобы выбрать параметр.

Если выбран параметр [image], с помощью стрелки слева внизу [image] прокрутите поля Сведения, Пробные отпечатки, Языки и Выход.

Используйте угловую стрелку [image], чтобы применить этот параметр.

Стрелка в форме дуги [image] позволяет снова отобразить первый экран.

More:

Дополнтельные средства для конкретного принтера


Дополнтельные средства для конкретного принтера

Метка

Описание

СВЕДЕНИЯ

Тип принтера

Версия встроенного программного обеспечения

IP-адрес

Флиппер

Ламинирование

Магнитный механизм

E-Card

Пароль

Количество карт

ПРОБНЫЕ ОТПЕЧАТКИ

Цветная фотография:

Используйте этот параметр для печати цветной карты с целью проверки обмена данными и их целостности.

Выравнивание: Выберите этот параметр для печати карты, используемой для выравнивания печатаемого изображения на карте.

Параметры: Выберите этот пункт, чтобы напечатать карту с использованием дополнительных параметров.

Краситель: Выберите этот параметр для пробной печати карты с использованием полимерного красителя.

Перезаписываемая: Выберите этот параметр для удаления данных с перезаписываемой карты.

Магнитная: Выберите этот параметр для проверки магнитного кодирования. (Только для карт Hi-Co)

Ламинирование: Выберите этот параметр для ламинирования пробной карты.

Выбор накопителя

Позволяет выбрать накопитель, из которого будут подаваться карты. Применимо для принтеров с двойным накопителем.

Набор инструментов

Чистка принтера: Выберите этот параметр для выполнения процедуры чистки принтера.

Чистка ламинатора: Выберите этот параметр для выполнения процедуры чистки ламинатора.

Калибровка магнитного датчика: Выберите этот параметр для калибровки магнитного датчика

Калибровка датчика ленты: Выберите этот параметр для калибровки датчика ленты.

Сеть: Выберите этот параметр для настройки сети.

Язык

Язык: Выберите этот параметр, чтобы изменить язык отображения данных на принтере.

Выход

Выход: Выберите этот параметр, чтобы выйти из окна настройки средства печати.


Обновление встроенного программного обеспечения

More:

Информация Upgrade


Информация Upgrade

Чтобы обновить прошивку принтера, выполните следующие действия:

1. Запустите утилиту принтера FARGO Workbench.

2 Если работает FARGO Workbench версии 3 или выше.:

a. Выберите Диспетчер обновление Workbench Utility.

б. Выберите принтер (ы), который вы хотите обновить.

с. Нажмите на файловой Выберите Прошивка ... переключатель, чтобы найти или ввести эту последнюю файл прошивки (FRW-00373_DTC100_v2.3.3.20.frm).

г. Искать файла прошивки или введите его имя и нажмите Открыть.

э. Нажмите на кнопку Начать Обновление прошивки для отправки файла на принтер (ы).

3. Если после запуска релиз FARGO Workbench до версии 3.:

a. Выберите Меню приложения в левом верхнем углу и выберите Обновить прошивку.

б. Введите имя файла прошивки или нажмите кнопку Обзор, чтобы найти и выбрать этот последний файл прошивки (FRW-00373_DTC100_v2.3.3.20.frm).

с. Нажмите кнопку ОК, чтобы отправить файл на принтер (ы).

4. Перезапустите принтер, если он не перезагружается автоматически.


глобальная техническая поддержка корпорации HID Global

В этом разделе описывается эффективная пошаговая процедура, используемая при обращении в службу технической поддержки корпорации HID GLOBAL по вопросам, связанным с этим принтером для карт.

Обращайтесь в службу технической поддержки корпорации HID Global по телефону (866)607-7339 доб. #6 или факсу (952) 946-8492 для получения дополнительной помощи по техническим вопросам.

ИЛИ

Обратитесь в службу технической поддержки HID через Интернет по адресу http://www.hidglobal.com/support.

· Расположите телефонный аппарат рядом с принтером и компьютером, чтобы сотрудник технической службы смог помочь найти неисправность.

· При обращении в службу технической поддержки корпорация HID будьте готовы включить самотестирование и приготовьте пример карты.

More:

Чтение серийных номеров на принтере Fargo


Чтение серийных номеров на принтере Fargo

Вы можете определить дату производства вашего принтера для карт непосредственно по его серийному номеру (обозначен на наклейке на корпусе принтера).

Просмотр примера № 2: Серийный номер B2050028 (2012)

B2050028: Первые две цифры серийного номера указывают на год производства принтера (например, символы B2 означают 2012 год).

B2050028: Третья и четвертая цифры серийного номера указывают на номер недели года, когда был изготовлен принтер, (например, цифры 05 означают, что принтер был изготовлен на пятой неделе данного года).

B2050028: Последние 4 цифры представляют собой последовательный номер изготовленного принтера.