FARGO Stampante per tessere DTC4500eManuale di utilizzo

FARGO Stampante per tessere DTC4500e
Manuale di utilizzo

PLT-01733, Rev. 1.1

Aprile 2014

Dichiarazione di responsabilità

©2014 HID Global Corporation/ASSA ABLOY AB

Tutti i diritti riservati. Questo documento non può essere riprodotto, divulgato o ripubblicato in qualsiasi forma senza il permesso scritto di HID Global Corporation.

Marchi di fabbrica

HID GLOBAL, HID e il logo di HID sono marchi di fabbrica o marchi registrati di HID Global Corporation o dei suoi concessionari negli Stati Uniti e negli altri Paesi.

Riconoscimento dei marchi di fabbrica

È possibile che in questo documento vengano utilizzati altri marchi di fabbrica e nomi commerciali per riferirsi alle entità che ne rivendicano la proprietà e ai nomi dei loro prodotti.

Global Support HID

America del Nord | Europa, Medio Oriente e Africa
HID Corporate 611 Center Ridge Drive Austin, TX 78753 866 607-7339, #6 M-F 7am-6pm CST | Phoenix Road, Haverhill, Suffolk CB9 7AE, England +44 1440 711 822 M-TH 8:30 - 17:30 GMT FR 8:30 - 17:00
Asia Pacifico | Brasile
19/F 625 King’s Road, North Point, Island East, Hong Kong +852 3160 9833 M-F 9:00 – 18:00 GMT +8 | Av Guido Caloi 1985 Prédio 18 São Paulo – SP, CEP : 05802-140 55 11 5514-7110 M-F 9am – 6pm ATC

support.hidglobal.com

More:

Specifiche

Procedure di installazione e impostazione

Installazione dei driver di stampa

Funzioni della scheda Preferenze stampante

Panoramica del sistema – Risoluzione dei problemi

Risoluzione dei problemi

Aggiornamenti del firmware

Supporto tecnico HID Global


Specifiche

Lo scopo di questa sezione è fornirvi informazioni dettagliate sulla conformità alle normative, sull’elenco delle agenzie e sulle specifiche tecniche e funzionali delle stampanti per tessere DTC4500e.

More:

Conformità alle normative

Messaggi di sicurezza (leggere attentamente)

Specifiche Tecniche

Specifiche di funzionamento

Componenti stampante: Nastri di stampa

Componenti stampante: Tessere vuote


Conformità alle normative

UL

Questa stampante per tessere è elencata tra i dispositivi informatici all’interno della UL 60950-1 (2a edizione)

Numero file: E145118

Nota: Questo prodotto deve essere provvisto di un alimentatore di classe 2 presente in elenco con specifiche di almeno 24 V CC, 3,3 A.

CSA

Il produttore di questo dispositivo è stato autorizzato da UL a presentare la stampante per tessere come certificata CSA in base allo standard CSA C22.2 n. 60950-1-07 2a edizione

Numero file: E145118

FCC

Questa stampante per tessere è conforme ai requisiti della parte 15 dei regolamenti FCC per i dispositivi digitali di classe A.

CE

La stampante per tessere è stata verificata e risulta conforme agli standard EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, EN55022 classe A, EN55024, EN6100-3-2, EN6100-3-3, EN60950-1.

Nota: In base ai succitati test, il produttore della stampante per tessere certifica che questo dispositivo è conforme alle seguenti direttive del Consiglio europeo, e vi ha pertanto apposto il marchio CE.

LVD 2006/95/CE, EMC 2004/108/CE, R&TTE 1999/5/CE, ROHS2 2011/65/CE

Ambientali

ENERGY STAR, RoHS2, Cina RoHS, efficienza dell’alimentazione almeno di livello V

More:

Elenco delle agenzie

Stati Uniti

Canada


Elenco delle agenzie

Standard su emissioni e immunità | FCC parte 15 classe A, RSS-GEN, RSS 210, CNS 13438, EN55022 classe A, EN55024, EN6100-3-2, EN6100-3-3, EN300-330-1, EN300-330-2, EN301-489-1, EN301-489-3, GB9254, GB17625
Standard di sicurezza | UL IEC 60950-1 (2a edizione), CSA C22.2 n. 60950-1-07( 2a edizione), EN60950-1, GB4943, CNS14336
Elenchi di altre agenzie | CCC, BSMI, KC


Stati Uniti

Questo dispositivo è conforme alla parte 15 dei regolamenti FCC. Il funzionamento è soggetto alle seguenti condizioni:

(1) Questo dispositivo non può causare interferenze dannose;

(2) Questo dispositivo deve tollerare qualsiasi interferenza, comprese quelle che possono causare anomalie nel funzionamento.

Nota: Questo apparecchio è stato collaudato e risulta essere conforme ai limiti richiesti per i dispositivi digitali di classe A, come descritti nella parte 15 dei regolamenti FCC. Questi limiti sono studiati per offrire una ragionevole protezione dalle interferenze dannose quando l’apparecchio viene utilizzato in un ambiente commerciale. Questo apparecchio genera, utilizza e può emanare onde a radiofrequenza e, se non viene installato e utilizzato come indicato nel manuale di istruzioni, può causare interferenze alle comunicazioni radio. È probabile che l’utilizzo di questo apparecchio nei centri abitati generi interferenze dannose. In questo caso, dovrete risolvere il problema a vostre spese.

IMPORTANTE: I cambiamenti o le modifiche a un trasmettitore intenzionale o non intenzionale non espressamente approvati dai responsabili della conformità potrebbero annullare il diritto dell’utente a utilizzare l’apparecchio.


Canada

Questo dispositivo è conforme agli standard Industry Canada RSS esenti da licenza standard (s). Il funzionamento è soggetto alle seguenti due condizioni: (1) questo dispositivo non può causare interferenze, e (2) questo dispositivo deve accettare qualsiasi interferenza, comprese quelle che possono causare un funzionamento indesiderato del dispositivo.


Messaggi di sicurezza (leggere attentamente)

Simbolo | Istruzioni ai fini della sicurezza
Pericolo: ISO Warning - General.png | La mancata osservanza di queste linee guida si traduce in lesioni personali o la morte. Per evitare lesioni personali o la morte: Prima di eseguire un'operazione riferimento i seguenti messaggi di sicurezza. Rimuovere sempre il cavo di alimentazione prima di eseguire procedure di riparazione, se non diversamente specificato. Assicurarsi che solo da personale qualificato eseguire queste procedure.
Attenzione: | Questo dispositivo è elettrostaticamente sensibili. Si può danneggiare il dispositivo se l'esposizione a scariche di elettricità statica. Per evitare danni: Prima di eseguire un'operazione riferimento i seguenti messaggi di sicurezza. Osservare tutti stabilita scariche elettrostatiche (ESD) procedure durante la manipolazione cavi o vicino al Circuito e la testina di stampa Assemblee. Indossare sempre un adeguato dispositivo di messa a terra personale. Rimuovere sempre il Nastro e le Carte dalla Stampante prima di effettuare qualsiasi riparazione, se non diversamente specificato. Rimuovere gioielli e accuratamente le mani pulite prima di lavorare sulla stampante.
Attenzione: ISO Warning - Electricity.png | Questo simbolo avverte di un pericolo elettrico che può causare lesioni personali o la morte.
Attenzione: ISO Warning - Electricity.png | Per ragioni di sicurezza, non utilizzare Ethernet per un collegamento diretto all'esterno dell'edificio.


Specifiche Tecniche

Termine

Funzione

Metodo di stampa

Sublimazione di colore/trasferimento termico della resina

Risoluzione di stampa

300 dpi (11,8 punti/mm); a tono continuo

Colori

Fino a 16,7 milioni di colori/256 sfumature per pixel

Opzioni nastro di stampa

A colori con pannello in resina nera e pannello di protezione, YMCKO* (500 stampe)

Metà pannello a colori con pannello in resina nera e pannello di protezione, YMCKO* (850 stampe)

A colori con due pannelli in resina nera e pannello di protezione, YMCKOK* (500 stampe)

A colori con pannello fluorescente, pannello in resina nera e pannello di protezione, YMCFKO* (500 stampe)

A colori con pannello fluorescente, due pannelli in resina nera e pannello di protezione, YMCFKOK* (400 stampe)

Pannello in resina nera e pannello di protezione, KO*
(1250 stampe)

Nero a sublimazione di colore e pannello di protezione, BO*
(1250 stampe)

Resina nera (standard e premium) (3000 stampe)

Resina verde, blu, rossa, bianca (1000 stampe)

Resina argento (2000 stampe)

Resina oro (1000 stampe)

Tecnologia di riscrittura: non richiede alcun nastro

* Indica il tipo di nastro e il numero di pannelli del nastro stampati. Y = giallo,
M = magenta, C = ciano, K = resina nera, O = pannello di protezione, F = resina fluorescente

Velocità di stampa

6 secondi a tessera (K*)

8 secondi a tessera (KO*)

16 secondi a tessera (YMCKO*)

24 secondi a tessera (YMCKOK*)

La velocità di stampa è approssimativa e viene misurata a partire dal momento in cui una tessera entra nella stampante fino al momento in cui viene espulsa.

Le velocità di stampa non comprendono i tempi di codifica o il tempo necessario al PC per elaborare l’immagine.

Il tempo di elaborazione varia in base alla dimensione del file, al tipo di CPU, alle dimensioni della RAM e al quantitativo di risorse disponibili al momento della stampa.

* Indica il tipo di nastro e il numero di pannelli del nastro stampati. Y = giallo,
M = magenta, C = ciano, K = resina nera, O = pannello di protezione, F = resina fluorescente

Dimensioni e tipo di schede supportate

CR-80 (3,375" L x 2,125" l/85,6 mm L x 54 mm l)

CR-79 (3,313” L x 2,063” l/84,1 mm L x 52,4 mm l)

Dimensioni consentite delle tessere standard

CR-80 da bordo a bordo (3,36" L x 2,11" l/85,3 mm L x 53,7 mm l)

CR-79 (3,3” L x 2,04” l/83,8 mm L x 51,8 mm l)

Spessore delle tessere accettato

0,009”-0,040”/9 mil-40 mil/0,229 mm-1,016 mm

Tipi di tessere accettate

Tessere di PVC o poliestere con finitura lucida in PVC; resina monocromatica necessaria per le tessere 100% poliestere; tessere a memoria ottica con finitura in PVC; riscrivibili

Capienza del vassoio di ingresso delle tessere

Tramoggia singola: 100 carte (.030 "/ 0,762 mm.)
Doppia tramoggia: 200 carte (.030 "/ 0,762 millimetri)

Capienza del vassoio di uscita delle tessere

100 tessere (0,030”/0,762 mm)

Capienza del vassoio di scarto delle tessere

100 tessere (0,030”/0,762 mm).

Pulizia delle tessere

Rullo per la pulizia delle tessere integrato nella cartuccia del nastro.

I nastri nuovi contengono un rullo per la pulizia.

Memoria della stampante

32 MB RAM

Sistemi operativi

Windows® XP/Vista™ (32 bit e 64 bit)/Server 2003 e 2008/Windows® 7 (32 e 64 bit)/Windows® 8 (32 e 64 bit)/Linux®

Interfaccia

USB 2.0 e Ethernet con server di stampa interno

Temperatura di funzionamento

da 65 a 80 °F/da 18 a 27 °C

Umidità

20-80% senza condensa

Peso

Solo fronte: 8 lbs. /3,63 kg; fronte retro: 10 lbs. /4,54 kg

Elenco delle agenzie

Sicurezza: UL 60950-1, CSA C22.2 (60950-1), e CE; EMC; FCC classe A, CRC c1374, CE (EN 55022 classe A, EN 55024), CCC, BSMI, KCC

Tensione di alimentazione

100-240 VCA, 1,6 A

Frequenza di alimentazione

50 Hz/60 Hz

Garanzia

Stampante: due anni; testina di stampa: due anni, illimitata con UltraCard™

Opzioni di codifica supportate

lettore 125 kHz (HID Prox)

codificatore in lettura/scrittura 13,56 MHz (iCLASS, MIFARE, ISO 14443 A/B, ISO 15693);

Il codificatore di smart card a contatto legge da e scrive su tutte le memorie ISO7816 1/2/3/4, sulle smart card dotate di microprocessore (T = 0, T = 1) e le tessere sincrone

Codifica banda magnetica ISO, coercitività doppia, alta e bassa, tracce 1, 2 e 3

Opzioni

Ethernet su cavo singolo e interfaccia USB 2.0 per stampa e codifica in linea

La codifica Ethernet su cavo singolo è disponibile solo per la codifica di smart card a contatto e iCLASS

Modulo di stampa fronte retro – opzionale

Doppio vassoio di ingresso – opzionale

Vassoio di ingresso e uscita sullo stesso lato – opzionale

Codifica Smart Card (a contatto/senza contatto) – opzionale

Codifica della banda magnetica – opzionale

Kit di pulizia della stampante

Software

FARGO Workbench Diagnosis Utility

Schermo

Schermo grafico

Metodo di stampa

Sublimazione / Resina trasferimento termico


Specifiche di funzionamento

Per ottenere una stampa direct-to-card di alta qualità, questa stampante per tessere utilizza due tecnologie di stampa diverse ma molto simili: quella a sublimazione di colore e quella a trasferimento termico di resina.


Componenti stampante: Nastri di stampa

La stampante può utilizzare sia la sublimazione del colore che il trasferimento termico della resina per stampare immagini direttamente su tessere vuote. Dal momento che la sublimazione del colore e il trasferimento termico della resina hanno vantaggi specifici diversi, i nastri di stampa sono disponibili solo con resina, solo per la sublimazione del colore o con entrambe le tecnologie.

Per facilitarvi nel distinguere i differenti nastri, esiste un codice utilizzato per indicare il tipo di pannelli presenti su ogni nastro. Il codice è il seguente:

= pannello giallo, sublimazione di colore

= pannello magenta, sublimazione di colore

= pannello ciano, sublimazione di colore

= pannello resina nera (premium, se non specificato diversamente)

= pannello con rivestimento protettivo

= pannello fluorescente

More:

Tipi di nastro e numero di stampe


Tipi di nastro e numero di stampe

La tabella seguente elenca i tipi di nastro e il numero di stampe che di solito vengono effettuate per ogni modello di stampante.

Nastro | DTC4500e
YMCKO – Colori/resina nera/protettivo | 500
YMCKO metà pannello a colori (1/2)/resina nera/protettivo | 850
YMCFKO – Colori/fluorescente UV/resina nera/protettivo | 500
YMCKK – Colori/2 resina nera | 500
YMCKOK – Colore/2 resina nera/protettivo | 500
YMCFKOK – Colori/fluorescente UV /2 resina nera/protettivo | 400
K – Resina standard | 3000
K – Resina premium | 3000
Resina colorata | 2000
KO – Resina nera premium/protettivo | 1250
BO – Nero subl./protettivo | 1250
Nessuno – riscrivibile | Supportato


Componenti stampante: Tessere vuote

Tipo

Descrizione

Dimensioni tessera

La stampante accetta tessere standard di dimensioni CR-79 e CR-80.

Superficie delle tessere

Per essere adatte, le tessere devono avere una superficie lucida in PVC senza impronte digitali, polvere o altri tipi di agenti contaminanti. Inoltre, per consentire un trasferimento omogeneo del colore da parte della stampante, la superficie delle tessere deve essere completamente liscia e uniforme. Alcuni tipi di tessere di prossimità hanno una superficie irregolare che non consente un trasferimento omogeneo del colore.

Alcuni tipi di smart card hanno chip lievemente in rilievo che non consentono un trasferimento omogeneo del colore.

Tessere UltraCard™

La linea di prodotti UltraCard™, disponibile unicamente come parte delle soluzioni per il rilascio di tessere HID Global Fargo, ha una reputazione consolidata fra i rivenditori e gli utenti finali grazie all’eccellente qualità costruttiva.

Le UltraCard sono disponibili vuote o in varie configurazioni che comprendono bande magnetiche, ologrammi personalizzati e altre caratteristiche anticontraffazione

UltraCard™ Premium è la tessera preferita per le applicazioni Direct-to-Card (DTC®) che necessitano di una qualità superiore. I materiali con cui sono costruite le UltraCard Premium offrono la massima durevolezza, flessibilità e resistenza, garantendo una stampa di alta qualità e risoluzione per le applicazioni che richiedono laminazioni e nastri con pannelli fluorescenti.

Le UltraCard™ in PVC sono tessere di media durata adatte a una finitura patinata di qualità fotografica. Queste tessere sono pulite e senza graffi, consentono stampe di alta qualità e allungano la durata della testina di stampa.


Procedure di installazione e impostazione

In questa sezione si descrivono l’installazione e l’impostazione della stampante per tessere DTC4500e.

More:

Scelta di una collocazione adeguata

Apertura della confezione e verifica

Installazione della cartuccia del nastro di stampa

Inserimento delle tessere vuote nel vassoio di ingresso

Scelta delle dimensioni delle tessere

Alimentazione della stampante


Scelta di una collocazione adeguata

Seguite queste linee guida:

Collocate il dispositivo in un luogo con un’adeguata circolazione dell’aria per evitare surriscaldamenti interni.

Utilizzate le dimensioni della stampante per avere un’idea dello spazio libero minimo da lasciare.
Nota: Lasciate sufficiente spazio libero davanti al dispositivo per poterlo sistemare comodamente con i coperchi aperti.

Non installate il dispositivo vicino a fonti di calore come radiatori o bocchette dell’aria o in un luogo esposto alla luce solare diretta, a un quantitativo eccessivo di polvere, a vibrazioni meccaniche o a urti.

More:

Informazioni sulla condensa


Informazioni sulla condensa

Se il dispositivo viene trasportato da un luogo freddo a uno caldo, o collocato in una stanza molto umida, al suo interno potrebbe formarsi della condensa. La qualità della stampa potrebbe peggiorare.

Lasciate il dispositivo scollegato in una stanza calda e secca per diverse ore prima dell’utilizzo per lasciare evaporare la condensa.

ISO Warning - Electricity.png Attenzione: Per motivi di sicurezza, l’Ethernet non è pensato per connessioni dirette fuori da un edificio.


Apertura della confezione e verifica

Quando sballate la stampante, controllate la confezione per verificare che non sia stata danneggiata durante il trasporto. Assicuratevi che oltre al dispositivo siano presenti tutti gli accessori in dotazione.

Verificate che siano presenti i seguenti oggetti:

· Alimentatore

· Cavo di alimentazione US/UE

· Cavo USB (2.0)

· CD di installazione del software

· Manuale di utilizzo della stampante per tessere

· Garanzia, dichiarazione di conformità


Installazione della cartuccia del nastro di stampa

Per funzionare correttamente, le stampanti Fargo hanno bisogno di ricambi altamente specializzati.

La stampante Fargo DTC4500e utilizza un sistema a cartuccia unica monouso.

Per allungare al massimo la durata della stampante, la sua affidabilità e la qualità di stampa, dovete utilizzare solo ricambi certificati da Fargo.

Se utilizzate ricambi non certificati da Fargo renderete nulla la garanzia, dove ciò non sia proibito dalla legge.

Per ottenere tessere ben stampate, raccomandiamo di pulire la stampante ogni volta che cambiate il nastro.

I nastri di stampa con sola resina sono costituiti da un rotolo continuo di un unico colore. Non viene fornito un pannello di protezione (O) perché le immagini stampate con la resina non ne hanno bisogno.

Passo Procedura

1 Aprire notato cassetto.

2 Inserire la cartuccia di stampa nella stampante.

3 Chiudere il coperchio anteriore.


Inserimento delle tessere vuote nel vassoio di ingresso

Le stampanti Fargo DTC4500e sono in grado di stampare tessere inserite singolarmente o prelevate in continuo (modalità batch). Per stampare una tessera inserendola singolarmente, togliete tutte le tessere dal vassoio di alimentazione, chiudete lo sportello del vassoio e posizionate una tessera nella fessura per l’alimentazione singola (che può essere utilizzata ripetutamente).

Passo Procedura

1 Le tessere vanno caricate con il lato da stampare rivolto verso il basso e (se applicabile) la banda magnetica rivolta verso l’alto e verso la parte anteriore della stampante.

Informazioni: Non inserite nella stampante tessere che presentino una superficie contaminata, opaca o irregolare.

Stampare su questo tipo di tessere può dare luogo a una bassa qualità di stampa e ridurre notevolmente la durata della testina di stampa.

Fra i tipi di tessere accettate ci sono quelle in PVC o con finitura in PVC.

Le tessere vengono espulse nel vassoio di uscita o in quello di scarto.

Ogni vassoio di ingresso contiene 100 tessere.

Alcuni tipi di smart card hanno chip lievemente in rilievo che non consentono un trasferimento omogeneo del colore. Progettate le tessere in modo da lasciare un po’ di spazio bianco intorno al chip.

Per stampare le tessere inserendole singolarmente, togliete tutte le tessere dal vassoio di ingresso e chiudete lo sportello del vassoio. Posizionate una tessera nella fessura per l’alimentazione singola (che può essere utilizzata ripetutamente).

2 Aprite lo sportello del vassoio di ingresso delle tessere.

3 Premete la leva di carica delle tessere verso il basso finché il vassoio non si blocca restando in posizione.

4 Caricate un massimo di 100 tessere nel vassoio con il lato da stampare rivolto verso il basso.

Se utilizzate tessere con banda magnetica, questa deve essere rivolta verso l’alto e verso la parte anteriore della stampante.

5 Chiudete lo sportello del vassoio di ingresso delle tessere e la leva di carica scatterà in posizione di stampa.


Scelta delle dimensioni delle tessere

La stampante utilizza tessere standard di dimensioni CR-79 e CR-80.

Per impostare la dimensione delle tessere, attenetevi alla seguente procedura nella stampante e nel driver della stampante.

Passo Procedura

1 Aprite lo sportello anteriore e localizzate l’interruttore.

2 Se utilizzate tessere CR-79, spostate l’interruttore sulla SINISTRA.

Passo Procedura

3 Se utilizzate tessere CR-80, spostate l’interruttore sulla DESTRA.

4 Scegliete la dimensione delle tessere desiderata da Printing Preferences
(Preferenze di stampa).


Alimentazione della stampante

Per alimentare la stampante, seguite questa procedura.
Nota: Non collegate il cavo USB della stampante finché non vi viene chiesto di farlo nel corso dell’installazione dei driver.

Passo Procedura

1 Collegate il cavo dell’adattatore CA al retro della stampante

2 Collegate il cavo con la spina all’adattatore CA.

3 Collegate la spina dell’adattatore CA a una presa di corrente standard da 100-240 VCA.

4 Accendete la stampante premendo il pulsante di accensione.

Nota: La stampante si disattiva quando va in ‘sospensione’, ma si riattiva automaticamente quando riceve documenti da stampare.


Installazione dei driver di stampa

In questa sezione sono illustrati i requisiti di sistema e le procedure standard per l’installazione dei driver di stampa. I requisiti sono elencati di seguito. Il driver di stampa della DTC4500e supporta i seguenti sistemi operativi:

· Windows Vista 32 bit con SP2

· Windows Vista 64 bit con SP2

· Windows XP 32 bit con SP3

· Windows Server 2003 (R1) 32 bit

· Windows Server 2008 (R1) 32 bit con SP2

· Windows Server 2008 (R1) 64 bit con SP2

· Windows Server 2008 R2

· Windows 7 32 bit e 64 bit

· Windows 8 32 bit e 64 bit

Per ulteriori informazioni sui sistemi operativi supportati, visitate http://www.hidglobal.com/support.

More:

Istruzioni per l’installazione dei driver


Istruzioni per l’installazione dei driver

Per avviare la procedura di installazione, inserite il CD contenente i driver nel computer e seguite le istruzioni sullo schermo.

Passo Procedura

1 Selezionate Installazione driver stampante per avviare la procedura di installazione.

2 Selezionate Programma Fargo Workbench per installare il programma diagnostico.

3 In tutte le versioni di Windows è necessario possedere privilegi da amministratore.

4 Per modificare le impostazioni del driver di stampa una volta terminata l’installazione, selezionate Preferenze stampante in Stampanti e fax.

5 Utilizzate le frecce a discesa per modificare le impostazioni di stampa.


Funzioni della scheda Preferenze stampante

Questa sezione offre una panoramica della scheda Printing Preferences (Preferenze di stampa).

More:

Scheda tessera

Scheda configurazione

Calibrare Laminatore (Toolbox)

Scheda calibrazione nastro

Clean Printer (Toolbox)

Scheda Impostazioni avanzate

Utilizzo della scheda Opzioni dispositivo

Utilizzare la scheda Colore immagine

Utilizzo della scheda Image Calibrate (Calibrazione immagine)

Utilizzo della scheda Magnetic Encoding (Codifica magnetica)

Tab Laminazione

Overlay / Print Area Tab

Utilizzo della scheda Pannello resina K

Opzione area definita

Utilizzo della scheda Informazioni stampante


Scheda tessera

La scheda Carta fornisce opzioni che definiscono le caratteristiche di base di una carta - la dimensione e l'orientamento.

La scheda Carta consente inoltre di accedere alle utility utili e informazioni:

· Diagnostica

· Stampa di prova

· ToolBox

· Informazioni su

Campi nella scheda Carta

· L'area di formato della carta comprende i seguenti campi:

· Selezionate CR-80 (ISO ID-1) o CR-79 come dimensioni tessera.

· Cliccate su pollici o mm per scegliere l’unità di misura desiderata.

· Selezionate Larghezza di stampa o Lunghezza di stampa per scegliere le dimensioni della tessera desiderate.

· Selezionate lo Spessore tessera (mil) adeguato alle dimensioni.

· Scegliete Verticale per l’orientamento verticale e Orizzontale per l’orientamento orizzontale.

· Selezionate il numero delle copie. Selezionate il corretto vassoio di alimentazione.

· Cliccate su Diagnostica per aprire l’utility Workbench.

· Cliccate sul pulsante Stampa di prova per inviare una stampa di prova alla stampante.

· Cliccate sul pulsante Informazioni per mostrare le informazioni su copyright, versione, e codice della data relative al driver della stampante.

· Cliccate sul pulsante Cassetta degli attrezzi per accedere alle voci Configurazione, Calibrazione nastro, Pulizia stampante e Impostazioni avanzate.

· Nota: Per ulteriori informazioni su Diagnostica e Cassetta degli attrezzi leggete di seguito.

More:

Opzioni cassetta degli attrezzi


Opzioni cassetta degli attrezzi

Fare clic sul pulsante Casella degli strumenti per accedere alle opzioni Toolbox.

· Configurazione

· Calibra nastro

· Stampante Clean

· Impostazioni avanzate


Scheda configurazione

Questa voce serve a mostrare le funzionalità opzionali installate, monitorare gli eventi e impostare la lingua del driver e dello schermo della stampante.

More:

Impostazione lingua


Impostazione lingua

Per cambiare lingua, selezionate quella che preferite, cliccate due volte su OK e aprite il driver nella nuova lingua.


Calibrare Laminatore (Toolbox)

La scheda Calibrate laminatore fornisce informazioni sulla calibrazione del sensore Laminatore.

Per calibrare la plastificatrice:

Passo Procedimento

1 Laminato un campione per aumentare la temperatura alla temperatura di trasferimento visualizzata sulla scheda di laminazione.

2 Rimuovere le cartucce dal plastificatrice e chiudere il coperchio.

3 Fare clic sul pulsante Calibra.


Scheda calibrazione nastro

Il pulsante Calibrate (Calibrazione) invia l’istruzione per la calibrazione del nastro alla stampante. Seguite la procedura che segue per preparare la stampante.

Passo Procedura

1 Togliete la cartuccia del nastro dalla stampante.

2 Chiudete lo sportello anteriore della stampante.

3 Selezionate la scheda Calibrate Ribbon (Calibrazione nastro).

4 Cliccate su Calibrate (Calibrazione).


Clean Printer (Toolbox)

The Clean Printer tab includes the Clean button.

Clean Button: Starts the cleaning routine.

Follow the instructions on the page for cleaning the printer.

More:

Messaggi di sicurezza (rivedere con attenzione)

Kit di pulizia

Pulizia della testina di stampa

Pulizia della platina e dei rulli di alimentazione


Messaggi di sicurezza (rivedere con attenzione)

Simbolo

Istruzioni fondamentali ai fini della sicurezza

Pericolo:

ISO Warning - General.png

Non seguire queste istruzioni potrebbe causare lesioni gravi o la morte.

Le informazioni che trattano di potenziali rischi per la sicurezza sono indicate con un simbolo di avvertimento (come mostrato a sinistra).

Per evitare lesioni alle persone, prima di effettuare un’operazione preceduta da questo simbolo, consultate le seguenti avvertenze per la sicurezza.

Per evitare lesioni alle persone, rimuovete sempre il cavo di alimentazione prima di effettuare riparazioni, salvo quando specificato diversamente.

Per evitare lesioni alle persone, assicuratevi che tali procedure siano svolte da personale qualificato.

Attenzione:

ISO Warning - Electricity.png

Questo dispositivo è sensibile all’elettricità statica. Se esposto a scariche di elettricità statica potrebbe danneggiarsi.

Le informazioni che trattano di potenziali rischi per la sicurezza legati all’elettricità statica sono indicate con un simbolo di avvertimento (come mostrato a sinistra).

Per evitare danni all’apparecchio o ai supporti, prima di effettuare un’operazione preceduta da questo simbolo, consultate le seguenti avvertenze per la sicurezza.

Per evitare danni all’apparecchio o ai supporti, osservate tutte le procedure riconosciute per scaricare l’elettricità statica (ESD) mentre maneggiate cavi all’interno o in prossimità dei circuiti stampati e della testina di stampa.

Per evitare danni all’apparecchio o ai supporti, indossate sempre un dispositivo con messa a terra adeguato (ad es. un braccialetto antistatico di alta qualità).

Per evitare danni all’apparecchio o ai supporti, rimuovete sempre i nastri e le tessere dalla stampante prima di effettuare qualsiasi tipo di riparazione, salvo quando specificato diversamente.

Per evitare danni all’apparecchio o ai supporti, prima di lavorare sulla stampante sfilate eventuali gioielli dalle dita o dalle mani, e lavatele bene per eliminare residui di grasso o polvere.


Kit di pulizia

Attenzione: Come per qualsiasi dispositivo elettronico, i componenti interni della stampante, ad esempio la testina di stampa, possono danneggiarsi se esposti a scariche di elettricità statica. Per evitare danni, indossate sempre un dispositivo con messa a terra adeguato, come un braccialetto antistatico (con resistore integrale) collegato a una messa a terra ESD.

More:

Strumenti (inclusi nel kit per la pulizia)


Strumenti (inclusi nel kit per la pulizia)

Questo kit per la pulizia fornisce gli strumenti e le istruzioni necessarie per la manutenzione della vostra stampante/codificatore . Le procedure di pulizia che seguono richiedono meno di 10 minuti.

Descrizione | Strumenti (immagini)
Quattro (4) bastoncini cotonati per la pulizia della testina di stampa inumiditi con alcol isopropilico al 99,99%. |
Tre (3) Tessere Inumidite con Alcol isopropilico al 99,99% per pulire la platina della stampante e i rulli di alimentazione. |
Dieci (10) tessere per la pulizia con rivestimento adesivo da utilizzare per la pulizia della platina dei rulli di alimentazione. |


Pulizia della testina di stampa

ISO Warning - Electricity.png Attenzione: Spegnete la stampante e scollegate il cavo di alimentazione.

Passo Procedura

1 Rimuovete la cartuccia con il nastro.

2 Aprite i bastoncini cotonati per la pulizia della testina di stampa. Rompetene uno per inumidire la punta.

3 Passate la punta avanti e indietro sulla testina di stampa. Lasciate asciugare completamente prima di stampare.


Pulizia della platina e dei rulli di alimentazione

Effettuate questa procedura ogni 1000 stampe circa per mantenere una buona qualità di stampa.

Nota: I rulli di alimentazione spostano le tessere durante la procedura di stampa. I rulli devono essere puliti per evitare che le tessere si inceppino o si contaminino. La procedura di pulizia consentirà di ottenere una migliore qualità di stampa, aumentando la durata della testina di stampa.

Passo Procedura

1 Aprite lo sportello frontale della stampante, rimuovete il nastro di stampa e richiudete lo sportello.

Rimuovete tutte le tessere dal vassoio di ingresso della stampante.

Passo Procedura

2 Utilizzate una tessera per la pulizia contenuta nel kit rimuovendo il rivestimento adesivo da entrambi i lati.

· Se la vostra stampante ha un codificatore magnetico installato, assicuratevi di lasciare la piccola striscia sulla parte alta della tessera per la pulizia.

· Questa piccola striscia serve a proteggere la testina magnetica dagli adesivi presenti sulla tessera per la pulizia.

3 Inserite la tessera per la pulizia nell’ingresso per l’alimentazione manuale finché non si blocca.

Se la vostra stampante ha un codificatore magnetico, dovete inserire la tessera per la pulizia con il lato stampato rivolto verso l’alto e con la piccola striscia rivolta verso la parte anteriore della stampante.

4 Dal vostro computer, aprite il driver della stampante e selezionate Printing Preferences (Preferenze di stampa).

5 Cliccate su Cassetta degli attrezzi.

6 Selezionate la scheda Clean Printer (Pulizia stampante).

7 Cliccate su Clean (Pulisci) (immagine sopra).

· La stampante preleva la tessera per la pulizia. La stampante esegue la procedura automatica di pulizia.

· Questa procedura è studiata per pulire a fondo la platina e i rulli di alimentazione delle tessere all’interno della stampante.

More:

Pulizia della parte esterna della stampante


Pulizia della parte esterna della stampante

Per pulire la stampante, utilizzate solo un panno in microfibra. Non sgocciolate acqua nella stampante. Asciugate bene prima di stampare.
Nota: La stampante ha un involucro resistente che dovrebbe mantenere la sua lucentezza e aspetto per molti anni.


Scheda Impostazioni avanzate

Utilizzate la scheda Advanced Settings (Impostazioni avanzate) per regolare le impostazioni interne della stampante, che sono personalizzate in fabbrica e salvate direttamente nella memoria della stampante.
Nota: Potete selezionare Restore Defaults (Ripristina Predefiniti) per ripristinare le impostazioni di fabbrica.

Cambiamento dei valori delle impostazioni del firmware.

Colonna impostazioni: Mostra il nome dell’impostazione

Colonna predefinito: Mostra il valore predefinito dell’impostazione

Colonna attuale: Mostra il valore attuale dell’impostazione

Cambiate il valore cliccando su di esso per attivare la casella di selezione o digitando il nuovo valore.

Pulsante applica: Applica le modifiche ai valori.

Pulsante ripristina predefiniti: Ripristina i valori predefiniti.

Impostazione

Opzione

Intensità colore immagine

Utilizzate questa opzione per impostare l’intensità complessiva dell’immagine stampata aumentando o diminuendo il calore impiegato dalla testina durante la stampa.

Informazioni: Se il valore impostato è troppo alto, il nastro potrebbe incepparsi o addirittura rompersi.

Punto d’inizio codifica magnetica

Utilizzate questa opzione per spostare il punto da cui la stampante inizia a codificare i dati sulla banda magnetica della tessera.

Informazioni:Se il valore negativo impostato è troppo alto, la stampante potrebbe iniziare a codificare prima che la banda magnetica raggiunga la testina di codifica.

Il range di regolazione massimo è +/- 80.

Ogni incremento è uguale a 0,01”.

Ritardo sospensione

Attraverso il timer di sospensione potete stabilire dopo quanti minuti di inattività la stampante entra nella modalità di sospensione a risparmio energetico.

Posizionamento orizzontale stampa

Utilizzate questa opzione per regolare la posizione orizzontale o longitudinale dell’immagine stampata sulla tessera (in modo che appaia centrata).

Informazioni:Se viene impostato un valore negativo troppo alto, il nastro di stampa potrebbe rompersi.

Stampa fine della scheda

Utilizzate questa opzione per ridurre o aumentare l’area stampabile complessiva. Serve a ottimizzare la stampa da bordo a bordo verso il bordo posteriore della tessera.

Il range di regolazione massimo è +/- 127.

Ogni incremento è uguale a 0,01”.

Posizionamento verticale stampa

Utilizzate questa opzione per regolare la posizione verticale dell’immagine stampata sulla tessera in modo che appaia centrata.

Il range di regolazione massimo è +/- 127.

Ogni incremento è uguale a 0,01”.

Intervallo pulizia

Utilizzate questa opzione per stabilire dopo quante tessere stampate la stampante mostrerà un messaggio indicante la necessità di effettuare la procedura di pulizia.

Il valore predefinito è 3000 tessere.

Calibrazione nastro verde

Questo valore dipende dalla calibrazione e non va modificato.

Nota: Questa è un’impostazione di fabbrica e non andrebbe cambiata se non sotto la supervisione di un tecnico.

Livello LED verde nastro

Questo valore dipende dalla calibrazione e non va modificato.

Nota: Questa è un’impostazione di fabbrica e non andrebbe cambiata se non sotto la supervisione di un tecnico.

Calibrazione nastro blu

Questo valore dipende dalla calibrazione e non va modificato.

Nota: Questa è un’impostazione di fabbrica e non andrebbe cambiata se non sotto la supervisione di un tecnico.

Livello LED blu nastro

Questo valore dipende dalla calibrazione e non va modificato.

Nota: Questa è un’impostazione di fabbrica e non andrebbe cambiata se non sotto la supervisione di un tecnico.

Tensione nastro di stampa

Questa opzione serve ad aumentare o diminuire la tensione (trascinamento) sul nastro durante la stampa.

Regolazione posizione iniziale ribaltatore

Questo valore dipende dalla calibrazione e non va modificato.
Se l’unità fronte retro è stata sostituita e non è stata calibrata, potrebbe essere necessario dover cambiare questo valore.

Nota: Questa è un’impostazione di fabbrica e non andrebbe cambiata se non sotto la supervisione di un tecnico.

Regolazione altezza lam. rib.

Questo valore dipende dalla calibrazione e non va modificato.
Se l’unità fronte retro è stata sostituita e non è stata calibrata, potrebbe essere necessario dover cambiare questo valore.

Nota: Questa è un’impostazione di fabbrica e non andrebbe cambiata se non sotto la supervisione di un tecnico.

Compensazione voltaggio magn. Hi-Co

Questa opzione modifica il voltaggio della testina magnetica.
Nota: Questa è un’impostazione di fabbrica e non andrebbe cambiata se non sotto la supervisione di un tecnico.

Compensazione voltaggio magn. Lo-Co

Questa opzione cambia il voltaggio della testina magnetica.
Nota: Questa è un’impostazione di fabbrica e non andrebbe cambiata se non sotto la supervisione di un tecnico.

Contrasto schermo OLED

(contrasto dello schermo)

Utilizzate questa opzione per aumentare o diminuire il contrasto dello schermo OLED della stampante (se applicabile).

Regolazione calore resina

Utilizzate questa regolazione per il testo e i codici a barre in resina nera se appaiono sbiaditi o troppo chiari/scuri.

Il range di regolazione massimo è +/- 100.

Nota: Questa impostazione può essere utile per ritoccare il trasferimento della resina relativo a testi e codici a barre.

Resistenza Testina

Viene impostata in fabbrica. Se sostituite la scheda madre o la testina di stampa, allora modificate il valore.

Localizzate il numero di impostazione della testina di stampa sul fondo della testina di stampa.

Il numero ha il formato R=XXXX.

Regolazione posizione iniziale testina

Questo valore dipende dalla calibrazione e non va modificato.
Se il gruppo con la testina di stampa è stato sostituito, potrebbe essere necessario dover cambiare questo valore.

Nota: Questa è un’impostazione di fabbrica e non andrebbe cambiata se non sotto la supervisione di un tecnico.

Regolazione contatto testina

Questo valore dipende dalla calibrazione e non va modificato.
Se il gruppo con la testina di stampa è stato sostituito, potrebbe essere necessario dover cambiare questo valore.

Nota: Questa è un’impostazione di fabbrica e non andrebbe cambiata se non sotto la supervisione di un tecnico.

Regolazione calore cancellazione

Modificare la Posizione iniziale flipper per le tessere sovrascrivibili se necessario.

Aumentate il valore di Current Setting (Impostazione attuale) per utilizzare più calore nella procedura di cancellazione.

O

Diminuite il valore di Current Setting (Impostazione attuale) per utilizzare meno calore nella procedura di cancellazione.

Informazioni: Erase Heat Offset (Regolazione calore cancellazione) permette all’utente di regolare il livello di calore della testina di stampa durante la procedura di cancellazione. Per un corretto procedimento di cancellatura è necessario applicare il livello adeguato di temperatura. Questa impostazione andrebbe modificata per ottenere una cancellazione appropriata.

Regolazione calore scrittura

Regola la temperatura di scrittura per le tessere riscrivibili.

Aumentate il valore di Current Setting (Regolazione attuale) per utilizzare più calore nella stampa delle tessere riscrivibili.

O

Diminuite il valore di Current Setting (Regolazione attuale) per utilizzare meno calore nella stampa delle tessere riscrivibili.

Informazioni: Write Heat Offset (Regolazione calore scrittura) permette all’utente di controllare il livello di calore della testina di stampa durante le operazioni di scrittura. Per un corretto procedimento di scrittura è necessario applicare il livello adeguato di temperatura.


Utilizzo della scheda Opzioni dispositivo

Cliccate sulla scheda Opzioni di Stampa per visualizzare la finestra mostrata in basso.

· Cliccate su Controlla nastri prima di stampare per verificare che il tipo di nastro selezionato corrisponda al nastro installato nella stampante.

· Il driver di stampa cambierà il tipo di nastro perché corrisponda. La finestra di dialogo indica che l’impostazione attuale è stata modificata o che il tipo di nastro selezionato è corretto.

· Selezionate questa opzione per ruotare di 180 gradi l’immagine sulla parte anteriore della tessera (una volta stampata).

· Selezionate questa opzione per ruotare di 180 gradi l’immagine sulla parte posteriore della tessera (una volta stampata).

· Utilizzate questa opzione per disabilitare le funzioni di stampa.

· Utilizzate l’opzione Tipo di nastro per selezionare i nastri di stampa.

· Utilizzate questa opzione per stampare automaticamente sul fronte e sul retro della tessera.

· Selezionate questa opzione per stampare automaticamente a colori sul fronte e con resina nera sul retro della tessera (utilizzando nastri di stampa a colori YMCKO o YMCKOK).

· Selezionate questa opzione per:

· Stampare la prima pagina di un file composto da due sul retro della tessera.

O

· Stampa con la resina nera sul lato con il chip di una Smart card.

· (Nota: La seconda pagina del file verrà stampata sul fronte della tessera.)

· Utilizzate questa opzione per stampare solo sul retro della tessera.

More:

Forniture

Selezione del tipo di pannello fluorescente

Configurazione dei dati fluorescenti (panello F dei nastri YMCFKO) con l’utilizzo dell’applicazione


Forniture

Fare clic su Rileva automaticamente la barra multifunzione installati per ogni lavoro di stampa. per verificare che il tipo di nastro selezionato corrisponda alla nastro installato. La stampante cambia il tipo di nastro per l'impostazione corretta. La finestra di dialogo indica che l'impostazione corrente è cambiata o che il tipo di nastro corrente sia corretto.

More:

Scheda Opzioni dispositivo (menù a discesa Tipo di nastro)

Scheda Opzioni dispositivo (sola scrittura)

Crittografare i dati di lavoro


Scheda Opzioni dispositivo (menù a discesa Tipo di nastro)

Utilizzare l'opzione Ribbon Type per selezionare manualmente il tipo di nastro.

Passo Procedimento

1 Deselezionare Rileva automaticamente la barra multifunzione installati per ogni lavoro di stampa.

2 Fare clic sul pulsante a discesa del campo Tipo nastro.

3 Selezionare il tipo di nastro preferito. Le scelte disponibili variano, in base alla compatibilità con il vostro modello di stampante. Per le carte riscrivibili, selezionare Nessuno - riscrivibili.


Scheda Opzioni dispositivo (sola scrittura)

Potete utilizzare questa opzione per le tessere riscrivibili. Selezionate l’opzione Solo scrittura.

L’impostazione predefinita permette alla stampante di cancellare la tessera precedentemente stampata, quindi stampa le nuove informazioni sulla tessera.

Se state stampando su una tessera nuova, selezionate Nessuno – Riscrivibile per velocizzare la procedura. La tessera verrà completamente cancellata e ristampata. Non esiste un’opzione per selezionare aree specifiche da cancellare.

Per stampare/cancellare una determinata sezione utilizzare la scheda del driver Proteggi/stampa area. Selezionare l'area di stampa come per la stampa con nastro a colori.

Per cancellare più tessere, utilizzate l’opzione Cancellatore tessere riscrivibili Fargo Workbench. Questa opzione non stampa. Cancellerà solamente.

Attenzione: Per queste tessere non viene usato nessun nastro. Non caricare nessun nastro nella stampante per questo processo. La stampa col nastro su tessere sovrascrivibili le rovinerebbe.


FARGO Stampante per tessere DTC4500eManuale di utilizzo > Funzioni della scheda Preferenze stampante > Utilizzo della scheda Opzioni dispositivo > Forniture
Crittografare i dati di lavoro

Fare clic su questa opzione per crittografare le informazioni sul lavoro di stampa per una maggiore sicurezza.


Selezione del tipo di pannello fluorescente

I nastri YMCFKO/YMCFKOK sono un modo economico per aggiungere un livello ulteriore, completamente personalizzabile, di sicurezza alle vostre tessere identificative con foto.

Procedura: Questa procedura vi consente di configurare i dati che vengono stampati con il pannello fluorescente dei nastri YMCFKO/YMCFKOK.
Nota: Una volta impostati correttamente il driver e Workbench, potrete utilizzare qualsiasi software per stampare lo speciale pannello fluorescente del nastro su una tessera.

Nastri: Questi nastri contengono pannelli con il giallo (Y), il magenta (M), il ciano (C) e la resina nera (K), e sono in grado di creare tessere identificative a colori stampate anche sui bordi. Inoltre, il nastro contiene un pannello con tinta fluorescente (F) che vi permetterà di stampare un’immagine fluorescente standard o personalizzata che è completamente invisibile finché non viene esposta alla luce ultravioletta.

More:

Creazione di un’immagine fluorescente personalizzata con l’utilizzo di un nastro YMCFKO


Creazione di un’immagine fluorescente personalizzata con l’utilizzo di un nastro YMCFKO

Ci sono tre (3) metodi che possono essere adoperati per completare la creazione di un’immagine fluorescente quando si utilizza un nastro YMCFKO.

Primo metodo: Il primo metodo utilizza l’utility Fargo Workbench per creare un’immagine statica che sarà applicata automaticamente a ogni tessera inviata alla stampante.

Secondo metodo: Il secondo metodo (descritto più avanti) consente di creare l’immagine relativa al pannello fluorescente direttamente nel software per la creazione dei badge.
Nota: In questo modo potete stampare un’immagine fluorescente unica, ad esempio la foto del proprietario della tessera, su ogni tessera.

Terzo metodo: Il terzo metodo è descritto nel Manuale di utilizzo Asure ID .

· Mettete un segno di spunta su Invert F-Panel Image (Inverti immagine pannello F) per creare un negativo dell’immagine. fluorescente.

· Fa sì che, quando la tessera viene e sposta alla luce UV, le aree chiare o bianche dell’immagine siano fluorescenti e che i colori scuri restino tali.

· Questo può servire perché il colore fluorescente si illumina quando viene esposto a luce nera.

· Per impostazione predefinita, le aree scure dell’immagine sono fluorescenti, su quelle più chiare o bianche non viene applicato colore.

· Per ulteriori dettagli, consultate le procedure per la Configurazione dei dati fluorescenti (panello F dei nastri YMCFKO) con l’utilizzo di Workbench e Configurazione dei dati fluorescenti (panello F dei nastri YMCFKO).


Configurazione dei dati fluorescenti (panello F dei nastri YMCFKO) con l’utilizzo dell’applicazione

Questa procedura crea un’immagine fluorescente sulla vostra tessera utilizzando una semplice stringa di comando all’interno della vostra applicazione per la creazione di badge.

Passo Procedura

1 Creazione di testo fluorescente: Create una nuova casella di testo nella vostra applicazione per la creazione di badge.

2 Digitate il TESTO che volete appaia fluorescente e inserite ~T prima dell’inizio del testo, senza aggiungere spazi dopo ~T. Il testo sulla tessera inizierà dove comincia ~T.

Passo Procedura

3 Creazione di un’immagine fluorescente: In un programma di disegno separato, create l’immagine che volete sia fluorescente.

4 Create un’IMMAGINE con le dimensioni che volete abbia effettivamente sulla tessera e salvatela come immagine in toni di grigio o bmp da 1 bit nella root c:\.

Non inserite spazi nel nome del file.

5 Create una nuova casella di testo nella vostra applicazione per la creazione di badge e digitate ~I seguito dal percorso della vostra immagine. L’angolo in alto a sinistra della vostra immagine inizierà all’angolo in alto a sinistra della casella di testo.

6 Impostazione delle preferenze della stampante. Consultate i passi 8 e 9 più avanti.

7 La stampante stamperà l’IMMAGINE BMP sulla tessera nella posizione ~I. La stampante stamperà il TESTO fluorescente sulla tessera nella posizione ~T.

8 Impostate il nastro come YMCFKO nelle preferenze di stampa.
Nota: Potete anche utilizzare il pulsante Automatically detect the installed Ribbon for every print job (Rileva automaticamente il nastro installato a ogni stampa).

9 Mettete un segno di spunta su Invert F-Panel Image (Inverti immagine pannello F) per creare un negativo dell’immagine. fluorescente.

· Questa funzionalità fa sì che, quando la tessera viene e sposta alla luce UV, le aree chiare o bianche dell’immagine siano fluorescenti e che i colori scuri restino tali.

· Questo può servire perché il colore fluorescente si illumina quando viene esposto a luce nera.

Per impostazione predefinita, le aree scure dell’immagine sono fluorescenti, su quelle più chiare o bianche non viene applicato colore.
Nota: Questa opzione potrebbe migliorare l’aspetto dell’immagine delle persone se utilizzata per il logo.


Utilizzare la scheda Colore immagine

Cliccate sulla scheda Image Color option (Opzioni colore immagine) per aprire la finestra mostrata qui sotto.

· Selezionate il metodo per la mescolanza colori adeguato al tipo di immagine da stampare. Questa opzione ha effetto sugli oggetti stampati solo con resina. Selezionate Ottimizzato per la grafica quando stampate disegni e grafici (ad es., clipart, loghi ecc.) con la resina.

O

· Selezionate Ottimizzato per le grafica quando stampate immagini di qualità fotografica con la resina.

· Utilizzate il menù a discesa Corrispondenza colore per scegliere le opzioni della corrispondenza colore più adatte al tipo di stampa che dovete fare.

· Scegliete Nessuno per aumentare la velocità di stampa a discapito del colore o se utilizzate software esterni per la corrispondenza colore.

O

· Selezionate Sistema di gestione del colore e il colore verrà regolato da Windows. In questo modo otterrete una corrispondenza colore più vicina alle specifiche RGB.

· Controllate quanto le immagini sono chiare o scure nel complesso regolando il cursore Intensità sublimazione colore.

· Spostate il cursore verso sinistra per utilizzare meno calore e ottenere una stampa più chiara.

O

· Spostatelo verso destra per utilizzare più calore e ottenere una stampa più scura o con più saturazione. Questa regolazione agisce solo sulle immagini stampate con i pannelli a sublimazione di colore (YMC).

· Utilizzate questa opzione per controllare il quantitativo di calore utilizzato dal dispositivo quando stampa con il/i pannello/i di resina nera contenuto/i in un nastro a colori o quando stampa con un nastro con sola resina regolando il cursore Calore resina.

· Spostate il cursore verso sinistra per: (a) utilizzare meno calore nella procedura di stampa e (b) far sì che le immagini siano più chiare o con meno saturazione.

O

· Spostate il cursore verso destra per: (a) utilizzare più calore nella procedura di stampa e (b) far sì che le immagini siano più scure o con più saturazione.

· Utilizzate questa opzione per controllare il quantitativo di calore impiegato dal dispositivo quando stampa con il pannello protettivo.

· Spostate il cursore verso sinistra per utilizzare meno calore durante la stampa.

O

· Spostate il cursore verso destra per utilizzare più calore durante la stampa.

· Potete utilizzare questa opzione per controllare la qualità dell’immagine. Le impostazioni di nitidezza, contrasto e gamma si regolano da qui.

· Queste impostazioni servono a regolare il bilanciamento del colore di giallo, magenta e ciano.

· Spostate il cursore verso sinistra per diminuire il quantitativo utilizzato durante la stampa.

O

· Spostate il cursore verso destra per aumentare il quantitativo utilizzato durante la stampa.


Utilizzo della scheda Image Calibrate (Calibrazione immagine)

Utilizzate la scheda Image Calibrate (Calibrazione immagine) per controllare la posizione dell’area stampabile rispetto alla tessera.

· Utilizzate i controlli Posizione immagine per regolare il posizionamento complessivo dell’area di stampa in modo da centrare quest’ultima sulla tessera.

· Utilizzate la scheda Calibrazione per controllare la posizione dell’area stampabile rispetto alla tessera.

· Il valore massimo della regolazione verticale e orizzontale è ±100 pixel (10 pixel = circa 0,03”/ 0,8 mm).

· Le frecce per la regolazione verticale e orizzontale puntano all’interno della finestra Posizionamento immagine, che rappresenta la direzione in cui si muove l’immagine stampata.

· Utilizzate la regolazione Orizzontale per spostare l’immagine verso:

· Utilizzate la regolazione verticale per spostare l’immagine verso:

· Il lato posteriore della stampante se viene inserito un numero positivo;

· Il lato anteriore della stampante se viene inserito un numero negativo.

· Utilizzate la regolazione Orizzontale per spostare l’immagine verso:

· Il lato di uscita delle tessere se viene inserito un numero positivo.

· Il lato di ingresso delle tessere se viene inserito un numero negativo.


Utilizzo della scheda Magnetic Encoding (Codifica magnetica)

Selezionate la scheda Magnetic Encoding (Codifica magnetica) per mostrare le opzioni che controllano la procedura di codifica della banda magnetica. Queste opzioni vanno utilizzate solo se la stampante ha un Modulo opzionale di codifica della banda magnetica.

Consultate le relative tabelle e procedure più avanti per ulteriori dettagli su come utilizzare la finestra della scheda Magnetic Encoding (Codifica magnetica).

More:

Opzioni di codifica

Posizionamento delle tracce ISO


Opzioni di codifica

Sono disponibili due modalità di codifica, ISO Codifica e personalizzata codifica o la modalità Raw codifica binaria.

More:

ISO Encoding

Modalità Custom Encoding (Codifica personalizzata) o Raw Binary Encoding (Codifica binaria grezza)


ISO Encoding

Potete cambiare la modalità di codifica e le impostazioni di coercitività o modificare gli standard ISO per le tracce 1, 2 e 3. Per farlo, modificate correttamente queste opzioni per la codifica magnetica.

Immagine schermata

Procedura

Se selezionate ISO Encoding (Codifica ISO), invierete un set di caratteri formattato.

Questa selezione attiverà le schede traccia. Tuttavia, tutte le funzioni presenti nelle schede traccia sono inattive o grige e mostrano i valori predefiniti ISO, che sono i valori predefiniti elencati di seguito per tutte le tracce. La casella di controllo Shift Data Left (Sposta dati a sinistra) resta senza segno di spunta e inattiva.

Se selezionate Custom Encoding (Codifica personalizzata), tutte le opzioni saranno attive.

L’impostazione Default (Predefinita) è Codifica ISO.
Nota: Le impostazioni predefinite sono le stesse della codifica ISO.

Tutte le funzioni delle schede Magnetic Track Options (Opzioni tracce magnetiche) sono attive.

Raw Binary Encoding.png

Se selezionate Raw Binary Encoding (Codifica binaria grezza), invierete una stringa binaria grezza al posto di un set di caratteri formattato.

Il menù a discesa per la funzione Coercivity (Coercitività) è attivo e la casella di controllo Shift Data Left (Sposta dati a sinistra) non è attiva.

Tutte le funzioni sulle schede Magnetic Track Options (Opzioni tracce magnetiche) sono inattive a eccezione di Bit Density (Densità bit).

JIS II Encoding.png

Se selezionate JIS II Encoding (Codifica JIS II), verranno utilizzati standard specifici.

Questa selezione disattiva tutte le schede (Opzioni tracce magnetiche). Disattiva anche il menù a discesa per la funzione coercitività e la casella di controllo Shift Data Left (Sposta dati a sinistra).

La coercitività predefinita è 600 Oe.

Selezionate l’opzione Coercivity (Coercitività) (in Oersted) corrispondente al tipo di scheda.

Coercitività alta, 4000 Oersted

Le UltraCard III di Fargo utilizzano 2750 Oersted

Coercitività media = 600 Oersted

Coercitività bassa = 300 Oersted

Shift Data Left.png

Selezionate questa opzione per spostare i dati magnetici registrati sul lato sinistro della banda magnetica della tessera.

Questa opzione può rivelarsi utile per le tessere che vengono utilizzate con lettori a inserimento.

Magnetic Track Selection.png

Selezionate l’opzione Magnetic Track Selection (Selezione traccia magnetica) per specificare quale traccia va configurata attraverso le Opzioni della traccia magnetica.

Serve se l’applicazione utilizzata richiede la personalizzazione del processo di codifica standard ISO.


Modalità Custom Encoding (Codifica personalizzata) o Raw Binary Encoding (Codifica binaria grezza)

Potete cambiare le opzioni Magnetic Track (Tracce magnetiche) 1, 2 e 3 utilizzando la modalità Custom Encoding (Codifica personalizzata) o Raw Binary Encoding (Codifica binaria grezza). Queste opzioni non sono disponibili per le codifiche ISO o JIS II.

Immagine schermata

Procedura

Selezionate 4 Bits per impostare i bit per carattere su 4 BPC.
Nota: Questo è il valore predefinito per la traccia 3.

Selezionate 5 Bits per impostare i bit per carattere su 5 BPC.
Nota: Questo è il valore predefinito per le tracce 2 e 3.

Selezionate 7 Bits per impostare i bit per carattere su 7 BPC.
Nota: Questo è il valore predefinito per la traccia 1.

Selezionate 8 Bits per impostare i bit per carattere su 8 BPC.

Selezionate NULL (NULLO) per impostare l’offset ASCII su NULLO.

Selezionate SPACE (SPAZIO) per impostare l’offset ASCII su SPAZIO.
Nota: Questo è il valore predefinito per la traccia 1.

Selezionate ZERO per impostare l’offset ASCII su ZERO.
Nota: Questo è il valore predefinito per le tracce 2 e 3.

Selezionate 210 BPI per impostare i bit per pollice su 210 BPI.
Nota: Questo è il valore predefinito per le tracce 1 e 3.

Selezionate Custom BPI (BPI personalizzato), che attiva la casella di testo BPI personalizzati. Nota: Il limite inferiore è 75, quello superiore 210.

Selezionate No LRC (Niente LRC) per impostare Generazione LRC su nessuna.

Selezionate Even Parity (Parità binaria) per impostare Generazione LRC su parità binaria. Nota: Questo è il valore predefinito per tutte le tracce.

Selezionate Odd Parity (Disparità binaria) per impostare Generazione LRC su disparità binaria.

Selezionate No Parity (Nessuna parità) per impostare la parità del carattere su nessuna.

Selezionate Even Parity (Parità binaria) per impostare la parità del carattere su parità binaria.

Selezionate Odd Parity (Disparità binaria) per impostare la parità del carattere su disparità binaria. Nota: Questo è il valore predefinito per tutte le tracce.

Reverse Bit Order (Inverti l’ordine dei bit) serve a invertire i bit dei caratteri ed è usato per crittografare i dati in programmi specifici.

Add Leading Zeros (Aggiungi zeri iniziali) serve ad aggiungere un certo numero di zeri iniziali alla stringa magnetica per spostare l’inizio dei dati codificati in programmi specifici per la cifratura dei dati.


Posizionamento delle tracce ISO

Il modulo per la codifica magnetica codifica le tracce solo seguendo lo standard per bande magnetiche ISO 7811-2. Per il posizionamento delle tracce, osservate l’immagine qui sotto.

More:

Stringa esemplificativa

Invio delle informazioni delle tracce


Stringa esemplificativa

Traccia 1: ~1%JULIEANDERSON^1234567890?

Traccia 2: ~2;1234567890987654321?

Traccia 3: ~3;1234567890987654321?

Traccia | Indicatore di inizio | Indicatore di fine | Separatore di campo | Caratteri validi | Numero massimo di caratteri
Banda 1 | % | ? | ^ | ASCII 32-95 | 78
Banda 2 | ; | ? | = | ASCII 48-63 | 39
Banda 3 | ; | ? | = | ASCII 48-63 | 106


Invio delle informazioni delle tracce

I dati delle tracce magnetiche vengono inviati sotto forma di stringhe di testo dall’applicazione software al driver della stampante.

Perché il driver della stampante possa distinguere tra i dati delle tracce magnetiche e il resto degli oggetti stampabili, è necessario aggiungere dei caratteri specifici ai dati da codificare.

Questi specificano quali dati e tracce devono essere codificati e segnano l’inizio e la fine della stringa di dati. In Alcuni casi, questi caratteri specifici vengono aggiunti automaticamente alla stringa dei dati delle tracce da programmi software ID.

Nella maggior parte dei casi, l’utente deve fare attenzione ad aggiungere questi caratteri alla stringa dei dati delle tracce magnetiche. Se questi caratteri non vengono aggiunti ai dati delle tracce, il testo che si vuole codificare nella tracce magnetiche verrà stampato sulla tessera. Per evitare questo problema, le informazioni da codificare nelle tracce vanno inserite come descritto di seguito.

Quando si inseriscono i dati delle tracce, per prima cosa viene inserita una tilde, ~, seguita dal numero della traccia (1, 2 o 3) su cui vanno codificati i dati. Dopo il numero della traccia, vengono inseriti i dati da codificare.

Il primo carattere della stringa di dati deve essere l’indicatore di inizio traccia (SS), l’ultimo deve essere l’indicatore di fine traccia (ES).

I caratteri o dati compresi tra SS e ES possono comprendere tutti i caratteri validi relativi a ogni traccia.

Il numero di questi caratteri, tuttavia, non può superare il valore massimo relativo a ogni traccia.

Per segmentare i dati delle tracce va utilizzato il separatore di campo appropriato. La tabella qui sotto mostra gli SS, ES, FS e i caratteri validi per ogni traccia.

Tabella 1: Tabella di riepilogo di caratteri e codici ASCII

Codice ASCII | Carattere | Codice ASCII | Carattere | Codice ASCII | Carattere
32 | spazio | 56 | 8 | 80 | P
33 | ! | 57 | 9 | 81 | Q
34 |  | 58 | : | 82 | R
35 | # | 59 | ; | 83 | S
36 | $ | 60 | < | 84 | T
37 | % | 61 | = | 85 | U
38 | & | 62 | > | 86 | V
39 | ' | 63 | ? | 87 | W
40 | ( | 64 | @ | 88 | X
41 | ) | 65 | A | 89 | Y
42 | * | 66 | B | 90 | Z
43 | + | 67 | C | 91 | [
44 | ' | 68 | D | 92 | \
45 | - | 69 | E | 93 | ]
46 | . | 70 | F | 94 | ^
47 | / | 71 | G | 95 | _
48 | 0 | 72 | H |  |
49 | 1 | 73 | I |  |
50 | 2 | 74 | J |  |
51 | 3 | 75 | K |  |
52 | 4 | 76 | L |  |
53 | 5 | 77 | M |  |
54 | 6 | 78 | N |  |
55 | 7 | 79 | O |  |


Tab Laminazione

Utilizzare la scheda di laminazione per controllare la posizione del PolyGuard Overlaminate.

More:

Laminazione Posizione

Laminazione Velocità

Llaminazione Side

Laminazione Tipo

Rileva laminato installata per ogni lavoro di stampa.


Laminazione Posizione

Per regolare la posizione di laminazione , fare clic sulle frecce di regolazione orizzontale . Il valore può variare da 0 a ± 100 pixel ( 10 pixel è di circa 03.8mm ) . Per spostare la pellicola di più verso il lato di uscita della carta della stampante , immettere un numero positivo . Per spostare la pellicola di più verso il lato di ingresso della carta della stampante , immettere un numero negativo . Il valore di default è 0 .


Laminazione Velocità

Regolare il trasferimento Dwell Time per controllare la laminazione Dwell Time o through- put velocità di una carta in pochi secondi per pollice e con la laminazione temperatura . Il trasferimento di default Tempo di sosta è di 2,0 secondi per pollice . Il limite massimo è di 4,9 secondi per pollice . Il limite minimo è di 0,8 secondi per pollice .


Llaminazione Side

Le selezioni includono:

· No laminazione

· Front

· Back

· Sia


Laminazione Tipo

Il tipo laminato può essere specificato per uno o due cartucce , a seconda della disponibilità cartuccia .
Il tipo di laminato influenza la temperatura richiesta per la laminazione . È possibile regolare la temperatura spostando il cursore.


Rileva laminato installata per ogni lavoro di stampa.

Selezionare questa opzione per rilevare automaticamente il laminato installato. Per impostare automaticamente il tempo di laminazione di sosta e temperatura di trasferimento , fare clic sul pulsante Predefinito.


Overlay / Print Area Tab

Utilizzare la scheda Overlay / Print Area per controllare e personalizzare dove il pannello Overlay (O) e / o l'area di stampa appaiono sulla carta. Per impostazione predefinita, questa opzione è impostata per stampare e sovrapporre l'intera scheda.

L'orientamento dell'area di visualizzazione carta dipende dall'orientamento specificato nel modello.

Per ulteriori informazioni, vedere l'Appendice A.

· Utilizzate questa scheda per controllare e personalizzare la posizione del pannello protettivo (0) e/o dell’area di stampa. Per impostazione predefinita, questa opzione è impostata su stampa e proteggi tutta la tessera.

· Selezionate Stampa e protezione perché le aree tracciate si applichino sia alla procedura di stampa che a quella di protezione.

O

· Selezionate Solo protezione perché le aree tracciate si applichino solo alla procedura di protezione. In questo modo, sarà ancora possibile stampare su tutta la tessera e l’opzione avrà effetti unicamente sulla protezione.

O

· Selezionate Solo stampa (nessuna protezione) perché le aree tracciate si applichino solo alla procedura di stampa. In questo modo, la protezione verrà disabilitata del tutto e non verrà applicata.

· Selezionate Tutta la tessera e la stampante proteggerà e/o stamperà l’intera tessera.

O

· Selezionate Area/e definita/e e la stampante proteggerà e/o stamperà solo le aree selezionate e definite.

O

· Selezionate Area/e non definita/e e la stampante proteggerà e/o stamperà solo negli spazi al di fuori dell’area selezionata e definita.

O

· Selezionate Ometti area chip e la stampante proteggerà e/o stamperà solo nello spazio al di fuori dell’area di posizionamento standard del chip.

O

· Selezionate Ometti area banda magnetica e la stampante proteggerà e/o stamperà solo nello spazio al di fuori dell’area di posizionamento standard di una banda magnetica ISO.

O

· Selezionate Ometti area firma e la stampante proteggerà e/o stamperà solo nello spazio al di fuori dell’area di posizionamento standard di un box per la firma.

· Il menù a discesa Soluzioni sicurezza visiva serve a selezionare quale tipo di sicurezza visiva sarà utilizzato.

· L’elenco a discesa s è selezionabile solo per il fronte della tessera. Visual Security non può essere utilizzato per il retro della tessera.

· Queste azioni vengono effettuate quando viene selezionata una zona per la sicurezza visiva.

· L’opzione Proteggi/stampa area viene disabilitata.

· Opzioni di sicurezza diventa selezionabile.

· Selezionate Orizzontale in Orientamento sulla scheda Tessera per utilizzare le soluzioni di sicurezza visiva da A a D.

· Selezionate Verticale in Orientamento sulla scheda Tessera per utilizzare Soluzioni di sicurezza visiva da E a H.


Utilizzo della scheda Pannello resina K

Utilizzate questa scheda per controllare dove stamperà il panello di resina nera (K) in un nastro a colori.

· Selezionate una delle tre opzioni elencate in Stampa tutti i neri con il pannello K se il testo in bianco e nero o i codici a barre non utilizzano font TrueType e/o non vengono stampati utilizzando il pannello di resina nera.

· Quando queste opzioni non sono selezionate, il driver della stampante stamperà automaticamente il testo in bianco e nero e i codici a barre TrueType solo con il pannello di resina nera (K).

· Selezionate Tutta la tessera e la stampante utilizzerà il pannello con la resina nera (K) per stampare tutti i neri dell’immagine.

· Selezionate Area/e definita/e e la stampante stamperà con il pannello di resina nera (K) tutti i neri presenti in una o più aree definite.

· Selezionate Area/e non definita/e e la stampante utilizzerà il pannello di resina nera (K) per tutti i neri che trova negli spazi al di fuori delle aree definite. Nella griglia della tessera, il nero indica l’area che verrà stampata utilizzando il pannello di resina nera (K).

· Selezionate Area/e non definita/e e la stampante utilizzerà il pannello di resina nera (K) per tutti i neri che trova negli spazi al di fuori delle aree definite.

· Nella griglia della tessera, il nero indica l’area che verrà stampata utilizzando il pannello di resina near (K).

· Selezionate l’opzione Stampa nero con YMC per stampare tutti i neri nelle aree designate utilizzando i pannelli giallo (Y), magenta (M) e ciano (C) proprio sotto al pannello di resina nera (K), fornendo una transizione graduale dal testo o dai codici a barre stampati con resina nera.

· Selezionate Stampa solo con K se stampate utilizzando il pannello della resina nera (K) su uno sfondo bianco, per aumentare al massimo la nitidezza di testo e codici a barre e stampare tutti i neri nelle aree designate con il pannello di resina nera (K).


Opzione area definita

L'opzione Area Definito può essere utilizzata con la K Panel Resin o le schede Overlay / Print Area per definire uno o più specifici settori.
Negli esempi, l'area definita è indicata dal contorno tratteggiato. Defined Area ID Cards.png

Metodo per la definizione di uno spazio unico

Passo Procedura

1 Sul Overlay / Print Area o scheda K Panel Resin, selezionare Area (s) Definito.

2 Stampare una carta e guardare nello stesso orientamento di quando esce dalla stampante.

3 Misurare la dimensione totale della zona e inserire le dimensioni nelle caselle dimensione.

4 Misurare dall'angolo in basso a sinistra della carta verso l'angolo in basso a sinistra della zona definita e immettere i valori nelle caselle X e Y.

Metodo per definire le zone più

Passo Procedura

1 Sul Overlay / Print Area o scheda K Panel Resin, selezionare Area (s) Definito.

2 Stampa una scheda con una zona definita e guardare nello stesso orientamento quando si esce dalla stampante.

3 Misurare la posizione dell'area definita in base alla carta stampata.

4 Per definire un'altra area, fare clic sul Defined Area freccia in alto.

5 Utilizzare le frecce Area definiti per navigare avanti e indietro da zona a zona.


Utilizzo della scheda Informazioni stampante

Utilizzate le opzioni su questa scheda per vedere le informazioni su nastro, contatore tessere, n. di serie della stampante, versione del firmware e il numero per ordinare i ricambi per la stampante.

Livello del nastro: Tipo, numero per ordinare, e indicatore livello.

Stampante – contatore tessere, numero di serie e numero di versione sono visionabili qui.


Panoramica del sistema – Risoluzione dei problemi

Conoscendo la sequenza del funzionamento della stampante aiuta nella risoluzione dei problemi della stampante. Risoluzione dei problemi utilizza i pulsanti di errore della stampante, messaggi di errore e gli strumenti specifici della stampante.

More:

Riepilogo della sequenza delle operazioni della DTC4500e


Riepilogo della sequenza delle operazioni della DTC4500e

Conoscere la sequenza delle operazioni effettuate dalla stampante può aiutarvi a risolvere eventuali problemi.

Passo Procedura

1 La stampante riceve dal PC le informazioni sul file.

2 La stampante confronta il tipo di nastro installato registrato in memoria con la scelta del tipo di nastro inviata dalla stampante. Se i due tipi di nastro non sono uguali, il pulsante Pause (Pausa) (sulla destra) lampeggia.

3 Si avvia il motore passo-passo della stampante.

4 Il sensore dell’alimentazione delle tessere rileva il lato di ingresso di una tessera e il motore disattiva la leva di ingresso.

5 La tessera entra nella stampante e viene allineata.

6 Il motore passo-passo per l’alimentazione delle tessere posiziona la tessera per la codifica magnetica (se applicabile).

7 I dati codificati vengono scritti sulla tessera (se applicabile).

8 Il codificatore magnetico verifica mentre il motore rovescia la tessera (se applicabile).

9 Si avvia il motore del nastro di stampa (se non si trova già sul pannello del giallo).

10 Il sensore del nastro di stampa cerca il pannello del giallo.
Nota: Il codificatore del nastro di stampa rileva il numero di rotazioni necessario a esaurire un intero pannello colorato.

11 Si avvia il motore passo-passo della stampante.

12 Il sensore dell’alimentazione delle tessere rileva il lato di ingresso di una tessera.

13 Il motore di stampa porta la tessera al centro del rullo della platina. Arresto completo.

14 Il motore della testina di stampa assume la posizione di stampa.

15 Il sensore di chiusura stampa verifica lo stato chiuso.

16 Si avvia il motore passo-passo della stampante.

17 Il motore del nastro si avvia.

18 I dati delle immagini vengono stampati a caldo dalla testina di stampa fino a esaurimento. Arresto completo.

19 Il termistore avvia la ventola di raffreddamento della testina di stampa per mantenere una temperatura di funzionamento adeguata.

Passo Procedura

20 Il motore della testina di stampa si avvia e torna alla posizione in coda.

21 Si avvia il motore passo-passo della stampante.

22 Il motore del nastro si avvia.

23 Il nastro avanza per qualche click del codificatore e si stacca dalla tessera. Arresto completo.

24 I passi da 9 a 22 vengono ripetuti tante volte quanti sono i pannelli colore/protezione.

25 A questo punto, se la stampante è solo fronte, la tessera viene espulsa; se la stampante è fronte retro, il motore di alimentazione delle tessere si avvia e porta la tessera al tavolo di ribaltamento per la stampa sul retro.

26 Arresto completo.


Risoluzione dei problemi

More:

Pulsante errore stampante e tabella messaggi dello schermo


Pulsante errore stampante e tabella messaggi dello schermo

Il sistema di notifica dei modelli DTC4500e invia messaggi tramite le immagini dei pulsanti e non con scritte sullo schermo.

Tutte le stampanti hanno due (2) pulsanti:

ON/OFF

Pause (Pausa)

I messaggi sullo schermo sono messaggi grafici, ad esempio:

Passo Procedura

1 Il pulsante ON/OFF ( [image] ) è blu quando la stampante è nello stato ON.

2 Il pulsante Pause (Pausa) ( [image] ) si illumina di blu quando la stampante è pronta per i dati da stampare e non si sono verificati errori.

Questo LED resta acceso mentre la stampante stampa finché non si verificano errori.

Inoltre, questo LED si affievolirà quando la stampante entra in modalità sospensione.

3 Quando si verifica un errore, il pulsante Pause (Pausa) ( [image] ) non è più blu, ma diventa rosso e lampeggia.

4 Quando la stampante ha dato un messaggio di errore, premete il pulsante ON/OFF
( [image] ) per cancellare l’azione in corso.

Nota: Se non si verificano altri errori, il pulsante Pause (Pausa) si illuminerà di blu.

5 Quando la stampante dà un messaggio di errore, premete il pulsante Pause (Pausa) ( [image] ) per ritentare l’ultima azione.

Nota: Il pulsante si illumina di blu e la stampante prova a rieseguire l’ultima azione.

Quando scaricate un file di aggiornamento, entrambi questi pulsanti sono blu e lampeggiano.

Passo Procedura

6 Se è selezionata una lingua diversa dall’inglese, potete tenere premuto il pulsante Pause (Pausa) ( [image] ) durante la sequenza di accensione per reimpostare l’inglese come lingua.

7 Se la stampante non ha schermo, premete o tenete premuti i pulsanti per accedere ad alcuni test interni.

· Per stampare una tessera con le impostazioni della stampante, tenete premuto il pulsante Pause (Pausa) ( [image] ) per 4 o più secondi quando la stampante è pronta e inattiva.

· Per stampare l’allineamento o l’auto test, tenete premuto il pulsante Pause (Pausa) ( [image] ) durante la sequenza di accensione

More:

Tabella dei messaggi di errore

Risoluzione dei problemi con la tabella dei messaggi di errore

Strumenti specifici della stampante


Tabella dei messaggi di errore

In questa sezione trovate la tabella per la risoluzione dei problemi relativi ai messaggi di errore. La DTC4500e ha uno schermo in grado di mostrare i messaggi di errore della stampante.

Quando si verifica un errore nella stampante, il PC mostra un messaggio di errore, con le possibili soluzioni, sullo schermo.

Lo schermo della stampante lampeggia nel punto che richiede attenzione. Fra questi punti ci sono la stampante, il vassoio di ingresso, il codificatore magnetico, il modulo fronte retro, il percorso delle tessere, il nastro ed errori riguardanti i dati e la comunicazione del dispositivo.

La seguente tabella utilizza 3 colonne per presentare un messaggio di errore specifico o della stampante, la causa e la soluzione.

Questo formato consente a chi deve risolvere un problema di identificare l’errore e la sua causa e di effettuare la procedura di soluzione elencata nella relativa colonna.

Questa modalità di identificazione dei problemi e delle loro soluzioni dovrebbe fornire un metodo efficiente per risolverli.

Se riscontrate problemi che non riuscite a risolvere con l’aiuto di questa tabella, contattate il supporto tecnico. Consultate: Sezione 10: Supporto tecnico HID Global.

Esempio di un messaggio:

Messaggio di errore

Causa

Soluzione

# 81

Alimentazione delle tessere non funzionante

La stampante non riesce a prelevare le tessere dal vassoio di ingresso.

Effettuate i controlli che seguono, poi premete il pulsante Pause (Pausa) per continuare.

Verificate che lo spessore delle tessere impostato corrisponda a quello delle tessere utilizzate.

Verificate che il rullo pulente sia installato correttamente sulla cartuccia del nastro.

Controllate lo scorrimento delle tessere. Se necessario, avviate la routine di pulizia della stampante.

Verificate che le tessere che state utilizzando rientrino nelle dimensioni consentite.

Verificate che le tessere non siano attaccate l’una all’altra.


Risoluzione dei problemi con la tabella dei messaggi di errore

Messaggio di errore

Causa

Soluzione

# 2

Errore movimento testina

Si è verificato un malfunzionamento nella testina di stampa.

Resettate la stampante e riprovate.

Se il problema persiste, chiamate l’assistenza tecnica.

# 8

Errore sensore testina

Il sensore della temperatura della testina di stampa non funziona o non è connesso adeguatamente.
Oppure, la testina di stampa non si raffredda adeguatamente.

Resettate la stampante e riprovate.

Se il problema persiste, chiamate l’assistenza tecnica.

# 9

Necessario riavvio

Il firmware della stampante ha rilevato un errore di sistema non meglio identificato.

Resettate la stampante e riprovate.

Se il problema persiste, chiamate l’assistenza tecnica.

# 25

Nastro non installato

Non ci sono nastri installati nella stampante.

Installate un nastro e riprovate.

# 30

Errore codifica magnetica

La verifica della codifica magnetica non è riuscita.

Provate a codificare un’altra tessera.

Verificate che le tessere abbiano la banda magnetica.

Sostituite il modulo per la codifica magnetica.

# 31

Modulo cod. magn. assente

La stampante non è configurata per il tipo di dati codificati che state tentando di inviare.

Assicuratevi che non vengano inviati dati di codifica insieme alle informazioni di stampa e ristampate la tessera.

Installate un modulo di codifica magnetica.

# 38

# 39

# 40

EEPROM corrotta

Errore di lettura EEPROM

Sono stati ripristinati i valori di fabbrica della EEPROM.

Se sono state apportate modifiche nella scheda Advanced Settings (Impostazioni avanzate) del driver di stampa, cliccate sul pulsante Default (Predefiniti) per resettare questi numeri.

Resettate la stampante e riprovate. Se il problema persiste, chiamate l’assistenza tecnica.

# 44

Errore inceppamento/posizionamento ribaltatore

Una tessera si è incastrata nel tavolo di ribaltamento della stampante.

Il ribaltatore non si è posizionato correttamente mentre allineava o ribaltava una tessera.

Togliete le tessere dal tavolo di ribaltamento utilizzando i pulsanti per farle uscire. Riprendete a stampare.

Quando la stampante è accesa, il tavolo di ribaltamento dovrebbe essere in pari. Se il tavolo di ribaltamento è inclinato, aprite la porta di uscita delle tessere e mettetelo in pari manualmente. A questo punto, spegnete e riaccendete la stampante per resettarla.

Resettate la stampante e riprovate. Se il problema persiste, chiamate l’assistenza tecnica.

# 45

Modulo fronte retro non installato

Avete chiesto di stampare sul retro di una tessera senza che sia installato il modulo fronte retro.

Se è presente un modulo fronte retro, assicuratevi che l’opzione Stampa fronte retro sia impostata correttamente nel driver di stampa.

Installate un modulo fronte retro.

# 64

# 65

# 66

Necessario riavvio

Il firmware della stampante ha rilevato un errore di sistema non meglio identificato.

Resettate la stampante e riprovate.

Se il problema persiste, chiamate l’assistenza tecnica.

# 68

Tessera inceppata

Una tessera si è incastrata nella stazione di stampa o nel modulo fronte retro.

Risistemate la tessera inceppata e premete il pulsante Pause (Pausa).

# 70

Alimentazione multipla

La stampante ha prelevato più tessere insieme.

Verificate che lo spessore delle tessere impostato corrisponda a quello delle tessere utilizzate e premete il pulsante Pause (Pausa).

Controllate lo scorrimento delle tessere. Se necessario, avviate la routine di pulizia della stampante.

Verificate che il rullo pulente sia installato correttamente sulla cartuccia del nastro.

Verificate che le tessere non siano attaccate l’una all’altra.

# 81

Alimentazione delle tessere non funzionante

La stampante non riesce a prelevare le tessere dal vassoio di ingresso.

Effettuate i controlli che seguono, poi premete il pulsante Pause (Pausa) per continuare.

Verificate che lo spessore delle tessere impostato corrisponda a quello delle tessere utilizzate.

Verificate che il rullo pulente sia installato correttamente sulla cartuccia del nastro.

Controllate lo scorrimento delle tessere. Se necessario, avviate la routine di pulizia della stampante.

Verificate che le tessere che state utilizzando rientrino nelle dimensioni consentite.

Verificate che le tessere non siano attaccate l’una all’altra.

# 82

Inceppamento magn.

Una tessera si è incastrata nella stazione per la codifica magnetica

Togliete le tessere dalla stazione per la codifica magnetica utilizzando i pulsanti per farle uscire.

Premete il pulsante Pause (Pausa) per continuare.

# 91

Nastro finito

Il nastro di stampa è terminato.

Cambiate il nastro.

Premete il pulsante Pause (Pausa) per continuare o il pulsante ON/OFF per annullare l’operazione.

# 93

Nastro sbagliato

Il nastro di stampa installato non corrisponde a quello selezionato nel driver di stampa.

Cambiate il nastro nella stampante o il tipo di nastro selezionato nel driver della stampante.

Premete il pulsante Pause (Pausa) per continuare o il pulsante ON/OFF per annullare l’operazione.

# 97

Errore ricerca nastro

Il nastro non riesce a trovare il pannello successivo.

Controllate se ci sono inceppamenti o rotture.

Ricalibrate il sensore del nastro.

Se il nastro si è rotto, riparatelo utilizzando del nastro adesivo per riattaccarlo sul rocchetto di avvolgimento.

Sostituite il nastro.

Premete il pulsante Pause (Pausa) per continuare o il pulsante ON/OFF per annullare l’operazione.

# 99

Errore nastro

Il nastro di stampa si è rotto o inceppato.

Se si è inceppato, sistematelo.

Se il nastro si è rotto, riparatelo utilizzando del nastro adesivo per riattaccarlo sul rocchetto di avvolgimento.

Premete il pulsante Pause (Pausa) per continuare o il pulsante ON/OFF per annullare l’operazione.

# 100

Errore nastro RFID

Manca il nastro o le informazioni sul nastro sono corrotte o errate.

Verificate che le impostazioni del driver della stampante indichino il nastro corretto.

Provate con un nuovo nastro e continuate.

Premete il pulsante ON/OFF per annullare l’operazione.

# 102

# 103

# 104

#3

Errore testina

La testina ha qualche problema.

Resettate la stampante e riprovate.

Se il problema persiste, chiamate l’assistenza tecnica.

# 106

Errore dati di stampa

I dati di stampa inviati alla stampante sono corrotti o si è verificata un’interruzione nella trasmissione.

Controllate il cavo di connessione.

Selezionate il pulsante ON/OFF per annullare la stampa e inviate nuovamente i dati.

# 107

Errore di stampa

È stato rilevato un errore nel corso della stampa.

Resettate la stampante e riprovate.

Se il problema persiste, chiamate l’assistenza tecnica.

# 109

# 113

Errore rilascio nastro

La stampante non riesce a localizzare il pannello successivo e non rilascia il nastro dalla tessera.

Assicuratevi che il nastro non sia attaccato alla tessera.

Sostituite il nastro.

Ricalibrate il sensore del nastro.

Se il nastro è rotto, riparatelo utilizzando del nastro adesivo per riattaccarlo sul rocchetto di avvolgimento.

Premete il pulsante Pause (Pausa) per continuare.

# 110

Tessera inceppata/errore allineamento

Una tessera si è incastrata nella stazione di stampa o nel modulo fronte retro.

Liberate la tessera inceppata. Premete il pulsante Pause (Pausa) per continuare.

# 111

Caricamento testina

Si è verificato un errore irreversibile durante la stampa.

Resettate la stampante e riprovate. Se il problema persiste, chiamate l’assistenza tecnica.

# 112

Tessera inceppata/errore allineamento

Una tessera si è incastrata nella stazione di stampa o nel modulo fronte retro.

Liberate la tessera inceppata. Premete il pulsante Pause (Pausa) per continuare.

# 128

# 170

Calibra nastro

Il sensore del nastro di stampa è fuori calibrazione o non funziona.

Calibrate il sensore del nastro.

Controllate se qualcosa ostruisce il sensore e riprovate.

# 131

Errore inceppamento/posizionamento ribaltatore

Una tessera si è incastrata nel tavolo di ribaltamento della stampante.

Il ribaltatore non si è posizionato correttamente mentre allineava o ribaltava una tessera.

Togliete le tessere dal tavolo di ribaltamento utilizzando i pulsanti per farle uscire.

Riprendete a stampare.

Resettate la stampante e riprovate. Se il problema persiste, chiamate l’assistenza tecnica.

# 136

Stampa disabilitata da SecureGuard

La stampa è stata disabilitata da SecureGuard fino al ricevimento di una password.

Resettate la stampante e riprovate.

Se il problema persiste, chiamate l’assistenza tecnica.

# 139

Rimuovete il nastro

Il nastro deve essere rimosso.

Resettate la stampante e riprovate.

Se il problema persiste, chiamate l’assistenza tecnica.

# 144

EEPROM corrotta

Errore di lettura EEPROM

Sono stati ripristinati i valori di fabbrica della EEPROM.

Se sono state apportate modifiche nella scheda Advanced Setting (Impostazioni avanzate) del driver di stampa, cliccate sul pulsante Default (Predefiniti) per resettare questi numeri.

Resettate la stampante e riprovate. Se il problema persiste, chiamate l’assistenza tecnica.

#202

Codificatore non installato

State provando a inviare dati codificati, ma la stampante non possiede questo tipo di codificatore.

iCLASS, Prox, Mifare, SmartCard

Assicuratevi che non vengano inviati dati di codifica insieme alle informazioni di stampa e ristampate la tessera.

Installate un modulo di codifica.


Strumenti specifici della stampante

Le icone di stato sono le seguenti:

Questa icona indica che il nastro di stampa è quasi finito e presto dovrà essere sostituito.

Questa icona indica che la stampante deve essere pulita.

Questa icona compare solo nel caso di stampanti con doppio vassoio di ingresso e indica che attualmente è selezionato l’ingresso superiore.

Questa icona compare solo nel caso di stampanti con doppio vassoio di ingresso e indica che attualmente è selezionato l’ingresso inferiore.

Premete il pulsante [image] per scorrere fra i dettagli della stampante ed eseguire l’azione.

Premete il pulsante [image] per selezionare un’opzione.

Quando selezionate [image], utilizzate la freccia in basso a sinistra [image] per scorrere tra informazioni, stampe di prova e lingue e uscite.

Utilizzate la freccia [image] per avviare l’opzione.

La freccia curva [image] vi riporterà alla prima schermata.

More:

Altri strumenti specifici della stampante


Altri strumenti specifici della stampante

Etichetta

Descrizione

INFO

Tipo di stampante

Versione del firmware

Indirizzo IP

Fronte retro

Laminazione

Codifiche magnetiche

E-Card

Password

Contatore tessere

STAMPE DI PROVA

Color Photo (Foto a colori):

Selezionatelo per stampare una tessera a colori e provare il funzionamento della comunicazione e l’integrità.

Allineamento:

Selezionatelo per stampare una tessera da utilizzare per allineare l’immagine da stampare alla tessera.

Impostazioni:

Selezionatelo per stampare una tessera con le impostazioni avanzate.

Resina:

Selezionatelo per stampare una tessera di prova con RESINA.

Riscrivibile:

Selezionatelo per CANCELLARE una tessera riscrivibile.

Magnetica:

Selezionatelo per provare la codifica magnetica. (solo Hi-Co)

Laminazione:

Selezionatelo per laminare una tessera di prova.

Selezione vassoio

Possibilità di selezionare da quale vassoio la stampante preleva le tessere. Si applica alle stampanti con doppio vassoio.

Cassetta degli attrezzi

Pulizia stampante:

Selezionatelo per avviare la routine di pulizia della stampante.

Pulizia laminatore:

Selezionatelo per avviare la routine di pulizia del laminatore.

Calibrazione magn.:

Selezionatelo per calibrare il sensore magnetico

Calibrazione sensore nastro:

Selezionatelo per calibrare il sensore del nastro.

Rete:

Selezionatelo per configurare le opzioni di rete.

Lingua

Lingua:

Selezionatelo per cambiare la lingua della stampante.

Esci

Esci:

Selezionatelo per uscire dalle opzioni degli strumenti della stampante.


Aggiornamenti del firmware

Aggiornamento Informazioni

Per aggiornare il firmware della stampante, effettuare le seguenti operazioni:

1. Eseguire Printer Utility FARGO Workbench.

2. Se l'esecuzione FARGO Workbench versione 3 o superiore.:

un. Scegliere il Workbench Utility Update Manager.

b. Selezionare la stampante (s) che si desidera aggiornare.

c. Fare clic sul ... pulsante Seleziona file del firmware per individuare o entrare in questo ultimo file del firmware (FRW-00373_DTC100_v2.3.3.20.frm).

d. Cercare il file del firmware o inserirne il nome quindi fare clic su Apri.

e. Fare clic sul pulsante Firmware Inizia Aggiornamento per inviare il file alla stampante (s).

3. Se si esegue una versione FARGO Workbench precedente alla versione 3.:

un. Scegliere il menu dell'applicazione in alto a sinistra e selezionare Firmware Upgrade.

b. Immettere il nome del file del firmware o premere il pulsante Sfoglia per individuare e selezionare il file del firmware più recente (FRW-00373_DTC100_v2.3.3.20.frm).

c. Fare clic sul pulsante OK per inviare il file alla stampante (s).

4. Riavviare la stampante se non si riavvia automaticamente.


Supporto tecnico HID Global

Questa sezione vi fornisce una procedura passo passo efficiente da utilizzare quando avete bisogno di contattare il supporto tecnico HID GLOBAL per questa stampante di tessere.

Contattate il team del supporto tecnico di HID Global per telefono al numero
(866)607-7339 Ext #6 o via fax al numero (952) 946-8492 per assistenza tecnica aggiuntiva.

O

Contattate il supporto tecnico HID via Web su http://www.hidglobal.com/support.

· Tenete il telefono vicino alla stampante e al computer così che i tecnici possano aiutarvi a risolvere il problema.

· Siete pregati di tenere una tessera di prova e una tessera campione a portata di mano quando chiamate l’assistenza tecnica HID.

More:

Trovare il numero di serie su una stampante Fargo


Trovare il numero di serie su una stampante Fargo

Potete sapere quando è stata prodotta la vostra stampante leggendo il numero di serie (attaccato alla vostra stampante).

Esempio numero 2: Numero di serie B2050028 (2012):

B2050028: Le prime due cifre del numero di serie indicano l’anno in cui è stata fabbricata la stampante (ad es., le cifre B2 indicano l’anno 2012).

B2050028: La terza e quarta cifra del numero di serie indicano la settimana in cui è stata fabbricata la stampante (ad es., le cifre 05 indicano la quinta settimana di quell’anno).

B2050028: Le ultime quattro cifre indicano il numero di sequenza dell’ordine in cui sono state fabbricate le stampanti.